Upstream information

CVE-2022-26358 at MITRE

Description

IOMMU: RMRR (VT-d) and unity map (AMD-Vi) handling issues T[his CNA information record relates to multiple CVEs; the text explains which aspects/vulnerabilities correspond to which CVE.] Certain PCI devices in a system might be assigned Reserved Memory Regions (specified via Reserved Memory Region Reporting, "RMRR") for Intel VT-d or Unity Mapping ranges for AMD-Vi. These are typically used for platform tasks such as legacy USB emulation. Since the precise purpose of these regions is unknown, once a device associated with such a region is active, the mappings of these regions need to remain continuouly accessible by the device. This requirement has been violated. Subsequent DMA or interrupts from the device may have unpredictable behaviour, ranging from IOMMU faults to memory corruption.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.4
Vector AV:L/AC:M/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.8 5.7
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:L/I:N/A:H
Access Vector Local Local
Access Complexity Low High
Privileges Required Low None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High Low
Integrity Impact High None
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1197426 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • xen >= 4.9.4_28-3.103.1
  • xen-doc-html >= 4.9.4_28-3.103.1
  • xen-libs >= 4.9.4_28-3.103.1
  • xen-libs-32bit >= 4.9.4_28-3.103.1
  • xen-tools >= 4.9.4_28-3.103.1
  • xen-tools-domU >= 4.9.4_28-3.103.1
Patchnames:
HPE-Helion-OpenStack-8-2022-1408
Image SLES12-SP4-EC2-HVM-BYOS
  • xen-libs >= 4.11.4_28-2.73.1
  • xen-tools-domU >= 4.11.4_28-2.73.1
Image SLES12-SP5-EC2-SAP-On-Demand
  • xen-libs >= 4.12.4_22-3.66.1
  • xen-tools-domU >= 4.12.4_22-3.66.1
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-GCE
  • xen-libs >= 4.13.4_08-150200.3.50.1
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-GCE
  • xen-libs >= 4.14.4_04-150300.3.24.1
Image SLES15-SP3-CHOST-BYOS-EC2
  • xen-libs >= 4.14.4_04-150300.3.24.1
  • xen-tools-domU >= 4.14.4_04-150300.3.24.1
SUSE CaaS Platform 4.0
  • xen >= 4.12.4_24-150100.3.72.1
  • xen-devel >= 4.12.4_24-150100.3.72.1
  • xen-libs >= 4.12.4_24-150100.3.72.1
  • xen-tools >= 4.12.4_24-150100.3.72.1
  • xen-tools-domU >= 4.12.4_24-150100.3.72.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2022-2158
SUSE Enterprise Storage 6
  • xen >= 4.12.4_24-150100.3.72.1
  • xen-devel >= 4.12.4_24-150100.3.72.1
  • xen-libs >= 4.12.4_24-150100.3.72.1
  • xen-tools >= 4.12.4_24-150100.3.72.1
  • xen-tools-domU >= 4.12.4_24-150100.3.72.1
Patchnames:
SUSE-Storage-6-2022-2158
SUSE Enterprise Storage 7
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-Storage-7-2022-1300
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • xen-libs >= 4.14.5_02-150300.3.29.1
  • xen-tools-domU >= 4.14.5_02-150300.3.29.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-1506
SUSE-SLE-Module-Basesystem-15-SP3-2022-2065
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • xen-libs >= 4.16.0_08-150400.2.12
  • xen-tools-domU >= 4.16.0_08-150400.2.12
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA xen-libs-4.16.0_08-150400.2.12
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • xen >= 4.12.4_24-150100.3.72.1
  • xen-devel >= 4.12.4_24-150100.3.72.1
  • xen-libs >= 4.12.4_24-150100.3.72.1
  • xen-tools >= 4.12.4_24-150100.3.72.1
  • xen-tools-domU >= 4.12.4_24-150100.3.72.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-2158
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • xen >= 4.12.4_24-150100.3.72.1
  • xen-devel >= 4.12.4_24-150100.3.72.1
  • xen-libs >= 4.12.4_24-150100.3.72.1
  • xen-tools >= 4.12.4_24-150100.3.72.1
  • xen-tools-domU >= 4.12.4_24-150100.3.72.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-2158
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-1300
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-1300
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • xen >= 4.14.5_02-150300.3.29.1
  • xen-devel >= 4.14.5_02-150300.3.29.1
  • xen-libs >= 4.14.5_02-150300.3.29.1
  • xen-tools >= 4.14.5_02-150300.3.29.1
  • xen-tools-domU >= 4.14.5_02-150300.3.29.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_02-150300.3.29.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-1506
SUSE-SLE-Module-Basesystem-15-SP3-2022-2065
SUSE-SLE-Module-Server-Applications-15-SP3-2022-1506
SUSE-SLE-Module-Server-Applications-15-SP3-2022-2065
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • xen >= 4.16.0_08-150400.2.12
  • xen-devel >= 4.16.0_08-150400.2.12
  • xen-libs >= 4.16.0_08-150400.2.12
  • xen-tools >= 4.16.0_08-150400.2.12
  • xen-tools-domU >= 4.16.0_08-150400.2.12
  • xen-tools-xendomains-wait-disk >= 4.16.0_08-150400.2.12
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA xen-libs-4.16.0_08-150400.2.12
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA xen-4.16.0_08-150400.2.12
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • xen >= 4.10.4_34-150000.3.74.1
  • xen-devel >= 4.10.4_34-150000.3.74.1
  • xen-libs >= 4.10.4_34-150000.3.74.1
  • xen-tools >= 4.10.4_34-150000.3.74.1
  • xen-tools-domU >= 4.10.4_34-150000.3.74.1
Patchnames:
SUSE-SLE-Product-HPC-15-2022-1359
SUSE Linux Enterprise Micro 5.0
  • xen-libs >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SUSE-MicroOS-5.0-2022-1300
SUSE Linux Enterprise Micro 5.1
  • xen-libs >= 4.14.5_02-150300.3.29.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2022-1506
SUSE-SUSE-MicroOS-5.1-2022-2065
SUSE Linux Enterprise Micro 5.2
  • xen-libs >= 4.14.5_02-150300.3.29.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2022-1506
SUSE-SUSE-MicroOS-5.2-2022-2065
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • xen >= 4.14.5_02-150300.3.29.1
  • xen-devel >= 4.14.5_02-150300.3.29.1
  • xen-tools >= 4.14.5_02-150300.3.29.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_02-150300.3.29.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP3-2022-1506
SUSE-SLE-Module-Server-Applications-15-SP3-2022-2065
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • xen >= 4.16.0_08-150400.2.12
  • xen-devel >= 4.16.0_08-150400.2.12
  • xen-tools >= 4.16.0_08-150400.2.12
  • xen-tools-xendomains-wait-disk >= 4.16.0_08-150400.2.12
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA xen-4.16.0_08-150400.2.12
SUSE Linux Enterprise Real Time 15 SP2
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-RT-15-SP2-2022-1300
SUSE Linux Enterprise Server 12 SP2-BCL
  • xen >= 4.7.6_22-43.88.1
  • xen-doc-html >= 4.7.6_22-43.88.1
  • xen-libs >= 4.7.6_22-43.88.1
  • xen-libs-32bit >= 4.7.6_22-43.88.1
  • xen-tools >= 4.7.6_22-43.88.1
  • xen-tools-domU >= 4.7.6_22-43.88.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2022-1375
SUSE Linux Enterprise Server 12 SP3-BCL
  • xen >= 4.9.4_28-3.103.1
  • xen-doc-html >= 4.9.4_28-3.103.1
  • xen-libs >= 4.9.4_28-3.103.1
  • xen-libs-32bit >= 4.9.4_28-3.103.1
  • xen-tools >= 4.9.4_28-3.103.1
  • xen-tools-domU >= 4.9.4_28-3.103.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2022-1408
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • xen >= 4.9.4_28-3.103.1
  • xen-doc-html >= 4.9.4_28-3.103.1
  • xen-libs >= 4.9.4_28-3.103.1
  • xen-libs-32bit >= 4.9.4_28-3.103.1
  • xen-tools >= 4.9.4_28-3.103.1
  • xen-tools-domU >= 4.9.4_28-3.103.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2022-1408
SUSE Linux Enterprise Server 12 SP3-LTSS
  • xen >= 4.9.4_28-3.103.1
  • xen-doc-html >= 4.9.4_28-3.103.1
  • xen-libs >= 4.9.4_28-3.103.1
  • xen-libs-32bit >= 4.9.4_28-3.103.1
  • xen-tools >= 4.9.4_28-3.103.1
  • xen-tools-domU >= 4.9.4_28-3.103.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2022-1408
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • xen >= 4.11.4_28-2.73.1
  • xen-doc-html >= 4.11.4_28-2.73.1
  • xen-libs >= 4.11.4_28-2.73.1
  • xen-libs-32bit >= 4.11.4_28-2.73.1
  • xen-tools >= 4.11.4_28-2.73.1
  • xen-tools-domU >= 4.11.4_28-2.73.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2022-1285
SUSE Linux Enterprise Server 12 SP4-LTSS
  • xen >= 4.11.4_28-2.73.1
  • xen-doc-html >= 4.11.4_28-2.73.1
  • xen-libs >= 4.11.4_28-2.73.1
  • xen-libs-32bit >= 4.11.4_28-2.73.1
  • xen-tools >= 4.11.4_28-2.73.1
  • xen-tools-domU >= 4.11.4_28-2.73.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2022-1285
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • xen >= 4.12.4_22-3.66.1
  • xen-devel >= 4.12.4_22-3.66.1
  • xen-doc-html >= 4.12.4_22-3.66.1
  • xen-libs >= 4.12.4_22-3.66.1
  • xen-libs-32bit >= 4.12.4_22-3.66.1
  • xen-tools >= 4.12.4_22-3.66.1
  • xen-tools-domU >= 4.12.4_22-3.66.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-1505
SUSE-SLE-SERVER-12-SP5-2022-1505
SUSE Linux Enterprise Server 15 SP1-BCL
  • xen >= 4.12.4_24-150100.3.72.1
  • xen-devel >= 4.12.4_24-150100.3.72.1
  • xen-libs >= 4.12.4_24-150100.3.72.1
  • xen-tools >= 4.12.4_24-150100.3.72.1
  • xen-tools-domU >= 4.12.4_24-150100.3.72.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-2158
SUSE Linux Enterprise Server 15 SP1-LTSS
  • xen >= 4.12.4_24-150100.3.72.1
  • xen-devel >= 4.12.4_24-150100.3.72.1
  • xen-libs >= 4.12.4_24-150100.3.72.1
  • xen-tools >= 4.12.4_24-150100.3.72.1
  • xen-tools-domU >= 4.12.4_24-150100.3.72.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-2158
SUSE Linux Enterprise Server 15 SP2-BCL
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-1300
SUSE Linux Enterprise Server 15 SP2-LTSS
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-1300
SUSE Linux Enterprise Server 15-LTSS
  • xen >= 4.10.4_34-150000.3.74.1
  • xen-devel >= 4.10.4_34-150000.3.74.1
  • xen-libs >= 4.10.4_34-150000.3.74.1
  • xen-tools >= 4.10.4_34-150000.3.74.1
  • xen-tools-domU >= 4.10.4_34-150000.3.74.1
Patchnames:
SUSE-SLE-Product-SLES-15-2022-1359
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • xen >= 4.9.4_28-3.103.1
  • xen-doc-html >= 4.9.4_28-3.103.1
  • xen-libs >= 4.9.4_28-3.103.1
  • xen-libs-32bit >= 4.9.4_28-3.103.1
  • xen-tools >= 4.9.4_28-3.103.1
  • xen-tools-domU >= 4.9.4_28-3.103.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2022-1408
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • xen >= 4.11.4_28-2.73.1
  • xen-doc-html >= 4.11.4_28-2.73.1
  • xen-libs >= 4.11.4_28-2.73.1
  • xen-libs-32bit >= 4.11.4_28-2.73.1
  • xen-tools >= 4.11.4_28-2.73.1
  • xen-tools-domU >= 4.11.4_28-2.73.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2022-1285
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • xen >= 4.12.4_24-150100.3.72.1
  • xen-devel >= 4.12.4_24-150100.3.72.1
  • xen-libs >= 4.12.4_24-150100.3.72.1
  • xen-tools >= 4.12.4_24-150100.3.72.1
  • xen-tools-domU >= 4.12.4_24-150100.3.72.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-2158
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-1300
SUSE Linux Enterprise Server for SAP Applications 15
  • xen >= 4.10.4_34-150000.3.74.1
  • xen-devel >= 4.10.4_34-150000.3.74.1
  • xen-libs >= 4.10.4_34-150000.3.74.1
  • xen-tools >= 4.10.4_34-150000.3.74.1
  • xen-tools-domU >= 4.10.4_34-150000.3.74.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2022-1359
SUSE Linux Enterprise Software Development Kit 12 SP5
  • xen-devel >= 4.12.4_22-3.66.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-1505
SUSE Manager Proxy 4.1
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-1300
SUSE Manager Retail Branch Server 4.1
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-1300
SUSE Manager Server 4.1
  • xen >= 4.13.4_08-150200.3.50.1
  • xen-devel >= 4.13.4_08-150200.3.50.1
  • xen-libs >= 4.13.4_08-150200.3.50.1
  • xen-tools >= 4.13.4_08-150200.3.50.1
  • xen-tools-domU >= 4.13.4_08-150200.3.50.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_08-150200.3.50.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-1300
SUSE OpenStack Cloud 8
  • xen >= 4.9.4_28-3.103.1
  • xen-doc-html >= 4.9.4_28-3.103.1
  • xen-libs >= 4.9.4_28-3.103.1
  • xen-libs-32bit >= 4.9.4_28-3.103.1
  • xen-tools >= 4.9.4_28-3.103.1
  • xen-tools-domU >= 4.9.4_28-3.103.1
Patchnames:
SUSE-OpenStack-Cloud-8-2022-1408
SUSE OpenStack Cloud 9
  • xen >= 4.11.4_28-2.73.1
  • xen-doc-html >= 4.11.4_28-2.73.1
  • xen-libs >= 4.11.4_28-2.73.1
  • xen-libs-32bit >= 4.11.4_28-2.73.1
  • xen-tools >= 4.11.4_28-2.73.1
  • xen-tools-domU >= 4.11.4_28-2.73.1
Patchnames:
SUSE-OpenStack-Cloud-9-2022-1285
SUSE OpenStack Cloud Crowbar 8
  • xen >= 4.9.4_28-3.103.1
  • xen-doc-html >= 4.9.4_28-3.103.1
  • xen-libs >= 4.9.4_28-3.103.1
  • xen-libs-32bit >= 4.9.4_28-3.103.1
  • xen-tools >= 4.9.4_28-3.103.1
  • xen-tools-domU >= 4.9.4_28-3.103.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2022-1408
SUSE OpenStack Cloud Crowbar 9
  • xen >= 4.11.4_28-2.73.1
  • xen-doc-html >= 4.11.4_28-2.73.1
  • xen-libs >= 4.11.4_28-2.73.1
  • xen-libs-32bit >= 4.11.4_28-2.73.1
  • xen-tools >= 4.11.4_28-2.73.1
  • xen-tools-domU >= 4.11.4_28-2.73.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2022-1285
openSUSE Leap 15.3
  • xen >= 4.14.5_02-150300.3.29.1
  • xen-devel >= 4.14.5_02-150300.3.29.1
  • xen-doc-html >= 4.14.5_02-150300.3.29.1
  • xen-libs >= 4.14.5_02-150300.3.29.1
  • xen-libs-32bit >= 4.14.5_02-150300.3.29.1
  • xen-tools >= 4.14.5_02-150300.3.29.1
  • xen-tools-domU >= 4.14.5_02-150300.3.29.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_02-150300.3.29.1
Patchnames:
openSUSE-SLE-15.3-2022-1506
openSUSE-SLE-15.3-2022-2065
openSUSE Leap 15.4
  • xen-libs >= 4.16.0_08-150400.2.12
Patchnames:
openSUSE Leap 15.4 GA xen-libs-4.16.0_08-150400.2.12
openSUSE Tumbleweed
  • xen >= 4.16.0_08-1.1
  • xen-devel >= 4.16.0_08-1.1
  • xen-doc-html >= 4.16.0_08-1.1
  • xen-libs >= 4.16.0_08-1.1
  • xen-libs-32bit >= 4.16.0_08-1.1
  • xen-tools >= 4.16.0_08-1.1
  • xen-tools-domU >= 4.16.0_08-1.1
  • xen-tools-xendomains-wait-disk >= 4.16.0_08-1.1
Patchnames:
openSUSE Tumbleweed GA xen-4.16.0_08-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 xen Released
SUSE CaaS Platform 4.0 xen Released
SUSE Enterprise Storage 6 xen Released
SUSE Enterprise Storage 7 xen Released
SUSE Linux Enterprise Desktop 15 SP3 xen Released
SUSE Linux Enterprise Desktop 15 SP4 xen Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 xen Released
SUSE Linux Enterprise High Performance Computing 15 LTSS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP3 xen Released
SUSE Linux Enterprise High Performance Computing 15 SP4 xen Already fixed
SUSE Linux Enterprise Micro 5.0 xen Released
SUSE Linux Enterprise Micro 5.1 xen Released
SUSE Linux Enterprise Micro 5.2 xen Released
SUSE Linux Enterprise Micro for Rancher 5.2 xen Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 xen Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 xen Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP3 xen Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 xen Already fixed
SUSE Linux Enterprise Real Time 15 SP2 xen Released
SUSE Linux Enterprise Server 11 SP1 xen Unsupported
SUSE Linux Enterprise Server 11 SP3 xen Affected
SUSE Linux Enterprise Server 11 SP4 LTSS xen Unsupported
SUSE Linux Enterprise Server 12 SP2 BCL xen Released
SUSE Linux Enterprise Server 12 SP3 BCL xen Released
SUSE Linux Enterprise Server 12 SP3 ESPOS xen Released
SUSE Linux Enterprise Server 12 SP3 LTSS xen Released
SUSE Linux Enterprise Server 12 SP4 ESPOS xen Released
SUSE Linux Enterprise Server 12 SP4 LTSS xen Released
SUSE Linux Enterprise Server 12 SP5 xen Released
SUSE Linux Enterprise Server 15 ESPOS xen Released
SUSE Linux Enterprise Server 15 LTSS xen Released
SUSE Linux Enterprise Server 15 SP1 LTSS xen Released
SUSE Linux Enterprise Server 15 SP2 LTSS xen Released
SUSE Linux Enterprise Server 15 SP3 xen Released
SUSE Linux Enterprise Server 15 SP4 xen Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 xen Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 xen Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 xen Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 xen Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 xen Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 xen Released
SUSE Linux Enterprise Storage 7.1 xen Released
SUSE Manager Proxy 4.1 xen Released
SUSE Manager Proxy 4.2 xen Released
SUSE Manager Proxy 4.3 xen Already fixed
SUSE Manager Retail Branch Server 4.1 xen Released
SUSE Manager Retail Branch Server 4.2 xen Released
SUSE Manager Retail Branch Server 4.3 xen Already fixed
SUSE Manager Server 4.1 xen Released
SUSE Manager Server 4.2 xen Released
SUSE Manager Server 4.3 xen Already fixed
SUSE OpenStack Cloud 8 xen Released
SUSE OpenStack Cloud 9 xen Released
SUSE OpenStack Cloud Crowbar 8 xen Released
SUSE OpenStack Cloud Crowbar 9 xen Released