Upstream information

CVE-2022-2622 at MITRE

Description

Insufficient validation of untrusted input in Safe Browsing in Google Chrome on Windows prior to 104.0.5112.79 allowed a remote attacker to bypass download restrictions via a crafted file.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database
Base Score 6.5
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact High
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1202075 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • chromedriver >= 104.0.5112.79-bp153.2.113.1
  • chromium >= 104.0.5112.79-bp153.2.113.1
Patchnames:
openSUSE-2022-10092
SUSE Package Hub 15 SP4
  • chromedriver >= 104.0.5112.79-bp154.2.20.1
  • chromium >= 104.0.5112.79-bp154.2.20.1
Patchnames:
openSUSE-2022-10086
openSUSE Leap 15.3
  • chromedriver >= 104.0.5112.79-bp153.2.113.1
  • chromium >= 104.0.5112.79-bp153.2.113.1
Patchnames:
openSUSE-2022-10092
openSUSE Leap 15.4
  • chromedriver >= 104.0.5112.79-bp154.2.20.1
  • chromium >= 104.0.5112.79-bp154.2.20.1
Patchnames:
openSUSE-2022-10086
openSUSE Tumbleweed
  • chromedriver >= 104.0.5112.79-1.1
  • chromium >= 104.0.5112.79-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-104.0.5112.79-1.1