Upstream information

CVE-2022-2509 at MITRE

Description

A vulnerability found in gnutls. This security flaw happens because of a double free error occurs during verification of pkcs7 signatures in gnutls_pkcs7_verify function.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having important severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 7.5
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
Access Vector Network Network
Access Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1202020 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/sle15:15.0.4.22.595
Container suse/sle15:15.1.6.2.656
  • libgnutls30 >= 3.6.7-150000.6.45.2
SUSE CaaS Platform 4.0
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SUSE-CAASP-4.0-2022-2830
SUSE Enterprise Storage 6
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-Storage-6-2022-2830
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-2830
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-2830
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-HPC-15-2022-2830
SUSE Linux Enterprise Server 15 SP1-BCL
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-2830
SUSE Linux Enterprise Server 15 SP1-LTSS
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-2830
SUSE Linux Enterprise Server 15-LTSS
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-SLES-15-2022-2830
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-2830
SUSE Linux Enterprise Server for SAP Applications 15
  • gnutls >= 3.6.7-150000.6.45.2
  • libgnutls-devel >= 3.6.7-150000.6.45.2
  • libgnutls30 >= 3.6.7-150000.6.45.2
  • libgnutls30-32bit >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac >= 3.6.7-150000.6.45.2
  • libgnutls30-hmac-32bit >= 3.6.7-150000.6.45.2
  • libgnutlsxx-devel >= 3.6.7-150000.6.45.2
  • libgnutlsxx28 >= 3.6.7-150000.6.45.2
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2022-2830
openSUSE Tumbleweed
  • gnutls >= 3.7.7-1.1
  • gnutls-guile >= 3.7.7-1.1
  • libgnutls-dane-devel >= 3.7.7-1.1
  • libgnutls-dane0 >= 3.7.7-1.1
  • libgnutls-devel >= 3.7.7-1.1
  • libgnutls-devel-32bit >= 3.7.7-1.1
  • libgnutls30 >= 3.7.7-1.1
  • libgnutls30-32bit >= 3.7.7-1.1
  • libgnutls30-hmac >= 3.7.7-1.1
  • libgnutlsxx-devel >= 3.7.7-1.1
  • libgnutlsxx30 >= 3.7.7-1.1
Patchnames:
openSUSE Tumbleweed GA gnutls-3.7.7-1.1

List of packages in QA

Product(s) Package(s)
SUSE Enterprise Storage 7
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Micro 5.1
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Micro 5.2
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Server 15 SP3
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Desktop 15 SP3
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise High Performance Computing 15 SP3
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Manager Server 4.2
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Manager Proxy 4.2
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Manager Retail Branch Server 4.2
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Storage 7.1
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Linux Enterprise Server 15 SP4
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Linux Enterprise Desktop 15 SP4
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Linux Enterprise High Performance Computing 15 SP4
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Manager Server 4.3
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Manager Proxy 4.3
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Manager Retail Branch Server 4.3
  • gnutls >= 3.7.3-150400.4.10.1
  • libgnutls-devel >= 3.7.3-150400.4.10.1
  • libgnutls30 >= 3.7.3-150400.4.10.1
  • libgnutls30-32bit >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac >= 3.7.3-150400.4.10.1
  • libgnutls30-hmac-32bit >= 3.7.3-150400.4.10.1
  • libgnutlsxx-devel >= 3.7.3-150400.4.10.1
  • libgnutlsxx28 >= 3.7.3-150400.4.10.1
SUSE Linux Enterprise Server 15 SP2-BCL
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Server 15 SP2-LTSS
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Manager Proxy 4.1
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Manager Retail Branch Server 4.1
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2
SUSE Manager Server 4.1
  • gnutls >= 3.6.7-150200.14.19.2
  • libgnutls-devel >= 3.6.7-150200.14.19.2
  • libgnutls30 >= 3.6.7-150200.14.19.2
  • libgnutls30-32bit >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac >= 3.6.7-150200.14.19.2
  • libgnutls30-hmac-32bit >= 3.6.7-150200.14.19.2
  • libgnutlsxx-devel >= 3.6.7-150200.14.19.2
  • libgnutlsxx28 >= 3.6.7-150200.14.19.2


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE CaaS Platform 4.0 gnutls Released
SUSE Enterprise Storage 6 gnutls Released
SUSE Enterprise Storage 7 gnutls In progress
SUSE Linux Enterprise Desktop 15 SP3 gnutls In progress
SUSE Linux Enterprise Desktop 15 SP4 gnutls In progress
SUSE Linux Enterprise High Performance Computing 12 SP5 gnutls Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS gnutls Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS gnutls Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS gnutls Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS gnutls In progress
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS gnutls In progress
SUSE Linux Enterprise High Performance Computing 15 SP3 gnutls In progress
SUSE Linux Enterprise High Performance Computing 15 SP4 gnutls In progress
SUSE Linux Enterprise Micro 5.1 gnutls In progress
SUSE Linux Enterprise Micro 5.2 gnutls In progress
SUSE Linux Enterprise Module for Basesystem 15 SP3 gnutls In progress
SUSE Linux Enterprise Module for Basesystem 15 SP4 gnutls In progress
SUSE Linux Enterprise Module for Certifications 15 SP3 gnutls In progress
SUSE Linux Enterprise Server 12 SP2 BCL gnutls Not affected
SUSE Linux Enterprise Server 12 SP3 BCL gnutls Not affected
SUSE Linux Enterprise Server 12 SP4 ESPOS gnutls Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS gnutls Not affected
SUSE Linux Enterprise Server 12 SP5 gnutls Not affected
SUSE Linux Enterprise Server 15 ESPOS gnutls Released
SUSE Linux Enterprise Server 15 LTSS gnutls Released
SUSE Linux Enterprise Server 15 SP1 LTSS gnutls Released
SUSE Linux Enterprise Server 15 SP2 LTSS gnutls In progress
SUSE Linux Enterprise Server 15 SP3 gnutls In progress
SUSE Linux Enterprise Server 15 SP4 gnutls In progress
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 gnutls Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 gnutls In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 gnutls Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 gnutls Not affected
SUSE Linux Enterprise Server for SAP Applications 15 gnutls Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 gnutls Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 gnutls In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP3 gnutls In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP4 gnutls In progress
SUSE Linux Enterprise Storage 7.1 gnutls In progress
SUSE Manager Proxy 4.1 gnutls In progress
SUSE Manager Proxy 4.2 gnutls In progress
SUSE Manager Proxy 4.3 gnutls In progress
SUSE Manager Retail Branch Server 4.1 gnutls In progress
SUSE Manager Retail Branch Server 4.2 gnutls In progress
SUSE Manager Retail Branch Server 4.3 gnutls In progress
SUSE Manager Server 4.1 gnutls In progress
SUSE Manager Server 4.2 gnutls In progress
SUSE Manager Server 4.3 gnutls In progress
SUSE OpenStack Cloud 9 gnutls Not affected
SUSE OpenStack Cloud Crowbar 9 gnutls Not affected
suse/sles/15.2/virt-handler:0.38.1
suse/sles/15.2/virt-launcher:0.38.1
suse/sles/15.3/virt-handler:0.45.0
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.4/virt-handler:0.49.0
suse/sles/15.4/virt-launcher:0.49.0
gnutlsIn progress