Upstream information

CVE-2022-24809 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1201103 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-SAP-BYOS
Image SLES15-SP4-SAP-BYOS-EC2
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • net-snmp >= 5.9.3-150300.15.3.1
  • perl-SNMP >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • libsnmp40-32bit >= 5.9.3-150300.15.3.1
  • net-snmp >= 5.9.3-150300.15.3.1
  • net-snmp-devel >= 5.9.3-150300.15.3.1
  • perl-SNMP >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4205
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-4205
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • net-snmp >= 5.9.3-150300.15.3.1
  • net-snmp-devel >= 5.9.3-150300.15.3.1
  • perl-SNMP >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2022-4205
SUSE Linux Enterprise Micro 5.3
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
SUSE-SLE-Micro-5.3-2022-4205
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • net-snmp >= 5.9.3-150300.15.3.1
  • net-snmp-devel >= 5.9.3-150300.15.3.1
  • perl-SNMP >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-4205
SUSE Linux Enterprise Module for Package Hub 15 SP3
  • libsnmp40-32bit >= 5.9.3-150300.15.3.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-4205
openSUSE Leap 15.3
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • libsnmp40-32bit >= 5.9.3-150300.15.3.1
  • net-snmp >= 5.9.3-150300.15.3.1
  • net-snmp-devel >= 5.9.3-150300.15.3.1
  • net-snmp-devel-32bit >= 5.9.3-150300.15.3.1
  • perl-SNMP >= 5.9.3-150300.15.3.1
  • python2-net-snmp >= 5.9.3-150300.15.3.1
  • python3-net-snmp >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
openSUSE-SLE-15.3-2022-4205
openSUSE Leap 15.4
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • libsnmp40-32bit >= 5.9.3-150300.15.3.1
  • net-snmp >= 5.9.3-150300.15.3.1
  • net-snmp-devel >= 5.9.3-150300.15.3.1
  • net-snmp-devel-32bit >= 5.9.3-150300.15.3.1
  • perl-SNMP >= 5.9.3-150300.15.3.1
  • python3-net-snmp >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
openSUSE-SLE-15.4-2022-4205
openSUSE Leap 15.5
  • net-snmp >= 5.9.3-150300.15.3.1
  • net-snmp-devel >= 5.9.3-150300.15.3.1
  • net-snmp-devel-32bit >= 5.9.3-150300.15.3.1
  • perl-SNMP >= 5.9.3-150300.15.3.1
  • python3-net-snmp >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
openSUSE-SLE-15.5-2022-4205
openSUSE Leap Micro 5.3
  • libsnmp40 >= 5.9.3-150300.15.3.1
  • snmp-mibs >= 5.9.3-150300.15.3.1
Patchnames:
openSUSE-Leap-Micro-5.3-2022-4205
openSUSE Tumbleweed
  • libsnmp40 >= 5.9.2-1.1
  • libsnmp40-32bit >= 5.9.2-1.1
  • net-snmp >= 5.9.2-1.1
  • net-snmp-devel >= 5.9.2-1.1
  • net-snmp-devel-32bit >= 5.9.2-1.1
  • perl-SNMP >= 5.9.2-1.1
  • python310-net-snmp >= 5.9.2-1.1
  • python38-net-snmp >= 5.9.2-1.1
  • python39-net-snmp >= 5.9.2-1.1
  • snmp-mibs >= 5.9.2-1.1
Patchnames:
openSUSE Tumbleweed GA libsnmp40-32bit-5.9.2-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7 net-snmp Not affected
SUSE Enterprise Storage 7.1 net-snmp Released
SUSE Linux Enterprise Desktop 15 SP4 net-snmp Released
SUSE Linux Enterprise High Performance Computing 12 SP5 net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 net-snmp Released
SUSE Linux Enterprise Micro 5.3 net-snmp Released
SUSE Linux Enterprise Micro for Rancher 5.3 net-snmp Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 net-snmp Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 net-snmp Not affected
SUSE Linux Enterprise Real Time 15 SP3 net-snmp Released
SUSE Linux Enterprise Server 12 SP5 net-snmp Not affected
SUSE Linux Enterprise Server 15 SP4 net-snmp Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 net-snmp Released
SUSE Manager Proxy 4.2 net-snmp Released
SUSE Manager Proxy 4.3 net-snmp Released
SUSE Manager Retail Branch Server 4.2 net-snmp Released
SUSE Manager Retail Branch Server 4.3 net-snmp Released
SUSE Manager Server 4.2 net-snmp Released
SUSE Manager Server 4.3 net-snmp Released
SUSE Package Hub 15 SP4 net-snmp Released
openSUSE Leap 15.4 net-snmp Released
openSUSE Leap Micro 5.3 net-snmp Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 net-snmp Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS net-snmp Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS net-snmp Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS net-snmp Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS net-snmp Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP1 net-snmp Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 net-snmp Released
SUSE Linux Enterprise Server 12 SP2-BCL net-snmp Not affected
SUSE Linux Enterprise Server 12 SP4 net-snmp Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 15 SP1 net-snmp Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 15 SP3 net-snmp Released
SUSE Linux Enterprise Server 15 SP3-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 15-ESPOS net-snmp Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 net-snmp Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 net-snmp Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 net-snmp Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 15 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 net-snmp Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 net-snmp Not affected
SUSE CaaS Platform 3.0 net-snmp Not affected
SUSE CaaS Platform 4.0 net-snmp Not affected
SUSE Enterprise Storage 6 net-snmp Not affected
SUSE Linux Enterprise Desktop 11 SP4 net-snmp Not affected
SUSE Linux Enterprise Desktop 12 SP1 net-snmp Not affected
SUSE Linux Enterprise Desktop 12 SP2 net-snmp Not affected
SUSE Linux Enterprise Desktop 12 SP3 net-snmp Not affected
SUSE Linux Enterprise Desktop 12 SP4 net-snmp Not affected
SUSE Linux Enterprise Desktop 15 net-snmp Not affected
SUSE Linux Enterprise Desktop 15 SP1 net-snmp Not affected
SUSE Linux Enterprise Desktop 15 SP3 net-snmp Released
SUSE Linux Enterprise Module for Basesystem 15 net-snmp Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 net-snmp Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 net-snmp Released
SUSE Linux Enterprise Real Time 15 SP2 net-snmp Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 11 SP4 net-snmp Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 12 SP1 net-snmp Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 12 SP2 net-snmp Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS net-snmp Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 12 SP3 net-snmp Not affected
SUSE Linux Enterprise Server 12 SP3-BCL net-snmp Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS net-snmp Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS net-snmp Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS net-snmp Not affected
SUSE Linux Enterprise Server 15 net-snmp Not affected
SUSE Linux Enterprise Server 15 SP1-BCL net-snmp Not affected
SUSE Linux Enterprise Server 15 SP2-BCL net-snmp Not affected
SUSE Linux Enterprise Server 15 SP3-BCL net-snmp Not affected
SUSE Linux Enterprise Server 15-LTSS net-snmp Not affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 net-snmp Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 net-snmp Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 net-snmp Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 net-snmp Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 net-snmp Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 net-snmp Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 net-snmp Not affected
SUSE Manager Proxy 4.0 net-snmp Not affected
SUSE Manager Proxy 4.1 net-snmp Not affected
SUSE Manager Retail Branch Server 4.0 net-snmp Not affected
SUSE Manager Retail Branch Server 4.1 net-snmp Not affected
SUSE Manager Server 4.0 net-snmp Not affected
SUSE Manager Server 4.1 net-snmp Not affected
SUSE OpenStack Cloud 7 net-snmp Not affected
SUSE OpenStack Cloud 8 net-snmp Not affected
SUSE OpenStack Cloud 9 net-snmp Not affected
SUSE OpenStack Cloud Crowbar 8 net-snmp Not affected
SUSE OpenStack Cloud Crowbar 9 net-snmp Not affected
SUSE Package Hub 15 SP3 net-snmp Released
openSUSE Leap 15.3 net-snmp Released


SUSE Timeline for this CVE

CVE page created: Fri Jul 1 21:15:04 2022
CVE page last modified: Wed Jan 25 01:40:04 2023