Upstream information

CVE-2022-23943 at MITRE

Description

Out-of-bounds Write vulnerability in mod_sed of Apache HTTP Server allows an attacker to overwrite heap memory with possibly attacker provided data. This issue affects Apache HTTP Server 2.4 version 2.4.52 and prior versions.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 7.4
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:H
Attack Vector Network Network
Attack Complexity Low High
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High None
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1197098 [RESOLVED / FIXED], 1198430 [NEW], 1200351 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion OpenStack 8
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
HPE-Helion-OpenStack-8-2022-918
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
SUSE CaaS Platform 4.0
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2022-929
SUSE Enterprise Storage 6
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-Storage-6-2022-929
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-event >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-1031
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-1031
SUSE-SLE-Module-Server-Applications-15-SP3-2022-1031
SUSE Enterprise Storage 7
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-Storage-7-2022-1031
SUSE Linux Enterprise Desktop 15 SP3
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-event >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-1031
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-1031
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • apache2 >= 2.4.51-150400.4.6
  • apache2-prefork >= 2.4.51-150400.4.6
  • apache2-utils >= 2.4.51-150400.4.6
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA apache2-2.4.51-150400.4.6
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-929
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-929
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-1031
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-1031
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • apache2 >= 2.4.51-150400.4.6
  • apache2-devel >= 2.4.51-150400.4.6
  • apache2-doc >= 2.4.51-150400.4.6
  • apache2-prefork >= 2.4.51-150400.4.6
  • apache2-utils >= 2.4.51-150400.4.6
  • apache2-worker >= 2.4.51-150400.4.6
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA apache2-2.4.51-150400.4.6
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA apache2-devel-2.4.51-150400.4.6
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-HPC-15-2022-929
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-1031
SUSE Linux Enterprise Module for Package Hub 15 SP3
  • apache2-event >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-1031
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP3-2022-1031
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • apache2-devel >= 2.4.51-150400.4.6
  • apache2-doc >= 2.4.51-150400.4.6
  • apache2-worker >= 2.4.51-150400.4.6
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA apache2-devel-2.4.51-150400.4.6
SUSE Linux Enterprise Real Time 15 SP2
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-RT-15-SP2-2022-1031
SUSE Linux Enterprise Server 12 SP2-BCL
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2022-918
SUSE Linux Enterprise Server 12 SP3-BCL
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2022-918
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2022-918
SUSE Linux Enterprise Server 12 SP3-LTSS
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2022-918
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2022-918
SUSE Linux Enterprise Server 12 SP4-LTSS
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2022-918
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2 >= 2.4.51-35.13.1
  • apache2-devel >= 2.4.51-35.13.1
  • apache2-doc >= 2.4.51-35.13.1
  • apache2-example-pages >= 2.4.51-35.13.1
  • apache2-prefork >= 2.4.51-35.13.1
  • apache2-utils >= 2.4.51-35.13.1
  • apache2-worker >= 2.4.51-35.13.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-928
SUSE-SLE-SERVER-12-SP5-2022-928
SUSE Linux Enterprise Server 15 SP1-BCL
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-929
SUSE Linux Enterprise Server 15 SP1-LTSS
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-929
SUSE Linux Enterprise Server 15 SP2-BCL
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-1031
SUSE Linux Enterprise Server 15 SP2-LTSS
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-1031
SUSE Linux Enterprise Server 15-LTSS
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-SLES-15-2022-929
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2022-918
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2022-918
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-929
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-1031
SUSE Linux Enterprise Server for SAP Applications 15
  • apache2 >= 2.4.33-150000.3.66.1
  • apache2-devel >= 2.4.33-150000.3.66.1
  • apache2-doc >= 2.4.33-150000.3.66.1
  • apache2-prefork >= 2.4.33-150000.3.66.1
  • apache2-utils >= 2.4.33-150000.3.66.1
  • apache2-worker >= 2.4.33-150000.3.66.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2022-929
SUSE Linux Enterprise Software Development Kit 12 SP5
  • apache2-devel >= 2.4.51-35.13.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-928
SUSE Manager Proxy 4.1
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-1031
SUSE Manager Retail Branch Server 4.1
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-1031
SUSE Manager Server 4.1
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-1031
SUSE OpenStack Cloud 8
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-OpenStack-Cloud-8-2022-918
SUSE OpenStack Cloud 9
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-OpenStack-Cloud-9-2022-918
SUSE OpenStack Cloud Crowbar 8
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2022-918
SUSE OpenStack Cloud Crowbar 9
  • apache2 >= 2.4.23-29.88.1
  • apache2-doc >= 2.4.23-29.88.1
  • apache2-example-pages >= 2.4.23-29.88.1
  • apache2-prefork >= 2.4.23-29.88.1
  • apache2-utils >= 2.4.23-29.88.1
  • apache2-worker >= 2.4.23-29.88.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2022-918
openSUSE Leap 15.3
  • apache2 >= 2.4.51-150200.3.42.1
  • apache2-devel >= 2.4.51-150200.3.42.1
  • apache2-doc >= 2.4.51-150200.3.42.1
  • apache2-event >= 2.4.51-150200.3.42.1
  • apache2-example-pages >= 2.4.51-150200.3.42.1
  • apache2-prefork >= 2.4.51-150200.3.42.1
  • apache2-utils >= 2.4.51-150200.3.42.1
  • apache2-worker >= 2.4.51-150200.3.42.1
Patchnames:
openSUSE-SLE-15.3-2022-1031
openSUSE Leap 15.4
  • apache2 >= 2.4.51-150400.4.6
  • apache2-doc >= 2.4.51-150400.4.6
  • apache2-example-pages >= 2.4.51-150400.4.6
  • apache2-prefork >= 2.4.51-150400.4.6
  • apache2-utils >= 2.4.51-150400.4.6
Patchnames:
openSUSE Leap 15.4 GA apache2-2.4.51-150400.4.6
openSUSE Tumbleweed
  • apache2 >= 2.4.53-1.1
Patchnames:
openSUSE Tumbleweed GA apache2-2.4.53-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 apache2 Released
SUSE CaaS Platform 4.0 apache2 Released
SUSE Enterprise Storage 6 apache2 Released
SUSE Enterprise Storage 7 apache2 Released
SUSE Enterprise Storage 7.1 apache2 Released
SUSE Linux Enterprise Desktop 11 SP4 apache2 Not affected
SUSE Linux Enterprise Desktop 12 SP2 apache2 Affected
SUSE Linux Enterprise Desktop 12 SP3 apache2 Affected
SUSE Linux Enterprise Desktop 12 SP4 apache2 Affected
SUSE Linux Enterprise Desktop 15 SP2 apache2 Affected
SUSE Linux Enterprise Desktop 15 SP3 apache2 Released
SUSE Linux Enterprise Desktop 15 SP4 apache2 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 apache2 Released
SUSE Linux Enterprise High Performance Computing 15 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 apache2 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS apache2 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 apache2 Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS apache2 Released
SUSE Linux Enterprise High Performance Computing 15-LTSS apache2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 apache2 Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 apache2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 apache2 Released
SUSE Linux Enterprise Module for Package Hub 15 SP2 apache2 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 apache2 Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 apache2 Affected
SUSE Linux Enterprise Module for Server Applications 15 apache2 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP1 apache2 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 apache2 Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 apache2 Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 apache2 Released
SUSE Linux Enterprise Real Time 15 SP2 apache2 Released
SUSE Linux Enterprise Real Time 15 SP3 apache2 Released
SUSE Linux Enterprise Server 11 SP1 apache2 Not affected
SUSE Linux Enterprise Server 11 SP3 apache2 Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS apache2 Not affected
SUSE Linux Enterprise Server 11 SP4 apache2 Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS apache2 Not affected
SUSE Linux Enterprise Server 12 SP2 apache2 Affected
SUSE Linux Enterprise Server 12 SP2-BCL apache2 Released
SUSE Linux Enterprise Server 12 SP2-ESPOS apache2 Affected
SUSE Linux Enterprise Server 12 SP2-LTSS apache2 Affected
SUSE Linux Enterprise Server 12 SP3 apache2 Affected
SUSE Linux Enterprise Server 12 SP3-BCL apache2 Released
SUSE Linux Enterprise Server 12 SP3-ESPOS apache2 Released
SUSE Linux Enterprise Server 12 SP3-LTSS apache2 Released
SUSE Linux Enterprise Server 12 SP4 apache2 Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS apache2 Released
SUSE Linux Enterprise Server 12 SP4-LTSS apache2 Released
SUSE Linux Enterprise Server 12 SP5 apache2 Released
SUSE Linux Enterprise Server 15 apache2 Affected
SUSE Linux Enterprise Server 15 SP1 apache2 Affected
SUSE Linux Enterprise Server 15 SP1-BCL apache2 Released
SUSE Linux Enterprise Server 15 SP1-LTSS apache2 Released
SUSE Linux Enterprise Server 15 SP2 apache2 Affected
SUSE Linux Enterprise Server 15 SP2-BCL apache2 Released
SUSE Linux Enterprise Server 15 SP2-LTSS apache2 Released
SUSE Linux Enterprise Server 15 SP3 apache2 Released
SUSE Linux Enterprise Server 15 SP4 apache2 Released
SUSE Linux Enterprise Server 15-ESPOS apache2 Released
SUSE Linux Enterprise Server 15-LTSS apache2 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 apache2 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 apache2 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 apache2 Released
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 apache2 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 apache2 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 apache2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 apache2 Released
SUSE Linux Enterprise Software Development Kit 11 SP4 apache2 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 apache2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 apache2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 apache2 Affected
SUSE Linux Enterprise Software Development Kit 12 SP5 apache2 Released
SUSE Manager Proxy 4.0 apache2 Affected
SUSE Manager Proxy 4.1 apache2 Released
SUSE Manager Proxy 4.2 apache2 Released
SUSE Manager Proxy 4.3 apache2 Released
SUSE Manager Retail Branch Server 4.0 apache2 Affected
SUSE Manager Retail Branch Server 4.1 apache2 Released
SUSE Manager Retail Branch Server 4.2 apache2 Released
SUSE Manager Retail Branch Server 4.3 apache2 Released
SUSE Manager Server 4.0 apache2 Affected
SUSE Manager Server 4.1 apache2 Released
SUSE Manager Server 4.2 apache2 Released
SUSE Manager Server 4.3 apache2 Released
SUSE OpenStack Cloud 7 apache2 Affected
SUSE OpenStack Cloud 8 apache2 Released
SUSE OpenStack Cloud 9 apache2 Released
SUSE OpenStack Cloud Crowbar 8 apache2 Released
SUSE OpenStack Cloud Crowbar 9 apache2 Released
SUSE Package Hub 15 SP3 apache2 Released
suse/manager/4.3/proxy-httpd apache2In progress


SUSE Timeline for this CVE

CVE page created: Mon Mar 14 12:00:12 2022
CVE page last modified: Fri Dec 9 10:51:52 2022