Upstream information

CVE-2022-23852 at MITRE

Description

Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 8.1
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Attack Vector Network Network
Attack Complexity Low High
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1195054 [RESOLVED / FIXED], 1196480 [NEW], 1200038 [NEW], 1200198 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-init:15.3
Container bci/golang:1.16-15.1
Container bci/golang:1.17-15.2
Container bci/golang:latest
Container bci/nodejs:12-11.9
Container bci/nodejs:14-14.1
Container bci/nodejs:16-2.1
Container bci/openjdk-devel:11
Container bci/openjdk:11-12.13
Container bci/python:3
Container bci/ruby:2.5-12.9
Container ses/6/cephcsi/cephcsi:1.2.0.0.1.5.583
Container ses/6/rook/ceph:1.1.1.0.1.5.568
Container ses/7.1/ceph/haproxy:2.0.14.2.2.10
Container ses/7.1/ceph/keepalived:2.0.19.2.2.10
Container ses/7.1/cephcsi/cephcsi:3.5.1.0.3.2.10
Container ses/7.1/rook/ceph:1.8.6.0.3.2.5
Container ses/7/cephcsi/cephcsi:3.4.0.0.3.838
Container ses/7/prometheus-webhook-snmp:1.4.1.455
Container ses/7/rook/ceph:1.7.7.0.1.2016
Container suse/pcp:5.2.2-5.24
Container suse/rmt-mariadb:10.5-3.1
Container suse/rmt-nginx:1.19-3.1
Container suse/sle-micro-rancher/5.2:latest
Container suse/sle-micro/5.1/toolbox:11.1-2.2.254
Container suse/sle-micro/5.2/toolbox:11.1-6.2.1
Container trento/trento-db:14.1-rev1.0.0-build2.2.34
Container trento/trento-runner:0.9.0-rev1.1.0-build3.2.14
Image SLES15-Azure-BYOS
Image SLES15-SP1-Azure-BYOS
Image SLES15-SP1-Azure-HPC-BYOS
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-BYOS-EC2-HVM
Image SLES15-SP2-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-Aliyun
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-EC2-ECS-HVM
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-Azure
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-GCE
  • libexpat1 >= 2.2.5-3.12.1
Container suse/sles12sp3:24.352
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
Container suse/sles12sp4:latest
Container suse/sles12sp5:6.5.292
  • libexpat1 >= 2.1.0-21.15.1
HPE Helion OpenStack 8
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
HPE-Helion-OpenStack-8-2022-495
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SAP-EC2-HVM
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
  • expat >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
SUSE CaaS Platform 4.0
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2022-498
SUSE Enterprise Storage 6
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-Storage-6-2022-498
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-498
SUSE Enterprise Storage 7
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-Storage-7-2022-498
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • expat >= 2.4.4-150400.2.24
  • libexpat-devel >= 2.4.4-150400.2.24
  • libexpat1 >= 2.4.4-150400.2.24
  • libexpat1-32bit >= 2.4.4-150400.2.24
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA expat-2.4.4-150400.2.24
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-498
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-498
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-498
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-498
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-HPC-15-2022-498
SUSE Linux Enterprise Micro 5.0
  • libexpat1 >= 2.2.5-3.12.1
Patchnames:
SUSE-SUSE-MicroOS-5.0-2022-498
SUSE Linux Enterprise Micro 5.1
  • libexpat1 >= 2.2.5-3.12.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2022-498
SUSE Linux Enterprise Point of Sale 11 SP3
  • expat >= 2.0.1-88.42.15.1
  • libexpat1 >= 2.0.1-88.42.15.1
Patchnames:
sleposp3-expat-14884
SUSE Linux Enterprise Real Time 15 SP2
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-RT-15-SP2-2022-498
SUSE Linux Enterprise Server 11 SP4-LTSS
  • expat >= 2.0.1-88.42.15.1
  • libexpat1 >= 2.0.1-88.42.15.1
  • libexpat1-32bit >= 2.0.1-88.42.15.1
Patchnames:
slessp4-expat-14884
SUSE Linux Enterprise Server 12 SP2-BCL
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2022-495
SUSE Linux Enterprise Server 12 SP3-BCL
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2022-495
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2022-495
SUSE Linux Enterprise Server 12 SP3-LTSS
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2022-495
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2022-495
SUSE Linux Enterprise Server 12 SP4-LTSS
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2022-495
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • expat >= 2.1.0-21.15.1
  • libexpat-devel >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-495
SUSE-SLE-SERVER-12-SP5-2022-495
SUSE Linux Enterprise Server 15 SP1-BCL
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-498
SUSE Linux Enterprise Server 15 SP1-LTSS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-498
SUSE Linux Enterprise Server 15 SP2-BCL
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-498
SUSE Linux Enterprise Server 15 SP2-LTSS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-498
SUSE Linux Enterprise Server 15-LTSS
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES-15-2022-498
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2022-495
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2022-495
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-498
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-498
SUSE Linux Enterprise Server for SAP Applications 15
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2022-498
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libexpat-devel >= 2.1.0-21.15.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-495
SUSE Manager Proxy 4.1
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-498
SUSE Manager Retail Branch Server 4.1
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-498
SUSE Manager Server 4.1
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-498
SUSE OpenStack Cloud 8
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-OpenStack-Cloud-8-2022-495
SUSE OpenStack Cloud 9
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-OpenStack-Cloud-9-2022-495
SUSE OpenStack Cloud Crowbar 8
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2022-495
SUSE OpenStack Cloud Crowbar 9
  • expat >= 2.1.0-21.15.1
  • libexpat1 >= 2.1.0-21.15.1
  • libexpat1-32bit >= 2.1.0-21.15.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2022-495
openSUSE Leap 15.3
  • expat >= 2.2.5-3.12.1
  • libexpat-devel >= 2.2.5-3.12.1
  • libexpat-devel-32bit >= 2.2.5-3.12.1
  • libexpat1 >= 2.2.5-3.12.1
  • libexpat1-32bit >= 2.2.5-3.12.1
Patchnames:
openSUSE-SLE-15.3-2022-498
openSUSE Leap 15.4
  • expat >= 2.4.4-150400.2.24
  • libexpat1 >= 2.4.4-150400.2.24
  • libexpat1-32bit >= 2.4.4-150400.2.24
  • libqt5-qtwebengine >= 5.15.9-bp154.1.32
Patchnames:
openSUSE Leap 15.4 GA expat-2.4.4-150400.2.24
openSUSE Leap 15.4 GA libqt5-qtwebengine-5.15.9-bp154.1.32
openSUSE Tumbleweed
  • expat >= 2.4.4-1.1
  • libQt5Pdf5 >= 5.15.9-1.1
  • libQt5PdfWidgets5 >= 5.15.9-1.1
  • libexpat-devel >= 2.4.4-1.1
  • libexpat-devel-32bit >= 2.4.4-1.1
  • libexpat1 >= 2.4.4-1.1
  • libexpat1-32bit >= 2.4.4-1.1
  • libqt5-qtpdf-devel >= 5.15.9-1.1
  • libqt5-qtpdf-examples >= 5.15.9-1.1
  • libqt5-qtpdf-imports >= 5.15.9-1.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.9-1.1
  • libqt5-qtwebengine >= 5.15.9-1.1
  • libqt5-qtwebengine-devel >= 5.15.9-1.1
  • libqt5-qtwebengine-examples >= 5.15.9-1.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.9-1.1
Patchnames:
openSUSE Tumbleweed GA expat-2.4.4-1.1
openSUSE Tumbleweed GA libQt5Pdf5-5.15.9-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 expat Released
SUSE CaaS Platform 4.0 expat Released
SUSE Enterprise Storage 6 expat Released
SUSE Enterprise Storage 7 expat Released
SUSE Enterprise Storage 7.1 expat Released
SUSE Linux Enterprise Desktop 15 SP3 expat Released
SUSE Linux Enterprise Desktop 15 SP4 expat Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 expat Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS expat Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS expat Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS expat Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS expat Released
SUSE Linux Enterprise High Performance Computing 15 SP3 expat Released
SUSE Linux Enterprise High Performance Computing 15 SP4 expat Already fixed
SUSE Linux Enterprise High Performance Computing 15-LTSS expat Released
SUSE Linux Enterprise Micro 5.0 expat Released
SUSE Linux Enterprise Micro 5.1 expat Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 expat Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 expat Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 expat Released
SUSE Linux Enterprise Real Time 15 SP2 expat Released
SUSE Linux Enterprise Server 11 SP1 expat Unsupported
SUSE Linux Enterprise Server 11 SP3 expat Unsupported
SUSE Linux Enterprise Server 11 SP4 LTSS expat Released
SUSE Linux Enterprise Server 11 SP4-LTSS expat Unsupported
SUSE Linux Enterprise Server 12 SP2-BCL expat Released
SUSE Linux Enterprise Server 12 SP3-BCL expat Released
SUSE Linux Enterprise Server 12 SP3-ESPOS expat Released
SUSE Linux Enterprise Server 12 SP3-LTSS expat Released
SUSE Linux Enterprise Server 12 SP4-ESPOS expat Released
SUSE Linux Enterprise Server 12 SP4-LTSS expat Released
SUSE Linux Enterprise Server 12 SP5 expat Released
SUSE Linux Enterprise Server 15 SP1-LTSS expat Released
SUSE Linux Enterprise Server 15 SP2-LTSS expat Released
SUSE Linux Enterprise Server 15 SP3 expat Released
SUSE Linux Enterprise Server 15 SP4 expat Already fixed
SUSE Linux Enterprise Server 15-ESPOS expat Released
SUSE Linux Enterprise Server 15-LTSS expat Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 expat Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 expat Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 expat Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 expat Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 expat Released
SUSE Linux Enterprise Server for SAP Applications 15 expat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 expat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 expat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 expat Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 expat Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 expat Released
SUSE Manager Proxy 4.1 expat Released
SUSE Manager Proxy 4.2 expat Released
SUSE Manager Proxy 4.3 expat Already fixed
SUSE Manager Retail Branch Server 4.1 expat Released
SUSE Manager Retail Branch Server 4.2 expat Released
SUSE Manager Retail Branch Server 4.3 expat Already fixed
SUSE Manager Server 4.1 expat Released
SUSE Manager Server 4.2 expat Released
SUSE Manager Server 4.3 expat Already fixed
SUSE OpenStack Cloud 8 expat Released
SUSE OpenStack Cloud 9 expat Released
SUSE OpenStack Cloud Crowbar 8 expat Released
SUSE OpenStack Cloud Crowbar 9 expat Released
suse/sles12sp3 expatReleased


SUSE Timeline for this CVE

CVE page created: Mon Jan 24 09:00:06 2022
CVE page last modified: Sat Nov 26 11:55:48 2022