Upstream information

CVE-2022-23824 at MITRE

Description

IBPB may not prevent return branch predictions from being specified by pre-IBPB branch targets leading to a potential information disclosure.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.5 5.1
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N
Attack Vector Local Local
Attack Complexity Low High
Privileges Required Low None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1205209 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-GCE
  • xen-libs >= 4.14.5_10-150300.3.45.1
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
Image SLES15-SP4-Manager-Proxy-4-3-BYOS
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2
Image SLES15-SP4-Micro-5-3-BYOS
Image SLES15-SP4-Micro-5-3-BYOS-EC2
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS-EC2
  • xen-libs >= 4.16.3_02-150400.4.19.1
  • xen-tools-domU >= 4.16.3_02-150400.4.19.1
Image SLES15-SP4
Image SLES15-SP4-Azure-Basic
Image SLES15-SP4-Azure-Standard
Image SLES15-SP4-BYOS
Image SLES15-SP4-BYOS-Azure
Image SLES15-SP4-BYOS-GCE
Image SLES15-SP4-GCE
Image SLES15-SP4-HPC
Image SLES15-SP4-HPC-Azure
Image SLES15-SP4-HPC-BYOS
Image SLES15-SP4-HPC-BYOS-Azure
Image SLES15-SP4-HPC-BYOS-GCE
Image SLES15-SP4-HPC-GCE
Image SLES15-SP4-Hardened-BYOS
Image SLES15-SP4-Hardened-BYOS-Azure
Image SLES15-SP4-Hardened-BYOS-GCE
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-Micro-5-3-BYOS-Azure
Image SLES15-SP4-Micro-5-3-BYOS-GCE
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-BYOS
Image SLES15-SP4-SAP-BYOS-Azure
Image SLES15-SP4-SAP-BYOS-GCE
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-GCE
  • xen-libs >= 4.16.3_02-150400.4.19.1
SUSE CaaS Platform 4.0
  • xen >= 4.12.4_32-150100.3.83.1
  • xen-devel >= 4.12.4_32-150100.3.83.1
  • xen-libs >= 4.12.4_32-150100.3.83.1
  • xen-tools >= 4.12.4_32-150100.3.83.1
  • xen-tools-domU >= 4.12.4_32-150100.3.83.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2023-154
SUSE Enterprise Storage 6
  • xen >= 4.12.4_32-150100.3.83.1
  • xen-devel >= 4.12.4_32-150100.3.83.1
  • xen-libs >= 4.12.4_32-150100.3.83.1
  • xen-tools >= 4.12.4_32-150100.3.83.1
  • xen-tools-domU >= 4.12.4_32-150100.3.83.1
Patchnames:
SUSE-Storage-6-2023-154
SUSE Enterprise Storage 7.1
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-Storage-7.1-2023-170
SUSE Enterprise Storage 7
  • xen >= 4.13.4_18-150200.3.68.1
  • xen-devel >= 4.13.4_18-150200.3.68.1
  • xen-libs >= 4.13.4_18-150200.3.68.1
  • xen-tools >= 4.13.4_18-150200.3.68.1
  • xen-tools-domU >= 4.13.4_18-150200.3.68.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_18-150200.3.68.1
Patchnames:
SUSE-Storage-7-2023-214
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • xen-libs >= 4.16.3_02-150400.4.19.1
  • xen-tools-domU >= 4.16.3_02-150400.4.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-169
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • xen >= 4.12.4_32-150100.3.83.1
  • xen-devel >= 4.12.4_32-150100.3.83.1
  • xen-libs >= 4.12.4_32-150100.3.83.1
  • xen-tools >= 4.12.4_32-150100.3.83.1
  • xen-tools-domU >= 4.12.4_32-150100.3.83.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2023-154
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • xen >= 4.13.4_18-150200.3.68.1
  • xen-devel >= 4.13.4_18-150200.3.68.1
  • xen-libs >= 4.13.4_18-150200.3.68.1
  • xen-tools >= 4.13.4_18-150200.3.68.1
  • xen-tools-domU >= 4.13.4_18-150200.3.68.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_18-150200.3.68.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2023-214
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-ESPOS-2023-170
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP3-LTSS-2023-170
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • xen >= 4.16.3_02-150400.4.19.1
  • xen-devel >= 4.16.3_02-150400.4.19.1
  • xen-libs >= 4.16.3_02-150400.4.19.1
  • xen-tools >= 4.16.3_02-150400.4.19.1
  • xen-tools-domU >= 4.16.3_02-150400.4.19.1
  • xen-tools-xendomains-wait-disk >= 4.16.3_02-150400.4.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP4-2023-169
SUSE-SLE-Module-Server-Applications-15-SP4-2023-169
SUSE Linux Enterprise Micro 5.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2023-170
SUSE Linux Enterprise Micro 5.2
  • xen-libs >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2023-170
SUSE Linux Enterprise Micro 5.3
  • xen-libs >= 4.16.3_02-150400.4.19.1
Patchnames:
SUSE-SLE-Micro-5.3-2023-169
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • xen >= 4.16.3_02-150400.4.19.1
  • xen-devel >= 4.16.3_02-150400.4.19.1
  • xen-tools >= 4.16.3_02-150400.4.19.1
  • xen-tools-xendomains-wait-disk >= 4.16.3_02-150400.4.19.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP4-2023-169
SUSE Linux Enterprise Real Time 15 SP3
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-RT-15-SP3-2023-170
SUSE Linux Enterprise Server 12 SP2-BCL
  • xen >= 4.7.6_30-43.101.1
  • xen-doc-html >= 4.7.6_30-43.101.1
  • xen-libs >= 4.7.6_30-43.101.1
  • xen-libs-32bit >= 4.7.6_30-43.101.1
  • xen-tools >= 4.7.6_30-43.101.1
  • xen-tools-domU >= 4.7.6_30-43.101.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2023-186
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • xen >= 4.11.4_36-2.86.1
  • xen-doc-html >= 4.11.4_36-2.86.1
  • xen-libs >= 4.11.4_36-2.86.1
  • xen-libs-32bit >= 4.11.4_36-2.86.1
  • xen-tools >= 4.11.4_36-2.86.1
  • xen-tools-domU >= 4.11.4_36-2.86.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2023-136
SUSE Linux Enterprise Server 12 SP4-LTSS
  • xen >= 4.11.4_36-2.86.1
  • xen-doc-html >= 4.11.4_36-2.86.1
  • xen-libs >= 4.11.4_36-2.86.1
  • xen-libs-32bit >= 4.11.4_36-2.86.1
  • xen-tools >= 4.11.4_36-2.86.1
  • xen-tools-domU >= 4.11.4_36-2.86.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2023-136
SUSE Linux Enterprise Server 15 SP1-LTSS
  • xen >= 4.12.4_32-150100.3.83.1
  • xen-devel >= 4.12.4_32-150100.3.83.1
  • xen-libs >= 4.12.4_32-150100.3.83.1
  • xen-tools >= 4.12.4_32-150100.3.83.1
  • xen-tools-domU >= 4.12.4_32-150100.3.83.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2023-154
SUSE Linux Enterprise Server 15 SP2-LTSS
  • xen >= 4.13.4_18-150200.3.68.1
  • xen-devel >= 4.13.4_18-150200.3.68.1
  • xen-libs >= 4.13.4_18-150200.3.68.1
  • xen-tools >= 4.13.4_18-150200.3.68.1
  • xen-tools-domU >= 4.13.4_18-150200.3.68.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_18-150200.3.68.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2023-214
SUSE Linux Enterprise Server 15 SP3-LTSS
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP3-LTSS-2023-170
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • xen >= 4.11.4_36-2.86.1
  • xen-doc-html >= 4.11.4_36-2.86.1
  • xen-libs >= 4.11.4_36-2.86.1
  • xen-libs-32bit >= 4.11.4_36-2.86.1
  • xen-tools >= 4.11.4_36-2.86.1
  • xen-tools-domU >= 4.11.4_36-2.86.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2023-136
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • xen >= 4.12.4_32-150100.3.83.1
  • xen-devel >= 4.12.4_32-150100.3.83.1
  • xen-libs >= 4.12.4_32-150100.3.83.1
  • xen-tools >= 4.12.4_32-150100.3.83.1
  • xen-tools-domU >= 4.12.4_32-150100.3.83.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2023-154
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • xen >= 4.13.4_18-150200.3.68.1
  • xen-devel >= 4.13.4_18-150200.3.68.1
  • xen-libs >= 4.13.4_18-150200.3.68.1
  • xen-tools >= 4.13.4_18-150200.3.68.1
  • xen-tools-domU >= 4.13.4_18-150200.3.68.1
  • xen-tools-xendomains-wait-disk >= 4.13.4_18-150200.3.68.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2023-214
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP3-2023-170
SUSE Manager Proxy 4.2
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.2-2023-170
SUSE Manager Retail Branch Server 4.2
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.2-2023-170
SUSE Manager Server 4.2
  • xen >= 4.14.5_10-150300.3.45.1
  • xen-devel >= 4.14.5_10-150300.3.45.1
  • xen-libs >= 4.14.5_10-150300.3.45.1
  • xen-tools >= 4.14.5_10-150300.3.45.1
  • xen-tools-domU >= 4.14.5_10-150300.3.45.1
  • xen-tools-xendomains-wait-disk >= 4.14.5_10-150300.3.45.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.2-2023-170
SUSE OpenStack Cloud 9
  • xen >= 4.11.4_36-2.86.1
  • xen-doc-html >= 4.11.4_36-2.86.1
  • xen-libs >= 4.11.4_36-2.86.1
  • xen-libs-32bit >= 4.11.4_36-2.86.1
  • xen-tools >= 4.11.4_36-2.86.1
  • xen-tools-domU >= 4.11.4_36-2.86.1
Patchnames:
SUSE-OpenStack-Cloud-9-2023-136
SUSE OpenStack Cloud Crowbar 9
  • xen >= 4.11.4_36-2.86.1
  • xen-doc-html >= 4.11.4_36-2.86.1
  • xen-libs >= 4.11.4_36-2.86.1
  • xen-libs-32bit >= 4.11.4_36-2.86.1
  • xen-tools >= 4.11.4_36-2.86.1
  • xen-tools-domU >= 4.11.4_36-2.86.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2023-136
openSUSE Leap 15.4
  • xen >= 4.16.3_02-150400.4.19.1
  • xen-devel >= 4.16.3_02-150400.4.19.1
  • xen-doc-html >= 4.16.3_02-150400.4.19.1
  • xen-libs >= 4.16.3_02-150400.4.19.1
  • xen-libs-32bit >= 4.16.3_02-150400.4.19.1
  • xen-tools >= 4.16.3_02-150400.4.19.1
  • xen-tools-domU >= 4.16.3_02-150400.4.19.1
  • xen-tools-xendomains-wait-disk >= 4.16.3_02-150400.4.19.1
Patchnames:
openSUSE-SLE-15.4-2023-169
openSUSE Leap Micro 5.2
  • xen-libs >= 4.14.5_10-150300.3.45.1
Patchnames:
openSUSE-Leap-Micro-5.2-2023-170
openSUSE Leap Micro 5.3
  • xen-libs >= 4.16.3_02-150400.4.19.1
Patchnames:
openSUSE-Leap-Micro-5.3-2023-169


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7 xen Released
SUSE Enterprise Storage 7.1 xen Released
SUSE Linux Enterprise Desktop 15 SP4 xen Released
SUSE Linux Enterprise High Performance Computing 12 SP5 xen Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 xen Released
SUSE Linux Enterprise Micro 5.1 xen Released
SUSE Linux Enterprise Micro 5.2 xen Released
SUSE Linux Enterprise Micro 5.3 xen Released
SUSE Linux Enterprise Micro for Rancher 5.2 xen Released
SUSE Linux Enterprise Micro for Rancher 5.3 xen Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 xen Released
SUSE Linux Enterprise Module for Server Applications 15 SP4 xen Released
SUSE Linux Enterprise Real Time 15 SP3 xen Released
SUSE Linux Enterprise Server 12 SP5 xen Affected
SUSE Linux Enterprise Server 15 SP4 xen Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 xen Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP4 xen Released
SUSE Linux Enterprise Software Development Kit 12 SP5 xen Affected
SUSE Manager Proxy 4.2 xen Released
SUSE Manager Proxy 4.3 xen Released
SUSE Manager Retail Branch Server 4.2 xen Released
SUSE Manager Retail Branch Server 4.3 xen Released
SUSE Manager Server 4.2 xen Released
SUSE Manager Server 4.3 xen Released
openSUSE Leap 15.4 xen Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 xen Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 xen Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS xen Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP2 xen Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS xen Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP3 xen Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS xen Released
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS xen Released
SUSE Linux Enterprise High Performance Computing 15-ESPOS xen Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS xen Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP1 xen Affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 xen Affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 xen Unsupported
SUSE Linux Enterprise Module for Server Applications 15 SP1 xen Affected
SUSE Linux Enterprise Module for Server Applications 15 SP2 xen Affected
SUSE Linux Enterprise Module for Server Applications 15 SP3 xen Unsupported
SUSE Linux Enterprise Server 12 SP2-BCL xen Released
SUSE Linux Enterprise Server 12 SP4 xen Affected
SUSE Linux Enterprise Server 12 SP4-LTSS xen Released
SUSE Linux Enterprise Server 15 SP1 xen Affected
SUSE Linux Enterprise Server 15 SP1-LTSS xen Released
SUSE Linux Enterprise Server 15 SP2 xen Affected
SUSE Linux Enterprise Server 15 SP2-LTSS xen Released
SUSE Linux Enterprise Server 15 SP3 xen Unsupported
SUSE Linux Enterprise Server 15 SP3-LTSS xen Released
SUSE Linux Enterprise Server 15-ESPOS xen Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 xen Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 xen Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 xen Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP4 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 xen Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP1 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 xen Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 xen Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 xen Affected
SUSE CaaS Platform 3.0 xen Affected
SUSE CaaS Platform 4.0 xen Released
SUSE Enterprise Storage 6 xen Released
SUSE Linux Enterprise Desktop 12 SP2 xen Affected
SUSE Linux Enterprise Desktop 12 SP3 xen Affected
SUSE Linux Enterprise Desktop 12 SP4 xen Affected
SUSE Linux Enterprise Desktop 15 xen Affected
SUSE Linux Enterprise Desktop 15 SP1 xen Affected
SUSE Linux Enterprise Desktop 15 SP2 xen Affected
SUSE Linux Enterprise Desktop 15 SP3 xen Unsupported
SUSE Linux Enterprise Micro 5.0 xen Affected
SUSE Linux Enterprise Module for Basesystem 15 xen Affected
SUSE Linux Enterprise Module for Server Applications 15 xen Affected
SUSE Linux Enterprise Real Time 15 SP2 xen Affected
SUSE Linux Enterprise Server 12 SP2 xen Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS xen Affected
SUSE Linux Enterprise Server 12 SP2-LTSS xen Affected
SUSE Linux Enterprise Server 12 SP3 xen Affected
SUSE Linux Enterprise Server 12 SP3-BCL xen Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS xen Affected
SUSE Linux Enterprise Server 12 SP3-LTSS xen Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS xen Released
SUSE Linux Enterprise Server 15 xen Affected
SUSE Linux Enterprise Server 15 SP1-BCL xen Affected
SUSE Linux Enterprise Server 15 SP2-BCL xen Affected
SUSE Linux Enterprise Server 15 SP3-BCL xen Affected
SUSE Linux Enterprise Server 15-LTSS xen Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 xen Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 xen Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 xen Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 xen Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 xen Affected
SUSE Manager Proxy 4.0 xen Affected
SUSE Manager Proxy 4.1 xen Unsupported
SUSE Manager Retail Branch Server 4.0 xen Affected
SUSE Manager Retail Branch Server 4.1 xen Unsupported
SUSE Manager Server 4.0 xen Affected
SUSE Manager Server 4.1 xen Unsupported
SUSE OpenStack Cloud 7 xen Affected
SUSE OpenStack Cloud 8 xen Affected
SUSE OpenStack Cloud 9 xen Released
SUSE OpenStack Cloud Crowbar 8 xen Affected
SUSE OpenStack Cloud Crowbar 9 xen Released
openSUSE Leap 15.3 xen Released
Products at an unknown state of their lifecycle.
openSUSE Leap Micro xen Released


SUSE Timeline for this CVE

CVE page created: Tue Nov 8 23:45:08 2022
CVE page last modified: Wed Feb 8 14:42:55 2023