Upstream information

CVE-2022-1488 at MITRE

Description

Inappropriate implementation in Extensions API in Google Chrome prior to 101.0.4951.41 allowed an attacker who convinced a user to install a malicious extension to leak cross-origin data via a crafted Chrome Extension.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  National Vulnerability Database
Base Score 4.3
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact Low
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1198917 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • chromedriver >= 101.0.4951.54-bp153.2.88.1
  • chromium >= 101.0.4951.54-bp153.2.88.1
Patchnames:
openSUSE-2022-125
openSUSE Leap 15.3
  • chromedriver >= 101.0.4951.54-bp153.2.88.1
  • chromium >= 101.0.4951.54-bp153.2.88.1
Patchnames:
openSUSE-2022-125
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Tumbleweed
  • chromedriver >= 101.0.4951.54-1.1
  • chromium >= 101.0.4951.54-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-101.0.4951.54-1.1