Upstream information

CVE-2022-0289 at MITRE

Description

Use after free in Safe browsing in Google Chrome prior to 97.0.4692.99 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1194919 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • chromedriver >= 97.0.4692.99-bp153.2.57.1
  • chromium >= 97.0.4692.99-bp153.2.57.1
Patchnames:
openSUSE-2022-19
openSUSE Leap 15.3
  • chromedriver >= 97.0.4692.99-bp153.2.57.1
  • chromium >= 97.0.4692.99-bp153.2.57.1
Patchnames:
openSUSE-2022-19
openSUSE Tumbleweed
  • chromedriver >= 97.0.4692.99-1.1
  • chromium >= 97.0.4692.99-1.1
  • libQt5Pdf5 >= 5.15.9-1.1
  • libQt5PdfWidgets5 >= 5.15.9-1.1
  • libqt5-qtpdf-devel >= 5.15.9-1.1
  • libqt5-qtpdf-examples >= 5.15.9-1.1
  • libqt5-qtpdf-imports >= 5.15.9-1.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.9-1.1
  • libqt5-qtwebengine >= 5.15.9-1.1
  • libqt5-qtwebengine-devel >= 5.15.9-1.1
  • libqt5-qtwebengine-examples >= 5.15.9-1.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.9-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-97.0.4692.99-1.1
openSUSE Tumbleweed GA libQt5Pdf5-5.15.9-1.1