Upstream information

CVE-2022-0109 at MITRE

Description

Inappropriate implementation in Autofill in Google Chrome prior to 97.0.4692.71 allowed a remote attacker to obtain potentially sensitive information via a crafted HTML page.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database
Base Score 6.5
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1194331 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • chromedriver >= 97.0.4692.71-bp153.2.54.1
  • chromium >= 97.0.4692.71-bp153.2.54.1
Patchnames:
openSUSE-2022-14
openSUSE Leap 15.3
  • chromedriver >= 97.0.4692.71-bp153.2.54.1
  • chromium >= 97.0.4692.71-bp153.2.54.1
Patchnames:
openSUSE-2022-14
openSUSE Leap 15.3 NonFree
  • opera >= 83.0.4254.27-lp153.2.33.1
Patchnames:
openSUSE-2022-47
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
  • libqt5-qtwebengine >= 5.15.9-bp154.1.32
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Leap 15.4 GA libqt5-qtwebengine-5.15.9-bp154.1.32
openSUSE Leap 15.4 NonFree
  • opera >= 85.0.4341.28-lp154.2.5.1
Patchnames:
openSUSE-2022-110
openSUSE Tumbleweed
  • chromedriver >= 97.0.4692.71-1.1
  • chromium >= 97.0.4692.71-1.1
  • libQt5Pdf5 >= 5.15.9-1.1
  • libQt5PdfWidgets5 >= 5.15.9-1.1
  • libqt5-qtpdf-devel >= 5.15.9-1.1
  • libqt5-qtpdf-examples >= 5.15.9-1.1
  • libqt5-qtpdf-imports >= 5.15.9-1.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.9-1.1
  • libqt5-qtwebengine >= 5.15.9-1.1
  • libqt5-qtwebengine-devel >= 5.15.9-1.1
  • libqt5-qtwebengine-examples >= 5.15.9-1.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.9-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-97.0.4692.71-1.1
openSUSE Tumbleweed GA libQt5Pdf5-5.15.9-1.1


SUSE Timeline for this CVE

CVE page created: Wed Jan 5 09:45:08 2022
CVE page last modified: Wed Oct 26 23:31:13 2022