Upstream information

CVE-2021-44142 at MITRE

Description

The Samba vfs_fruit module uses extended file attributes (EA, xattr) to provide "...enhanced compatibility with Apple SMB clients and interoperability with a Netatalk 3 AFP fileserver." Samba versions prior to 4.13.17, 4.14.12 and 4.15.5 with vfs_fruit configured allow out-of-bounds heap read and write via specially crafted extended file attributes. A remote attacker with write access to extended file attributes can execute arbitrary code with the privileges of smbd, typically root.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9
Vector AV:N/AC:L/Au:S/C:C/I:C/A:C
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 8.8 9.9
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
Access Vector Network Network
Access Complexity Low Low
Privileges Required Low Low
User Interaction None None
Scope Unchanged Changed
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1

Note from the SUSE Security Team

Samba 3.6.x does not contain the vfs_fruit module or support for the relevant extensions, so are not affected by this problem.

SUSE Bugzilla entries: 1194859 [RESOLVED / FIXED], 1195611 [NEW], 1196455 [NEW], 1199646 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container bci/bci-init:15.3.7.1
Container ses/7.1/ceph/haproxy:2.0.14.2.2.10
Container ses/7.1/ceph/keepalived:2.0.19.2.2.10
Container ses/7.1/cephcsi/cephcsi:v3.5.1.0
Container ses/7.1/rook/ceph:1.8.6.0.3.2.5
Container suse/pcp:latest
Container suse/sle-micro-rancher/5.2:latest
Container suse/sle-micro/5.2/toolbox:11.1-6.2.1
Container trento/trento-db:14.1-rev1.0.0-build150300.2.2.24
  • krb5 >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
Container bci/dotnet-aspnet:3.1.23-15.7
Container bci/dotnet-aspnet:5.0.15-15.17
Container bci/dotnet-aspnet:6.0.3-12.6
Container bci/dotnet-runtime:3.1.23-23.6
Container bci/dotnet-runtime:5.0.15-22.17
Container bci/dotnet-runtime:6.0.3-12.6
Container bci/dotnet-sdk:3.1.23-21.6
Container bci/dotnet-sdk:5.0.15-23.17
Container bci/dotnet-sdk:6.0.3-11.6
Container bci/golang:1.16-9.1
Container bci/golang:1.17-7.1
Container bci/golang:latest
Container bci/nodejs:12-10.1
Container bci/nodejs:14-11.1
Container bci/nodejs:16-2.1
Container bci/openjdk-devel:11-10.2
Container bci/openjdk:latest
Container bci/python:3
Container bci/ruby:latest
Container ses/7.1/ceph/grafana:sle15.3.pacific
Container ses/7.1/ceph/prometheus-alertmanager:sle15.3.pacific
Container ses/7.1/ceph/prometheus-node-exporter:sle15.3.pacific
Container ses/7.1/ceph/prometheus-server:sle15.3.pacific
Container ses/7.1/ceph/prometheus-snmp_notifier:sle15.3.pacific
Container ses/7.1/cephcsi/csi-attacher:v3.4.0-rev1-build2.2.9
Container ses/7.1/cephcsi/csi-node-driver-registrar:v2.5.0-rev1-build2.2.9
Container ses/7.1/cephcsi/csi-provisioner:v3.1.0-rev1-build2.2.9
Container ses/7.1/cephcsi/csi-resizer:v1.4.0-rev1-build2.2.9
Container ses/7.1/cephcsi/csi-snapshotter:v5.0.1-rev1-build2.2.9
Container suse/rmt-mariadb-client:10.5-6.7
Container suse/rmt-mariadb:10.5-5.7
Container suse/rmt-nginx:1.19-5.8
Container suse/rmt-server:latest
Container suse/sle15:15.3.150300.17.8.70
Container trento/trento-runner:0.9.1-rev1.1.0-build3.2.22
Container trento/trento-web:0.9.1-rev1.0.1-build3.2.11
  • krb5 >= 1.19.2-150300.8.3.2
Container suse/sles12sp5:6.5.290
  • ca-certificates >= 1_201403302107-15.3.3
  • libp11-kit0 >= 0.23.2-8.3.2
  • p11-kit >= 0.23.2-8.3.2
  • p11-kit-tools >= 0.23.2-8.3.2
HPE Helion Openstack 8
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
HPE-Helion-OpenStack-8-2022-271
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
  • ctdb >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-GCE-BYOS
  • ca-certificates >= 1_201403302107-15.3.3
  • libapparmor1 >= 2.8.2-56.6.3
  • libgnutls30 >= 3.4.17-8.4.1
  • libhogweed4 >= 3.1-21.3.2
  • libnettle6 >= 3.1-21.3.2
  • libp11-kit0 >= 0.23.2-8.3.2
  • p11-kit >= 0.23.2-8.3.2
  • p11-kit-tools >= 0.23.2-8.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • yast2-samba-client >= 3.1.23-3.3.1
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-GCE-On-Demand
  • apparmor-parser >= 2.8.2-56.6.3
  • ca-certificates >= 1_201403302107-15.3.3
  • libapparmor1 >= 2.8.2-56.6.3
  • libgnutls30 >= 3.4.17-8.4.1
  • libhogweed4 >= 3.1-21.3.2
  • libnettle6 >= 3.1-21.3.2
  • libp11-kit0 >= 0.23.2-8.3.2
  • p11-kit >= 0.23.2-8.3.2
  • p11-kit-tools >= 0.23.2-8.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • yast2-samba-client >= 3.1.23-3.3.1
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • ca-certificates >= 1_201403302107-15.3.3
  • ctdb >= 4.15.4+git.324.8332acf1a63-3.54.1
  • gnutls >= 3.4.17-8.4.1
  • libapparmor1 >= 2.8.2-56.6.3
  • libgnutls30 >= 3.4.17-8.4.1
  • libhogweed4 >= 3.1-21.3.2
  • libnettle6 >= 3.1-21.3.2
  • libp11-kit0 >= 0.23.2-8.3.2
  • p11-kit >= 0.23.2-8.3.2
  • p11-kit-tools >= 0.23.2-8.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • yast2-samba-client >= 3.1.23-3.3.1
Image SLES12-SP5-EC2-ECS-On-Demand
  • apparmor-parser >= 2.8.2-56.6.3
  • ca-certificates >= 1_201403302107-15.3.3
  • libapparmor1 >= 2.8.2-56.6.3
  • libgnutls30 >= 3.4.17-8.4.1
  • libhogweed4 >= 3.1-21.3.2
  • libnettle6 >= 3.1-21.3.2
  • libp11-kit0 >= 0.23.2-8.3.2
  • p11-kit >= 0.23.2-8.3.2
  • p11-kit-tools >= 0.23.2-8.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
Image SLES15-Azure-BYOS
  • libdcerpc-binding0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SAP-EC2-HVM
  • ctdb >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-binding0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
Image SLES15-SP1-Azure-BYOS
Image SLES15-SP1-Azure-HPC-BYOS
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-SAP-EC2-HVM
  • ctdb >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
  • ctdb >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
Image SLES15-SP3-Azure-Basic
Image SLES15-SP3-Azure-Standard
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-EC2-ECS-HVM
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-Azure
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-GCE
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • ctdb >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-32bit >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • tdb-tools >= 1.4.4-150300.3.3.2
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • ctdb >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • tdb-tools >= 1.4.4-150300.3.3.2
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-32bit >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libldb2-32bit >= 2.4.1-150300.3.10.1
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtalloc2-32bit >= 2.3.3-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtdb1-32bit >= 1.4.4-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • libtevent0-32bit >= 0.11.0-150300.3.3.2
  • samba >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
SUSE CaaS Platform 4.0
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-python3-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ad-dc >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-client >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-core-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-dsdb-modules >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2022-284
SUSE Enterprise Storage 6
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-python3-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ad-dc >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ceph >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-client >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-core-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-dsdb-modules >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-Storage-6-2022-284
SUSE Enterprise Storage 7
  • ctdb >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libdcerpc-binding0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libldb2 >= 2.2.2-4.6.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr1 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • python3-ldb >= 2.2.2-4.6.1
  • samba >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-client >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-Storage-7-2022-287
SUSE-Storage-7-2022-361
SUSE Linux Enterprise Desktop 15 SP3
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-docs >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • apparmor-parser-lang >= 2.13.6-150300.3.11.2
  • apparmor-profiles >= 2.13.6-150300.3.11.2
  • apparmor-utils >= 2.13.6-150300.3.11.2
  • apparmor-utils-lang >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-32bit >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • krb5-devel >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-otp >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-pkinit >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-spake >= 1.19.2-150300.8.3.2
  • ldb-tools >= 2.4.1-150300.3.10.1
  • libapparmor-devel >= 2.13.6-150300.3.11.1
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libapparmor1-32bit >= 2.13.6-150300.3.11.1
  • libipa_hbac-devel >= 1.16.1-150300.23.17.3
  • libipa_hbac0 >= 1.16.1-150300.23.17.3
  • libldb-devel >= 2.4.1-150300.3.10.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libldb2-32bit >= 2.4.1-150300.3.10.1
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy0-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsss_certmap-devel >= 1.16.1-150300.23.17.3
  • libsss_certmap0 >= 1.16.1-150300.23.17.3
  • libsss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_simpleifp-devel >= 1.16.1-150300.23.17.3
  • libsss_simpleifp0 >= 1.16.1-150300.23.17.3
  • libtalloc-devel >= 2.3.3-150300.3.3.2
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtalloc2-32bit >= 2.3.3-150300.3.3.2
  • libtdb-devel >= 1.4.4-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtdb1-32bit >= 1.4.4-150300.3.3.2
  • libtevent-devel >= 0.11.0-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • libtevent0-32bit >= 0.11.0-150300.3.3.2
  • pam_apparmor >= 2.13.6-150300.3.11.2
  • pam_apparmor-32bit >= 2.13.6-150300.3.11.2
  • perl-apparmor >= 2.13.6-150300.3.11.2
  • python3-apparmor >= 2.13.6-150300.3.11.2
  • python3-ldb >= 2.4.1-150300.3.10.1
  • python3-ldb-devel >= 2.4.1-150300.3.10.1
  • python3-sssd-config >= 1.16.1-150300.23.17.3
  • python3-talloc >= 2.3.3-150300.3.3.2
  • python3-talloc-devel >= 2.3.3-150300.3.3.2
  • python3-tdb >= 1.4.4-150300.3.3.2
  • python3-tevent >= 0.11.0-150300.3.3.2
  • samba >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ceph >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-dsdb-modules >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-gpupdate >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ldb-ldap >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-tool >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • sssd >= 1.16.1-150300.23.17.3
  • sssd-ad >= 1.16.1-150300.23.17.3
  • sssd-common >= 1.16.1-150300.23.17.3
  • sssd-dbus >= 1.16.1-150300.23.17.3
  • sssd-ipa >= 1.16.1-150300.23.17.3
  • sssd-krb5 >= 1.16.1-150300.23.17.3
  • sssd-krb5-common >= 1.16.1-150300.23.17.3
  • sssd-ldap >= 1.16.1-150300.23.17.3
  • sssd-proxy >= 1.16.1-150300.23.17.3
  • sssd-tools >= 1.16.1-150300.23.17.3
  • sssd-winbind-idmap >= 1.16.1-150300.23.17.3
  • talloc-man >= 2.3.3-150300.3.3.1
  • tdb-tools >= 1.4.4-150300.3.3.2
  • tevent-man >= 0.11.0-150300.3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-283
SUSE-SLE-Module-Python2-15-SP3-2022-283
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libsamba-policy-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy-python3-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ceph >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-dsdb-modules >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libsamba-policy-devel-4.15.5+git.328.f1f29505d84-150400.1.44
SUSE Linux Enterprise High Availability 12 SP3
SUSE Linux Enterprise High Performance Computing 12 SP3
SUSE Linux Enterprise Server 12 SP3
  • ctdb >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-HA-12-SP3-2022-271
SUSE Linux Enterprise High Availability 12 SP4
SUSE Linux Enterprise High Performance Computing 12 SP4
SUSE Linux Enterprise Server 12 SP4
  • ctdb >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-HA-12-SP4-2022-271
SUSE Linux Enterprise High Availability 12 SP5
SUSE Linux Enterprise High Performance Computing 12 SP5
  • ctdb >= 4.15.4+git.324.8332acf1a63-3.54.1
Patchnames:
SUSE-SLE-HA-12-SP5-2022-323
SUSE Linux Enterprise High Availability 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • ctdb >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-SLE-Product-HA-15-SP1-2022-284
SUSE Linux Enterprise High Availability 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
  • ctdb >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2022-287
SUSE Linux Enterprise High Availability 15 SP3
  • ctdb >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2022-283
SUSE Linux Enterprise High Availability 15
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
  • ctdb >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
Patchnames:
SUSE-SLE-Product-HA-15-2022-251
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-python3-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ad-dc >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-client >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-core-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-dsdb-modules >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2022-284
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-python3-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ad-dc >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-client >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-core-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-dsdb-modules >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2022-284
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-287
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-287
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • apache2-mod_apparmor >= 2.13.6-150300.3.11.2
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-docs >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • apparmor-parser-lang >= 2.13.6-150300.3.11.2
  • apparmor-profiles >= 2.13.6-150300.3.11.2
  • apparmor-utils >= 2.13.6-150300.3.11.2
  • apparmor-utils-lang >= 2.13.6-150300.3.11.2
  • ctdb >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-32bit >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • krb5-devel >= 1.19.2-150300.8.3.2
  • krb5-plugin-kdb-ldap >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-otp >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-pkinit >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-spake >= 1.19.2-150300.8.3.2
  • krb5-server >= 1.19.2-150300.8.3.2
  • ldb-tools >= 2.4.1-150300.3.10.1
  • libapparmor-devel >= 2.13.6-150300.3.11.1
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libapparmor1-32bit >= 2.13.6-150300.3.11.1
  • libipa_hbac-devel >= 1.16.1-150300.23.17.3
  • libipa_hbac0 >= 1.16.1-150300.23.17.3
  • libldb-devel >= 2.4.1-150300.3.10.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libldb2-32bit >= 2.4.1-150300.3.10.1
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy0-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsss_certmap-devel >= 1.16.1-150300.23.17.3
  • libsss_certmap0 >= 1.16.1-150300.23.17.3
  • libsss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_simpleifp-devel >= 1.16.1-150300.23.17.3
  • libsss_simpleifp0 >= 1.16.1-150300.23.17.3
  • libtalloc-devel >= 2.3.3-150300.3.3.2
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtalloc2-32bit >= 2.3.3-150300.3.3.2
  • libtdb-devel >= 1.4.4-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtdb1-32bit >= 1.4.4-150300.3.3.2
  • libtevent-devel >= 0.11.0-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • libtevent0-32bit >= 0.11.0-150300.3.3.2
  • pam_apparmor >= 2.13.6-150300.3.11.2
  • pam_apparmor-32bit >= 2.13.6-150300.3.11.2
  • perl-apparmor >= 2.13.6-150300.3.11.2
  • python3-apparmor >= 2.13.6-150300.3.11.2
  • python3-ldb >= 2.4.1-150300.3.10.1
  • python3-ldb-devel >= 2.4.1-150300.3.10.1
  • python3-sssd-config >= 1.16.1-150300.23.17.3
  • python3-talloc >= 2.3.3-150300.3.3.2
  • python3-talloc-devel >= 2.3.3-150300.3.3.2
  • python3-tdb >= 1.4.4-150300.3.3.2
  • python3-tevent >= 0.11.0-150300.3.3.2
  • samba >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ceph >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-dsdb-modules >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-gpupdate >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ldb-ldap >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-tool >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • sssd >= 1.16.1-150300.23.17.3
  • sssd-ad >= 1.16.1-150300.23.17.3
  • sssd-common >= 1.16.1-150300.23.17.3
  • sssd-dbus >= 1.16.1-150300.23.17.3
  • sssd-ipa >= 1.16.1-150300.23.17.3
  • sssd-krb5 >= 1.16.1-150300.23.17.3
  • sssd-krb5-common >= 1.16.1-150300.23.17.3
  • sssd-ldap >= 1.16.1-150300.23.17.3
  • sssd-proxy >= 1.16.1-150300.23.17.3
  • sssd-tools >= 1.16.1-150300.23.17.3
  • sssd-winbind-idmap >= 1.16.1-150300.23.17.3
  • talloc-man >= 2.3.3-150300.3.3.1
  • tdb-tools >= 1.4.4-150300.3.3.2
  • tevent-man >= 0.11.0-150300.3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-283
SUSE-SLE-Module-Python2-15-SP3-2022-283
SUSE-SLE-Module-Server-Applications-15-SP3-2022-283
SUSE-SLE-Product-HA-15-SP3-2022-283
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libdcerpc-binding0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-samr-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-samr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-policy-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-policy0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-client >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-client-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-core-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-winbind >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-winbind-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
Patchnames:
SUSE-SLE-Product-HPC-15-2022-251
SUSE Linux Enterprise Micro 5.1
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libsss_certmap0 >= 1.16.1-150300.23.17.3
  • libsss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap0 >= 1.16.1-150300.23.17.3
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • pam_apparmor >= 2.13.6-150300.3.11.2
  • sssd >= 1.16.1-150300.23.17.3
  • sssd-common >= 1.16.1-150300.23.17.3
  • sssd-krb5-common >= 1.16.1-150300.23.17.3
  • sssd-ldap >= 1.16.1-150300.23.17.3
Patchnames:
SUSE-SUSE-MicroOS-5.1-2022-283
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-docs >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • apparmor-parser-lang >= 2.13.6-150300.3.11.2
  • apparmor-profiles >= 2.13.6-150300.3.11.2
  • apparmor-utils >= 2.13.6-150300.3.11.2
  • apparmor-utils-lang >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-32bit >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • krb5-devel >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-otp >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-pkinit >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-spake >= 1.19.2-150300.8.3.2
  • ldb-tools >= 2.4.1-150300.3.10.1
  • libapparmor-devel >= 2.13.6-150300.3.11.1
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libapparmor1-32bit >= 2.13.6-150300.3.11.1
  • libipa_hbac-devel >= 1.16.1-150300.23.17.3
  • libipa_hbac0 >= 1.16.1-150300.23.17.3
  • libldb-devel >= 2.4.1-150300.3.10.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libldb2-32bit >= 2.4.1-150300.3.10.1
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy0-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsss_certmap-devel >= 1.16.1-150300.23.17.3
  • libsss_certmap0 >= 1.16.1-150300.23.17.3
  • libsss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_simpleifp-devel >= 1.16.1-150300.23.17.3
  • libsss_simpleifp0 >= 1.16.1-150300.23.17.3
  • libtalloc-devel >= 2.3.3-150300.3.3.2
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtalloc2-32bit >= 2.3.3-150300.3.3.2
  • libtdb-devel >= 1.4.4-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtdb1-32bit >= 1.4.4-150300.3.3.2
  • libtevent-devel >= 0.11.0-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • libtevent0-32bit >= 0.11.0-150300.3.3.2
  • pam_apparmor >= 2.13.6-150300.3.11.2
  • pam_apparmor-32bit >= 2.13.6-150300.3.11.2
  • perl-apparmor >= 2.13.6-150300.3.11.2
  • python3-apparmor >= 2.13.6-150300.3.11.2
  • python3-ldb >= 2.4.1-150300.3.10.1
  • python3-ldb-devel >= 2.4.1-150300.3.10.1
  • python3-sssd-config >= 1.16.1-150300.23.17.3
  • python3-talloc >= 2.3.3-150300.3.3.2
  • python3-talloc-devel >= 2.3.3-150300.3.3.2
  • python3-tdb >= 1.4.4-150300.3.3.2
  • python3-tevent >= 0.11.0-150300.3.3.2
  • samba >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ceph >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-dsdb-modules >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-gpupdate >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ldb-ldap >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-tool >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • sssd >= 1.16.1-150300.23.17.3
  • sssd-ad >= 1.16.1-150300.23.17.3
  • sssd-common >= 1.16.1-150300.23.17.3
  • sssd-dbus >= 1.16.1-150300.23.17.3
  • sssd-ipa >= 1.16.1-150300.23.17.3
  • sssd-krb5 >= 1.16.1-150300.23.17.3
  • sssd-krb5-common >= 1.16.1-150300.23.17.3
  • sssd-ldap >= 1.16.1-150300.23.17.3
  • sssd-proxy >= 1.16.1-150300.23.17.3
  • sssd-tools >= 1.16.1-150300.23.17.3
  • sssd-winbind-idmap >= 1.16.1-150300.23.17.3
  • talloc-man >= 2.3.3-150300.3.3.1
  • tdb-tools >= 1.4.4-150300.3.3.2
  • tevent-man >= 0.11.0-150300.3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-283
SUSE Linux Enterprise Module for Python 2 15 SP3
  • samba-ad-dc >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
Patchnames:
SUSE-SLE-Module-Python2-15-SP3-2022-283
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • apache2-mod_apparmor >= 2.13.6-150300.3.11.2
  • krb5-plugin-kdb-ldap >= 1.19.2-150300.8.3.2
  • krb5-server >= 1.19.2-150300.8.3.2
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP3-2022-283
SUSE Linux Enterprise Real Time 15 SP2
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-RT-15-SP2-2022-287
SUSE Linux Enterprise Server 12 SP2-BCL
  • libdcerpc-binding0 >= 4.4.2-38.48.1
  • libdcerpc-binding0-32bit >= 4.4.2-38.48.1
  • libdcerpc0 >= 4.4.2-38.48.1
  • libdcerpc0-32bit >= 4.4.2-38.48.1
  • libndr-krb5pac0 >= 4.4.2-38.48.1
  • libndr-krb5pac0-32bit >= 4.4.2-38.48.1
  • libndr-nbt0 >= 4.4.2-38.48.1
  • libndr-nbt0-32bit >= 4.4.2-38.48.1
  • libndr-standard0 >= 4.4.2-38.48.1
  • libndr-standard0-32bit >= 4.4.2-38.48.1
  • libndr0 >= 4.4.2-38.48.1
  • libndr0-32bit >= 4.4.2-38.48.1
  • libnetapi0 >= 4.4.2-38.48.1
  • libnetapi0-32bit >= 4.4.2-38.48.1
  • libsamba-credentials0 >= 4.4.2-38.48.1
  • libsamba-credentials0-32bit >= 4.4.2-38.48.1
  • libsamba-errors0 >= 4.4.2-38.48.1
  • libsamba-errors0-32bit >= 4.4.2-38.48.1
  • libsamba-hostconfig0 >= 4.4.2-38.48.1
  • libsamba-hostconfig0-32bit >= 4.4.2-38.48.1
  • libsamba-passdb0 >= 4.4.2-38.48.1
  • libsamba-passdb0-32bit >= 4.4.2-38.48.1
  • libsamba-util0 >= 4.4.2-38.48.1
  • libsamba-util0-32bit >= 4.4.2-38.48.1
  • libsamdb0 >= 4.4.2-38.48.1
  • libsamdb0-32bit >= 4.4.2-38.48.1
  • libsmbclient0 >= 4.4.2-38.48.1
  • libsmbclient0-32bit >= 4.4.2-38.48.1
  • libsmbconf0 >= 4.4.2-38.48.1
  • libsmbconf0-32bit >= 4.4.2-38.48.1
  • libsmbldap0 >= 4.4.2-38.48.1
  • libsmbldap0-32bit >= 4.4.2-38.48.1
  • libtevent-util0 >= 4.4.2-38.48.1
  • libtevent-util0-32bit >= 4.4.2-38.48.1
  • libwbclient0 >= 4.4.2-38.48.1
  • libwbclient0-32bit >= 4.4.2-38.48.1
  • samba >= 4.4.2-38.48.1
  • samba-client >= 4.4.2-38.48.1
  • samba-client-32bit >= 4.4.2-38.48.1
  • samba-doc >= 4.4.2-38.48.1
  • samba-libs >= 4.4.2-38.48.1
  • samba-libs-32bit >= 4.4.2-38.48.1
  • samba-winbind >= 4.4.2-38.48.1
  • samba-winbind-32bit >= 4.4.2-38.48.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2022-252
SUSE Linux Enterprise Server 12 SP3-BCL
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2022-271
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2022-271
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2022-271
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2022-271
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2022-271
SUSE Linux Enterprise Server 12 SP5
  • apache2-mod_apparmor >= 2.8.2-56.6.3
  • apparmor-docs >= 2.8.2-56.6.3
  • apparmor-parser >= 2.8.2-56.6.3
  • apparmor-profiles >= 2.8.2-56.6.3
  • apparmor-utils >= 2.8.2-56.6.3
  • ca-certificates >= 1_201403302107-15.3.3
  • ctdb >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libapparmor-devel >= 2.8.2-56.6.3
  • libapparmor1 >= 2.8.2-56.6.3
  • libapparmor1-32bit >= 2.8.2-56.6.3
  • libgnutls30 >= 3.4.17-8.4.1
  • libgnutls30-32bit >= 3.4.17-8.4.1
  • libhogweed4 >= 3.1-21.3.2
  • libhogweed4-32bit >= 3.1-21.3.2
  • libipa_hbac-devel >= 1.16.1-7.28.9
  • libipa_hbac0 >= 1.16.1-7.28.9
  • libnettle6 >= 3.1-21.3.2
  • libnettle6-32bit >= 3.1-21.3.2
  • libp11-kit0 >= 0.23.2-8.3.2
  • libp11-kit0-32bit >= 0.23.2-8.3.2
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsamba-policy0-python3 >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsamba-policy0-python3-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsss_certmap0 >= 1.16.1-7.28.9
  • libsss_idmap-devel >= 1.16.1-7.28.9
  • libsss_idmap0 >= 1.16.1-7.28.9
  • libsss_nss_idmap-devel >= 1.16.1-7.28.9
  • libsss_nss_idmap0 >= 1.16.1-7.28.9
  • libsss_simpleifp0 >= 1.16.1-7.28.9
  • p11-kit >= 0.23.2-8.3.2
  • p11-kit-32bit >= 0.23.2-8.3.2
  • p11-kit-devel >= 0.23.2-8.3.2
  • p11-kit-nss-trust >= 0.23.2-8.3.2
  • p11-kit-tools >= 0.23.2-8.3.2
  • pam_apparmor >= 2.8.2-56.6.3
  • pam_apparmor-32bit >= 2.8.2-56.6.3
  • perl-apparmor >= 2.8.2-56.6.3
  • python-sssd-config >= 1.16.1-7.28.9
  • samba >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-doc >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-ldb-ldap >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs-python3 >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs-python3-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-python3 >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-tool >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-winbind >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-winbind-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-winbind-libs-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • sssd >= 1.16.1-7.28.9
  • sssd-ad >= 1.16.1-7.28.9
  • sssd-common >= 1.16.1-7.28.9
  • sssd-dbus >= 1.16.1-7.28.9
  • sssd-ipa >= 1.16.1-7.28.9
  • sssd-krb5 >= 1.16.1-7.28.9
  • sssd-krb5-common >= 1.16.1-7.28.9
  • sssd-ldap >= 1.16.1-7.28.9
  • sssd-proxy >= 1.16.1-7.28.9
  • sssd-tools >= 1.16.1-7.28.9
  • yast2-samba-client >= 3.1.23-3.3.1
Patchnames:
SUSE-SLE-HA-12-SP5-2022-323
SUSE-SLE-SDK-12-SP5-2022-323
SUSE-SLE-SERVER-12-SP5-2022-323
SUSE Linux Enterprise Server 15 SP1-BCL
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-python3-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ad-dc >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-client >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-core-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-dsdb-modules >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2022-284
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-python3-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ad-dc >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-client >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-core-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-dsdb-modules >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2022-284
SUSE Linux Enterprise Server 15 SP2-BCL
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-287
SUSE Linux Enterprise Server 15 SP2-LTSS
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-287
SUSE Linux Enterprise Server 15-LTSS
  • libdcerpc-binding0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-samr-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-samr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-policy-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-policy0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-client >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-client-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-core-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-winbind >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-winbind-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
Patchnames:
SUSE-SLE-Product-SLES-15-2022-251
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2022-271
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2022-271
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_apparmor >= 2.8.2-56.6.3
  • apparmor-docs >= 2.8.2-56.6.3
  • apparmor-parser >= 2.8.2-56.6.3
  • apparmor-profiles >= 2.8.2-56.6.3
  • apparmor-utils >= 2.8.2-56.6.3
  • ca-certificates >= 1_201403302107-15.3.3
  • libapparmor-devel >= 2.8.2-56.6.3
  • libapparmor1 >= 2.8.2-56.6.3
  • libapparmor1-32bit >= 2.8.2-56.6.3
  • libgnutls30 >= 3.4.17-8.4.1
  • libgnutls30-32bit >= 3.4.17-8.4.1
  • libhogweed4 >= 3.1-21.3.2
  • libhogweed4-32bit >= 3.1-21.3.2
  • libipa_hbac-devel >= 1.16.1-7.28.9
  • libipa_hbac0 >= 1.16.1-7.28.9
  • libnettle6 >= 3.1-21.3.2
  • libnettle6-32bit >= 3.1-21.3.2
  • libp11-kit0 >= 0.23.2-8.3.2
  • libp11-kit0-32bit >= 0.23.2-8.3.2
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsamba-policy0-python3 >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsamba-policy0-python3-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsss_certmap0 >= 1.16.1-7.28.9
  • libsss_idmap-devel >= 1.16.1-7.28.9
  • libsss_idmap0 >= 1.16.1-7.28.9
  • libsss_nss_idmap-devel >= 1.16.1-7.28.9
  • libsss_nss_idmap0 >= 1.16.1-7.28.9
  • libsss_simpleifp0 >= 1.16.1-7.28.9
  • p11-kit >= 0.23.2-8.3.2
  • p11-kit-32bit >= 0.23.2-8.3.2
  • p11-kit-devel >= 0.23.2-8.3.2
  • p11-kit-nss-trust >= 0.23.2-8.3.2
  • p11-kit-tools >= 0.23.2-8.3.2
  • pam_apparmor >= 2.8.2-56.6.3
  • pam_apparmor-32bit >= 2.8.2-56.6.3
  • perl-apparmor >= 2.8.2-56.6.3
  • python-sssd-config >= 1.16.1-7.28.9
  • samba >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-doc >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-ldb-ldap >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs-python3 >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-libs-python3-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-python3 >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-tool >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-winbind >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-winbind-libs >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-winbind-libs-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
  • sssd >= 1.16.1-7.28.9
  • sssd-ad >= 1.16.1-7.28.9
  • sssd-common >= 1.16.1-7.28.9
  • sssd-dbus >= 1.16.1-7.28.9
  • sssd-ipa >= 1.16.1-7.28.9
  • sssd-krb5 >= 1.16.1-7.28.9
  • sssd-krb5-common >= 1.16.1-7.28.9
  • sssd-ldap >= 1.16.1-7.28.9
  • sssd-proxy >= 1.16.1-7.28.9
  • sssd-tools >= 1.16.1-7.28.9
  • yast2-samba-client >= 3.1.23-3.3.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-323
SUSE-SLE-SERVER-12-SP5-2022-323
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • ctdb >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc-samr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libdcerpc0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-nbt0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr-standard0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libndr0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libnetapi0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-credentials0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-errors0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-passdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy-python3-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-policy0-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamba-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsamdb0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbconf0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libsmbldap2-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libtevent-util0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • libwbclient0-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-ad-dc >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-client >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-core-devel >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-dsdb-modules >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-libs-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-python3 >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind >= 4.9.5+git.483.212a7ebca6b-3.64.1
  • samba-winbind-32bit >= 4.9.5+git.483.212a7ebca6b-3.64.1
Patchnames:
SUSE-SLE-Product-HA-15-SP1-2022-284
SUSE-SLE-Product-SLES_SAP-15-SP1-2022-284
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • ctdb >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2022-287
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-287
SUSE Linux Enterprise Server for SAP Applications 15
  • ctdb >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-binding0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-samr-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc-samr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libdcerpc0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-nbt0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr-standard0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libndr0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libnetapi0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-credentials0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-errors0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-passdb0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-policy-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-policy0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamba-util0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsamdb0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbclient0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbconf0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libsmbldap2-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libtevent-util0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0 >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • libwbclient0-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-client >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-client-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-core-devel >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-libs-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-winbind >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
  • samba-winbind-32bit >= 4.7.11+git.365.5e9f8cc5fa0-4.63.1
Patchnames:
SUSE-SLE-Product-HA-15-2022-251
SUSE-SLE-Product-SLES_SAP-15-2022-251
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libapparmor-devel >= 2.8.2-56.6.3
  • libipa_hbac-devel >= 1.16.1-7.28.9
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • libsss_idmap-devel >= 1.16.1-7.28.9
  • libsss_nss_idmap-devel >= 1.16.1-7.28.9
  • p11-kit-devel >= 0.23.2-8.3.2
  • samba-devel >= 4.15.4+git.324.8332acf1a63-3.54.1
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-3.54.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-323
SUSE Linux Enterprise Storage 7.1
  • apache2-mod_apparmor >= 2.13.6-150300.3.11.2
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-docs >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • apparmor-parser-lang >= 2.13.6-150300.3.11.2
  • apparmor-profiles >= 2.13.6-150300.3.11.2
  • apparmor-utils >= 2.13.6-150300.3.11.2
  • apparmor-utils-lang >= 2.13.6-150300.3.11.2
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-32bit >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • krb5-devel >= 1.19.2-150300.8.3.2
  • krb5-plugin-kdb-ldap >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-otp >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-pkinit >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-spake >= 1.19.2-150300.8.3.2
  • krb5-server >= 1.19.2-150300.8.3.2
  • ldb-tools >= 2.4.1-150300.3.10.1
  • libapparmor-devel >= 2.13.6-150300.3.11.1
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libapparmor1-32bit >= 2.13.6-150300.3.11.1
  • libipa_hbac-devel >= 1.16.1-150300.23.17.3
  • libipa_hbac0 >= 1.16.1-150300.23.17.3
  • libldb-devel >= 2.4.1-150300.3.10.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libldb2-32bit >= 2.4.1-150300.3.10.1
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy0-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsss_certmap-devel >= 1.16.1-150300.23.17.3
  • libsss_certmap0 >= 1.16.1-150300.23.17.3
  • libsss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_simpleifp-devel >= 1.16.1-150300.23.17.3
  • libsss_simpleifp0 >= 1.16.1-150300.23.17.3
  • libtalloc-devel >= 2.3.3-150300.3.3.2
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtalloc2-32bit >= 2.3.3-150300.3.3.2
  • libtdb-devel >= 1.4.4-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtdb1-32bit >= 1.4.4-150300.3.3.2
  • libtevent-devel >= 0.11.0-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • libtevent0-32bit >= 0.11.0-150300.3.3.2
  • pam_apparmor >= 2.13.6-150300.3.11.2
  • pam_apparmor-32bit >= 2.13.6-150300.3.11.2
  • perl-apparmor >= 2.13.6-150300.3.11.2
  • python3-apparmor >= 2.13.6-150300.3.11.2
  • python3-ldb >= 2.4.1-150300.3.10.1
  • python3-ldb-devel >= 2.4.1-150300.3.10.1
  • python3-sssd-config >= 1.16.1-150300.23.17.3
  • python3-talloc >= 2.3.3-150300.3.3.2
  • python3-talloc-devel >= 2.3.3-150300.3.3.2
  • python3-tdb >= 1.4.4-150300.3.3.2
  • python3-tevent >= 0.11.0-150300.3.3.2
  • samba >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ceph >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-dsdb-modules >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-gpupdate >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ldb-ldap >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-tool >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • sssd >= 1.16.1-150300.23.17.3
  • sssd-ad >= 1.16.1-150300.23.17.3
  • sssd-common >= 1.16.1-150300.23.17.3
  • sssd-dbus >= 1.16.1-150300.23.17.3
  • sssd-ipa >= 1.16.1-150300.23.17.3
  • sssd-krb5 >= 1.16.1-150300.23.17.3
  • sssd-krb5-common >= 1.16.1-150300.23.17.3
  • sssd-ldap >= 1.16.1-150300.23.17.3
  • sssd-proxy >= 1.16.1-150300.23.17.3
  • sssd-tools >= 1.16.1-150300.23.17.3
  • sssd-winbind-idmap >= 1.16.1-150300.23.17.3
  • talloc-man >= 2.3.3-150300.3.3.1
  • tdb-tools >= 1.4.4-150300.3.3.2
  • tevent-man >= 0.11.0-150300.3.3.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-283
SUSE-SLE-Module-Python2-15-SP3-2022-283
SUSE-SLE-Module-Server-Applications-15-SP3-2022-283
SUSE Manager Proxy 4.1
  • ctdb >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2022-287
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-287
SUSE Manager Retail Branch Server 4.1
  • ctdb >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2022-287
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-287
SUSE Manager Server 4.1
  • ctdb >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc-samr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libdcerpc0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-nbt0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr-standard0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libndr0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libnetapi0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-credentials0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-errors0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-passdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy-python3-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-policy0-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamba-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsamdb0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbconf0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libsmbldap2-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libtevent-util0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0 >= 4.11.14+git.319.91d693db37c-4.35.1
  • libwbclient0-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ad-dc >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-ceph >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-client >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-core-devel >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-dsdb-modules >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-libs-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-python3 >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind >= 4.11.14+git.319.91d693db37c-4.35.1
  • samba-winbind-32bit >= 4.11.14+git.319.91d693db37c-4.35.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2022-287
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-287
SUSE OpenStack Cloud 8
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-OpenStack-Cloud-8-2022-271
SUSE OpenStack Cloud 9
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-OpenStack-Cloud-9-2022-271
SUSE OpenStack Cloud Crowbar 8
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2022-271
SUSE OpenStack Cloud Crowbar 9
  • libdcerpc-binding0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc-binding0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libdcerpc0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-krb5pac0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-nbt0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr-standard0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libndr0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libnetapi0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-credentials0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-errors0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-hostconfig0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-passdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamba-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsamdb0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbconf0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libsmbldap0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libtevent-util0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0 >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • libwbclient0-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-client-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-doc >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-libs-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind >= 4.6.16+git.320.a2d80a7efef-3.70.1
  • samba-winbind-32bit >= 4.6.16+git.320.a2d80a7efef-3.70.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2022-271
openSUSE Leap 15.3
  • apache2-mod_apparmor >= 2.13.6-150300.3.11.2
  • apparmor-abstractions >= 2.13.6-150300.3.11.2
  • apparmor-docs >= 2.13.6-150300.3.11.2
  • apparmor-parser >= 2.13.6-150300.3.11.2
  • apparmor-parser-lang >= 2.13.6-150300.3.11.2
  • apparmor-profiles >= 2.13.6-150300.3.11.2
  • apparmor-utils >= 2.13.6-150300.3.11.2
  • apparmor-utils-lang >= 2.13.6-150300.3.11.2
  • ctdb >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • ctdb-pcp-pmda >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • krb5 >= 1.19.2-150300.8.3.2
  • krb5-32bit >= 1.19.2-150300.8.3.2
  • krb5-client >= 1.19.2-150300.8.3.2
  • krb5-devel >= 1.19.2-150300.8.3.2
  • krb5-devel-32bit >= 1.19.2-150300.8.3.2
  • krb5-mini >= 1.19.2-150300.8.3.2
  • krb5-mini-devel >= 1.19.2-150300.8.3.2
  • krb5-plugin-kdb-ldap >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-otp >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-pkinit >= 1.19.2-150300.8.3.2
  • krb5-plugin-preauth-spake >= 1.19.2-150300.8.3.2
  • krb5-server >= 1.19.2-150300.8.3.2
  • ldb-tools >= 2.4.1-150300.3.10.1
  • libapparmor-devel >= 2.13.6-150300.3.11.1
  • libapparmor1 >= 2.13.6-150300.3.11.1
  • libapparmor1-32bit >= 2.13.6-150300.3.11.1
  • libipa_hbac-devel >= 1.16.1-150300.23.17.3
  • libipa_hbac0 >= 1.16.1-150300.23.17.3
  • libldb-devel >= 2.4.1-150300.3.10.1
  • libldb2 >= 2.4.1-150300.3.10.1
  • libldb2-32bit >= 2.4.1-150300.3.10.1
  • libnfsidmap-sss >= 1.16.1-150300.23.17.3
  • libsamba-policy-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy-python3-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy0-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy0-python3-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsamba-policy0-python3-64bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • libsss_certmap-devel >= 1.16.1-150300.23.17.3
  • libsss_certmap0 >= 1.16.1-150300.23.17.3
  • libsss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap-devel >= 1.16.1-150300.23.17.3
  • libsss_nss_idmap0 >= 1.16.1-150300.23.17.3
  • libsss_simpleifp-devel >= 1.16.1-150300.23.17.3
  • libsss_simpleifp0 >= 1.16.1-150300.23.17.3
  • libtalloc-devel >= 2.3.3-150300.3.3.2
  • libtalloc2 >= 2.3.3-150300.3.3.2
  • libtalloc2-32bit >= 2.3.3-150300.3.3.2
  • libtdb-devel >= 1.4.4-150300.3.3.2
  • libtdb1 >= 1.4.4-150300.3.3.2
  • libtdb1-32bit >= 1.4.4-150300.3.3.2
  • libtevent-devel >= 0.11.0-150300.3.3.2
  • libtevent0 >= 0.11.0-150300.3.3.2
  • libtevent0-32bit >= 0.11.0-150300.3.3.2
  • pam_apparmor >= 2.13.6-150300.3.11.2
  • pam_apparmor-32bit >= 2.13.6-150300.3.11.2
  • perl-apparmor >= 2.13.6-150300.3.11.2
  • python3-apparmor >= 2.13.6-150300.3.11.2
  • python3-ipa_hbac >= 1.16.1-150300.23.17.3
  • python3-ldb >= 2.4.1-150300.3.10.1
  • python3-ldb-32bit >= 2.4.1-150300.3.10.1
  • python3-ldb-devel >= 2.4.1-150300.3.10.1
  • python3-sss-murmur >= 1.16.1-150300.23.17.3
  • python3-sss_nss_idmap >= 1.16.1-150300.23.17.3
  • python3-sssd-config >= 1.16.1-150300.23.17.3
  • python3-talloc >= 2.3.3-150300.3.3.2
  • python3-talloc-32bit >= 2.3.3-150300.3.3.2
  • python3-talloc-devel >= 2.3.3-150300.3.3.2
  • python3-tdb >= 1.4.4-150300.3.3.2
  • python3-tdb-32bit >= 1.4.4-150300.3.3.2
  • python3-tevent >= 0.11.0-150300.3.3.2
  • python3-tevent-32bit >= 0.11.0-150300.3.3.2
  • ruby-apparmor >= 2.13.6-150300.3.11.2
  • samba >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ad-dc-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ceph >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-64bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-client-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-devel-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-doc >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-dsdb-modules >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-gpupdate >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-ldb-ldap >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-64bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-python3-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-libs-python3-64bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-python3 >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-test >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-tool >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • samba-winbind-libs-32bit >= 4.15.4+git.324.8332acf1a63-150300.3.25.3
  • sssd >= 1.16.1-150300.23.17.3
  • sssd-ad >= 1.16.1-150300.23.17.3
  • sssd-common >= 1.16.1-150300.23.17.3
  • sssd-dbus >= 1.16.1-150300.23.17.3
  • sssd-ipa >= 1.16.1-150300.23.17.3
  • sssd-krb5 >= 1.16.1-150300.23.17.3
  • sssd-krb5-common >= 1.16.1-150300.23.17.3
  • sssd-ldap >= 1.16.1-150300.23.17.3
  • sssd-proxy >= 1.16.1-150300.23.17.3
  • sssd-tools >= 1.16.1-150300.23.17.3
  • sssd-wbclient >= 1.16.1-150300.23.17.3
  • sssd-wbclient-devel >= 1.16.1-150300.23.17.3
  • sssd-winbind-idmap >= 1.16.1-150300.23.17.3
  • talloc-man >= 2.3.3-150300.3.3.1
  • tdb-tools >= 1.4.4-150300.3.3.2
  • tevent-man >= 0.11.0-150300.3.3.1
Patchnames:
openSUSE-SLE-15.3-2022-283
openSUSE Leap 15.4
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
openSUSE Leap 15.4 GA libsamba-policy0-python3-4.15.5+git.328.f1f29505d84-150400.1.44
openSUSE Tumbleweed
  • ctdb >= 4.15.5+git.328.f1f29505d84-1.1
  • ctdb-pcp-pmda >= 4.15.5+git.328.f1f29505d84-1.1
  • libsamba-policy-devel >= 4.15.5+git.328.f1f29505d84-1.1
  • libsamba-policy-python3-devel >= 4.15.5+git.328.f1f29505d84-1.1
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-1.1
  • libsamba-policy0-python3-32bit >= 4.15.5+git.328.f1f29505d84-1.1
  • samba >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-ad-dc >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-ad-dc-libs-32bit >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-ceph >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-client >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-client-32bit >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-devel >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-devel-32bit >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-doc >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-dsdb-modules >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-libs >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-libs-32bit >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-libs-python3-32bit >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-test >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-tool >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-1.1
  • samba-winbind-libs-32bit >= 4.15.5+git.328.f1f29505d84-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.15.5+git.328.f1f29505d84-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 samba Released
SUSE CaaS Platform 4.0 samba Released
SUSE Enterprise Storage 6 samba Released
SUSE Enterprise Storage 7 samba Released
SUSE Enterprise Storage 7.1 samba In progress
SUSE Linux Enterprise Desktop 15 SP2 samba Unsupported
SUSE Linux Enterprise Desktop 15 SP3 samba Released
SUSE Linux Enterprise Desktop 15 SP4 samba In progress
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Released
SUSE Linux Enterprise High Availability Extension 15 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Released
SUSE Linux Enterprise High Performance Computing 15 samba Released
SUSE Linux Enterprise High Performance Computing 15 LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2 samba Unsupported
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP4 samba In progress
SUSE Linux Enterprise Micro 5.2 samba In progress
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 samba In progress
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Unsupported
SUSE Linux Enterprise Module for Python 2 15 SP3 samba Released
SUSE Linux Enterprise Real Time 15 SP2 samba Released
SUSE Linux Enterprise Server 11 SP1 samba Not affected
SUSE Linux Enterprise Server 11 SP3 samba Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 BCL samba Released
SUSE Linux Enterprise Server 12 SP3 samba Released
SUSE Linux Enterprise Server 12 SP3 BCL samba Released
SUSE Linux Enterprise Server 12 SP3 ESPOS samba Released
SUSE Linux Enterprise Server 12 SP3 LTSS samba Released
SUSE Linux Enterprise Server 12 SP4 samba Released
SUSE Linux Enterprise Server 12 SP4 ESPOS samba Released
SUSE Linux Enterprise Server 12 SP4 LTSS samba Released
SUSE Linux Enterprise Server 12 SP5 samba Released
SUSE Linux Enterprise Server 15 samba Released
SUSE Linux Enterprise Server 15 ESPOS samba Released
SUSE Linux Enterprise Server 15 LTSS samba Released
SUSE Linux Enterprise Server 15 SP1 samba Released
SUSE Linux Enterprise Server 15 SP1 LTSS samba Released
SUSE Linux Enterprise Server 15 SP2 samba Unsupported
SUSE Linux Enterprise Server 15 SP2 LTSS samba Released
SUSE Linux Enterprise Server 15 SP3 samba Released
SUSE Linux Enterprise Server 15 SP4 samba In progress
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 SP3 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 samba In progress
SUSE Linux Enterprise Software Development Kit 12 SP5 samba Released
SUSE Linux Enterprise Storage 7 samba Unsupported
SUSE Linux Enterprise Storage 7.1 samba Released
SUSE Manager Proxy 4.0 samba Released
SUSE Manager Proxy 4.1 samba Unsupported
SUSE Manager Proxy 4.2 samba Released
SUSE Manager Proxy 4.3 samba In progress
SUSE Manager Retail Branch Server 4.0 samba Released
SUSE Manager Retail Branch Server 4.1 samba Unsupported
SUSE Manager Retail Branch Server 4.2 samba Released
SUSE Manager Retail Branch Server 4.3 samba In progress
SUSE Manager Server 4.0 samba Released
SUSE Manager Server 4.1 samba Unsupported
SUSE Manager Server 4.2 samba Released
SUSE Manager Server 4.3 samba In progress
SUSE OpenStack Cloud 8 samba Released
SUSE OpenStack Cloud 9 samba Released
SUSE OpenStack Cloud Crowbar 8 samba Released
SUSE OpenStack Cloud Crowbar 9 samba Released