Upstream information

CVE-2021-4098 at MITRE

Description

Insufficient data validation in Mojo in Google Chrome prior to 96.0.4664.110 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.4
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:N/I:H/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Changed
Confidentiality Impact None
Integrity Impact High
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1193713 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP3
  • chromedriver >= 96.0.4664.110-bp153.2.48.1
  • chromium >= 96.0.4664.110-bp153.2.48.1
Patchnames:
openSUSE-2021-1600
openSUSE Leap 15.2
  • chromedriver >= 96.0.4664.110-lp152.2.143.1
  • chromium >= 96.0.4664.110-lp152.2.143.1
Patchnames:
openSUSE-2021-1632
openSUSE Leap 15.3
  • chromedriver >= 96.0.4664.110-bp153.2.48.1
  • chromium >= 96.0.4664.110-bp153.2.48.1
Patchnames:
openSUSE-2021-1600
openSUSE Leap 15.3 NonFree
  • opera >= 83.0.4254.27-lp153.2.33.1
Patchnames:
openSUSE-2022-47
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
  • libqt5-qtwebengine >= 5.15.9-bp154.1.32
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Leap 15.4 GA libqt5-qtwebengine-5.15.9-bp154.1.32
openSUSE Leap 15.4 NonFree
  • opera >= 85.0.4341.28-lp154.2.5.1
Patchnames:
openSUSE-2022-110
openSUSE Tumbleweed
  • chromedriver >= 96.0.4664.110-1.1
  • chromium >= 96.0.4664.110-1.1
  • libQt5Pdf5 >= 5.15.8-1.1
  • libQt5PdfWidgets5 >= 5.15.8-1.1
  • libqt5-qtpdf-devel >= 5.15.8-1.1
  • libqt5-qtpdf-examples >= 5.15.8-1.1
  • libqt5-qtpdf-imports >= 5.15.8-1.1
  • libqt5-qtpdf-private-headers-devel >= 5.15.8-1.1
  • libqt5-qtwebengine >= 5.15.8-1.1
  • libqt5-qtwebengine-devel >= 5.15.8-1.1
  • libqt5-qtwebengine-examples >= 5.15.8-1.1
  • libqt5-qtwebengine-private-headers-devel >= 5.15.8-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-96.0.4664.110-1.1
openSUSE Tumbleweed GA libQt5Pdf5-5.15.8-1.1