Upstream information

CVE-2021-37965 at MITRE

Description

Inappropriate implementation in Background Fetch API in Google Chrome prior to 94.0.4606.54 allowed a remote attacker to leak cross-origin data via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.3
Vector AV:N/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database
Base Score 4.3
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact Low
Integrity Impact None
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1190765 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 15 SP3
  • chromedriver >= 94.0.4606.71-bp153.2.31.1
  • chromium >= 94.0.4606.71-bp153.2.31.1
Patchnames:
openSUSE-2021-1339
openSUSE Leap 15.2
  • chromedriver >= 94.0.4606.81-lp152.2.132.1
  • chromium >= 94.0.4606.81-lp152.2.132.1
Patchnames:
openSUSE-2021-1350
openSUSE Leap 15.3
  • chromedriver >= 94.0.4606.71-bp153.2.31.1
  • chromium >= 94.0.4606.71-bp153.2.31.1
Patchnames:
openSUSE-2021-1339
openSUSE Tumbleweed
  • chromedriver >= 94.0.4606.71-1.1
  • chromium >= 94.0.4606.71-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-94.0.4606.71-1.1