Upstream information

CVE-2021-3670 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 6.5
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
Access Vector Network
Access Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1198397 [RESOLVED / UPSTREAM]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-GCE
  • libldb2 >= 2.4.2-150300.3.15.1
SUSE Enterprise Storage 7.1
  • libldb2 >= 2.4.2-150300.3.15.1
  • python3-ldb >= 2.4.2-150300.3.15.1
Patchnames:
SUSE-Storage-7.1-2022-1576
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • ldb-tools >= 2.4.2-150300.3.15.1
  • libldb-devel >= 2.4.2-150300.3.15.1
  • libldb2 >= 2.4.2-150300.3.15.1
  • libldb2-32bit >= 2.4.2-150300.3.15.1
  • python3-ldb >= 2.4.2-150300.3.15.1
  • python3-ldb-devel >= 2.4.2-150300.3.15.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2022-1576
SUSE Linux Enterprise Micro 5.1
  • libldb2 >= 2.4.2-150300.3.15.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2022-1576
SUSE Linux Enterprise Micro 5.2
  • libldb2 >= 2.4.2-150300.3.15.1
Patchnames:
SUSE-SUSE-MicroOS-5.2-2022-1576
openSUSE Leap 15.3
  • ldb-tools >= 2.4.2-150300.3.15.1
  • libldb-devel >= 2.4.2-150300.3.15.1
  • libldb2 >= 2.4.2-150300.3.15.1
  • libldb2-32bit >= 2.4.2-150300.3.15.1
  • python3-ldb >= 2.4.2-150300.3.15.1
  • python3-ldb-32bit >= 2.4.2-150300.3.15.1
  • python3-ldb-devel >= 2.4.2-150300.3.15.1
Patchnames:
openSUSE-SLE-15.3-2022-1576
openSUSE Tumbleweed
  • ldb-tools >= 2.4.2-1.1
  • libldb-devel >= 2.4.2-1.1
  • libldb2 >= 2.4.2-1.1
  • libldb2-32bit >= 2.4.2-1.1
  • python3-ldb >= 2.4.2-1.1
  • python3-ldb-32bit >= 2.4.2-1.1
  • python3-ldb-devel >= 2.4.2-1.1
Patchnames:
openSUSE Tumbleweed GA ldb-tools-2.4.2-1.1

List of packages in QA

Product(s) Package(s)
SUSE Linux Enterprise High Availability 15 SP4
  • ctdb >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise Server 15 SP4
  • ctdb >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise High Performance Computing 15 SP4
  • ctdb >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • ctdb >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Manager Server 4.3
  • ctdb >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Manager Proxy 4.3
  • ctdb >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Manager Retail Branch Server 4.3
  • ctdb >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise Server 15 SP4
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise Desktop 15 SP4
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Linux Enterprise High Performance Computing 15 SP4
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Manager Server 4.3
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Manager Proxy 4.3
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
SUSE Manager Retail Branch Server 4.3
  • ldb-tools >= 2.4.2-150400.4.3.11
  • libldb-devel >= 2.4.2-150400.4.3.11
  • libldb2 >= 2.4.2-150400.4.3.11
  • libldb2-32bit >= 2.4.2-150400.4.3.11
  • libsamba-policy-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy-python3-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • libsamba-policy0-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • python3-ldb >= 2.4.2-150400.4.3.11
  • python3-ldb-devel >= 2.4.2-150400.4.3.11
  • samba >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ad-dc-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ceph >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-client-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-devel >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-dsdb-modules >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-gpupdate >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-ldb-ldap >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-32bit >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-libs-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-python3 >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3
  • samba-winbind-libs >= 4.15.7+git.376.dd43aca9ab2-150400.3.5.3


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 ldb Ignore
HPE Helion OpenStack 8 samba Ignore
SUSE CaaS Platform 4.0 ldb Ignore
SUSE CaaS Platform 4.0 samba Ignore
SUSE Enterprise Storage 6 ldb Ignore
SUSE Enterprise Storage 6 samba Ignore
SUSE Enterprise Storage 7 ldb Ignore
SUSE Enterprise Storage 7 samba Ignore
SUSE Enterprise Storage 7.1 ldb Released
SUSE Enterprise Storage 7.1 samba Ignore
SUSE Linux Enterprise Desktop 15 SP3 ldb Ignore
SUSE Linux Enterprise Desktop 15 SP3 samba Ignore
SUSE Linux Enterprise Desktop 15 SP4 ldb In progress
SUSE Linux Enterprise Desktop 15 SP4 samba Ignore
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Ignore
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Ignore
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Ignore
SUSE Linux Enterprise High Availability Extension 15 samba Ignore
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Ignore
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Ignore
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Ignore
SUSE Linux Enterprise High Availability Extension 15 SP4 samba Ignore
SUSE Linux Enterprise High Performance Computing 12 SP3 samba Ignore
SUSE Linux Enterprise High Performance Computing 12 SP4 samba Ignore
SUSE Linux Enterprise High Performance Computing 12 SP5 ldb Ignore
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Ignore
SUSE Linux Enterprise High Performance Computing 15 samba Ignore
SUSE Linux Enterprise High Performance Computing 15 LTSS ldb Ignore
SUSE Linux Enterprise High Performance Computing 15 LTSS samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP1 samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS ldb Ignore
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS ldb Ignore
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP2 samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS ldb Ignore
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS ldb Ignore
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP3 ldb Ignore
SUSE Linux Enterprise High Performance Computing 15 SP3 samba Ignore
SUSE Linux Enterprise High Performance Computing 15 SP4 ldb In progress
SUSE Linux Enterprise High Performance Computing 15 SP4 samba Ignore
SUSE Linux Enterprise Micro 5.1 ldb Released
SUSE Linux Enterprise Micro 5.2 ldb Released
SUSE Linux Enterprise Micro 5.2 samba Ignore
SUSE Linux Enterprise Micro for Rancher 5.2 ldb Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 ldb Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Ignore
SUSE Linux Enterprise Module for Basesystem 15 SP4 ldb In progress
SUSE Linux Enterprise Module for Basesystem 15 SP4 samba Ignore
SUSE Linux Enterprise Module for Python 2 15 SP3 ldb Ignore
SUSE Linux Enterprise Real Time 15 SP2 ldb Ignore
SUSE Linux Enterprise Real Time 15 SP2 samba Ignore
SUSE Linux Enterprise Server 11 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 BCL ldb Ignore
SUSE Linux Enterprise Server 12 SP2 BCL samba Ignore
SUSE Linux Enterprise Server 12 SP3 samba Ignore
SUSE Linux Enterprise Server 12 SP3 BCL ldb Ignore
SUSE Linux Enterprise Server 12 SP3 BCL samba Ignore
SUSE Linux Enterprise Server 12 SP3 ESPOS ldb Ignore
SUSE Linux Enterprise Server 12 SP3 ESPOS samba Ignore
SUSE Linux Enterprise Server 12 SP3 LTSS ldb Ignore
SUSE Linux Enterprise Server 12 SP3 LTSS samba Ignore
SUSE Linux Enterprise Server 12 SP4 samba Ignore
SUSE Linux Enterprise Server 12 SP4 ESPOS ldb Ignore
SUSE Linux Enterprise Server 12 SP4 ESPOS samba Ignore
SUSE Linux Enterprise Server 12 SP4 LTSS ldb Ignore
SUSE Linux Enterprise Server 12 SP4 LTSS samba Ignore
SUSE Linux Enterprise Server 12 SP5 ldb Ignore
SUSE Linux Enterprise Server 12 SP5 samba Ignore
SUSE Linux Enterprise Server 15 samba Ignore
SUSE Linux Enterprise Server 15 ESPOS ldb Ignore
SUSE Linux Enterprise Server 15 ESPOS samba Ignore
SUSE Linux Enterprise Server 15 LTSS ldb Ignore
SUSE Linux Enterprise Server 15 LTSS samba Ignore
SUSE Linux Enterprise Server 15 SP1 samba Ignore
SUSE Linux Enterprise Server 15 SP1 LTSS ldb Ignore
SUSE Linux Enterprise Server 15 SP1 LTSS samba Ignore
SUSE Linux Enterprise Server 15 SP2 samba Ignore
SUSE Linux Enterprise Server 15 SP2 LTSS ldb Ignore
SUSE Linux Enterprise Server 15 SP2 LTSS samba Ignore
SUSE Linux Enterprise Server 15 SP3 ldb Ignore
SUSE Linux Enterprise Server 15 SP3 samba Ignore
SUSE Linux Enterprise Server 15 SP4 ldb In progress
SUSE Linux Enterprise Server 15 SP4 samba Ignore
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 ldb Ignore
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Ignore
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 ldb Ignore
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP3 ldb Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP4 ldb Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP5 ldb Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 15 ldb Ignore
SUSE Linux Enterprise Server for SAP Applications 15 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 15 SP1 ldb Ignore
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 15 SP2 ldb Ignore
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 15 SP3 ldb Ignore
SUSE Linux Enterprise Server for SAP Applications 15 SP3 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 15 SP4 ldb In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP4 samba Ignore
SUSE Linux Enterprise Software Development Kit 12 SP5 samba Ignore
SUSE Linux Enterprise Storage 7.1 ldb Ignore
SUSE Linux Enterprise Storage 7.1 samba Ignore
SUSE Manager Proxy 4.0 samba Ignore
SUSE Manager Proxy 4.1 ldb Ignore
SUSE Manager Proxy 4.1 samba Ignore
SUSE Manager Proxy 4.2 ldb Ignore
SUSE Manager Proxy 4.2 samba Ignore
SUSE Manager Proxy 4.3 ldb In progress
SUSE Manager Proxy 4.3 samba Ignore
SUSE Manager Retail Branch Server 4.0 samba Ignore
SUSE Manager Retail Branch Server 4.1 ldb Ignore
SUSE Manager Retail Branch Server 4.1 samba Ignore
SUSE Manager Retail Branch Server 4.2 ldb Ignore
SUSE Manager Retail Branch Server 4.2 samba Ignore
SUSE Manager Retail Branch Server 4.3 ldb In progress
SUSE Manager Retail Branch Server 4.3 samba Ignore
SUSE Manager Server 4.0 samba Ignore
SUSE Manager Server 4.1 ldb Ignore
SUSE Manager Server 4.1 samba Ignore
SUSE Manager Server 4.2 ldb Ignore
SUSE Manager Server 4.2 samba Ignore
SUSE Manager Server 4.3 ldb In progress
SUSE Manager Server 4.3 samba Ignore
SUSE OpenStack Cloud 8 ldb Ignore
SUSE OpenStack Cloud 8 samba Ignore
SUSE OpenStack Cloud 9 ldb Ignore
SUSE OpenStack Cloud 9 samba Ignore
SUSE OpenStack Cloud Crowbar 8 ldb Ignore
SUSE OpenStack Cloud Crowbar 8 samba Ignore
SUSE OpenStack Cloud Crowbar 9 ldb Ignore
SUSE OpenStack Cloud Crowbar 9 samba Ignore