Upstream information

CVE-2021-3601 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having low severity.

CVSS v3 Scores
  SUSE
Base Score 3.3
Vector CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:L/I:L/A:N
Access Vector Network
Access Complexity High
Privileges Required High
User Interaction None
Scope Unchanged
Confidentiality Impact Low
Integrity Impact Low
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1189259 [RESOLVED / UPSTREAM]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 openssl Affected
SUSE CaaS Platform 4.0 openssl Not affected
SUSE CaaS Platform 4.0 openssl-1_0_0 Affected
SUSE CaaS Platform 4.0 openssl-1_1 Not affected
SUSE Enterprise Storage 6 openssl Not affected
SUSE Enterprise Storage 6 openssl-1_0_0 Affected
SUSE Enterprise Storage 6 openssl-1_1 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl-1_0_0 Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openssl-1_1 Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS openssl-1_1 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS openssl-1_1 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS openssl Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS openssl-1_1 Not affected
SUSE Linux Enterprise Micro 5.0 openssl Not affected
SUSE Linux Enterprise Micro 5.0 openssl-1_1 Not affected
SUSE Linux Enterprise Micro 5.1 openssl Not affected
SUSE Linux Enterprise Micro 5.1 openssl-1_1 Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 openssl-1_1 Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 openssl Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 openssl-1_1 Not affected
SUSE Linux Enterprise Module for Legacy 12 compat-openssl098 Affected
SUSE Linux Enterprise Module for Legacy 15 SP2 openssl-1_0_0 Affected
SUSE Linux Enterprise Module for Legacy 15 SP3 openssl-1_0_0 Affected
SUSE Linux Enterprise Point of Service 11 SP3 openssl Affected
SUSE Linux Enterprise Server 11 SP1 openssl Analysis
SUSE Linux Enterprise Server 11 SP1 openssl1 Analysis
SUSE Linux Enterprise Server 11 SP3 openssl Analysis
SUSE Linux Enterprise Server 11 SP3 openssl1 Analysis
SUSE Linux Enterprise Server 11 SP4 openssl Analysis
SUSE Linux Enterprise Server 11 SP4 LTSS openssl Affected
SUSE Linux Enterprise Server 12 SP3 ESPOS openssl Affected
SUSE Linux Enterprise Server 12 SP3 LTSS openssl Affected
SUSE Linux Enterprise Server 12 SP4 ESPOS openssl Not affected
SUSE Linux Enterprise Server 12 SP4 ESPOS openssl-1_0_0 Affected
SUSE Linux Enterprise Server 12 SP4 ESPOS openssl-1_1 Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS openssl Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS openssl-1_0_0 Affected
SUSE Linux Enterprise Server 12 SP4 LTSS openssl-1_1 Not affected
SUSE Linux Enterprise Server 12 SP5 openssl Not affected
SUSE Linux Enterprise Server 12 SP5 openssl-1_0_0 Affected
SUSE Linux Enterprise Server 12 SP5 openssl-1_1 Not affected
SUSE Linux Enterprise Server 15 ESPOS openssl Not affected
SUSE Linux Enterprise Server 15 ESPOS openssl-1_1 Not affected
SUSE Linux Enterprise Server 15 LTSS openssl Not affected
SUSE Linux Enterprise Server 15 LTSS openssl-1_0_0 Affected
SUSE Linux Enterprise Server 15 LTSS openssl-1_1 Not affected
SUSE Linux Enterprise Server 15 SP1 LTSS openssl Not affected
SUSE Linux Enterprise Server 15 SP1 LTSS openssl-1_0_0 Affected
SUSE Linux Enterprise Server 15 SP1 LTSS openssl-1_1 Not affected
SUSE Linux Enterprise Server BCL 12 SP2 openssl Affected
SUSE Linux Enterprise Server BCL 12 SP3 openssl Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 openssl Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 openssl-1_0_0 Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 openssl-1_1 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 compat-openssl098 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 openssl Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 compat-openssl098 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl-1_0_0 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openssl-1_1 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 compat-openssl098 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl-1_0_0 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openssl-1_1 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 openssl-1_0_0 Affected
SUSE Linux Enterprise Server for SAP Applications 15 openssl-1_1 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl-1_0_0 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openssl-1_1 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 openssl-1_1 Not affected
SUSE Manager Proxy 4.0 openssl Not affected
SUSE Manager Proxy 4.0 openssl-1_0_0 Unsupported
SUSE Manager Proxy 4.0 openssl-1_1 Not affected
SUSE Manager Retail Branch Server 4.0 openssl Not affected
SUSE Manager Retail Branch Server 4.0 openssl-1_0_0 Unsupported
SUSE Manager Retail Branch Server 4.0 openssl-1_1 Not affected
SUSE Manager Server 4.0 openssl Not affected
SUSE Manager Server 4.0 openssl-1_0_0 Unsupported
SUSE Manager Server 4.0 openssl-1_1 Not affected
SUSE OpenStack Cloud 8 openssl Affected
SUSE OpenStack Cloud 9 openssl Not affected
SUSE OpenStack Cloud 9 openssl-1_0_0 Affected
SUSE OpenStack Cloud 9 openssl-1_1 Not affected
SUSE OpenStack Cloud Crowbar 8 openssl Affected
SUSE OpenStack Cloud Crowbar 9 openssl Not affected
SUSE OpenStack Cloud Crowbar 9 openssl-1_0_0 Affected
SUSE OpenStack Cloud Crowbar 9 openssl-1_1 Not affected
Security Module for SUSE Linux Enterprise 11 openssl1 Affected