Upstream information

CVE-2021-23980 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v3 Scores
  SUSE
Base Score 6.1
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Changed
Confidentiality Impact Low
Integrity Impact Low
Availability Impact None
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1184547 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 15 SP2
  • python2-bleach >= 3.1.5-bp152.2.4.1
  • python3-bleach >= 3.1.5-bp152.2.4.1
Patchnames:
openSUSE-2021-571
openSUSE Leap 15.2
  • python2-bleach >= 3.1.5-lp152.2.3.1
  • python3-bleach >= 3.1.5-lp152.2.3.1
Patchnames:
openSUSE-2021-552
openSUSE Tumbleweed
  • python36-bleach >= 3.3.0-1.4
  • python38-bleach >= 3.3.0-1.4
  • python39-bleach >= 3.3.0-1.4
Patchnames:
openSUSE Tumbleweed GA python36-bleach-3.3.0-1.4