Upstream information

CVE-2021-21708 at MITRE

Description

In PHP versions 7.4.x below 7.4.28, 8.0.x below 8.0.16, and 8.1.x below 8.1.3, when using filter functions with FILTER_VALIDATE_FLOAT filter and min/max limits, if the filter fails, there is a possibility to trigger use of allocated memory after free, which can result it crashes, and potentially in overwrite of other memory chunks and RCE. This issue affects: code that uses FILTER_VALIDATE_FLOAT with min/max limits.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 7
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:H
Attack Vector Network Network
Attack Complexity Low High
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High Low
Integrity Impact High Low
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1196252 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-embed >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-4069
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-847
SUSE-SLE-Module-Web-Scripting-15-SP3-2022-4069
SUSE-SLE-Module-Web-Scripting-15-SP3-2022-847
SUSE Enterprise Storage 7
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-Storage-7-2022-4069
SUSE-Storage-7-2022-847
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Module for Package Hub 15 SP3
  • php7-embed >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-4069
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2022-847
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Package Hub 15 SP4
  • php7-embed >= 7.4.33-150400.4.13.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2022-3997
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12
SUSE Linux Enterprise Server for SAP Applications 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php74 >= 7.4.33-1.47.2
  • php74 >= 7.4.33-1.47.2
  • php74-bcmath >= 7.4.33-1.47.2
  • php74-bz2 >= 7.4.33-1.47.2
  • php74-calendar >= 7.4.33-1.47.2
  • php74-ctype >= 7.4.33-1.47.2
  • php74-curl >= 7.4.33-1.47.2
  • php74-dba >= 7.4.33-1.47.2
  • php74-dom >= 7.4.33-1.47.2
  • php74-enchant >= 7.4.33-1.47.2
  • php74-exif >= 7.4.33-1.47.2
  • php74-fastcgi >= 7.4.33-1.47.2
  • php74-fileinfo >= 7.4.33-1.47.2
  • php74-fpm >= 7.4.33-1.47.2
  • php74-ftp >= 7.4.33-1.47.2
  • php74-gd >= 7.4.33-1.47.2
  • php74-gettext >= 7.4.33-1.47.2
  • php74-gmp >= 7.4.33-1.47.2
  • php74-iconv >= 7.4.33-1.47.2
  • php74-intl >= 7.4.33-1.47.2
  • php74-json >= 7.4.33-1.47.2
  • php74-ldap >= 7.4.33-1.47.2
  • php74-mbstring >= 7.4.33-1.47.2
  • php74-mysql >= 7.4.33-1.47.2
  • php74-odbc >= 7.4.33-1.47.2
  • php74-opcache >= 7.4.33-1.47.2
  • php74-openssl >= 7.4.33-1.47.2
  • php74-pcntl >= 7.4.33-1.47.2
  • php74-pdo >= 7.4.33-1.47.2
  • php74-pgsql >= 7.4.33-1.47.2
  • php74-phar >= 7.4.33-1.47.2
  • php74-posix >= 7.4.33-1.47.2
  • php74-readline >= 7.4.33-1.47.2
  • php74-shmop >= 7.4.33-1.47.2
  • php74-snmp >= 7.4.33-1.47.2
  • php74-soap >= 7.4.33-1.47.2
  • php74-sockets >= 7.4.33-1.47.2
  • php74-sodium >= 7.4.33-1.47.2
  • php74-sqlite >= 7.4.33-1.47.2
  • php74-sysvmsg >= 7.4.33-1.47.2
  • php74-sysvsem >= 7.4.33-1.47.2
  • php74-sysvshm >= 7.4.33-1.47.2
  • php74-tidy >= 7.4.33-1.47.2
  • php74-tokenizer >= 7.4.33-1.47.2
  • php74-xmlreader >= 7.4.33-1.47.2
  • php74-xmlrpc >= 7.4.33-1.47.2
  • php74-xmlwriter >= 7.4.33-1.47.2
  • php74-xsl >= 7.4.33-1.47.2
  • php74-zip >= 7.4.33-1.47.2
  • php74-zlib >= 7.4.33-1.47.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2022-4068
SUSE-SLE-Module-Web-Scripting-12-2022-654
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-4069
SUSE-SLE-Product-HPC-15-SP2-ESPOS-2022-847
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-4069
SUSE-SLE-Product-HPC-15-SP2-LTSS-2022-847
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • apache2-mod_php7 >= 7.4.33-150400.4.13.1
  • apache2-mod_php8 >= 8.0.10-150400.2.8
  • php7 >= 7.4.33-150400.4.13.1
  • php7-bcmath >= 7.4.33-150400.4.13.1
  • php7-bz2 >= 7.4.33-150400.4.13.1
  • php7-calendar >= 7.4.33-150400.4.13.1
  • php7-cli >= 7.4.33-150400.4.13.1
  • php7-ctype >= 7.4.33-150400.4.13.1
  • php7-curl >= 7.4.33-150400.4.13.1
  • php7-dba >= 7.4.33-150400.4.13.1
  • php7-devel >= 7.4.33-150400.4.13.1
  • php7-dom >= 7.4.33-150400.4.13.1
  • php7-embed >= 7.4.33-150400.4.13.1
  • php7-enchant >= 7.4.33-150400.4.13.1
  • php7-exif >= 7.4.33-150400.4.13.1
  • php7-fastcgi >= 7.4.33-150400.4.13.1
  • php7-fileinfo >= 7.4.33-150400.4.13.1
  • php7-fpm >= 7.4.33-150400.4.13.1
  • php7-ftp >= 7.4.33-150400.4.13.1
  • php7-gd >= 7.4.33-150400.4.13.1
  • php7-gettext >= 7.4.33-150400.4.13.1
  • php7-gmp >= 7.4.33-150400.4.13.1
  • php7-iconv >= 7.4.33-150400.4.13.1
  • php7-intl >= 7.4.33-150400.4.13.1
  • php7-json >= 7.4.33-150400.4.13.1
  • php7-ldap >= 7.4.33-150400.4.13.1
  • php7-mbstring >= 7.4.33-150400.4.13.1
  • php7-mysql >= 7.4.33-150400.4.13.1
  • php7-odbc >= 7.4.33-150400.4.13.1
  • php7-opcache >= 7.4.33-150400.4.13.1
  • php7-openssl >= 7.4.33-150400.4.13.1
  • php7-pcntl >= 7.4.33-150400.4.13.1
  • php7-pdo >= 7.4.33-150400.4.13.1
  • php7-pgsql >= 7.4.33-150400.4.13.1
  • php7-phar >= 7.4.33-150400.4.13.1
  • php7-posix >= 7.4.33-150400.4.13.1
  • php7-readline >= 7.4.33-150400.4.13.1
  • php7-shmop >= 7.4.33-150400.4.13.1
  • php7-snmp >= 7.4.33-150400.4.13.1
  • php7-soap >= 7.4.33-150400.4.13.1
  • php7-sockets >= 7.4.33-150400.4.13.1
  • php7-sodium >= 7.4.33-150400.4.13.1
  • php7-sqlite >= 7.4.33-150400.4.13.1
  • php7-sysvmsg >= 7.4.33-150400.4.13.1
  • php7-sysvsem >= 7.4.33-150400.4.13.1
  • php7-sysvshm >= 7.4.33-150400.4.13.1
  • php7-tidy >= 7.4.33-150400.4.13.1
  • php7-tokenizer >= 7.4.33-150400.4.13.1
  • php7-xmlreader >= 7.4.33-150400.4.13.1
  • php7-xmlrpc >= 7.4.33-150400.4.13.1
  • php7-xmlwriter >= 7.4.33-150400.4.13.1
  • php7-xsl >= 7.4.33-150400.4.13.1
  • php7-zip >= 7.4.33-150400.4.13.1
  • php7-zlib >= 7.4.33-150400.4.13.1
  • php8 >= 8.0.10-150400.2.7
  • php8-bcmath >= 8.0.10-150400.2.7
  • php8-bz2 >= 8.0.10-150400.2.7
  • php8-calendar >= 8.0.10-150400.2.7
  • php8-cli >= 8.0.10-150400.2.7
  • php8-ctype >= 8.0.10-150400.2.7
  • php8-curl >= 8.0.10-150400.2.7
  • php8-dba >= 8.0.10-150400.2.7
  • php8-devel >= 8.0.10-150400.2.7
  • php8-dom >= 8.0.10-150400.2.7
  • php8-embed >= 8.0.10-150400.2.6
  • php8-enchant >= 8.0.10-150400.2.7
  • php8-exif >= 8.0.10-150400.2.7
  • php8-fastcgi >= 8.0.10-150400.2.6
  • php8-fileinfo >= 8.0.10-150400.2.7
  • php8-fpm >= 8.0.10-150400.2.6
  • php8-ftp >= 8.0.10-150400.2.7
  • php8-gd >= 8.0.10-150400.2.7
  • php8-gettext >= 8.0.10-150400.2.7
  • php8-gmp >= 8.0.10-150400.2.7
  • php8-iconv >= 8.0.10-150400.2.7
  • php8-intl >= 8.0.10-150400.2.7
  • php8-ldap >= 8.0.10-150400.2.7
  • php8-mbstring >= 8.0.10-150400.2.7
  • php8-mysql >= 8.0.10-150400.2.7
  • php8-odbc >= 8.0.10-150400.2.7
  • php8-opcache >= 8.0.10-150400.2.7
  • php8-openssl >= 8.0.10-150400.2.7
  • php8-pcntl >= 8.0.10-150400.2.7
  • php8-pdo >= 8.0.10-150400.2.7
  • php8-pgsql >= 8.0.10-150400.2.7
  • php8-phar >= 8.0.10-150400.2.7
  • php8-posix >= 8.0.10-150400.2.7
  • php8-readline >= 8.0.10-150400.2.7
  • php8-shmop >= 8.0.10-150400.2.7
  • php8-snmp >= 8.0.10-150400.2.7
  • php8-soap >= 8.0.10-150400.2.7
  • php8-sockets >= 8.0.10-150400.2.7
  • php8-sodium >= 8.0.10-150400.2.7
  • php8-sqlite >= 8.0.10-150400.2.7
  • php8-sysvmsg >= 8.0.10-150400.2.7
  • php8-sysvsem >= 8.0.10-150400.2.7
  • php8-sysvshm >= 8.0.10-150400.2.7
  • php8-test >= 8.0.10-150400.2.39
  • php8-tidy >= 8.0.10-150400.2.7
  • php8-tokenizer >= 8.0.10-150400.2.7
  • php8-xmlreader >= 8.0.10-150400.2.7
  • php8-xmlwriter >= 8.0.10-150400.2.7
  • php8-xsl >= 8.0.10-150400.2.7
  • php8-zip >= 8.0.10-150400.2.7
  • php8-zlib >= 8.0.10-150400.2.7
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA apache2-mod_php7-7.4.25-150400.2.8
SUSE Linux Enterprise Module for Web Scripting 15 SP4 GA apache2-mod_php8-8.0.10-150400.2.8
SUSE-SLE-Module-Legacy-15-SP4-2022-3997
SUSE-SLE-Module-Packagehub-Subpackages-15-SP4-2022-3997
SUSE Linux Enterprise Module for Legacy 15 SP4
  • apache2-mod_php7 >= 7.4.33-150400.4.13.1
  • php7 >= 7.4.33-150400.4.13.1
  • php7-bcmath >= 7.4.33-150400.4.13.1
  • php7-bz2 >= 7.4.33-150400.4.13.1
  • php7-calendar >= 7.4.33-150400.4.13.1
  • php7-cli >= 7.4.33-150400.4.13.1
  • php7-ctype >= 7.4.33-150400.4.13.1
  • php7-curl >= 7.4.33-150400.4.13.1
  • php7-dba >= 7.4.33-150400.4.13.1
  • php7-devel >= 7.4.33-150400.4.13.1
  • php7-dom >= 7.4.33-150400.4.13.1
  • php7-enchant >= 7.4.33-150400.4.13.1
  • php7-exif >= 7.4.33-150400.4.13.1
  • php7-fastcgi >= 7.4.33-150400.4.13.1
  • php7-fileinfo >= 7.4.33-150400.4.13.1
  • php7-fpm >= 7.4.33-150400.4.13.1
  • php7-ftp >= 7.4.33-150400.4.13.1
  • php7-gd >= 7.4.33-150400.4.13.1
  • php7-gettext >= 7.4.33-150400.4.13.1
  • php7-gmp >= 7.4.33-150400.4.13.1
  • php7-iconv >= 7.4.33-150400.4.13.1
  • php7-intl >= 7.4.33-150400.4.13.1
  • php7-json >= 7.4.33-150400.4.13.1
  • php7-ldap >= 7.4.33-150400.4.13.1
  • php7-mbstring >= 7.4.33-150400.4.13.1
  • php7-mysql >= 7.4.33-150400.4.13.1
  • php7-odbc >= 7.4.33-150400.4.13.1
  • php7-opcache >= 7.4.33-150400.4.13.1
  • php7-openssl >= 7.4.33-150400.4.13.1
  • php7-pcntl >= 7.4.33-150400.4.13.1
  • php7-pdo >= 7.4.33-150400.4.13.1
  • php7-pgsql >= 7.4.33-150400.4.13.1
  • php7-phar >= 7.4.33-150400.4.13.1
  • php7-posix >= 7.4.33-150400.4.13.1
  • php7-readline >= 7.4.33-150400.4.13.1
  • php7-shmop >= 7.4.33-150400.4.13.1
  • php7-snmp >= 7.4.33-150400.4.13.1
  • php7-soap >= 7.4.33-150400.4.13.1
  • php7-sockets >= 7.4.33-150400.4.13.1
  • php7-sodium >= 7.4.33-150400.4.13.1
  • php7-sqlite >= 7.4.33-150400.4.13.1
  • php7-sysvmsg >= 7.4.33-150400.4.13.1
  • php7-sysvsem >= 7.4.33-150400.4.13.1
  • php7-sysvshm >= 7.4.33-150400.4.13.1
  • php7-tidy >= 7.4.33-150400.4.13.1
  • php7-tokenizer >= 7.4.33-150400.4.13.1
  • php7-xmlreader >= 7.4.33-150400.4.13.1
  • php7-xmlrpc >= 7.4.33-150400.4.13.1
  • php7-xmlwriter >= 7.4.33-150400.4.13.1
  • php7-xsl >= 7.4.33-150400.4.13.1
  • php7-zip >= 7.4.33-150400.4.13.1
  • php7-zlib >= 7.4.33-150400.4.13.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA apache2-mod_php7-7.4.25-150400.2.8
SUSE-SLE-Module-Legacy-15-SP4-2022-3997
SUSE Linux Enterprise Module for Web Scripting 15 SP3
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-15-SP3-2022-4069
SUSE-SLE-Module-Web-Scripting-15-SP3-2022-847
SUSE Linux Enterprise Module for Web Scripting 15 SP4
  • apache2-mod_php8 >= 8.0.10-150400.2.8
  • php8 >= 8.0.10-150400.2.7
  • php8-bcmath >= 8.0.10-150400.2.7
  • php8-bz2 >= 8.0.10-150400.2.7
  • php8-calendar >= 8.0.10-150400.2.7
  • php8-cli >= 8.0.10-150400.2.7
  • php8-ctype >= 8.0.10-150400.2.7
  • php8-curl >= 8.0.10-150400.2.7
  • php8-dba >= 8.0.10-150400.2.7
  • php8-devel >= 8.0.10-150400.2.7
  • php8-dom >= 8.0.10-150400.2.7
  • php8-embed >= 8.0.10-150400.2.6
  • php8-enchant >= 8.0.10-150400.2.7
  • php8-exif >= 8.0.10-150400.2.7
  • php8-fastcgi >= 8.0.10-150400.2.6
  • php8-fileinfo >= 8.0.10-150400.2.7
  • php8-fpm >= 8.0.10-150400.2.6
  • php8-ftp >= 8.0.10-150400.2.7
  • php8-gd >= 8.0.10-150400.2.7
  • php8-gettext >= 8.0.10-150400.2.7
  • php8-gmp >= 8.0.10-150400.2.7
  • php8-iconv >= 8.0.10-150400.2.7
  • php8-intl >= 8.0.10-150400.2.7
  • php8-ldap >= 8.0.10-150400.2.7
  • php8-mbstring >= 8.0.10-150400.2.7
  • php8-mysql >= 8.0.10-150400.2.7
  • php8-odbc >= 8.0.10-150400.2.7
  • php8-opcache >= 8.0.10-150400.2.7
  • php8-openssl >= 8.0.10-150400.2.7
  • php8-pcntl >= 8.0.10-150400.2.7
  • php8-pdo >= 8.0.10-150400.2.7
  • php8-pgsql >= 8.0.10-150400.2.7
  • php8-phar >= 8.0.10-150400.2.7
  • php8-posix >= 8.0.10-150400.2.7
  • php8-readline >= 8.0.10-150400.2.7
  • php8-shmop >= 8.0.10-150400.2.7
  • php8-snmp >= 8.0.10-150400.2.7
  • php8-soap >= 8.0.10-150400.2.7
  • php8-sockets >= 8.0.10-150400.2.7
  • php8-sodium >= 8.0.10-150400.2.7
  • php8-sqlite >= 8.0.10-150400.2.7
  • php8-sysvmsg >= 8.0.10-150400.2.7
  • php8-sysvsem >= 8.0.10-150400.2.7
  • php8-sysvshm >= 8.0.10-150400.2.7
  • php8-test >= 8.0.10-150400.2.39
  • php8-tidy >= 8.0.10-150400.2.7
  • php8-tokenizer >= 8.0.10-150400.2.7
  • php8-xmlreader >= 8.0.10-150400.2.7
  • php8-xmlwriter >= 8.0.10-150400.2.7
  • php8-xsl >= 8.0.10-150400.2.7
  • php8-zip >= 8.0.10-150400.2.7
  • php8-zlib >= 8.0.10-150400.2.7
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 15 SP4 GA apache2-mod_php8-8.0.10-150400.2.8
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php74 >= 7.4.33-1.47.2
  • php74 >= 7.4.33-1.47.2
  • php74-bcmath >= 7.4.33-1.47.2
  • php74-bz2 >= 7.4.33-1.47.2
  • php74-calendar >= 7.4.33-1.47.2
  • php74-ctype >= 7.4.33-1.47.2
  • php74-curl >= 7.4.33-1.47.2
  • php74-dba >= 7.4.33-1.47.2
  • php74-devel >= 7.4.33-1.47.2
  • php74-dom >= 7.4.33-1.47.2
  • php74-enchant >= 7.4.33-1.47.2
  • php74-exif >= 7.4.33-1.47.2
  • php74-fastcgi >= 7.4.33-1.47.2
  • php74-fileinfo >= 7.4.33-1.47.2
  • php74-fpm >= 7.4.33-1.47.2
  • php74-ftp >= 7.4.33-1.47.2
  • php74-gd >= 7.4.33-1.47.2
  • php74-gettext >= 7.4.33-1.47.2
  • php74-gmp >= 7.4.33-1.47.2
  • php74-iconv >= 7.4.33-1.47.2
  • php74-intl >= 7.4.33-1.47.2
  • php74-json >= 7.4.33-1.47.2
  • php74-ldap >= 7.4.33-1.47.2
  • php74-mbstring >= 7.4.33-1.47.2
  • php74-mysql >= 7.4.33-1.47.2
  • php74-odbc >= 7.4.33-1.47.2
  • php74-opcache >= 7.4.33-1.47.2
  • php74-openssl >= 7.4.33-1.47.2
  • php74-pcntl >= 7.4.33-1.47.2
  • php74-pdo >= 7.4.33-1.47.2
  • php74-pgsql >= 7.4.33-1.47.2
  • php74-phar >= 7.4.33-1.47.2
  • php74-posix >= 7.4.33-1.47.2
  • php74-readline >= 7.4.33-1.47.2
  • php74-shmop >= 7.4.33-1.47.2
  • php74-snmp >= 7.4.33-1.47.2
  • php74-soap >= 7.4.33-1.47.2
  • php74-sockets >= 7.4.33-1.47.2
  • php74-sodium >= 7.4.33-1.47.2
  • php74-sqlite >= 7.4.33-1.47.2
  • php74-sysvmsg >= 7.4.33-1.47.2
  • php74-sysvsem >= 7.4.33-1.47.2
  • php74-sysvshm >= 7.4.33-1.47.2
  • php74-tidy >= 7.4.33-1.47.2
  • php74-tokenizer >= 7.4.33-1.47.2
  • php74-xmlreader >= 7.4.33-1.47.2
  • php74-xmlrpc >= 7.4.33-1.47.2
  • php74-xmlwriter >= 7.4.33-1.47.2
  • php74-xsl >= 7.4.33-1.47.2
  • php74-zip >= 7.4.33-1.47.2
  • php74-zlib >= 7.4.33-1.47.2
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2022-4068
SUSE-SLE-Module-Web-Scripting-12-2022-654
SUSE-SLE-SDK-12-SP5-2022-4068
SUSE-SLE-SDK-12-SP5-2022-654
SUSE Linux Enterprise Server 15 SP2-BCL
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-4069
SUSE-SLE-Product-SLES-15-SP2-BCL-2022-847
SUSE Linux Enterprise Server 15 SP2-LTSS
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-4069
SUSE-SLE-Product-SLES-15-SP2-LTSS-2022-847
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-4069
SUSE-SLE-Product-SLES_SAP-15-SP2-2022-847
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php74-devel >= 7.4.33-1.47.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2022-4068
SUSE-SLE-SDK-12-SP5-2022-654
SUSE Manager Proxy 4.1
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-4069
SUSE-SLE-Product-SUSE-Manager-Proxy-4.1-2022-847
SUSE Manager Retail Branch Server 4.1
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-4069
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.1-2022-847
SUSE Manager Server 4.1
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-4069
SUSE-SLE-Product-SUSE-Manager-Server-4.1-2022-847
openSUSE Leap 15.3
  • apache2-mod_php7 >= 7.4.33-150200.3.46.2
  • php7 >= 7.4.33-150200.3.46.2
  • php7-bcmath >= 7.4.33-150200.3.46.2
  • php7-bz2 >= 7.4.33-150200.3.46.2
  • php7-calendar >= 7.4.33-150200.3.46.2
  • php7-ctype >= 7.4.33-150200.3.46.2
  • php7-curl >= 7.4.33-150200.3.46.2
  • php7-dba >= 7.4.33-150200.3.46.2
  • php7-devel >= 7.4.33-150200.3.46.2
  • php7-dom >= 7.4.33-150200.3.46.2
  • php7-embed >= 7.4.33-150200.3.46.2
  • php7-enchant >= 7.4.33-150200.3.46.2
  • php7-exif >= 7.4.33-150200.3.46.2
  • php7-fastcgi >= 7.4.33-150200.3.46.2
  • php7-fileinfo >= 7.4.33-150200.3.46.2
  • php7-firebird >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150200.3.46.2
  • php7-ftp >= 7.4.33-150200.3.46.2
  • php7-gd >= 7.4.33-150200.3.46.2
  • php7-gettext >= 7.4.33-150200.3.46.2
  • php7-gmp >= 7.4.33-150200.3.46.2
  • php7-iconv >= 7.4.33-150200.3.46.2
  • php7-intl >= 7.4.33-150200.3.46.2
  • php7-json >= 7.4.33-150200.3.46.2
  • php7-ldap >= 7.4.33-150200.3.46.2
  • php7-mbstring >= 7.4.33-150200.3.46.2
  • php7-mysql >= 7.4.33-150200.3.46.2
  • php7-odbc >= 7.4.33-150200.3.46.2
  • php7-opcache >= 7.4.33-150200.3.46.2
  • php7-openssl >= 7.4.33-150200.3.46.2
  • php7-pcntl >= 7.4.33-150200.3.46.2
  • php7-pdo >= 7.4.33-150200.3.46.2
  • php7-pgsql >= 7.4.33-150200.3.46.2
  • php7-phar >= 7.4.33-150200.3.46.2
  • php7-posix >= 7.4.33-150200.3.46.2
  • php7-readline >= 7.4.33-150200.3.46.2
  • php7-shmop >= 7.4.33-150200.3.46.2
  • php7-snmp >= 7.4.33-150200.3.46.2
  • php7-soap >= 7.4.33-150200.3.46.2
  • php7-sockets >= 7.4.33-150200.3.46.2
  • php7-sodium >= 7.4.33-150200.3.46.2
  • php7-sqlite >= 7.4.33-150200.3.46.2
  • php7-sysvmsg >= 7.4.33-150200.3.46.2
  • php7-sysvsem >= 7.4.33-150200.3.46.2
  • php7-sysvshm >= 7.4.33-150200.3.46.2
  • php7-test >= 7.4.33-150200.3.46.2
  • php7-tidy >= 7.4.33-150200.3.46.2
  • php7-tokenizer >= 7.4.33-150200.3.46.2
  • php7-xmlreader >= 7.4.33-150200.3.46.2
  • php7-xmlrpc >= 7.4.33-150200.3.46.2
  • php7-xmlwriter >= 7.4.33-150200.3.46.2
  • php7-xsl >= 7.4.33-150200.3.46.2
  • php7-zip >= 7.4.33-150200.3.46.2
  • php7-zlib >= 7.4.33-150200.3.46.2
Patchnames:
openSUSE-SLE-15.3-2022-4069
openSUSE-SLE-15.3-2022-847
openSUSE Leap 15.4
  • apache2-mod_php7 >= 7.4.25-150400.2.8
  • php7 >= 7.4.25-150400.2.7
  • php7-bcmath >= 7.4.33-150400.4.13.1
  • php7-bz2 >= 7.4.33-150400.4.13.1
  • php7-calendar >= 7.4.33-150400.4.13.1
  • php7-cli >= 7.4.25-150400.2.7
  • php7-ctype >= 7.4.25-150400.2.7
  • php7-curl >= 7.4.33-150400.4.13.1
  • php7-dba >= 7.4.33-150400.4.13.1
  • php7-devel >= 7.4.33-150400.4.13.1
  • php7-dom >= 7.4.25-150400.2.7
  • php7-embed >= 7.4.33-150400.4.13.1
  • php7-enchant >= 7.4.33-150400.4.13.1
  • php7-exif >= 7.4.33-150400.4.13.1
  • php7-fastcgi >= 7.4.33-150400.4.13.1
  • php7-fileinfo >= 7.4.33-150400.4.13.1
  • php7-firebird >= 7.4.33-150200.3.46.2
  • php7-fpm >= 7.4.33-150400.4.13.1
  • php7-ftp >= 7.4.33-150400.4.13.1
  • php7-gd >= 7.4.33-150400.4.13.1
  • php7-gettext >= 7.4.33-150400.4.13.1
  • php7-gmp >= 7.4.33-150400.4.13.1
  • php7-iconv >= 7.4.25-150400.2.7
  • php7-intl >= 7.4.33-150400.4.13.1
  • php7-json >= 7.4.25-150400.2.7
  • php7-ldap >= 7.4.33-150400.4.13.1
  • php7-mbstring >= 7.4.33-150400.4.13.1
  • php7-mysql >= 7.4.25-150400.2.7
  • php7-odbc >= 7.4.33-150400.4.13.1
  • php7-opcache >= 7.4.33-150400.4.13.1
  • php7-openssl >= 7.4.25-150400.2.7
  • php7-pcntl >= 7.4.33-150400.4.13.1
  • php7-pdo >= 7.4.25-150400.2.7
  • php7-pgsql >= 7.4.25-150400.2.7
  • php7-phar >= 7.4.33-150400.4.13.1
  • php7-posix >= 7.4.33-150400.4.13.1
  • php7-readline >= 7.4.33-150400.4.13.1
  • php7-shmop >= 7.4.33-150400.4.13.1
  • php7-snmp >= 7.4.33-150400.4.13.1
  • php7-soap >= 7.4.33-150400.4.13.1
  • php7-sockets >= 7.4.33-150400.4.13.1
  • php7-sodium >= 7.4.33-150400.4.13.1
  • php7-sqlite >= 7.4.25-150400.2.7
  • php7-sysvmsg >= 7.4.33-150400.4.13.1
  • php7-sysvsem >= 7.4.33-150400.4.13.1
  • php7-sysvshm >= 7.4.33-150400.4.13.1
  • php7-test >= 7.4.33-150400.4.13.2
  • php7-tidy >= 7.4.33-150400.4.13.1
  • php7-tokenizer >= 7.4.25-150400.2.7
  • php7-xmlreader >= 7.4.25-150400.2.7
  • php7-xmlrpc >= 7.4.33-150400.4.13.1
  • php7-xmlwriter >= 7.4.25-150400.2.7
  • php7-xsl >= 7.4.33-150400.4.13.1
  • php7-zip >= 7.4.33-150400.4.13.1
  • php7-zlib >= 7.4.33-150400.4.13.1
Patchnames:
openSUSE Leap 15.4 GA apache2-mod_php7-7.4.25-150400.2.8
openSUSE-SLE-15.4-2022-3997
openSUSE-SLE-15.4-2022-4069
openSUSE Tumbleweed
  • php7 >= 7.4.28-1.1
  • php7-bcmath >= 7.4.28-1.1
  • php7-bz2 >= 7.4.28-1.1
  • php7-calendar >= 7.4.28-1.1
  • php7-cli >= 7.4.28-1.1
  • php7-ctype >= 7.4.28-1.1
  • php7-curl >= 7.4.28-1.1
  • php7-dba >= 7.4.28-1.1
  • php7-devel >= 7.4.28-1.1
  • php7-dom >= 7.4.28-1.1
  • php7-enchant >= 7.4.28-1.1
  • php7-exif >= 7.4.28-1.1
  • php7-fileinfo >= 7.4.28-1.1
  • php7-ftp >= 7.4.28-1.1
  • php7-gd >= 7.4.28-1.1
  • php7-gettext >= 7.4.28-1.1
  • php7-gmp >= 7.4.28-1.1
  • php7-iconv >= 7.4.28-1.1
  • php7-intl >= 7.4.28-1.1
  • php7-json >= 7.4.28-1.1
  • php7-ldap >= 7.4.28-1.1
  • php7-mbstring >= 7.4.28-1.1
  • php7-mysql >= 7.4.28-1.1
  • php7-odbc >= 7.4.28-1.1
  • php7-opcache >= 7.4.28-1.1
  • php7-openssl >= 7.4.28-1.1
  • php7-pcntl >= 7.4.28-1.1
  • php7-pdo >= 7.4.28-1.1
  • php7-pgsql >= 7.4.28-1.1
  • php7-phar >= 7.4.28-1.1
  • php7-posix >= 7.4.28-1.1
  • php7-readline >= 7.4.28-1.1
  • php7-shmop >= 7.4.28-1.1
  • php7-snmp >= 7.4.28-1.1
  • php7-soap >= 7.4.28-1.1
  • php7-sockets >= 7.4.28-1.1
  • php7-sodium >= 7.4.28-1.1
  • php7-sqlite >= 7.4.28-1.1
  • php7-sysvmsg >= 7.4.28-1.1
  • php7-sysvsem >= 7.4.28-1.1
  • php7-sysvshm >= 7.4.28-1.1
  • php7-tidy >= 7.4.28-1.1
  • php7-tokenizer >= 7.4.28-1.1
  • php7-xmlreader >= 7.4.28-1.1
  • php7-xmlrpc >= 7.4.28-1.1
  • php7-xmlwriter >= 7.4.28-1.1
  • php7-xsl >= 7.4.28-1.1
  • php7-zip >= 7.4.28-1.1
  • php7-zlib >= 7.4.28-1.1
  • php8 >= 8.1.3-1.1
  • php8-bcmath >= 8.1.3-1.1
  • php8-bz2 >= 8.1.3-1.1
  • php8-calendar >= 8.1.3-1.1
  • php8-cli >= 8.1.3-1.1
  • php8-ctype >= 8.1.3-1.1
  • php8-curl >= 8.1.3-1.1
  • php8-dba >= 8.1.3-1.1
  • php8-devel >= 8.1.3-1.1
  • php8-dom >= 8.1.3-1.1
  • php8-enchant >= 8.1.3-1.1
  • php8-exif >= 8.1.3-1.1
  • php8-ffi >= 8.1.3-1.1
  • php8-fileinfo >= 8.1.3-1.1
  • php8-ftp >= 8.1.3-1.1
  • php8-gd >= 8.1.3-1.1
  • php8-gettext >= 8.1.3-1.1
  • php8-gmp >= 8.1.3-1.1
  • php8-iconv >= 8.1.3-1.1
  • php8-intl >= 8.1.3-1.1
  • php8-ldap >= 8.1.3-1.1
  • php8-mbstring >= 8.1.3-1.1
  • php8-mysql >= 8.1.3-1.1
  • php8-odbc >= 8.1.3-1.1
  • php8-opcache >= 8.1.3-1.1
  • php8-openssl >= 8.1.3-1.1
  • php8-pcntl >= 8.1.3-1.1
  • php8-pdo >= 8.1.3-1.1
  • php8-pgsql >= 8.1.3-1.1
  • php8-phar >= 8.1.3-1.1
  • php8-posix >= 8.1.3-1.1
  • php8-readline >= 8.1.3-1.1
  • php8-shmop >= 8.1.3-1.1
  • php8-snmp >= 8.1.3-1.1
  • php8-soap >= 8.1.3-1.1
  • php8-sockets >= 8.1.3-1.1
  • php8-sodium >= 8.1.3-1.1
  • php8-sqlite >= 8.1.3-1.1
  • php8-sysvmsg >= 8.1.3-1.1
  • php8-sysvsem >= 8.1.3-1.1
  • php8-sysvshm >= 8.1.3-1.1
  • php8-tidy >= 8.1.3-1.1
  • php8-tokenizer >= 8.1.3-1.1
  • php8-xmlreader >= 8.1.3-1.1
  • php8-xmlwriter >= 8.1.3-1.1
  • php8-xsl >= 8.1.3-1.1
  • php8-zip >= 8.1.3-1.1
  • php8-zlib >= 8.1.3-1.1
Patchnames:
openSUSE Tumbleweed GA php7-7.4.28-1.1
openSUSE Tumbleweed GA php8-8.1.3-1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE CaaS Platform 4.0 php7 Not affected
SUSE Enterprise Storage 6 php7 Not affected
SUSE Enterprise Storage 7 php7 Released
SUSE Enterprise Storage 7.1 php7 Released
SUSE Linux Enterprise Desktop 11 SP4 php53 Not affected
SUSE Linux Enterprise Desktop 12 php5 Not affected
SUSE Linux Enterprise Desktop 12 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP1 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP1 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP2 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP2 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php72 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php5 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php72 Not affected
SUSE Linux Enterprise Desktop 12 SP4 php74 Affected
SUSE Linux Enterprise Desktop 15 php7 Not affected
SUSE Linux Enterprise Desktop 15 SP1 php7 Not affected
SUSE Linux Enterprise Desktop 15 SP2 php7 Affected
SUSE Linux Enterprise Desktop 15 SP3 php7 Released
SUSE Linux Enterprise Desktop 15 SP4 php7-embed Released
SUSE Linux Enterprise High Performance Computing 12 php5 Not affected
SUSE Linux Enterprise High Performance Computing 12 php7 Not affected
SUSE Linux Enterprise High Performance Computing 12 php72 Not affected
SUSE Linux Enterprise High Performance Computing 12 php74 Released
SUSE Linux Enterprise High Performance Computing 15 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 php7 Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7-embed Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php7-fpm Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Already fixed
SUSE Linux Enterprise High Performance Computing 15-ESPOS php7 Not affected
SUSE Linux Enterprise High Performance Computing 15-LTSS php7 Not affected
SUSE Linux Enterprise Module for Legacy 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP4 php7 Released
SUSE Linux Enterprise Module for Legacy 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise Module for Legacy 15 SP4 php7-fpm Released
SUSE Linux Enterprise Module for Package Hub 15 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 php7 Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP2 php7 Affected
SUSE Linux Enterprise Module for Package Hub 15 SP3 php7 Released
SUSE Linux Enterprise Module for Package Hub 15 SP4 php7-embed Released
SUSE Linux Enterprise Module for Web Scripting 12 php5 Not affected
SUSE Linux Enterprise Module for Web Scripting 12 php7 Not affected
SUSE Linux Enterprise Module for Web Scripting 12 php72 Not affected
SUSE Linux Enterprise Module for Web Scripting 12 php74 Released
SUSE Linux Enterprise Module for Web Scripting 15 php7 Not affected
SUSE Linux Enterprise Module for Web Scripting 15 SP1 php7 Not affected
SUSE Linux Enterprise Module for Web Scripting 15 SP2 php7 Affected
SUSE Linux Enterprise Module for Web Scripting 15 SP3 php7 Released
SUSE Linux Enterprise Module for Web Scripting 15 SP4 php8 Already fixed
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Not affected
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP3 php7 Released
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server 11 SP1 php5 Not affected
SUSE Linux Enterprise Server 11 SP3 php53 Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS php53 Not affected
SUSE Linux Enterprise Server 11 SP4 php53 Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS php53 Not affected
SUSE Linux Enterprise Server 12 php5 Not affected
SUSE Linux Enterprise Server 12 php7 Not affected
SUSE Linux Enterprise Server 12 php72 Not affected
SUSE Linux Enterprise Server 12 php74 Released
SUSE Linux Enterprise Server 12 SP1 php5 Not affected
SUSE Linux Enterprise Server 12 SP1 php7 Not affected
SUSE Linux Enterprise Server 12 SP2 php5 Not affected
SUSE Linux Enterprise Server 12 SP2 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php5 Not affected
SUSE Linux Enterprise Server 12 SP3 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php72 Not affected
SUSE Linux Enterprise Server 12 SP3 php74 Released
SUSE Linux Enterprise Server 12 SP4 php5 Not affected
SUSE Linux Enterprise Server 12 SP4 php7 Not affected
SUSE Linux Enterprise Server 12 SP4 php72 Not affected
SUSE Linux Enterprise Server 12 SP4 php74 Released
SUSE Linux Enterprise Server 12 SP5 php5 Not affected
SUSE Linux Enterprise Server 12 SP5 php7 Not affected
SUSE Linux Enterprise Server 12 SP5 php72 Not affected
SUSE Linux Enterprise Server 12 SP5 php74 Released
SUSE Linux Enterprise Server 15 php7 Not affected
SUSE Linux Enterprise Server 15 SP1 php7 Not affected
SUSE Linux Enterprise Server 15 SP1-BCL php7 Not affected
SUSE Linux Enterprise Server 15 SP1-LTSS php7 Not affected
SUSE Linux Enterprise Server 15 SP2 php7 Affected
SUSE Linux Enterprise Server 15 SP2-BCL php7 Released
SUSE Linux Enterprise Server 15 SP2-LTSS php7 Released
SUSE Linux Enterprise Server 15 SP3 php7 Released
SUSE Linux Enterprise Server 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise Server 15 SP4 php7 Released
SUSE Linux Enterprise Server 15 SP4 php7-embed Released
SUSE Linux Enterprise Server 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise Server 15 SP4 php7-fpm Released
SUSE Linux Enterprise Server 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server 15-ESPOS php7 Not affected
SUSE Linux Enterprise Server 15-LTSS php7 Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 php7 Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 php7 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Released
SUSE Linux Enterprise Server for SAP Applications 15 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 apache2-mod_php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7-embed Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7-fastcgi Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php7-fpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Not affected
SUSE Linux Enterprise Software Development Kit 12 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Released
SUSE Manager Proxy 4.0 php7 Not affected
SUSE Manager Proxy 4.1 php7 Released
SUSE Manager Proxy 4.2 php7 Released
SUSE Manager Proxy 4.3 apache2-mod_php7 Released
SUSE Manager Proxy 4.3 php7 Released
SUSE Manager Proxy 4.3 php7-embed Released
SUSE Manager Proxy 4.3 php7-fastcgi Released
SUSE Manager Proxy 4.3 php7-fpm Released
SUSE Manager Proxy 4.3 php8 Already fixed
SUSE Manager Retail Branch Server 4.0 php7 Not affected
SUSE Manager Retail Branch Server 4.1 php7 Released
SUSE Manager Retail Branch Server 4.2 php7 Released
SUSE Manager Retail Branch Server 4.3 apache2-mod_php7 Released
SUSE Manager Retail Branch Server 4.3 php7 Released
SUSE Manager Retail Branch Server 4.3 php7-embed Released
SUSE Manager Retail Branch Server 4.3 php7-fastcgi Released
SUSE Manager Retail Branch Server 4.3 php7-fpm Released
SUSE Manager Retail Branch Server 4.3 php8 Already fixed
SUSE Manager Server 4.0 php7 Not affected
SUSE Manager Server 4.1 php7 Released
SUSE Manager Server 4.2 php7 Released
SUSE Manager Server 4.3 apache2-mod_php7 Released
SUSE Manager Server 4.3 php7 Released
SUSE Manager Server 4.3 php7-embed Released
SUSE Manager Server 4.3 php7-fastcgi Released
SUSE Manager Server 4.3 php7-fpm Released
SUSE Manager Server 4.3 php8 Already fixed
SUSE Package Hub 15 SP3 php7 Released
SUSE Package Hub 15 SP4 php7 Released
openSUSE Leap php7Released


SUSE Timeline for this CVE

CVE page created: Thu Feb 17 23:01:17 2022
CVE page last modified: Tue Nov 29 15:41:26 2022