Upstream information

CVE-2021-21143 at MITRE

Description

Heap buffer overflow in Extensions in Google Chrome prior to 88.0.4324.146 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted Chrome Extension.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1181772 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 15 SP2
  • chromedriver >= 88.0.4324.146-bp152.2.56.5
  • chromium >= 88.0.4324.146-bp152.2.56.5
Patchnames:
openSUSE-2021-268
openSUSE Leap 15.2
  • chromedriver >= 88.0.4324.146-lp152.2.69.1
  • chromium >= 88.0.4324.146-lp152.2.69.1
Patchnames:
openSUSE-2021-259
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1