Upstream information

CVE-2021-20277 at MITRE

Description

A flaw was found in Samba's libldb. Multiple, consecutive leading spaces in an LDAP attribute can lead to an out-of-bounds memory write, leading to a crash of the LDAP server process handling the request. The highest threat from this vulnerability is to system availability.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 7.1
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:H
Access Vector Network Network
Access Complexity Low Low
Privileges Required None Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None Low
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1183574 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES15-SP2-CHOST-BYOS-Aliyun
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
  • libdcerpc-binding0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libldb2 >= 2.0.12-3.6.1
  • libndr-krb5pac0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-nbt0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-standard0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libnetapi0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-credentials0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-errors0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-hostconfig0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-passdb0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-util0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamdb0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbconf0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbldap2 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libtevent-util0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libwbclient0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-libs >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-libs-python3 >= 4.11.14+git.247.8c858f7ee14-4.19.1
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
  • libdcerpc-binding0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-krb5pac0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-nbt0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-standard0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr1 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-credentials0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-errors0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-hostconfig0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-passdb0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-util0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamdb0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbconf0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbldap2 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libtevent-util0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libwbclient0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs-python3 >= 4.13.6+git.211.555d60b24ba-3.7.1
SUSE CaaS Platform 4.0
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2021-1498
SUSE-SUSE-CAASP-4.0-2021-944
SUSE Enterprise Storage 6
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ceph >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-Storage-6-2021-1498
SUSE-Storage-6-2021-944
SUSE Enterprise Storage 7
  • ctdb >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libdcerpc-binding0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libdcerpc0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libldb2 >= 2.2.1-4.3.1
  • libndr-krb5pac0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libndr-nbt0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libndr-standard0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libndr1 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libnetapi0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsamba-credentials0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsamba-errors0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsamba-hostconfig0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsamba-passdb0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsamba-util0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsamdb0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsmbclient0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsmbconf0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libsmbldap2 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libtevent-util0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • libwbclient0 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • python3-ldb >= 2.2.1-4.3.1
  • samba >= 4.13.6+git.211.555d60b24ba-3.9.1
  • samba-ceph >= 4.13.6+git.211.555d60b24ba-3.9.1
  • samba-client >= 4.13.6+git.211.555d60b24ba-3.9.1
  • samba-libs >= 4.13.6+git.211.555d60b24ba-3.9.1
  • samba-libs-python3 >= 4.13.6+git.211.555d60b24ba-3.9.1
  • samba-winbind >= 4.13.6+git.211.555d60b24ba-3.9.1
Patchnames:
SUSE-Storage-7-2021-1440
SUSE Linux Enterprise High Availability 15 SP1
  • ctdb >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-HA-15-SP1-2021-1498
SUSE Linux Enterprise High Availability 15 SP2
  • ctdb >= 4.11.14+git.247.8c858f7ee14-4.19.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2021-1444
SUSE Linux Enterprise High Availability 15 SP3
  • ctdb >= 4.13.6+git.211.555d60b24ba-3.7.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2021-3187
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-1498
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-944
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-1498
SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-944
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • ldb-tools >= 2.0.12-3.6.1
  • libdcerpc-binding0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc-samr-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc-samr0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libldb-devel >= 2.0.12-3.6.1
  • libldb2 >= 2.0.12-3.6.1
  • libldb2-32bit >= 2.0.12-3.6.1
  • libndr-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-krb5pac-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-krb5pac0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-nbt-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-nbt0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-nbt0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-standard-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-standard0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr-standard0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libndr0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libnetapi-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libnetapi0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libnetapi0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-credentials-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-credentials0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-credentials0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-errors-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-errors0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-errors0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-hostconfig-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-hostconfig0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-passdb-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-passdb0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-passdb0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-policy-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-policy-python3-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-policy0-python3 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-util-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-util0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamba-util0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamdb-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamdb0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsamdb0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbclient-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbclient0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbconf-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbconf0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbconf0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbldap-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbldap2 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbldap2-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libtevent-util-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libtevent-util0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libtevent-util0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libwbclient-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libwbclient0 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libwbclient0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • python3-ldb >= 2.0.12-3.6.1
  • python3-ldb-devel >= 2.0.12-3.6.1
  • samba >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-ceph >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-client >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-core-devel >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-dsdb-modules >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-libs >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-libs-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-libs-python3 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-python3 >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-winbind >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-winbind-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2021-1444
SUSE-SLE-Module-Basesystem-15-SP2-2021-945
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • ldb-tools >= 2.2.1-1.1
  • libdcerpc-binding0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-binding0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-samr-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-samr0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libldb-devel >= 2.2.1-1.1
  • libldb2 >= 2.2.1-1.1
  • libldb2-32bit >= 2.2.1-1.1
  • libndr-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-krb5pac-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-krb5pac0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-krb5pac0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-nbt-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-nbt0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-nbt0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-standard-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-standard0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-standard0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr1 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr1-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-credentials-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-credentials0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-credentials0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-errors-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-errors0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-errors0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-hostconfig-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-hostconfig0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-hostconfig0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-passdb-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-passdb0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-passdb0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy-python3-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy0-python3 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-util-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-util0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-util0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamdb-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamdb0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamdb0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbclient-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbclient0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbconf-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbconf0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbconf0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbldap-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbldap2 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbldap2-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libtevent-util-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libtevent-util0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libtevent-util0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libwbclient-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libwbclient0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libwbclient0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • python3-ldb >= 2.2.1-1.1
  • python3-ldb-devel >= 2.2.1-1.1
  • samba >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-ceph >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-client >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-core-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-dsdb-modules >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs-python3 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-python3 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-winbind >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-winbind-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-3187
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2
  • ctdb-pcp-pmda >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • ctdb-tests >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libdcerpc-samr0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libsamba-policy-python-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • libsmbclient0-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • python-ldb-32bit >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb-32bit >= 2.0.12-3.6.1
  • samba-ad-dc-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-client-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-doc >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3-32bit >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-test >= 4.11.14+git.247.8c858f7ee14-4.19.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2021-1444
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2021-1498
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2021-944
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2021-945
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP3
  • ctdb-pcp-pmda >= 4.13.6+git.211.555d60b24ba-3.7.1
  • ctdb-tests >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-samr0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi-devel-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy-python-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbclient0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-ad-dc-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-client-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-doc >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-test >= 4.13.6+git.211.555d60b24ba-3.7.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP3-2021-1498
SUSE-SLE-Module-Development-Tools-OBS-15-SP3-2021-3187
SUSE Linux Enterprise Module for Python 2 15 SP2
  • libldb1 >= 1.4.6-3.8.1
  • samba-ad-dc >= 4.11.14+git.247.8c858f7ee14-4.19.1
  • samba-dsdb-modules >= 4.11.14+git.247.8c858f7ee14-4.19.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP2-2021-1444
SUSE-SLE-Module-Python2-15-SP2-2021-944
SUSE Linux Enterprise Module for Python 2 15 SP3
  • samba-ad-dc >= 4.13.6+git.211.555d60b24ba-3.7.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP3-2021-3187
SUSE Linux Enterprise Server 15 SP1-BCL
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2021-1498
SUSE-SLE-Product-SLES-15-SP1-BCL-2021-944
SUSE Linux Enterprise Server 15 SP1-LTSS
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-1498
SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-944
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2021-1498
SUSE-SLE-Product-SLES_SAP-15-SP1-2021-944
SUSE Manager Proxy 4.0
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-1498
SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-944
SUSE Manager Retail Branch Server 4.0
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-1498
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-944
SUSE Manager Server 4.0
  • ldb-tools >= 1.4.6-3.8.1
  • libdcerpc-binding0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc-samr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libdcerpc0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libldb-devel >= 1.4.6-3.8.1
  • libldb1 >= 1.4.6-3.8.1
  • libldb1-32bit >= 1.4.6-3.8.1
  • libndr-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-nbt0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr-standard0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libndr0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libnetapi0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-credentials0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-errors0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-passdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy-python3-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-policy0-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamba-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsamdb0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbconf0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libsmbldap2-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libtevent-util0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • libwbclient0-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • python-ldb >= 1.4.6-3.8.1
  • python-ldb-devel >= 1.4.6-3.8.1
  • python3-ldb >= 1.4.6-3.8.1
  • python3-ldb-devel >= 1.4.6-3.8.1
  • samba >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-ad-dc >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-client >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-core-devel >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-dsdb-modules >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-libs-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-python3 >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind >= 4.9.5+git.432.d9b18c4f390-3.50.1
  • samba-winbind-32bit >= 4.9.5+git.432.d9b18c4f390-3.50.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-1498
SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-944
openSUSE Leap 15.2
  • ctdb >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • ctdb-pcp-pmda >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • ctdb-tests >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • ldb-tools >= 2.0.12-lp152.2.9.1
  • libdcerpc-binding0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libdcerpc-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libdcerpc-samr-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libdcerpc-samr0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libdcerpc-samr0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libdcerpc0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libdcerpc0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libldb-devel >= 2.0.12-lp152.2.9.1
  • libldb2 >= 2.0.12-lp152.2.9.1
  • libldb2-32bit >= 2.0.12-lp152.2.9.1
  • libndr-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-krb5pac-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-krb5pac0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-nbt-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-nbt0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-nbt0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-standard-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-standard0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr-standard0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libndr0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libnetapi-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libnetapi-devel-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libnetapi0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libnetapi0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-credentials-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-credentials0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-credentials0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-errors-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-errors0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-errors0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-hostconfig-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-hostconfig0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-passdb-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-passdb0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-passdb0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-policy-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-policy-python3-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-policy0-python3 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-policy0-python3-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-util-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-util0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamba-util0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamdb-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamdb0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsamdb0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbclient-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbclient0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbclient0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbconf-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbconf0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbconf0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbldap-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbldap2 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libsmbldap2-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libtevent-util-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libtevent-util0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libtevent-util0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libwbclient-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libwbclient0 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • libwbclient0-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • python3-ldb >= 2.0.12-lp152.2.9.1
  • python3-ldb-32bit >= 2.0.12-lp152.2.9.1
  • python3-ldb-devel >= 2.0.12-lp152.2.9.1
  • samba >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-ad-dc >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-ad-dc-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-ceph >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-client >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-client-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-core-devel >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-doc >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-dsdb-modules >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-libs >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-libs-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-libs-python3 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-libs-python3-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-python3 >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-test >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-winbind >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
  • samba-winbind-32bit >= 4.11.14+git.247.8c858f7ee14-lp152.3.19.1
Patchnames:
openSUSE-2021-469
openSUSE-2021-636
openSUSE Leap 15.3
  • ctdb >= 4.13.6+git.211.555d60b24ba-3.7.1
  • ctdb-pcp-pmda >= 4.13.6+git.211.555d60b24ba-3.7.1
  • ctdb-tests >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-binding0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-binding0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-samr-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-samr0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc-samr0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libdcerpc0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-krb5pac-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-krb5pac0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-krb5pac0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-nbt-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-nbt0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-nbt0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-standard-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-standard0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr-standard0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr1 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libndr1-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi-devel-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libnetapi0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-credentials-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-credentials0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-credentials0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-errors-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-errors0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-errors0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-hostconfig-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-hostconfig0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-hostconfig0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-passdb-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-passdb0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-passdb0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy-python3-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy0-python3 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-policy0-python3-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-util-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-util0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamba-util0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamdb-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamdb0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsamdb0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbclient-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbclient0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbclient0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbconf-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbconf0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbconf0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbldap-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbldap2 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libsmbldap2-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libtevent-util-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libtevent-util0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libtevent-util0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libwbclient-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libwbclient0 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • libwbclient0-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-ad-dc >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-ad-dc-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-ceph >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-client >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-client-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-core-devel >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-doc >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-dsdb-modules >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs-python3 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-libs-python3-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-python3 >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-test >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-winbind >= 4.13.6+git.211.555d60b24ba-3.7.1
  • samba-winbind-32bit >= 4.13.6+git.211.555d60b24ba-3.7.1
Patchnames:
openSUSE-SLE-15.3-2021-3187
openSUSE Tumbleweed
  • ctdb >= 4.14.6+git.182.2205d5224e3-1.1
  • ctdb-pcp-pmda >= 4.14.6+git.182.2205d5224e3-1.1
  • ldb-tools >= 2.3.0-1.3
  • libdcerpc-binding0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-binding0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-samr-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-samr0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-samr0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libldb-devel >= 2.3.0-1.3
  • libldb2 >= 2.3.0-1.3
  • libldb2-32bit >= 2.3.0-1.3
  • libndr-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-krb5pac-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-krb5pac0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-krb5pac0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-nbt-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-nbt0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-nbt0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-standard-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-standard0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-standard0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr1 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr1-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi-devel-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-credentials-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-credentials1 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-credentials1-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-errors-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-errors0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-errors0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-hostconfig-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-hostconfig0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-hostconfig0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-passdb-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-passdb0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-passdb0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy-python3-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy0-python3 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy0-python3-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-util-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-util0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-util0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamdb-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamdb0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamdb0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbclient-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbclient0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbclient0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbconf-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbconf0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbconf0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbldap-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbldap2 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbldap2-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libtevent-util-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libtevent-util0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libtevent-util0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libwbclient-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libwbclient0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libwbclient0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • python3-ldb >= 2.3.0-1.3
  • python3-ldb-32bit >= 2.3.0-1.3
  • python3-ldb-devel >= 2.3.0-1.3
  • samba >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ad-dc >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ad-dc-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ceph >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-client >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-client-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-core-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-doc >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-dsdb-modules >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-gpupdate >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ldb-ldap >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs-python3 >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs-python3-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-python3 >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-test >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-winbind >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-winbind-32bit >= 4.14.6+git.182.2205d5224e3-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.14.6+git.182.2205d5224e3-1.1
openSUSE Tumbleweed GA ldb-tools-2.3.0-1.3


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 samba Not affected
SUSE CaaS Platform 4.0 ldb Released
SUSE CaaS Platform 4.0 samba Released
SUSE Enterprise Storage 6 ldb Released
SUSE Enterprise Storage 6 samba Released
SUSE Enterprise Storage 7 ldb Released
SUSE Enterprise Storage 7 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP2 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS ldb Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 ldb Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Released
SUSE Linux Enterprise Module for Python 2 15 SP2 ldb Released
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Released
SUSE Linux Enterprise Module for Python 2 15 SP3 samba Released
SUSE Linux Enterprise Point of Service 11 SP3 samba Not affected
SUSE Linux Enterprise Point of Service Image Server 12 SP2 samba Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP3 ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP3 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP4 ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP5 samba Not affected
SUSE Linux Enterprise Server 15 ESPOS samba Not affected
SUSE Linux Enterprise Server 15 LTSS samba Not affected
SUSE Linux Enterprise Server 15 SP1 LTSS ldb Released
SUSE Linux Enterprise Server 15 SP1 LTSS samba Released
SUSE Linux Enterprise Server BCL 12 SP2 samba Not affected
SUSE Linux Enterprise Server BCL 12 SP3 samba Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 ldb Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 ldb Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Released
SUSE Manager Proxy 4.0 ldb Released
SUSE Manager Proxy 4.0 samba Released
SUSE Manager Retail Branch Server 4.0 ldb Released
SUSE Manager Retail Branch Server 4.0 samba Released
SUSE Manager Server 4.0 ldb Released
SUSE Manager Server 4.0 samba Released
SUSE OpenStack Cloud 7 samba Not affected
SUSE OpenStack Cloud 8 samba Not affected
SUSE OpenStack Cloud 9 samba Not affected
SUSE OpenStack Cloud Crowbar 8 samba Not affected
SUSE OpenStack Cloud Crowbar 9 samba Not affected