Upstream information

CVE-2020-6515 at MITRE

Description

Use after free in tab strip in Google Chrome prior to 84.0.4147.89 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 9.3
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact Complete
Availability Impact Complete
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1174189 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP1
  • chromedriver >= 84.0.4147.89-bp151.3.94.1
  • chromium >= 84.0.4147.89-bp151.3.94.1
Patchnames:
openSUSE-2020-1061
SUSE Package Hub 15 SP2
  • chromedriver >= 84.0.4147.89-bp152.2.7.1
  • chromium >= 84.0.4147.89-bp152.2.7.1
Patchnames:
openSUSE-2020-1048
openSUSE Leap 15.1
  • chromedriver >= 84.0.4147.89-lp151.2.109.1
  • chromium >= 84.0.4147.89-lp151.2.109.1
Patchnames:
openSUSE-2020-1021
openSUSE Leap 15.1 NonFree
  • opera >= 70.0.3728.71-lp151.2.24.1
Patchnames:
openSUSE-2020-1148
openSUSE Leap 15.2
  • chromedriver >= 84.0.4147.89-lp152.2.6.2
  • chromium >= 84.0.4147.89-lp152.2.6.2
Patchnames:
openSUSE-2020-1020
openSUSE Leap 15.2 NonFree
  • opera >= 70.0.3728.71-lp152.2.12.1
Patchnames:
openSUSE-2020-1172
openSUSE Leap 15.3
  • chromium >= 90.0.4430.212-bp153.1.1
Patchnames:
openSUSE Leap 15.3 GA chromium-90.0.4430.212-bp153.1.1
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1


SUSE Timeline for this CVE

CVE page created: Thu Jul 16 08:28:40 2020
CVE page last modified: Mon Mar 20 18:44:59 2023