Upstream information

CVE-2020-26137 at MITRE

Description

urllib3 before 1.25.9 allows CRLF injection if the attacker controls the HTTP request method, as demonstrated by inserting CR and LF control characters in the first argument of putrequest(). NOTE: this is similar to CVE-2020-26116.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.4
Vector AV:N/AC:L/Au:N/C:P/I:P/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.5 5.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:L/A:N
Access Vector Network Network
Access Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Changed
Confidentiality Impact Low None
Integrity Impact Low Low
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1177120 [IN_PROGRESS], 1177211 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/389-ds:1.4.2
Container ses/7/prometheus-webhook-snmp:1.4.1.315
Container suse/389-ds:2.0-14.3
Container suse/sle-micro-rancher/5.2:latest
Container suse/sle-micro-rancher/5.3:latest
  • python3-pyasn1 >= 0.4.2-3.2.1
Container caasp/v4/k8s-sidecar:0.1.75
Container ses/6/cephcsi/cephcsi:1.2.0.0.1.5.494
Container ses/6/rook/ceph:1.1.1.0.1.5.424
Image SLES15-SP1-Azure-BYOS
Image SLES15-SP1-Azure-HPC-BYOS
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-GCE-BYOS
Image SLES15-SP1-SAP-Azure
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-SAP-GCE
Image SLES15-SP1-SAP-GCE-BYOS
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Container ses/7.1/cephcsi/cephcsi:v3.5.1.0
Container ses/7.1/rook/ceph:1.8.6.0.3.2.5
Container suse/manager/4.3/proxy-httpd:4.3.0.7.3
Container suse/manager/4.3/proxy-tftpd:4.3.0.7.1
Container suse/sles/15.3/virt-launcher:0.45.0.8.14.1
Container suse/sles/15.4/virt-launcher:0.49.0.14.2.89
Container trento/trento-runner:0.7.1-rev1.0.0-build2.2.1
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-Azure
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Micro-5-1-BYOS-Azure
Image SLES15-SP3-Micro-5-1-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-1-BYOS-GCE
Image SLES15-SP3-Micro-5-2-BYOS-Azure
Image SLES15-SP3-Micro-5-2-BYOS-EC2-HVM
Image SLES15-SP3-Micro-5-2-BYOS-GCE
Image SLES15-SP3-Micro-BYOS-GCE
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-GCE
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Container ses/7/cephcsi/cephcsi:3.3.1.0.3.670
Container ses/7/rook/ceph:1.7.7.0.1.1903
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-Aliyun
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-GCE
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
HPE Helion Openstack 8
  • ansible >= 2.9.14-3.15.1
  • ardana-ansible >= 8.0+git.1596735237.54109b1-3.77.1
  • ardana-cinder >= 8.0+git.1596129856.263f430-3.43.1
  • ardana-glance >= 8.0+git.1593631779.76fa9b7-3.24.1
  • ardana-mq >= 8.0+git.1593618123.678c32b-3.26.1
  • ardana-nova >= 8.0+git.1601298847.dd01585-3.42.1
  • ardana-osconfig >= 8.0+git.1595885113.93abcbc-3.49.1
  • documentation-hpe-helion-openstack-installation >= 8.20201007-1.29.1
  • documentation-hpe-helion-openstack-operations >= 8.20201007-1.29.1
  • documentation-hpe-helion-openstack-opsconsole >= 8.20201007-1.29.1
  • documentation-hpe-helion-openstack-planning >= 8.20201007-1.29.1
  • documentation-hpe-helion-openstack-security >= 8.20201007-1.29.1
  • documentation-hpe-helion-openstack-user >= 8.20201007-1.29.1
  • grafana >= 6.7.4-4.12.1
  • grafana-natel-discrete-panel >= 0.0.9-3.3.6
  • openstack-cinder >= 11.2.3~dev29-3.28.2
  • openstack-cinder-api >= 11.2.3~dev29-3.28.2
  • openstack-cinder-backup >= 11.2.3~dev29-3.28.2
  • openstack-cinder-doc >= 11.2.3~dev29-3.28.1
  • openstack-cinder-scheduler >= 11.2.3~dev29-3.28.2
  • openstack-cinder-volume >= 11.2.3~dev29-3.28.2
  • openstack-monasca-installer >= 20190923_16.32-3.15.1
  • openstack-neutron >= 11.0.9~dev69-3.37.2
  • openstack-neutron-dhcp-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-doc >= 11.0.9~dev69-3.37.1
  • openstack-neutron-ha-tool >= 11.0.9~dev69-3.37.2
  • openstack-neutron-l3-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-macvtap-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-metadata-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-metering-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-server >= 11.0.9~dev69-3.37.2
  • openstack-nova >= 16.1.9~dev76-3.39.2
  • openstack-nova-api >= 16.1.9~dev76-3.39.2
  • openstack-nova-cells >= 16.1.9~dev76-3.39.2
  • openstack-nova-compute >= 16.1.9~dev76-3.39.2
  • openstack-nova-conductor >= 16.1.9~dev76-3.39.2
  • openstack-nova-console >= 16.1.9~dev76-3.39.2
  • openstack-nova-consoleauth >= 16.1.9~dev76-3.39.2
  • openstack-nova-doc >= 16.1.9~dev76-3.39.1
  • openstack-nova-novncproxy >= 16.1.9~dev76-3.39.2
  • openstack-nova-placement-api >= 16.1.9~dev76-3.39.2
  • openstack-nova-scheduler >= 16.1.9~dev76-3.39.2
  • openstack-nova-serialproxy >= 16.1.9~dev76-3.39.2
  • openstack-nova-vncproxy >= 16.1.9~dev76-3.39.2
  • python-Django >= 1.11.29-3.19.2
  • python-Flask-Cors >= 3.0.3-3.3.1
  • python-Pillow >= 4.2.1-3.9.2
  • python-ardana-packager >= 0.0.3-7.7.2
  • python-cinder >= 11.2.3~dev29-3.28.2
  • python-keystoneclient >= 3.13.1-3.3.2
  • python-keystoneclient-doc >= 3.13.1-3.3.2
  • python-keystonemiddleware >= 4.17.1-5.3.1
  • python-kombu >= 4.1.0-3.7.1
  • python-neutron >= 11.0.9~dev69-3.37.2
  • python-nova >= 16.1.9~dev76-3.39.2
  • python-urllib3 >= 1.22-5.12.1
  • python3-urllib3 >= 1.25.10-3.31.2
  • release-notes-hpe-helion-openstack >= 8.20200922-3.23.1
  • storm >= 1.2.3-3.6.1
  • storm-nimbus >= 1.2.3-3.6.1
  • storm-supervisor >= 1.2.3-3.6.1
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.28.1
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.29.1
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.26.1
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev29-14.30.1
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.27.1
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.24.1
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.27.1
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.29.1
  • venv-openstack-horizon-hpe-x86_64 >= 12.0.5~dev3-14.32.1
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.29.1
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev11-11.30.1
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.28.1
  • venv-openstack-manila-x86_64 >= 5.1.1~dev5-12.33.1
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.24.1
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.24.1
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.24.1
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev69-13.32.1
  • venv-openstack-nova-x86_64 >= 16.1.9~dev76-11.30.1
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.29.1
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.28.1
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.21.1
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.28.1
Patchnames:
HPE-Helion-OpenStack-8-2020-3309
HPE-Helion-OpenStack-8-2021-3251
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
  • python-urllib3 >= 1.25.10-3.31.2
  • python3-urllib3 >= 1.25.10-3.31.2
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • python-urllib3 >= 1.25.10-3.31.2
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-OCI-BYOS-BYOS
  • python3-urllib3 >= 1.25.10-3.31.2
Image SLES15-Azure-BYOS
Image SLES15-EC2-CHOST-HVM-BYOS
Image SLES15-EC2-HVM-BYOS
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP1-CAP-Deployment-BYOS-Azure
Image SLES15-SP1-CAP-Deployment-BYOS-EC2-HVM
Image SLES15-SP1-CAP-Deployment-BYOS-GCE
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Proxy
Image SLES15-SP1-OCI-BYOS
Image SLES15-SP1-SAP-OCI-BYOS
Image SLES15-SP2-Azure-Basic
Image SLES15-SP2-Azure-Standard
Image SLES15-SP2-EC2-ECS-HVM
Image SLES15-SP2-EC2-HVM
Image SLES15-SP2-GCE
Image SLES15-SP2-HPC-Azure
  • python3-urllib3 >= 1.24-9.10.1
Image SLES15-SP1-EC2-HPC-HVM-BYOS
Image SLES15-SP1-EC2-HVM-BYOS
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP1-SAP-EC2-HVM-BYOS
  • aws-cli >= 1.19.9-26.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Server
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Server
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Server
  • python2-urllib3 >= 1.24-9.10.1
  • python3-urllib3 >= 1.24-9.10.1
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-GCE
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Image SLES15-SP1-SAPCAL-EC2-HVM
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Image SLES15-SP2-BYOS-EC2-HVM
Image SLES15-SP2-HPC-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-EC2-HVM
  • aws-cli >= 1.19.9-26.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyOpenSSL >= 17.5.0-8.3.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyOpenSSL >= 17.5.0-8.3.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-EC2-ECS-HVM
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-EC2-HVM
  • aws-cli >= 1.19.9-26.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAPCAL-EC2-HVM
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-GCE
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP4-BYOS
Image SLES15-SP4-BYOS-EC2
Image SLES15-SP4-EC2
Image SLES15-SP4-EC2-ECS-HVM
Image SLES15-SP4-HPC-BYOS
Image SLES15-SP4-HPC-BYOS-EC2
Image SLES15-SP4-HPC-EC2
Image SLES15-SP4-Manager-Proxy-4-3-BYOS
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-EC2
Image SLES15-SP4-Manager-Server-4-3-BYOS
Image SLES15-SP4-Manager-Server-4-3-BYOS-EC2
Image SLES15-SP4-SAP-BYOS
Image SLES15-SP4-SAP-BYOS-EC2
  • aws-cli >= 1.19.9-26.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-GCE
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-EC2
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-EC2
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS
Image SLES15-SP4-SUSE-Rancher-Setup-BYOS-EC2-HVM
  • aws-cli >= 1.19.9-26.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
Image SLES15-SP4
Image SLES15-SP4-Azure-Basic
Image SLES15-SP4-Azure-Standard
Image SLES15-SP4-BYOS-Azure
Image SLES15-SP4-BYOS-GCE
Image SLES15-SP4-CHOST-BYOS
Image SLES15-SP4-CHOST-BYOS-Aliyun
Image SLES15-SP4-CHOST-BYOS-Azure
Image SLES15-SP4-CHOST-BYOS-EC2
Image SLES15-SP4-GCE
Image SLES15-SP4-HPC
Image SLES15-SP4-HPC-Azure
Image SLES15-SP4-HPC-BYOS-Azure
Image SLES15-SP4-HPC-BYOS-GCE
Image SLES15-SP4-HPC-GCE
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Proxy-4-3-BYOS-GCE
Image SLES15-SP4-Manager-Server-4-3-BYOS-Azure
Image SLES15-SP4-Manager-Server-4-3-BYOS-GCE
Image SLES15-SP4-SAP-Azure-LI-BYOS
Image SLES15-SP4-SAP-Azure-LI-BYOS-Production
Image SLES15-SP4-SAP-Azure-VLI-BYOS
Image SLES15-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP4-SAP-BYOS-Azure
Image SLES15-SP4-SAP-BYOS-GCE
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
SUSE CaaS Platform 4.0
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2021-2817
SUSE Enterprise Storage 6
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-Storage-6-2021-2817
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-WE-12-SP5-2021-3251
SUSE Linux Enterprise Desktop 15 SP1
  • python2-urllib3 >= 1.24-9.10.1
  • python3-urllib3 >= 1.24-9.10.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3723
SUSE-SLE-Module-Python2-15-SP1-2020-3723
SUSE Linux Enterprise Desktop 15 SP2
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyOpenSSL >= 17.5.0-8.3.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-3723
SUSE-SLE-Module-Basesystem-15-SP2-2021-2817
SUSE-SLE-Module-Python2-15-SP2-2020-3723
SUSE-SLE-Module-Python2-15-SP2-2021-2817
SUSE Linux Enterprise Desktop 15 SP3
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-2.18
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA python3-urllib3-1.25.10-2.18
SUSE-SLE-Module-Basesystem-15-SP3-2021-2817
SUSE-SLE-Module-Python2-15-SP3-2021-2817
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • python3-urllib3 >= 1.25.10-4.3.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA python3-urllib3-1.25.10-4.3.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Public Cloud 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12
  • python-urllib3 >= 1.25.10-3.31.2
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2021-3251
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-2817
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-2817
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Storage 6
  • aws-cli >= 1.19.9-26.1
  • python2-urllib3 >= 1.24-9.10.1
  • python3-botocore >= 1.20.9-33.1
  • python3-service_identity >= 18.1.0-3.3.1
  • python3-trustme >= 0.6.0-3.3.1
  • python3-urllib3 >= 1.24-9.10.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3723
SUSE-SLE-Module-Public-Cloud-15-SP1-2021-2817
SUSE-SLE-Module-Python2-15-SP1-2020-3723
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyOpenSSL >= 17.5.0-8.3.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-3723
SUSE-SLE-Module-Basesystem-15-SP2-2021-2817
SUSE-SLE-Module-Public-Cloud-15-SP2-2021-2817
SUSE-SLE-Module-Python2-15-SP2-2020-3723
SUSE-SLE-Module-Python2-15-SP2-2021-2817
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-2.18
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA python3-urllib3-1.25.10-2.18
SUSE-SLE-Module-Basesystem-15-SP3-2021-2817
SUSE-SLE-Module-Public-Cloud-15-SP3-2021-2817
SUSE-SLE-Module-Python2-15-SP3-2021-2817
SUSE Linux Enterprise Micro 5.0
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SUSE-MicroOS-5.0-2021-2817
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • python3-urllib3 >= 1.24-9.10.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3723
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyOpenSSL >= 17.5.0-8.3.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-3723
SUSE-SLE-Module-Basesystem-15-SP2-2021-2817
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-2.18
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA python3-urllib3-1.25.10-2.18
SUSE-SLE-Module-Basesystem-15-SP3-2021-2817
SUSE Linux Enterprise Module for Package Hub 15 SP2
  • python2-boto3 >= 1.17.9-19.1
  • python2-botocore >= 1.20.9-33.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP2-2021-2817
SUSE Linux Enterprise Module for Package Hub 15 SP3
  • python2-boto3 >= 1.17.9-19.1
  • python2-botocore >= 1.20.9-33.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2021-2817
SUSE Linux Enterprise Module for Public Cloud 15 SP1
  • aws-cli >= 1.19.9-26.1
  • python3-botocore >= 1.20.9-33.1
  • python3-service_identity >= 18.1.0-3.3.1
  • python3-trustme >= 0.6.0-3.3.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-15-SP1-2021-2817
SUSE Linux Enterprise Module for Public Cloud 15 SP2
  • aws-cli >= 1.19.9-26.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-15-SP2-2021-2817
SUSE Linux Enterprise Module for Public Cloud 15 SP3
  • aws-cli >= 1.19.9-26.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-15-SP3-2021-2817
SUSE Linux Enterprise Module for Python 2 15 SP1
  • python2-urllib3 >= 1.24-9.10.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP1-2020-3723
SUSE Linux Enterprise Module for Python 2 15 SP2
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyOpenSSL >= 17.5.0-8.3.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP2-2020-3723
SUSE-SLE-Module-Python2-15-SP2-2021-2817
SUSE Linux Enterprise Module for Python 2 15 SP3
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP3-2021-2817
SUSE Linux Enterprise Server 12 SP2-BCL
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2021-3251
SUSE Linux Enterprise Server 12 SP3-BCL
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2021-3251
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2021-3251
SUSE Linux Enterprise Server 12 SP3-LTSS
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-2021-3251
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2021-3251
SUSE Linux Enterprise Server 12 SP4-LTSS
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2021-3251
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • python-urllib3 >= 1.25.10-3.31.2
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2021-3251
SUSE-SLE-SDK-12-SP5-2021-3251
SUSE-SLE-SERVER-12-SP5-2021-3251
SUSE-SLE-WE-12-SP5-2021-3251
SUSE Linux Enterprise Server 15 SP1-BCL
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2021-2817
SUSE Linux Enterprise Server 15 SP1-LTSS
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-2817
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • python-urllib3 >= 1.25.10-3.31.2
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2021-3251
SUSE-SLE-SAP-12-SP3-2021-3251
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • python-urllib3 >= 1.25.10-3.31.2
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2021-3251
SUSE-SLE-SAP-12-SP4-2021-3251
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.24-9.10.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-service_identity >= 18.1.0-3.3.1
  • python3-trustme >= 0.6.0-3.3.1
  • python3-urllib3 >= 1.24-9.10.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3723
SUSE-SLE-Module-Public-Cloud-15-SP1-2021-2817
SUSE-SLE-Module-Python2-15-SP1-2020-3723
SUSE-SLE-Product-SLES_SAP-15-SP1-2021-2817
SUSE Linux Enterprise Software Development Kit 12 SP5
  • python3-urllib3 >= 1.25.10-3.31.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2021-3251
SUSE Manager Proxy 4.0
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.24-9.10.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-service_identity >= 18.1.0-3.3.1
  • python3-trustme >= 0.6.0-3.3.1
  • python3-urllib3 >= 1.24-9.10.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3723
SUSE-SLE-Module-Public-Cloud-15-SP1-2021-2817
SUSE-SLE-Module-Python2-15-SP1-2020-3723
SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-2817
SUSE Manager Retail Branch Server 4.0
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.24-9.10.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-service_identity >= 18.1.0-3.3.1
  • python3-trustme >= 0.6.0-3.3.1
  • python3-urllib3 >= 1.24-9.10.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3723
SUSE-SLE-Module-Public-Cloud-15-SP1-2021-2817
SUSE-SLE-Module-Python2-15-SP1-2020-3723
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-2817
SUSE Manager Server 4.0
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.24-9.10.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-service_identity >= 18.1.0-3.3.1
  • python3-trustme >= 0.6.0-3.3.1
  • python3-urllib3 >= 1.24-9.10.1
  • python3-urllib3 >= 1.25.10-9.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-3723
SUSE-SLE-Module-Public-Cloud-15-SP1-2021-2817
SUSE-SLE-Module-Python2-15-SP1-2020-3723
SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-2817
SUSE Manager Tools 12-BETA
  • venv-salt-minion >= 3002.2-3.3.2
Patchnames:
SUSE-SLE-Manager-Tools-12-BETA-2022-445
SUSE Manager Tools 15-BETA
  • venv-salt-minion >= 3002.2-159000.3.3.2
Patchnames:
SUSE-SLE-Manager-Tools-15-BETA-2022-444
SUSE OpenStack Cloud 7
  • crowbar-openstack >= 4.0+git.1604938545.30c10db18-9.77.1
  • grafana >= 6.7.4-1.20.1
  • influxdb >= 1.2.4-5.1
  • python-urllib3 >= 1.16-3.12.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-3624
SUSE OpenStack Cloud 8
  • ansible >= 2.9.14-3.15.1
  • ardana-ansible >= 8.0+git.1596735237.54109b1-3.77.1
  • ardana-cinder >= 8.0+git.1596129856.263f430-3.43.1
  • ardana-glance >= 8.0+git.1593631779.76fa9b7-3.24.1
  • ardana-mq >= 8.0+git.1593618123.678c32b-3.26.1
  • ardana-nova >= 8.0+git.1601298847.dd01585-3.42.1
  • ardana-osconfig >= 8.0+git.1595885113.93abcbc-3.49.1
  • documentation-suse-openstack-cloud-installation >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-operations >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-opsconsole >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-planning >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-security >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-supplement >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-upstream-admin >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-upstream-user >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-user >= 8.20201007-1.29.1
  • grafana >= 6.7.4-4.12.1
  • grafana-natel-discrete-panel >= 0.0.9-3.3.6
  • openstack-cinder >= 11.2.3~dev29-3.28.2
  • openstack-cinder-api >= 11.2.3~dev29-3.28.2
  • openstack-cinder-backup >= 11.2.3~dev29-3.28.2
  • openstack-cinder-doc >= 11.2.3~dev29-3.28.1
  • openstack-cinder-scheduler >= 11.2.3~dev29-3.28.2
  • openstack-cinder-volume >= 11.2.3~dev29-3.28.2
  • openstack-monasca-installer >= 20190923_16.32-3.15.1
  • openstack-neutron >= 11.0.9~dev69-3.37.2
  • openstack-neutron-dhcp-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-doc >= 11.0.9~dev69-3.37.1
  • openstack-neutron-ha-tool >= 11.0.9~dev69-3.37.2
  • openstack-neutron-l3-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-macvtap-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-metadata-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-metering-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-server >= 11.0.9~dev69-3.37.2
  • openstack-nova >= 16.1.9~dev76-3.39.2
  • openstack-nova-api >= 16.1.9~dev76-3.39.2
  • openstack-nova-cells >= 16.1.9~dev76-3.39.2
  • openstack-nova-compute >= 16.1.9~dev76-3.39.2
  • openstack-nova-conductor >= 16.1.9~dev76-3.39.2
  • openstack-nova-console >= 16.1.9~dev76-3.39.2
  • openstack-nova-consoleauth >= 16.1.9~dev76-3.39.2
  • openstack-nova-doc >= 16.1.9~dev76-3.39.1
  • openstack-nova-novncproxy >= 16.1.9~dev76-3.39.2
  • openstack-nova-placement-api >= 16.1.9~dev76-3.39.2
  • openstack-nova-scheduler >= 16.1.9~dev76-3.39.2
  • openstack-nova-serialproxy >= 16.1.9~dev76-3.39.2
  • openstack-nova-vncproxy >= 16.1.9~dev76-3.39.2
  • python-Django >= 1.11.29-3.19.2
  • python-Flask-Cors >= 3.0.3-3.3.1
  • python-Pillow >= 4.2.1-3.9.2
  • python-ardana-packager >= 0.0.3-7.7.2
  • python-cinder >= 11.2.3~dev29-3.28.2
  • python-keystoneclient >= 3.13.1-3.3.2
  • python-keystoneclient-doc >= 3.13.1-3.3.2
  • python-keystonemiddleware >= 4.17.1-5.3.1
  • python-kombu >= 4.1.0-3.7.1
  • python-neutron >= 11.0.9~dev69-3.37.2
  • python-nova >= 16.1.9~dev76-3.39.2
  • python-straight-plugin >= 1.5.0-1.3.1
  • python-urllib3 >= 1.22-5.12.1
  • python3-urllib3 >= 1.25.10-3.31.2
  • release-notes-suse-openstack-cloud >= 8.20200922-3.23.1
  • storm >= 1.2.3-3.6.1
  • storm-nimbus >= 1.2.3-3.6.1
  • storm-supervisor >= 1.2.3-3.6.1
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.28.1
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.29.1
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.26.1
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev29-14.30.1
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.27.1
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.24.1
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.27.1
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.29.1
  • venv-openstack-horizon-x86_64 >= 12.0.5~dev3-14.32.1
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.29.1
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev11-11.30.1
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.28.1
  • venv-openstack-manila-x86_64 >= 5.1.1~dev5-12.33.1
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.24.1
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.24.1
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.24.1
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev69-13.32.1
  • venv-openstack-nova-x86_64 >= 16.1.9~dev76-11.30.1
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.29.1
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.28.1
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.21.1
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.28.1
Patchnames:
SUSE-OpenStack-Cloud-8-2020-3309
SUSE-OpenStack-Cloud-8-2021-3251
SUSE OpenStack Cloud 9
  • ardana-cassandra >= 9.0+git.1600802664.7e480a2-3.6.2
  • ardana-mq >= 9.0+git.1605174486.a78ddce-3.19.2
  • ardana-osconfig >= 9.0+git.1601621747.a87e5a0-3.22.2
  • ardana-tempest >= 9.0+git.1603378983.fc0bca9-3.19.2
  • grafana >= 6.7.4-3.20.1
  • influxdb >= 1.3.8-4.3.3
  • openstack-cinder >= 13.0.10~dev20-3.28.2
  • openstack-cinder-api >= 13.0.10~dev20-3.28.2
  • openstack-cinder-backup >= 13.0.10~dev20-3.28.2
  • openstack-cinder-scheduler >= 13.0.10~dev20-3.28.2
  • openstack-cinder-volume >= 13.0.10~dev20-3.28.2
  • openstack-heat >= 11.0.4~dev4-3.19.2
  • openstack-heat-api >= 11.0.4~dev4-3.19.2
  • openstack-heat-api-cfn >= 11.0.4~dev4-3.19.2
  • openstack-heat-engine >= 11.0.4~dev4-3.19.2
  • openstack-heat-gbp >= 12.0.1~dev2-3.3.4
  • openstack-heat-plugin-heat_docker >= 11.0.4~dev4-3.19.2
  • openstack-heat-templates >= 0.0.0+git.1605509190.64f020b6-3.9.3
  • openstack-horizon-plugin-gbp-ui >= 12.0.1~dev3-3.3.4
  • openstack-ironic-python-agent >= 3.3.4~dev6-3.19.4
  • openstack-manila >= 7.4.2~dev57-4.30.2
  • openstack-manila-api >= 7.4.2~dev57-4.30.2
  • openstack-manila-data >= 7.4.2~dev57-4.30.2
  • openstack-manila-scheduler >= 7.4.2~dev57-4.30.2
  • openstack-manila-share >= 7.4.2~dev57-4.30.2
  • openstack-neutron >= 13.0.8~dev135-3.31.2
  • openstack-neutron-dhcp-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-gbp >= 12.0.1~dev5-3.19.4
  • openstack-neutron-ha-tool >= 13.0.8~dev135-3.31.2
  • openstack-neutron-l3-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-linuxbridge-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-macvtap-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-metadata-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-metering-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-openvswitch-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-server >= 13.0.8~dev135-3.31.2
  • openstack-neutron-vpnaas >= 13.0.2~dev6-3.9.2
  • openstack-neutron-vyatta-agent >= 13.0.2~dev6-3.9.2
  • openstack-nova >= 18.3.1~dev77-3.31.2
  • openstack-nova-api >= 18.3.1~dev77-3.31.2
  • openstack-nova-cells >= 18.3.1~dev77-3.31.2
  • openstack-nova-compute >= 18.3.1~dev77-3.31.2
  • openstack-nova-conductor >= 18.3.1~dev77-3.31.2
  • openstack-nova-console >= 18.3.1~dev77-3.31.2
  • openstack-nova-novncproxy >= 18.3.1~dev77-3.31.2
  • openstack-nova-placement-api >= 18.3.1~dev77-3.31.2
  • openstack-nova-scheduler >= 18.3.1~dev77-3.31.2
  • openstack-nova-serialproxy >= 18.3.1~dev77-3.31.2
  • openstack-nova-vncproxy >= 18.3.1~dev77-3.31.2
  • python-Jinja2 >= 2.10.1-3.3.3
  • python-cinder >= 13.0.10~dev20-3.28.2
  • python-heat >= 11.0.4~dev4-3.19.2
  • python-heat-gbp >= 12.0.1~dev2-3.3.4
  • python-horizon-plugin-gbp-ui >= 12.0.1~dev3-3.3.4
  • python-manila >= 7.4.2~dev57-4.30.2
  • python-neutron >= 13.0.8~dev135-3.31.2
  • python-neutron-gbp >= 12.0.1~dev5-3.19.4
  • python-neutron-vpnaas >= 13.0.2~dev6-3.9.2
  • python-neutron-vpnaas-tempest-plugin >= 13.0.2~dev6-3.9.2
  • python-nova >= 18.3.1~dev77-3.31.2
  • python-pysaml2 >= 4.5.0-4.3.3
  • python-pytest >= 3.7.4-3.3.3
  • python-urllib3 >= 1.23-3.15.3
  • python3-urllib3 >= 1.25.10-3.31.2
  • release-notes-suse-openstack-cloud >= 9.20200917-3.24.3
  • spark >= 2.2.3-5.3.3
  • venv-openstack-barbican-x86_64 >= 7.0.1~dev24-3.21.2
  • venv-openstack-cinder-x86_64 >= 13.0.10~dev20-3.24.2
  • venv-openstack-designate-x86_64 >= 7.0.2~dev2-3.21.2
  • venv-openstack-glance-x86_64 >= 17.0.1~dev30-3.19.2
  • venv-openstack-heat-x86_64 >= 11.0.4~dev4-3.21.2
  • venv-openstack-horizon-x86_64 >= 14.1.1~dev7-4.23.2
  • venv-openstack-ironic-x86_64 >= 11.1.5~dev16-4.19.2
  • venv-openstack-keystone-x86_64 >= 14.2.1~dev4-3.21.2
  • venv-openstack-magnum-x86_64 >= 7.2.1~dev1-4.21.2
  • venv-openstack-manila-x86_64 >= 7.4.2~dev57-3.25.2
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.8.2~dev3-3.21.2
  • venv-openstack-monasca-x86_64 >= 2.7.1~dev10-3.19.2
  • venv-openstack-neutron-x86_64 >= 13.0.8~dev135-6.23.2
  • venv-openstack-nova-x86_64 >= 18.3.1~dev77-3.23.2
  • venv-openstack-octavia-x86_64 >= 3.2.3~dev7-4.21.2
  • venv-openstack-sahara-x86_64 >= 9.0.2~dev15-3.21.2
  • venv-openstack-swift-x86_64 >= 2.19.2~dev48-2.16.2
Patchnames:
SUSE-OpenStack-Cloud-9-2020-3897
SUSE-OpenStack-Cloud-9-2021-3251
SUSE OpenStack Cloud Crowbar 8
  • ansible >= 2.9.14-3.15.1
  • crowbar-core >= 5.0+git.1600432272.b3ad722f0-3.44.1
  • crowbar-core-branding-upstream >= 5.0+git.1600432272.b3ad722f0-3.44.1
  • crowbar-openstack >= 5.0+git.1599037158.5c4d07480-4.43.1
  • documentation-suse-openstack-cloud-deployment >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-supplement >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-upstream-admin >= 8.20201007-1.29.1
  • documentation-suse-openstack-cloud-upstream-user >= 8.20201007-1.29.1
  • grafana >= 6.7.4-4.12.1
  • grafana-natel-discrete-panel >= 0.0.9-3.3.6
  • openstack-cinder >= 11.2.3~dev29-3.28.2
  • openstack-cinder-api >= 11.2.3~dev29-3.28.2
  • openstack-cinder-backup >= 11.2.3~dev29-3.28.2
  • openstack-cinder-doc >= 11.2.3~dev29-3.28.1
  • openstack-cinder-scheduler >= 11.2.3~dev29-3.28.2
  • openstack-cinder-volume >= 11.2.3~dev29-3.28.2
  • openstack-monasca-installer >= 20190923_16.32-3.15.1
  • openstack-neutron >= 11.0.9~dev69-3.37.2
  • openstack-neutron-dhcp-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-doc >= 11.0.9~dev69-3.37.1
  • openstack-neutron-ha-tool >= 11.0.9~dev69-3.37.2
  • openstack-neutron-l3-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-macvtap-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-metadata-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-metering-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev69-3.37.2
  • openstack-neutron-server >= 11.0.9~dev69-3.37.2
  • openstack-nova >= 16.1.9~dev76-3.39.2
  • openstack-nova-api >= 16.1.9~dev76-3.39.2
  • openstack-nova-cells >= 16.1.9~dev76-3.39.2
  • openstack-nova-compute >= 16.1.9~dev76-3.39.2
  • openstack-nova-conductor >= 16.1.9~dev76-3.39.2
  • openstack-nova-console >= 16.1.9~dev76-3.39.2
  • openstack-nova-consoleauth >= 16.1.9~dev76-3.39.2
  • openstack-nova-doc >= 16.1.9~dev76-3.39.1
  • openstack-nova-novncproxy >= 16.1.9~dev76-3.39.2
  • openstack-nova-placement-api >= 16.1.9~dev76-3.39.2
  • openstack-nova-scheduler >= 16.1.9~dev76-3.39.2
  • openstack-nova-serialproxy >= 16.1.9~dev76-3.39.2
  • openstack-nova-vncproxy >= 16.1.9~dev76-3.39.2
  • python-Django >= 1.11.29-3.19.2
  • python-Pillow >= 4.2.1-3.9.2
  • python-cinder >= 11.2.3~dev29-3.28.2
  • python-keystoneclient >= 3.13.1-3.3.2
  • python-keystoneclient-doc >= 3.13.1-3.3.2
  • python-keystonemiddleware >= 4.17.1-5.3.1
  • python-kombu >= 4.1.0-3.7.1
  • python-neutron >= 11.0.9~dev69-3.37.2
  • python-nova >= 16.1.9~dev76-3.39.2
  • python-straight-plugin >= 1.5.0-1.3.1
  • python-urllib3 >= 1.22-5.12.1
  • python3-urllib3 >= 1.25.10-3.31.2
  • release-notes-suse-openstack-cloud >= 8.20200922-3.23.1
  • ruby2.1-rubygem-crowbar-client >= 3.9.3-1.1
  • storm >= 1.2.3-3.6.1
  • storm-nimbus >= 1.2.3-3.6.1
  • storm-supervisor >= 1.2.3-3.6.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-3309
SUSE-OpenStack-Cloud-Crowbar-8-2021-3251
SUSE OpenStack Cloud Crowbar 9
  • crowbar-core >= 6.0+git.1606314264.bf9ada813-3.31.2
  • crowbar-core-branding-upstream >= 6.0+git.1606314264.bf9ada813-3.31.2
  • crowbar-openstack >= 6.0+git.1604573541.bb18c172d-3.28.3
  • grafana >= 6.7.4-3.20.1
  • influxdb >= 1.3.8-4.3.3
  • openstack-cinder >= 13.0.10~dev20-3.28.2
  • openstack-cinder-api >= 13.0.10~dev20-3.28.2
  • openstack-cinder-backup >= 13.0.10~dev20-3.28.2
  • openstack-cinder-scheduler >= 13.0.10~dev20-3.28.2
  • openstack-cinder-volume >= 13.0.10~dev20-3.28.2
  • openstack-heat >= 11.0.4~dev4-3.19.2
  • openstack-heat-api >= 11.0.4~dev4-3.19.2
  • openstack-heat-api-cfn >= 11.0.4~dev4-3.19.2
  • openstack-heat-engine >= 11.0.4~dev4-3.19.2
  • openstack-heat-gbp >= 12.0.1~dev2-3.3.4
  • openstack-heat-plugin-heat_docker >= 11.0.4~dev4-3.19.2
  • openstack-heat-templates >= 0.0.0+git.1605509190.64f020b6-3.9.3
  • openstack-horizon-plugin-gbp-ui >= 12.0.1~dev3-3.3.4
  • openstack-ironic-python-agent >= 3.3.4~dev6-3.19.4
  • openstack-manila >= 7.4.2~dev57-4.30.2
  • openstack-manila-api >= 7.4.2~dev57-4.30.2
  • openstack-manila-data >= 7.4.2~dev57-4.30.2
  • openstack-manila-scheduler >= 7.4.2~dev57-4.30.2
  • openstack-manila-share >= 7.4.2~dev57-4.30.2
  • openstack-neutron >= 13.0.8~dev135-3.31.2
  • openstack-neutron-dhcp-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-gbp >= 12.0.1~dev5-3.19.4
  • openstack-neutron-ha-tool >= 13.0.8~dev135-3.31.2
  • openstack-neutron-l3-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-linuxbridge-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-macvtap-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-metadata-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-metering-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-openvswitch-agent >= 13.0.8~dev135-3.31.2
  • openstack-neutron-server >= 13.0.8~dev135-3.31.2
  • openstack-neutron-vpnaas >= 13.0.2~dev6-3.9.2
  • openstack-neutron-vyatta-agent >= 13.0.2~dev6-3.9.2
  • openstack-nova >= 18.3.1~dev77-3.31.2
  • openstack-nova-api >= 18.3.1~dev77-3.31.2
  • openstack-nova-cells >= 18.3.1~dev77-3.31.2
  • openstack-nova-compute >= 18.3.1~dev77-3.31.2
  • openstack-nova-conductor >= 18.3.1~dev77-3.31.2
  • openstack-nova-console >= 18.3.1~dev77-3.31.2
  • openstack-nova-novncproxy >= 18.3.1~dev77-3.31.2
  • openstack-nova-placement-api >= 18.3.1~dev77-3.31.2
  • openstack-nova-scheduler >= 18.3.1~dev77-3.31.2
  • openstack-nova-serialproxy >= 18.3.1~dev77-3.31.2
  • openstack-nova-vncproxy >= 18.3.1~dev77-3.31.2
  • python-Jinja2 >= 2.10.1-3.3.3
  • python-cinder >= 13.0.10~dev20-3.28.2
  • python-heat >= 11.0.4~dev4-3.19.2
  • python-heat-gbp >= 12.0.1~dev2-3.3.4
  • python-horizon-plugin-gbp-ui >= 12.0.1~dev3-3.3.4
  • python-manila >= 7.4.2~dev57-4.30.2
  • python-neutron >= 13.0.8~dev135-3.31.2
  • python-neutron-gbp >= 12.0.1~dev5-3.19.4
  • python-neutron-vpnaas >= 13.0.2~dev6-3.9.2
  • python-neutron-vpnaas-tempest-plugin >= 13.0.2~dev6-3.9.2
  • python-nova >= 18.3.1~dev77-3.31.2
  • python-pysaml2 >= 4.5.0-4.3.3
  • python-pytest >= 3.7.4-3.3.3
  • python-urllib3 >= 1.23-3.15.3
  • python3-urllib3 >= 1.25.10-3.31.2
  • release-notes-suse-openstack-cloud >= 9.20200917-3.24.3
  • spark >= 2.2.3-5.3.3
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2020-3897
SUSE-OpenStack-Cloud-Crowbar-9-2021-3251
openSUSE Leap 15.1
  • python2-urllib3 >= 1.24-lp151.2.9.1
  • python2-urllib3-test >= 1.24-lp151.2.9.1
  • python3-urllib3 >= 1.24-lp151.2.9.1
  • python3-urllib3-test >= 1.24-lp151.2.9.1
Patchnames:
openSUSE-2020-2282
openSUSE Leap 15.2
  • python-pyOpenSSL-doc >= 17.5.0-lp152.7.3.1
  • python2-cffi >= 1.13.2-lp152.2.3.1
  • python2-cryptography >= 2.8-lp152.2.12.1
  • python2-pyOpenSSL >= 17.5.0-lp152.7.3.1
  • python2-urllib3 >= 1.24-lp152.5.3.1
  • python2-urllib3-test >= 1.24-lp152.5.3.1
  • python3-cffi >= 1.13.2-lp152.2.3.1
  • python3-cryptography >= 2.8-lp152.2.12.1
  • python3-pyOpenSSL >= 17.5.0-lp152.7.3.1
  • python3-urllib3 >= 1.24-lp152.5.3.1
  • python3-urllib3-test >= 1.24-lp152.5.3.1
Patchnames:
openSUSE-2020-2237
openSUSE-2021-1206
openSUSE Leap 15.3
  • aws-cli >= 1.19.9-26.1
  • python2-asn1crypto >= 0.24.0-3.2.1
  • python2-boto3 >= 1.17.9-19.1
  • python2-botocore >= 1.20.9-33.1
  • python2-cffi >= 1.13.2-3.2.5
  • python2-cryptography >= 2.8-10.1
  • python2-pyasn1 >= 0.4.2-3.2.1
  • python2-pycparser >= 2.17-3.2.1
  • python2-urllib3 >= 1.25.10-9.14.1
  • python3-asn1crypto >= 0.24.0-3.2.1
  • python3-boto3 >= 1.17.9-19.1
  • python3-botocore >= 1.20.9-33.1
  • python3-cffi >= 1.13.2-3.2.5
  • python3-cryptography >= 2.8-10.1
  • python3-pyasn1 >= 0.4.2-3.2.1
  • python3-pycparser >= 2.17-3.2.1
  • python3-urllib3 >= 1.25.10-2.18
Patchnames:
openSUSE Leap 15.3 GA python3-urllib3-1.25.10-2.18
openSUSE-SLE-15.3-2021-2817
openSUSE Leap 15.4
  • python3-urllib3 >= 1.25.10-4.3.1
Patchnames:
openSUSE Leap 15.4 GA python3-urllib3-1.25.10-4.3.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 python-urllib3 Released
SUSE CaaS Platform 4.0 python-urllib3 Released
SUSE CaaS Platform 4.5 python-urllib3 Released
SUSE Enterprise Storage 5 python-urllib3 Unsupported
SUSE Enterprise Storage 6 python-urllib3 Released
SUSE Enterprise Storage 7 python-urllib3 Released
SUSE Linux Enterprise Desktop 12 SP5 python-urllib3 Released
SUSE Linux Enterprise Desktop 15 SP1 python-urllib3 Released
SUSE Linux Enterprise Desktop 15 SP2 python-urllib3 Released
SUSE Linux Enterprise Desktop 15 SP3 python-urllib3 Released
SUSE Linux Enterprise Desktop 15 SP4 python-urllib3 Already fixed
SUSE Linux Enterprise High Performance Computing 12 python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 LTSS python-urllib3 Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 SP3 python-urllib3 Released
SUSE Linux Enterprise High Performance Computing 15 SP4 python-urllib3 Already fixed
SUSE Linux Enterprise Micro 5.0 python-urllib3 Released
SUSE Linux Enterprise Micro 5.1 python-urllib3 Already fixed
SUSE Linux Enterprise Micro 5.2 python-urllib3 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP1 python-urllib3 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 python-urllib3 Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 python-urllib3 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP4 python-urllib3 Already fixed
SUSE Linux Enterprise Module for Public Cloud 12 python-urllib3 Released
SUSE Linux Enterprise Module for Python 2 15 SP1 python-urllib3 Released
SUSE Linux Enterprise Module for Python 2 15 SP2 python-urllib3 Released
SUSE Linux Enterprise Module for Python 2 15 SP3 python-urllib3 Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 python-urllib3 Unsupported
SUSE Linux Enterprise Real Time 15 SP2 python-urllib3 Released
SUSE Linux Enterprise Server 12 python-urllib3 Released
SUSE Linux Enterprise Server 12 SP2 BCL python-urllib3 Released
SUSE Linux Enterprise Server 12 SP2 ESPOS python-urllib3 Unsupported
SUSE Linux Enterprise Server 12 SP2 LTSS python-urllib3 Unsupported
SUSE Linux Enterprise Server 12 SP3 python-urllib3 Released
SUSE Linux Enterprise Server 12 SP3 BCL python-urllib3 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS python-urllib3 Released
SUSE Linux Enterprise Server 12 SP3 LTSS python-urllib3 Released
SUSE Linux Enterprise Server 12 SP4 python-urllib3 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS python-urllib3 Released
SUSE Linux Enterprise Server 12 SP4 LTSS python-urllib3 Released
SUSE Linux Enterprise Server 12 SP5 python-urllib3 Released
SUSE Linux Enterprise Server 15 ESPOS python-urllib3 Affected
SUSE Linux Enterprise Server 15 LTSS python-urllib3 Affected
SUSE Linux Enterprise Server 15 SP1 python-urllib3 Released
SUSE Linux Enterprise Server 15 SP1 LTSS python-urllib3 Released
SUSE Linux Enterprise Server 15 SP2 python-urllib3 Released
SUSE Linux Enterprise Server 15 SP2 LTSS python-urllib3 Released
SUSE Linux Enterprise Server 15 SP3 python-urllib3 Released
SUSE Linux Enterprise Server 15 SP4 python-urllib3 Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 python-urllib3 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 12 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 python-urllib3 Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 15 python-urllib3 Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 python-urllib3 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 python-urllib3 Already fixed
SUSE Linux Enterprise Software Development Kit 12 SP5 python-urllib3 Released
SUSE Linux Enterprise Storage 6 python-urllib3 Released
SUSE Linux Enterprise Storage 7 python-urllib3 Released
SUSE Linux Enterprise Storage 7.1 python-urllib3 Released
SUSE Linux Enterprise Workstation Extension 12 SP5 python-urllib3 Released
SUSE Manager Proxy 4.0 python-urllib3 Released
SUSE Manager Proxy 4.1 python-urllib3 Released
SUSE Manager Proxy 4.2 python-urllib3 Released
SUSE Manager Proxy 4.3 python-urllib3 Already fixed
SUSE Manager Retail Branch Server 4.0 python-urllib3 Released
SUSE Manager Retail Branch Server 4.1 python-urllib3 Released
SUSE Manager Retail Branch Server 4.2 python-urllib3 Released
SUSE Manager Retail Branch Server 4.3 python-urllib3 Already fixed
SUSE Manager Server 3.2 python-urllib3 Released
SUSE Manager Server 4.0 python-urllib3 Released
SUSE Manager Server 4.1 python-urllib3 Released
SUSE Manager Server 4.2 python-urllib3 Released
SUSE Manager Server 4.3 python-urllib3 Already fixed
SUSE OpenStack Cloud 6 LTSS python-urllib3 Unsupported
SUSE OpenStack Cloud 7 python-urllib3 Released
SUSE OpenStack Cloud 8 python-urllib3 Released
SUSE OpenStack Cloud 9 python-urllib3 Released
SUSE OpenStack Cloud Crowbar 8 python-urllib3 Released
SUSE OpenStack Cloud Crowbar 9 python-urllib3 Released