Upstream information

CVE-2020-25722 at MITRE

Description

** RESERVED ** This candidate has been reserved by an organization or individual that will use it when announcing a new security problem. When the candidate has been publicized, the details for this candidate will be provided.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v3 Scores
  SUSE
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required Low
User Interaction None
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1192283 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb2 >= 2.2.2-3.3.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
SUSE Linux Enterprise High Availability 15 SP3
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2021-3647
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-3647
SUSE Linux Enterprise Module for Python 2 15 SP3
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP3-2021-3647
SUSE MicroOS 5.1
  • libldb2 >= 2.2.2-3.3.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2021-3647
openSUSE Leap 15.3
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ctdb-pcp-pmda >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ctdb-tests >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-32bit >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-doc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-test >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
openSUSE-SLE-15.3-2021-3647
openSUSE Tumbleweed
  • ctdb >= 4.15.2+git.193.a4d6307f1fd-1.1
  • ctdb-pcp-pmda >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-binding0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-binding0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr2 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr2-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi-devel-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials1 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials1-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy-python3-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy0-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy0-python3-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap2 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap2-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ad-dc >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ad-dc-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ceph >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-client >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-client-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-core-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-doc >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-dsdb-modules >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-gpupdate >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ldb-ldap >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-python3-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-test >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-tool >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-winbind >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-winbind-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.15.2+git.193.a4d6307f1fd-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 samba Not affected
SUSE CaaS Platform 4.0 samba Not affected
SUSE CaaS Platform 4.5 samba Analysis
SUSE Enterprise Storage 6 samba Not affected
SUSE Enterprise Storage 7 samba Analysis
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS samba Analysis
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS samba Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS samba Analysis
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS samba Analysis
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Released
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Not affected
SUSE Linux Enterprise Module for Python 2 15 SP3 samba Released
SUSE Linux Enterprise Point of Service 11 SP3 samba Not affected
SUSE Linux Enterprise Server 11 SP1 samba Analysis
SUSE Linux Enterprise Server 11 SP3 samba Analysis
SUSE Linux Enterprise Server 11 SP4 samba Analysis
SUSE Linux Enterprise Server 11 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 BCL samba Not affected
SUSE Linux Enterprise Server 12 SP3 BCL samba Not affected
SUSE Linux Enterprise Server 12 SP3 ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP3 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP4 ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP5 samba Not affected
SUSE Linux Enterprise Server 15 ESPOS samba Not affected
SUSE Linux Enterprise Server 15 LTSS samba Not affected
SUSE Linux Enterprise Server 15 SP1 LTSS samba Not affected
SUSE Linux Enterprise Server 15 SP2 LTSS samba Analysis
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 samba Analysis
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Analysis
SUSE Manager Proxy 4.1 samba Analysis
SUSE Manager Retail Branch Server 4.1 samba Analysis
SUSE Manager Server 4.1 samba Analysis
SUSE OpenStack Cloud 8 samba Not affected
SUSE OpenStack Cloud 9 samba Not affected
SUSE OpenStack Cloud Crowbar 8 samba Not affected
SUSE OpenStack Cloud Crowbar 9 samba Not affected
SUSE Package Hub 15 samba Unsupported