Upstream information

CVE-2020-18032 at MITRE

Description

Buffer Overflow in Graphviz Graph Visualization Tools from commit ID f8b9e035 and earlier allows remote attackers to execute arbitrary code or cause a denial of service (application crash) by loading a crafted file into the "lib/common/shapes.c" component.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having critical severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.8 9.8
Vector CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Access Vector Local Network
Access Complexity Low Low
Privileges Required None None
User Interaction Required None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1185833 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
HPE-Helion-OpenStack-8-2021-1646
SUSE CaaS Platform 4.0
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SUSE-CAASP-4.0-2021-1651
SUSE Enterprise Storage 6
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-Storage-6-2021-1651
SUSE Linux Enterprise High Availability 12 SP3
  • graphviz-python >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-HA-12-SP3-2021-1646
SUSE Linux Enterprise High Availability 12 SP4
  • graphviz-python >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-HA-12-SP4-2021-1646
SUSE Linux Enterprise High Availability 12 SP5
  • graphviz-python >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-HA-12-SP5-2021-1646
SUSE Linux Enterprise High Availability 15 SP1
  • graphviz-gd >= 2.40.1-6.9.1
  • graphviz-python >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-HA-15-SP1-2021-1651
SUSE Linux Enterprise High Availability 15 SP2
  • graphviz-gd >= 2.40.1-6.9.1
  • graphviz-python >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2021-1651
SUSE Linux Enterprise High Availability 15 SP3
  • graphviz-gd >= 2.40.1-6.9.1
  • graphviz-python >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2021-1651
SUSE Linux Enterprise High Availability 15
  • graphviz-gd >= 2.40.1-6.9.1
  • graphviz-python >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-HA-15-2021-1651
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-1651
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-1651
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-HPC-15-2021-1651
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2021-1651
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-1651
SUSE Linux Enterprise Module for Development Tools 15 SP2
  • graphviz-perl >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP2-2021-1651
SUSE Linux Enterprise Module for Development Tools 15 SP3
  • graphviz-perl >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-SP3-2021-1651
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2
  • graphviz-doc >= 2.40.1-6.9.1
  • graphviz-gnome >= 2.40.1-6.9.1
  • graphviz-guile >= 2.40.1-6.9.1
  • graphviz-gvedit >= 2.40.1-6.9.1
  • graphviz-java >= 2.40.1-6.9.1
  • graphviz-lua >= 2.40.1-6.9.1
  • graphviz-php >= 2.40.1-6.9.1
  • graphviz-ruby >= 2.40.1-6.9.1
  • graphviz-smyrna >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2021-1651
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP3
  • graphviz-doc >= 2.40.1-6.9.1
  • graphviz-gnome >= 2.40.1-6.9.1
  • graphviz-guile >= 2.40.1-6.9.1
  • graphviz-gvedit >= 2.40.1-6.9.1
  • graphviz-java >= 2.40.1-6.9.1
  • graphviz-lua >= 2.40.1-6.9.1
  • graphviz-php >= 2.40.1-6.9.1
  • graphviz-ruby >= 2.40.1-6.9.1
  • graphviz-smyrna >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP3-2021-1651
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • graphviz-tcl >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP2-2021-1651
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • graphviz-tcl >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP3-2021-1651
SUSE Linux Enterprise Module for additional PackageHub packages 15 SP2
  • graphviz-gnome >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP2-2021-1651
SUSE Linux Enterprise Module for additional PackageHub packages 15 SP3
  • graphviz-gnome >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP3-2021-1651
SUSE Linux Enterprise Server 12 SP2-BCL
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2021-1646
SUSE Linux Enterprise Server 12 SP3-BCL
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2021-1646
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2021-1646
SUSE Linux Enterprise Server 12 SP3-LTSS
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2021-1646
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2021-1646
SUSE Linux Enterprise Server 12 SP4-LTSS
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2021-1646
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2021-1646
SUSE Linux Enterprise Server 15 SP1-BCL
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2021-1651
SUSE Linux Enterprise Server 15 SP1-LTSS
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-1651
SUSE Linux Enterprise Server 15-LTSS
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SLES-15-2021-1651
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2021-1646
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2021-1646
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-SP1-2021-1651
SUSE Linux Enterprise Server for SAP Applications 15
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2021-1651
SUSE Linux Enterprise Software Development Kit 12 SP5
  • graphviz-devel >= 2.28.0-29.6.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2021-1646
SUSE Manager Proxy 4.0
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Proxy-4.0-2021-1651
SUSE Manager Retail Branch Server 4.0
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Retail-Branch-Server-4.0-2021-1651
SUSE Manager Server 4.0
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
SUSE-SLE-Product-SUSE-Manager-Server-4.0-2021-1651
SUSE OpenStack Cloud 8
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-OpenStack-Cloud-8-2021-1646
SUSE OpenStack Cloud 9
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-OpenStack-Cloud-9-2021-1646
SUSE OpenStack Cloud Crowbar 8
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2021-1646
SUSE OpenStack Cloud Crowbar 9
  • graphviz >= 2.28.0-29.6.1
  • graphviz-gd >= 2.28.0-29.6.1
  • graphviz-gnome >= 2.28.0-29.6.1
  • graphviz-tcl >= 2.28.0-29.6.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2021-1646
openSUSE Leap 15.2
  • graphviz >= 2.40.1-lp152.7.10.1
  • graphviz-devel >= 2.40.1-lp152.7.10.1
  • graphviz-doc >= 2.40.1-lp152.7.10.1
  • graphviz-gd >= 2.40.1-lp152.7.10.1
  • graphviz-gnome >= 2.40.1-lp152.7.10.1
  • graphviz-guile >= 2.40.1-lp152.7.10.1
  • graphviz-gvedit >= 2.40.1-lp152.7.10.1
  • graphviz-java >= 2.40.1-lp152.7.10.1
  • graphviz-lua >= 2.40.1-lp152.7.10.1
  • graphviz-perl >= 2.40.1-lp152.7.10.1
  • graphviz-php >= 2.40.1-lp152.7.10.1
  • graphviz-plugins-core >= 2.40.1-lp152.7.10.1
  • graphviz-python >= 2.40.1-lp152.7.10.1
  • graphviz-ruby >= 2.40.1-lp152.7.10.1
  • graphviz-smyrna >= 2.40.1-lp152.7.10.1
  • graphviz-tcl >= 2.40.1-lp152.7.10.1
  • libgraphviz6 >= 2.40.1-lp152.7.10.1
Patchnames:
openSUSE-2021-757
openSUSE Leap 15.3
  • graphviz >= 2.40.1-6.9.1
  • graphviz-devel >= 2.40.1-6.9.1
  • graphviz-doc >= 2.40.1-6.9.1
  • graphviz-gd >= 2.40.1-6.9.1
  • graphviz-gnome >= 2.40.1-6.9.1
  • graphviz-guile >= 2.40.1-6.9.1
  • graphviz-gvedit >= 2.40.1-6.9.1
  • graphviz-java >= 2.40.1-6.9.1
  • graphviz-lua >= 2.40.1-6.9.1
  • graphviz-perl >= 2.40.1-6.9.1
  • graphviz-php >= 2.40.1-6.9.1
  • graphviz-plugins-core >= 2.40.1-6.9.1
  • graphviz-python >= 2.40.1-6.9.1
  • graphviz-ruby >= 2.40.1-6.9.1
  • graphviz-smyrna >= 2.40.1-6.9.1
  • graphviz-tcl >= 2.40.1-6.9.1
  • libgraphviz6 >= 2.40.1-6.9.1
Patchnames:
openSUSE-SLE-15.3-2021-1651


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 graphviz Released
HPE Helion OpenStack 8 graphviz-plugins Released
SLES for SAP Applications graphviz-plugins Not affected
SUSE CaaS Platform 4.0 graphviz Released
SUSE CaaS Platform 4.0 graphviz-addons Released
SUSE Enterprise Storage 6 graphviz Released
SUSE Enterprise Storage 6 graphviz-addons Released
SUSE Linux Enterprise High Availability Extension 11 SP4 graphviz-plugins Not affected
SUSE Linux Enterprise High Availability Extension 12 SP3 graphviz-plugins Released
SUSE Linux Enterprise High Availability Extension 12 SP4 graphviz-plugins Released
SUSE Linux Enterprise High Availability Extension 12 SP5 graphviz-plugins Released
SUSE Linux Enterprise High Availability Extension 15 graphviz-addons Released
SUSE Linux Enterprise High Availability Extension 15 SP1 graphviz-addons Released
SUSE Linux Enterprise High Availability Extension 15 SP2 graphviz-addons Released
SUSE Linux Enterprise High Performance Computing 12 SP5 graphviz Released
SUSE Linux Enterprise High Performance Computing 12 SP5 graphviz-plugins Released
SUSE Linux Enterprise High Performance Computing 15 LTSS graphviz Released
SUSE Linux Enterprise High Performance Computing 15 LTSS graphviz-addons Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS graphviz Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS graphviz Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS graphviz-addons Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 graphviz Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 graphviz Released
SUSE Linux Enterprise Module for Development Tools 15 SP2 graphviz-addons Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 graphviz-addons Released
SUSE Linux Enterprise Point of Service 11 SP3 graphviz Not affected
SUSE Linux Enterprise Point of Service 11 SP3 graphviz-plugins Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS graphviz Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS graphviz-plugins Not affected
SUSE Linux Enterprise Server 12 SP2 BCL graphviz Released
SUSE Linux Enterprise Server 12 SP2 BCL graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP2 LTSS ERICSSON graphviz Released
SUSE Linux Enterprise Server 12 SP2 LTSS ERICSSON graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP2 LTSS SAP graphviz Released
SUSE Linux Enterprise Server 12 SP2 LTSS SAP graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP3 BCL graphviz Released
SUSE Linux Enterprise Server 12 SP3 BCL graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP3 ESPOS graphviz Released
SUSE Linux Enterprise Server 12 SP3 ESPOS graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP3 LTSS graphviz Released
SUSE Linux Enterprise Server 12 SP3 LTSS graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP4 ESPOS graphviz Released
SUSE Linux Enterprise Server 12 SP4 ESPOS graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP4 LTSS graphviz Released
SUSE Linux Enterprise Server 12 SP4 LTSS graphviz-plugins Released
SUSE Linux Enterprise Server 12 SP5 graphviz Released
SUSE Linux Enterprise Server 12 SP5 graphviz-plugins Released
SUSE Linux Enterprise Server 15 LTSS graphviz Released
SUSE Linux Enterprise Server 15 LTSS graphviz-addons Released
SUSE Linux Enterprise Server 15 SP1 Business Critical Linux graphviz Released
SUSE Linux Enterprise Server 15 SP1 Business Critical Linux graphviz-addons Released
SUSE Linux Enterprise Server 15 SP1 LTSS graphviz Released
SUSE Linux Enterprise Server 15 SP1 LTSS graphviz-addons Released
SUSE Linux Enterprise Server ESPOS 15 graphviz Released
SUSE Linux Enterprise Server ESPOS 15 graphviz-addons Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 graphviz Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 graphviz-plugins Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 graphviz Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 graphviz-plugins Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 graphviz Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 graphviz-plugins Released
SUSE Linux Enterprise Server for SAP Applications 15 graphviz Released
SUSE Linux Enterprise Server for SAP Applications 15 graphviz-addons Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 graphviz Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 graphviz-addons Released
SUSE Linux Enterprise Software Development Kit 12 SP5 graphviz Released
SUSE Manager Proxy 4.0 graphviz Released
SUSE Manager Proxy 4.0 graphviz-addons Released
SUSE Manager Retail Branch Server 4.0 graphviz Released
SUSE Manager Retail Branch Server 4.0 graphviz-addons Released
SUSE Manager Server 4.0 graphviz Released
SUSE Manager Server 4.0 graphviz-addons Released
SUSE OpenStack Cloud 8 graphviz Released
SUSE OpenStack Cloud 8 graphviz-plugins Released
SUSE OpenStack Cloud 9 graphviz Released
SUSE OpenStack Cloud 9 graphviz-plugins Released
SUSE OpenStack Cloud Crowbar 8 graphviz Released
SUSE OpenStack Cloud Crowbar 8 graphviz-plugins Released
SUSE OpenStack Cloud Crowbar 9 graphviz Released
SUSE OpenStack Cloud Crowbar 9 graphviz-plugins Released