Upstream information

CVE-2020-1720 at MITRE

Description

A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.5 4.2
Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:L/A:L
Access Vector Network Network
Access Complexity Low High
Privileges Required Low Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact High Low
Availability Impact None Low
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1163985 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/postgres:10.19
  • postgresql10 >= 10.13-4.22.4
  • postgresql10-server >= 10.13-4.22.4
HPE Helion Openstack 8
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
HPE-Helion-OpenStack-8-2020-586
HPE-Helion-OpenStack-8-2020-715
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Server
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Server
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Server
  • libpq5 >= 12.3-3.8.1
  • postgresql >= 12-8.11.3
  • postgresql-contrib >= 12-8.11.3
  • postgresql-server >= 12-8.11.3
  • postgresql10 >= 10.13-4.22.4
  • postgresql10-contrib >= 10.13-4.22.4
  • postgresql10-server >= 10.13-4.22.4
  • python3-psycopg2 >= 2.8.4-5.4.6
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS.20220512152541-Azure
  • python3-psycopg2 >= 2.8.4-5.4.6
SUSE Enterprise Storage 5
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-Storage-5-2020-586
SUSE-Storage-5-2020-715
SUSE Linux Enterprise Desktop 12 SP4
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-devel >= 10.12-1.18.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2020-715
SUSE-SLE-SDK-12-SP4-2020-715
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libpq5 >= 12.3-3.8.1
  • libpq5-32bit >= 12.3-3.8.1
  • postgresql >= 12.0.1-8.14.1
  • postgresql10 >= 10.12-8.13.10
  • postgresql12 >= 12.3-3.8.1
  • python3-psycopg2 >= 2.8.4-5.4.6
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-1280
SUSE-SLE-Module-Basesystem-15-SP1-2020-2149
SUSE-SLE-Module-Basesystem-15-SP1-2020-752
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libpq5 >= 12.2-6.1
  • postgresql10 >= 10.12-8.13.10
  • postgresql12 >= 12.2-6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libpq5-12.2-6.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA postgresql10-10.12-8.13.10
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise Module for Basesystem 15
  • libpq5 >= 10.12-4.19.1
  • postgresql10 >= 10.12-4.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2020-589
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Storage 6
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • libecpg6 >= 12.3-3.8.1
  • libpq5 >= 12.3-3.8.1
  • libpq5-32bit >= 12.3-3.8.1
  • postgresql >= 12.0.1-8.14.1
  • postgresql-contrib >= 12.0.1-8.14.1
  • postgresql-devel >= 12.0.1-8.14.1
  • postgresql-docs >= 12.0.1-8.14.1
  • postgresql-plperl >= 12.0.1-8.14.1
  • postgresql-plpython >= 12.0.1-8.14.1
  • postgresql-pltcl >= 12.0.1-8.14.1
  • postgresql-server >= 12.0.1-8.14.1
  • postgresql-server-devel >= 12.0.1-8.14.1
  • postgresql10 >= 10.12-8.13.10
  • postgresql10-contrib >= 10.12-8.13.10
  • postgresql10-devel >= 10.12-8.13.9
  • postgresql10-docs >= 10.12-8.13.10
  • postgresql10-plperl >= 10.12-8.13.10
  • postgresql10-plpython >= 10.12-8.13.10
  • postgresql10-pltcl >= 10.12-8.13.10
  • postgresql10-server >= 10.12-8.13.10
  • postgresql12 >= 12.3-3.8.1
  • postgresql12-contrib >= 12.3-3.8.1
  • postgresql12-devel >= 12.3-3.8.1
  • postgresql12-docs >= 12.3-3.8.1
  • postgresql12-plperl >= 12.3-3.8.1
  • postgresql12-plpython >= 12.3-3.8.1
  • postgresql12-pltcl >= 12.3-3.8.1
  • postgresql12-server >= 12.3-3.8.1
  • postgresql12-server-devel >= 12.3-3.8.1
  • python3-psycopg2 >= 2.8.4-5.4.6
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-1280
SUSE-SLE-Module-Basesystem-15-SP1-2020-2149
SUSE-SLE-Module-Basesystem-15-SP1-2020-752
SUSE-SLE-Module-Server-Applications-15-SP1-2020-1280
SUSE-SLE-Module-Server-Applications-15-SP1-2020-2149
SUSE-SLE-Module-Server-Applications-15-SP1-2020-752
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libecpg6 >= 12.2-6.1
  • libpq5 >= 12.2-6.1
  • postgresql10 >= 10.12-8.13.10
  • postgresql10-contrib >= 10.12-8.13.10
  • postgresql10-devel >= 10.12-8.13.9
  • postgresql10-docs >= 10.12-8.13.10
  • postgresql10-plperl >= 10.12-8.13.10
  • postgresql10-plpython >= 10.12-8.13.10
  • postgresql10-pltcl >= 10.12-8.13.10
  • postgresql10-server >= 10.12-8.13.10
  • postgresql12 >= 12.2-6.1
  • postgresql12-contrib >= 12.2-6.1
  • postgresql12-devel >= 12.2-6.1
  • postgresql12-docs >= 12.2-6.1
  • postgresql12-plperl >= 12.2-6.1
  • postgresql12-plpython >= 12.2-6.1
  • postgresql12-pltcl >= 12.2-6.1
  • postgresql12-server >= 12.2-6.1
  • postgresql12-server-devel >= 12.2-6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libpq5-12.2-6.1
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA postgresql10-10.12-8.13.10
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libecpg6-12.2-6.1
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA postgresql10-contrib-10.12-8.13.10
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Legacy 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • postgresql10 >= 10.16-8.29.1
  • postgresql10-contrib >= 10.16-8.29.1
  • postgresql10-devel >= 10.16-8.29.1
  • postgresql10-plperl >= 10.16-8.29.1
  • postgresql10-plpython >= 10.16-8.29.1
  • postgresql10-pltcl >= 10.16-8.29.1
  • postgresql10-server >= 10.16-8.29.1
  • postgresql12 >= 12.6-8.16.1
  • postgresql12-contrib >= 12.6-8.16.1
  • postgresql12-devel >= 12.6-8.16.1
  • postgresql12-docs >= 12.6-8.16.1
  • postgresql12-plperl >= 12.6-8.16.1
  • postgresql12-plpython >= 12.6-8.16.1
  • postgresql12-pltcl >= 12.6-8.16.1
  • postgresql12-server >= 12.6-8.16.1
  • postgresql12-server-devel >= 12.6-8.16.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP3 GA postgresql10-10.16-8.29.1
SUSE Linux Enterprise Module for Legacy 15 SP3 GA postgresql12-12.6-8.16.1
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libecpg6 >= 10.13-4.22.4
  • libpq5 >= 10.13-4.22.4
  • libpq5-32bit >= 10.13-4.22.4
  • postgresql >= 12.0.1-8.14.1
  • postgresql-contrib >= 12.0.1-8.14.1
  • postgresql-devel >= 12.0.1-8.14.1
  • postgresql-docs >= 12.0.1-8.14.1
  • postgresql-plperl >= 12.0.1-8.14.1
  • postgresql-plpython >= 12.0.1-8.14.1
  • postgresql-pltcl >= 12.0.1-8.14.1
  • postgresql-server >= 12.0.1-8.14.1
  • postgresql10 >= 10.13-4.22.4
  • postgresql10-contrib >= 10.13-4.22.4
  • postgresql10-devel >= 10.13-4.22.4
  • postgresql10-docs >= 10.13-4.22.4
  • postgresql10-plperl >= 10.13-4.22.4
  • postgresql10-plpython >= 10.13-4.22.4
  • postgresql10-pltcl >= 10.13-4.22.4
  • postgresql10-server >= 10.13-4.22.4
Patchnames:
SUSE-SLE-Product-HPC-15-2020-2149
SUSE-SLE-Product-HPC-15-2020-589
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
  • libecpg6 >= 10.12-4.19.1
  • libpq5 >= 10.12-4.19.1
  • postgresql10 >= 10.12-4.19.1
  • postgresql10-contrib >= 10.12-4.19.1
  • postgresql10-devel >= 10.12-4.19.1
  • postgresql10-docs >= 10.12-4.19.1
  • postgresql10-plperl >= 10.12-4.19.1
  • postgresql10-plpython >= 10.12-4.19.1
  • postgresql10-pltcl >= 10.12-4.19.1
  • postgresql10-server >= 10.12-4.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2020-589
SUSE-SLE-Module-Server-Applications-15-2020-589
SUSE Linux Enterprise Module for Package Hub 15 SP1
  • postgresql-test >= 12.0.1-8.14.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP1-2020-2149
SUSE Linux Enterprise Module for Package Hub 15
  • postgresql10-test >= 10.12-4.19.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-2020-589
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libecpg6 >= 12.3-3.8.1
  • postgresql-contrib >= 12.0.1-8.14.1
  • postgresql-devel >= 12.0.1-8.14.1
  • postgresql-docs >= 12.0.1-8.14.1
  • postgresql-plperl >= 12.0.1-8.14.1
  • postgresql-plpython >= 12.0.1-8.14.1
  • postgresql-pltcl >= 12.0.1-8.14.1
  • postgresql-server >= 12.0.1-8.14.1
  • postgresql-server-devel >= 12.0.1-8.14.1
  • postgresql10-contrib >= 10.12-8.13.10
  • postgresql10-devel >= 10.12-8.13.9
  • postgresql10-docs >= 10.12-8.13.10
  • postgresql10-plperl >= 10.12-8.13.10
  • postgresql10-plpython >= 10.12-8.13.10
  • postgresql10-pltcl >= 10.12-8.13.10
  • postgresql10-server >= 10.12-8.13.10
  • postgresql12-contrib >= 12.3-3.8.1
  • postgresql12-devel >= 12.3-3.8.1
  • postgresql12-docs >= 12.3-3.8.1
  • postgresql12-plperl >= 12.3-3.8.1
  • postgresql12-plpython >= 12.3-3.8.1
  • postgresql12-pltcl >= 12.3-3.8.1
  • postgresql12-server >= 12.3-3.8.1
  • postgresql12-server-devel >= 12.3-3.8.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP1-2020-1280
SUSE-SLE-Module-Server-Applications-15-SP1-2020-2149
SUSE-SLE-Module-Server-Applications-15-SP1-2020-752
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • libecpg6 >= 12.2-6.1
  • postgresql10-contrib >= 10.12-8.13.10
  • postgresql10-devel >= 10.12-8.13.9
  • postgresql10-docs >= 10.12-8.13.10
  • postgresql10-plperl >= 10.12-8.13.10
  • postgresql10-plpython >= 10.12-8.13.10
  • postgresql10-pltcl >= 10.12-8.13.10
  • postgresql10-server >= 10.12-8.13.10
  • postgresql12-contrib >= 12.2-6.1
  • postgresql12-devel >= 12.2-6.1
  • postgresql12-docs >= 12.2-6.1
  • postgresql12-plperl >= 12.2-6.1
  • postgresql12-plpython >= 12.2-6.1
  • postgresql12-pltcl >= 12.2-6.1
  • postgresql12-server >= 12.2-6.1
  • postgresql12-server-devel >= 12.2-6.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libecpg6-12.2-6.1
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA postgresql10-contrib-10.12-8.13.10
SUSE Linux Enterprise Module for Server Applications 15
  • libecpg6 >= 10.12-4.19.1
  • postgresql10-contrib >= 10.12-4.19.1
  • postgresql10-devel >= 10.12-4.19.1
  • postgresql10-docs >= 10.12-4.19.1
  • postgresql10-plperl >= 10.12-4.19.1
  • postgresql10-plpython >= 10.12-4.19.1
  • postgresql10-pltcl >= 10.12-4.19.1
  • postgresql10-server >= 10.12-4.19.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-2020-589
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-586
SUSE-SLE-POS-12-SP2-CLIENT-2020-715
SUSE Linux Enterprise Server 12 SP1-LTSS
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2020-586
SUSE-SLE-SERVER-12-SP1-2020-715
SUSE Linux Enterprise Server 12 SP2-BCL
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-586
SUSE-SLE-SERVER-12-SP2-BCL-2020-715
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-586
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-715
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-586
SUSE-SLE-SERVER-12-SP2-2020-715
SUSE Linux Enterprise Server 12 SP3-BCL
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-586
SUSE-SLE-SERVER-12-SP3-BCL-2020-715
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-586
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-715
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-586
SUSE-SLE-SERVER-12-SP3-2020-715
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-devel >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-715
SUSE-SLE-SERVER-12-SP4-2020-715
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-devel >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-715
SUSE-SLE-SERVER-12-SP5-2020-715
SUSE Linux Enterprise Server 15-LTSS
  • libecpg6 >= 10.13-4.22.4
  • libpq5 >= 10.13-4.22.4
  • libpq5-32bit >= 10.13-4.22.4
  • postgresql >= 12.0.1-8.14.1
  • postgresql-contrib >= 12.0.1-8.14.1
  • postgresql-devel >= 12.0.1-8.14.1
  • postgresql-docs >= 12.0.1-8.14.1
  • postgresql-plperl >= 12.0.1-8.14.1
  • postgresql-plpython >= 12.0.1-8.14.1
  • postgresql-pltcl >= 12.0.1-8.14.1
  • postgresql-server >= 12.0.1-8.14.1
  • postgresql10 >= 10.13-4.22.4
  • postgresql10-contrib >= 10.13-4.22.4
  • postgresql10-devel >= 10.13-4.22.4
  • postgresql10-docs >= 10.13-4.22.4
  • postgresql10-plperl >= 10.13-4.22.4
  • postgresql10-plpython >= 10.13-4.22.4
  • postgresql10-pltcl >= 10.13-4.22.4
  • postgresql10-server >= 10.13-4.22.4
Patchnames:
SUSE-SLE-Product-SLES-15-2020-2149
SUSE-SLE-Product-SLES-15-2020-589
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2020-586
SUSE-SLE-SAP-12-SP1-2020-715
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-586
SUSE-SLE-SAP-12-SP2-2020-715
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-586
SUSE-SLE-SAP-12-SP3-2020-715
SUSE Linux Enterprise Server for SAP Applications 15
  • libecpg6 >= 10.12-4.19.1
  • libecpg6 >= 10.13-4.22.4
  • libpq5 >= 10.12-4.19.1
  • libpq5 >= 10.13-4.22.4
  • libpq5-32bit >= 10.13-4.22.4
  • postgresql >= 12.0.1-8.14.1
  • postgresql-contrib >= 12.0.1-8.14.1
  • postgresql-devel >= 12.0.1-8.14.1
  • postgresql-docs >= 12.0.1-8.14.1
  • postgresql-plperl >= 12.0.1-8.14.1
  • postgresql-plpython >= 12.0.1-8.14.1
  • postgresql-pltcl >= 12.0.1-8.14.1
  • postgresql-server >= 12.0.1-8.14.1
  • postgresql10 >= 10.12-4.19.1
  • postgresql10 >= 10.13-4.22.4
  • postgresql10-contrib >= 10.12-4.19.1
  • postgresql10-contrib >= 10.13-4.22.4
  • postgresql10-devel >= 10.12-4.19.1
  • postgresql10-devel >= 10.13-4.22.4
  • postgresql10-docs >= 10.12-4.19.1
  • postgresql10-docs >= 10.13-4.22.4
  • postgresql10-plperl >= 10.12-4.19.1
  • postgresql10-plperl >= 10.13-4.22.4
  • postgresql10-plpython >= 10.12-4.19.1
  • postgresql10-plpython >= 10.13-4.22.4
  • postgresql10-pltcl >= 10.12-4.19.1
  • postgresql10-pltcl >= 10.13-4.22.4
  • postgresql10-server >= 10.12-4.19.1
  • postgresql10-server >= 10.13-4.22.4
Patchnames:
SUSE-SLE-Module-Basesystem-15-2020-589
SUSE-SLE-Module-Server-Applications-15-2020-589
SUSE-SLE-Product-SLES_SAP-15-2020-2149
SUSE-SLE-Product-SLES_SAP-15-2020-589
SUSE Linux Enterprise Software Development Kit 12 SP4
  • postgresql10-devel >= 10.12-1.18.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-715
SUSE Linux Enterprise Software Development Kit 12 SP5
  • postgresql10-devel >= 10.12-1.18.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-715
SUSE OpenStack Cloud 7
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-586
SUSE-OpenStack-Cloud-7-2020-715
SUSE OpenStack Cloud 8
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-OpenStack-Cloud-8-2020-586
SUSE-OpenStack-Cloud-8-2020-715
SUSE OpenStack Cloud Crowbar 8
  • libecpg6 >= 10.12-1.18.1
  • libpq5 >= 10.12-1.18.1
  • libpq5-32bit >= 10.12-1.18.1
  • postgresql10 >= 10.12-1.18.1
  • postgresql10-contrib >= 10.12-1.18.1
  • postgresql10-docs >= 10.12-1.18.1
  • postgresql10-plperl >= 10.12-1.18.1
  • postgresql10-plpython >= 10.12-1.18.1
  • postgresql10-pltcl >= 10.12-1.18.1
  • postgresql10-server >= 10.12-1.18.1
  • postgresql96 >= 9.6.17-3.33.1
  • postgresql96-contrib >= 9.6.17-3.33.1
  • postgresql96-docs >= 9.6.17-3.33.1
  • postgresql96-plperl >= 9.6.17-3.33.1
  • postgresql96-plpython >= 9.6.17-3.33.1
  • postgresql96-pltcl >= 9.6.17-3.33.1
  • postgresql96-server >= 9.6.17-3.33.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-586
SUSE-OpenStack-Cloud-Crowbar-8-2020-715
openSUSE Leap 15.1
  • libecpg6 >= 12.3-lp151.2.1
  • libecpg6-32bit >= 10.12-lp151.2.9.1
  • libpq5 >= 12.3-lp151.2.1
  • libpq5-32bit >= 10.12-lp151.2.9.1
  • postgresql >= 12.0.1-lp151.6.9.1
  • postgresql-contrib >= 12.0.1-lp151.6.9.1
  • postgresql-devel >= 12.0.1-lp151.6.9.1
  • postgresql-docs >= 12.0.1-lp151.6.9.1
  • postgresql-llvmjit >= 12.0.1-lp151.6.9.1
  • postgresql-plperl >= 12.0.1-lp151.6.9.1
  • postgresql-plpython >= 12.0.1-lp151.6.9.1
  • postgresql-pltcl >= 12.0.1-lp151.6.9.1
  • postgresql-server >= 12.0.1-lp151.6.9.1
  • postgresql-server-devel >= 12.0.1-lp151.6.9.1
  • postgresql-test >= 12.0.1-lp151.6.9.1
  • postgresql10 >= 10.13-lp151.2.14.1
  • postgresql10-contrib >= 10.13-lp151.2.14.1
  • postgresql10-devel >= 10.13-lp151.2.14.1
  • postgresql10-docs >= 10.13-lp151.2.14.1
  • postgresql10-plperl >= 10.13-lp151.2.14.1
  • postgresql10-plpython >= 10.13-lp151.2.14.1
  • postgresql10-pltcl >= 10.13-lp151.2.14.1
  • postgresql10-server >= 10.13-lp151.2.14.1
  • postgresql10-test >= 10.13-lp151.2.14.1
  • postgresql12 >= 12.3-lp151.2.1
  • postgresql12-contrib >= 12.3-lp151.2.1
  • postgresql12-devel >= 12.3-lp151.2.1
  • postgresql12-docs >= 12.3-lp151.2.1
  • postgresql12-llvmjit >= 12.3-lp151.2.1
  • postgresql12-plperl >= 12.3-lp151.2.1
  • postgresql12-plpython >= 12.3-lp151.2.1
  • postgresql12-pltcl >= 12.3-lp151.2.1
  • postgresql12-server >= 12.3-lp151.2.1
  • postgresql12-server-devel >= 12.3-lp151.2.1
  • postgresql12-test >= 12.3-lp151.2.1
  • postgresql96 >= 9.6.19-lp151.3.3.1
  • postgresql96-contrib >= 9.6.19-lp151.3.3.1
  • postgresql96-devel >= 9.6.19-lp151.3.3.1
  • postgresql96-docs >= 9.6.19-lp151.3.3.1
  • postgresql96-plperl >= 9.6.19-lp151.3.3.1
  • postgresql96-plpython >= 9.6.19-lp151.3.3.1
  • postgresql96-pltcl >= 9.6.19-lp151.3.3.1
  • postgresql96-server >= 9.6.19-lp151.3.3.1
  • postgresql96-test >= 9.6.19-lp151.3.3.1
Patchnames:
openSUSE-2020-1227
openSUSE-2020-331
openSUSE Tumbleweed
  • postgresql10 >= 10.18-1.3
  • postgresql10-contrib >= 10.18-1.3
  • postgresql10-devel >= 10.18-1.3
  • postgresql10-docs >= 10.18-1.3
  • postgresql10-plperl >= 10.18-1.3
  • postgresql10-plpython >= 10.18-1.3
  • postgresql10-pltcl >= 10.18-1.3
  • postgresql10-server >= 10.18-1.3
  • postgresql10-test >= 10.18-1.3
  • postgresql11 >= 11.13-1.3
  • postgresql11-contrib >= 11.13-1.3
  • postgresql11-devel >= 11.13-1.3
  • postgresql11-docs >= 11.13-1.3
  • postgresql11-llvmjit >= 11.13-1.3
  • postgresql11-plperl >= 11.13-1.3
  • postgresql11-plpython >= 11.13-1.3
  • postgresql11-pltcl >= 11.13-1.3
  • postgresql11-server >= 11.13-1.3
  • postgresql11-server-devel >= 11.13-1.3
  • postgresql11-test >= 11.13-1.3
  • postgresql12 >= 12.8-1.3
  • postgresql12-contrib >= 12.8-1.3
  • postgresql12-devel >= 12.8-1.3
  • postgresql12-docs >= 12.8-1.3
  • postgresql12-llvmjit >= 12.8-1.3
  • postgresql12-plperl >= 12.8-1.3
  • postgresql12-plpython >= 12.8-1.3
  • postgresql12-pltcl >= 12.8-1.3
  • postgresql12-server >= 12.8-1.3
  • postgresql12-server-devel >= 12.8-1.3
  • postgresql12-test >= 12.8-1.3
Patchnames:
openSUSE Tumbleweed GA postgresql10-10.18-1.3
openSUSE Tumbleweed GA postgresql11-11.13-1.3
openSUSE Tumbleweed GA postgresql12-12.8-1.3


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 postgresql10 In progress
HPE Helion OpenStack 8 postgresql13 In progress
HPE Helion OpenStack 8 postgresql96 In progress
SUSE CaaS Platform 4.0 postgresql10 Released
SUSE CaaS Platform 4.0 postgresql12 Released
SUSE Enterprise Storage 6 postgresql10 Released
SUSE Enterprise Storage 6 postgresql12 Released
SUSE Linux Enterprise Desktop 15 postgresql Affected
SUSE Linux Enterprise Desktop 15 postgresql10 Released
SUSE Linux Enterprise Desktop 15 SP1 postgresql Released
SUSE Linux Enterprise Desktop 15 SP1 postgresql10 Released
SUSE Linux Enterprise Desktop 15 SP1 postgresql12 Released
SUSE Linux Enterprise Desktop 15 SP1 python-psycopg2 Released
SUSE Linux Enterprise Desktop 15 SP2 postgresql10 Released
SUSE Linux Enterprise Desktop 15 SP2 postgresql12 Already fixed
SUSE Linux Enterprise Desktop 15 SP2 postgresql13 Already fixed
SUSE Linux Enterprise Desktop 15 SP2 python-psycopg2 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql10 In progress
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql12 In progress
SUSE Linux Enterprise High Performance Computing 12 SP5 postgresql13 In progress
SUSE Linux Enterprise High Performance Computing 15 postgresql Affected
SUSE Linux Enterprise High Performance Computing 15 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 LTSS postgresql Released
SUSE Linux Enterprise High Performance Computing 15 LTSS postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql Released
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 python-psycopg2 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS postgresql12 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql10 Released
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql12 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 postgresql13 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 python-psycopg2 Released
SUSE Linux Enterprise Module for Basesystem 15 postgresql Affected
SUSE Linux Enterprise Module for Basesystem 15 postgresql10 Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql10 Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 postgresql12 Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 python-psycopg2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql10 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql12 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP2 postgresql13 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP2 python-psycopg2 Released
SUSE Linux Enterprise Module for Server Applications 15 postgresql Affected
SUSE Linux Enterprise Module for Server Applications 15 postgresql10 Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql10 Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 postgresql12 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql10 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql12 Already fixed
SUSE Linux Enterprise Module for Server Applications 15 SP2 postgresql13 Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 postgresql94 In progress
SUSE Linux Enterprise Server 11 SP4 LTSS postgresql94 In progress
SUSE Linux Enterprise Server 12 SP1 LTSS postgresql10 Released
SUSE Linux Enterprise Server 12 SP1 LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP1 LTSS postgresql96 Released
SUSE Linux Enterprise Server 12 SP2 BCL postgresql10 In progress
SUSE Linux Enterprise Server 12 SP2 BCL postgresql13 In progress
SUSE Linux Enterprise Server 12 SP2 BCL postgresql94 In progress
SUSE Linux Enterprise Server 12 SP2 BCL postgresql96 In progress
SUSE Linux Enterprise Server 12 SP2 LTSS postgresql10 Affected
SUSE Linux Enterprise Server 12 SP2 LTSS postgresql94 Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS postgresql96 Affected
SUSE Linux Enterprise Server 12 SP3 BCL postgresql10 In progress
SUSE Linux Enterprise Server 12 SP3 BCL postgresql13 In progress
SUSE Linux Enterprise Server 12 SP3 BCL postgresql96 In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql10 In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql13 In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS postgresql96 In progress
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql10 In progress
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql13 In progress
SUSE Linux Enterprise Server 12 SP3 LTSS postgresql96 In progress
SUSE Linux Enterprise Server 12 SP4 postgresql10 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS postgresql10 In progress
SUSE Linux Enterprise Server 12 SP4 ESPOS postgresql13 In progress
SUSE Linux Enterprise Server 12 SP4 LTSS postgresql10 In progress
SUSE Linux Enterprise Server 12 SP4 LTSS postgresql13 In progress
SUSE Linux Enterprise Server 12 SP5 postgresql10 In progress
SUSE Linux Enterprise Server 12 SP5 postgresql12 In progress
SUSE Linux Enterprise Server 12 SP5 postgresql13 In progress
SUSE Linux Enterprise Server 15 postgresql Affected
SUSE Linux Enterprise Server 15 postgresql10 Released
SUSE Linux Enterprise Server 15 ESPOS postgresql Released
SUSE Linux Enterprise Server 15 ESPOS postgresql10 Released
SUSE Linux Enterprise Server 15 LTSS postgresql Released
SUSE Linux Enterprise Server 15 LTSS postgresql10 Released
SUSE Linux Enterprise Server 15 SP1 postgresql Released
SUSE Linux Enterprise Server 15 SP1 postgresql10 Released
SUSE Linux Enterprise Server 15 SP1 postgresql12 Released
SUSE Linux Enterprise Server 15 SP1 python-psycopg2 Released
SUSE Linux Enterprise Server 15 SP1 LTSS postgresql10 Released
SUSE Linux Enterprise Server 15 SP1 LTSS postgresql12 Released
SUSE Linux Enterprise Server 15 SP2 postgresql10 Released
SUSE Linux Enterprise Server 15 SP2 postgresql12 Already fixed
SUSE Linux Enterprise Server 15 SP2 postgresql13 Already fixed
SUSE Linux Enterprise Server 15 SP2 python-psycopg2 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 postgresql10 Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql94 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 postgresql96 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql13 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP3 postgresql96 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 postgresql13 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql10 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql12 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 postgresql13 In progress
SUSE Linux Enterprise Server for SAP Applications 15 postgresql Affected
SUSE Linux Enterprise Server for SAP Applications 15 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 postgresql12 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 python-psycopg2 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql10 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql12 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 postgresql13 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 python-psycopg2 Released
SUSE Linux Enterprise Storage 6 postgresql Released
SUSE Linux Enterprise Storage 6 postgresql10 Released
SUSE Linux Enterprise Storage 6 postgresql12 Released
SUSE Linux Enterprise Storage 6 python-psycopg2 Released
SUSE Linux Enterprise Storage 7 postgresql10 Released
SUSE Linux Enterprise Storage 7 postgresql12 Already fixed
SUSE Linux Enterprise Storage 7 postgresql13 Already fixed
SUSE Linux Enterprise Storage 7 python-psycopg2 Released
SUSE Manager Proxy 4.0 postgresql Released
SUSE Manager Proxy 4.0 postgresql10 Released
SUSE Manager Proxy 4.0 postgresql12 Released
SUSE Manager Proxy 4.0 python-psycopg2 Released
SUSE Manager Proxy 4.1 postgresql10 Released
SUSE Manager Proxy 4.1 postgresql12 Already fixed
SUSE Manager Proxy 4.1 postgresql13 Already fixed
SUSE Manager Proxy 4.1 python-psycopg2 Released
SUSE Manager Retail Branch Server 4.0 postgresql Released
SUSE Manager Retail Branch Server 4.0 postgresql10 Released
SUSE Manager Retail Branch Server 4.0 postgresql12 Released
SUSE Manager Retail Branch Server 4.0 python-psycopg2 Released
SUSE Manager Retail Branch Server 4.1 postgresql10 Released
SUSE Manager Retail Branch Server 4.1 postgresql12 Already fixed
SUSE Manager Retail Branch Server 4.1 postgresql13 Already fixed
SUSE Manager Retail Branch Server 4.1 python-psycopg2 Released
SUSE Manager Server 4.0 postgresql Released
SUSE Manager Server 4.0 postgresql10 Released
SUSE Manager Server 4.0 postgresql12 Released
SUSE Manager Server 4.0 python-psycopg2 Released
SUSE Manager Server 4.1 postgresql10 Released
SUSE Manager Server 4.1 postgresql12 Already fixed
SUSE Manager Server 4.1 postgresql13 Already fixed
SUSE Manager Server 4.1 python-psycopg2 Released
SUSE Manager Server Module 4.1 python-psycopg2 Released
SUSE OpenStack Cloud 8 postgresql10 In progress
SUSE OpenStack Cloud 8 postgresql13 In progress
SUSE OpenStack Cloud 8 postgresql96 In progress
SUSE OpenStack Cloud 9 postgresql10 In progress
SUSE OpenStack Cloud 9 postgresql13 In progress
SUSE OpenStack Cloud Crowbar 8 postgresql10 In progress
SUSE OpenStack Cloud Crowbar 8 postgresql13 In progress
SUSE OpenStack Cloud Crowbar 8 postgresql96 In progress
SUSE OpenStack Cloud Crowbar 9 postgresql10 In progress
SUSE OpenStack Cloud Crowbar 9 postgresql13 In progress
suse/postgres:10 postgresql10Released
suse/postgres:12 postgresql12Already fixed
suse/postgres:13 postgresql13Already fixed