Upstream information

CVE-2020-16125 at MITRE

Description

gdm3 versions before 3.36.2 or 3.38.2 would start gnome-initial-setup if gdm3 can't contact the accountservice service via dbus in a timely manner; on Ubuntu (and potentially derivatives) this could be be chained with an additional issue that could allow a local user to create a new privileged account.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.6
Vector AV:L/AC:L/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.8 7.8
Vector CVSS:3.1/AV:P/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Attack Vector Physical Local
Attack Complexity Low Low
Privileges Required None Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1140851 [RESOLVED / FIXED], 1178150 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion OpenStack 8
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
HPE-Helion-OpenStack-8-2020-3614
SUSE Enterprise Storage 5
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-Storage-5-2020-3614
SUSE Enterprise Storage 6
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • gdm >= 3.26.2.1-13.39.2
  • gdm-devel >= 3.26.2.1-13.39.2
  • gdm-lang >= 3.26.2.1-13.39.2
  • gdmflexiserver >= 3.26.2.1-13.39.2
  • libgdm1 >= 3.26.2.1-13.39.2
  • typelib-1_0-Gdm-1_0 >= 3.26.2.1-13.39.2
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-SP1-2020-3799
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Desktop Applications 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • gdm >= 3.34.1-8.9.1
  • gdm-devel >= 3.34.1-8.9.1
  • gdm-lang >= 3.34.1-8.9.1
  • gdm-systemd >= 3.34.1-8.9.1
  • gdmflexiserver >= 3.34.1-8.9.1
  • libgdm1 >= 3.34.1-8.9.1
  • typelib-1_0-Gdm-1_0 >= 3.34.1-8.9.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA gdm-3.34.1-8.15.1
SUSE Enterprise Storage 7
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Desktop Applications 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • gdm >= 3.34.1-8.9.1
  • gdm-devel >= 3.34.1-8.9.1
  • gdm-lang >= 3.34.1-8.9.1
  • gdm-systemd >= 3.34.1-8.9.1
  • gdmflexiserver >= 3.34.1-8.9.1
  • libgdm1 >= 3.34.1-8.9.1
  • typelib-1_0-Gdm-1_0 >= 3.34.1-8.9.1
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-SP2-2020-3333
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Desktop Applications 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • gdm >= 41.3-150400.2.7
  • gdm-devel >= 41.3-150400.2.7
  • gdm-lang >= 41.3-150400.2.7
  • gdm-schema >= 41.3-150400.2.7
  • gdm-systemd >= 41.3-150400.2.7
  • gdmflexiserver >= 41.3-150400.2.7
  • libgdm1 >= 41.3-150400.2.7
  • typelib-1_0-Gdm-1_0 >= 41.3-150400.2.7
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA gdm-41.3-150400.2.7
SUSE Linux Enterprise Desktop 15 SP5
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Desktop Applications 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • gdm >= 41.3-150400.4.6.1
  • gdm-devel >= 41.3-150400.4.6.1
  • gdm-lang >= 41.3-150400.4.6.1
  • gdm-schema >= 41.3-150400.4.6.1
  • gdm-systemd >= 41.3-150400.4.6.1
  • gdmflexiserver >= 41.3-150400.4.6.1
  • libgdm1 >= 41.3-150400.4.6.1
  • typelib-1_0-Gdm-1_0 >= 41.3-150400.4.6.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP5 GA gdm-41.3-150400.4.6.1
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-3614
SUSE Linux Enterprise Server 12 SP2-BCL
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-3614
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-3614
SUSE Linux Enterprise Server 12 SP2-LTSS
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-3614
SUSE Linux Enterprise Server 12 SP3-BCL
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-3614
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-3614
SUSE Linux Enterprise Server 12 SP3-LTSS
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-3614
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2020-3614
SUSE Linux Enterprise Server 12 SP4-LTSS
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2020-3614
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • gdm >= 3.10.0.1-54.17.2
  • gdm-devel >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-3614
SUSE-SLE-SERVER-12-SP5-2020-3614
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-3614
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-3614
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SAP-12-SP4-2020-3614
SUSE Linux Enterprise Software Development Kit 12 SP5
  • gdm-devel >= 3.10.0.1-54.17.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-3614
SUSE OpenStack Cloud 7
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-OpenStack-Cloud-7-2020-3614
SUSE OpenStack Cloud 8
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-OpenStack-Cloud-8-2020-3614
SUSE OpenStack Cloud 9
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-OpenStack-Cloud-9-2020-3614
SUSE OpenStack Cloud Crowbar 8
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-3614
SUSE OpenStack Cloud Crowbar 9
  • gdm >= 3.10.0.1-54.17.2
  • gdm-lang >= 3.10.0.1-54.17.2
  • gdmflexiserver >= 3.10.0.1-54.17.2
  • libgdm1 >= 3.10.0.1-54.17.2
  • typelib-1_0-Gdm-1_0 >= 3.10.0.1-54.17.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2020-3614
openSUSE Leap 15.1
  • gdm >= 3.26.2.1-lp151.16.10.1
  • gdm-branding-upstream >= 3.26.2.1-lp151.16.10.1
  • gdm-devel >= 3.26.2.1-lp151.16.10.1
  • gdm-lang >= 3.26.2.1-lp151.16.10.1
  • gdmflexiserver >= 3.26.2.1-lp151.16.10.1
  • libgdm1 >= 3.26.2.1-lp151.16.10.1
  • typelib-1_0-Gdm-1_0 >= 3.26.2.1-lp151.16.10.1
Patchnames:
openSUSE-2020-2264
openSUSE Leap 15.2
  • gdm >= 3.34.1-lp152.6.9.1
  • gdm-branding-upstream >= 3.34.1-lp152.6.9.1
  • gdm-devel >= 3.34.1-lp152.6.9.1
  • gdm-lang >= 3.34.1-lp152.6.9.1
  • gdm-systemd >= 3.34.1-lp152.6.9.1
  • gdmflexiserver >= 3.34.1-lp152.6.9.1
  • libgdm1 >= 3.34.1-lp152.6.9.1
  • typelib-1_0-Gdm-1_0 >= 3.34.1-lp152.6.9.1
Patchnames:
openSUSE-2020-1961
openSUSE Leap 15.3
  • gdm >= 3.34.1-8.18.1
  • gdm-lang >= 3.34.1-8.18.1
  • gdmflexiserver >= 3.34.1-8.18.1
  • libgdm1 >= 3.34.1-8.18.1
  • typelib-1_0-Gdm-1_0 >= 3.34.1-8.18.1
Patchnames:
openSUSE Leap 15.3 GA gdm-3.34.1-8.18.1
openSUSE Leap 15.4
  • gdm >= 41.3-150400.2.7
  • gdm-lang >= 41.3-150400.2.7
  • gdm-schema >= 41.3-150400.2.7
  • gdmflexiserver >= 41.3-150400.2.7
  • libgdm1 >= 41.3-150400.2.7
  • typelib-1_0-Gdm-1_0 >= 41.3-150400.2.7
Patchnames:
openSUSE Leap 15.4 GA gdm-41.3-150400.2.7
openSUSE Tumbleweed
  • gdm >= 41.0-1.1
  • gdm-branding-upstream >= 41.0-1.1
  • gdm-devel >= 41.0-1.1
  • gdm-lang >= 41.0-1.1
  • gdm-systemd >= 41.0-1.1
  • gdmflexiserver >= 41.0-1.1
  • libgdm1 >= 41.0-1.1
  • typelib-1_0-Gdm-1_0 >= 41.0-1.1
Patchnames:
openSUSE Tumbleweed GA gdm-41.0-1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 gdm Released
SUSE Linux Enterprise High Performance Computing 12 SP5 gdm Released
SUSE Linux Enterprise Real Time 15 SP3 gdm Affected
SUSE Linux Enterprise Server 12 SP5 gdm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 gdm Released
SUSE Linux Enterprise Software Development Kit 12 SP5 gdm Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 gdm Affected
SUSE Linux Enterprise High Performance Computing 15 SP1 gdm Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS gdm Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS gdm Released
SUSE Linux Enterprise High Performance Computing 15 SP2 gdm Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS gdm Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS gdm Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 gdm Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS gdm Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS gdm Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS gdm Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS gdm Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 gdm Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 gdm Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 gdm Released
SUSE Linux Enterprise Server 12 SP2-BCL gdm Released
SUSE Linux Enterprise Server 15 SP1 gdm Released
SUSE Linux Enterprise Server 15 SP1-LTSS gdm Released
SUSE Linux Enterprise Server 15 SP2 gdm Released
SUSE Linux Enterprise Server 15 SP2-LTSS gdm Affected
SUSE Linux Enterprise Server 15 SP3 gdm Released
SUSE Linux Enterprise Server 15 SP3-LTSS gdm Affected
SUSE Linux Enterprise Server 15-ESPOS gdm Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 gdm Released
SUSE Linux Enterprise Server for SAP Applications 15 gdm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 gdm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 gdm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 gdm Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 gdm Released
SUSE CaaS Platform 4.0 gdm Released
SUSE Enterprise Storage 5 gdm Released
SUSE Enterprise Storage 6 gdm Released
SUSE Enterprise Storage 7 gdm Released
SUSE Linux Enterprise Desktop 12 SP2 gdm Affected
SUSE Linux Enterprise Desktop 12 SP3 gdm Affected
SUSE Linux Enterprise Desktop 12 SP4 gdm Affected
SUSE Linux Enterprise Desktop 15 gdm Affected
SUSE Linux Enterprise Desktop 15 SP1 gdm Released
SUSE Linux Enterprise Desktop 15 SP2 gdm Released
SUSE Linux Enterprise Desktop 15 SP3 gdm Released
SUSE Linux Enterprise Module for Desktop Applications 15 gdm Affected
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT gdm Released
SUSE Linux Enterprise Point of Service 11 SP3 gdm Not affected
SUSE Linux Enterprise Point of Service Image Server 12 SP2 gdm Unsupported
SUSE Linux Enterprise Real Time 15 SP2 gdm Affected
SUSE Linux Enterprise Server 11 SP3 gdm Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS gdm Not affected
SUSE Linux Enterprise Server 11 SP4 gdm Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS gdm Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS gdm Not affected
SUSE Linux Enterprise Server 12 SP2 gdm Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS gdm Released
SUSE Linux Enterprise Server 12 SP2-LTSS gdm Released
SUSE Linux Enterprise Server 12 SP3 gdm Affected
SUSE Linux Enterprise Server 12 SP3-BCL gdm Released
SUSE Linux Enterprise Server 12 SP3-ESPOS gdm Released
SUSE Linux Enterprise Server 12 SP3-LTSS gdm Released
SUSE Linux Enterprise Server 12 SP4 gdm Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS gdm Released
SUSE Linux Enterprise Server 12 SP4-LTSS gdm Released
SUSE Linux Enterprise Server 15 gdm Affected
SUSE Linux Enterprise Server 15 SP1-BCL gdm Affected
SUSE Linux Enterprise Server 15 SP2-BCL gdm Affected
SUSE Linux Enterprise Server 15 SP3-BCL gdm Affected
SUSE Linux Enterprise Server 15-LTSS gdm Released
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 gdm Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 gdm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 gdm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 gdm Released
SUSE Linux Enterprise Software Development Kit 12 SP2 gdm Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 gdm Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 gdm Affected
SUSE Manager Proxy 4.0 gdm Released
SUSE Manager Proxy 4.1 gdm Released
SUSE Manager Proxy 4.2 gdm Released
SUSE Manager Retail Branch Server 4.0 gdm Released
SUSE Manager Retail Branch Server 4.1 gdm Released
SUSE Manager Retail Branch Server 4.2 gdm Released
SUSE Manager Server 4.0 gdm Released
SUSE Manager Server 4.1 gdm Released
SUSE Manager Server 4.2 gdm Released
SUSE OpenStack Cloud 7 gdm Released
SUSE OpenStack Cloud 8 gdm Released
SUSE OpenStack Cloud 9 gdm Released
SUSE OpenStack Cloud Crowbar 8 gdm Released
SUSE OpenStack Cloud Crowbar 9 gdm Released


SUSE Timeline for this CVE

CVE page created: Mon Oct 26 19:40:45 2020
CVE page last modified: Wed Nov 1 02:07:04 2023