Upstream information

CVE-2020-16021 at MITRE

Description

Race in image burner in Google Chrome on ChromeOS prior to 87.0.4280.66 allowed a remote attacker who had compromised the browser process to perform OS-level privilege escalation via a malicious file.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entry: 1178923 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP1
  • chromedriver >= 87.0.4280.66-bp151.3.137.1
  • chromium >= 87.0.4280.66-bp151.3.137.1
Patchnames:
openSUSE-2020-2010
openSUSE-2020-2055
SUSE Package Hub 15 SP2
  • chromedriver >= 87.0.4280.66-bp152.2.38.1
  • chromium >= 87.0.4280.66-bp152.2.38.1
Patchnames:
openSUSE-2020-2012
openSUSE-2020-2026
openSUSE Leap 15.1
  • chromedriver >= 87.0.4280.66-lp151.2.156.1
  • chromium >= 87.0.4280.66-lp151.2.156.1
Patchnames:
openSUSE-2020-2032
openSUSE Leap 15.2
  • chromedriver >= 87.0.4280.66-lp152.2.51.1
  • chromium >= 87.0.4280.66-lp152.2.51.1
Patchnames:
openSUSE-2020-2021
openSUSE Leap 15.3
  • chromium >= 90.0.4430.212-bp153.1.1
Patchnames:
openSUSE Leap 15.3 GA chromium-90.0.4430.212-bp153.1.1
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1