Upstream information

CVE-2020-15992 at MITRE

Description

Insufficient policy enforcement in networking in Google Chrome prior to 86.0.4240.75 allowed a remote attacker who had compromised the renderer process to bypass same origin policy via a crafted HTML page.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3.1
SUSE Bugzilla entry: 1177408 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub 15 SP1
  • chromedriver >= 86.0.4240.75-bp151.3.113.1
  • chromium >= 86.0.4240.75-bp151.3.113.1
  • gn >= 0.1807-bp151.3.6.1
Patchnames:
openSUSE-2020-1715
SUSE Package Hub 15 SP2
  • chromedriver >= 86.0.4240.183-bp152.2.26.1
  • chromium >= 86.0.4240.183-bp152.2.26.1
  • gn >= 0.1807-bp152.2.3.4
Patchnames:
openSUSE-2020-1829
openSUSE Leap 15.1
  • chromedriver >= 86.0.4240.75-lp151.2.144.1
  • chromium >= 86.0.4240.75-lp151.2.144.1
  • gn >= 0.1807-lp151.2.6.1
Patchnames:
openSUSE-2020-1705
openSUSE Leap 15.2
  • chromedriver >= 86.0.4240.75-lp152.2.39.1
  • chromium >= 86.0.4240.75-lp152.2.39.1
  • gn >= 0.1807-lp152.2.3.1
Patchnames:
openSUSE-2020-1705
openSUSE Leap 15.3
  • chromium >= 90.0.4430.212-bp153.1.1
Patchnames:
openSUSE Leap 15.3 GA chromium-90.0.4430.212-bp153.1.1
openSUSE Leap 15.4
  • chromium >= 101.0.4951.64-bp154.1.2
Patchnames:
openSUSE Leap 15.4 GA chromium-101.0.4951.64-bp154.1.2
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1


SUSE Timeline for this CVE

CVE page created: Wed Oct 7 09:58:53 2020
CVE page last modified: Wed Oct 26 22:37:46 2022