Upstream information

CVE-2020-15705 at MITRE

Description

GRUB2 fails to validate kernel signature when booted directly without shim, allowing secure boot to be bypassed. This only affects systems where the kernel signing certificate has been imported directly into the secure boot database and the GRUB image is booted directly without the use of shim. This issue affects GRUB2 version 2.04 and prior versions.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.4
Vector AV:L/AC:M/Au:N/C:P/I:P/A:P
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.4 7.8
Vector CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Access Vector Local Local
Access Complexity High Low
Privileges Required High Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entries: 1174421 [RESOLVED / FIXED], 1182890 [RESOLVED / UPSTREAM]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • grub2 >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
HPE-Helion-OpenStack-8-2020-2304
Image SLES15-EC2-CHOST-HVM-BYOS
  • grub2 >= 2.02-19.56.1
  • grub2-i386-pc >= 2.02-19.56.1
  • grub2-x86_64-xen >= 2.02-19.56.1
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-GCE
  • grub2 >= 2.02-26.33.1
  • grub2-i386-pc >= 2.02-26.33.1
  • grub2-x86_64-efi >= 2.02-26.33.1
Image SLES15-SP1-CHOST-BYOS-EC2
  • grub2 >= 2.02-26.33.1
  • grub2-i386-pc >= 2.02-26.33.1
  • grub2-x86_64-efi >= 2.02-26.33.1
  • grub2-x86_64-xen >= 2.02-26.33.1
Image SLES15-SP2-CHOST-BYOS-Aliyun
Image SLES15-SP2-CHOST-BYOS-OpenStack
  • grub2 >= 2.04-9.15.1
  • grub2-i386-pc >= 2.04-9.15.1
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-GCE
  • grub2 >= 2.04-9.15.1
  • grub2-i386-pc >= 2.04-9.15.1
  • grub2-x86_64-efi >= 2.04-9.15.1
Image SLES15-SP2-CHOST-BYOS-EC2
  • grub2 >= 2.04-9.15.1
  • grub2-i386-pc >= 2.04-9.15.1
  • grub2-x86_64-efi >= 2.04-9.15.1
  • grub2-x86_64-xen >= 2.04-9.15.1
SUSE Enterprise Storage 5
  • grub2 >= 2.02-4.61.1
  • grub2-arm64-efi >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
SUSE-Storage-5-2020-2304
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • grub2 >= 2.02-19.56.1
  • grub2-arm64-efi >= 2.02-19.56.1
  • grub2-i386-pc >= 2.02-19.56.1
  • grub2-snapper-plugin >= 2.02-19.56.1
  • grub2-systemd-sleep-plugin >= 2.02-19.56.1
  • grub2-x86_64-efi >= 2.02-19.56.1
  • grub2-x86_64-xen >= 2.02-19.56.1
Patchnames:
SUSE-SLE-Product-HPC-15-2020-2303
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • grub2 >= 2.02-26.33.1
  • grub2-arm64-efi >= 2.02-26.33.1
  • grub2-i386-pc >= 2.02-26.33.1
  • grub2-powerpc-ieee1275 >= 2.02-26.33.1
  • grub2-s390x-emu >= 2.02-26.33.1
  • grub2-snapper-plugin >= 2.02-26.33.1
  • grub2-systemd-sleep-plugin >= 2.02-26.33.1
  • grub2-x86_64-efi >= 2.02-26.33.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-2307
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • grub2 >= 2.04-9.15.1
  • grub2-arm64-efi >= 2.04-9.15.1
  • grub2-i386-pc >= 2.04-9.15.1
  • grub2-powerpc-ieee1275 >= 2.04-9.15.1
  • grub2-s390x-emu >= 2.04-9.15.1
  • grub2-snapper-plugin >= 2.04-9.15.1
  • grub2-systemd-sleep-plugin >= 2.04-9.15.1
  • grub2-x86_64-efi >= 2.04-9.15.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2020-2306
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • grub2 >= 2.04-20.4
  • grub2-arm64-efi >= 2.04-20.4
  • grub2-i386-pc >= 2.04-20.4
  • grub2-powerpc-ieee1275 >= 2.04-20.4
  • grub2-s390x-emu >= 2.04-20.4
  • grub2-snapper-plugin >= 2.04-20.4
  • grub2-systemd-sleep-plugin >= 2.04-20.4
  • grub2-x86_64-efi >= 2.04-20.4
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • grub2-branding-upstream >= 2.02-26.33.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2020-2307
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP2
  • grub2-arm64-efi-debug >= 2.04-9.15.1
  • grub2-branding-upstream >= 2.04-9.15.1
  • grub2-i386-pc-debug >= 2.04-9.15.1
  • grub2-powerpc-ieee1275-debug >= 2.04-9.15.1
  • grub2-s390x-emu-debug >= 2.04-9.15.1
  • grub2-x86_64-efi-debug >= 2.04-9.15.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP2-2020-2306
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • grub2-x86_64-xen >= 2.02-26.33.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP1-2020-2307
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • grub2-x86_64-xen >= 2.04-9.15.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP2-2020-2306
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • grub2-x86_64-xen >= 2.04-20.4
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • grub2 >= 2.02~beta2-115.56.1
  • grub2-i386-pc >= 2.02~beta2-115.56.1
  • grub2-snapper-plugin >= 2.02~beta2-115.56.1
  • grub2-systemd-sleep-plugin >= 2.02~beta2-115.56.1
  • grub2-x86_64-efi >= 2.02~beta2-115.56.1
  • grub2-x86_64-xen >= 2.02~beta2-115.56.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2020-2308
SUSE Linux Enterprise Server 11 SP4-LTSS
  • grub2-x86_64-efi >= 2.00-0.66.21.1
  • grub2-x86_64-xen >= 2.00-0.66.21.1
Patchnames:
slessp4-grub2-14461
SUSE Linux Enterprise Server 12 SP2-BCL
  • grub2 >= 2.02~beta2-115.56.1
  • grub2-i386-pc >= 2.02~beta2-115.56.1
  • grub2-snapper-plugin >= 2.02~beta2-115.56.1
  • grub2-systemd-sleep-plugin >= 2.02~beta2-115.56.1
  • grub2-x86_64-efi >= 2.02~beta2-115.56.1
  • grub2-x86_64-xen >= 2.02~beta2-115.56.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2020-2308
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • grub2 >= 2.02~beta2-115.56.1
  • grub2-i386-pc >= 2.02~beta2-115.56.1
  • grub2-snapper-plugin >= 2.02~beta2-115.56.1
  • grub2-systemd-sleep-plugin >= 2.02~beta2-115.56.1
  • grub2-x86_64-efi >= 2.02~beta2-115.56.1
  • grub2-x86_64-xen >= 2.02~beta2-115.56.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2020-2308
SUSE Linux Enterprise Server 12 SP2-LTSS
  • grub2 >= 2.02~beta2-115.56.1
  • grub2-i386-pc >= 2.02~beta2-115.56.1
  • grub2-powerpc-ieee1275 >= 2.02~beta2-115.56.1
  • grub2-s390x-emu >= 2.02~beta2-115.56.1
  • grub2-snapper-plugin >= 2.02~beta2-115.56.1
  • grub2-systemd-sleep-plugin >= 2.02~beta2-115.56.1
  • grub2-x86_64-efi >= 2.02~beta2-115.56.1
  • grub2-x86_64-xen >= 2.02~beta2-115.56.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2020-2308
SUSE Linux Enterprise Server 12 SP3-BCL
  • grub2 >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2020-2304
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • grub2 >= 2.02-4.61.1
  • grub2-arm64-efi >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2020-2304
SUSE Linux Enterprise Server 12 SP3-LTSS
  • grub2 >= 2.02-4.61.1
  • grub2-arm64-efi >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-powerpc-ieee1275 >= 2.02-4.61.1
  • grub2-s390x-emu >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2020-2304
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • grub2 >= 2.02-12.39.1
  • grub2-arm64-efi >= 2.02-12.39.1
  • grub2-i386-pc >= 2.02-12.39.1
  • grub2-snapper-plugin >= 2.02-12.39.1
  • grub2-systemd-sleep-plugin >= 2.02-12.39.1
  • grub2-x86_64-efi >= 2.02-12.39.1
  • grub2-x86_64-xen >= 2.02-12.39.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2020-2305
SUSE Linux Enterprise Server 12 SP4-LTSS
  • grub2 >= 2.02-12.39.1
  • grub2-arm64-efi >= 2.02-12.39.1
  • grub2-i386-pc >= 2.02-12.39.1
  • grub2-powerpc-ieee1275 >= 2.02-12.39.1
  • grub2-s390x-emu >= 2.02-12.39.1
  • grub2-snapper-plugin >= 2.02-12.39.1
  • grub2-systemd-sleep-plugin >= 2.02-12.39.1
  • grub2-x86_64-efi >= 2.02-12.39.1
  • grub2-x86_64-xen >= 2.02-12.39.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2020-2305
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • grub2 >= 2.02-12.39.1
  • grub2-arm64-efi >= 2.02-12.39.1
  • grub2-i386-pc >= 2.02-12.39.1
  • grub2-powerpc-ieee1275 >= 2.02-12.39.1
  • grub2-s390x-emu >= 2.02-12.39.1
  • grub2-snapper-plugin >= 2.02-12.39.1
  • grub2-systemd-sleep-plugin >= 2.02-12.39.1
  • grub2-x86_64-efi >= 2.02-12.39.1
  • grub2-x86_64-xen >= 2.02-12.39.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2020-2305
SUSE Linux Enterprise Server 15-LTSS
  • grub2 >= 2.02-19.56.1
  • grub2-arm64-efi >= 2.02-19.56.1
  • grub2-i386-pc >= 2.02-19.56.1
  • grub2-powerpc-ieee1275 >= 2.02-19.56.1
  • grub2-s390x-emu >= 2.02-19.56.1
  • grub2-snapper-plugin >= 2.02-19.56.1
  • grub2-systemd-sleep-plugin >= 2.02-19.56.1
  • grub2-x86_64-efi >= 2.02-19.56.1
  • grub2-x86_64-xen >= 2.02-19.56.1
Patchnames:
SUSE-SLE-Product-SLES-15-2020-2303
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • grub2 >= 2.02~beta2-115.56.1
  • grub2-i386-pc >= 2.02~beta2-115.56.1
  • grub2-powerpc-ieee1275 >= 2.02~beta2-115.56.1
  • grub2-snapper-plugin >= 2.02~beta2-115.56.1
  • grub2-systemd-sleep-plugin >= 2.02~beta2-115.56.1
  • grub2-x86_64-efi >= 2.02~beta2-115.56.1
  • grub2-x86_64-xen >= 2.02~beta2-115.56.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2020-2308
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • grub2 >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-powerpc-ieee1275 >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2020-2304
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • grub2 >= 2.02-12.39.1
  • grub2-i386-pc >= 2.02-12.39.1
  • grub2-powerpc-ieee1275 >= 2.02-12.39.1
  • grub2-snapper-plugin >= 2.02-12.39.1
  • grub2-systemd-sleep-plugin >= 2.02-12.39.1
  • grub2-x86_64-efi >= 2.02-12.39.1
  • grub2-x86_64-xen >= 2.02-12.39.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2020-2305
SUSE Linux Enterprise Server for SAP Applications 15
  • grub2 >= 2.02-19.56.1
  • grub2-i386-pc >= 2.02-19.56.1
  • grub2-powerpc-ieee1275 >= 2.02-19.56.1
  • grub2-snapper-plugin >= 2.02-19.56.1
  • grub2-systemd-sleep-plugin >= 2.02-19.56.1
  • grub2-x86_64-efi >= 2.02-19.56.1
  • grub2-x86_64-xen >= 2.02-19.56.1
Patchnames:
SUSE-SLE-Product-SLES_SAP-15-2020-2303
SUSE OpenStack Cloud 7
  • grub2 >= 2.02~beta2-115.56.1
  • grub2-i386-pc >= 2.02~beta2-115.56.1
  • grub2-s390x-emu >= 2.02~beta2-115.56.1
  • grub2-snapper-plugin >= 2.02~beta2-115.56.1
  • grub2-systemd-sleep-plugin >= 2.02~beta2-115.56.1
  • grub2-x86_64-efi >= 2.02~beta2-115.56.1
  • grub2-x86_64-xen >= 2.02~beta2-115.56.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-2308
SUSE OpenStack Cloud 8
  • grub2 >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
SUSE-OpenStack-Cloud-8-2020-2304
SUSE OpenStack Cloud 9
  • grub2 >= 2.02-12.39.1
  • grub2-i386-pc >= 2.02-12.39.1
  • grub2-snapper-plugin >= 2.02-12.39.1
  • grub2-systemd-sleep-plugin >= 2.02-12.39.1
  • grub2-x86_64-efi >= 2.02-12.39.1
  • grub2-x86_64-xen >= 2.02-12.39.1
Patchnames:
SUSE-OpenStack-Cloud-9-2020-2305
SUSE OpenStack Cloud Crowbar 8
  • grub2 >= 2.02-4.61.1
  • grub2-i386-pc >= 2.02-4.61.1
  • grub2-snapper-plugin >= 2.02-4.61.1
  • grub2-systemd-sleep-plugin >= 2.02-4.61.1
  • grub2-x86_64-efi >= 2.02-4.61.1
  • grub2-x86_64-xen >= 2.02-4.61.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2020-2304
SUSE OpenStack Cloud Crowbar 9
  • grub2 >= 2.02-12.39.1
  • grub2-i386-pc >= 2.02-12.39.1
  • grub2-snapper-plugin >= 2.02-12.39.1
  • grub2-systemd-sleep-plugin >= 2.02-12.39.1
  • grub2-x86_64-efi >= 2.02-12.39.1
  • grub2-x86_64-xen >= 2.02-12.39.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2020-2305
openSUSE Leap 15.1
  • grub2 >= 2.02-lp151.21.27.1
  • grub2-branding-upstream >= 2.02-lp151.21.27.1
  • grub2-debuginfo >= 2.02-lp151.21.27.1
  • grub2-debugsource >= 2.02-lp151.21.27.1
  • grub2-i386-efi >= 2.02-lp151.21.27.1
  • grub2-i386-pc >= 2.02-lp151.21.27.1
  • grub2-i386-xen >= 2.02-lp151.21.27.1
  • grub2-snapper-plugin >= 2.02-lp151.21.27.1
  • grub2-systemd-sleep-plugin >= 2.02-lp151.21.27.1
  • grub2-x86_64-efi >= 2.02-lp151.21.27.1
  • grub2-x86_64-xen >= 2.02-lp151.21.27.1
Patchnames:
openSUSE-2020-1280
openSUSE Leap 15.2
  • grub2 >= 2.04-lp152.7.9.1
  • grub2-branding-upstream >= 2.04-lp152.7.9.1
  • grub2-debuginfo >= 2.04-lp152.7.9.1
  • grub2-debugsource >= 2.04-lp152.7.9.1
  • grub2-i386-efi >= 2.04-lp152.7.9.1
  • grub2-i386-efi-debug >= 2.04-lp152.7.9.1
  • grub2-i386-pc >= 2.04-lp152.7.9.1
  • grub2-i386-pc-debug >= 2.04-lp152.7.9.1
  • grub2-i386-xen >= 2.04-lp152.7.9.1
  • grub2-snapper-plugin >= 2.04-lp152.7.9.1
  • grub2-systemd-sleep-plugin >= 2.04-lp152.7.9.1
  • grub2-x86_64-efi >= 2.04-lp152.7.9.1
  • grub2-x86_64-efi-debug >= 2.04-lp152.7.9.1
  • grub2-x86_64-xen >= 2.04-lp152.7.9.1
Patchnames:
openSUSE-2020-1282
openSUSE Tumbleweed
  • grub2 >= 2.06-7.1
  • grub2-branding-upstream >= 2.06-7.1
  • grub2-i386-pc >= 2.06-7.1
  • grub2-i386-pc-debug >= 2.06-7.1
  • grub2-snapper-plugin >= 2.06-7.1
  • grub2-systemd-sleep-plugin >= 2.06-7.1
  • grub2-x86_64-efi >= 2.06-7.1
  • grub2-x86_64-efi-debug >= 2.06-7.1
  • grub2-x86_64-xen >= 2.06-7.1
Patchnames:
openSUSE Tumbleweed GA grub2-2.06-7.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 grub2 In progress
SUSE CaaS Platform 3.0 grub2 Affected
SUSE CaaS Platform 4.0 grub2 In progress
SUSE Container as a Service Platform 1.0 grub2 Affected
SUSE Container as a Service Platform 2.0 grub2 Affected
SUSE Enterprise Storage 6 grub2 In progress
SUSE Linux Enterprise High Performance Computing 12 SP4 grub2 Affected
SUSE Linux Enterprise High Performance Computing 12 SP5 grub2 Released
SUSE Linux Enterprise High Performance Computing 15 LTSS grub2 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS grub2 In progress
SUSE Linux Enterprise Module for Basesystem 15 SP1 grub2 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 grub2 Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 grub2 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 grub2 Released
SUSE Linux Enterprise Server 11 SP4 LTSS grub2 Released
SUSE Linux Enterprise Server 12 SP2 BCL grub2 Released
SUSE Linux Enterprise Server 12 SP2 LTSS grub2 Released
SUSE Linux Enterprise Server 12 SP2 LTSS ERICSSON grub2 In progress
SUSE Linux Enterprise Server 12 SP2 LTSS SAP grub2 In progress
SUSE Linux Enterprise Server 12 SP3 BCL grub2 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS grub2 In progress
SUSE Linux Enterprise Server 12 SP3 LTSS grub2 Released
SUSE Linux Enterprise Server 12 SP4 grub2 Affected
SUSE Linux Enterprise Server 12 SP4 ESPOS grub2 In progress
SUSE Linux Enterprise Server 12 SP4 LTSS grub2 Released
SUSE Linux Enterprise Server 12 SP5 grub2 Released
SUSE Linux Enterprise Server 15 LTSS grub2 Released
SUSE Linux Enterprise Server 15 SP1 Business Critical Linux grub2 In progress
SUSE Linux Enterprise Server 15 SP1 LTSS grub2 In progress
SUSE Linux Enterprise Server ESPOS 15 grub2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 grub2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 grub2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 grub2 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 grub2 Released
SUSE Linux Enterprise Server for SAP Applications 15 grub2 In progress
SUSE Linux Enterprise Server for SAP Applications 15 SP1 grub2 In progress
SUSE Manager Proxy 4.0 grub2 In progress
SUSE Manager Retail Branch Server 4.0 grub2 In progress
SUSE Manager Server 4.0 grub2 In progress
SUSE OpenStack Cloud 8 grub2 In progress
SUSE OpenStack Cloud 9 grub2 In progress
SUSE OpenStack Cloud Crowbar 8 grub2 In progress
SUSE OpenStack Cloud Crowbar 9 grub2 In progress