Upstream information

CVE-2020-15075 at MITRE

Description

OpenVPN Connect installer for macOS version 3.2.6 and older may corrupt system critical files it should not have access via symlinks in /tmp.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having low severity.

SUSE Bugzilla entry: 1184190 [RESOLVED / INVALID]

No SUSE Security Announcements cross referenced.


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 openvpn Not affected
SUSE CaaS Platform 4.0 openvpn Not affected
SUSE Enterprise Storage 6 openvpn Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 openvpn Not affected
SUSE Linux Enterprise High Performance Computing 15 LTSS openvpn Not affected
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS openvpn Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP2 openvpn Not affected
SUSE Linux Enterprise Point of Service 11 SP3 openvpn Not affected
SUSE Linux Enterprise Point of Service Image Server 12 openvpn Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS openvpn Not affected
SUSE Linux Enterprise Server 12 SP2 BCL openvpn Not affected
SUSE Linux Enterprise Server 12 SP2 ESPOS openvpn Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS openvpn Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS ERICSSON openvpn Not affected
SUSE Linux Enterprise Server 12 SP2 LTSS SAP openvpn Not affected
SUSE Linux Enterprise Server 12 SP3 BCL openvpn Not affected
SUSE Linux Enterprise Server 12 SP3 ESPOS openvpn Not affected
SUSE Linux Enterprise Server 12 SP3 LTSS openvpn Not affected
SUSE Linux Enterprise Server 12 SP4 ESPOS openvpn Not affected
SUSE Linux Enterprise Server 12 SP4 LTSS openvpn Not affected
SUSE Linux Enterprise Server 12 SP5 openvpn Not affected
SUSE Linux Enterprise Server 15 LTSS openvpn Not affected
SUSE Linux Enterprise Server 15 SP1 Business Critical Linux openvpn Not affected
SUSE Linux Enterprise Server 15 SP1 LTSS openvpn Not affected
SUSE Linux Enterprise Server ESPOS 15 openvpn Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 openvpn Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 openvpn Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 openvpn Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 openvpn Not affected
SUSE Linux Enterprise Server for SAP Applications 15 openvpn Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP1 openvpn Not affected
SUSE Manager Proxy 4.0 openvpn Not affected
SUSE Manager Retail Branch Server 4.0 openvpn Not affected
SUSE Manager Server 4.0 openvpn Not affected
SUSE OpenStack Cloud 7 openvpn Not affected
SUSE OpenStack Cloud 8 openvpn Not affected
SUSE OpenStack Cloud 9 openvpn Not affected
SUSE OpenStack Cloud Crowbar 8 openvpn Not affected
SUSE OpenStack Cloud Crowbar 9 openvpn Not affected