Upstream information

CVE-2019-8457 at MITRE

Description

SQLite3 from 3.6.0 to and including 3.27.2 is vulnerable to heap out-of-bound read in the rtreenode() function when handling invalid rtree tables.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 8.1
Vector CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:H
Access Vector Network Network
Access Complexity Low Low
Privileges Required None Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High None
Availability Impact High High
CVSSv3 Version 3.1 3
SUSE Bugzilla entries: 1136976 [RESOLVED / FIXED], 1154162 [RESOLVED / WONTFIX]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
HPE-Helion-OpenStack-8-2021-3215
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP4-OCI-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-OCI-BYOS-BYOS
  • libsqlite3-0 >= 3.8.10.2-9.9.1
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
SUSE CaaS Platform 3.0
  • libsqlite3-0 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-CAASP-3.0-2019-1601
SUSE Enterprise Storage 4
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-Storage-4-2019-1601
SUSE Linux Enterprise Desktop 12 SP3
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2019-1601
SUSE-SLE-SDK-12-SP3-2019-1601
SUSE Linux Enterprise Desktop 12 SP4
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1601
SUSE-SLE-SDK-12-SP4-2019-1601
SUSE Linux Enterprise High Performance Computing 12 SP5
  • libsqlite3-0 >= 3.8.10.2-9.12.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.12.1
  • sqlite3 >= 3.8.10.2-9.12.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libsqlite3-0-3.8.10.2-9.12.1
SUSE Linux Enterprise Point of Sale 11 SP3
  • libsqlite3-0 >= 3.7.6.3-1.4.7.9.1
  • sqlite3 >= 3.7.6.3-1.4.7.9.1
Patchnames:
sleposp3-sqlite3-14083
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-1601
SUSE Linux Enterprise Server 11 SP4-LTSS
  • libsqlite3-0 >= 3.7.6.3-1.4.7.9.1
  • libsqlite3-0-32bit >= 3.7.6.3-1.4.7.9.1
  • sqlite3 >= 3.7.6.3-1.4.7.9.1
Patchnames:
slessp4-sqlite3-14083
SUSE Linux Enterprise Server 12 SP1-LTSS
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-1601
SUSE Linux Enterprise Server 12 SP2-BCL
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1601
SUSE-SLE-SERVER-12-SP2-BCL-2021-3215
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1601
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1601
SUSE Linux Enterprise Server 12 SP3-BCL
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2021-3215
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2021-3215
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2021-3215
SUSE Linux Enterprise Server 12 SP3
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2019-1601
SUSE-SLE-SERVER-12-SP3-2019-1601
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2021-3215
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2021-3215
SUSE Linux Enterprise Server 12 SP4
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1601
SUSE-SLE-SERVER-12-SP4-2019-1601
SUSE Linux Enterprise Server 12 SP5
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA libsqlite3-0-3.8.10.2-9.12.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA sqlite3-devel-3.8.10.2-9.12.1
SUSE-SLE-SDK-12-SP5-2021-3215
SUSE-SLE-SERVER-12-SP5-2021-3215
SUSE Linux Enterprise Server 12-LTSS
  • libsqlite3-0 >= 3.8.3.1-2.12.1
  • libsqlite3-0-32bit >= 3.8.3.1-2.12.1
  • sqlite3 >= 3.8.3.1-2.12.1
Patchnames:
SUSE-SLE-SERVER-12-2019-1522
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-1601
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-1601
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2021-3215
SUSE-SLE-SDK-12-SP3-2019-1601
SUSE-SLE-SERVER-12-SP3-2019-1601
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SAP-12-SP4-2021-3215
SUSE-SLE-SDK-12-SP4-2019-1601
SUSE-SLE-SERVER-12-SP4-2019-1601
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA sqlite3-devel-3.8.10.2-9.12.1
SUSE-SLE-SDK-12-SP5-2021-3215
SUSE-SLE-SERVER-12-SP5-2021-3215
SUSE Linux Enterprise Software Development Kit 12 SP3
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2019-1601
SUSE Linux Enterprise Software Development Kit 12 SP4
  • sqlite3-devel >= 3.8.10.2-9.9.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1601
SUSE Linux Enterprise Software Development Kit 12 SP5
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA sqlite3-devel-3.8.10.2-9.12.1
SUSE-SLE-SDK-12-SP5-2021-3215
SUSE OpenStack Cloud 7
  • libsqlite3-0 >= 3.8.10.2-9.9.1
  • libsqlite3-0-32bit >= 3.8.10.2-9.9.1
  • sqlite3 >= 3.8.10.2-9.9.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-1601
SUSE OpenStack Cloud 8
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-OpenStack-Cloud-8-2021-3215
SUSE OpenStack Cloud 9
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-OpenStack-Cloud-9-2021-3215
SUSE OpenStack Cloud Crowbar 8
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2021-3215
SUSE OpenStack Cloud Crowbar 9
  • libsqlite3-0 >= 3.36.0-9.18.1
  • libsqlite3-0-32bit >= 3.36.0-9.18.1
  • sqlite3 >= 3.36.0-9.18.1
  • sqlite3-devel >= 3.36.0-9.18.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2021-3215


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 sqlite3 Released
Magnum Orchestration sqlite3 Released
SLES for SAP Applications sqlite2 Not affected
SLES for SAP Applications sqlite3 Released
SUSE CaaS Platform 3.0 sqlite3 Released
SUSE Container as a Service Platform 1.0 sqlite3 Released
SUSE Container as a Service Platform 2.0 sqlite3 Released
SUSE Linux Enterprise Desktop 11 sqlite2 Not affected
SUSE Linux Enterprise Desktop 11 sqlite3 Released
SUSE Linux Enterprise Desktop 11 SP1 sqlite2 Not affected
SUSE Linux Enterprise Desktop 11 SP1 sqlite3 Released
SUSE Linux Enterprise Desktop 11 SP2 sqlite2 Not affected
SUSE Linux Enterprise Desktop 11 SP2 sqlite3 Released
SUSE Linux Enterprise Desktop 11 SP3 sqlite2 Not affected
SUSE Linux Enterprise Desktop 11 SP3 sqlite3 Released
SUSE Linux Enterprise Desktop 11 SP4 sqlite2 Not affected
SUSE Linux Enterprise Desktop 11 SP4 sqlite3 Released
SUSE Linux Enterprise Desktop 12 sqlite2 Not affected
SUSE Linux Enterprise Desktop 12 sqlite3 Released
SUSE Linux Enterprise Desktop 12 SP1 sqlite2 Not affected
SUSE Linux Enterprise Desktop 12 SP1 sqlite3 Released
SUSE Linux Enterprise Desktop 12 SP2 sqlite2 Not affected
SUSE Linux Enterprise Desktop 12 SP2 sqlite3 Released
SUSE Linux Enterprise Desktop 12 SP3 sqlite2 Not affected
SUSE Linux Enterprise Desktop 12 SP3 sqlite3 Released
SUSE Linux Enterprise Desktop 12 SP4 sqlite2 Not affected
SUSE Linux Enterprise Desktop 12 SP4 sqlite3 Released
SUSE Linux Enterprise Desktop 15 sqlite3 Already fixed
SUSE Linux Enterprise Desktop 15 SP1 sqlite3 Already fixed
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search sqlite2 Not affected
SUSE Linux Enterprise Enterprise Server 11 SP1 for SAP Enterprise Search sqlite3 Released
SUSE Linux Enterprise High Availability Extension 11 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 11 SP1 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 11 SP2 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 11 SP3 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 11 SP4 sqlite2 Unsupported
SUSE Linux Enterprise High Availability Extension 12 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 12 SP1 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 12 SP2 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 12 SP3 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 12 SP4 sqlite2 Not affected
SUSE Linux Enterprise High Availability Extension 12 SP5 sqlite2 Not affected
SUSE Linux Enterprise High Performance Computing 12 sqlite2 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP1 sqlite2 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP2 sqlite2 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP2 sqlite3 Released
SUSE Linux Enterprise High Performance Computing 12 SP3 sqlite2 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP3 sqlite3 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 sqlite2 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP4 sqlite3 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 sqlite2 Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 sqlite3 Released
SUSE Linux Enterprise High Performance Computing 15 sqlite3 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP1 sqlite3 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 sqlite3 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP1 sqlite3 Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 sqlite3 Released
SUSE Linux Enterprise Server 11 sqlite2 Not affected
SUSE Linux Enterprise Server 11 sqlite3 Released
SUSE Linux Enterprise Server 11 SP1 sqlite2 Not affected
SUSE Linux Enterprise Server 11 SP1 sqlite3 Released
SUSE Linux Enterprise Server 11 SP1 LTSS sqlite3 Released
SUSE Linux Enterprise Server 11 SP2 sqlite2 Not affected
SUSE Linux Enterprise Server 11 SP2 sqlite3 Released
SUSE Linux Enterprise Server 11 SP2 LTSS sqlite3 Released
SUSE Linux Enterprise Server 11 SP2 for VMware sqlite3 Released
SUSE Linux Enterprise Server 11 SP3 sqlite2 Not affected
SUSE Linux Enterprise Server 11 SP3 sqlite3 Released
SUSE Linux Enterprise Server 11 SP3 LTSS sqlite3 Released
SUSE Linux Enterprise Server 11 SP3 for VMware sqlite3 Released
SUSE Linux Enterprise Server 11 SP4 sqlite2 Not affected
SUSE Linux Enterprise Server 11 SP4 sqlite3 Released
SUSE Linux Enterprise Server 11 SP4 LTSS sqlite3 Released
SUSE Linux Enterprise Server 12 sqlite2 Not affected
SUSE Linux Enterprise Server 12 sqlite3 Released
SUSE Linux Enterprise Server 12 LTSS sqlite3 Released
SUSE Linux Enterprise Server 12 SP1 sqlite2 Not affected
SUSE Linux Enterprise Server 12 SP1 sqlite3 Released
SUSE Linux Enterprise Server 12 SP1 LTSS sqlite3 Released
SUSE Linux Enterprise Server 12 SP2 sqlite2 Not affected
SUSE Linux Enterprise Server 12 SP2 sqlite3 Released
SUSE Linux Enterprise Server 12 SP2 BCL sqlite3 Released
SUSE Linux Enterprise Server 12 SP2 LTSS sqlite3 Released
SUSE Linux Enterprise Server 12 SP3 sqlite2 Not affected
SUSE Linux Enterprise Server 12 SP3 sqlite3 Released
SUSE Linux Enterprise Server 12 SP3 BCL sqlite3 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS sqlite3 Released
SUSE Linux Enterprise Server 12 SP3 LTSS sqlite3 Released
SUSE Linux Enterprise Server 12 SP4 sqlite2 Not affected
SUSE Linux Enterprise Server 12 SP4 sqlite3 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS sqlite3 Released
SUSE Linux Enterprise Server 12 SP4 LTSS sqlite3 Released
SUSE Linux Enterprise Server 12 SP5 sqlite2 Not affected
SUSE Linux Enterprise Server 12 SP5 sqlite3 Released
SUSE Linux Enterprise Server 15 sqlite3 Already fixed
SUSE Linux Enterprise Server 15 SP1 sqlite3 Already fixed
SUSE Linux Enterprise Server for SAP All-in-One 11 SP4 sqlite2 Unsupported
SUSE Linux Enterprise Server for SAP Applications 11 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 11 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP1 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP1 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP2 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP3 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 12 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 sqlite3 Released
SUSE Linux Enterprise Server for SAP Applications 15 sqlite3 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP1 sqlite3 Already fixed
SUSE Linux Enterprise Server for SAP Business All-in-One 11 SP1 sqlite2 Not affected
SUSE Linux Enterprise Server for SAP Business All-in-One 11 SP1 sqlite3 Released
SUSE Linux Enterprise Server for the Raspberry Pi 12 SP2 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 11 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 11 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 11 SP1 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 11 SP1 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 11 SP2 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 11 SP2 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 11 SP3 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 11 SP3 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 11 SP4 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 12 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 12 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 12 SP1 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 12 SP2 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 sqlite3 Released
SUSE Linux Enterprise Software Development Kit 12 SP4 sqlite2 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 sqlite3 Released
SUSE Linux Enterprise Storage 6 sqlite3 Already fixed
SUSE Manager Proxy 4.0 sqlite3 Already fixed
SUSE Manager Retail Branch Server 4.0 sqlite3 Already fixed
SUSE Manager Server 4.0 sqlite3 Already fixed
SUSE OpenStack Cloud 8 sqlite3 Released
SUSE OpenStack Cloud 9 sqlite3 Released
SUSE OpenStack Cloud Crowbar 8 sqlite3 Released
SUSE OpenStack Cloud Crowbar 9 sqlite3 Released
SUSE Studio Onsite 1.3 sqlite3 Released