Upstream information

CVE-2019-5867 at MITRE

Description

Out of bounds read in JavaScript in Google Chrome prior to 76.0.3809.100 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

SUSE Bugzilla entries: 1143492 [RESOLVED / FIXED], 1145242 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Package Hub for SUSE Linux Enterprise 12 SP3
  • chromedriver >= 78.0.3904.87-10.1
  • chromium >= 78.0.3904.87-10.1
Patchnames:
openSUSE-2019-2447
SUSE Package Hub for SUSE Linux Enterprise 15 SP1
  • chromedriver >= 76.0.3809.100-bp151.3.6.1
  • chromium >= 76.0.3809.100-bp151.3.6.1
Patchnames:
openSUSE-2019-1928
SUSE Package Hub for SUSE Linux Enterprise 15
  • chromedriver >= 76.0.3809.100-bp150.223.1
  • chromium >= 76.0.3809.100-bp150.223.1
Patchnames:
openSUSE-2019-1931
openSUSE Leap 15.0
  • chromedriver >= 76.0.3809.100-lp150.229.1
  • chromium >= 76.0.3809.100-lp150.229.1
Patchnames:
openSUSE-2019-1903
openSUSE Leap 15.1
  • chromedriver >= 76.0.3809.100-lp151.2.20.1
  • chromium >= 76.0.3809.100-lp151.2.20.1
Patchnames:
openSUSE-2019-1902
openSUSE Tumbleweed
  • chromedriver >= 93.0.4577.82-1.1
  • chromium >= 93.0.4577.82-1.1
Patchnames:
openSUSE Tumbleweed GA chromedriver-93.0.4577.82-1.1