Upstream information

CVE-2019-5068 at MITRE

Description

An exploitable shared memory permissions vulnerability exists in the functionality of X11 Mesa 3D Graphics Library 19.1.2. An attacker can access the shared memory without any specific permissions to trigger this vulnerability.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.6
Vector AV:L/AC:L/Au:N/C:P/I:P/A:N
Access Vector Local
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 4.4 5.1
Vector CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
Attack Vector Local Local
Attack Complexity Low Low
Privileges Required Low None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact Low Low
Integrity Impact Low Low
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1156015 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
  • Mesa >= 18.0.2-8.3.2
  • Mesa-dri >= 18.0.2-8.3.2
  • Mesa-libEGL1 >= 18.0.2-8.3.2
  • Mesa-libGL1 >= 18.0.2-8.3.2
  • Mesa-libglapi0 >= 18.0.2-8.3.2
  • libgbm1 >= 18.0.2-8.3.2
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • Mesa >= 18.3.2-14.3.2
  • Mesa-dri >= 18.3.2-14.3.2
  • Mesa-libEGL1 >= 18.3.2-14.3.2
  • Mesa-libGL1 >= 18.3.2-14.3.2
  • Mesa-libglapi0 >= 18.3.2-14.3.2
  • libgbm1 >= 18.3.2-14.3.2
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
  • libwayland-egl1 >= 18.0.2-27.6.1
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
  • Mesa >= 18.3.2-34.9.1
  • Mesa-KHR-devel >= 18.3.2-34.9.1
  • Mesa-dri >= 18.3.2-34.9.1
  • Mesa-gallium >= 18.3.2-34.9.1
  • Mesa-libEGL-devel >= 18.3.2-34.9.1
  • Mesa-libEGL1 >= 18.3.2-34.9.1
  • Mesa-libGL-devel >= 18.3.2-34.9.1
  • Mesa-libGL1 >= 18.3.2-34.9.1
  • Mesa-libglapi0 >= 18.3.2-34.9.1
  • libgbm1 >= 18.3.2-34.9.1
SUSE Enterprise Storage 6
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • Mesa >= 18.3.2-34.9.1
  • Mesa-32bit >= 18.3.2-34.9.1
  • Mesa-KHR-devel >= 18.3.2-34.9.1
  • Mesa-devel >= 18.3.2-34.9.1
  • Mesa-dri >= 18.3.2-34.9.1
  • Mesa-dri-32bit >= 18.3.2-34.9.1
  • Mesa-dri-devel >= 18.3.2-34.9.1
  • Mesa-gallium >= 18.3.2-34.9.1
  • Mesa-gallium-32bit >= 18.3.2-34.9.1
  • Mesa-libEGL-devel >= 18.3.2-34.9.1
  • Mesa-libEGL1 >= 18.3.2-34.9.1
  • Mesa-libEGL1-32bit >= 18.3.2-34.9.1
  • Mesa-libGL-devel >= 18.3.2-34.9.1
  • Mesa-libGL1 >= 18.3.2-34.9.1
  • Mesa-libGL1-32bit >= 18.3.2-34.9.1
  • Mesa-libGLESv1_CM-devel >= 18.3.2-34.9.1
  • Mesa-libGLESv1_CM1 >= 18.3.2-34.9.1
  • Mesa-libGLESv2-2 >= 18.3.2-34.9.1
  • Mesa-libGLESv2-devel >= 18.3.2-34.9.1
  • Mesa-libGLESv3-devel >= 18.3.2-34.9.1
  • Mesa-libVulkan-devel >= 18.3.2-34.9.1
  • Mesa-libd3d >= 18.3.2-34.9.1
  • Mesa-libd3d-devel >= 18.3.2-34.9.1
  • Mesa-libglapi-devel >= 18.3.2-34.9.1
  • Mesa-libglapi0 >= 18.3.2-34.9.1
  • Mesa-libglapi0-32bit >= 18.3.2-34.9.1
  • Mesa-libva >= 18.3.2-34.9.1
  • libOSMesa-devel >= 18.3.2-34.9.1
  • libOSMesa8 >= 18.3.2-34.9.1
  • libOSMesa8-32bit >= 18.3.2-34.9.1
  • libgbm-devel >= 18.3.2-34.9.1
  • libgbm1 >= 18.3.2-34.9.1
  • libgbm1-32bit >= 18.3.2-34.9.1
  • libvdpau_r300 >= 18.3.2-34.9.1
  • libvdpau_r600 >= 18.3.2-34.9.1
  • libvdpau_radeonsi >= 18.3.2-34.9.1
  • libvulkan_intel >= 18.3.2-34.9.1
  • libvulkan_radeon >= 18.3.2-34.9.1
  • libxatracker-devel >= 1.0.0-34.9.1
  • libxatracker2 >= 1.0.0-34.9.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-111
SUSE-SLE-Module-Packagehub-Subpackages-15-SP1-2020-111
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • Mesa >= 20.2.4-57.13
  • Mesa-32bit >= 20.2.4-57.13
  • Mesa-KHR-devel >= 20.2.4-57.13
  • Mesa-devel >= 20.2.4-57.13
  • Mesa-dri >= 20.2.4-57.12
  • Mesa-dri-32bit >= 20.2.4-57.12
  • Mesa-dri-devel >= 20.2.4-57.13
  • Mesa-gallium >= 20.2.4-57.12
  • Mesa-gallium-32bit >= 20.2.4-57.12
  • Mesa-libEGL-devel >= 20.2.4-57.13
  • Mesa-libEGL1 >= 20.2.4-57.13
  • Mesa-libEGL1-32bit >= 20.2.4-57.13
  • Mesa-libGL-devel >= 20.2.4-57.13
  • Mesa-libGL1 >= 20.2.4-57.13
  • Mesa-libGL1-32bit >= 20.2.4-57.13
  • Mesa-libGLESv1_CM-devel >= 20.2.4-57.13
  • Mesa-libGLESv2-devel >= 20.2.4-57.13
  • Mesa-libGLESv3-devel >= 20.2.4-57.13
  • Mesa-libVulkan-devel >= 20.2.4-57.12
  • Mesa-libd3d >= 20.2.4-57.12
  • Mesa-libd3d-devel >= 20.2.4-57.12
  • Mesa-libglapi-devel >= 20.2.4-57.13
  • Mesa-libglapi0 >= 20.2.4-57.13
  • Mesa-libglapi0-32bit >= 20.2.4-57.13
  • Mesa-libva >= 20.2.4-57.12
  • Mesa-vulkan-device-select >= 20.2.4-57.12
  • Mesa-vulkan-overlay >= 20.2.4-57.12
  • libOSMesa-devel >= 20.2.4-57.13
  • libOSMesa8 >= 20.2.4-57.13
  • libgbm-devel >= 20.2.4-57.13
  • libgbm1 >= 20.2.4-57.13
  • libgbm1-32bit >= 20.2.4-57.13
  • libvdpau_r300 >= 20.2.4-57.12
  • libvdpau_r600 >= 20.2.4-57.12
  • libvdpau_radeonsi >= 20.2.4-57.12
  • libvulkan_intel >= 20.2.4-57.12
  • libvulkan_radeon >= 20.2.4-57.12
  • libxatracker-devel >= 1.0.0-57.12
  • libxatracker2 >= 1.0.0-57.12
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA Mesa-20.2.4-57.13
SUSE Enterprise Storage 7
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • Mesa >= 19.3.4-45.23
  • Mesa-32bit >= 19.3.4-45.23
  • Mesa-KHR-devel >= 19.3.4-45.23
  • Mesa-devel >= 19.3.4-45.23
  • Mesa-dri >= 19.3.4-45.31
  • Mesa-dri-32bit >= 19.3.4-45.31
  • Mesa-dri-devel >= 19.3.4-45.23
  • Mesa-gallium >= 19.3.4-45.31
  • Mesa-gallium-32bit >= 19.3.4-45.31
  • Mesa-libEGL-devel >= 19.3.4-45.23
  • Mesa-libEGL1 >= 19.3.4-45.23
  • Mesa-libEGL1-32bit >= 19.3.4-45.23
  • Mesa-libGL-devel >= 19.3.4-45.23
  • Mesa-libGL1 >= 19.3.4-45.23
  • Mesa-libGL1-32bit >= 19.3.4-45.23
  • Mesa-libGLESv1_CM-devel >= 19.3.4-45.23
  • Mesa-libGLESv1_CM1 >= 19.3.4-45.23
  • Mesa-libGLESv2-2 >= 19.3.4-45.23
  • Mesa-libGLESv2-devel >= 19.3.4-45.23
  • Mesa-libGLESv3-devel >= 19.3.4-45.23
  • Mesa-libVulkan-devel >= 19.3.4-45.31
  • Mesa-libd3d >= 19.3.4-45.31
  • Mesa-libd3d-devel >= 19.3.4-45.31
  • Mesa-libglapi-devel >= 19.3.4-45.23
  • Mesa-libglapi0 >= 19.3.4-45.23
  • Mesa-libglapi0-32bit >= 19.3.4-45.23
  • Mesa-libva >= 19.3.4-45.31
  • libOSMesa-devel >= 19.3.4-45.23
  • libOSMesa8 >= 19.3.4-45.23
  • libgbm-devel >= 19.3.4-45.23
  • libgbm1 >= 19.3.4-45.23
  • libgbm1-32bit >= 19.3.4-45.23
  • libvdpau_r300 >= 19.3.4-45.31
  • libvdpau_r600 >= 19.3.4-45.31
  • libvdpau_radeonsi >= 19.3.4-45.31
  • libvulkan_intel >= 19.3.4-45.31
  • libvulkan_radeon >= 19.3.4-45.31
  • libxatracker-devel >= 1.0.0-45.31
  • libxatracker2 >= 1.0.0-45.31
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA Mesa-19.3.4-45.23
SUSE Linux Enterprise Desktop 12 SP4
  • Mesa >= 18.0.2-8.3.2
  • Mesa-32bit >= 18.0.2-8.3.2
  • Mesa-devel >= 18.0.2-8.3.2
  • Mesa-dri >= 18.0.2-8.3.2
  • Mesa-dri-32bit >= 18.0.2-8.3.2
  • Mesa-dri-devel >= 18.0.2-8.3.2
  • Mesa-libEGL-devel >= 18.0.2-8.3.2
  • Mesa-libEGL1 >= 18.0.2-8.3.2
  • Mesa-libEGL1-32bit >= 18.0.2-8.3.2
  • Mesa-libGL-devel >= 18.0.2-8.3.2
  • Mesa-libGL1 >= 18.0.2-8.3.2
  • Mesa-libGL1-32bit >= 18.0.2-8.3.2
  • Mesa-libGLESv1_CM-devel >= 18.0.2-8.3.2
  • Mesa-libGLESv1_CM1 >= 18.0.2-8.3.2
  • Mesa-libGLESv2-2 >= 18.0.2-8.3.2
  • Mesa-libGLESv2-2-32bit >= 18.0.2-8.3.2
  • Mesa-libGLESv2-devel >= 18.0.2-8.3.2
  • Mesa-libGLESv3-devel >= 18.0.2-8.3.2
  • Mesa-libglapi-devel >= 18.0.2-8.3.2
  • Mesa-libglapi0 >= 18.0.2-8.3.2
  • Mesa-libglapi0-32bit >= 18.0.2-8.3.2
  • libOSMesa-devel >= 18.0.2-8.3.2
  • libOSMesa8 >= 18.0.2-8.3.2
  • libOSMesa8-32bit >= 18.0.2-8.3.2
  • libgbm-devel >= 18.0.2-8.3.2
  • libgbm1 >= 18.0.2-8.3.2
  • libgbm1-32bit >= 18.0.2-8.3.2
  • libxatracker-devel >= 1.0.0-8.3.2
  • libxatracker2 >= 1.0.0-8.3.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2020-145
SUSE-SLE-SDK-12-SP4-2020-145
SUSE-SLE-WE-12-SP4-2020-145
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • Mesa-libGLESv1_CM1 >= 18.3.2-14.3.2
  • Mesa-libGLESv2-2-32bit >= 18.3.2-14.3.2
  • Mesa-libd3d >= 18.3.2-14.3.2
  • Mesa-libva >= 18.3.2-14.3.2
  • libXvMC_nouveau >= 18.3.2-14.3.2
  • libXvMC_r600 >= 18.3.2-14.3.2
  • libvdpau_nouveau >= 18.3.2-14.3.2
  • libvdpau_r300 >= 18.3.2-14.3.2
  • libvdpau_r600 >= 18.3.2-14.3.2
  • libvdpau_radeonsi >= 18.3.2-14.3.2
  • libvulkan_intel >= 18.3.2-14.3.2
  • libvulkan_radeon >= 18.3.2-14.3.2
Patchnames:
SUSE-SLE-WE-12-SP5-2020-146
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • Mesa >= 18.3.2-34.9.1
  • Mesa-32bit >= 18.3.2-34.9.1
  • Mesa-KHR-devel >= 18.3.2-34.9.1
  • Mesa-devel >= 18.3.2-34.9.1
  • Mesa-dri >= 18.3.2-34.9.1
  • Mesa-dri-32bit >= 18.3.2-34.9.1
  • Mesa-dri-devel >= 18.3.2-34.9.1
  • Mesa-dri-nouveau >= 18.3.2-34.9.1
  • Mesa-gallium >= 18.3.2-34.9.1
  • Mesa-gallium-32bit >= 18.3.2-34.9.1
  • Mesa-libEGL-devel >= 18.3.2-34.9.1
  • Mesa-libEGL1 >= 18.3.2-34.9.1
  • Mesa-libEGL1-32bit >= 18.3.2-34.9.1
  • Mesa-libGL-devel >= 18.3.2-34.9.1
  • Mesa-libGL1 >= 18.3.2-34.9.1
  • Mesa-libGL1-32bit >= 18.3.2-34.9.1
  • Mesa-libGLESv1_CM-devel >= 18.3.2-34.9.1
  • Mesa-libGLESv1_CM1 >= 18.3.2-34.9.1
  • Mesa-libGLESv2-2 >= 18.3.2-34.9.1
  • Mesa-libGLESv2-devel >= 18.3.2-34.9.1
  • Mesa-libGLESv3-devel >= 18.3.2-34.9.1
  • Mesa-libVulkan-devel >= 18.3.2-34.9.1
  • Mesa-libd3d >= 18.3.2-34.9.1
  • Mesa-libd3d-devel >= 18.3.2-34.9.1
  • Mesa-libglapi-devel >= 18.3.2-34.9.1
  • Mesa-libglapi0 >= 18.3.2-34.9.1
  • Mesa-libglapi0-32bit >= 18.3.2-34.9.1
  • Mesa-libva >= 18.3.2-34.9.1
  • libOSMesa-devel >= 18.3.2-34.9.1
  • libOSMesa8 >= 18.3.2-34.9.1
  • libOSMesa8-32bit >= 18.3.2-34.9.1
  • libXvMC_nouveau >= 18.3.2-34.9.1
  • libgbm-devel >= 18.3.2-34.9.1
  • libgbm1 >= 18.3.2-34.9.1
  • libgbm1-32bit >= 18.3.2-34.9.1
  • libvdpau_nouveau >= 18.3.2-34.9.1
  • libvdpau_r300 >= 18.3.2-34.9.1
  • libvdpau_r600 >= 18.3.2-34.9.1
  • libvdpau_radeonsi >= 18.3.2-34.9.1
  • libvulkan_intel >= 18.3.2-34.9.1
  • libvulkan_radeon >= 18.3.2-34.9.1
  • libxatracker-devel >= 1.0.0-34.9.1
  • libxatracker2 >= 1.0.0-34.9.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-111
SUSE-SLE-Module-Packagehub-Subpackages-15-SP1-2020-111
SUSE-SLE-Product-WE-15-SP1-2020-111
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
  • Mesa >= 19.3.4-45.23
  • Mesa-32bit >= 19.3.4-45.23
  • Mesa-KHR-devel >= 19.3.4-45.23
  • Mesa-devel >= 19.3.4-45.23
  • Mesa-dri >= 19.3.4-45.31
  • Mesa-dri-32bit >= 19.3.4-45.31
  • Mesa-dri-devel >= 19.3.4-45.23
  • Mesa-dri-nouveau >= 19.3.4-45.31
  • Mesa-gallium >= 19.3.4-45.31
  • Mesa-gallium-32bit >= 19.3.4-45.31
  • Mesa-libEGL-devel >= 19.3.4-45.23
  • Mesa-libEGL1 >= 19.3.4-45.23
  • Mesa-libEGL1-32bit >= 19.3.4-45.23
  • Mesa-libGL-devel >= 19.3.4-45.23
  • Mesa-libGL1 >= 19.3.4-45.23
  • Mesa-libGL1-32bit >= 19.3.4-45.23
  • Mesa-libGLESv1_CM-devel >= 19.3.4-45.23
  • Mesa-libGLESv1_CM1 >= 19.3.4-45.23
  • Mesa-libGLESv2-2 >= 19.3.4-45.23
  • Mesa-libGLESv2-devel >= 19.3.4-45.23
  • Mesa-libGLESv3-devel >= 19.3.4-45.23
  • Mesa-libVulkan-devel >= 19.3.4-45.31
  • Mesa-libd3d >= 19.3.4-45.31
  • Mesa-libd3d-devel >= 19.3.4-45.31
  • Mesa-libglapi-devel >= 19.3.4-45.23
  • Mesa-libglapi0 >= 19.3.4-45.23
  • Mesa-libglapi0-32bit >= 19.3.4-45.23
  • Mesa-libva >= 19.3.4-45.31
  • libOSMesa-devel >= 19.3.4-45.23
  • libOSMesa8 >= 19.3.4-45.23
  • libXvMC_nouveau >= 19.3.4-45.31
  • libgbm-devel >= 19.3.4-45.23
  • libgbm1 >= 19.3.4-45.23
  • libgbm1-32bit >= 19.3.4-45.23
  • libvdpau_nouveau >= 19.3.4-45.31
  • libvdpau_r300 >= 19.3.4-45.31
  • libvdpau_r600 >= 19.3.4-45.31
  • libvdpau_radeonsi >= 19.3.4-45.31
  • libvulkan_intel >= 19.3.4-45.31
  • libvulkan_radeon >= 19.3.4-45.31
  • libxatracker-devel >= 1.0.0-45.31
  • libxatracker2 >= 1.0.0-45.31
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA Mesa-19.3.4-45.23
SUSE Linux Enterprise Workstation Extension 15 SP2 GA Mesa-dri-nouveau-19.3.4-45.31
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • Mesa >= 20.2.4-57.13
  • Mesa-32bit >= 20.2.4-57.13
  • Mesa-KHR-devel >= 20.2.4-57.13
  • Mesa-devel >= 20.2.4-57.13
  • Mesa-dri >= 20.2.4-57.12
  • Mesa-dri-32bit >= 20.2.4-57.12
  • Mesa-dri-devel >= 20.2.4-57.13
  • Mesa-dri-nouveau >= 20.2.4-57.12
  • Mesa-gallium >= 20.2.4-57.12
  • Mesa-gallium-32bit >= 20.2.4-57.12
  • Mesa-libEGL-devel >= 20.2.4-57.13
  • Mesa-libEGL1 >= 20.2.4-57.13
  • Mesa-libEGL1-32bit >= 20.2.4-57.13
  • Mesa-libGL-devel >= 20.2.4-57.13
  • Mesa-libGL1 >= 20.2.4-57.13
  • Mesa-libGL1-32bit >= 20.2.4-57.13
  • Mesa-libGLESv1_CM-devel >= 20.2.4-57.13
  • Mesa-libGLESv2-devel >= 20.2.4-57.13
  • Mesa-libGLESv3-devel >= 20.2.4-57.13
  • Mesa-libVulkan-devel >= 20.2.4-57.12
  • Mesa-libd3d >= 20.2.4-57.12
  • Mesa-libd3d-devel >= 20.2.4-57.12
  • Mesa-libglapi-devel >= 20.2.4-57.13
  • Mesa-libglapi0 >= 20.2.4-57.13
  • Mesa-libglapi0-32bit >= 20.2.4-57.13
  • Mesa-libva >= 20.2.4-57.12
  • Mesa-vulkan-device-select >= 20.2.4-57.12
  • Mesa-vulkan-overlay >= 20.2.4-57.12
  • libOSMesa-devel >= 20.2.4-57.13
  • libOSMesa8 >= 20.2.4-57.13
  • libXvMC_nouveau >= 20.2.4-57.12
  • libgbm-devel >= 20.2.4-57.13
  • libgbm1 >= 20.2.4-57.13
  • libgbm1-32bit >= 20.2.4-57.13
  • libvdpau_nouveau >= 20.2.4-57.12
  • libvdpau_r300 >= 20.2.4-57.12
  • libvdpau_r600 >= 20.2.4-57.12
  • libvdpau_radeonsi >= 20.2.4-57.12
  • libvulkan_intel >= 20.2.4-57.12
  • libvulkan_radeon >= 20.2.4-57.12
  • libxatracker-devel >= 1.0.0-57.12
  • libxatracker2 >= 1.0.0-57.12
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA Mesa-20.2.4-57.13
SUSE Linux Enterprise Workstation Extension 15 SP3 GA Mesa-dri-nouveau-20.2.4-57.12
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • Mesa >= 21.2.4-150400.66.1
  • Mesa-32bit >= 21.2.4-150400.66.1
  • Mesa-KHR-devel >= 21.2.4-150400.66.1
  • Mesa-devel >= 21.2.4-150400.66.1
  • Mesa-dri >= 21.2.4-150400.66.1
  • Mesa-dri-32bit >= 21.2.4-150400.66.1
  • Mesa-dri-devel >= 21.2.4-150400.66.1
  • Mesa-dri-nouveau >= 21.2.4-150400.66.1
  • Mesa-gallium >= 21.2.4-150400.66.1
  • Mesa-gallium-32bit >= 21.2.4-150400.66.1
  • Mesa-libEGL-devel >= 21.2.4-150400.66.1
  • Mesa-libEGL1 >= 21.2.4-150400.66.1
  • Mesa-libEGL1-32bit >= 21.2.4-150400.66.1
  • Mesa-libGL-devel >= 21.2.4-150400.66.1
  • Mesa-libGL1 >= 21.2.4-150400.66.1
  • Mesa-libGL1-32bit >= 21.2.4-150400.66.1
  • Mesa-libGLESv1_CM-devel >= 21.2.4-150400.66.1
  • Mesa-libGLESv2-devel >= 21.2.4-150400.66.1
  • Mesa-libGLESv3-devel >= 21.2.4-150400.66.1
  • Mesa-libVulkan-devel >= 21.2.4-150400.66.1
  • Mesa-libd3d >= 21.2.4-150400.66.1
  • Mesa-libd3d-devel >= 21.2.4-150400.66.1
  • Mesa-libglapi-devel >= 21.2.4-150400.66.1
  • Mesa-libglapi0 >= 21.2.4-150400.66.1
  • Mesa-libglapi0-32bit >= 21.2.4-150400.66.1
  • Mesa-libva >= 21.2.4-150400.66.1
  • Mesa-vulkan-device-select >= 21.2.4-150400.66.1
  • Mesa-vulkan-overlay >= 21.2.4-150400.66.1
  • libOSMesa-devel >= 21.2.4-150400.66.1
  • libOSMesa8 >= 21.2.4-150400.66.1
  • libXvMC_nouveau >= 21.2.4-150400.66.1
  • libgbm-devel >= 21.2.4-150400.66.1
  • libgbm1 >= 21.2.4-150400.66.1
  • libgbm1-32bit >= 21.2.4-150400.66.1
  • libvdpau_nouveau >= 21.2.4-150400.66.1
  • libvdpau_r300 >= 21.2.4-150400.66.1
  • libvdpau_r600 >= 21.2.4-150400.66.1
  • libvdpau_radeonsi >= 21.2.4-150400.66.1
  • libvulkan_intel >= 21.2.4-150400.66.1
  • libvulkan_lvp >= 21.2.4-150400.66.1
  • libvulkan_radeon >= 21.2.4-150400.66.1
  • libxatracker-devel >= 1.0.0-150400.66.1
  • libxatracker2 >= 1.0.0-150400.66.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA Mesa-21.2.4-150400.66.1
SUSE Linux Enterprise Workstation Extension 15 SP4 GA Mesa-dri-nouveau-21.2.4-150400.66.1
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • Mesa >= 18.0.2-27.6.1
  • Mesa-32bit >= 18.0.2-27.6.1
  • Mesa-devel >= 18.0.2-27.6.1
  • Mesa-dri >= 18.0.2-27.6.1
  • Mesa-dri-32bit >= 18.0.2-27.6.1
  • Mesa-dri-devel >= 18.0.2-27.6.1
  • Mesa-dri-nouveau >= 18.0.2-27.6.1
  • Mesa-gallium >= 18.0.2-27.6.1
  • Mesa-gallium-32bit >= 18.0.2-27.6.1
  • Mesa-libEGL-devel >= 18.0.2-27.6.1
  • Mesa-libEGL1 >= 18.0.2-27.6.1
  • Mesa-libEGL1-32bit >= 18.0.2-27.6.1
  • Mesa-libGL-devel >= 18.0.2-27.6.1
  • Mesa-libGL1 >= 18.0.2-27.6.1
  • Mesa-libGL1-32bit >= 18.0.2-27.6.1
  • Mesa-libGLESv1_CM-devel >= 18.0.2-27.6.1
  • Mesa-libGLESv1_CM1 >= 18.0.2-27.6.1
  • Mesa-libGLESv2-2 >= 18.0.2-27.6.1
  • Mesa-libGLESv2-devel >= 18.0.2-27.6.1
  • Mesa-libGLESv3-devel >= 18.0.2-27.6.1
  • Mesa-libVulkan-devel >= 18.0.2-27.6.1
  • Mesa-libd3d >= 18.0.2-27.6.1
  • Mesa-libd3d-devel >= 18.0.2-27.6.1
  • Mesa-libglapi-devel >= 18.0.2-27.6.1
  • Mesa-libglapi0 >= 18.0.2-27.6.1
  • Mesa-libglapi0-32bit >= 18.0.2-27.6.1
  • Mesa-libva >= 18.0.2-27.6.1
  • libOSMesa-devel >= 18.0.2-27.6.1
  • libOSMesa8 >= 18.0.2-27.6.1
  • libXvMC_nouveau >= 18.0.2-27.6.1
  • libgbm-devel >= 18.0.2-27.6.1
  • libgbm1 >= 18.0.2-27.6.1
  • libgbm1-32bit >= 18.0.2-27.6.1
  • libvdpau_nouveau >= 18.0.2-27.6.1
  • libvdpau_r300 >= 18.0.2-27.6.1
  • libvdpau_r600 >= 18.0.2-27.6.1
  • libvdpau_radeonsi >= 18.0.2-27.6.1
  • libvulkan_intel >= 18.0.2-27.6.1
  • libvulkan_radeon >= 18.0.2-27.6.1
  • libwayland-egl-devel >= 18.0.2-27.6.1
  • libwayland-egl1 >= 18.0.2-27.6.1
  • libxatracker-devel >= 1.0.0-27.6.1
  • libxatracker2 >= 1.0.0-27.6.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2020-132
SUSE-SLE-Product-WE-15-2020-132
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • Mesa >= 21.2.4-150400.66.1
  • Mesa-32bit >= 21.2.4-150400.66.1
  • Mesa-KHR-devel >= 21.2.4-150400.66.1
  • Mesa-devel >= 21.2.4-150400.66.1
  • Mesa-dri >= 21.2.4-150400.66.1
  • Mesa-dri-32bit >= 21.2.4-150400.66.1
  • Mesa-dri-devel >= 21.2.4-150400.66.1
  • Mesa-gallium >= 21.2.4-150400.66.1
  • Mesa-gallium-32bit >= 21.2.4-150400.66.1
  • Mesa-libEGL-devel >= 21.2.4-150400.66.1
  • Mesa-libEGL1 >= 21.2.4-150400.66.1
  • Mesa-libEGL1-32bit >= 21.2.4-150400.66.1
  • Mesa-libGL-devel >= 21.2.4-150400.66.1
  • Mesa-libGL1 >= 21.2.4-150400.66.1
  • Mesa-libGL1-32bit >= 21.2.4-150400.66.1
  • Mesa-libGLESv1_CM-devel >= 21.2.4-150400.66.1
  • Mesa-libGLESv2-devel >= 21.2.4-150400.66.1
  • Mesa-libGLESv3-devel >= 21.2.4-150400.66.1
  • Mesa-libVulkan-devel >= 21.2.4-150400.66.1
  • Mesa-libd3d >= 21.2.4-150400.66.1
  • Mesa-libd3d-devel >= 21.2.4-150400.66.1
  • Mesa-libglapi-devel >= 21.2.4-150400.66.1
  • Mesa-libglapi0 >= 21.2.4-150400.66.1
  • Mesa-libglapi0-32bit >= 21.2.4-150400.66.1
  • Mesa-libva >= 21.2.4-150400.66.1
  • Mesa-vulkan-device-select >= 21.2.4-150400.66.1
  • Mesa-vulkan-overlay >= 21.2.4-150400.66.1
  • libOSMesa-devel >= 21.2.4-150400.66.1
  • libOSMesa8 >= 21.2.4-150400.66.1
  • libgbm-devel >= 21.2.4-150400.66.1
  • libgbm1 >= 21.2.4-150400.66.1
  • libgbm1-32bit >= 21.2.4-150400.66.1
  • libvdpau_r300 >= 21.2.4-150400.66.1
  • libvdpau_r600 >= 21.2.4-150400.66.1
  • libvdpau_radeonsi >= 21.2.4-150400.66.1
  • libvulkan_intel >= 21.2.4-150400.66.1
  • libvulkan_lvp >= 21.2.4-150400.66.1
  • libvulkan_radeon >= 21.2.4-150400.66.1
  • libxatracker-devel >= 1.0.0-150400.66.1
  • libxatracker2 >= 1.0.0-150400.66.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA Mesa-21.2.4-150400.66.1
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Basesystem 15
  • Mesa >= 18.0.2-27.6.1
  • Mesa-32bit >= 18.0.2-27.6.1
  • Mesa-devel >= 18.0.2-27.6.1
  • Mesa-dri >= 18.0.2-27.6.1
  • Mesa-dri-32bit >= 18.0.2-27.6.1
  • Mesa-dri-devel >= 18.0.2-27.6.1
  • Mesa-gallium >= 18.0.2-27.6.1
  • Mesa-gallium-32bit >= 18.0.2-27.6.1
  • Mesa-libEGL-devel >= 18.0.2-27.6.1
  • Mesa-libEGL1 >= 18.0.2-27.6.1
  • Mesa-libEGL1-32bit >= 18.0.2-27.6.1
  • Mesa-libGL-devel >= 18.0.2-27.6.1
  • Mesa-libGL1 >= 18.0.2-27.6.1
  • Mesa-libGL1-32bit >= 18.0.2-27.6.1
  • Mesa-libGLESv1_CM-devel >= 18.0.2-27.6.1
  • Mesa-libGLESv1_CM1 >= 18.0.2-27.6.1
  • Mesa-libGLESv2-2 >= 18.0.2-27.6.1
  • Mesa-libGLESv2-devel >= 18.0.2-27.6.1
  • Mesa-libGLESv3-devel >= 18.0.2-27.6.1
  • Mesa-libVulkan-devel >= 18.0.2-27.6.1
  • Mesa-libd3d >= 18.0.2-27.6.1
  • Mesa-libd3d-devel >= 18.0.2-27.6.1
  • Mesa-libglapi-devel >= 18.0.2-27.6.1
  • Mesa-libglapi0 >= 18.0.2-27.6.1
  • Mesa-libglapi0-32bit >= 18.0.2-27.6.1
  • Mesa-libva >= 18.0.2-27.6.1
  • libOSMesa-devel >= 18.0.2-27.6.1
  • libOSMesa8 >= 18.0.2-27.6.1
  • libgbm-devel >= 18.0.2-27.6.1
  • libgbm1 >= 18.0.2-27.6.1
  • libgbm1-32bit >= 18.0.2-27.6.1
  • libvdpau_r300 >= 18.0.2-27.6.1
  • libvdpau_r600 >= 18.0.2-27.6.1
  • libvdpau_radeonsi >= 18.0.2-27.6.1
  • libvulkan_intel >= 18.0.2-27.6.1
  • libvulkan_radeon >= 18.0.2-27.6.1
  • libwayland-egl-devel >= 18.0.2-27.6.1
  • libwayland-egl1 >= 18.0.2-27.6.1
  • libxatracker-devel >= 1.0.0-27.6.1
  • libxatracker2 >= 1.0.0-27.6.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2020-132
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • Mesa >= 18.3.2-34.9.1
  • Mesa-32bit >= 18.3.2-34.9.1
  • Mesa-KHR-devel >= 18.3.2-34.9.1
  • Mesa-devel >= 18.3.2-34.9.1
  • Mesa-dri >= 18.3.2-34.9.1
  • Mesa-dri-32bit >= 18.3.2-34.9.1
  • Mesa-dri-devel >= 18.3.2-34.9.1
  • Mesa-gallium >= 18.3.2-34.9.1
  • Mesa-gallium-32bit >= 18.3.2-34.9.1
  • Mesa-libEGL-devel >= 18.3.2-34.9.1
  • Mesa-libEGL1 >= 18.3.2-34.9.1
  • Mesa-libEGL1-32bit >= 18.3.2-34.9.1
  • Mesa-libGL-devel >= 18.3.2-34.9.1
  • Mesa-libGL1 >= 18.3.2-34.9.1
  • Mesa-libGL1-32bit >= 18.3.2-34.9.1
  • Mesa-libGLESv1_CM-devel >= 18.3.2-34.9.1
  • Mesa-libGLESv1_CM1 >= 18.3.2-34.9.1
  • Mesa-libGLESv2-2 >= 18.3.2-34.9.1
  • Mesa-libGLESv2-devel >= 18.3.2-34.9.1
  • Mesa-libGLESv3-devel >= 18.3.2-34.9.1
  • Mesa-libVulkan-devel >= 18.3.2-34.9.1
  • Mesa-libd3d >= 18.3.2-34.9.1
  • Mesa-libd3d-devel >= 18.3.2-34.9.1
  • Mesa-libglapi-devel >= 18.3.2-34.9.1
  • Mesa-libglapi0 >= 18.3.2-34.9.1
  • Mesa-libglapi0-32bit >= 18.3.2-34.9.1
  • Mesa-libva >= 18.3.2-34.9.1
  • libOSMesa-devel >= 18.3.2-34.9.1
  • libOSMesa8 >= 18.3.2-34.9.1
  • libgbm-devel >= 18.3.2-34.9.1
  • libgbm1 >= 18.3.2-34.9.1
  • libgbm1-32bit >= 18.3.2-34.9.1
  • libvdpau_r300 >= 18.3.2-34.9.1
  • libvdpau_r600 >= 18.3.2-34.9.1
  • libvdpau_radeonsi >= 18.3.2-34.9.1
  • libvulkan_intel >= 18.3.2-34.9.1
  • libvulkan_radeon >= 18.3.2-34.9.1
  • libxatracker-devel >= 1.0.0-34.9.1
  • libxatracker2 >= 1.0.0-34.9.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2020-111
SUSE Linux Enterprise Module for Package Hub 15 SP1
  • libOSMesa8-32bit >= 18.3.2-34.9.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-SP1-2020-111
SUSE Linux Enterprise Server 12 SP2-BCL
  • Mesa >= 11.2.1-104.9.49
  • Mesa-32bit >= 11.2.1-104.9.49
  • Mesa-libEGL1 >= 11.2.1-104.9.49
  • Mesa-libEGL1-32bit >= 11.2.1-104.9.49
  • Mesa-libGL1 >= 11.2.1-104.9.49
  • Mesa-libGL1-32bit >= 11.2.1-104.9.49
  • Mesa-libGLESv2-2 >= 11.2.1-104.9.49
  • Mesa-libglapi0 >= 11.2.1-104.9.49
  • Mesa-libglapi0-32bit >= 11.2.1-104.9.49
  • libgbm1 >= 11.2.1-104.9.49
  • libgbm1-32bit >= 11.2.1-104.9.49
  • libxatracker2 >= 1.0.0-104.9.49
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2021-3117
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • Mesa >= 18.0.2-8.3.2
  • Mesa-32bit >= 18.0.2-8.3.2
  • Mesa-devel >= 18.0.2-8.3.2
  • Mesa-dri >= 18.0.2-8.3.2
  • Mesa-dri-32bit >= 18.0.2-8.3.2
  • Mesa-dri-devel >= 18.0.2-8.3.2
  • Mesa-libEGL-devel >= 18.0.2-8.3.2
  • Mesa-libEGL1 >= 18.0.2-8.3.2
  • Mesa-libEGL1-32bit >= 18.0.2-8.3.2
  • Mesa-libGL-devel >= 18.0.2-8.3.2
  • Mesa-libGL1 >= 18.0.2-8.3.2
  • Mesa-libGL1-32bit >= 18.0.2-8.3.2
  • Mesa-libGLESv1_CM-devel >= 18.0.2-8.3.2
  • Mesa-libGLESv1_CM1 >= 18.0.2-8.3.2
  • Mesa-libGLESv2-2 >= 18.0.2-8.3.2
  • Mesa-libGLESv2-2-32bit >= 18.0.2-8.3.2
  • Mesa-libGLESv2-devel >= 18.0.2-8.3.2
  • Mesa-libGLESv3-devel >= 18.0.2-8.3.2
  • Mesa-libglapi-devel >= 18.0.2-8.3.2
  • Mesa-libglapi0 >= 18.0.2-8.3.2
  • Mesa-libglapi0-32bit >= 18.0.2-8.3.2
  • libOSMesa-devel >= 18.0.2-8.3.2
  • libOSMesa8 >= 18.0.2-8.3.2
  • libOSMesa8-32bit >= 18.0.2-8.3.2
  • libgbm-devel >= 18.0.2-8.3.2
  • libgbm1 >= 18.0.2-8.3.2
  • libgbm1-32bit >= 18.0.2-8.3.2
  • libxatracker-devel >= 1.0.0-8.3.2
  • libxatracker2 >= 1.0.0-8.3.2
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-145
SUSE-SLE-SERVER-12-SP4-2020-145
SUSE-SLE-WE-12-SP4-2020-145
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • Mesa >= 18.3.2-14.3.2
  • Mesa-32bit >= 18.3.2-14.3.2
  • Mesa-KHR-devel >= 18.3.2-14.3.2
  • Mesa-devel >= 18.3.2-14.3.2
  • Mesa-dri >= 18.3.2-14.3.2
  • Mesa-dri-32bit >= 18.3.2-14.3.2
  • Mesa-dri-devel >= 18.3.2-14.3.2
  • Mesa-libEGL-devel >= 18.3.2-14.3.2
  • Mesa-libEGL1 >= 18.3.2-14.3.2
  • Mesa-libEGL1-32bit >= 18.3.2-14.3.2
  • Mesa-libGL-devel >= 18.3.2-14.3.2
  • Mesa-libGL1 >= 18.3.2-14.3.2
  • Mesa-libGL1-32bit >= 18.3.2-14.3.2
  • Mesa-libGLESv1_CM-devel >= 18.3.2-14.3.2
  • Mesa-libGLESv1_CM1 >= 18.3.2-14.3.2
  • Mesa-libGLESv2-2 >= 18.3.2-14.3.2
  • Mesa-libGLESv2-2-32bit >= 18.3.2-14.3.2
  • Mesa-libGLESv2-devel >= 18.3.2-14.3.2
  • Mesa-libGLESv3-devel >= 18.3.2-14.3.2
  • Mesa-libVulkan-devel >= 18.3.2-14.3.2
  • Mesa-libd3d >= 18.3.2-14.3.2
  • Mesa-libd3d-devel >= 18.3.2-14.3.2
  • Mesa-libglapi-devel >= 18.3.2-14.3.2
  • Mesa-libglapi0 >= 18.3.2-14.3.2
  • Mesa-libglapi0-32bit >= 18.3.2-14.3.2
  • Mesa-libva >= 18.3.2-14.3.2
  • libOSMesa-devel >= 18.3.2-14.3.2
  • libOSMesa8 >= 18.3.2-14.3.2
  • libOSMesa8-32bit >= 18.3.2-14.3.2
  • libXvMC_nouveau >= 18.3.2-14.3.2
  • libXvMC_r600 >= 18.3.2-14.3.2
  • libgbm-devel >= 18.3.2-14.3.2
  • libgbm1 >= 18.3.2-14.3.2
  • libgbm1-32bit >= 18.3.2-14.3.2
  • libvdpau_nouveau >= 18.3.2-14.3.2
  • libvdpau_r300 >= 18.3.2-14.3.2
  • libvdpau_r600 >= 18.3.2-14.3.2
  • libvdpau_radeonsi >= 18.3.2-14.3.2
  • libvulkan_intel >= 18.3.2-14.3.2
  • libvulkan_radeon >= 18.3.2-14.3.2
  • libxatracker-devel >= 1.0.0-104.9.49
  • libxatracker2 >= 1.0.0-14.3.2
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-146
SUSE-SLE-SDK-12-SP5-2021-3117
SUSE-SLE-SERVER-12-SP5-2020-146
SUSE-SLE-WE-12-SP5-2020-146
SUSE Linux Enterprise Software Development Kit 12 SP4
  • Mesa-devel >= 18.0.2-8.3.2
  • Mesa-dri-devel >= 18.0.2-8.3.2
  • Mesa-libEGL-devel >= 18.0.2-8.3.2
  • Mesa-libGL-devel >= 18.0.2-8.3.2
  • Mesa-libGLESv1_CM-devel >= 18.0.2-8.3.2
  • Mesa-libGLESv1_CM1 >= 18.0.2-8.3.2
  • Mesa-libGLESv2-devel >= 18.0.2-8.3.2
  • Mesa-libGLESv3-devel >= 18.0.2-8.3.2
  • Mesa-libglapi-devel >= 18.0.2-8.3.2
  • libOSMesa-devel >= 18.0.2-8.3.2
  • libOSMesa8 >= 18.0.2-8.3.2
  • libOSMesa8-32bit >= 18.0.2-8.3.2
  • libgbm-devel >= 18.0.2-8.3.2
  • libxatracker-devel >= 1.0.0-8.3.2
Patchnames:
SUSE-SLE-SDK-12-SP4-2020-145
SUSE Linux Enterprise Software Development Kit 12 SP5
  • Mesa-KHR-devel >= 18.3.2-14.3.2
  • Mesa-devel >= 18.3.2-14.3.2
  • Mesa-dri-devel >= 18.3.2-14.3.2
  • Mesa-libEGL-devel >= 18.3.2-14.3.2
  • Mesa-libGL-devel >= 18.3.2-14.3.2
  • Mesa-libGLESv1_CM-devel >= 18.3.2-14.3.2
  • Mesa-libGLESv1_CM1 >= 18.3.2-14.3.2
  • Mesa-libGLESv2-devel >= 18.3.2-14.3.2
  • Mesa-libGLESv3-devel >= 18.3.2-14.3.2
  • Mesa-libVulkan-devel >= 18.3.2-14.3.2
  • Mesa-libd3d-devel >= 18.3.2-14.3.2
  • Mesa-libglapi-devel >= 18.3.2-14.3.2
  • libOSMesa-devel >= 18.3.2-14.3.2
  • libOSMesa8 >= 18.3.2-14.3.2
  • libOSMesa8-32bit >= 18.3.2-14.3.2
  • libgbm-devel >= 18.3.2-14.3.2
  • libxatracker-devel >= 1.0.0-104.9.49
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-146
SUSE-SLE-SDK-12-SP5-2021-3117
SUSE Linux Enterprise Workstation Extension 12 SP4
  • Mesa-libGLESv2-2-32bit >= 18.0.2-8.3.2
Patchnames:
SUSE-SLE-WE-12-SP4-2020-145
SUSE Linux Enterprise Workstation Extension 15 SP1
  • Mesa-dri-nouveau >= 18.3.2-34.9.1
  • libXvMC_nouveau >= 18.3.2-34.9.1
  • libvdpau_nouveau >= 18.3.2-34.9.1
Patchnames:
SUSE-SLE-Product-WE-15-SP1-2020-111
SUSE Linux Enterprise Workstation Extension 15 SP2
  • Mesa-dri-nouveau >= 19.3.4-45.31
  • libXvMC_nouveau >= 19.3.4-45.31
  • libvdpau_nouveau >= 19.3.4-45.31
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP2 GA Mesa-dri-nouveau-19.3.4-45.31
SUSE Linux Enterprise Workstation Extension 15 SP3
  • Mesa-dri-nouveau >= 20.2.4-57.12
  • libXvMC_nouveau >= 20.2.4-57.12
  • libvdpau_nouveau >= 20.2.4-57.12
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP3 GA Mesa-dri-nouveau-20.2.4-57.12
SUSE Linux Enterprise Workstation Extension 15 SP4
  • Mesa-dri-nouveau >= 21.2.4-150400.66.1
  • libXvMC_nouveau >= 21.2.4-150400.66.1
  • libvdpau_nouveau >= 21.2.4-150400.66.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP4 GA Mesa-dri-nouveau-21.2.4-150400.66.1
SUSE Linux Enterprise Workstation Extension 15
  • Mesa-dri-nouveau >= 18.0.2-27.6.1
  • libXvMC_nouveau >= 18.0.2-27.6.1
  • libvdpau_nouveau >= 18.0.2-27.6.1
Patchnames:
SUSE-SLE-Product-WE-15-2020-132
openSUSE Leap 15.1
  • Mesa >= 18.3.2-lp151.23.9.1
  • Mesa-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-KHR-devel >= 18.3.2-lp151.23.9.1
  • Mesa-devel >= 18.3.2-lp151.23.9.1
  • Mesa-dri >= 18.3.2-lp151.23.9.1
  • Mesa-dri-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-dri-devel >= 18.3.2-lp151.23.9.1
  • Mesa-dri-nouveau >= 18.3.2-lp151.23.9.1
  • Mesa-dri-nouveau-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-gallium >= 18.3.2-lp151.23.9.1
  • Mesa-gallium-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-libEGL-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libEGL1 >= 18.3.2-lp151.23.9.1
  • Mesa-libEGL1-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-libGL-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libGL1 >= 18.3.2-lp151.23.9.1
  • Mesa-libGL1-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-libGLESv1_CM-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libGLESv1_CM1 >= 18.3.2-lp151.23.9.1
  • Mesa-libGLESv2-2 >= 18.3.2-lp151.23.9.1
  • Mesa-libGLESv2-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libGLESv3-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libOpenCL >= 18.3.2-lp151.23.9.1
  • Mesa-libVulkan-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libd3d >= 18.3.2-lp151.23.9.1
  • Mesa-libd3d-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-libd3d-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libd3d-devel-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-libglapi-devel >= 18.3.2-lp151.23.9.1
  • Mesa-libglapi-devel-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-libglapi0 >= 18.3.2-lp151.23.9.1
  • Mesa-libglapi0-32bit >= 18.3.2-lp151.23.9.1
  • Mesa-libva >= 18.3.2-lp151.23.9.1
  • libOSMesa-devel >= 18.3.2-lp151.23.9.1
  • libOSMesa-devel-32bit >= 18.3.2-lp151.23.9.1
  • libOSMesa8 >= 18.3.2-lp151.23.9.1
  • libOSMesa8-32bit >= 18.3.2-lp151.23.9.1
  • libXvMC_nouveau >= 18.3.2-lp151.23.9.1
  • libXvMC_nouveau-32bit >= 18.3.2-lp151.23.9.1
  • libXvMC_r600 >= 18.3.2-lp151.23.9.1
  • libXvMC_r600-32bit >= 18.3.2-lp151.23.9.1
  • libgbm-devel >= 18.3.2-lp151.23.9.1
  • libgbm-devel-32bit >= 18.3.2-lp151.23.9.1
  • libgbm1 >= 18.3.2-lp151.23.9.1
  • libgbm1-32bit >= 18.3.2-lp151.23.9.1
  • libvdpau_nouveau >= 18.3.2-lp151.23.9.1
  • libvdpau_nouveau-32bit >= 18.3.2-lp151.23.9.1
  • libvdpau_r300 >= 18.3.2-lp151.23.9.1
  • libvdpau_r300-32bit >= 18.3.2-lp151.23.9.1
  • libvdpau_r600 >= 18.3.2-lp151.23.9.1
  • libvdpau_r600-32bit >= 18.3.2-lp151.23.9.1
  • libvdpau_radeonsi >= 18.3.2-lp151.23.9.1
  • libvdpau_radeonsi-32bit >= 18.3.2-lp151.23.9.1
  • libvulkan_intel >= 18.3.2-lp151.23.9.1
  • libvulkan_intel-32bit >= 18.3.2-lp151.23.9.1
  • libvulkan_radeon >= 18.3.2-lp151.23.9.1
  • libvulkan_radeon-32bit >= 18.3.2-lp151.23.9.1
  • libxatracker-devel >= 1.0.0-lp151.23.9.1
  • libxatracker2 >= 1.0.0-lp151.23.9.1
Patchnames:
openSUSE-2020-84
openSUSE Leap 15.2
  • Mesa >= 19.3.4-lp152.27.1
  • Mesa-dri >= 19.3.4-lp152.27.1
  • Mesa-dri-nouveau >= 19.3.4-lp152.27.1
  • Mesa-gallium >= 19.3.4-lp152.27.1
  • Mesa-libEGL1 >= 19.3.4-lp152.27.1
  • Mesa-libGL1 >= 19.3.4-lp152.27.1
  • Mesa-libglapi0 >= 19.3.4-lp152.27.1
  • Mesa-libva >= 19.3.4-lp152.27.1
  • libgbm1 >= 19.3.4-lp152.27.1
  • libvdpau_nouveau >= 19.3.4-lp152.27.1
  • libvdpau_r300 >= 19.3.4-lp152.27.1
  • libvdpau_r600 >= 19.3.4-lp152.27.1
  • libvdpau_radeonsi >= 19.3.4-lp152.27.1
  • libvulkan_intel >= 19.3.4-lp152.27.1
  • libvulkan_radeon >= 19.3.4-lp152.27.1
  • libxatracker2 >= 1.0.0-lp152.27.1
Patchnames:
openSUSE Leap 15.2 GA Mesa-19.3.4-lp152.27.1
openSUSE Leap 15.3
  • Mesa >= 20.2.4-57.13
  • Mesa-dri >= 20.2.4-57.12
  • Mesa-dri-nouveau >= 20.2.4-57.12
  • Mesa-gallium >= 20.2.4-57.12
  • Mesa-libEGL1 >= 20.2.4-57.13
  • Mesa-libGL1 >= 20.2.4-57.13
  • Mesa-libglapi0 >= 20.2.4-57.13
  • Mesa-libva >= 20.2.4-57.12
  • libgbm1 >= 20.2.4-57.13
  • libvdpau_nouveau >= 20.2.4-57.12
  • libvdpau_r300 >= 20.2.4-57.12
  • libvdpau_r600 >= 20.2.4-57.12
  • libvdpau_radeonsi >= 20.2.4-57.12
  • libvulkan_intel >= 20.2.4-57.12
  • libvulkan_radeon >= 20.2.4-57.12
  • libxatracker2 >= 1.0.0-57.12
Patchnames:
openSUSE Leap 15.3 GA Mesa-20.2.4-57.13
openSUSE Leap 15.4
  • Mesa >= 21.2.4-150400.66.1
  • Mesa-dri >= 21.2.4-150400.66.1
  • Mesa-gallium >= 21.2.4-150400.66.1
  • Mesa-libEGL1 >= 21.2.4-150400.66.1
  • Mesa-libGL1 >= 21.2.4-150400.66.1
  • Mesa-libglapi0 >= 21.2.4-150400.66.1
  • Mesa-libva >= 21.2.4-150400.66.1
  • libgbm1 >= 21.2.4-150400.66.1
  • libvdpau_r300 >= 21.2.4-150400.66.1
  • libvdpau_r600 >= 21.2.4-150400.66.1
  • libvdpau_radeonsi >= 21.2.4-150400.66.1
  • libxatracker2 >= 1.0.0-150400.66.1
Patchnames:
openSUSE Leap 15.4 GA Mesa-21.2.4-150400.66.1
openSUSE Tumbleweed
  • Mesa >= 21.2.2-287.1
  • Mesa-32bit >= 21.2.2-287.1
  • Mesa-KHR-devel >= 21.2.2-287.1
  • Mesa-devel >= 21.2.2-287.1
  • Mesa-dri-devel >= 21.2.2-287.1
  • Mesa-libEGL-devel >= 21.2.2-287.1
  • Mesa-libEGL-devel-32bit >= 21.2.2-287.1
  • Mesa-libEGL1 >= 21.2.2-287.1
  • Mesa-libEGL1-32bit >= 21.2.2-287.1
  • Mesa-libGL-devel >= 21.2.2-287.1
  • Mesa-libGL-devel-32bit >= 21.2.2-287.1
  • Mesa-libGL1 >= 21.2.2-287.1
  • Mesa-libGL1-32bit >= 21.2.2-287.1
  • Mesa-libGLESv1_CM-devel >= 21.2.2-287.1
  • Mesa-libGLESv1_CM-devel-32bit >= 21.2.2-287.1
  • Mesa-libGLESv2-devel >= 21.2.2-287.1
  • Mesa-libGLESv2-devel-32bit >= 21.2.2-287.1
  • Mesa-libGLESv3-devel >= 21.2.2-287.1
  • Mesa-libglapi-devel >= 21.2.2-287.1
  • Mesa-libglapi-devel-32bit >= 21.2.2-287.1
  • Mesa-libglapi0 >= 21.2.2-287.1
  • Mesa-libglapi0-32bit >= 21.2.2-287.1
  • libOSMesa-devel >= 21.2.2-287.1
  • libOSMesa-devel-32bit >= 21.2.2-287.1
  • libOSMesa8 >= 21.2.2-287.1
  • libOSMesa8-32bit >= 21.2.2-287.1
  • libgbm-devel >= 21.2.2-287.1
  • libgbm-devel-32bit >= 21.2.2-287.1
  • libgbm1 >= 21.2.2-287.1
  • libgbm1-32bit >= 21.2.2-287.1
Patchnames:
openSUSE Tumbleweed GA Mesa-21.2.2-287.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 Mesa Affected
SUSE CaaS Platform 4.0 Mesa Affected
SUSE Enterprise Storage 6 Mesa Released
SUSE Enterprise Storage 6 Mesa-drivers Released
SUSE Enterprise Storage 7 Mesa Already fixed
SUSE Enterprise Storage 7.1 Mesa Not affected
SUSE Enterprise Storage 7.1 Mesa-drivers Not affected
SUSE Linux Enterprise Desktop 11 SP4 Mesa Affected
SUSE Linux Enterprise Desktop 12 Mesa Affected
SUSE Linux Enterprise Desktop 12 SP1 Mesa Affected
SUSE Linux Enterprise Desktop 12 SP2 Mesa Affected
SUSE Linux Enterprise Desktop 12 SP3 Mesa Affected
SUSE Linux Enterprise Desktop 12 SP4 Mesa Released
SUSE Linux Enterprise Desktop 12 SP4 Mesa-drivers Released
SUSE Linux Enterprise Desktop 12 SP5 Mesa Released
SUSE Linux Enterprise Desktop 12 SP5 Mesa-drivers Released
SUSE Linux Enterprise Desktop 15 Mesa Released
SUSE Linux Enterprise Desktop 15 Mesa-drivers Released
SUSE Linux Enterprise Desktop 15 SP1 Mesa Released
SUSE Linux Enterprise Desktop 15 SP1 Mesa-drivers Released
SUSE Linux Enterprise Desktop 15 SP2 Mesa Already fixed
SUSE Linux Enterprise Desktop 15 SP3 Mesa Not affected
SUSE Linux Enterprise Desktop 15 SP3 Mesa-drivers Not affected
SUSE Linux Enterprise High Performance Computing 12 SP4 Mesa Released
SUSE Linux Enterprise High Performance Computing 12 SP5 Mesa Released
SUSE Linux Enterprise High Performance Computing 15 Mesa Released
SUSE Linux Enterprise High Performance Computing 15 Mesa-drivers Released
SUSE Linux Enterprise High Performance Computing 15 SP1 Mesa Released
SUSE Linux Enterprise High Performance Computing 15 SP1 Mesa-drivers Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS Mesa Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS Mesa Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 Mesa Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS Mesa Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS Mesa Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP3 Mesa Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 Mesa-drivers Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS Mesa Affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS Mesa-drivers Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS Mesa Released
SUSE Linux Enterprise High Performance Computing 15-LTSS Mesa-drivers Affected
SUSE Linux Enterprise Micro 5.0 Mesa Already fixed
SUSE Linux Enterprise Micro 5.2 Mesa Not affected
SUSE Linux Enterprise Module for Basesystem 15 Mesa Released
SUSE Linux Enterprise Module for Basesystem 15 Mesa-drivers Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 Mesa Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 Mesa-drivers Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 Mesa Already fixed
SUSE Linux Enterprise Module for Basesystem 15 SP3 Mesa Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 Mesa-drivers Not affected
SUSE Linux Enterprise Module for Package Hub 15 SP1 Mesa Released
SUSE Linux Enterprise Module for Package Hub 15 SP2 Mesa Already fixed
SUSE Linux Enterprise Module for Package Hub 15 SP3 Mesa Not affected
SUSE Linux Enterprise Point of Service 11 SP3 Mesa Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 Mesa Unsupported
SUSE Linux Enterprise Real Time 15 SP2 Mesa Already fixed
SUSE Linux Enterprise Real Time 15 SP3 Mesa Not affected
SUSE Linux Enterprise Real Time 15 SP3 Mesa-drivers Not affected
SUSE Linux Enterprise Server 11 SP3 Mesa Affected
SUSE Linux Enterprise Server 11 SP3-LTSS Mesa Affected
SUSE Linux Enterprise Server 11 SP4 Mesa Affected
SUSE Linux Enterprise Server 11 SP4 LTSS Mesa Released
SUSE Linux Enterprise Server 11 SP4-LTSS Mesa Affected
SUSE Linux Enterprise Server 12 Mesa Affected
SUSE Linux Enterprise Server 12 SP1 Mesa Affected
SUSE Linux Enterprise Server 12 SP1-LTSS Mesa Unsupported
SUSE Linux Enterprise Server 12 SP2 Mesa Affected
SUSE Linux Enterprise Server 12 SP2-BCL Mesa Released
SUSE Linux Enterprise Server 12 SP2-ESPOS Mesa Unsupported
SUSE Linux Enterprise Server 12 SP2-LTSS Mesa Unsupported
SUSE Linux Enterprise Server 12 SP3 Mesa Affected
SUSE Linux Enterprise Server 12 SP3-BCL Mesa Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS Mesa Affected
SUSE Linux Enterprise Server 12 SP3-LTSS Mesa Affected
SUSE Linux Enterprise Server 12 SP4 Mesa Released
SUSE Linux Enterprise Server 12 SP4 Mesa-drivers Released
SUSE Linux Enterprise Server 12 SP4-ESPOS Mesa Affected
SUSE Linux Enterprise Server 12 SP4-LTSS Mesa Affected
SUSE Linux Enterprise Server 12 SP5 Mesa Released
SUSE Linux Enterprise Server 12 SP5 Mesa-drivers Released
SUSE Linux Enterprise Server 12-LTSS Mesa Affected
SUSE Linux Enterprise Server 15 Mesa Released
SUSE Linux Enterprise Server 15 Mesa-drivers Released
SUSE Linux Enterprise Server 15 SP1 Mesa Released
SUSE Linux Enterprise Server 15 SP1 Mesa-drivers Released
SUSE Linux Enterprise Server 15 SP1-BCL Mesa Affected
SUSE Linux Enterprise Server 15 SP1-LTSS Mesa Affected
SUSE Linux Enterprise Server 15 SP2 Mesa Already fixed
SUSE Linux Enterprise Server 15 SP2-BCL Mesa Already fixed
SUSE Linux Enterprise Server 15 SP2-LTSS Mesa Already fixed
SUSE Linux Enterprise Server 15 SP3 Mesa Not affected
SUSE Linux Enterprise Server 15 SP3 Mesa-drivers Not affected
SUSE Linux Enterprise Server 15-ESPOS Mesa Released
SUSE Linux Enterprise Server 15-LTSS Mesa Released
SUSE Linux Enterprise Server 15-LTSS Mesa-drivers Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 Mesa Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 Mesa Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 Mesa Affected
SUSE Linux Enterprise Server for SAP Applications 12 Mesa Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 Mesa Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 Mesa Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP3 Mesa Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 Mesa Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 Mesa-drivers Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 Mesa Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 Mesa-drivers Released
SUSE Linux Enterprise Server for SAP Applications 15 Mesa Released
SUSE Linux Enterprise Server for SAP Applications 15 Mesa-drivers Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 Mesa Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 Mesa-drivers Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 Mesa Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP3 Mesa Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 Mesa-drivers Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 Mesa Affected
SUSE Linux Enterprise Software Development Kit 12 Mesa Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 Mesa Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 Mesa Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 Mesa Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 Mesa Released
SUSE Linux Enterprise Software Development Kit 12 SP4 Mesa-drivers Released
SUSE Linux Enterprise Software Development Kit 12 SP5 Mesa Released
SUSE Linux Enterprise Software Development Kit 12 SP5 Mesa-drivers Released
SUSE Linux Enterprise Workstation Extension 12 Mesa Affected
SUSE Linux Enterprise Workstation Extension 12 SP1 Mesa Affected
SUSE Linux Enterprise Workstation Extension 12 SP2 Mesa Affected
SUSE Linux Enterprise Workstation Extension 12 SP3 Mesa Affected
SUSE Linux Enterprise Workstation Extension 12 SP4 Mesa Released
SUSE Linux Enterprise Workstation Extension 12 SP5 Mesa Released
SUSE Linux Enterprise Workstation Extension 12 SP5 Mesa-drivers Released
SUSE Linux Enterprise Workstation Extension 15 Mesa-drivers Released
SUSE Linux Enterprise Workstation Extension 15 SP1 Mesa-drivers Released
SUSE Linux Enterprise Workstation Extension 15 SP3 Mesa-drivers Not affected
SUSE Manager Proxy 4.0 Mesa Released
SUSE Manager Proxy 4.0 Mesa-drivers Released
SUSE Manager Proxy 4.1 Mesa Already fixed
SUSE Manager Proxy 4.2 Mesa Not affected
SUSE Manager Proxy 4.2 Mesa-drivers Not affected
SUSE Manager Retail Branch Server 4.0 Mesa Released
SUSE Manager Retail Branch Server 4.0 Mesa-drivers Released
SUSE Manager Retail Branch Server 4.1 Mesa Already fixed
SUSE Manager Retail Branch Server 4.2 Mesa Not affected
SUSE Manager Retail Branch Server 4.2 Mesa-drivers Not affected
SUSE Manager Server 4.0 Mesa Released
SUSE Manager Server 4.0 Mesa-drivers Released
SUSE Manager Server 4.1 Mesa Already fixed
SUSE Manager Server 4.2 Mesa Not affected
SUSE Manager Server 4.2 Mesa-drivers Not affected
SUSE OpenStack Cloud 7 Mesa Unsupported
SUSE OpenStack Cloud 8 Mesa Affected
SUSE OpenStack Cloud 9 Mesa Affected
SUSE OpenStack Cloud Crowbar 8 Mesa Affected
SUSE OpenStack Cloud Crowbar 9 Mesa Affected


SUSE Timeline for this CVE

CVE page created: Wed Nov 6 06:18:06 2019
CVE page last modified: Wed Nov 30 23:10:31 2022