Upstream information

CVE-2019-2614 at MITRE

Description

Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Replication). Supported versions that are affected are 5.6.43 and prior, 5.7.25 and prior and 8.0.15 and prior. Difficult to exploit vulnerability allows high privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 4.4 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 3.5
Vector AV:N/AC:M/Au:S/C:N/I:N/A:P
Access Vector Network
Access Complexity Medium
Authentication Single
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 4.4 4.4
Vector CVSS:3.0/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:N/I:N/A:H
Access Vector Network Network
Access Complexity High High
Privileges Required High High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3 3.1
SUSE Bugzilla entries: 1132826 [RESOLVED / WONTFIX], 1136035 [RESOLVED / FIXED], 1141798 [RESOLVED / INVALID]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container suse/rmt-mariadb-client:10.5-4.1
Container suse/rmt-mariadb-client:10.6-5.32
Container suse/rmt-mariadb:10.5-3.1
Container suse/rmt-mariadb:10.6-5.29
Container suse/rmt-server:2.7-3.1
Container suse/rmt-server:2.7-4.29
  • libmariadb3 >= 3.1.2-3.9.3
HPE Helion Openstack 8
  • ardana-ansible >= 8.0+git.1566374355.c509923-3.67.3
  • ardana-glance >= 8.0+git.1566376789.be0fe01-3.17.3
  • ardana-horizon >= 8.0+git.1565816064.5d4f73f-3.18.3
  • ardana-input-model >= 8.0+git.1566517401.98450e6-3.33.3
  • ardana-manila >= 8.0+git.1568835837.2452e7a-1.21.3
  • ardana-neutron >= 8.0+git.1568220097.74ee4b4-3.33.3
  • ardana-nova >= 8.0+git.1566902754.c58ff69-3.35.3
  • ardana-octavia >= 8.0+git.1568373448.bcaee7e-3.20.3
  • ardana-tempest >= 8.0+git.1566471887.fd2fec7-3.27.3
  • galera-3-wsrep-provider >= 25.3.25-4.6.3
  • grafana >= 4.6.5-4.6.3
  • libmariadb3 >= 3.1.2-3.12.3
  • libmysqlclient18 >= 10.0.40.1-29.32.1
  • mariadb >= 10.2.25-4.14.2
  • mariadb-client >= 10.2.25-4.14.2
  • mariadb-errormessages >= 10.2.25-4.14.2
  • mariadb-galera >= 10.2.25-4.14.2
  • mariadb-tools >= 10.2.25-4.14.2
  • novnc >= 1.0.0-3.6.3
  • openstack-cinder >= 11.2.3~dev16-3.21.4
  • openstack-cinder-api >= 11.2.3~dev16-3.21.4
  • openstack-cinder-backup >= 11.2.3~dev16-3.21.4
  • openstack-cinder-doc >= 11.2.3~dev16-3.21.3
  • openstack-cinder-scheduler >= 11.2.3~dev16-3.21.4
  • openstack-cinder-volume >= 11.2.3~dev16-3.21.4
  • openstack-glance >= 15.0.3~dev3-3.12.4
  • openstack-glance-api >= 15.0.3~dev3-3.12.4
  • openstack-glance-doc >= 15.0.3~dev3-3.12.3
  • openstack-glance-registry >= 15.0.3~dev3-3.12.4
  • openstack-heat >= 9.0.8~dev13-3.24.4
  • openstack-heat-api >= 9.0.8~dev13-3.24.4
  • openstack-heat-api-cfn >= 9.0.8~dev13-3.24.4
  • openstack-heat-api-cloudwatch >= 9.0.8~dev13-3.24.4
  • openstack-heat-doc >= 9.0.8~dev13-3.24.3
  • openstack-heat-engine >= 9.0.8~dev13-3.24.4
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev13-3.24.4
  • openstack-heat-test >= 9.0.8~dev13-3.24.4
  • openstack-horizon-plugin-neutron-vpnaas-ui >= 1.0.1~dev3-3.6.4
  • openstack-keystone >= 12.0.4~dev4-5.27.4
  • openstack-keystone-doc >= 12.0.4~dev4-5.27.3
  • openstack-monasca-installer >= 20190923_16.32-3.9.3
  • openstack-neutron >= 11.0.9~dev51-3.24.5
  • openstack-neutron-dhcp-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-doc >= 11.0.9~dev51-3.24.4
  • openstack-neutron-gbp >= 7.3.1~dev56-3.9.4
  • openstack-neutron-ha-tool >= 11.0.9~dev51-3.24.5
  • openstack-neutron-l3-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-lbaas >= 11.0.4~dev6-3.15.4
  • openstack-neutron-lbaas-agent >= 11.0.4~dev6-3.15.4
  • openstack-neutron-lbaas-doc >= 11.0.4~dev6-3.15.4
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-macvtap-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-metadata-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-metering-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-server >= 11.0.9~dev51-3.24.5
  • openstack-nova >= 16.1.9~dev7-3.29.3
  • openstack-nova-api >= 16.1.9~dev7-3.29.3
  • openstack-nova-cells >= 16.1.9~dev7-3.29.3
  • openstack-nova-compute >= 16.1.9~dev7-3.29.3
  • openstack-nova-conductor >= 16.1.9~dev7-3.29.3
  • openstack-nova-console >= 16.1.9~dev7-3.29.3
  • openstack-nova-consoleauth >= 16.1.9~dev7-3.29.3
  • openstack-nova-doc >= 16.1.9~dev7-3.29.3
  • openstack-nova-novncproxy >= 16.1.9~dev7-3.29.3
  • openstack-nova-placement-api >= 16.1.9~dev7-3.29.3
  • openstack-nova-scheduler >= 16.1.9~dev7-3.29.3
  • openstack-nova-serialproxy >= 16.1.9~dev7-3.29.3
  • openstack-nova-vncproxy >= 16.1.9~dev7-3.29.3
  • python-amqp >= 2.2.2-3.6.3
  • python-cinder >= 11.2.3~dev16-3.21.4
  • python-glance >= 15.0.3~dev3-3.12.4
  • python-heat >= 9.0.8~dev13-3.24.4
  • python-horizon-plugin-neutron-vpnaas-ui >= 1.0.1~dev3-3.6.4
  • python-keystone >= 12.0.4~dev4-5.27.4
  • python-neutron >= 11.0.9~dev51-3.24.5
  • python-neutron-gbp >= 7.3.1~dev56-3.9.4
  • python-neutron-lbaas >= 11.0.4~dev6-3.15.4
  • python-nova >= 16.1.9~dev7-3.29.3
  • python-pysaml2 >= 4.0.2-5.3.3
  • python-python-engineio >= 2.0.2-3.3.3
  • python-urllib3 >= 1.22-5.9.3
  • release-notes-hpe-helion-openstack >= 8.20190911-3.20.3
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.20.2
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.21.2
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.18.2
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev16-14.21.2
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.19.2
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.16.2
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.19.2
  • venv-openstack-heat-x86_64 >= 9.0.8~dev13-12.21.2
  • venv-openstack-horizon-hpe-x86_64 >= 12.0.4~dev6-14.26.2
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev7-12.21.2
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev4-11.22.3
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.20.2
  • venv-openstack-manila-x86_64 >= 5.1.1~dev2-12.23.2
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.16.2
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.18.2
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.16.2
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev51-13.24.3
  • venv-openstack-nova-x86_64 >= 16.1.9~dev7-11.22.3
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev2-12.21.2
  • venv-openstack-sahara-x86_64 >= 7.0.4~dev1-11.20.2
  • venv-openstack-swift-x86_64 >= 2.15.2-11.13.3
  • venv-openstack-trove-x86_64 >= 8.0.1~dev13-11.20.2
Patchnames:
HPE-Helion-OpenStack-8-2019-2461
HPE-Helion-OpenStack-8-2019-2867
SUSE Linux Enterprise Desktop 12 SP4
  • libmariadb3 >= 3.1.2-2.6.6
  • libmariadb_plugins >= 3.1.2-2.6.6
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient18 >= 10.0.40.1-2.9.1
  • libmysqlclient18-32bit >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
  • mariadb >= 10.2.25-3.19.2
  • mariadb-100-errormessages >= 10.0.40.1-2.9.1
  • mariadb-client >= 10.2.25-3.19.2
  • mariadb-errormessages >= 10.2.25-3.19.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-2330
SUSE-SLE-DESKTOP-12-SP4-2019-2687
SUSE-SLE-SDK-12-SP4-2019-2687
SUSE-SLE-WE-12-SP4-2019-2687
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libmysqlclient_r18-10.0.40.1-2.9.1
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libmariadb3 >= 3.1.2-3.9.3
  • libmariadbprivate >= 3.1.2-3.9.3
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2020
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise Module for Basesystem 15
  • libmariadb3 >= 3.1.2-3.9.3
  • libmariadbprivate >= 3.1.2-3.9.3
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-2020
SUSE Linux Enterprise High Performance Computing 12 SP5
  • libmysqlclient18 >= 10.0.40.1-2.9.1
  • libmysqlclient18-32bit >= 10.0.40.1-2.9.1
  • mariadb >= 10.2.25-3.19.2
  • mariadb-100-errormessages >= 10.0.40.1-2.9.1
  • mariadb-client >= 10.2.25-3.19.2
  • mariadb-errormessages >= 10.2.25-3.19.2
  • mariadb-tools >= 10.2.25-3.19.2
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libmysqlclient18-10.0.40.1-2.9.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA mariadb-10.2.25-3.19.2
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Storage 6
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • libmariadb-devel >= 3.1.2-3.9.3
  • libmariadb3 >= 3.1.2-3.9.3
  • libmariadb_plugins >= 3.1.2-3.9.3
  • libmariadbprivate >= 3.1.2-3.9.3
  • libmysqld-devel >= 10.2.25-3.17.2
  • libmysqld19 >= 10.2.25-3.17.2
  • mariadb >= 10.2.25-3.17.2
  • mariadb-client >= 10.2.25-3.17.2
  • mariadb-errormessages >= 10.2.25-3.17.2
  • mariadb-tools >= 10.2.25-3.17.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2020
SUSE-SLE-Module-Server-Applications-15-SP1-2019-2020
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Server Applications 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libmariadbd-devel >= 10.4.13-1.1
  • libmariadbd19 >= 10.4.13-1.1
  • mariadb >= 10.4.13-1.1
  • mariadb-client >= 10.4.13-1.1
  • mariadb-errormessages >= 10.4.13-1.1
  • mariadb-tools >= 10.4.13-1.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA libmariadbd-devel-10.4.13-1.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Server Applications 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libmariadbd-devel >= 10.5.8-1.5
  • libmariadbd19 >= 10.5.8-1.5
  • mariadb >= 10.5.8-1.5
  • mariadb-client >= 10.5.8-1.5
  • mariadb-errormessages >= 10.5.8-1.5
  • mariadb-tools >= 10.5.8-1.5
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA libmariadbd-devel-10.5.8-1.5
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Server Applications 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libmariadbd-devel >= 10.6.7-150400.1.4
  • libmariadbd19 >= 10.6.7-150400.1.4
  • mariadb >= 10.6.7-150400.1.4
  • mariadb-client >= 10.6.7-150400.1.4
  • mariadb-errormessages >= 10.6.7-150400.1.4
  • mariadb-tools >= 10.6.7-150400.1.4
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA libmariadbd-devel-10.6.7-150400.1.4
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • libmariadb-devel >= 3.1.2-3.9.3
  • libmariadb3 >= 3.1.2-3.9.3
  • libmariadb_plugins >= 3.1.2-3.9.3
  • libmariadbprivate >= 3.1.2-3.9.3
  • libmysqld-devel >= 10.2.25-3.17.2
  • libmysqld19 >= 10.2.25-3.17.2
  • mariadb >= 10.2.25-3.17.2
  • mariadb-client >= 10.2.25-3.17.2
  • mariadb-errormessages >= 10.2.25-3.17.2
  • mariadb-tools >= 10.2.25-3.17.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-2020
SUSE-SLE-Module-Server-Applications-15-2019-2020
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libmariadb-devel >= 3.1.2-3.9.3
  • libmariadb_plugins >= 3.1.2-3.9.3
  • libmysqld-devel >= 10.2.25-3.17.2
  • libmysqld19 >= 10.2.25-3.17.2
  • mariadb >= 10.2.25-3.17.2
  • mariadb-client >= 10.2.25-3.17.2
  • mariadb-errormessages >= 10.2.25-3.17.2
  • mariadb-tools >= 10.2.25-3.17.2
Patchnames:
SUSE-SLE-Module-Server-Applications-15-SP1-2019-2020
SUSE Linux Enterprise Module for Server Applications 15
  • libmariadb-devel >= 3.1.2-3.9.3
  • libmariadb_plugins >= 3.1.2-3.9.3
  • libmysqld-devel >= 10.2.25-3.17.2
  • libmysqld19 >= 10.2.25-3.17.2
  • mariadb >= 10.2.25-3.17.2
  • mariadb-client >= 10.2.25-3.17.2
  • mariadb-errormessages >= 10.2.25-3.17.2
  • mariadb-tools >= 10.2.25-3.17.2
Patchnames:
SUSE-SLE-Module-Server-Applications-15-2019-2020
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libmariadb3 >= 3.1.2-2.6.6
  • libmariadb_plugins >= 3.1.2-2.6.6
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient18 >= 10.0.40.1-2.9.1
  • libmysqlclient18-32bit >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
  • mariadb >= 10.2.25-3.19.2
  • mariadb-100-errormessages >= 10.0.40.1-2.9.1
  • mariadb-client >= 10.2.25-3.19.2
  • mariadb-errormessages >= 10.2.25-3.19.2
  • mariadb-tools >= 10.2.25-3.19.2
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-2687
SUSE-SLE-SERVER-12-SP4-2019-2330
SUSE-SLE-SERVER-12-SP4-2019-2687
SUSE-SLE-WE-12-SP4-2019-2687
SUSE Linux Enterprise Server 12 SP5
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient18 >= 10.0.40.1-2.9.1
  • libmysqlclient18-32bit >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
  • mariadb >= 10.2.25-3.19.2
  • mariadb-100-errormessages >= 10.0.40.1-2.9.1
  • mariadb-client >= 10.2.25-3.19.2
  • mariadb-errormessages >= 10.2.25-3.19.2
  • mariadb-tools >= 10.2.25-3.19.2
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA libmysqlclient18-10.0.40.1-2.9.1
SUSE Linux Enterprise Server 12 SP5 GA mariadb-10.2.25-3.19.2
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libmysqlclient-devel-10.0.40.1-2.9.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libmysqlclient_r18-10.0.40.1-2.9.1
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libmysqlclient-devel-10.0.40.1-2.9.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libmysqlclient_r18-10.0.40.1-2.9.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-2687
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libmysqlclient-devel >= 10.0.40.1-2.9.1
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqld-devel >= 10.0.40.1-2.9.1
  • libmysqld18 >= 10.0.40.1-2.9.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libmysqlclient-devel-10.0.40.1-2.9.1
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libmysqlclient_r18 >= 10.0.40.1-2.9.1
  • libmysqlclient_r18-32bit >= 10.0.40.1-2.9.1
Patchnames:
SUSE-SLE-WE-12-SP4-2019-2687
SUSE OpenStack Cloud 7
  • caasp-openstack-heat-templates >= 1.0+git.1560518045.ad7dc6d-1.9.1
  • crowbar-core >= 4.0+git.1573109906.0f62e9503-9.57.2
  • crowbar-core-branding-upstream >= 4.0+git.1573109906.0f62e9503-9.57.2
  • crowbar-openstack >= 4.0+git.1573038068.1e32b3205-9.62.2
  • crowbar-ui >= 1.1.0+git.1547500033.d0fb2bf2-4.12.1
  • galera-3-wsrep-provider >= 25.3.25-11.1
  • libmariadb3 >= 3.1.2-1.9.1
  • mariadb >= 10.2.25-13.1
  • mariadb-client >= 10.2.25-13.1
  • mariadb-errormessages >= 10.2.25-13.1
  • mariadb-galera >= 10.2.25-13.1
  • mariadb-tools >= 10.2.25-13.1
  • openstack-dashboard-theme-SUSE >= 2016.2-5.9.2
  • openstack-heat-templates >= 0.0.0+git.1515995585.81ed236-12.1
  • openstack-neutron >= 9.4.2~dev21-7.35.3
  • openstack-neutron-dhcp-agent >= 9.4.2~dev21-7.35.3
  • openstack-neutron-doc >= 9.4.2~dev21-7.35.1
  • openstack-neutron-ha-tool >= 9.4.2~dev21-7.35.3
  • openstack-neutron-l3-agent >= 9.4.2~dev21-7.35.3
  • openstack-neutron-linuxbridge-agent >= 9.4.2~dev21-7.35.3
  • openstack-neutron-macvtap-agent >= 9.4.2~dev21-7.35.3
  • openstack-neutron-metadata-agent >= 9.4.2~dev21-7.35.3
  • openstack-neutron-metering-agent >= 9.4.2~dev21-7.35.3
  • openstack-neutron-openvswitch-agent >= 9.4.2~dev21-7.35.3
  • openstack-neutron-server >= 9.4.2~dev21-7.35.3
  • openstack-nova >= 14.0.11~dev13-4.37.3
  • openstack-nova-api >= 14.0.11~dev13-4.37.3
  • openstack-nova-cells >= 14.0.11~dev13-4.37.3
  • openstack-nova-cert >= 14.0.11~dev13-4.37.3
  • openstack-nova-compute >= 14.0.11~dev13-4.37.3
  • openstack-nova-conductor >= 14.0.11~dev13-4.37.3
  • openstack-nova-console >= 14.0.11~dev13-4.37.3
  • openstack-nova-consoleauth >= 14.0.11~dev13-4.37.3
  • openstack-nova-doc >= 14.0.11~dev13-4.37.2
  • openstack-nova-novncproxy >= 14.0.11~dev13-4.37.3
  • openstack-nova-placement-api >= 14.0.11~dev13-4.37.3
  • openstack-nova-scheduler >= 14.0.11~dev13-4.37.3
  • openstack-nova-serialproxy >= 14.0.11~dev13-4.37.3
  • openstack-nova-vncproxy >= 14.0.11~dev13-4.37.3
  • patterns-cloud-admin >= 20170124-4.6.1
  • patterns-cloud-compute >= 20170124-4.6.1
  • patterns-cloud-controller >= 20170124-4.6.1
  • patterns-cloud-network >= 20170124-4.6.1
  • patterns-cloud-user >= 20170124-4.6.1
  • python-neutron >= 9.4.2~dev21-7.35.3
  • python-nova >= 14.0.11~dev13-4.37.3
  • python-oslo.messaging >= 5.10.2-3.12.1
  • python-oslo.utils >= 3.16.1-3.6.1
  • python-pysaml2 >= 4.0.2-3.14.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-3270
SUSE OpenStack Cloud 8
  • ardana-ansible >= 8.0+git.1566374355.c509923-3.67.3
  • ardana-glance >= 8.0+git.1566376789.be0fe01-3.17.3
  • ardana-horizon >= 8.0+git.1565816064.5d4f73f-3.18.3
  • ardana-input-model >= 8.0+git.1566517401.98450e6-3.33.3
  • ardana-manila >= 8.0+git.1568835837.2452e7a-1.21.3
  • ardana-neutron >= 8.0+git.1568220097.74ee4b4-3.33.3
  • ardana-nova >= 8.0+git.1566902754.c58ff69-3.35.3
  • ardana-octavia >= 8.0+git.1568373448.bcaee7e-3.20.3
  • ardana-tempest >= 8.0+git.1566471887.fd2fec7-3.27.3
  • galera-3-wsrep-provider >= 25.3.25-4.6.3
  • grafana >= 4.6.5-4.6.3
  • libmariadb3 >= 3.1.2-3.12.3
  • libmysqlclient18 >= 10.0.40.1-29.32.1
  • mariadb >= 10.2.25-4.14.2
  • mariadb-client >= 10.2.25-4.14.2
  • mariadb-errormessages >= 10.2.25-4.14.2
  • mariadb-galera >= 10.2.25-4.14.2
  • mariadb-tools >= 10.2.25-4.14.2
  • novnc >= 1.0.0-3.6.3
  • openstack-cinder >= 11.2.3~dev16-3.21.4
  • openstack-cinder-api >= 11.2.3~dev16-3.21.4
  • openstack-cinder-backup >= 11.2.3~dev16-3.21.4
  • openstack-cinder-doc >= 11.2.3~dev16-3.21.3
  • openstack-cinder-scheduler >= 11.2.3~dev16-3.21.4
  • openstack-cinder-volume >= 11.2.3~dev16-3.21.4
  • openstack-glance >= 15.0.3~dev3-3.12.4
  • openstack-glance-api >= 15.0.3~dev3-3.12.4
  • openstack-glance-doc >= 15.0.3~dev3-3.12.3
  • openstack-glance-registry >= 15.0.3~dev3-3.12.4
  • openstack-heat >= 9.0.8~dev13-3.24.4
  • openstack-heat-api >= 9.0.8~dev13-3.24.4
  • openstack-heat-api-cfn >= 9.0.8~dev13-3.24.4
  • openstack-heat-api-cloudwatch >= 9.0.8~dev13-3.24.4
  • openstack-heat-doc >= 9.0.8~dev13-3.24.3
  • openstack-heat-engine >= 9.0.8~dev13-3.24.4
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev13-3.24.4
  • openstack-heat-test >= 9.0.8~dev13-3.24.4
  • openstack-horizon-plugin-neutron-vpnaas-ui >= 1.0.1~dev3-3.6.4
  • openstack-keystone >= 12.0.4~dev4-5.27.4
  • openstack-keystone-doc >= 12.0.4~dev4-5.27.3
  • openstack-monasca-installer >= 20190923_16.32-3.9.3
  • openstack-neutron >= 11.0.9~dev51-3.24.5
  • openstack-neutron-dhcp-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-doc >= 11.0.9~dev51-3.24.4
  • openstack-neutron-gbp >= 7.3.1~dev56-3.9.4
  • openstack-neutron-ha-tool >= 11.0.9~dev51-3.24.5
  • openstack-neutron-l3-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-lbaas >= 11.0.4~dev6-3.15.4
  • openstack-neutron-lbaas-agent >= 11.0.4~dev6-3.15.4
  • openstack-neutron-lbaas-doc >= 11.0.4~dev6-3.15.4
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-macvtap-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-metadata-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-metering-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-server >= 11.0.9~dev51-3.24.5
  • openstack-nova >= 16.1.9~dev7-3.29.3
  • openstack-nova-api >= 16.1.9~dev7-3.29.3
  • openstack-nova-cells >= 16.1.9~dev7-3.29.3
  • openstack-nova-compute >= 16.1.9~dev7-3.29.3
  • openstack-nova-conductor >= 16.1.9~dev7-3.29.3
  • openstack-nova-console >= 16.1.9~dev7-3.29.3
  • openstack-nova-consoleauth >= 16.1.9~dev7-3.29.3
  • openstack-nova-doc >= 16.1.9~dev7-3.29.3
  • openstack-nova-novncproxy >= 16.1.9~dev7-3.29.3
  • openstack-nova-placement-api >= 16.1.9~dev7-3.29.3
  • openstack-nova-scheduler >= 16.1.9~dev7-3.29.3
  • openstack-nova-serialproxy >= 16.1.9~dev7-3.29.3
  • openstack-nova-vncproxy >= 16.1.9~dev7-3.29.3
  • python-amqp >= 2.2.2-3.6.3
  • python-cinder >= 11.2.3~dev16-3.21.4
  • python-glance >= 15.0.3~dev3-3.12.4
  • python-heat >= 9.0.8~dev13-3.24.4
  • python-horizon-plugin-neutron-vpnaas-ui >= 1.0.1~dev3-3.6.4
  • python-keystone >= 12.0.4~dev4-5.27.4
  • python-neutron >= 11.0.9~dev51-3.24.5
  • python-neutron-gbp >= 7.3.1~dev56-3.9.4
  • python-neutron-lbaas >= 11.0.4~dev6-3.15.4
  • python-nova >= 16.1.9~dev7-3.29.3
  • python-ovs >= 2.7.2-3.6.1
  • python-pysaml2 >= 4.0.2-5.3.3
  • python-python-engineio >= 2.0.2-3.3.3
  • python-urllib3 >= 1.22-5.9.3
  • release-notes-suse-openstack-cloud >= 8.20190911-3.20.3
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.20.2
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.21.2
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.18.2
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev16-14.21.2
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.19.2
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.16.2
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.19.2
  • venv-openstack-heat-x86_64 >= 9.0.8~dev13-12.21.2
  • venv-openstack-horizon-x86_64 >= 12.0.4~dev6-14.26.2
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev7-12.21.2
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev4-11.22.3
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.20.2
  • venv-openstack-manila-x86_64 >= 5.1.1~dev2-12.23.2
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.16.2
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.18.2
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.16.2
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev51-13.24.3
  • venv-openstack-nova-x86_64 >= 16.1.9~dev7-11.22.3
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev2-12.21.2
  • venv-openstack-sahara-x86_64 >= 7.0.4~dev1-11.20.2
  • venv-openstack-swift-x86_64 >= 2.15.2-11.13.3
  • venv-openstack-trove-x86_64 >= 8.0.1~dev13-11.20.2
Patchnames:
SUSE-OpenStack-Cloud-8-2019-2461
SUSE-OpenStack-Cloud-8-2019-2867
SUSE OpenStack Cloud 9
  • mariadb-galera >= 10.2.25-3.19.2
Patchnames:
SUSE-OpenStack-Cloud-9-2019-2330
SUSE OpenStack Cloud Crowbar 8
  • crowbar-core >= 5.0+git.1569597589.1f025c557-3.32.2
  • crowbar-core-branding-upstream >= 5.0+git.1569597589.1f025c557-3.32.2
  • crowbar-ha >= 5.0+git.1567673535.607aada-3.26.2
  • crowbar-openstack >= 5.0+git.1570141351.058c8bd44-4.31.2
  • crowbar-ui >= 1.2.0+git.1568396400.0344a727-3.12.3
  • galera-3-wsrep-provider >= 25.3.25-4.6.3
  • grafana >= 4.6.5-4.6.3
  • libmariadb3 >= 3.1.2-3.12.3
  • libmysqlclient18 >= 10.0.40.1-29.32.1
  • mariadb >= 10.2.25-4.14.2
  • mariadb-client >= 10.2.25-4.14.2
  • mariadb-errormessages >= 10.2.25-4.14.2
  • mariadb-galera >= 10.2.25-4.14.2
  • mariadb-tools >= 10.2.25-4.14.2
  • novnc >= 1.0.0-3.6.3
  • openstack-cinder >= 11.2.3~dev16-3.21.4
  • openstack-cinder-api >= 11.2.3~dev16-3.21.4
  • openstack-cinder-backup >= 11.2.3~dev16-3.21.4
  • openstack-cinder-doc >= 11.2.3~dev16-3.21.3
  • openstack-cinder-scheduler >= 11.2.3~dev16-3.21.4
  • openstack-cinder-volume >= 11.2.3~dev16-3.21.4
  • openstack-glance >= 15.0.3~dev3-3.12.4
  • openstack-glance-api >= 15.0.3~dev3-3.12.4
  • openstack-glance-doc >= 15.0.3~dev3-3.12.3
  • openstack-glance-registry >= 15.0.3~dev3-3.12.4
  • openstack-heat >= 9.0.8~dev13-3.24.4
  • openstack-heat-api >= 9.0.8~dev13-3.24.4
  • openstack-heat-api-cfn >= 9.0.8~dev13-3.24.4
  • openstack-heat-api-cloudwatch >= 9.0.8~dev13-3.24.4
  • openstack-heat-doc >= 9.0.8~dev13-3.24.3
  • openstack-heat-engine >= 9.0.8~dev13-3.24.4
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev13-3.24.4
  • openstack-heat-test >= 9.0.8~dev13-3.24.4
  • openstack-horizon-plugin-neutron-vpnaas-ui >= 1.0.1~dev3-3.6.4
  • openstack-keystone >= 12.0.4~dev4-5.27.4
  • openstack-keystone-doc >= 12.0.4~dev4-5.27.3
  • openstack-monasca-installer >= 20190923_16.32-3.9.3
  • openstack-neutron >= 11.0.9~dev51-3.24.5
  • openstack-neutron-dhcp-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-doc >= 11.0.9~dev51-3.24.4
  • openstack-neutron-gbp >= 7.3.1~dev56-3.9.4
  • openstack-neutron-ha-tool >= 11.0.9~dev51-3.24.5
  • openstack-neutron-l3-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-lbaas >= 11.0.4~dev6-3.15.4
  • openstack-neutron-lbaas-agent >= 11.0.4~dev6-3.15.4
  • openstack-neutron-lbaas-doc >= 11.0.4~dev6-3.15.4
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-macvtap-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-metadata-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-metering-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev51-3.24.5
  • openstack-neutron-server >= 11.0.9~dev51-3.24.5
  • openstack-nova >= 16.1.9~dev7-3.29.3
  • openstack-nova-api >= 16.1.9~dev7-3.29.3
  • openstack-nova-cells >= 16.1.9~dev7-3.29.3
  • openstack-nova-compute >= 16.1.9~dev7-3.29.3
  • openstack-nova-conductor >= 16.1.9~dev7-3.29.3
  • openstack-nova-console >= 16.1.9~dev7-3.29.3
  • openstack-nova-consoleauth >= 16.1.9~dev7-3.29.3
  • openstack-nova-doc >= 16.1.9~dev7-3.29.3
  • openstack-nova-novncproxy >= 16.1.9~dev7-3.29.3
  • openstack-nova-placement-api >= 16.1.9~dev7-3.29.3
  • openstack-nova-scheduler >= 16.1.9~dev7-3.29.3
  • openstack-nova-serialproxy >= 16.1.9~dev7-3.29.3
  • openstack-nova-vncproxy >= 16.1.9~dev7-3.29.3
  • python-amqp >= 2.2.2-3.6.3
  • python-cinder >= 11.2.3~dev16-3.21.4
  • python-glance >= 15.0.3~dev3-3.12.4
  • python-heat >= 9.0.8~dev13-3.24.4
  • python-horizon-plugin-neutron-vpnaas-ui >= 1.0.1~dev3-3.6.4
  • python-keystone >= 12.0.4~dev4-5.27.4
  • python-neutron >= 11.0.9~dev51-3.24.5
  • python-neutron-gbp >= 7.3.1~dev56-3.9.4
  • python-neutron-lbaas >= 11.0.4~dev6-3.15.4
  • python-nova >= 16.1.9~dev7-3.29.3
  • python-ovs >= 2.7.2-3.6.1
  • python-pysaml2 >= 4.0.2-5.3.3
  • python-urllib3 >= 1.22-5.9.3
  • release-notes-suse-openstack-cloud >= 8.20190911-3.20.3
  • ruby2.1-rubygem-easy_diff >= 1.0.0-3.4.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2019-2461
SUSE-OpenStack-Cloud-Crowbar-8-2019-2867
SUSE OpenStack Cloud Crowbar 9
  • mariadb-galera >= 10.2.25-3.19.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2019-2330
openSUSE Leap 15.0
  • libmariadb-devel >= 3.1.2-lp150.10.1
  • libmariadb3 >= 3.1.2-lp150.10.1
  • libmariadb3-32bit >= 3.1.2-lp150.10.1
  • libmariadb_plugins >= 3.1.2-lp150.10.1
  • libmariadbprivate >= 3.1.2-lp150.10.1
  • libmysqld-devel >= 10.2.25-lp150.2.13.1
  • libmysqld19 >= 10.2.25-lp150.2.13.1
  • mariadb >= 10.2.25-lp150.2.13.1
  • mariadb-bench >= 10.2.25-lp150.2.13.1
  • mariadb-client >= 10.2.25-lp150.2.13.1
  • mariadb-errormessages >= 10.2.25-lp150.2.13.1
  • mariadb-galera >= 10.2.25-lp150.2.13.1
  • mariadb-test >= 10.2.25-lp150.2.13.1
  • mariadb-tools >= 10.2.25-lp150.2.13.1
Patchnames:
openSUSE-2019-1915
openSUSE Leap 15.1
  • libmariadb-devel >= 3.1.2-lp151.3.3.1
  • libmariadb3 >= 3.1.2-lp151.3.3.1
  • libmariadb3-32bit >= 3.1.2-lp151.3.3.1
  • libmariadb_plugins >= 3.1.2-lp151.3.3.1
  • libmariadbprivate >= 3.1.2-lp151.3.3.1
  • libmysqld-devel >= 10.2.25-lp151.2.3.1
  • libmysqld19 >= 10.2.25-lp151.2.3.1
  • mariadb >= 10.2.25-lp151.2.3.1
  • mariadb-bench >= 10.2.25-lp151.2.3.1
  • mariadb-client >= 10.2.25-lp151.2.3.1
  • mariadb-errormessages >= 10.2.25-lp151.2.3.1
  • mariadb-galera >= 10.2.25-lp151.2.3.1
  • mariadb-test >= 10.2.25-lp151.2.3.1
  • mariadb-tools >= 10.2.25-lp151.2.3.1
Patchnames:
openSUSE-2019-1913
openSUSE Leap 15.2
  • libmariadbd19 >= 10.4.13-lp152.1.1
  • mariadb >= 10.4.13-lp152.1.1
  • mariadb-client >= 10.4.13-lp152.1.1
  • mariadb-errormessages >= 10.4.13-lp152.1.1
Patchnames:
openSUSE Leap 15.2 GA libmariadbd19-10.4.13-lp152.1.1
openSUSE Leap 15.3
  • libmysqld19 >= 10.2.37-3.37.1
  • mariadb >= 10.5.8-1.5
  • mariadb-client >= 10.5.8-1.5
  • mariadb-errormessages >= 10.5.8-1.5
Patchnames:
openSUSE Leap 15.3 GA libmysqld19-10.2.37-3.37.1
openSUSE Leap 15.3 GA mariadb-10.5.8-1.5
openSUSE Leap 15.4
  • libmariadbd19 >= 10.6.7-150400.1.4
  • mariadb >= 10.6.7-150400.1.4
  • mariadb-client >= 10.6.7-150400.1.4
  • mariadb-errormessages >= 10.6.7-150400.1.4
Patchnames:
openSUSE Leap 15.4 GA libmariadbd19-10.6.7-150400.1.4
openSUSE Tumbleweed
  • libmariadbd-devel >= 10.6.4-2.1
  • libmariadbd19 >= 10.6.4-2.1
  • mariadb >= 10.6.4-2.1
  • mariadb-bench >= 10.6.4-2.1
  • mariadb-client >= 10.6.4-2.1
  • mariadb-errormessages >= 10.6.4-2.1
  • mariadb-galera >= 10.6.4-2.1
  • mariadb-rpm-macros >= 10.6.4-2.1
  • mariadb-test >= 10.6.4-2.1
  • mariadb-tools >= 10.6.4-2.1
Patchnames:
openSUSE Tumbleweed GA libmariadbd-devel-10.6.4-2.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 mariadb Released
HPE Helion OpenStack 8 mariadb-connector-c Released
SLES for SAP Applications mysql Not affected
SUSE CaaS Platform 4.0 mariadb Released
SUSE Enterprise Storage 5 mariadb Released
SUSE Enterprise Storage 6 mariadb Released
SUSE Linux Enterprise Desktop 12 SP4 mariadb Released
SUSE Linux Enterprise Desktop 12 SP5 mariadb-100 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 mariadb Released
SUSE Linux Enterprise High Performance Computing 12 SP5 mariadb Released
SUSE Linux Enterprise High Performance Computing 12 SP5 mariadb-100 Released
SUSE Linux Enterprise High Performance Computing 15 mariadb Released
SUSE Linux Enterprise High Performance Computing 15 LTSS mariadb Released
SUSE Linux Enterprise High Performance Computing 15 SP1 mariadb Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS mariadb Released
SUSE Linux Enterprise Module for Server Applications 15 mariadb Released
SUSE Linux Enterprise Module for Server Applications 15 SP1 mariadb Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 mariadb Released
SUSE Linux Enterprise Server 11 SP3 LTSS mysql Not affected
SUSE Linux Enterprise Server 12 SP2 BCL mariadb Released
SUSE Linux Enterprise Server 12 SP2 ESPOS mariadb Released
SUSE Linux Enterprise Server 12 SP2 LTSS mariadb Released
SUSE Linux Enterprise Server 12 SP3 BCL mariadb Released
SUSE Linux Enterprise Server 12 SP3 ESPOS mariadb Released
SUSE Linux Enterprise Server 12 SP3 LTSS mariadb Released
SUSE Linux Enterprise Server 12 SP4 mariadb Released
SUSE Linux Enterprise Server 12 SP4 ESPOS mariadb Released
SUSE Linux Enterprise Server 12 SP4 ESPOS mariadb-100 Released
SUSE Linux Enterprise Server 12 SP4 LTSS mariadb Released
SUSE Linux Enterprise Server 12 SP4 LTSS mariadb-100 Released
SUSE Linux Enterprise Server 12 SP5 mariadb Released
SUSE Linux Enterprise Server 12 SP5 mariadb-100 Released
SUSE Linux Enterprise Server 15 mariadb Released
SUSE Linux Enterprise Server 15 ESPOS mariadb Released
SUSE Linux Enterprise Server 15 LTSS mariadb Released
SUSE Linux Enterprise Server 15 SP1 mariadb Released
SUSE Linux Enterprise Server 15 SP1 LTSS mariadb Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 mariadb-100 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 mariadb-100 Released
SUSE Linux Enterprise Server for SAP Applications 15 mariadb Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 mariadb Released
SUSE Linux Enterprise Software Development Kit 12 SP5 mariadb-100 Released
SUSE Linux Enterprise Storage 6 mariadb Released
SUSE Linux Enterprise Workstation Extension 12 SP5 mariadb-100 Released
SUSE Manager Proxy 4.0 mariadb Released
SUSE Manager Retail Branch Server 4.0 mariadb Released
SUSE Manager Server 4.0 mariadb Released
SUSE OpenStack Cloud 7 mariadb Released
SUSE OpenStack Cloud 7 mariadb-connector-c Released
SUSE OpenStack Cloud 8 mariadb Released
SUSE OpenStack Cloud 8 mariadb-connector-c Released
SUSE OpenStack Cloud 9 mariadb Released
SUSE OpenStack Cloud 9 mariadb-100 Released
SUSE OpenStack Cloud Crowbar 8 mariadb Released
SUSE OpenStack Cloud Crowbar 8 mariadb-connector-c Released
SUSE OpenStack Cloud Crowbar 9 mariadb Released
SUSE OpenStack Cloud Crowbar 9 mariadb-100 Released
suse/rmt-mariadb mariadbAlready fixed
suse/rmt-mariadb:10.6 mariadbNot affected