Upstream information

CVE-2019-14847 at MITRE

Description

A flaw was found in samba 4.0.0 before samba 4.9.15 and samba 4.10.x before 4.10.10. An attacker can crash AD DC LDAP server via dirsync resulting in denial of service. Privilege escalation is not possible with this issue.

Upstream Security Advisories:

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4
Vector AV:N/AC:L/Au:S/C:N/I:N/A:P
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact None
Integrity Impact None
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 4.9 4.9
Vector CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:N/I:N/A:H
Attack Vector Network Network
Attack Complexity Low Low
Privileges Required High High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High High
CVSSv3 Version 3.1 3
SUSE Bugzilla entry: 1154598 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • ctdb >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs >= 4.10.17+git.203.862547088ca-3.14.1
Image SLES12-SP5-OCI-BYOS-BYOS
  • libdcerpc-binding0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libldb1 >= 1.5.8-3.5.1
  • libndr-krb5pac0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libnetapi0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-credentials0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-errors0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-hostconfig0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-passdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbconf0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbldap2 >= 4.10.17+git.203.862547088ca-3.14.1
  • libtevent-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient0 >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs >= 4.10.17+git.203.862547088ca-3.14.1
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
  • ctdb >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc-binding0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libldb1 >= 1.5.8-3.5.1
  • libndr-krb5pac0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libnetapi0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-credentials0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-errors0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-hostconfig0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-passdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbconf0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbldap2 >= 4.10.17+git.203.862547088ca-3.14.1
  • libtevent-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient0 >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs >= 4.10.17+git.203.862547088ca-3.14.1
Image SLES15-Azure-BYOS
Image SLES15-EC2-HVM-BYOS
Image SLES15-GCE-BYOS
Image SLES15-OCI-BYOS
  • libdcerpc-binding0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs >= 4.7.11+git.186.d75219614c3-4.30.1
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
Image SLES15-SAP-OCI-BYOS
  • ctdb >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-binding0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs >= 4.7.11+git.186.d75219614c3-4.30.1
Image SLES15-SP1-Azure-BYOS
Image SLES15-SP1-Azure-HPC-BYOS
Image SLES15-SP1-CAP-Deployment-BYOS-EC2-HVM
Image SLES15-SP1-CAP-Deployment-BYOS-GCE
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP1-EC2-HPC-HVM-BYOS
Image SLES15-SP1-EC2-HVM-BYOS
Image SLES15-SP1-GCE-BYOS
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-Azure-BYOS-Server
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-EC2-HVM-BYOS-Server
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Proxy
Image SLES15-SP1-Manager-4-0-GCE-BYOS-Server
Image SLES15-SP1-OCI-BYOS
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
Image SLES15-SP1-SAP-Azure
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP1-SAP-EC2-HVM-BYOS
Image SLES15-SP1-SAP-GCE
Image SLES15-SP1-SAP-GCE-BYOS
Image SLES15-SP1-SAP-OCI-BYOS
  • ctdb >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-client >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-client-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
SUSE Enterprise Storage 6
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-python3-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy0-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-ad-dc >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-ceph >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-client >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-core-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-dsdb-modules >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2866
SUSE-SLE-Module-Python2-15-SP1-2019-2866
SUSE-Storage-6-2019-2866
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libdcerpc-binding0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc-binding0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc-samr-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc-samr0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-krb5pac-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-krb5pac0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-krb5pac0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-nbt-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-nbt0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-nbt0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-standard-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-standard0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-standard0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr1 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr1-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libnetapi-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libnetapi0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libnetapi0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-credentials-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-credentials0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-credentials0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-errors-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-errors0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-errors0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-hostconfig-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-hostconfig0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-hostconfig0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-passdb-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-passdb0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-passdb0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-policy-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-policy-python3-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-policy0-python3 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-util-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-util0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-util0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamdb-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamdb0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamdb0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbclient-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbclient0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbconf-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbconf0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbconf0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbldap-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbldap2 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbldap2-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libtevent-util-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libtevent-util0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libtevent-util0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libwbclient-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • libwbclient0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libwbclient0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • samba >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-ceph >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-client >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-core-devel >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-dsdb-modules >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-libs >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-libs-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-libs-python3 >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-python3 >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-winbind >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-winbind-32bit >= 4.13.4+git.187.5ad4708741a-1.34
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA libdcerpc-binding0-32bit-4.13.4+git.187.5ad4708741a-1.34
SUSE Enterprise Storage 7
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libdcerpc-binding0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libdcerpc-binding0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libdcerpc-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libdcerpc-samr-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libdcerpc-samr0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libdcerpc0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libdcerpc0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-krb5pac-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-krb5pac0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-krb5pac0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-nbt-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-nbt0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-nbt0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-standard-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-standard0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr-standard0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libndr0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libnetapi-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libnetapi0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libnetapi0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-credentials-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-credentials0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-credentials0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-errors-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-errors0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-errors0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-hostconfig-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-hostconfig0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-hostconfig0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-passdb-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-passdb0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-passdb0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-policy-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-policy-python3-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-policy0-python3 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-util-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-util0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamba-util0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamdb-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamdb0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsamdb0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbclient-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbclient0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbconf-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbconf0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbconf0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbldap-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbldap2 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libsmbldap2-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libtevent-util-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libtevent-util0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libtevent-util0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libwbclient-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libwbclient0 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • libwbclient0-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-ceph >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-client >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-core-devel >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-libs >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-libs-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-libs-python3 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-python3 >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-winbind >= 4.11.5+git.161.74bc5e6ec8e-2.16
  • samba-winbind-32bit >= 4.11.5+git.161.74bc5e6ec8e-2.16
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libdcerpc-binding0-32bit-4.11.5+git.161.74bc5e6ec8e-2.16
SUSE Linux Enterprise Desktop 15 SP1
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-python3-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy0-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-ad-dc >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-client >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-core-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-dsdb-modules >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2866
SUSE-SLE-Module-Python2-15-SP1-2019-2866
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libsamba-errors-devel >= 4.13.13+git.539.fdbc44a8598-3.20.2
  • libsamba-errors0 >= 4.13.13+git.539.fdbc44a8598-3.20.2
  • libsamba-policy-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy-python3-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ceph >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-dsdb-modules >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libsamba-errors-devel-4.13.13+git.539.fdbc44a8598-3.20.2
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libsamba-policy-devel-4.15.5+git.328.f1f29505d84-150400.1.44
SUSE Linux Enterprise Desktop 15
  • libdcerpc-binding0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-samr-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-samr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-policy-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-policy0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-client >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-client-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-core-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-python >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-winbind >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-winbind-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-2868
SUSE-SLE-Module-Packagehub-Subpackages-15-2019-2868
SUSE Linux Enterprise High Availability Extension 12 SP5
SUSE Linux Enterprise High Performance Computing 12 SP5
  • ctdb >= 4.10.17+git.203.862547088ca-3.14.1
Patchnames:
SUSE-SLE-HA-12-SP5-2020-2673
SUSE Linux Enterprise High Availability Extension 15 SP1
  • ctdb >= 4.9.5+git.210.ab0549acb05-3.14.1
Patchnames:
SUSE-SLE-Product-HA-15-SP1-2019-2866
SUSE Linux Enterprise High Availability Extension 15
  • ctdb >= 4.7.11+git.186.d75219614c3-4.30.1
Patchnames:
SUSE-SLE-Product-HA-15-2019-2868
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • ctdb >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-python3-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy0-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-ad-dc >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-client >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-core-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-dsdb-modules >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2866
SUSE-SLE-Module-Python2-15-SP1-2019-2866
SUSE-SLE-Product-HA-15-SP1-2019-2866
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • ctdb >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-binding0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-samr-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-samr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-policy-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-policy0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-client >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-client-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-core-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-python >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-winbind >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-winbind-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-2868
SUSE-SLE-Module-Packagehub-Subpackages-15-2019-2868
SUSE-SLE-Product-HA-15-2019-2868
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc-samr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libdcerpc0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-nbt0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr-standard0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libndr0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libnetapi0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-credentials0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-errors0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-passdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy-python3-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-policy0-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamba-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsamdb0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbconf0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libsmbldap2-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libtevent-util0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • libwbclient0-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-client >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-core-devel >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python3 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-winbind-32bit >= 4.9.5+git.210.ab0549acb05-3.14.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP1-2019-2866
SUSE Linux Enterprise Module for Basesystem 15
  • libdcerpc-binding0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-samr-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc-samr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libdcerpc0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-nbt0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr-standard0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libndr0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libnetapi0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-credentials0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-errors0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-passdb0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-policy-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-policy0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamba-util0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsamdb0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbclient0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbconf0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libsmbldap2-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libtevent-util0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0 >= 4.7.11+git.186.d75219614c3-4.30.1
  • libwbclient0-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-client >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-client-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-core-devel >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-libs-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-winbind >= 4.7.11+git.186.d75219614c3-4.30.1
  • samba-winbind-32bit >= 4.7.11+git.186.d75219614c3-4.30.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-2868
SUSE Linux Enterprise Module for Package Hub 15
  • samba-python >= 4.7.11+git.186.d75219614c3-4.30.1
Patchnames:
SUSE-SLE-Module-Packagehub-Subpackages-15-2019-2868
SUSE Linux Enterprise Module for Python 2 15 SP1
  • libsamba-policy0 >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-ad-dc >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-dsdb-modules >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-libs-python >= 4.9.5+git.210.ab0549acb05-3.14.1
  • samba-python >= 4.9.5+git.210.ab0549acb05-3.14.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP1-2019-2866
SUSE Linux Enterprise Server 12 SP5
  • ctdb >= 4.10.17+git.203.862547088ca-3.14.1
  • ldb-tools >= 1.5.8-3.5.1
  • libdcerpc-binding0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc-binding0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libldb-devel >= 1.5.8-3.5.1
  • libldb1 >= 1.5.8-3.5.1
  • libldb1-32bit >= 1.5.8-3.5.1
  • libndr-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-krb5pac-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-krb5pac0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-krb5pac0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libnetapi0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libnetapi0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-credentials0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-credentials0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-errors0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-errors0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-hostconfig0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-hostconfig0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-passdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-passdb0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamdb0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbclient-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbclient0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbclient0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbconf0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbconf0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbldap2 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbldap2-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libtevent-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libtevent-util0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • python-ldb >= 1.5.8-3.5.1
  • python-ldb-devel >= 1.5.8-3.5.1
  • samba >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-client >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-client-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-core-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-doc >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs-python3 >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs-python3-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-winbind >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-winbind-32bit >= 4.10.17+git.203.862547088ca-3.14.1
Patchnames:
SUSE-SLE-HA-12-SP5-2020-2673
SUSE-SLE-SDK-12-SP5-2020-2673
SUSE-SLE-SERVER-12-SP5-2020-2673
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • ldb-tools >= 1.5.8-3.5.1
  • libdcerpc-binding0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc-binding0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libdcerpc0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libldb-devel >= 1.5.8-3.5.1
  • libldb1 >= 1.5.8-3.5.1
  • libldb1-32bit >= 1.5.8-3.5.1
  • libndr-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-krb5pac-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-krb5pac0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-krb5pac0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libnetapi0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libnetapi0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-credentials0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-credentials0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-errors0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-errors0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-hostconfig0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-hostconfig0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-passdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-passdb0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamdb0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamdb0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbclient-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbclient0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbclient0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbconf0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbconf0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbldap2 >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbldap2-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libtevent-util0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libtevent-util0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient0 >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient0-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • python-ldb >= 1.5.8-3.5.1
  • python-ldb-devel >= 1.5.8-3.5.1
  • samba >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-client >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-client-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-core-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-doc >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs-python3 >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-libs-python3-32bit >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-winbind >= 4.10.17+git.203.862547088ca-3.14.1
  • samba-winbind-32bit >= 4.10.17+git.203.862547088ca-3.14.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-2673
SUSE-SLE-SERVER-12-SP5-2020-2673
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libldb-devel >= 1.5.8-3.5.1
  • libndr-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-krb5pac-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-nbt-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libndr-standard-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libsamba-util-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libsmbclient-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • libwbclient-devel >= 4.10.17+git.203.862547088ca-3.14.1
  • python-ldb >= 1.5.8-3.5.1
  • python-ldb-devel >= 1.5.8-3.5.1
  • samba-core-devel >= 4.10.17+git.203.862547088ca-3.14.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2020-2673
openSUSE Leap 15.0
  • ctdb >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • ctdb-pcp-pmda >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • ctdb-tests >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc-binding0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc-binding0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc-samr-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc-samr0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc-samr0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libdcerpc0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-krb5pac-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-krb5pac0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-krb5pac0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-nbt-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-nbt0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-nbt0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-standard-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-standard0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr-standard0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libndr0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libnetapi-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libnetapi0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libnetapi0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-credentials-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-credentials0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-credentials0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-errors-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-errors0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-errors0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-hostconfig-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-hostconfig0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-hostconfig0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-passdb-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-passdb0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-passdb0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-policy-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-policy0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-policy0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-util-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-util0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamba-util0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamdb-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamdb0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsamdb0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbclient-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbclient0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbclient0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbconf-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbconf0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbconf0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbldap-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbldap2 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libsmbldap2-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libtevent-util-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libtevent-util0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libtevent-util0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libwbclient-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libwbclient0 >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • libwbclient0-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-ceph >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-client >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-client-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-core-devel >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-doc >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-dsdb-modules >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-kdc >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-kdc-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-libs >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-libs-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-pidl >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-python >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-test >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-winbind >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
  • samba-winbind-32bit >= 4.7.11+git.186.d75219614c3-lp150.3.18.2
Patchnames:
openSUSE-2019-2458
openSUSE Leap 15.1
  • ctdb >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • ctdb-pcp-pmda >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • ctdb-tests >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc-binding0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc-binding0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc-samr-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc-samr0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc-samr0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libdcerpc0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-krb5pac-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-krb5pac0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-krb5pac0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-nbt-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-nbt0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-nbt0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-standard-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-standard0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr-standard0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libndr0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libnetapi-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libnetapi0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libnetapi0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-credentials-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-credentials0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-credentials0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-errors-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-errors0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-errors0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-hostconfig-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-hostconfig0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-hostconfig0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-passdb-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-passdb0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-passdb0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-policy-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-policy-python-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-policy-python3-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-policy0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-policy0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-policy0-python3 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-policy0-python3-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-util-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-util0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamba-util0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamdb-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamdb0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsamdb0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbclient-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbclient0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbclient0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbconf-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbconf0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbconf0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbldap-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbldap2 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libsmbldap2-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libtevent-util-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libtevent-util0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libtevent-util0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libwbclient-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libwbclient0 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • libwbclient0-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-ad-dc >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-ad-dc-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-ceph >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-client >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-client-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-core-devel >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-doc >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-dsdb-modules >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-libs >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-libs-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-libs-python >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-libs-python-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-libs-python3 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-libs-python3-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-pidl >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-python >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-python3 >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-test >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-winbind >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
  • samba-winbind-32bit >= 4.9.5+git.210.ab0549acb05-lp151.2.9.1
Patchnames:
openSUSE-2019-2442
openSUSE Leap 15.2
  • libdcerpc-binding0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libdcerpc-binding0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libdcerpc0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libdcerpc0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libndr-krb5pac0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libndr-krb5pac0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libndr-nbt0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libndr-nbt0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libndr-standard0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libndr-standard0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libndr0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libndr0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libnetapi0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libnetapi0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsamba-credentials0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsamba-credentials0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsamba-errors0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsamba-errors0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsamba-hostconfig0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsamba-hostconfig0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsamba-passdb0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsamba-passdb0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsamba-policy0-python3 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsamba-util0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsamba-util0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsamdb0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsamdb0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsmbclient0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsmbconf0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsmbconf0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libsmbldap2 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libsmbldap2-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libtevent-util0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libtevent-util0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • libwbclient0 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • libwbclient0-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • samba >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • samba-client >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • samba-client-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • samba-libs >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • samba-libs-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
  • samba-libs-python3 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • samba-python3 >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • samba-winbind >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.14
  • samba-winbind-32bit >= 4.11.5+git.161.74bc5e6ec8e-lp152.2.12
Patchnames:
openSUSE Leap 15.2 GA libdcerpc-binding0-32bit-4.11.5+git.161.74bc5e6ec8e-lp152.2.12
openSUSE Leap 15.3
  • libdcerpc-binding0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc-binding0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libdcerpc0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-krb5pac0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-krb5pac0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-nbt0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-nbt0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-standard0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr-standard0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr1 >= 4.13.4+git.187.5ad4708741a-1.34
  • libndr1-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libnetapi0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libnetapi0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-credentials0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-credentials0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-errors0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-errors0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-hostconfig0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-hostconfig0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-passdb0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-passdb0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-policy0-python3 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-util0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamba-util0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamdb0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsamdb0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbclient0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbconf0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbconf0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbldap2 >= 4.13.4+git.187.5ad4708741a-1.34
  • libsmbldap2-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libtevent-util0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libtevent-util0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • libwbclient0 >= 4.13.4+git.187.5ad4708741a-1.34
  • libwbclient0-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • samba >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-client >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-client-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-libs >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-libs-32bit >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-libs-python3 >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-python3 >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-winbind >= 4.13.4+git.187.5ad4708741a-1.34
  • samba-winbind-32bit >= 4.13.4+git.187.5ad4708741a-1.34
Patchnames:
openSUSE Leap 15.3 GA libdcerpc-binding0-32bit-4.13.4+git.187.5ad4708741a-1.34
openSUSE Leap 15.4
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
openSUSE Leap 15.4 GA libsamba-policy0-python3-4.15.5+git.328.f1f29505d84-150400.1.44
openSUSE Tumbleweed
  • ctdb >= 4.14.6+git.182.2205d5224e3-1.1
  • ctdb-pcp-pmda >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-binding0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-binding0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-samr-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-samr0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc-samr0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libdcerpc0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-krb5pac-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-krb5pac0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-krb5pac0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-nbt-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-nbt0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-nbt0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-standard-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-standard0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr-standard0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr1 >= 4.14.6+git.182.2205d5224e3-1.1
  • libndr1-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi-devel-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libnetapi0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-credentials-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-credentials1 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-credentials1-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-errors-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-errors0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-errors0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-hostconfig-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-hostconfig0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-hostconfig0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-passdb-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-passdb0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-passdb0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy-python3-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy0-python3 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-policy0-python3-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-util-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-util0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamba-util0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamdb-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamdb0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsamdb0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbclient-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbclient0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbclient0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbconf-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbconf0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbconf0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbldap-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbldap2 >= 4.14.6+git.182.2205d5224e3-1.1
  • libsmbldap2-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libtevent-util-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libtevent-util0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libtevent-util0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • libwbclient-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • libwbclient0 >= 4.14.6+git.182.2205d5224e3-1.1
  • libwbclient0-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ad-dc >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ad-dc-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ceph >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-client >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-client-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-core-devel >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-doc >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-dsdb-modules >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-gpupdate >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-ldb-ldap >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs-python3 >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-libs-python3-32bit >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-python3 >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-test >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-winbind >= 4.14.6+git.182.2205d5224e3-1.1
  • samba-winbind-32bit >= 4.14.6+git.182.2205d5224e3-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.14.6+git.182.2205d5224e3-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7 samba Already fixed
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP1 samba Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 ldb Released
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Released
SUSE Linux Enterprise Server 12 SP5 ldb Released
SUSE Linux Enterprise Server 12 SP5 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 ldb Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Released
SUSE Linux Enterprise Software Development Kit 12 SP5 ldb Released
SUSE Linux Enterprise Software Development Kit 12 SP5 samba Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP4 samba Not affected
SUSE Linux Enterprise High Performance Computing 15 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2 samba Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS samba Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS samba Already fixed
SUSE Linux Enterprise High Performance Computing 15-ESPOS samba Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Already fixed
SUSE Linux Enterprise Module for Python 2 15 SP1 samba Released
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Already fixed
SUSE Linux Enterprise Server 12 SP2-BCL samba Not affected
SUSE Linux Enterprise Server 12 SP4 samba Not affected
SUSE Linux Enterprise Server 12 SP4-LTSS samba Not affected
SUSE Linux Enterprise Server 15 SP1 samba Released
SUSE Linux Enterprise Server 15 SP1-LTSS samba Released
SUSE Linux Enterprise Server 15 SP2 samba Already fixed
SUSE Linux Enterprise Server 15 SP2-LTSS samba Already fixed
SUSE Linux Enterprise Server 15-ESPOS samba Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 15 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Already fixed
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 samba Not affected
SUSE CaaS Platform 4.0 samba Released
SUSE Enterprise Storage 5 samba Not affected
SUSE Enterprise Storage 6 samba Released
SUSE Linux Enterprise Desktop 11 SP4 samba Not affected
SUSE Linux Enterprise Desktop 12 SP1 samba Not affected
SUSE Linux Enterprise Desktop 12 SP2 samba Not affected
SUSE Linux Enterprise Desktop 12 SP3 samba Not affected
SUSE Linux Enterprise Desktop 12 SP4 samba Not affected
SUSE Linux Enterprise Desktop 15 samba Released
SUSE Linux Enterprise Desktop 15 SP1 samba Released
SUSE Linux Enterprise Desktop 15 SP2 samba Already fixed
SUSE Linux Enterprise High Availability Extension 12 SP1 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP2 samba Not affected
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Not affected
SUSE Linux Enterprise High Availability Extension 15 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP2 samba Not affected
SUSE Linux Enterprise High Performance Computing 12 SP3 samba Not affected
SUSE Linux Enterprise Module for Basesystem 15 samba Released
SUSE Linux Enterprise Module for Package Hub 15 samba Released
SUSE Linux Enterprise Real Time 15 SP2 samba Already fixed
SUSE Linux Enterprise Server 11 SP3 samba Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP4 samba Not affected
SUSE Linux Enterprise Server 11 SP4 LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP1 samba Not affected
SUSE Linux Enterprise Server 12 SP1-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 samba Not affected
SUSE Linux Enterprise Server 12 SP2-ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP2-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP3 samba Not affected
SUSE Linux Enterprise Server 12 SP3-BCL samba Not affected
SUSE Linux Enterprise Server 12 SP3-ESPOS samba Not affected
SUSE Linux Enterprise Server 12 SP3-LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP4-ESPOS samba Not affected
SUSE Linux Enterprise Server 15 samba Released
SUSE Linux Enterprise Server 15 SP1-BCL samba Affected
SUSE Linux Enterprise Server 15 SP2-BCL samba Already fixed
SUSE Linux Enterprise Server 15-LTSS samba Released
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 11 SP4 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Not affected
SUSE Linux Enterprise Software Development Kit 11 SP4 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP1 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 samba Not affected
SUSE Linux Enterprise Software Development Kit 12 SP4 samba Not affected
SUSE Manager Proxy 4.0 samba Released
SUSE Manager Proxy 4.1 samba Already fixed
SUSE Manager Retail Branch Server 4.0 samba Released
SUSE Manager Retail Branch Server 4.1 samba Already fixed
SUSE Manager Server 4.0 samba Released
SUSE Manager Server 4.1 samba Already fixed
SUSE OpenStack Cloud 7 samba Not affected
SUSE OpenStack Cloud 8 samba Not affected
SUSE OpenStack Cloud 9 samba Not affected
SUSE OpenStack Cloud Crowbar 8 samba Not affected
SUSE OpenStack Cloud Crowbar 9 samba Not affected


SUSE Timeline for this CVE

CVE page created: Mon Oct 21 11:47:58 2019
CVE page last modified: Fri Jan 20 14:59:11 2023