Upstream information

CVE-2019-13117 at MITRE

Description

In numbers.c in libxslt 1.1.33, an xsl:number with certain format strings could lead to a uninitialized read in xsltNumberFormatInsertNumbers. This could allow an attacker to discern whether a byte on the stack contains the characters A, a, I, i, or 0, or any other character.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having low severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 2.8
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:N/A:N
Access Vector Network Local
Access Complexity Low Low
Privileges Required None Low
User Interaction None Required
Scope Unchanged Unchanged
Confidentiality Impact High Low
Integrity Impact None None
Availability Impact None None
CVSSv3 Version 3 3
SUSE Bugzilla entries: 1140095 [NEW], 1157028 [IN_PROGRESS], 1160968 [NEW]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE CaaS Platform 3.0
  • libxslt >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
Patchnames:
SUSE-CAASP-3.0-2019-1867
SUSE Linux Enterprise Desktop 12 SP4
  • libxslt >= 1.1.28-17.6.1
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1867
SUSE Linux Enterprise High Performance Computing 12 SP5
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libxslt-tools
SUSE Linux Enterprise Server 12 SP4
  • libxslt >= 1.1.28-17.6.1
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1867
SUSE Linux Enterprise Server 12 SP5
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA libxslt-tools
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libxslt >= 1.1.28-17.6.1
  • libxslt-tools >= 1.1.28-17.6.1
  • libxslt1 >= 1.1.28-17.6.1
  • libxslt1-32bit >= 1.1.28-17.6.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1867
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libxslt >= 1.1.28-17.6.1
  • libxslt-devel >= 1.1.28-17.6.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1867
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libxslt-devel >= 1.1.28-17.6.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libxslt-devel
SUSE OpenStack Cloud 7
  • crowbar-core >= 4.0+git.1574788924.e4a6aeb0c-9.60.2
  • crowbar-core-branding-upstream >= 4.0+git.1574788924.e4a6aeb0c-9.60.2
  • crowbar-openstack >= 4.0+git.1574869671.9c7bade2d-9.65.1
  • grafana-monasca-ui-drilldown >= 1.5.5~dev3-8.1
  • openstack-horizon-plugin-monasca-ui >= 1.5.5~dev3-8.1
  • openstack-monasca-api >= 1.7.1~dev18-12.1
  • openstack-monasca-log-api >= 1.4.3~dev3-5.1
  • openstack-neutron >= 9.4.2~dev21-7.38.1
  • openstack-neutron-dhcp-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-doc >= 9.4.2~dev21-7.38.1
  • openstack-neutron-ha-tool >= 9.4.2~dev21-7.38.1
  • openstack-neutron-l3-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-linuxbridge-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-macvtap-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-metadata-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-metering-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-openvswitch-agent >= 9.4.2~dev21-7.38.1
  • openstack-neutron-server >= 9.4.2~dev21-7.38.1
  • python-horizon-plugin-monasca-ui >= 1.5.5~dev3-8.1
  • python-monasca-api >= 1.7.1~dev18-12.1
  • python-monasca-log-api >= 1.4.3~dev3-5.1
  • python-neutron >= 9.4.2~dev21-7.38.1
  • ruby2.1-rubygem-puma >= 2.16.0-4.3.1
  • rubygem-puma >= 2.16.0-4.3.1
Patchnames:
SUSE-OpenStack-Cloud-7-2020-81

List of packages in QA

Product(s) Package(s)
HPE Helion Openstack 8
  • ardana-cinder >= 8.0+git.1579279939.ee7da88-3.39.1
  • ardana-cobbler >= 8.0+git.1575037115.0326803-3.41.1
  • ardana-designate >= 8.0+git.1573597788.15b7984-3.17.1
  • ardana-extensions-example >= 8.0+git.1534266307.db1ec28-3.3.1
  • ardana-extensions-nsx >= 8.0+git.1567529036.a41a037-3.6.2
  • ardana-glance >= 8.0+git.1571846045.ab9e3ea-3.20.1
  • ardana-heat >= 8.0+git.1571777596.14dce6a-3.15.1
  • ardana-input-model >= 8.0+git.1573658751.38e822a-3.36.1
  • ardana-ironic >= 8.0+git.1571845225.006843d-3.9.1
  • ardana-keystone >= 8.0+git.1573147067.09e3ea0-3.27.1
  • ardana-logging >= 8.0+git.1572452293.e65d714-3.21.1
  • ardana-monasca >= 8.0+git.1572527728.9b34bdf-3.21.1
  • ardana-monasca-transform >= 8.0+git.1571845965.97714fb-3.12.1
  • ardana-mq >= 8.0+git.1581024906.fbf0be3-3.16.1
  • ardana-neutron >= 8.0+git.1573050365.ff6fa06-3.36.1
  • ardana-nova >= 8.0+git.1571846125.584d988-3.38.1
  • ardana-octavia >= 8.0+git.1575642049.1f321d0-3.23.1
  • ardana-osconfig >= 8.0+git.1581015942.2d21e63-3.42.1
  • ardana-tempest >= 8.0+git.1579261264.7dd213a-3.30.1
  • keepalived >= 2.0.19-3.6.1
  • keepalived-debuginfo >= 2.0.19-3.6.1
  • keepalived-debugsource >= 2.0.19-3.6.1
  • mariadb >= 10.2.29-4.17.1
  • mariadb-client >= 10.2.29-4.17.1
  • mariadb-client-debuginfo >= 10.2.29-4.17.1
  • mariadb-debuginfo >= 10.2.29-4.17.1
  • mariadb-debugsource >= 10.2.29-4.17.1
  • mariadb-errormessages >= 10.2.29-4.17.1
  • mariadb-galera >= 10.2.29-4.17.1
  • mariadb-tools >= 10.2.29-4.17.1
  • mariadb-tools-debuginfo >= 10.2.29-4.17.1
  • openstack-cinder >= 11.2.3~dev23-3.24.2
  • openstack-cinder-api >= 11.2.3~dev23-3.24.2
  • openstack-cinder-backup >= 11.2.3~dev23-3.24.2
  • openstack-cinder-doc >= 11.2.3~dev23-3.24.1
  • openstack-cinder-scheduler >= 11.2.3~dev23-3.24.2
  • openstack-cinder-volume >= 11.2.3~dev23-3.24.2
  • openstack-dashboard >= 12.0.5~dev2-3.23.2
  • openstack-heat >= 9.0.8~dev22-3.27.2
  • openstack-heat-api >= 9.0.8~dev22-3.27.2
  • openstack-heat-api-cfn >= 9.0.8~dev22-3.27.2
  • openstack-heat-api-cloudwatch >= 9.0.8~dev22-3.27.2
  • openstack-heat-doc >= 9.0.8~dev22-3.27.1
  • openstack-heat-engine >= 9.0.8~dev22-3.27.2
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev22-3.27.2
  • openstack-heat-templates >= 0.0.0+git.1560033670.e3b5a52-3.12.1
  • openstack-heat-test >= 9.0.8~dev22-3.27.2
  • openstack-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.1
  • openstack-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.1
  • openstack-ironic >= 9.1.8~dev8-3.24.2
  • openstack-ironic-api >= 9.1.8~dev8-3.24.2
  • openstack-ironic-conductor >= 9.1.8~dev8-3.24.2
  • openstack-ironic-doc >= 9.1.8~dev8-3.24.1
  • openstack-keystone >= 12.0.4~dev5-5.30.2
  • openstack-keystone-doc >= 12.0.4~dev5-5.30.1
  • openstack-monasca-agent >= 2.2.5~dev5-3.15.1
  • openstack-neutron >= 11.0.9~dev60-3.27.2
  • openstack-neutron-dhcp-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-doc >= 11.0.9~dev60-3.27.1
  • openstack-neutron-gbp >= 7.3.1~dev72-3.12.1
  • openstack-neutron-ha-tool >= 11.0.9~dev60-3.27.2
  • openstack-neutron-l3-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-macvtap-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-metadata-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-metering-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-server >= 11.0.9~dev60-3.27.2
  • openstack-neutron-vsphere >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-doc >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-dvs-agent >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-ovsvapp-agent >= 2.0.1~dev133-3.12.1
  • openstack-nova >= 16.1.9~dev48-3.32.2
  • openstack-nova-api >= 16.1.9~dev48-3.32.2
  • openstack-nova-cells >= 16.1.9~dev48-3.32.2
  • openstack-nova-compute >= 16.1.9~dev48-3.32.2
  • openstack-nova-conductor >= 16.1.9~dev48-3.32.2
  • openstack-nova-console >= 16.1.9~dev48-3.32.2
  • openstack-nova-consoleauth >= 16.1.9~dev48-3.32.2
  • openstack-nova-doc >= 16.1.9~dev48-3.32.1
  • openstack-nova-novncproxy >= 16.1.9~dev48-3.32.2
  • openstack-nova-placement-api >= 16.1.9~dev48-3.32.2
  • openstack-nova-scheduler >= 16.1.9~dev48-3.32.2
  • openstack-nova-serialproxy >= 16.1.9~dev48-3.32.2
  • openstack-nova-vncproxy >= 16.1.9~dev48-3.32.2
  • openstack-octavia >= 1.0.6~dev3-4.21.1
  • openstack-octavia-amphora-agent >= 1.0.6~dev3-4.21.1
  • openstack-octavia-amphora-image >= 0.1.2-3.9.1
  • openstack-octavia-amphora-image-debugsource >= 0.1.2-3.9.1
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-3.9.1
  • openstack-octavia-api >= 1.0.6~dev3-4.21.1
  • openstack-octavia-health-manager >= 1.0.6~dev3-4.21.1
  • openstack-octavia-housekeeping >= 1.0.6~dev3-4.21.1
  • openstack-octavia-worker >= 1.0.6~dev3-4.21.1
  • openstack-resource-agents >= 1.0+git.1569436425.8b9c49f-3.3.1
  • openstack-sahara >= 7.0.5~dev4-3.12.2
  • openstack-sahara-api >= 7.0.5~dev4-3.12.2
  • openstack-sahara-doc >= 7.0.5~dev4-3.12.1
  • openstack-sahara-engine >= 7.0.5~dev4-3.12.2
  • openstack-trove >= 8.0.2~dev2-3.12.1
  • openstack-trove-api >= 8.0.2~dev2-3.12.1
  • openstack-trove-conductor >= 8.0.2~dev2-3.12.1
  • openstack-trove-doc >= 8.0.2~dev2-3.12.1
  • openstack-trove-guestagent >= 8.0.2~dev2-3.12.1
  • openstack-trove-taskmanager >= 8.0.2~dev2-3.12.1
  • python-cinder >= 11.2.3~dev23-3.24.2
  • python-cinderlm >= 0.0.2+git.1571845893.27f0b7b-3.9.1
  • python-congressclient >= 1.8.1-3.3.2
  • python-designateclient >= 2.7.1-3.3.2
  • python-designateclient-doc >= 2.7.1-3.3.2
  • python-heat >= 9.0.8~dev22-3.27.2
  • python-horizon >= 12.0.5~dev2-3.23.2
  • python-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.1
  • python-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.1
  • python-ironic >= 9.1.8~dev8-3.24.2
  • python-ironic-lib >= 2.10.2-3.3.1
  • python-keystone >= 12.0.4~dev5-5.30.2
  • python-monasca-agent >= 2.2.5~dev5-3.15.1
  • python-networking-cisco >= 6.1.1~dev65-3.3.1
  • python-networking-vsphere >= 2.0.1~dev133-3.12.1
  • python-neutron >= 11.0.9~dev60-3.27.2
  • python-neutron-gbp >= 7.3.1~dev72-3.12.1
  • python-nova >= 16.1.9~dev48-3.32.2
  • python-octavia >= 1.0.6~dev3-4.21.1
  • python-osc-lib >= 1.7.1-3.3.1
  • python-oslo.context >= 2.17.2-3.3.1
  • python-oslo.rootwrap >= 5.9.3-3.3.1
  • python-oslo.serialization >= 2.20.3-3.3.1
  • python-oslo.service >= 1.25.2-3.3.1
  • python-sahara >= 7.0.5~dev4-3.12.2
  • python-stevedore >= 1.25.2-3.3.1
  • python-taskflow >= 2.14.2-3.3.1
  • python-trove >= 8.0.2~dev2-3.12.1
  • venv-openstack-aodh >= 5.1.1~dev7-12.22.1
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.22.1
  • venv-openstack-barbican >= 5.0.2~dev3-12.23.1
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.23.1
  • venv-openstack-ceilometer >= 9.0.8~dev7-12.20.1
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.20.1
  • venv-openstack-cinder >= 11.2.3~dev23-14.23.1
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev23-14.23.1
  • venv-openstack-designate >= 5.0.3~dev7-12.21.1
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.21.1
  • venv-openstack-freezer >= 5.0.0.0~xrc2~dev2-10.18.1
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.18.1
  • venv-openstack-glance >= 15.0.3~dev3-12.21.1
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.21.1
  • venv-openstack-heat >= 9.0.8~dev22-12.23.1
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.23.1
  • venv-openstack-horizon-hpe >= 12.0.5~dev2-14.28.1
  • venv-openstack-horizon-hpe-x86_64 >= 12.0.5~dev2-14.28.1
  • venv-openstack-ironic >= 9.1.8~dev8-12.23.1
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.23.1
  • venv-openstack-keystone >= 12.0.4~dev5-11.24.1
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev5-11.24.1
  • venv-openstack-magnum >= 5.0.2_5.0.2_5.0.2~dev31-11.22.1
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.22.1
  • venv-openstack-manila >= 5.1.1~dev2-12.25.1
  • venv-openstack-manila-x86_64 >= 5.1.1~dev2-12.25.1
  • venv-openstack-monasca >= 2.2.2~dev1-11.20.1
  • venv-openstack-monasca-ceilometer >= 1.5.1_1.5.1_1.5.1~dev3-8.18.1
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.18.1
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.20.1
  • venv-openstack-murano >= 4.0.2~dev2-12.18.1
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.18.1
  • venv-openstack-neutron >= 11.0.9~dev60-13.26.1
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev60-13.26.1
  • venv-openstack-nova >= 16.1.9~dev48-11.24.1
  • venv-openstack-nova-x86_64 >= 16.1.9~dev48-11.24.1
  • venv-openstack-octavia >= 1.0.6~dev3-12.23.1
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.23.1
  • venv-openstack-sahara >= 7.0.5~dev4-11.22.1
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.22.1
  • venv-openstack-swift >= 2.15.2_2.15.2_2.15.2~dev32-11.16.1
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.16.1
  • venv-openstack-trove >= 8.0.2~dev2-11.22.1
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.22.1
SUSE OpenStack Cloud 8
  • ardana-cinder >= 8.0+git.1579279939.ee7da88-3.39.1
  • ardana-cobbler >= 8.0+git.1575037115.0326803-3.41.1
  • ardana-designate >= 8.0+git.1573597788.15b7984-3.17.1
  • ardana-extensions-example >= 8.0+git.1534266307.db1ec28-3.3.1
  • ardana-extensions-nsx >= 8.0+git.1567529036.a41a037-3.6.2
  • ardana-glance >= 8.0+git.1571846045.ab9e3ea-3.20.1
  • ardana-heat >= 8.0+git.1571777596.14dce6a-3.15.1
  • ardana-input-model >= 8.0+git.1573658751.38e822a-3.36.1
  • ardana-ironic >= 8.0+git.1571845225.006843d-3.9.1
  • ardana-keystone >= 8.0+git.1573147067.09e3ea0-3.27.1
  • ardana-logging >= 8.0+git.1572452293.e65d714-3.21.1
  • ardana-monasca >= 8.0+git.1572527728.9b34bdf-3.21.1
  • ardana-monasca-transform >= 8.0+git.1571845965.97714fb-3.12.1
  • ardana-mq >= 8.0+git.1581024906.fbf0be3-3.16.1
  • ardana-neutron >= 8.0+git.1573050365.ff6fa06-3.36.1
  • ardana-nova >= 8.0+git.1571846125.584d988-3.38.1
  • ardana-octavia >= 8.0+git.1575642049.1f321d0-3.23.1
  • ardana-osconfig >= 8.0+git.1581015942.2d21e63-3.42.1
  • ardana-tempest >= 8.0+git.1579261264.7dd213a-3.30.1
  • keepalived >= 2.0.19-3.6.1
  • keepalived-debuginfo >= 2.0.19-3.6.1
  • keepalived-debugsource >= 2.0.19-3.6.1
  • mariadb >= 10.2.29-4.17.1
  • mariadb-client >= 10.2.29-4.17.1
  • mariadb-client-debuginfo >= 10.2.29-4.17.1
  • mariadb-debuginfo >= 10.2.29-4.17.1
  • mariadb-debugsource >= 10.2.29-4.17.1
  • mariadb-errormessages >= 10.2.29-4.17.1
  • mariadb-galera >= 10.2.29-4.17.1
  • mariadb-tools >= 10.2.29-4.17.1
  • mariadb-tools-debuginfo >= 10.2.29-4.17.1
  • openstack-cinder >= 11.2.3~dev23-3.24.2
  • openstack-cinder-api >= 11.2.3~dev23-3.24.2
  • openstack-cinder-backup >= 11.2.3~dev23-3.24.2
  • openstack-cinder-doc >= 11.2.3~dev23-3.24.1
  • openstack-cinder-scheduler >= 11.2.3~dev23-3.24.2
  • openstack-cinder-volume >= 11.2.3~dev23-3.24.2
  • openstack-dashboard >= 12.0.5~dev2-3.23.2
  • openstack-dashboard-theme-SUSE >= 2017.2+git.1573629528.6b21fa5-7.14.1
  • openstack-heat >= 9.0.8~dev22-3.27.2
  • openstack-heat-api >= 9.0.8~dev22-3.27.2
  • openstack-heat-api-cfn >= 9.0.8~dev22-3.27.2
  • openstack-heat-api-cloudwatch >= 9.0.8~dev22-3.27.2
  • openstack-heat-doc >= 9.0.8~dev22-3.27.1
  • openstack-heat-engine >= 9.0.8~dev22-3.27.2
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev22-3.27.2
  • openstack-heat-templates >= 0.0.0+git.1560033670.e3b5a52-3.12.1
  • openstack-heat-test >= 9.0.8~dev22-3.27.2
  • openstack-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.1
  • openstack-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.1
  • openstack-ironic >= 9.1.8~dev8-3.24.2
  • openstack-ironic-api >= 9.1.8~dev8-3.24.2
  • openstack-ironic-conductor >= 9.1.8~dev8-3.24.2
  • openstack-ironic-doc >= 9.1.8~dev8-3.24.1
  • openstack-keystone >= 12.0.4~dev5-5.30.2
  • openstack-keystone-doc >= 12.0.4~dev5-5.30.1
  • openstack-monasca-agent >= 2.2.5~dev5-3.15.1
  • openstack-neutron >= 11.0.9~dev60-3.27.2
  • openstack-neutron-dhcp-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-doc >= 11.0.9~dev60-3.27.1
  • openstack-neutron-gbp >= 7.3.1~dev72-3.12.1
  • openstack-neutron-ha-tool >= 11.0.9~dev60-3.27.2
  • openstack-neutron-l3-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-macvtap-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-metadata-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-metering-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-server >= 11.0.9~dev60-3.27.2
  • openstack-neutron-vsphere >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-doc >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-dvs-agent >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-ovsvapp-agent >= 2.0.1~dev133-3.12.1
  • openstack-nova >= 16.1.9~dev48-3.32.2
  • openstack-nova-api >= 16.1.9~dev48-3.32.2
  • openstack-nova-cells >= 16.1.9~dev48-3.32.2
  • openstack-nova-compute >= 16.1.9~dev48-3.32.2
  • openstack-nova-conductor >= 16.1.9~dev48-3.32.2
  • openstack-nova-console >= 16.1.9~dev48-3.32.2
  • openstack-nova-consoleauth >= 16.1.9~dev48-3.32.2
  • openstack-nova-doc >= 16.1.9~dev48-3.32.1
  • openstack-nova-novncproxy >= 16.1.9~dev48-3.32.2
  • openstack-nova-placement-api >= 16.1.9~dev48-3.32.2
  • openstack-nova-scheduler >= 16.1.9~dev48-3.32.2
  • openstack-nova-serialproxy >= 16.1.9~dev48-3.32.2
  • openstack-nova-vncproxy >= 16.1.9~dev48-3.32.2
  • openstack-octavia >= 1.0.6~dev3-4.21.1
  • openstack-octavia-amphora-agent >= 1.0.6~dev3-4.21.1
  • openstack-octavia-amphora-image >= 0.1.2-3.9.1
  • openstack-octavia-amphora-image-debugsource >= 0.1.2-3.9.1
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-3.9.1
  • openstack-octavia-api >= 1.0.6~dev3-4.21.1
  • openstack-octavia-health-manager >= 1.0.6~dev3-4.21.1
  • openstack-octavia-housekeeping >= 1.0.6~dev3-4.21.1
  • openstack-octavia-worker >= 1.0.6~dev3-4.21.1
  • openstack-resource-agents >= 1.0+git.1569436425.8b9c49f-3.3.1
  • openstack-sahara >= 7.0.5~dev4-3.12.2
  • openstack-sahara-api >= 7.0.5~dev4-3.12.2
  • openstack-sahara-doc >= 7.0.5~dev4-3.12.1
  • openstack-sahara-engine >= 7.0.5~dev4-3.12.2
  • openstack-trove >= 8.0.2~dev2-3.12.1
  • openstack-trove-api >= 8.0.2~dev2-3.12.1
  • openstack-trove-conductor >= 8.0.2~dev2-3.12.1
  • openstack-trove-doc >= 8.0.2~dev2-3.12.1
  • openstack-trove-guestagent >= 8.0.2~dev2-3.12.1
  • openstack-trove-taskmanager >= 8.0.2~dev2-3.12.1
  • python-cinder >= 11.2.3~dev23-3.24.2
  • python-cinderlm >= 0.0.2+git.1571845893.27f0b7b-3.9.1
  • python-congressclient >= 1.8.1-3.3.2
  • python-designateclient >= 2.7.1-3.3.2
  • python-designateclient-doc >= 2.7.1-3.3.2
  • python-freezegun >= 0.3.9-1.3.1
  • python-heat >= 9.0.8~dev22-3.27.2
  • python-horizon >= 12.0.5~dev2-3.23.2
  • python-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.1
  • python-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.1
  • python-ironic >= 9.1.8~dev8-3.24.2
  • python-ironic-lib >= 2.10.2-3.3.1
  • python-keystone >= 12.0.4~dev5-5.30.2
  • python-monasca-agent >= 2.2.5~dev5-3.15.1
  • python-networking-cisco >= 6.1.1~dev65-3.3.1
  • python-networking-vsphere >= 2.0.1~dev133-3.12.1
  • python-neutron >= 11.0.9~dev60-3.27.2
  • python-neutron-gbp >= 7.3.1~dev72-3.12.1
  • python-nova >= 16.1.9~dev48-3.32.2
  • python-octavia >= 1.0.6~dev3-4.21.1
  • python-osc-lib >= 1.7.1-3.3.1
  • python-oslo.context >= 2.17.2-3.3.1
  • python-oslo.rootwrap >= 5.9.3-3.3.1
  • python-oslo.serialization >= 2.20.3-3.3.1
  • python-oslo.service >= 1.25.2-3.3.1
  • python-sahara >= 7.0.5~dev4-3.12.2
  • python-stevedore >= 1.25.2-3.3.1
  • python-taskflow >= 2.14.2-3.3.1
  • python-trove >= 8.0.2~dev2-3.12.1
  • venv-openstack-aodh >= 5.1.1~dev7-12.22.1
  • venv-openstack-aodh-x86_64 >= 5.1.1~dev7-12.22.1
  • venv-openstack-barbican >= 5.0.2~dev3-12.23.1
  • venv-openstack-barbican-x86_64 >= 5.0.2~dev3-12.23.1
  • venv-openstack-ceilometer >= 9.0.8~dev7-12.20.1
  • venv-openstack-ceilometer-x86_64 >= 9.0.8~dev7-12.20.1
  • venv-openstack-cinder >= 11.2.3~dev23-14.23.1
  • venv-openstack-cinder-x86_64 >= 11.2.3~dev23-14.23.1
  • venv-openstack-designate >= 5.0.3~dev7-12.21.1
  • venv-openstack-designate-x86_64 >= 5.0.3~dev7-12.21.1
  • venv-openstack-freezer >= 5.0.0.0~xrc2~dev2-10.18.1
  • venv-openstack-freezer-x86_64 >= 5.0.0.0~xrc2~dev2-10.18.1
  • venv-openstack-glance >= 15.0.3~dev3-12.21.1
  • venv-openstack-glance-x86_64 >= 15.0.3~dev3-12.21.1
  • venv-openstack-heat >= 9.0.8~dev22-12.23.1
  • venv-openstack-heat-x86_64 >= 9.0.8~dev22-12.23.1
  • venv-openstack-horizon >= 12.0.5~dev2-14.28.1
  • venv-openstack-horizon-x86_64 >= 12.0.5~dev2-14.28.1
  • venv-openstack-ironic >= 9.1.8~dev8-12.23.1
  • venv-openstack-ironic-x86_64 >= 9.1.8~dev8-12.23.1
  • venv-openstack-keystone >= 12.0.4~dev5-11.24.1
  • venv-openstack-keystone-x86_64 >= 12.0.4~dev5-11.24.1
  • venv-openstack-magnum >= 5.0.2_5.0.2_5.0.2~dev31-11.22.1
  • venv-openstack-magnum-x86_64 >= 5.0.2_5.0.2_5.0.2~dev31-11.22.1
  • venv-openstack-manila >= 5.1.1~dev2-12.25.1
  • venv-openstack-manila-x86_64 >= 5.1.1~dev2-12.25.1
  • venv-openstack-monasca >= 2.2.2~dev1-11.20.1
  • venv-openstack-monasca-ceilometer >= 1.5.1_1.5.1_1.5.1~dev3-8.18.1
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.5.1_1.5.1_1.5.1~dev3-8.18.1
  • venv-openstack-monasca-x86_64 >= 2.2.2~dev1-11.20.1
  • venv-openstack-murano >= 4.0.2~dev2-12.18.1
  • venv-openstack-murano-x86_64 >= 4.0.2~dev2-12.18.1
  • venv-openstack-neutron >= 11.0.9~dev60-13.26.1
  • venv-openstack-neutron-x86_64 >= 11.0.9~dev60-13.26.1
  • venv-openstack-nova >= 16.1.9~dev48-11.24.1
  • venv-openstack-nova-x86_64 >= 16.1.9~dev48-11.24.1
  • venv-openstack-octavia >= 1.0.6~dev3-12.23.1
  • venv-openstack-octavia-x86_64 >= 1.0.6~dev3-12.23.1
  • venv-openstack-sahara >= 7.0.5~dev4-11.22.1
  • venv-openstack-sahara-x86_64 >= 7.0.5~dev4-11.22.1
  • venv-openstack-swift >= 2.15.2_2.15.2_2.15.2~dev32-11.16.1
  • venv-openstack-swift-x86_64 >= 2.15.2_2.15.2_2.15.2~dev32-11.16.1
  • venv-openstack-trove >= 8.0.2~dev2-11.22.1
  • venv-openstack-trove-x86_64 >= 8.0.2~dev2-11.22.1
SUSE OpenStack Cloud 9
  • ardana-ansible >= 9.0+git.1580906085.40eb430-3.16.1
  • ardana-cinder >= 9.0+git.1579256229.c8b4b38-3.10.1
  • ardana-cobbler >= 9.0+git.1574950066.a3c4be4-3.10.1
  • ardana-db >= 9.0+git.1578936438.b9a9b95-3.16.1
  • ardana-horizon >= 9.0+git.1575562864.8ed5e10-3.13.1
  • ardana-input-model >= 9.0+git.1574953363.60cf58f-3.13.1
  • ardana-monasca >= 9.0+git.1579273481.4b8c46f-3.13.1
  • ardana-mq >= 9.0+git.1581024903.8e74867-3.10.1
  • ardana-nova >= 9.0+git.1580304673.6c668eb-3.16.1
  • ardana-octavia >= 9.0+git.1576074489.62de7e2-3.13.1
  • ardana-osconfig >= 9.0+git.1580235830.0dca223-3.13.1
  • ardana-tempest >= 9.0+git.1578932816.e299c08-3.10.1
  • ardana-tls >= 9.0+git.1575296665.3fdfe45-3.9.1
  • keepalived >= 2.0.19-3.5.2
  • keepalived-debuginfo >= 2.0.19-3.5.2
  • keepalived-debugsource >= 2.0.19-3.5.2
  • openstack-barbican >= 7.0.1~dev24-3.6.2
  • openstack-barbican-api >= 7.0.1~dev24-3.6.2
  • openstack-barbican-keystone-listener >= 7.0.1~dev24-3.6.2
  • openstack-barbican-retry >= 7.0.1~dev24-3.6.2
  • openstack-barbican-worker >= 7.0.1~dev24-3.6.2
  • openstack-ceilometer >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-central >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-compute >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-ipmi >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-notification >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-polling >= 11.0.2~dev18-3.10.2
  • openstack-cinder >= 13.0.9~dev5-3.16.2
  • openstack-cinder-api >= 13.0.9~dev5-3.16.2
  • openstack-cinder-backup >= 13.0.9~dev5-3.16.2
  • openstack-cinder-scheduler >= 13.0.9~dev5-3.16.2
  • openstack-cinder-volume >= 13.0.9~dev5-3.16.2
  • openstack-dashboard >= 14.1.1~dev1-3.12.2
  • openstack-dashboard-theme-SUSE >= 2018.2+git.1555335229.5c8dec9-3.3.1
  • openstack-heat >= 11.0.3~dev27-3.13.2
  • openstack-heat-api >= 11.0.3~dev27-3.13.2
  • openstack-heat-api-cfn >= 11.0.3~dev27-3.13.2
  • openstack-heat-engine >= 11.0.3~dev27-3.13.2
  • openstack-heat-plugin-heat_docker >= 11.0.3~dev27-3.13.2
  • openstack-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • openstack-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • openstack-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev7-11.1
  • openstack-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • openstack-ironic >= 11.1.4~dev22-3.13.1
  • openstack-ironic-api >= 11.1.4~dev22-3.13.1
  • openstack-ironic-conductor >= 11.1.4~dev22-3.13.1
  • openstack-ironic-python-agent >= 3.3.3~dev6-3.13.2
  • openstack-keystone >= 14.1.1~dev29-3.19.2
  • openstack-magnum >= 7.1.1~dev38-3.10.2
  • openstack-magnum-api >= 7.1.1~dev38-3.10.2
  • openstack-magnum-conductor >= 7.1.1~dev38-3.10.2
  • openstack-monasca-agent >= 2.8.1~dev13-3.6.2
  • openstack-neutron >= 13.0.7~dev6-3.19.2
  • openstack-neutron-dhcp-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-fwaas >= 13.0.3~dev4-3.9.1
  • openstack-neutron-gbp >= 5.0.1~dev491-3.16.1
  • openstack-neutron-ha-tool >= 13.0.7~dev6-3.19.2
  • openstack-neutron-l3-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-linuxbridge-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-macvtap-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-metadata-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-metering-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-openvswitch-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-server >= 13.0.7~dev6-3.19.2
  • openstack-neutron-vpnaas >= 13.0.2~dev5-3.6.1
  • openstack-neutron-vyatta-agent >= 13.0.2~dev5-3.6.1
  • openstack-nova >= 18.2.4~dev61-3.19.2
  • openstack-nova-api >= 18.2.4~dev61-3.19.2
  • openstack-nova-cells >= 18.2.4~dev61-3.19.2
  • openstack-nova-compute >= 18.2.4~dev61-3.19.2
  • openstack-nova-conductor >= 18.2.4~dev61-3.19.2
  • openstack-nova-console >= 18.2.4~dev61-3.19.2
  • openstack-nova-novncproxy >= 18.2.4~dev61-3.19.2
  • openstack-nova-placement-api >= 18.2.4~dev61-3.19.2
  • openstack-nova-scheduler >= 18.2.4~dev61-3.19.2
  • openstack-nova-serialproxy >= 18.2.4~dev61-3.19.2
  • openstack-nova-vncproxy >= 18.2.4~dev61-3.19.2
  • openstack-octavia >= 3.2.2~dev3-3.19.1
  • openstack-octavia-amphora-agent >= 3.2.2~dev3-3.19.1
  • openstack-octavia-amphora-image >= 0.1.2-7.6.1
  • openstack-octavia-amphora-image-debugsource >= 0.1.2-7.6.1
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-7.6.1
  • openstack-octavia-api >= 3.2.2~dev3-3.19.1
  • openstack-octavia-health-manager >= 3.2.2~dev3-3.19.1
  • openstack-octavia-housekeeping >= 3.2.2~dev3-3.19.1
  • openstack-octavia-worker >= 3.2.2~dev3-3.19.1
  • openstack-sahara >= 9.0.2~dev15-3.9.2
  • openstack-sahara-api >= 9.0.2~dev15-3.9.2
  • openstack-sahara-engine >= 9.0.2~dev15-3.9.2
  • openstack-swift >= 2.19.2~dev48-3.3.1
  • openstack-swift-account >= 2.19.2~dev48-3.3.1
  • openstack-swift-container >= 2.19.2~dev48-3.3.1
  • openstack-swift-object >= 2.19.2~dev48-3.3.1
  • openstack-swift-proxy >= 2.19.2~dev48-3.3.1
  • python-amqp >= 2.4.2-4.5.2
  • python-barbican >= 7.0.1~dev24-3.6.2
  • python-ceilometer >= 11.0.2~dev18-3.10.2
  • python-cinder >= 13.0.9~dev5-3.16.2
  • python-heat >= 11.0.3~dev27-3.13.2
  • python-horizon >= 14.1.1~dev1-3.12.2
  • python-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • python-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • python-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev7-11.1
  • python-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • python-ironic >= 11.1.4~dev22-3.13.1
  • python-ironic-lib >= 2.14.2-3.3.1
  • python-keystone >= 14.1.1~dev29-3.19.2
  • python-keystoneauth1 >= 3.10.1~dev10-3.3.1
  • python-keystoneclient >= 3.17.1~dev5-3.3.1
  • python-keystoneclient-doc >= 3.17.1~dev5-3.3.1
  • python-keystonemiddleware >= 5.2.2~dev3-14.2
  • python-magnum >= 7.1.1~dev38-3.10.2
  • python-monasca-agent >= 2.8.1~dev13-3.6.2
  • python-neutron >= 13.0.7~dev6-3.19.2
  • python-neutron-fwaas >= 13.0.3~dev4-3.9.1
  • python-neutron-gbp >= 5.0.1~dev491-3.16.1
  • python-neutron-vpnaas >= 13.0.2~dev5-3.6.1
  • python-nova >= 18.2.4~dev61-3.19.2
  • python-octavia >= 3.2.2~dev3-3.19.1
  • python-openstack_auth >= 14.1.1~dev1-3.12.2
  • python-ovs >= 2.9.0-3.3.1
  • python-ovs-debuginfo >= 2.9.0-3.3.1
  • python-ovs-debugsource >= 2.9.0-3.3.1
  • python-sahara >= 9.0.2~dev15-3.9.2
  • python-swift >= 2.19.2~dev48-3.3.1
  • supportutils-plugin-suse-openstack-cloud >= 9.0.1574431436.987b47d-3.6.1
  • venv-openstack-barbican >= 7.0.1~dev24-3.15.1
  • venv-openstack-barbican-x86_64 >= 7.0.1~dev24-3.15.1
  • venv-openstack-cinder >= 13.0.9~dev5-3.15.1
  • venv-openstack-cinder-x86_64 >= 13.0.9~dev5-3.15.1
  • venv-openstack-designate >= 7.0.1~dev22-3.15.1
  • venv-openstack-designate-x86_64 >= 7.0.1~dev22-3.15.1
  • venv-openstack-glance >= 17.0.1~dev30-3.13.1
  • venv-openstack-glance-x86_64 >= 17.0.1~dev30-3.13.1
  • venv-openstack-heat >= 11.0.3~dev27-3.15.1
  • venv-openstack-heat-x86_64 >= 11.0.3~dev27-3.15.1
  • venv-openstack-horizon >= 14.1.1~dev1-4.14.1
  • venv-openstack-horizon-x86_64 >= 14.1.1~dev1-4.14.1
  • venv-openstack-ironic >= 11.1.4~dev22-4.11.1
  • venv-openstack-ironic-x86_64 >= 11.1.4~dev22-4.11.1
  • venv-openstack-keystone >= 14.1.1~dev29-3.15.1
  • venv-openstack-keystone-x86_64 >= 14.1.1~dev29-3.15.1
  • venv-openstack-magnum >= 7.1.1~dev38-4.15.1
  • venv-openstack-magnum-x86_64 >= 7.1.1~dev38-4.15.1
  • venv-openstack-manila >= 7.3.1~dev15-3.15.1
  • venv-openstack-manila-x86_64 >= 7.3.1~dev15-3.15.1
  • venv-openstack-monasca >= 2.7.1~dev10-3.13.1
  • venv-openstack-monasca-ceilometer >= 1.8.2~dev3-3.15.1
  • venv-openstack-monasca-ceilometer-x86_64 >= 1.8.2~dev3-3.15.1
  • venv-openstack-monasca-x86_64 >= 2.7.1~dev10-3.13.1
  • venv-openstack-neutron >= 13.0.7~dev6-6.15.2
  • venv-openstack-neutron-x86_64 >= 13.0.7~dev6-6.15.2
  • venv-openstack-nova >= 18.2.4~dev61-3.15.1
  • venv-openstack-nova-x86_64 >= 18.2.4~dev61-3.15.1
  • venv-openstack-octavia >= 3.2.2~dev3-4.15.1
  • venv-openstack-octavia-x86_64 >= 3.2.2~dev3-4.15.1
  • venv-openstack-sahara >= 9.0.2~dev15-3.15.1
  • venv-openstack-sahara-x86_64 >= 9.0.2~dev15-3.15.1
  • venv-openstack-swift >= 2.19.2~dev48-2.10.1
  • venv-openstack-swift-x86_64 >= 2.19.2~dev48-2.10.1
SUSE OpenStack Cloud Crowbar 8
  • crowbar-core >= 5.0+git.1580209640.80f2ba3d9-3.35.1
  • crowbar-core-branding-upstream >= 5.0+git.1580209640.80f2ba3d9-3.35.1
  • crowbar-ha >= 5.0+git.1574286229.e0364c3-3.29.1
  • crowbar-openstack >= 5.0+git.1580549331.ba1e1a0a3-4.34.1
  • crowbar-ui >= 1.2.0+git.1575896697.a01a3a08-3.15.1
  • keepalived >= 2.0.19-3.6.1
  • keepalived-debuginfo >= 2.0.19-3.6.1
  • keepalived-debugsource >= 2.0.19-3.6.1
  • mariadb >= 10.2.29-4.17.1
  • mariadb-client >= 10.2.29-4.17.1
  • mariadb-client-debuginfo >= 10.2.29-4.17.1
  • mariadb-debuginfo >= 10.2.29-4.17.1
  • mariadb-debugsource >= 10.2.29-4.17.1
  • mariadb-errormessages >= 10.2.29-4.17.1
  • mariadb-galera >= 10.2.29-4.17.1
  • mariadb-tools >= 10.2.29-4.17.1
  • mariadb-tools-debuginfo >= 10.2.29-4.17.1
  • openstack-cinder >= 11.2.3~dev23-3.24.2
  • openstack-cinder-api >= 11.2.3~dev23-3.24.2
  • openstack-cinder-backup >= 11.2.3~dev23-3.24.2
  • openstack-cinder-doc >= 11.2.3~dev23-3.24.1
  • openstack-cinder-scheduler >= 11.2.3~dev23-3.24.2
  • openstack-cinder-volume >= 11.2.3~dev23-3.24.2
  • openstack-dashboard >= 12.0.5~dev2-3.23.2
  • openstack-dashboard-theme-SUSE >= 2017.2+git.1573629528.6b21fa5-7.14.1
  • openstack-heat >= 9.0.8~dev22-3.27.2
  • openstack-heat-api >= 9.0.8~dev22-3.27.2
  • openstack-heat-api-cfn >= 9.0.8~dev22-3.27.2
  • openstack-heat-api-cloudwatch >= 9.0.8~dev22-3.27.2
  • openstack-heat-doc >= 9.0.8~dev22-3.27.1
  • openstack-heat-engine >= 9.0.8~dev22-3.27.2
  • openstack-heat-plugin-heat_docker >= 9.0.8~dev22-3.27.2
  • openstack-heat-templates >= 0.0.0+git.1560033670.e3b5a52-3.12.1
  • openstack-heat-test >= 9.0.8~dev22-3.27.2
  • openstack-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.1
  • openstack-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.1
  • openstack-ironic >= 9.1.8~dev8-3.24.2
  • openstack-ironic-api >= 9.1.8~dev8-3.24.2
  • openstack-ironic-conductor >= 9.1.8~dev8-3.24.2
  • openstack-ironic-doc >= 9.1.8~dev8-3.24.1
  • openstack-keystone >= 12.0.4~dev5-5.30.2
  • openstack-keystone-doc >= 12.0.4~dev5-5.30.1
  • openstack-monasca-agent >= 2.2.5~dev5-3.15.1
  • openstack-neutron >= 11.0.9~dev60-3.27.2
  • openstack-neutron-dhcp-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-doc >= 11.0.9~dev60-3.27.1
  • openstack-neutron-gbp >= 7.3.1~dev72-3.12.1
  • openstack-neutron-ha-tool >= 11.0.9~dev60-3.27.2
  • openstack-neutron-l3-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-linuxbridge-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-macvtap-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-metadata-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-metering-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-openvswitch-agent >= 11.0.9~dev60-3.27.2
  • openstack-neutron-server >= 11.0.9~dev60-3.27.2
  • openstack-neutron-vsphere >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-doc >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-dvs-agent >= 2.0.1~dev133-3.12.1
  • openstack-neutron-vsphere-ovsvapp-agent >= 2.0.1~dev133-3.12.1
  • openstack-nova >= 16.1.9~dev48-3.32.2
  • openstack-nova-api >= 16.1.9~dev48-3.32.2
  • openstack-nova-cells >= 16.1.9~dev48-3.32.2
  • openstack-nova-compute >= 16.1.9~dev48-3.32.2
  • openstack-nova-conductor >= 16.1.9~dev48-3.32.2
  • openstack-nova-console >= 16.1.9~dev48-3.32.2
  • openstack-nova-consoleauth >= 16.1.9~dev48-3.32.2
  • openstack-nova-doc >= 16.1.9~dev48-3.32.1
  • openstack-nova-novncproxy >= 16.1.9~dev48-3.32.2
  • openstack-nova-placement-api >= 16.1.9~dev48-3.32.2
  • openstack-nova-scheduler >= 16.1.9~dev48-3.32.2
  • openstack-nova-serialproxy >= 16.1.9~dev48-3.32.2
  • openstack-nova-vncproxy >= 16.1.9~dev48-3.32.2
  • openstack-octavia >= 1.0.6~dev3-4.21.1
  • openstack-octavia-amphora-agent >= 1.0.6~dev3-4.21.1
  • openstack-octavia-amphora-image >= 0.1.2-3.9.1
  • openstack-octavia-amphora-image-debugsource >= 0.1.2-3.9.1
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-3.9.1
  • openstack-octavia-api >= 1.0.6~dev3-4.21.1
  • openstack-octavia-health-manager >= 1.0.6~dev3-4.21.1
  • openstack-octavia-housekeeping >= 1.0.6~dev3-4.21.1
  • openstack-octavia-worker >= 1.0.6~dev3-4.21.1
  • openstack-resource-agents >= 1.0+git.1569436425.8b9c49f-3.3.1
  • openstack-sahara >= 7.0.5~dev4-3.12.2
  • openstack-sahara-api >= 7.0.5~dev4-3.12.2
  • openstack-sahara-doc >= 7.0.5~dev4-3.12.1
  • openstack-sahara-engine >= 7.0.5~dev4-3.12.2
  • openstack-trove >= 8.0.2~dev2-3.12.1
  • openstack-trove-api >= 8.0.2~dev2-3.12.1
  • openstack-trove-conductor >= 8.0.2~dev2-3.12.1
  • openstack-trove-doc >= 8.0.2~dev2-3.12.1
  • openstack-trove-guestagent >= 8.0.2~dev2-3.12.1
  • openstack-trove-taskmanager >= 8.0.2~dev2-3.12.1
  • python-cinder >= 11.2.3~dev23-3.24.2
  • python-congressclient >= 1.8.1-3.3.2
  • python-designateclient >= 2.7.1-3.3.2
  • python-designateclient-doc >= 2.7.1-3.3.2
  • python-freezegun >= 0.3.9-1.3.1
  • python-heat >= 9.0.8~dev22-3.27.2
  • python-horizon >= 12.0.5~dev2-3.23.2
  • python-horizon-plugin-designate-ui >= 5.0.3~dev2-3.9.1
  • python-horizon-plugin-neutron-lbaas-ui >= 3.0.3~dev5-3.14.1
  • python-ironic >= 9.1.8~dev8-3.24.2
  • python-ironic-lib >= 2.10.2-3.3.1
  • python-keystone >= 12.0.4~dev5-5.30.2
  • python-monasca-agent >= 2.2.5~dev5-3.15.1
  • python-networking-cisco >= 6.1.1~dev65-3.3.1
  • python-networking-vsphere >= 2.0.1~dev133-3.12.1
  • python-neutron >= 11.0.9~dev60-3.27.2
  • python-neutron-gbp >= 7.3.1~dev72-3.12.1
  • python-nova >= 16.1.9~dev48-3.32.2
  • python-octavia >= 1.0.6~dev3-4.21.1
  • python-osc-lib >= 1.7.1-3.3.1
  • python-oslo.context >= 2.17.2-3.3.1
  • python-oslo.rootwrap >= 5.9.3-3.3.1
  • python-oslo.serialization >= 2.20.3-3.3.1
  • python-oslo.service >= 1.25.2-3.3.1
  • python-sahara >= 7.0.5~dev4-3.12.2
  • python-stevedore >= 1.25.2-3.3.1
  • python-taskflow >= 2.14.2-3.3.1
  • python-trove >= 8.0.2~dev2-3.12.1
  • ruby2.1-rubygem-crowbar-client >= 3.9.1-3.9.1
  • ruby2.1-rubygem-puma >= 2.16.0-3.3.1
  • ruby2.1-rubygem-puma-debuginfo >= 2.16.0-3.3.1
  • rubygem-crowbar-client >= 3.9.1-3.9.1
  • rubygem-puma >= 2.16.0-3.3.1
  • rubygem-puma-debugsource >= 2.16.0-3.3.1
SUSE OpenStack Cloud Crowbar 9
  • crowbar-core >= 6.0+git.1580144807.7d068caf0-3.19.1
  • crowbar-core-branding-upstream >= 6.0+git.1580144807.7d068caf0-3.19.1
  • crowbar-ha >= 6.0+git.1574286261.6fd1a34-3.13.1
  • crowbar-openstack >= 6.0+git.1580922461.67fb3c087-3.19.1
  • crowbar-ui >= 1.3.0+git.1575896697.a01a3a08-17.1
  • keepalived >= 2.0.19-3.5.2
  • keepalived-debuginfo >= 2.0.19-3.5.2
  • keepalived-debugsource >= 2.0.19-3.5.2
  • openstack-barbican >= 7.0.1~dev24-3.6.2
  • openstack-barbican-api >= 7.0.1~dev24-3.6.2
  • openstack-barbican-keystone-listener >= 7.0.1~dev24-3.6.2
  • openstack-barbican-retry >= 7.0.1~dev24-3.6.2
  • openstack-barbican-worker >= 7.0.1~dev24-3.6.2
  • openstack-ceilometer >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-central >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-compute >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-ipmi >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-agent-notification >= 11.0.2~dev18-3.10.2
  • openstack-ceilometer-polling >= 11.0.2~dev18-3.10.2
  • openstack-cinder >= 13.0.9~dev5-3.16.2
  • openstack-cinder-api >= 13.0.9~dev5-3.16.2
  • openstack-cinder-backup >= 13.0.9~dev5-3.16.2
  • openstack-cinder-scheduler >= 13.0.9~dev5-3.16.2
  • openstack-cinder-volume >= 13.0.9~dev5-3.16.2
  • openstack-dashboard >= 14.1.1~dev1-3.12.2
  • openstack-dashboard-theme-SUSE >= 2018.2+git.1555335229.5c8dec9-3.3.1
  • openstack-heat >= 11.0.3~dev27-3.13.2
  • openstack-heat-api >= 11.0.3~dev27-3.13.2
  • openstack-heat-api-cfn >= 11.0.3~dev27-3.13.2
  • openstack-heat-engine >= 11.0.3~dev27-3.13.2
  • openstack-heat-plugin-heat_docker >= 11.0.3~dev27-3.13.2
  • openstack-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • openstack-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • openstack-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev7-11.1
  • openstack-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • openstack-ironic >= 11.1.4~dev22-3.13.1
  • openstack-ironic-api >= 11.1.4~dev22-3.13.1
  • openstack-ironic-conductor >= 11.1.4~dev22-3.13.1
  • openstack-ironic-python-agent >= 3.3.3~dev6-3.13.2
  • openstack-keystone >= 14.1.1~dev29-3.19.2
  • openstack-magnum >= 7.1.1~dev38-3.10.2
  • openstack-magnum-api >= 7.1.1~dev38-3.10.2
  • openstack-magnum-conductor >= 7.1.1~dev38-3.10.2
  • openstack-monasca-agent >= 2.8.1~dev13-3.6.2
  • openstack-neutron >= 13.0.7~dev6-3.19.2
  • openstack-neutron-dhcp-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-fwaas >= 13.0.3~dev4-3.9.1
  • openstack-neutron-gbp >= 5.0.1~dev491-3.16.1
  • openstack-neutron-ha-tool >= 13.0.7~dev6-3.19.2
  • openstack-neutron-l3-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-linuxbridge-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-macvtap-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-metadata-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-metering-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-openvswitch-agent >= 13.0.7~dev6-3.19.2
  • openstack-neutron-server >= 13.0.7~dev6-3.19.2
  • openstack-neutron-vpnaas >= 13.0.2~dev5-3.6.1
  • openstack-neutron-vyatta-agent >= 13.0.2~dev5-3.6.1
  • openstack-nova >= 18.2.4~dev61-3.19.2
  • openstack-nova-api >= 18.2.4~dev61-3.19.2
  • openstack-nova-cells >= 18.2.4~dev61-3.19.2
  • openstack-nova-compute >= 18.2.4~dev61-3.19.2
  • openstack-nova-conductor >= 18.2.4~dev61-3.19.2
  • openstack-nova-console >= 18.2.4~dev61-3.19.2
  • openstack-nova-novncproxy >= 18.2.4~dev61-3.19.2
  • openstack-nova-placement-api >= 18.2.4~dev61-3.19.2
  • openstack-nova-scheduler >= 18.2.4~dev61-3.19.2
  • openstack-nova-serialproxy >= 18.2.4~dev61-3.19.2
  • openstack-nova-vncproxy >= 18.2.4~dev61-3.19.2
  • openstack-octavia >= 3.2.2~dev3-3.19.1
  • openstack-octavia-amphora-agent >= 3.2.2~dev3-3.19.1
  • openstack-octavia-amphora-image >= 0.1.2-7.6.1
  • openstack-octavia-amphora-image-debugsource >= 0.1.2-7.6.1
  • openstack-octavia-amphora-image-x86_64 >= 0.1.2-7.6.1
  • openstack-octavia-api >= 3.2.2~dev3-3.19.1
  • openstack-octavia-health-manager >= 3.2.2~dev3-3.19.1
  • openstack-octavia-housekeeping >= 3.2.2~dev3-3.19.1
  • openstack-octavia-worker >= 3.2.2~dev3-3.19.1
  • openstack-sahara >= 9.0.2~dev15-3.9.2
  • openstack-sahara-api >= 9.0.2~dev15-3.9.2
  • openstack-sahara-engine >= 9.0.2~dev15-3.9.2
  • openstack-swift >= 2.19.2~dev48-3.3.1
  • openstack-swift-account >= 2.19.2~dev48-3.3.1
  • openstack-swift-container >= 2.19.2~dev48-3.3.1
  • openstack-swift-object >= 2.19.2~dev48-3.3.1
  • openstack-swift-proxy >= 2.19.2~dev48-3.3.1
  • python-amqp >= 2.4.2-4.5.2
  • python-barbican >= 7.0.1~dev24-3.6.2
  • python-ceilometer >= 11.0.2~dev18-3.10.2
  • python-cinder >= 13.0.9~dev5-3.16.2
  • python-heat >= 11.0.3~dev27-3.13.2
  • python-horizon >= 14.1.1~dev1-3.12.2
  • python-horizon-plugin-designate-ui >= 7.0.1~dev8-3.6.1
  • python-horizon-plugin-ironic-ui >= 3.3.1~dev14-3.3.1
  • python-horizon-plugin-neutron-lbaas-ui >= 5.0.1~dev7-11.1
  • python-horizon-plugin-octavia-ui >= 2.0.2~dev1-1.3.2
  • python-ironic >= 11.1.4~dev22-3.13.1
  • python-ironic-lib >= 2.14.2-3.3.1
  • python-keystone >= 14.1.1~dev29-3.19.2
  • python-keystoneauth1 >= 3.10.1~dev10-3.3.1
  • python-keystoneclient >= 3.17.1~dev5-3.3.1
  • python-keystoneclient-doc >= 3.17.1~dev5-3.3.1
  • python-keystonemiddleware >= 5.2.2~dev3-14.2
  • python-magnum >= 7.1.1~dev38-3.10.2
  • python-monasca-agent >= 2.8.1~dev13-3.6.2
  • python-neutron >= 13.0.7~dev6-3.19.2
  • python-neutron-fwaas >= 13.0.3~dev4-3.9.1
  • python-neutron-gbp >= 5.0.1~dev491-3.16.1
  • python-neutron-vpnaas >= 13.0.2~dev5-3.6.1
  • python-nova >= 18.2.4~dev61-3.19.2
  • python-octavia >= 3.2.2~dev3-3.19.1
  • python-openstack_auth >= 14.1.1~dev1-3.12.2
  • python-ovs >= 2.9.0-3.3.1
  • python-ovs-debuginfo >= 2.9.0-3.3.1
  • python-ovs-debugsource >= 2.9.0-3.3.1
  • python-sahara >= 9.0.2~dev15-3.9.2
  • python-swift >= 2.19.2~dev48-3.3.1
  • ruby2.1-rubygem-crowbar-client >= 3.9.1-3.3.2
  • ruby2.1-rubygem-puma >= 2.16.0-4.3.2
  • ruby2.1-rubygem-puma-debuginfo >= 2.16.0-4.3.2
  • rubygem-crowbar-client >= 3.9.1-3.3.2
  • rubygem-puma >= 2.16.0-4.3.2
  • rubygem-puma-debugsource >= 2.16.0-4.3.2
  • supportutils-plugin-suse-openstack-cloud >= 9.0.1574431436.987b47d-3.6.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
CaaS Platform 3.0 libxslt Released
SUSE Linux Enterprise Desktop 12 SP3 libxslt Unsupported
SUSE Linux Enterprise Desktop 12 SP4 libxslt Released
SUSE Linux Enterprise High Performance Computing 12 libxslt Released
SUSE Linux Enterprise Module for Basesystem 15 GA libxslt In progress
SUSE Linux Enterprise Module for Basesystem 15 SP1 libxslt In progress
SUSE Linux Enterprise SDK 12 SP3 libxslt Unsupported
SUSE Linux Enterprise SDK 12 SP4 libxslt Released
SUSE Linux Enterprise Server 11 SP3 LTSS libxslt Unsupported
SUSE Linux Enterprise Server 11 SP4 LTSS libxslt Affected
SUSE Linux Enterprise Server 12 GA LTSS libxslt Unsupported
SUSE Linux Enterprise Server 12 SP1 LTSS libxslt Affected
SUSE Linux Enterprise Server 12 SP2 LTSS libxslt Affected
SUSE Linux Enterprise Server 12 SP3 libxslt Unsupported
SUSE Linux Enterprise Server 12 SP4 libxslt Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 libxslt Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 GA libxslt Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libxslt Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libxslt Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libxslt Released