Upstream information

CVE-2019-11091 at MITRE

Description

Microarchitectural Data Sampling Uncacheable Memory (MDSUM): Uncacheable memory on some microprocessors utilizing speculative execution may allow an authenticated user to potentially enable information disclosure via a side channel with local access. A list of impacted products can be found here: https://www.intel.com/content/dam/www/public/us/en/documents/corporate-information/SA00233-microcode-update-guidance_05132019.pdf

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 4.7
Vector AV:L/AC:M/Au:N/C:C/I:N/A:N
Access Vector Local
Access Complexity Medium
Authentication None
Confidentiality Impact Complete
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.6 6.5
Vector AV:L/AC:H/PR:L/UI:N/S:C/C:H/I:N/A:N AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:N
Access Vector Local Local
Access Complexity High Low
Privileges Required Low Low
User Interaction None None
Scope Changed Changed
Confidentiality Impact High High
Integrity Impact None None
Availability Impact None None
SUSE Bugzilla entries: 1103186 [RESOLVED / DUPLICATE], 1111331 [NEW], 1133319 [NEW], 1135394 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • ucode-intel >= 20190618-13.47.1
Patchnames:
HPE-Helion-OpenStack-8-2019-1954
Openstack Cloud Magnum Orchestration 7
  • kernel-default >= 4.4.121-92.109.2
Patchnames:
SUSE-OpenStack-Cloud-Magnum-Orchestration-7-2019-1287
SUSE CaaS Platform 3.0
  • kernel-default >= 4.4.178-94.91.2
  • qemu >= 2.9.1-6.34.1
  • qemu-guest-agent >= 2.9.1-6.34.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.9.4_04-3.53.1
  • xen-libs >= 4.9.4_04-3.53.1
  • xen-tools-domU >= 4.9.4_04-3.53.1
Patchnames:
SUSE-CAASP-3.0-2019-1235
SUSE-CAASP-3.0-2019-1243
SUSE-CAASP-3.0-2019-1245
SUSE-CAASP-3.0-2019-1247
SUSE-CAASP-3.0-2019-1296
SUSE-CAASP-3.0-2019-1954
SUSE CaaS Platform ALL
  • kernel-default >= 4.4.178-94.91.2
  • qemu >= 2.9.1-6.34.1
  • qemu-guest-agent >= 2.9.1-6.34.1
  • xen >= 4.9.4_04-3.53.1
  • xen-libs >= 4.9.4_04-3.53.1
  • xen-tools-domU >= 4.9.4_04-3.53.1
Patchnames:
SUSE-CAASP-ALL-2019-1243
SUSE-CAASP-ALL-2019-1245
SUSE-CAASP-ALL-2019-1247
SUSE Enterprise Storage 4
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-Storage-4-2019-1235
SUSE-Storage-4-2019-1268
SUSE-Storage-4-2019-1287
SUSE-Storage-4-2019-1296
SUSE-Storage-4-2019-1371
SUSE-Storage-4-2019-1438
SUSE-Storage-4-2019-1954
SUSE Enterprise Storage 5
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-Storage-5-2019-1954
SUSE Linux Enterprise Build System Kit 12 SP3
  • kernel-zfcpdump >= 4.4.178-94.91.2
Patchnames:
SUSE-SLE-BSK-12-SP3-2019-1245
SUSE Linux Enterprise Build System Kit 12 SP4
  • kernel-zfcpdump >= 4.12.14-95.16.1
Patchnames:
SUSE-SLE-BSK-12-SP4-2019-1241
SUSE Linux Enterprise Desktop 12 SP3
  • kernel-default >= 4.4.178-94.91.2
  • kernel-default-devel >= 4.4.178-94.91.2
  • kernel-default-extra >= 4.4.178-94.91.2
  • kernel-devel >= 4.4.178-94.91.1
  • kernel-macros >= 4.4.178-94.91.1
  • kernel-source >= 4.4.178-94.91.1
  • kernel-syms >= 4.4.178-94.91.1
  • libvirt >= 3.3.0-5.33.2
  • libvirt-admin >= 3.3.0-5.33.2
  • libvirt-client >= 3.3.0-5.33.2
  • libvirt-daemon >= 3.3.0-5.33.2
  • libvirt-daemon-config-network >= 3.3.0-5.33.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.33.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.33.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.33.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.33.2
  • libvirt-daemon-driver-network >= 3.3.0-5.33.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.33.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.33.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.33.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.33.2
  • libvirt-daemon-lxc >= 3.3.0-5.33.2
  • libvirt-daemon-qemu >= 3.3.0-5.33.2
  • libvirt-daemon-xen >= 3.3.0-5.33.2
  • libvirt-doc >= 3.3.0-5.33.2
  • libvirt-libs >= 3.3.0-5.33.2
  • qemu >= 2.9.1-6.34.1
  • qemu-block-curl >= 2.9.1-6.34.1
  • qemu-ipxe >= 1.0.0+-6.34.1
  • qemu-kvm >= 2.9.1-6.34.1
  • qemu-seabios >= 1.10.2-6.34.1
  • qemu-sgabios >= 8-6.34.1
  • qemu-tools >= 2.9.1-6.34.1
  • qemu-vgabios >= 1.10.2-6.34.1
  • qemu-x86 >= 2.9.1-6.34.1
  • ucode-intel >= 20190514-13.44.1
  • xen >= 4.9.4_04-3.53.1
  • xen-libs >= 4.9.4_04-3.53.1
  • xen-libs-32bit >= 4.9.4_04-3.53.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2019-1235
SUSE-SLE-DESKTOP-12-SP3-2019-1243
SUSE-SLE-DESKTOP-12-SP3-2019-1245
SUSE-SLE-DESKTOP-12-SP3-2019-1247
SUSE-SLE-DESKTOP-12-SP3-2019-1296
SUSE-SLE-DESKTOP-12-SP3-2019-1547
SUSE Linux Enterprise Desktop 12 SP4
  • kernel-default >= 4.12.14-95.16.1
  • kernel-default-devel >= 4.12.14-95.16.1
  • kernel-default-extra >= 4.12.14-95.16.1
  • kernel-devel >= 4.12.14-95.16.1
  • kernel-macros >= 4.12.14-95.16.1
  • kernel-source >= 4.12.14-95.16.1
  • kernel-syms >= 4.12.14-95.16.1
  • libvirt >= 4.0.0-8.12.1
  • libvirt-admin >= 4.0.0-8.12.1
  • libvirt-client >= 4.0.0-8.12.1
  • libvirt-daemon >= 4.0.0-8.12.1
  • libvirt-daemon-config-network >= 4.0.0-8.12.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.12.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.12.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.12.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.12.1
  • libvirt-daemon-driver-network >= 4.0.0-8.12.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.12.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.12.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.12.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.12.1
  • libvirt-daemon-lxc >= 4.0.0-8.12.1
  • libvirt-daemon-qemu >= 4.0.0-8.12.1
  • libvirt-daemon-xen >= 4.0.0-8.12.1
  • libvirt-doc >= 4.0.0-8.12.1
  • libvirt-libs >= 4.0.0-8.12.1
  • qemu >= 2.11.2-5.13.1
  • qemu-block-curl >= 2.11.2-5.13.1
  • qemu-ipxe >= 1.0.0+-5.13.1
  • qemu-kvm >= 2.11.2-5.13.1
  • qemu-seabios >= 1.11.0-5.13.1
  • qemu-sgabios >= 8-5.13.1
  • qemu-tools >= 2.11.2-5.13.1
  • qemu-vgabios >= 1.11.0-5.13.1
  • qemu-x86 >= 2.11.2-5.13.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.11.1_06-2.11.1
  • xen-libs >= 4.11.1_06-2.11.1
  • xen-libs-32bit >= 4.11.1_06-2.11.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2019-1235
SUSE-SLE-DESKTOP-12-SP4-2019-1238
SUSE-SLE-DESKTOP-12-SP4-2019-1241
SUSE-SLE-DESKTOP-12-SP4-2019-1249
SUSE-SLE-DESKTOP-12-SP4-2019-1296
SUSE-SLE-DESKTOP-12-SP4-2019-1347
SUSE-SLE-DESKTOP-12-SP4-2019-1954
SUSE Linux Enterprise Desktop 12 SP5
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP5-2019-1954
SUSE Linux Enterprise High Availability 12 SP2
  • cluster-md-kmp-default >= 4.4.121-92.109.2
  • cluster-network-kmp-default >= 4.4.121-92.109.2
  • dlm-kmp-default >= 4.4.121-92.109.2
  • gfs2-kmp-default >= 4.4.121-92.109.2
  • kernel-default >= 4.4.121-92.109.2
  • ocfs2-kmp-default >= 4.4.121-92.109.2
Patchnames:
SUSE-SLE-HA-12-SP2-2019-1287
SUSE Linux Enterprise High Availability 12 SP3
  • cluster-md-kmp-default >= 4.4.178-94.91.2
  • dlm-kmp-default >= 4.4.178-94.91.2
  • gfs2-kmp-default >= 4.4.178-94.91.2
  • kernel-default >= 4.4.178-94.91.2
  • ocfs2-kmp-default >= 4.4.178-94.91.2
Patchnames:
SUSE-SLE-HA-12-SP3-2019-1245
SUSE Linux Enterprise High Availability 12 SP4
  • cluster-md-kmp-default >= 4.12.14-95.16.1
  • dlm-kmp-default >= 4.12.14-95.16.1
  • gfs2-kmp-default >= 4.12.14-95.16.1
  • kernel-default >= 4.12.14-95.16.1
  • ocfs2-kmp-default >= 4.12.14-95.16.1
Patchnames:
SUSE-SLE-HA-12-SP4-2019-1241
SUSE Linux Enterprise High Availability 15
  • cluster-md-kmp-default >= 4.12.14-150.17.1
  • dlm-kmp-default >= 4.12.14-150.17.1
  • gfs2-kmp-default >= 4.12.14-150.17.1
  • kernel-default >= 4.12.14-150.17.1
  • ocfs2-kmp-default >= 4.12.14-150.17.1
Patchnames:
SUSE-SLE-Product-HA-15-2019-1244
SUSE Linux Enterprise High Availability 15 SP1
  • cluster-md-kmp-default >= 4.12.14-197.4.1
  • dlm-kmp-default >= 4.12.14-197.4.1
  • gfs2-kmp-default >= 4.12.14-197.4.1
  • kernel-default >= 4.12.14-197.4.1
  • ocfs2-kmp-default >= 4.12.14-197.4.1
Patchnames:
SUSE Linux Enterprise High Availability 15 SP1 GA cluster-md-kmp-default
SUSE-SLE-Product-HA-15-SP1-2019-1550
SUSE Linux Enterprise Live Patching 12 SP3
  • kgraft-patch-4_4_178-94_91-default >= 1-4.3.1
  • kgraft-patch-SLE12-SP3_Update_25 >= 1-4.3.1
Patchnames:
SUSE-SLE-Live-Patching-12-SP3-2019-1245
SUSE Linux Enterprise Live Patching 12 SP4
  • kgraft-patch-4_12_14-95_16-default >= 1-6.3.1
  • kgraft-patch-SLE12-SP4_Update_4 >= 1-6.3.1
Patchnames:
SUSE-SLE-Live-Patching-12-SP4-2019-1241
SUSE Linux Enterprise Module for Basesystem 15
  • kernel-default >= 4.12.14-150.17.1
  • kernel-default-base >= 4.12.14-150.17.1
  • kernel-default-devel >= 4.12.14-150.17.1
  • kernel-default-man >= 4.12.14-150.17.1
  • kernel-devel >= 4.12.14-150.17.1
  • kernel-macros >= 4.12.14-150.17.1
  • kernel-source >= 4.12.14-150.17.1
  • kernel-zfcpdump >= 4.12.14-150.17.1
  • libvirt >= 4.0.0-9.22.1
  • libvirt-libs >= 4.0.0-9.22.1
  • qemu >= 2.11.2-9.25.1
  • qemu-tools >= 2.11.2-9.25.1
  • ucode-intel >= 20190618-3.22.1
  • xen >= 4.10.3_04-3.19.1
  • xen-libs >= 4.10.3_04-3.19.1
  • xen-tools-domU >= 4.10.3_04-3.19.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-1236
SUSE-SLE-Module-Basesystem-15-2019-1239
SUSE-SLE-Module-Basesystem-15-2019-1244
SUSE-SLE-Module-Basesystem-15-2019-1248
SUSE-SLE-Module-Basesystem-15-2019-1313
SUSE-SLE-Module-Basesystem-15-2019-1356
SUSE-SLE-Module-Basesystem-15-2019-1909
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • kernel-default >= 4.12.14-197.4.1
  • kernel-default-base >= 4.12.14-197.4.1
  • kernel-default-devel >= 4.12.14-197.4.1
  • kernel-default-man >= 4.12.14-197.4.1
  • kernel-devel >= 4.12.14-197.4.1
  • kernel-macros >= 4.12.14-197.4.1
  • kernel-source >= 4.12.14-197.4.1
  • kernel-zfcpdump >= 4.12.14-197.4.1
  • libvirt >= 5.1.0-8.3.1
  • libvirt-libs >= 5.1.0-8.3.1
  • qemu-tools >= 3.1.0-7.1
  • ucode-intel >= 20190618-3.3.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA kernel-default
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA qemu-tools
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA ucode-intel
SUSE-SLE-Module-Basesystem-15-SP1-2019-1490
SUSE-SLE-Module-Basesystem-15-SP1-2019-1550
SUSE-SLE-Module-Basesystem-15-SP1-2019-1910
SUSE Linux Enterprise Module for Development Tools 15
  • kernel-docs >= 4.12.14-150.17.1
  • kernel-obs-build >= 4.12.14-150.17.1
  • kernel-source >= 4.12.14-150.17.1
  • kernel-syms >= 4.12.14-150.17.1
  • kernel-vanilla >= 4.12.14-150.17.1
  • kernel-vanilla-base >= 4.12.14-150.17.1
Patchnames:
SUSE-SLE-Module-Development-Tools-15-2019-1244
SUSE Linux Enterprise Module for Development Tools 15 SP1
  • kernel-docs >= 4.12.14-197.4.1
  • kernel-obs-build >= 4.12.14-197.4.1
  • kernel-source >= 4.12.14-197.4.1
  • kernel-syms >= 4.12.14-197.4.1
Patchnames:
SUSE Linux Enterprise Module for Development Tools 15 SP1 GA kernel-docs
SUSE-SLE-Module-Development-Tools-15-SP1-2019-1550
SUSE Linux Enterprise Module for Legacy Software 15
  • kernel-default >= 4.12.14-150.17.1
  • reiserfs-kmp-default >= 4.12.14-150.17.1
Patchnames:
SUSE-SLE-Module-Legacy-15-2019-1244
SUSE Linux Enterprise Module for Legacy Software 15 SP1
  • kernel-default >= 4.12.14-197.4.1
  • reiserfs-kmp-default >= 4.12.14-197.4.1
Patchnames:
SUSE Linux Enterprise Module for Legacy Software 15 SP1 GA reiserfs-kmp-default
SUSE-SLE-Module-Legacy-15-SP1-2019-1550
SUSE Linux Enterprise Module for Live Patching 15
  • kernel-default >= 4.12.14-150.17.1
  • kernel-default-livepatch >= 4.12.14-150.17.1
  • kernel-livepatch-4_12_14-150_17-default >= 1-1.3.1
  • kernel-livepatch-SLE15_Update_10 >= 1-1.3.1
Patchnames:
SUSE-SLE-Module-Live-Patching-15-2019-1244
SUSE Linux Enterprise Module for Live Patching 15 SP1
  • kernel-default >= 4.12.14-197.4.1
  • kernel-default-livepatch >= 4.12.14-197.4.1
  • kernel-default-livepatch-devel >= 4.12.14-197.4.1
  • kernel-livepatch-4_12_14-197_4-default >= 1-3.3.1
  • kernel-livepatch-SLE15-SP1_Update_1 >= 1-3.3.1
Patchnames:
SUSE-SLE-Module-Live-Patching-15-SP1-2019-1550
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15
  • kernel-default >= 4.12.14-150.17.1
  • kernel-default-base >= 4.12.14-150.17.1
  • kernel-docs >= 4.12.14-150.17.1
  • kernel-docs-html >= 4.12.14-150.17.1
  • kernel-obs-qa >= 4.12.14-150.17.1
  • kselftests-kmp-default >= 4.12.14-150.17.1
  • libvirt >= 4.0.0-9.22.1
  • qemu >= 2.11.2-9.25.1
  • qemu-block-dmg >= 2.11.2-9.25.1
  • qemu-extra >= 2.11.2-9.25.1
  • qemu-linux-user >= 2.11.2-9.25.1
  • wireshark-plugin-libvirt >= 4.0.0-9.22.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1239
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1244
SUSE-SLE-Module-Development-Tools-OBS-15-2019-1356
SUSE Linux Enterprise Module for Open Buildservice Development Tools 15 SP1
  • dtb-aarch64 >= 4.12.14-197.4.1
  • dtb-al >= 4.12.14-197.4.1
  • dtb-allwinner >= 4.12.14-197.4.1
  • dtb-altera >= 4.12.14-197.4.1
  • dtb-amd >= 4.12.14-197.4.1
  • dtb-amlogic >= 4.12.14-197.4.1
  • dtb-apm >= 4.12.14-197.4.1
  • dtb-arm >= 4.12.14-197.4.1
  • dtb-broadcom >= 4.12.14-197.4.1
  • dtb-cavium >= 4.12.14-197.4.1
  • dtb-exynos >= 4.12.14-197.4.1
  • dtb-freescale >= 4.12.14-197.4.1
  • dtb-hisilicon >= 4.12.14-197.4.1
  • dtb-lg >= 4.12.14-197.4.1
  • dtb-marvell >= 4.12.14-197.4.1
  • dtb-mediatek >= 4.12.14-197.4.1
  • dtb-nvidia >= 4.12.14-197.4.1
  • dtb-qcom >= 4.12.14-197.4.1
  • dtb-renesas >= 4.12.14-197.4.1
  • dtb-rockchip >= 4.12.14-197.4.1
  • dtb-socionext >= 4.12.14-197.4.1
  • dtb-sprd >= 4.12.14-197.4.1
  • dtb-xilinx >= 4.12.14-197.4.1
  • dtb-zte >= 4.12.14-197.4.1
  • kernel-debug >= 4.12.14-197.4.1
  • kernel-debug-base >= 4.12.14-197.4.1
  • kernel-debug-devel >= 4.12.14-197.4.1
  • kernel-debug-livepatch-devel >= 4.12.14-197.4.1
  • kernel-default >= 4.12.14-197.4.1
  • kernel-default-livepatch >= 4.12.14-197.4.1
  • kernel-docs >= 4.12.14-197.4.1
  • kernel-docs-html >= 4.12.14-197.4.1
  • kernel-kvmsmall >= 4.12.14-197.4.1
  • kernel-kvmsmall-base >= 4.12.14-197.4.1
  • kernel-kvmsmall-devel >= 4.12.14-197.4.1
  • kernel-kvmsmall-livepatch-devel >= 4.12.14-197.4.1
  • kernel-obs-qa >= 4.12.14-197.4.1
  • kernel-source >= 4.12.14-197.4.1
  • kernel-source-vanilla >= 4.12.14-197.4.1
  • kernel-vanilla >= 4.12.14-197.4.1
  • kernel-vanilla-base >= 4.12.14-197.4.1
  • kernel-vanilla-devel >= 4.12.14-197.4.1
  • kernel-vanilla-livepatch-devel >= 4.12.14-197.4.1
  • kernel-zfcpdump >= 4.12.14-197.4.1
  • kernel-zfcpdump-man >= 4.12.14-197.4.1
  • kselftests-kmp-default >= 4.12.14-197.4.1
  • libvirt >= 5.1.0-8.3.1
  • wireshark-plugin-libvirt >= 5.1.0-8.3.1
Patchnames:
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-1490
SUSE-SLE-Module-Development-Tools-OBS-15-SP1-2019-1550
SUSE Linux Enterprise Module for Public Cloud 12
  • kernel-ec2 >= 3.12.74-60.64.110.1
  • kernel-ec2-devel >= 3.12.74-60.64.110.1
  • kernel-ec2-extra >= 3.12.74-60.64.110.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-12-2019-1289
SUSE Linux Enterprise Module for Public Cloud 15
  • kernel-azure >= 4.12.14-5.27.1
  • kernel-azure-base >= 4.12.14-5.27.1
  • kernel-azure-devel >= 4.12.14-5.27.1
  • kernel-devel-azure >= 4.12.14-5.27.1
  • kernel-source-azure >= 4.12.14-5.27.1
  • kernel-syms-azure >= 4.12.14-5.27.1
Patchnames:
SUSE-SLE-Module-Public-Cloud-15-2019-1240
SUSE Linux Enterprise Module for Server Applications 15
  • libvirt >= 4.0.0-9.22.1
  • libvirt-admin >= 4.0.0-9.22.1
  • libvirt-client >= 4.0.0-9.22.1
  • libvirt-daemon >= 4.0.0-9.22.1
  • libvirt-daemon-config-network >= 4.0.0-9.22.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-9.22.1
  • libvirt-daemon-driver-interface >= 4.0.0-9.22.1
  • libvirt-daemon-driver-libxl >= 4.0.0-9.22.1
  • libvirt-daemon-driver-lxc >= 4.0.0-9.22.1
  • libvirt-daemon-driver-network >= 4.0.0-9.22.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-9.22.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-9.22.1
  • libvirt-daemon-driver-qemu >= 4.0.0-9.22.1
  • libvirt-daemon-driver-secret >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-9.22.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-9.22.1
  • libvirt-daemon-hooks >= 4.0.0-9.22.1
  • libvirt-daemon-lxc >= 4.0.0-9.22.1
  • libvirt-daemon-qemu >= 4.0.0-9.22.1
  • libvirt-daemon-xen >= 4.0.0-9.22.1
  • libvirt-devel >= 4.0.0-9.22.1
  • libvirt-doc >= 4.0.0-9.22.1
  • libvirt-lock-sanlock >= 4.0.0-9.22.1
  • libvirt-nss >= 4.0.0-9.22.1
  • qemu >= 2.11.2-9.25.1
  • qemu-arm >= 2.11.2-9.25.1
  • qemu-block-curl >= 2.11.2-9.25.1
  • qemu-block-iscsi >= 2.11.2-9.25.1
  • qemu-block-rbd >= 2.11.2-9.25.1
  • qemu-block-ssh >= 2.11.2-9.25.1
  • qemu-guest-agent >= 2.11.2-9.25.1
  • qemu-ipxe >= 1.0.0+-9.25.1
  • qemu-kvm >= 2.11.2-9.25.1
  • qemu-lang >= 2.11.2-9.25.1
  • qemu-ppc >= 2.11.2-9.25.1
  • qemu-s390 >= 2.11.2-9.25.1
  • qemu-seabios >= 1.11.0-9.25.1
  • qemu-sgabios >= 8-9.25.1
  • qemu-vgabios >= 1.11.0-9.25.1
  • qemu-x86 >= 2.11.2-9.25.1
  • xen >= 4.10.3_04-3.19.1
  • xen-devel >= 4.10.3_04-3.19.1
  • xen-tools >= 4.10.3_04-3.19.1
Patchnames:
SUSE-SLE-Module-Server-Applications-15-2019-1239
SUSE-SLE-Module-Server-Applications-15-2019-1248
SUSE-SLE-Module-Server-Applications-15-2019-1356
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • libvirt >= 5.1.0-8.3.1
  • libvirt-admin >= 5.1.0-8.3.1
  • libvirt-bash-completion >= 5.1.0-8.3.1
  • libvirt-client >= 5.1.0-8.3.1
  • libvirt-daemon >= 5.1.0-8.3.1
  • libvirt-daemon-config-network >= 5.1.0-8.3.1
  • libvirt-daemon-config-nwfilter >= 5.1.0-8.3.1
  • libvirt-daemon-driver-interface >= 5.1.0-8.3.1
  • libvirt-daemon-driver-libxl >= 5.1.0-8.3.1
  • libvirt-daemon-driver-lxc >= 5.1.0-8.3.1
  • libvirt-daemon-driver-network >= 5.1.0-8.3.1
  • libvirt-daemon-driver-nodedev >= 5.1.0-8.3.1
  • libvirt-daemon-driver-nwfilter >= 5.1.0-8.3.1
  • libvirt-daemon-driver-qemu >= 5.1.0-8.3.1
  • libvirt-daemon-driver-secret >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage-core >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage-disk >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage-iscsi >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage-logical >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage-mpath >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage-rbd >= 5.1.0-8.3.1
  • libvirt-daemon-driver-storage-scsi >= 5.1.0-8.3.1
  • libvirt-daemon-hooks >= 5.1.0-8.3.1
  • libvirt-daemon-lxc >= 5.1.0-8.3.1
  • libvirt-daemon-qemu >= 5.1.0-8.3.1
  • libvirt-daemon-xen >= 5.1.0-8.3.1
  • libvirt-devel >= 5.1.0-8.3.1
  • libvirt-doc >= 5.1.0-8.3.1
  • libvirt-lock-sanlock >= 5.1.0-8.3.1
  • libvirt-nss >= 5.1.0-8.3.1
  • qemu >= 3.1.0-7.1
  • qemu-audio-alsa >= 3.1.0-7.1
  • qemu-audio-oss >= 3.1.0-7.1
  • qemu-audio-pa >= 3.1.0-7.1
  • qemu-block-curl >= 3.1.0-7.1
  • qemu-block-iscsi >= 3.1.0-7.1
  • qemu-block-rbd >= 3.1.0-7.1
  • qemu-block-ssh >= 3.1.0-7.1
  • qemu-guest-agent >= 3.1.0-7.1
  • qemu-ipxe >= 1.0.0+-7.1
  • qemu-kvm >= 3.1.0-7.1
  • qemu-lang >= 3.1.0-7.1
  • qemu-ppc >= 3.1.0-7.1
  • qemu-s390 >= 3.1.0-7.1
  • qemu-seabios >= 1.12.0-7.1
  • qemu-sgabios >= 8-7.1
  • qemu-ui-curses >= 3.1.0-7.1
  • qemu-ui-gtk >= 3.1.0-7.1
  • qemu-vgabios >= 1.12.0-7.1
  • qemu-x86 >= 3.1.0-7.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA qemu
SUSE-SLE-Module-Server-Applications-15-SP1-2019-1490
SUSE Linux Enterprise Point of Sale 11 SP3
  • kvm >= 1.4.2-53.32.1
  • microcode_ctl >= 1.17-102.83.41.1
Patchnames:
sleposp3-kvm-14053
sleposp3-microcode_ctl-14048
sleposp3-microcode_ctl-14133
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2019-1235
SUSE-SLE-POS-12-SP2-CLIENT-2019-1268
SUSE-SLE-POS-12-SP2-CLIENT-2019-1287
SUSE-SLE-POS-12-SP2-CLIENT-2019-1296
SUSE-SLE-POS-12-SP2-CLIENT-2019-1371
SUSE-SLE-POS-12-SP2-CLIENT-2019-1438
SUSE-SLE-POS-12-SP2-CLIENT-2019-1954
SUSE Linux Enterprise Server 11 SP4-LTSS
  • kernel-bigmem >= 3.0.101-108.90.1
  • kernel-bigmem-base >= 3.0.101-108.90.1
  • kernel-bigmem-devel >= 3.0.101-108.90.1
  • kernel-default >= 3.0.101-108.90.1
  • kernel-default-base >= 3.0.101-108.90.1
  • kernel-default-devel >= 3.0.101-108.90.1
  • kernel-default-man >= 3.0.101-108.90.1
  • kernel-ec2 >= 3.0.101-108.90.1
  • kernel-ec2-base >= 3.0.101-108.90.1
  • kernel-ec2-devel >= 3.0.101-108.90.1
  • kernel-pae >= 3.0.101-108.90.1
  • kernel-pae-base >= 3.0.101-108.90.1
  • kernel-pae-devel >= 3.0.101-108.90.1
  • kernel-ppc64 >= 3.0.101-108.90.1
  • kernel-ppc64-base >= 3.0.101-108.90.1
  • kernel-ppc64-devel >= 3.0.101-108.90.1
  • kernel-source >= 3.0.101-108.90.1
  • kernel-syms >= 3.0.101-108.90.1
  • kernel-trace >= 3.0.101-108.90.1
  • kernel-trace-base >= 3.0.101-108.90.1
  • kernel-trace-devel >= 3.0.101-108.90.1
  • kernel-xen >= 3.0.101-108.90.1
  • kernel-xen-base >= 3.0.101-108.90.1
  • kernel-xen-devel >= 3.0.101-108.90.1
  • kvm >= 1.4.2-60.24.1
  • microcode_ctl >= 1.17-102.83.41.1
  • xen >= 4.4.4_40-61.46.2
  • xen-doc-html >= 4.4.4_40-61.46.2
  • xen-kmp-default >= 4.4.4_40_3.0.101_108.90-61.46.2
  • xen-kmp-pae >= 4.4.4_40_3.0.101_108.90-61.46.2
  • xen-libs >= 4.4.4_40-61.46.2
  • xen-libs-32bit >= 4.4.4_40-61.46.2
  • xen-tools >= 4.4.4_40-61.46.2
  • xen-tools-domU >= 4.4.4_40-61.46.2
Patchnames:
slessp4-kernel-20190508-14051
slessp4-kvm-14052
slessp4-microcode_ctl-14048
slessp4-microcode_ctl-14133
slessp4-xen-14063
SUSE Linux Enterprise Server 12 SP1-LTSS
  • kernel-default >= 3.12.74-60.64.110.1
  • kernel-default-base >= 3.12.74-60.64.110.1
  • kernel-default-devel >= 3.12.74-60.64.110.1
  • kernel-default-man >= 3.12.74-60.64.110.1
  • kernel-devel >= 3.12.74-60.64.110.1
  • kernel-macros >= 3.12.74-60.64.110.1
  • kernel-source >= 3.12.74-60.64.110.1
  • kernel-syms >= 3.12.74-60.64.110.1
  • kernel-xen >= 3.12.74-60.64.110.1
  • kernel-xen-base >= 3.12.74-60.64.110.1
  • kernel-xen-devel >= 3.12.74-60.64.110.1
  • kgraft-patch-3_12_74-60_64_110-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_110-xen >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_33 >= 1-2.3.1
  • libvirt >= 1.2.18.4-22.10.1
  • libvirt-client >= 1.2.18.4-22.10.1
  • libvirt-daemon >= 1.2.18.4-22.10.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.10.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.10.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.10.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.10.1
  • libvirt-daemon-xen >= 1.2.18.4-22.10.1
  • libvirt-doc >= 1.2.18.4-22.10.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.10.1
  • lttng-modules >= 2.7.0-4.4.1
  • lttng-modules-kmp-default >= 2.7.0_k3.12.74_60.64.110-4.4.1
  • qemu >= 2.3.1-33.23.1
  • qemu-block-curl >= 2.3.1-33.23.1
  • qemu-block-rbd >= 2.3.1-33.23.1
  • qemu-guest-agent >= 2.3.1-33.23.1
  • qemu-ipxe >= 1.0.0-33.23.1
  • qemu-kvm >= 2.3.1-33.23.1
  • qemu-lang >= 2.3.1-33.23.1
  • qemu-ppc >= 2.3.1-33.23.1
  • qemu-s390 >= 2.3.1-33.23.1
  • qemu-seabios >= 1.8.1-33.23.1
  • qemu-sgabios >= 8-33.23.1
  • qemu-tools >= 2.3.1-33.23.1
  • qemu-vgabios >= 1.8.1-33.23.1
  • qemu-x86 >= 2.3.1-33.23.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.5.5_28-22.61.1
  • xen-doc-html >= 4.5.5_28-22.61.1
  • xen-kmp-default >= 4.5.5_28_k3.12.74_60.64.110-22.61.1
  • xen-libs >= 4.5.5_28-22.61.1
  • xen-libs-32bit >= 4.5.5_28-22.61.1
  • xen-tools >= 4.5.5_28-22.61.1
  • xen-tools-domU >= 4.5.5_28-22.61.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-1235
SUSE-SLE-SERVER-12-SP1-2019-1269
SUSE-SLE-SERVER-12-SP1-2019-1289
SUSE-SLE-SERVER-12-SP1-2019-1296
SUSE-SLE-SERVER-12-SP1-2019-1349
SUSE-SLE-SERVER-12-SP1-2019-1452
SUSE-SLE-SERVER-12-SP1-2019-1954
SUSE Linux Enterprise Server 12 SP2-BCL
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1235
SUSE-SLE-SERVER-12-SP2-BCL-2019-1268
SUSE-SLE-SERVER-12-SP2-BCL-2019-1287
SUSE-SLE-SERVER-12-SP2-BCL-2019-1296
SUSE-SLE-SERVER-12-SP2-BCL-2019-1371
SUSE-SLE-SERVER-12-SP2-BCL-2019-1438
SUSE-SLE-SERVER-12-SP2-BCL-2019-1954
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1235
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1268
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1287
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1296
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1371
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1438
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1954
SUSE Linux Enterprise Server 12 SP2-LTSS
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-default-man >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-ppc >= 2.6.2-41.52.1
  • qemu-s390 >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1235
SUSE-SLE-SERVER-12-SP2-2019-1268
SUSE-SLE-SERVER-12-SP2-2019-1287
SUSE-SLE-SERVER-12-SP2-2019-1296
SUSE-SLE-SERVER-12-SP2-2019-1371
SUSE-SLE-SERVER-12-SP2-2019-1438
SUSE-SLE-SERVER-12-SP2-2019-1954
SUSE Linux Enterprise Server 12 SP3
  • kernel-azure >= 4.4.178-4.28.1
  • kernel-azure-base >= 4.4.178-4.28.1
  • kernel-azure-devel >= 4.4.178-4.28.1
  • kernel-default >= 4.4.178-94.91.2
  • kernel-default-base >= 4.4.178-94.91.2
  • kernel-default-devel >= 4.4.178-94.91.2
  • kernel-default-man >= 4.4.178-94.91.2
  • kernel-devel >= 4.4.178-94.91.1
  • kernel-devel-azure >= 4.4.178-4.28.1
  • kernel-macros >= 4.4.178-94.91.1
  • kernel-source >= 4.4.178-94.91.1
  • kernel-source-azure >= 4.4.178-4.28.1
  • kernel-syms >= 4.4.178-94.91.1
  • kernel-syms-azure >= 4.4.178-4.28.1
  • libvirt >= 3.3.0-5.33.2
  • libvirt-admin >= 3.3.0-5.33.2
  • libvirt-client >= 3.3.0-5.33.2
  • libvirt-daemon >= 3.3.0-5.33.2
  • libvirt-daemon-config-network >= 3.3.0-5.33.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.33.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.33.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.33.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.33.2
  • libvirt-daemon-driver-network >= 3.3.0-5.33.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.33.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.33.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.33.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.33.2
  • libvirt-daemon-hooks >= 3.3.0-5.33.2
  • libvirt-daemon-lxc >= 3.3.0-5.33.2
  • libvirt-daemon-qemu >= 3.3.0-5.33.2
  • libvirt-daemon-xen >= 3.3.0-5.33.2
  • libvirt-doc >= 3.3.0-5.33.2
  • libvirt-libs >= 3.3.0-5.33.2
  • libvirt-lock-sanlock >= 3.3.0-5.33.2
  • libvirt-nss >= 3.3.0-5.33.2
  • qemu >= 2.9.1-6.34.1
  • qemu-arm >= 2.9.1-6.34.1
  • qemu-block-curl >= 2.9.1-6.34.1
  • qemu-block-iscsi >= 2.9.1-6.34.1
  • qemu-block-rbd >= 2.9.1-6.34.1
  • qemu-block-ssh >= 2.9.1-6.34.1
  • qemu-guest-agent >= 2.9.1-6.34.1
  • qemu-ipxe >= 1.0.0+-6.34.1
  • qemu-kvm >= 2.9.1-6.34.1
  • qemu-lang >= 2.9.1-6.34.1
  • qemu-ppc >= 2.9.1-6.34.1
  • qemu-s390 >= 2.9.1-6.34.1
  • qemu-seabios >= 1.10.2-6.34.1
  • qemu-sgabios >= 8-6.34.1
  • qemu-tools >= 2.9.1-6.34.1
  • qemu-vgabios >= 1.10.2-6.34.1
  • qemu-x86 >= 2.9.1-6.34.1
  • ucode-intel >= 20190514-13.44.1
  • xen >= 4.9.4_04-3.53.1
  • xen-doc-html >= 4.9.4_04-3.53.1
  • xen-libs >= 4.9.4_04-3.53.1
  • xen-libs-32bit >= 4.9.4_04-3.53.1
  • xen-tools >= 4.9.4_04-3.53.1
  • xen-tools-domU >= 4.9.4_04-3.53.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1235
SUSE-SLE-SERVER-12-SP3-2019-1243
SUSE-SLE-SERVER-12-SP3-2019-1245
SUSE-SLE-SERVER-12-SP3-2019-1246
SUSE-SLE-SERVER-12-SP3-2019-1247
SUSE-SLE-SERVER-12-SP3-2019-1296
SUSE-SLE-SERVER-12-SP3-2019-1547
SUSE Linux Enterprise Server 12 SP3-BCL
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-1954
SUSE Linux Enterprise Server 12 SP3-LTSS
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1954
SUSE Linux Enterprise Server 12 SP4
  • kernel-azure >= 4.12.14-6.12.1
  • kernel-azure-base >= 4.12.14-6.12.1
  • kernel-azure-devel >= 4.12.14-6.12.1
  • kernel-default >= 4.12.14-95.16.1
  • kernel-default-base >= 4.12.14-95.16.1
  • kernel-default-devel >= 4.12.14-95.16.1
  • kernel-default-man >= 4.12.14-95.16.1
  • kernel-devel >= 4.12.14-95.16.1
  • kernel-devel-azure >= 4.12.14-6.12.1
  • kernel-macros >= 4.12.14-95.16.1
  • kernel-source >= 4.12.14-95.16.1
  • kernel-source-azure >= 4.12.14-6.12.1
  • kernel-syms >= 4.12.14-95.16.1
  • kernel-syms-azure >= 4.12.14-6.12.1
  • libvirt >= 4.0.0-8.12.1
  • libvirt-admin >= 4.0.0-8.12.1
  • libvirt-client >= 4.0.0-8.12.1
  • libvirt-daemon >= 4.0.0-8.12.1
  • libvirt-daemon-config-network >= 4.0.0-8.12.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.12.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.12.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.12.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.12.1
  • libvirt-daemon-driver-network >= 4.0.0-8.12.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.12.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.12.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.12.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.12.1
  • libvirt-daemon-hooks >= 4.0.0-8.12.1
  • libvirt-daemon-lxc >= 4.0.0-8.12.1
  • libvirt-daemon-qemu >= 4.0.0-8.12.1
  • libvirt-daemon-xen >= 4.0.0-8.12.1
  • libvirt-doc >= 4.0.0-8.12.1
  • libvirt-libs >= 4.0.0-8.12.1
  • libvirt-lock-sanlock >= 4.0.0-8.12.1
  • libvirt-nss >= 4.0.0-8.12.1
  • qemu >= 2.11.2-5.13.1
  • qemu-arm >= 2.11.2-5.13.1
  • qemu-block-curl >= 2.11.2-5.13.1
  • qemu-block-iscsi >= 2.11.2-5.13.1
  • qemu-block-rbd >= 2.11.2-5.13.1
  • qemu-block-ssh >= 2.11.2-5.13.1
  • qemu-guest-agent >= 2.11.2-5.13.1
  • qemu-ipxe >= 1.0.0+-5.13.1
  • qemu-kvm >= 2.11.2-5.13.1
  • qemu-lang >= 2.11.2-5.13.1
  • qemu-ppc >= 2.11.2-5.13.1
  • qemu-s390 >= 2.11.2-5.13.1
  • qemu-seabios >= 1.11.0-5.13.1
  • qemu-sgabios >= 8-5.13.1
  • qemu-tools >= 2.11.2-5.13.1
  • qemu-vgabios >= 1.11.0-5.13.1
  • qemu-x86 >= 2.11.2-5.13.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.11.1_06-2.11.1
  • xen-doc-html >= 4.11.1_06-2.11.1
  • xen-libs >= 4.11.1_06-2.11.1
  • xen-libs-32bit >= 4.11.1_06-2.11.1
  • xen-tools >= 4.11.1_06-2.11.1
  • xen-tools-domU >= 4.11.1_06-2.11.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1235
SUSE-SLE-SERVER-12-SP4-2019-1238
SUSE-SLE-SERVER-12-SP4-2019-1241
SUSE-SLE-SERVER-12-SP4-2019-1242
SUSE-SLE-SERVER-12-SP4-2019-1249
SUSE-SLE-SERVER-12-SP4-2019-1296
SUSE-SLE-SERVER-12-SP4-2019-1347
SUSE-SLE-SERVER-12-SP4-2019-1954
SUSE Linux Enterprise Server 12 SP5
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2019-1954
SUSE Linux Enterprise Server 12-LTSS
  • libvirt >= 1.2.5-27.16.1
  • libvirt-client >= 1.2.5-27.16.1
  • libvirt-daemon >= 1.2.5-27.16.1
  • libvirt-daemon-config-network >= 1.2.5-27.16.1
  • libvirt-daemon-config-nwfilter >= 1.2.5-27.16.1
  • libvirt-daemon-driver-interface >= 1.2.5-27.16.1
  • libvirt-daemon-driver-libxl >= 1.2.5-27.16.1
  • libvirt-daemon-driver-lxc >= 1.2.5-27.16.1
  • libvirt-daemon-driver-network >= 1.2.5-27.16.1
  • libvirt-daemon-driver-nodedev >= 1.2.5-27.16.1
  • libvirt-daemon-driver-nwfilter >= 1.2.5-27.16.1
  • libvirt-daemon-driver-qemu >= 1.2.5-27.16.1
  • libvirt-daemon-driver-secret >= 1.2.5-27.16.1
  • libvirt-daemon-driver-storage >= 1.2.5-27.16.1
  • libvirt-daemon-lxc >= 1.2.5-27.16.1
  • libvirt-daemon-qemu >= 1.2.5-27.16.1
  • libvirt-daemon-xen >= 1.2.5-27.16.1
  • libvirt-doc >= 1.2.5-27.16.1
  • libvirt-lock-sanlock >= 1.2.5-27.16.1
  • qemu >= 2.0.2-48.52.1
  • qemu-block-curl >= 2.0.2-48.52.1
  • qemu-block-rbd >= 2.0.2-48.52.1
  • qemu-guest-agent >= 2.0.2-48.52.1
  • qemu-ipxe >= 1.0.0-48.52.1
  • qemu-kvm >= 2.0.2-48.52.1
  • qemu-lang >= 2.0.2-48.52.1
  • qemu-ppc >= 2.0.2-48.52.1
  • qemu-s390 >= 2.0.2-48.52.1
  • qemu-seabios >= 1.7.4-48.52.1
  • qemu-sgabios >= 8-48.52.1
  • qemu-tools >= 2.0.2-48.52.1
  • qemu-vgabios >= 1.7.4-48.52.1
  • qemu-x86 >= 2.0.2-48.52.1
  • ucode-intel >= 20190514-13.44.1
  • xen >= 4.4.4_40-22.80.1
  • xen-doc-html >= 4.4.4_40-22.80.1
  • xen-kmp-default >= 4.4.4_40_k3.12.61_52.149-22.80.1
  • xen-libs >= 4.4.4_40-22.80.1
  • xen-libs-32bit >= 4.4.4_40-22.80.1
  • xen-tools >= 4.4.4_40-22.80.1
  • xen-tools-domU >= 4.4.4_40-22.80.1
Patchnames:
SUSE-SLE-SERVER-12-2019-1235
SUSE-SLE-SERVER-12-2019-1272
SUSE-SLE-SERVER-12-2019-1296
SUSE-SLE-SERVER-12-2019-1348
SUSE-SLE-SERVER-12-2019-1423
SUSE Linux Enterprise Server for SAP Applications 11 SP4-LTSS
  • kernel-bigmem >= 3.0.101-108.90.1
  • kernel-bigmem-base >= 3.0.101-108.90.1
  • kernel-bigmem-devel >= 3.0.101-108.90.1
  • kernel-default >= 3.0.101-108.90.1
  • kernel-default-base >= 3.0.101-108.90.1
  • kernel-default-devel >= 3.0.101-108.90.1
  • kernel-default-man >= 3.0.101-108.90.1
  • kernel-ec2 >= 3.0.101-108.90.1
  • kernel-ec2-base >= 3.0.101-108.90.1
  • kernel-ec2-devel >= 3.0.101-108.90.1
  • kernel-pae >= 3.0.101-108.90.1
  • kernel-pae-base >= 3.0.101-108.90.1
  • kernel-pae-devel >= 3.0.101-108.90.1
  • kernel-ppc64 >= 3.0.101-108.90.1
  • kernel-ppc64-base >= 3.0.101-108.90.1
  • kernel-ppc64-devel >= 3.0.101-108.90.1
  • kernel-source >= 3.0.101-108.90.1
  • kernel-syms >= 3.0.101-108.90.1
  • kernel-trace >= 3.0.101-108.90.1
  • kernel-trace-base >= 3.0.101-108.90.1
  • kernel-trace-devel >= 3.0.101-108.90.1
  • kernel-xen >= 3.0.101-108.90.1
  • kernel-xen-base >= 3.0.101-108.90.1
  • kernel-xen-devel >= 3.0.101-108.90.1
  • kvm >= 1.4.2-60.24.1
  • microcode_ctl >= 1.17-102.83.41.1
  • xen >= 4.4.4_40-61.46.2
  • xen-doc-html >= 4.4.4_40-61.46.2
  • xen-kmp-default >= 4.4.4_40_3.0.101_108.90-61.46.2
  • xen-kmp-pae >= 4.4.4_40_3.0.101_108.90-61.46.2
  • xen-libs >= 4.4.4_40-61.46.2
  • xen-libs-32bit >= 4.4.4_40-61.46.2
  • xen-tools >= 4.4.4_40-61.46.2
  • xen-tools-domU >= 4.4.4_40-61.46.2
Patchnames:
slessp4-kernel-20190508-14051
slessp4-kvm-14052
slessp4-microcode_ctl-14048
slessp4-microcode_ctl-14133
slessp4-xen-14063
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • kernel-default >= 3.12.74-60.64.110.1
  • kernel-default-base >= 3.12.74-60.64.110.1
  • kernel-default-devel >= 3.12.74-60.64.110.1
  • kernel-devel >= 3.12.74-60.64.110.1
  • kernel-macros >= 3.12.74-60.64.110.1
  • kernel-source >= 3.12.74-60.64.110.1
  • kernel-syms >= 3.12.74-60.64.110.1
  • kernel-xen >= 3.12.74-60.64.110.1
  • kernel-xen-base >= 3.12.74-60.64.110.1
  • kernel-xen-devel >= 3.12.74-60.64.110.1
  • kgraft-patch-3_12_74-60_64_110-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_110-xen >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_33 >= 1-2.3.1
  • libvirt >= 1.2.18.4-22.10.1
  • libvirt-client >= 1.2.18.4-22.10.1
  • libvirt-daemon >= 1.2.18.4-22.10.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.10.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.10.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.10.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.10.1
  • libvirt-daemon-xen >= 1.2.18.4-22.10.1
  • libvirt-doc >= 1.2.18.4-22.10.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.10.1
  • lttng-modules >= 2.7.0-4.4.1
  • lttng-modules-kmp-default >= 2.7.0_k3.12.74_60.64.110-4.4.1
  • qemu >= 2.3.1-33.23.1
  • qemu-block-curl >= 2.3.1-33.23.1
  • qemu-block-rbd >= 2.3.1-33.23.1
  • qemu-guest-agent >= 2.3.1-33.23.1
  • qemu-ipxe >= 1.0.0-33.23.1
  • qemu-kvm >= 2.3.1-33.23.1
  • qemu-lang >= 2.3.1-33.23.1
  • qemu-seabios >= 1.8.1-33.23.1
  • qemu-sgabios >= 8-33.23.1
  • qemu-tools >= 2.3.1-33.23.1
  • qemu-vgabios >= 1.8.1-33.23.1
  • qemu-x86 >= 2.3.1-33.23.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.5.5_28-22.61.1
  • xen-doc-html >= 4.5.5_28-22.61.1
  • xen-kmp-default >= 4.5.5_28_k3.12.74_60.64.110-22.61.1
  • xen-libs >= 4.5.5_28-22.61.1
  • xen-libs-32bit >= 4.5.5_28-22.61.1
  • xen-tools >= 4.5.5_28-22.61.1
  • xen-tools-domU >= 4.5.5_28-22.61.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-1235
SUSE-SLE-SAP-12-SP1-2019-1269
SUSE-SLE-SAP-12-SP1-2019-1289
SUSE-SLE-SAP-12-SP1-2019-1296
SUSE-SLE-SAP-12-SP1-2019-1349
SUSE-SLE-SAP-12-SP1-2019-1452
SUSE-SLE-SAP-12-SP1-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP1-LTSS
  • kernel-default >= 3.12.74-60.64.110.1
  • kernel-default-base >= 3.12.74-60.64.110.1
  • kernel-default-devel >= 3.12.74-60.64.110.1
  • kernel-default-man >= 3.12.74-60.64.110.1
  • kernel-devel >= 3.12.74-60.64.110.1
  • kernel-macros >= 3.12.74-60.64.110.1
  • kernel-source >= 3.12.74-60.64.110.1
  • kernel-syms >= 3.12.74-60.64.110.1
  • kernel-xen >= 3.12.74-60.64.110.1
  • kernel-xen-base >= 3.12.74-60.64.110.1
  • kernel-xen-devel >= 3.12.74-60.64.110.1
  • kgraft-patch-3_12_74-60_64_110-default >= 1-2.3.1
  • kgraft-patch-3_12_74-60_64_110-xen >= 1-2.3.1
  • kgraft-patch-SLE12-SP1_Update_33 >= 1-2.3.1
  • libvirt >= 1.2.18.4-22.10.1
  • libvirt-client >= 1.2.18.4-22.10.1
  • libvirt-daemon >= 1.2.18.4-22.10.1
  • libvirt-daemon-config-network >= 1.2.18.4-22.10.1
  • libvirt-daemon-config-nwfilter >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-interface >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-libxl >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-lxc >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-network >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-nodedev >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-nwfilter >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-qemu >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-secret >= 1.2.18.4-22.10.1
  • libvirt-daemon-driver-storage >= 1.2.18.4-22.10.1
  • libvirt-daemon-lxc >= 1.2.18.4-22.10.1
  • libvirt-daemon-qemu >= 1.2.18.4-22.10.1
  • libvirt-daemon-xen >= 1.2.18.4-22.10.1
  • libvirt-doc >= 1.2.18.4-22.10.1
  • libvirt-lock-sanlock >= 1.2.18.4-22.10.1
  • lttng-modules >= 2.7.0-4.4.1
  • lttng-modules-kmp-default >= 2.7.0_k3.12.74_60.64.110-4.4.1
  • qemu >= 2.3.1-33.23.1
  • qemu-block-curl >= 2.3.1-33.23.1
  • qemu-block-rbd >= 2.3.1-33.23.1
  • qemu-guest-agent >= 2.3.1-33.23.1
  • qemu-ipxe >= 1.0.0-33.23.1
  • qemu-kvm >= 2.3.1-33.23.1
  • qemu-lang >= 2.3.1-33.23.1
  • qemu-ppc >= 2.3.1-33.23.1
  • qemu-s390 >= 2.3.1-33.23.1
  • qemu-seabios >= 1.8.1-33.23.1
  • qemu-sgabios >= 8-33.23.1
  • qemu-tools >= 2.3.1-33.23.1
  • qemu-vgabios >= 1.8.1-33.23.1
  • qemu-x86 >= 2.3.1-33.23.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.5.5_28-22.61.1
  • xen-doc-html >= 4.5.5_28-22.61.1
  • xen-kmp-default >= 4.5.5_28_k3.12.74_60.64.110-22.61.1
  • xen-libs >= 4.5.5_28-22.61.1
  • xen-libs-32bit >= 4.5.5_28-22.61.1
  • xen-tools >= 4.5.5_28-22.61.1
  • xen-tools-domU >= 4.5.5_28-22.61.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2019-1235
SUSE-SLE-SERVER-12-SP1-2019-1269
SUSE-SLE-SERVER-12-SP1-2019-1289
SUSE-SLE-SERVER-12-SP1-2019-1296
SUSE-SLE-SERVER-12-SP1-2019-1349
SUSE-SLE-SERVER-12-SP1-2019-1452
SUSE-SLE-SERVER-12-SP1-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-ppc >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2019-1235
SUSE-SLE-SAP-12-SP2-2019-1268
SUSE-SLE-SAP-12-SP2-2019-1287
SUSE-SLE-SAP-12-SP2-2019-1296
SUSE-SLE-SAP-12-SP2-2019-1371
SUSE-SLE-SAP-12-SP2-2019-1438
SUSE-SLE-SAP-12-SP2-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP2-BCL
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2019-1235
SUSE-SLE-SERVER-12-SP2-BCL-2019-1268
SUSE-SLE-SERVER-12-SP2-BCL-2019-1287
SUSE-SLE-SERVER-12-SP2-BCL-2019-1296
SUSE-SLE-SERVER-12-SP2-BCL-2019-1371
SUSE-SLE-SERVER-12-SP2-BCL-2019-1438
SUSE-SLE-SERVER-12-SP2-BCL-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP2-ESPOS
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1235
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1268
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1287
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1296
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1371
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1438
SUSE-SLE-SERVER-12-SP2-ESPOS-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP2-LTSS
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-default-man >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-ppc >= 2.6.2-41.52.1
  • qemu-s390 >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2019-1235
SUSE-SLE-SERVER-12-SP2-2019-1268
SUSE-SLE-SERVER-12-SP2-2019-1287
SUSE-SLE-SERVER-12-SP2-2019-1296
SUSE-SLE-SERVER-12-SP2-2019-1371
SUSE-SLE-SERVER-12-SP2-2019-1438
SUSE-SLE-SERVER-12-SP2-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • kernel-azure >= 4.4.178-4.28.1
  • kernel-azure-base >= 4.4.178-4.28.1
  • kernel-azure-devel >= 4.4.178-4.28.1
  • kernel-default >= 4.4.178-94.91.2
  • kernel-default-base >= 4.4.178-94.91.2
  • kernel-default-devel >= 4.4.178-94.91.2
  • kernel-default-man >= 4.4.178-94.91.2
  • kernel-devel >= 4.4.178-94.91.1
  • kernel-devel-azure >= 4.4.178-4.28.1
  • kernel-macros >= 4.4.178-94.91.1
  • kernel-source >= 4.4.178-94.91.1
  • kernel-source-azure >= 4.4.178-4.28.1
  • kernel-syms >= 4.4.178-94.91.1
  • kernel-syms-azure >= 4.4.178-4.28.1
  • libvirt >= 3.3.0-5.33.2
  • libvirt-admin >= 3.3.0-5.33.2
  • libvirt-client >= 3.3.0-5.33.2
  • libvirt-daemon >= 3.3.0-5.33.2
  • libvirt-daemon-config-network >= 3.3.0-5.33.2
  • libvirt-daemon-config-nwfilter >= 3.3.0-5.33.2
  • libvirt-daemon-driver-interface >= 3.3.0-5.33.2
  • libvirt-daemon-driver-libxl >= 3.3.0-5.33.2
  • libvirt-daemon-driver-lxc >= 3.3.0-5.33.2
  • libvirt-daemon-driver-network >= 3.3.0-5.33.2
  • libvirt-daemon-driver-nodedev >= 3.3.0-5.33.2
  • libvirt-daemon-driver-nwfilter >= 3.3.0-5.33.2
  • libvirt-daemon-driver-qemu >= 3.3.0-5.33.2
  • libvirt-daemon-driver-secret >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-core >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-disk >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-iscsi >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-logical >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-mpath >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-rbd >= 3.3.0-5.33.2
  • libvirt-daemon-driver-storage-scsi >= 3.3.0-5.33.2
  • libvirt-daemon-hooks >= 3.3.0-5.33.2
  • libvirt-daemon-lxc >= 3.3.0-5.33.2
  • libvirt-daemon-qemu >= 3.3.0-5.33.2
  • libvirt-daemon-xen >= 3.3.0-5.33.2
  • libvirt-doc >= 3.3.0-5.33.2
  • libvirt-libs >= 3.3.0-5.33.2
  • libvirt-lock-sanlock >= 3.3.0-5.33.2
  • libvirt-nss >= 3.3.0-5.33.2
  • qemu >= 2.9.1-6.34.1
  • qemu-arm >= 2.9.1-6.34.1
  • qemu-block-curl >= 2.9.1-6.34.1
  • qemu-block-iscsi >= 2.9.1-6.34.1
  • qemu-block-rbd >= 2.9.1-6.34.1
  • qemu-block-ssh >= 2.9.1-6.34.1
  • qemu-guest-agent >= 2.9.1-6.34.1
  • qemu-ipxe >= 1.0.0+-6.34.1
  • qemu-kvm >= 2.9.1-6.34.1
  • qemu-lang >= 2.9.1-6.34.1
  • qemu-ppc >= 2.9.1-6.34.1
  • qemu-s390 >= 2.9.1-6.34.1
  • qemu-seabios >= 1.10.2-6.34.1
  • qemu-sgabios >= 8-6.34.1
  • qemu-tools >= 2.9.1-6.34.1
  • qemu-vgabios >= 1.10.2-6.34.1
  • qemu-x86 >= 2.9.1-6.34.1
  • ucode-intel >= 20190514-13.44.1
  • xen >= 4.9.4_04-3.53.1
  • xen-doc-html >= 4.9.4_04-3.53.1
  • xen-libs >= 4.9.4_04-3.53.1
  • xen-libs-32bit >= 4.9.4_04-3.53.1
  • xen-tools >= 4.9.4_04-3.53.1
  • xen-tools-domU >= 4.9.4_04-3.53.1
Patchnames:
SUSE-SLE-SAP-12-SP3-2019-1954
SUSE-SLE-SERVER-12-SP3-2019-1235
SUSE-SLE-SERVER-12-SP3-2019-1243
SUSE-SLE-SERVER-12-SP3-2019-1245
SUSE-SLE-SERVER-12-SP3-2019-1246
SUSE-SLE-SERVER-12-SP3-2019-1247
SUSE-SLE-SERVER-12-SP3-2019-1296
SUSE-SLE-SERVER-12-SP3-2019-1547
SUSE Linux Enterprise Server for SAP Applications 12 SP3-BCL
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP3-LTSS
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • kernel-azure >= 4.12.14-6.12.1
  • kernel-azure-base >= 4.12.14-6.12.1
  • kernel-azure-devel >= 4.12.14-6.12.1
  • kernel-default >= 4.12.14-95.16.1
  • kernel-default-base >= 4.12.14-95.16.1
  • kernel-default-devel >= 4.12.14-95.16.1
  • kernel-default-man >= 4.12.14-95.16.1
  • kernel-devel >= 4.12.14-95.16.1
  • kernel-devel-azure >= 4.12.14-6.12.1
  • kernel-macros >= 4.12.14-95.16.1
  • kernel-source >= 4.12.14-95.16.1
  • kernel-source-azure >= 4.12.14-6.12.1
  • kernel-syms >= 4.12.14-95.16.1
  • kernel-syms-azure >= 4.12.14-6.12.1
  • libvirt >= 4.0.0-8.12.1
  • libvirt-admin >= 4.0.0-8.12.1
  • libvirt-client >= 4.0.0-8.12.1
  • libvirt-daemon >= 4.0.0-8.12.1
  • libvirt-daemon-config-network >= 4.0.0-8.12.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-8.12.1
  • libvirt-daemon-driver-interface >= 4.0.0-8.12.1
  • libvirt-daemon-driver-libxl >= 4.0.0-8.12.1
  • libvirt-daemon-driver-lxc >= 4.0.0-8.12.1
  • libvirt-daemon-driver-network >= 4.0.0-8.12.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-8.12.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-8.12.1
  • libvirt-daemon-driver-qemu >= 4.0.0-8.12.1
  • libvirt-daemon-driver-secret >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-8.12.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-8.12.1
  • libvirt-daemon-hooks >= 4.0.0-8.12.1
  • libvirt-daemon-lxc >= 4.0.0-8.12.1
  • libvirt-daemon-qemu >= 4.0.0-8.12.1
  • libvirt-daemon-xen >= 4.0.0-8.12.1
  • libvirt-doc >= 4.0.0-8.12.1
  • libvirt-libs >= 4.0.0-8.12.1
  • libvirt-lock-sanlock >= 4.0.0-8.12.1
  • libvirt-nss >= 4.0.0-8.12.1
  • qemu >= 2.11.2-5.13.1
  • qemu-arm >= 2.11.2-5.13.1
  • qemu-block-curl >= 2.11.2-5.13.1
  • qemu-block-iscsi >= 2.11.2-5.13.1
  • qemu-block-rbd >= 2.11.2-5.13.1
  • qemu-block-ssh >= 2.11.2-5.13.1
  • qemu-guest-agent >= 2.11.2-5.13.1
  • qemu-ipxe >= 1.0.0+-5.13.1
  • qemu-kvm >= 2.11.2-5.13.1
  • qemu-lang >= 2.11.2-5.13.1
  • qemu-ppc >= 2.11.2-5.13.1
  • qemu-s390 >= 2.11.2-5.13.1
  • qemu-seabios >= 1.11.0-5.13.1
  • qemu-sgabios >= 8-5.13.1
  • qemu-tools >= 2.11.2-5.13.1
  • qemu-vgabios >= 1.11.0-5.13.1
  • qemu-x86 >= 2.11.2-5.13.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.11.1_06-2.11.1
  • xen-doc-html >= 4.11.1_06-2.11.1
  • xen-libs >= 4.11.1_06-2.11.1
  • xen-libs-32bit >= 4.11.1_06-2.11.1
  • xen-tools >= 4.11.1_06-2.11.1
  • xen-tools-domU >= 4.11.1_06-2.11.1
Patchnames:
SUSE-SLE-SERVER-12-SP4-2019-1235
SUSE-SLE-SERVER-12-SP4-2019-1238
SUSE-SLE-SERVER-12-SP4-2019-1241
SUSE-SLE-SERVER-12-SP4-2019-1242
SUSE-SLE-SERVER-12-SP4-2019-1249
SUSE-SLE-SERVER-12-SP4-2019-1296
SUSE-SLE-SERVER-12-SP4-2019-1347
SUSE-SLE-SERVER-12-SP4-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-SLE-SERVER-12-SP5-2019-1954
SUSE Linux Enterprise Server for SAP Applications 12-LTSS
  • libvirt >= 1.2.5-27.16.1
  • libvirt-client >= 1.2.5-27.16.1
  • libvirt-daemon >= 1.2.5-27.16.1
  • libvirt-daemon-config-network >= 1.2.5-27.16.1
  • libvirt-daemon-config-nwfilter >= 1.2.5-27.16.1
  • libvirt-daemon-driver-interface >= 1.2.5-27.16.1
  • libvirt-daemon-driver-libxl >= 1.2.5-27.16.1
  • libvirt-daemon-driver-lxc >= 1.2.5-27.16.1
  • libvirt-daemon-driver-network >= 1.2.5-27.16.1
  • libvirt-daemon-driver-nodedev >= 1.2.5-27.16.1
  • libvirt-daemon-driver-nwfilter >= 1.2.5-27.16.1
  • libvirt-daemon-driver-qemu >= 1.2.5-27.16.1
  • libvirt-daemon-driver-secret >= 1.2.5-27.16.1
  • libvirt-daemon-driver-storage >= 1.2.5-27.16.1
  • libvirt-daemon-lxc >= 1.2.5-27.16.1
  • libvirt-daemon-qemu >= 1.2.5-27.16.1
  • libvirt-daemon-xen >= 1.2.5-27.16.1
  • libvirt-doc >= 1.2.5-27.16.1
  • libvirt-lock-sanlock >= 1.2.5-27.16.1
  • qemu >= 2.0.2-48.52.1
  • qemu-block-curl >= 2.0.2-48.52.1
  • qemu-block-rbd >= 2.0.2-48.52.1
  • qemu-guest-agent >= 2.0.2-48.52.1
  • qemu-ipxe >= 1.0.0-48.52.1
  • qemu-kvm >= 2.0.2-48.52.1
  • qemu-lang >= 2.0.2-48.52.1
  • qemu-ppc >= 2.0.2-48.52.1
  • qemu-s390 >= 2.0.2-48.52.1
  • qemu-seabios >= 1.7.4-48.52.1
  • qemu-sgabios >= 8-48.52.1
  • qemu-tools >= 2.0.2-48.52.1
  • qemu-vgabios >= 1.7.4-48.52.1
  • qemu-x86 >= 2.0.2-48.52.1
  • ucode-intel >= 20190514-13.44.1
  • xen >= 4.4.4_40-22.80.1
  • xen-doc-html >= 4.4.4_40-22.80.1
  • xen-kmp-default >= 4.4.4_40_k3.12.61_52.149-22.80.1
  • xen-libs >= 4.4.4_40-22.80.1
  • xen-libs-32bit >= 4.4.4_40-22.80.1
  • xen-tools >= 4.4.4_40-22.80.1
  • xen-tools-domU >= 4.4.4_40-22.80.1
Patchnames:
SUSE-SLE-SERVER-12-2019-1235
SUSE-SLE-SERVER-12-2019-1272
SUSE-SLE-SERVER-12-2019-1296
SUSE-SLE-SERVER-12-2019-1348
SUSE-SLE-SERVER-12-2019-1423
SUSE Linux Enterprise Software Development Kit 12 SP3
  • kernel-docs >= 4.4.178-94.91.2
  • kernel-obs-build >= 4.4.178-94.91.1
  • libvirt >= 3.3.0-5.33.2
  • libvirt-devel >= 3.3.0-5.33.2
  • xen >= 4.9.4_04-3.53.1
  • xen-devel >= 4.9.4_04-3.53.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2019-1245
SUSE-SLE-SDK-12-SP3-2019-1247
SUSE-SLE-SDK-12-SP3-2019-1547
SUSE Linux Enterprise Software Development Kit 12 SP4
  • kernel-docs >= 4.12.14-95.16.1
  • kernel-obs-build >= 4.12.14-95.16.1
  • libvirt >= 4.0.0-8.12.1
  • libvirt-devel >= 4.0.0-8.12.1
  • xen >= 4.11.1_06-2.11.1
  • xen-devel >= 4.11.1_06-2.11.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2019-1241
SUSE-SLE-SDK-12-SP4-2019-1249
SUSE-SLE-SDK-12-SP4-2019-1347
SUSE Linux Enterprise Workstation Extension 12 SP3
  • kernel-default >= 4.4.178-94.91.2
  • kernel-default-extra >= 4.4.178-94.91.2
Patchnames:
SUSE-SLE-WE-12-SP3-2019-1245
SUSE Linux Enterprise Workstation Extension 12 SP4
  • kernel-default >= 4.12.14-95.16.1
  • kernel-default-extra >= 4.12.14-95.16.1
Patchnames:
SUSE-SLE-WE-12-SP4-2019-1241
SUSE Linux Enterprise Workstation Extension 15
  • kernel-default >= 4.12.14-150.17.1
  • kernel-default-extra >= 4.12.14-150.17.1
Patchnames:
SUSE-SLE-Product-WE-15-2019-1244
SUSE Linux Enterprise Workstation Extension 15 SP1
  • kernel-default >= 4.12.14-197.4.1
  • kernel-default-extra >= 4.12.14-197.4.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP1 GA kernel-default-extra
SUSE-SLE-Product-WE-15-SP1-2019-1550
SUSE OpenStack Cloud 7
  • kernel-default >= 4.4.121-92.109.2
  • kernel-default-base >= 4.4.121-92.109.2
  • kernel-default-devel >= 4.4.121-92.109.2
  • kernel-default-man >= 4.4.121-92.109.2
  • kernel-devel >= 4.4.121-92.109.2
  • kernel-macros >= 4.4.121-92.109.2
  • kernel-source >= 4.4.121-92.109.2
  • kernel-syms >= 4.4.121-92.109.2
  • kgraft-patch-4_4_121-92_109-default >= 1-3.5.2
  • kgraft-patch-SLE12-SP2_Update_29 >= 1-3.5.2
  • libvirt >= 2.0.0-27.54.1
  • libvirt-client >= 2.0.0-27.54.1
  • libvirt-daemon >= 2.0.0-27.54.1
  • libvirt-daemon-config-network >= 2.0.0-27.54.1
  • libvirt-daemon-config-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-interface >= 2.0.0-27.54.1
  • libvirt-daemon-driver-libxl >= 2.0.0-27.54.1
  • libvirt-daemon-driver-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-driver-network >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nodedev >= 2.0.0-27.54.1
  • libvirt-daemon-driver-nwfilter >= 2.0.0-27.54.1
  • libvirt-daemon-driver-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-driver-secret >= 2.0.0-27.54.1
  • libvirt-daemon-driver-storage >= 2.0.0-27.54.1
  • libvirt-daemon-hooks >= 2.0.0-27.54.1
  • libvirt-daemon-lxc >= 2.0.0-27.54.1
  • libvirt-daemon-qemu >= 2.0.0-27.54.1
  • libvirt-daemon-xen >= 2.0.0-27.54.1
  • libvirt-doc >= 2.0.0-27.54.1
  • libvirt-lock-sanlock >= 2.0.0-27.54.1
  • libvirt-nss >= 2.0.0-27.54.1
  • qemu >= 2.6.2-41.52.1
  • qemu-block-curl >= 2.6.2-41.52.1
  • qemu-block-rbd >= 2.6.2-41.52.1
  • qemu-block-ssh >= 2.6.2-41.52.1
  • qemu-guest-agent >= 2.6.2-41.52.1
  • qemu-ipxe >= 1.0.0-41.52.1
  • qemu-kvm >= 2.6.2-41.52.1
  • qemu-lang >= 2.6.2-41.52.1
  • qemu-s390 >= 2.6.2-41.52.1
  • qemu-seabios >= 1.9.1-41.52.1
  • qemu-sgabios >= 8-41.52.1
  • qemu-tools >= 2.6.2-41.52.1
  • qemu-vgabios >= 1.9.1-41.52.1
  • qemu-x86 >= 2.6.2-41.52.1
  • ucode-intel >= 20190618-13.47.1
  • xen >= 4.7.6_06-43.51.1
  • xen-doc-html >= 4.7.6_06-43.51.1
  • xen-libs >= 4.7.6_06-43.51.1
  • xen-libs-32bit >= 4.7.6_06-43.51.1
  • xen-tools >= 4.7.6_06-43.51.1
  • xen-tools-domU >= 4.7.6_06-43.51.1
Patchnames:
SUSE-OpenStack-Cloud-7-2019-1235
SUSE-OpenStack-Cloud-7-2019-1268
SUSE-OpenStack-Cloud-7-2019-1287
SUSE-OpenStack-Cloud-7-2019-1296
SUSE-OpenStack-Cloud-7-2019-1371
SUSE-OpenStack-Cloud-7-2019-1438
SUSE-OpenStack-Cloud-7-2019-1954
SUSE OpenStack Cloud 8
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-OpenStack-Cloud-8-2019-1954
SUSE OpenStack Cloud Crowbar 8
  • ucode-intel >= 20190618-13.47.1
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2019-1954
openSUSE Leap 15.0
  • kernel-debug >= 4.12.14-lp150.12.61.1
  • kernel-debug-base >= 4.12.14-lp150.12.61.1
  • kernel-debug-base-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-debug-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-debug-debugsource >= 4.12.14-lp150.12.61.1
  • kernel-debug-devel >= 4.12.14-lp150.12.61.1
  • kernel-debug-devel-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-default >= 4.12.14-lp150.12.61.1
  • kernel-default-base >= 4.12.14-lp150.12.61.1
  • kernel-default-base-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-default-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-default-debugsource >= 4.12.14-lp150.12.61.1
  • kernel-default-devel >= 4.12.14-lp150.12.61.1
  • kernel-default-devel-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-devel >= 4.12.14-lp150.12.61.1
  • kernel-docs >= 4.12.14-lp150.12.61.1
  • kernel-docs-html >= 4.12.14-lp150.12.61.1
  • kernel-kvmsmall >= 4.12.14-lp150.12.61.1
  • kernel-kvmsmall-base >= 4.12.14-lp150.12.61.1
  • kernel-kvmsmall-base-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-kvmsmall-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-kvmsmall-debugsource >= 4.12.14-lp150.12.61.1
  • kernel-kvmsmall-devel >= 4.12.14-lp150.12.61.1
  • kernel-kvmsmall-devel-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-macros >= 4.12.14-lp150.12.61.1
  • kernel-obs-build >= 4.12.14-lp150.12.61.1
  • kernel-obs-build-debugsource >= 4.12.14-lp150.12.61.1
  • kernel-obs-qa >= 4.12.14-lp150.12.61.1
  • kernel-source >= 4.12.14-lp150.12.61.1
  • kernel-source-vanilla >= 4.12.14-lp150.12.61.1
  • kernel-syms >= 4.12.14-lp150.12.61.1
  • kernel-vanilla >= 4.12.14-lp150.12.61.1
  • kernel-vanilla-base >= 4.12.14-lp150.12.61.1
  • kernel-vanilla-base-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-vanilla-debuginfo >= 4.12.14-lp150.12.61.1
  • kernel-vanilla-debugsource >= 4.12.14-lp150.12.61.1
  • kernel-vanilla-devel >= 4.12.14-lp150.12.61.1
  • kernel-vanilla-devel-debuginfo >= 4.12.14-lp150.12.61.1
  • libvirt >= 4.0.0-lp150.7.14.1
  • libvirt-admin >= 4.0.0-lp150.7.14.1
  • libvirt-admin-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-client >= 4.0.0-lp150.7.14.1
  • libvirt-client-32bit-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-client-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-config-network >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-config-nwfilter >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-interface >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-interface-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-libxl >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-libxl-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-lxc >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-lxc-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-network >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-network-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-nodedev >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-nodedev-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-nwfilter >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-nwfilter-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-qemu >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-qemu-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-secret >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-secret-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-core >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-core-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-disk >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-disk-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-iscsi >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-iscsi-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-logical >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-logical-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-mpath >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-mpath-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-rbd >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-rbd-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-scsi >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-storage-scsi-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-uml >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-uml-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-vbox >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-driver-vbox-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-hooks >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-lxc >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-qemu >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-uml >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-vbox >= 4.0.0-lp150.7.14.1
  • libvirt-daemon-xen >= 4.0.0-lp150.7.14.1
  • libvirt-debugsource >= 4.0.0-lp150.7.14.1
  • libvirt-devel >= 4.0.0-lp150.7.14.1
  • libvirt-devel-32bit >= 4.0.0-lp150.7.14.1
  • libvirt-doc >= 4.0.0-lp150.7.14.1
  • libvirt-libs >= 4.0.0-lp150.7.14.1
  • libvirt-libs-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-lock-sanlock >= 4.0.0-lp150.7.14.1
  • libvirt-lock-sanlock-debuginfo >= 4.0.0-lp150.7.14.1
  • libvirt-nss >= 4.0.0-lp150.7.14.1
  • libvirt-nss-debuginfo >= 4.0.0-lp150.7.14.1
  • qemu >= 2.11.2-lp150.7.22.1
  • qemu-arm >= 2.11.2-lp150.7.22.1
  • qemu-arm-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-block-curl >= 2.11.2-lp150.7.22.1
  • qemu-block-curl-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-block-dmg >= 2.11.2-lp150.7.22.1
  • qemu-block-dmg-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-block-gluster >= 2.11.2-lp150.7.22.1
  • qemu-block-gluster-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-block-iscsi >= 2.11.2-lp150.7.22.1
  • qemu-block-iscsi-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-block-rbd >= 2.11.2-lp150.7.22.1
  • qemu-block-rbd-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-block-ssh >= 2.11.2-lp150.7.22.1
  • qemu-block-ssh-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-debugsource >= 2.11.2-lp150.7.22.1
  • qemu-extra >= 2.11.2-lp150.7.22.1
  • qemu-extra-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-guest-agent >= 2.11.2-lp150.7.22.1
  • qemu-guest-agent-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-ipxe >= 1.0.0+-lp150.7.22.1
  • qemu-ksm >= 2.11.2-lp150.7.22.1
  • qemu-kvm >= 2.11.2-lp150.7.22.1
  • qemu-lang >= 2.11.2-lp150.7.22.1
  • qemu-ppc >= 2.11.2-lp150.7.22.1
  • qemu-ppc-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-s390 >= 2.11.2-lp150.7.22.1
  • qemu-s390-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-seabios >= 1.11.0-lp150.7.22.1
  • qemu-sgabios >= 8-lp150.7.22.1
  • qemu-tools >= 2.11.2-lp150.7.22.1
  • qemu-tools-debuginfo >= 2.11.2-lp150.7.22.1
  • qemu-vgabios >= 1.11.0-lp150.7.22.1
  • qemu-x86 >= 2.11.2-lp150.7.22.1
  • qemu-x86-debuginfo >= 2.11.2-lp150.7.22.1
  • ucode-intel >= 20190514-lp150.2.21.1
  • wireshark-plugin-libvirt >= 4.0.0-lp150.7.14.1
  • wireshark-plugin-libvirt-debuginfo >= 4.0.0-lp150.7.14.1
  • xen >= 4.10.3_04-lp150.2.19.1
  • xen-debugsource >= 4.10.3_04-lp150.2.19.1
  • xen-devel >= 4.10.3_04-lp150.2.19.1
  • xen-doc-html >= 4.10.3_04-lp150.2.19.1
  • xen-libs >= 4.10.3_04-lp150.2.19.1
  • xen-libs-32bit >= 4.10.3_04-lp150.2.19.1
  • xen-libs-32bit-debuginfo >= 4.10.3_04-lp150.2.19.1
  • xen-libs-debuginfo >= 4.10.3_04-lp150.2.19.1
  • xen-tools >= 4.10.3_04-lp150.2.19.1
  • xen-tools-debuginfo >= 4.10.3_04-lp150.2.19.1
  • xen-tools-domU >= 4.10.3_04-lp150.2.19.1
  • xen-tools-domU-debuginfo >= 4.10.3_04-lp150.2.19.1
Patchnames:
openSUSE-2019-1402
openSUSE-2019-1403
openSUSE-2019-1404
openSUSE-2019-1405
openSUSE-2019-1468
openSUSE-2019-1505
openSUSE Leap 42.3
  • kernel-debug >= 4.4.179-99.1
  • kernel-debug-base >= 4.4.179-99.1
  • kernel-debug-base-debuginfo >= 4.4.179-99.1
  • kernel-debug-debuginfo >= 4.4.179-99.1
  • kernel-debug-debugsource >= 4.4.179-99.1
  • kernel-debug-devel >= 4.4.179-99.1
  • kernel-debug-devel-debuginfo >= 4.4.179-99.1
  • kernel-default >= 4.4.179-99.1
  • kernel-default-base >= 4.4.179-99.1
  • kernel-default-base-debuginfo >= 4.4.179-99.1
  • kernel-default-debuginfo >= 4.4.179-99.1
  • kernel-default-debugsource >= 4.4.179-99.1
  • kernel-default-devel >= 4.4.179-99.1
  • kernel-devel >= 4.4.179-99.1
  • kernel-docs >= 4.4.179-99.1
  • kernel-docs-html >= 4.4.179-99.1
  • kernel-docs-pdf >= 4.4.179-99.1
  • kernel-macros >= 4.4.179-99.1
  • kernel-obs-build >= 4.4.179-99.1
  • kernel-obs-build-debugsource >= 4.4.179-99.1
  • kernel-obs-qa >= 4.4.179-99.1
  • kernel-source >= 4.4.179-99.1
  • kernel-source-vanilla >= 4.4.179-99.1
  • kernel-syms >= 4.4.179-99.1
  • kernel-vanilla >= 4.4.179-99.1
  • kernel-vanilla-base >= 4.4.179-99.1
  • kernel-vanilla-base-debuginfo >= 4.4.179-99.1
  • kernel-vanilla-debuginfo >= 4.4.179-99.1
  • kernel-vanilla-debugsource >= 4.4.179-99.1
  • kernel-vanilla-devel >= 4.4.179-99.1
  • qemu >= 2.9.1-62.1
  • qemu-arm >= 2.9.1-62.1
  • qemu-arm-debuginfo >= 2.9.1-62.1
  • qemu-block-curl >= 2.9.1-62.1
  • qemu-block-curl-debuginfo >= 2.9.1-62.1
  • qemu-block-dmg >= 2.9.1-62.1
  • qemu-block-dmg-debuginfo >= 2.9.1-62.1
  • qemu-block-iscsi >= 2.9.1-62.1
  • qemu-block-iscsi-debuginfo >= 2.9.1-62.1
  • qemu-block-rbd >= 2.9.1-62.1
  • qemu-block-rbd-debuginfo >= 2.9.1-62.1
  • qemu-block-ssh >= 2.9.1-62.1
  • qemu-block-ssh-debuginfo >= 2.9.1-62.1
  • qemu-debugsource >= 2.9.1-62.1
  • qemu-extra >= 2.9.1-62.1
  • qemu-extra-debuginfo >= 2.9.1-62.1
  • qemu-guest-agent >= 2.9.1-62.1
  • qemu-guest-agent-debuginfo >= 2.9.1-62.1
  • qemu-ipxe >= 1.0.0+-62.1
  • qemu-ksm >= 2.9.1-62.1
  • qemu-kvm >= 2.9.1-62.1
  • qemu-lang >= 2.9.1-62.1
  • qemu-linux-user >= 2.9.1-62.1
  • qemu-linux-user-debuginfo >= 2.9.1-62.1
  • qemu-linux-user-debugsource >= 2.9.1-62.1
  • qemu-ppc >= 2.9.1-62.1
  • qemu-ppc-debuginfo >= 2.9.1-62.1
  • qemu-s390 >= 2.9.1-62.1
  • qemu-s390-debuginfo >= 2.9.1-62.1
  • qemu-seabios >= 1.10.2-62.1
  • qemu-sgabios >= 8-62.1
  • qemu-testsuite >= 2.9.1-62.1
  • qemu-tools >= 2.9.1-62.1
  • qemu-tools-debuginfo >= 2.9.1-62.1
  • qemu-vgabios >= 1.10.2-62.1
  • qemu-x86 >= 2.9.1-62.1
  • qemu-x86-debuginfo >= 2.9.1-62.1
  • ucode-intel >= 20190514-32.1
  • ucode-intel-blob >= 20190514-32.1
  • ucode-intel-debuginfo >= 20190514-32.1
  • ucode-intel-debugsource >= 20190514-32.1
  • xen >= 4.9.4_04-40.1
  • xen-debugsource >= 4.9.4_04-40.1
  • xen-devel >= 4.9.4_04-40.1
  • xen-doc-html >= 4.9.4_04-40.1
  • xen-libs >= 4.9.4_04-40.1
  • xen-libs-32bit >= 4.9.4_04-40.1
  • xen-libs-debuginfo >= 4.9.4_04-40.1
  • xen-libs-debuginfo-32bit >= 4.9.4_04-40.1
  • xen-tools >= 4.9.4_04-40.1
  • xen-tools-debuginfo >= 4.9.4_04-40.1
  • xen-tools-domU >= 4.9.4_04-40.1
  • xen-tools-domU-debuginfo >= 4.9.4_04-40.1
Patchnames:
openSUSE-2019-1407
openSUSE-2019-1408
openSUSE-2019-1419
openSUSE-2019-1420


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP3 kernel-source Released
SUSE Linux Enterprise Desktop 12 SP4 kernel-source Released
SUSE Linux Enterprise High Performance Computing 12 kernel-source Released
SUSE Linux Enterprise Module for Basesystem 15 GA kernel-source Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 kernel-source Released
SUSE Linux Enterprise Module for Development Tools 15 GA kernel-source Released
SUSE Linux Enterprise Module for Development Tools 15 SP1 kernel-source Released
SUSE Linux Enterprise Server 11 SP4 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP1 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP2 LTSS kernel-source Released
SUSE Linux Enterprise Server 12 SP3 kernel-source Released
SUSE Linux Enterprise Server 12 SP4 kernel-source Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 kernel-source Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 kernel-source Released