Upstream information

CVE-2018-6871 at MITRE

Description

LibreOffice before 5.4.5 and 6.x before 6.0.1 allows remote attackers to read arbitrary files via =WEBSERVICE calls in a document, which use the COM.MICROSOFT.WEBSERVICE function.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:P/I:N/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact None
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 5.5
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
Access Vector Network Local
Access Complexity Low Low
Privileges Required None None
User Interaction None Required
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High None
Availability Impact High None
CVSSv3 Version 3 3
SUSE Bugzilla entry: 1080249 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP4-OCI-BYOS
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-BYOS
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • boost-license1_54_0 >= 1.54.0-26.3.1
  • libboost_regex1_54_0 >= 1.54.0-26.3.1
SUSE Linux Enterprise Desktop 12 SP2
  • libreoffice >= 5.4.5.1-40.24.1
  • libreoffice-base >= 5.4.5.1-40.24.1
  • libreoffice-base-drivers-mysql >= 5.4.5.1-40.24.1
  • libreoffice-base-drivers-postgresql >= 5.4.5.1-40.24.1
  • libreoffice-calc >= 5.4.5.1-40.24.1
  • libreoffice-calc-extensions >= 5.4.5.1-40.24.1
  • libreoffice-draw >= 5.4.5.1-40.24.1
  • libreoffice-filters-optional >= 5.4.5.1-40.24.1
  • libreoffice-gnome >= 5.4.5.1-40.24.1
  • libreoffice-icon-theme-galaxy >= 5.4.5.1-40.24.1
  • libreoffice-icon-theme-tango >= 5.4.5.1-40.24.1
  • libreoffice-impress >= 5.4.5.1-40.24.1
  • libreoffice-l10n-af >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ar >= 5.4.5.1-40.24.1
  • libreoffice-l10n-bg >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ca >= 5.4.5.1-40.24.1
  • libreoffice-l10n-cs >= 5.4.5.1-40.24.1
  • libreoffice-l10n-da >= 5.4.5.1-40.24.1
  • libreoffice-l10n-de >= 5.4.5.1-40.24.1
  • libreoffice-l10n-en >= 5.4.5.1-40.24.1
  • libreoffice-l10n-es >= 5.4.5.1-40.24.1
  • libreoffice-l10n-fi >= 5.4.5.1-40.24.1
  • libreoffice-l10n-fr >= 5.4.5.1-40.24.1
  • libreoffice-l10n-gu >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hi >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hr >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hu >= 5.4.5.1-40.24.1
  • libreoffice-l10n-it >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ja >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ko >= 5.4.5.1-40.24.1
  • libreoffice-l10n-lt >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nb >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nl >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nn >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pl >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pt_BR >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pt_PT >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ro >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ru >= 5.4.5.1-40.24.1
  • libreoffice-l10n-sk >= 5.4.5.1-40.24.1
  • libreoffice-l10n-sv >= 5.4.5.1-40.24.1
  • libreoffice-l10n-uk >= 5.4.5.1-40.24.1
  • libreoffice-l10n-xh >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zh_CN >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zh_TW >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zu >= 5.4.5.1-40.24.1
  • libreoffice-mailmerge >= 5.4.5.1-40.24.1
  • libreoffice-math >= 5.4.5.1-40.24.1
  • libreoffice-officebean >= 5.4.5.1-40.24.1
  • libreoffice-pyuno >= 5.4.5.1-40.24.1
  • libreoffice-sdk >= 5.4.5.1-40.24.1
  • libreoffice-writer >= 5.4.5.1-40.24.1
  • libreoffice-writer-extensions >= 5.4.5.1-40.24.1
  • libreofficekit >= 5.4.5.1-40.24.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2018-295
SUSE-SLE-SDK-12-SP2-2018-295
SUSE-SLE-WE-12-SP2-2018-295
SUSE Linux Enterprise Desktop 12 SP3
  • boost-devel >= 1.54.0-26.3.1
  • boost-license1_54_0 >= 1.54.0-26.3.1
  • gnome-documents >= 3.20.1-10.6.3
  • gnome-documents-lang >= 3.20.1-10.6.3
  • gnome-documents_books-common >= 3.20.1-10.6.3
  • gnome-shell-search-provider-documents >= 3.20.1-10.6.3
  • libboost_atomic1_54_0 >= 1.54.0-26.3.1
  • libboost_chrono1_54_0 >= 1.54.0-26.3.1
  • libboost_context1_54_0 >= 1.54.0-26.3.1
  • libboost_date_time1_54_0 >= 1.54.0-26.3.1
  • libboost_filesystem1_54_0 >= 1.54.0-26.3.1
  • libboost_graph1_54_0 >= 1.54.0-26.3.1
  • libboost_graph_parallel1_54_0 >= 1.54.0-26.3.1
  • libboost_iostreams1_54_0 >= 1.54.0-26.3.1
  • libboost_locale1_54_0 >= 1.54.0-26.3.1
  • libboost_log1_54_0 >= 1.54.0-26.3.1
  • libboost_math1_54_0 >= 1.54.0-26.3.1
  • libboost_mpi1_54_0 >= 1.54.0-26.3.1
  • libboost_program_options1_54_0 >= 1.54.0-26.3.1
  • libboost_python1_54_0 >= 1.54.0-26.3.1
  • libboost_random1_54_0 >= 1.54.0-26.3.1
  • libboost_regex1_54_0 >= 1.54.0-26.3.1
  • libboost_serialization1_54_0 >= 1.54.0-26.3.1
  • libboost_signals1_54_0 >= 1.54.0-26.3.1
  • libboost_system1_54_0 >= 1.54.0-26.3.1
  • libboost_test1_54_0 >= 1.54.0-26.3.1
  • libboost_thread1_54_0 >= 1.54.0-26.3.1
  • libboost_timer1_54_0 >= 1.54.0-26.3.1
  • libboost_wave1_54_0 >= 1.54.0-26.3.1
  • libepubgen-0_1-1 >= 0.1.0-6.6.1
  • libepubgen-devel >= 0.1.0-6.6.1
  • libixion-0_13-0 >= 0.13.0-13.6.1
  • libixion-devel >= 0.13.0-13.6.1
  • libmwaw-0_3-3 >= 0.3.13-7.9.1
  • libmwaw-devel >= 0.3.13-7.9.1
  • libmwaw-devel-doc >= 0.3.13-7.9.1
  • liborcus-0_13-0 >= 0.13.4-10.9.1
  • liborcus-devel >= 0.13.4-10.9.1
  • libqxp-0_0-0 >= 0.0.1-1.3.1
  • libqxp-devel >= 0.0.1-1.3.1
  • libqxp-doc >= 0.0.1-1.3.1
  • libqxp-tools >= 0.0.1-1.3.1
  • libreoffice >= 6.0.3.2-43.30.2
  • libreoffice-base >= 6.0.3.2-43.30.2
  • libreoffice-base-drivers-mysql >= 6.0.3.2-43.30.2
  • libreoffice-base-drivers-postgresql >= 6.0.3.2-43.30.2
  • libreoffice-branding-upstream >= 6.0.3.2-43.30.2
  • libreoffice-calc >= 6.0.3.2-43.30.2
  • libreoffice-calc-extensions >= 6.0.3.2-43.30.2
  • libreoffice-draw >= 6.0.3.2-43.30.2
  • libreoffice-filters-optional >= 6.0.3.2-43.30.2
  • libreoffice-gnome >= 6.0.3.2-43.30.2
  • libreoffice-gtk2 >= 6.0.3.2-43.30.2
  • libreoffice-icon-theme-galaxy >= 5.4.5.1-43.19.1
  • libreoffice-icon-theme-tango >= 5.4.5.1-43.19.1
  • libreoffice-icon-themes >= 6.0.3.2-43.30.2
  • libreoffice-impress >= 6.0.3.2-43.30.2
  • libreoffice-l10n-af >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ar >= 6.0.3.2-43.30.2
  • libreoffice-l10n-bg >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ca >= 6.0.3.2-43.30.2
  • libreoffice-l10n-cs >= 6.0.3.2-43.30.2
  • libreoffice-l10n-da >= 6.0.3.2-43.30.2
  • libreoffice-l10n-de >= 6.0.3.2-43.30.2
  • libreoffice-l10n-en >= 6.0.3.2-43.30.2
  • libreoffice-l10n-es >= 6.0.3.2-43.30.2
  • libreoffice-l10n-fi >= 6.0.3.2-43.30.2
  • libreoffice-l10n-fr >= 6.0.3.2-43.30.2
  • libreoffice-l10n-gu >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hi >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hr >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hu >= 6.0.3.2-43.30.2
  • libreoffice-l10n-it >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ja >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ko >= 6.0.3.2-43.30.2
  • libreoffice-l10n-lt >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nb >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nl >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nn >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pl >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pt_BR >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pt_PT >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ro >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ru >= 6.0.3.2-43.30.2
  • libreoffice-l10n-sk >= 6.0.3.2-43.30.2
  • libreoffice-l10n-sv >= 6.0.3.2-43.30.2
  • libreoffice-l10n-uk >= 6.0.3.2-43.30.2
  • libreoffice-l10n-xh >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zh_CN >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zh_TW >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zu >= 6.0.3.2-43.30.2
  • libreoffice-mailmerge >= 6.0.3.2-43.30.2
  • libreoffice-math >= 6.0.3.2-43.30.2
  • libreoffice-officebean >= 6.0.3.2-43.30.2
  • libreoffice-pyuno >= 6.0.3.2-43.30.2
  • libreoffice-sdk >= 6.0.3.2-43.30.2
  • libreoffice-writer >= 6.0.3.2-43.30.2
  • libreoffice-writer-extensions >= 6.0.3.2-43.30.2
  • libreofficekit >= 5.4.5.1-43.19.1
  • libstaroffice-0_0-0 >= 0.0.5-7.1
  • libwps-0_4-4 >= 0.4.7-10.7.1
  • libwps-devel >= 0.4.7-10.7.1
  • myspell-af_NA >= 20180403-16.9.1
  • myspell-af_ZA >= 20180403-16.9.1
  • myspell-ar >= 20180403-16.9.1
  • myspell-ar_AE >= 20180403-16.9.1
  • myspell-ar_BH >= 20180403-16.9.1
  • myspell-ar_DZ >= 20180403-16.9.1
  • myspell-ar_EG >= 20180403-16.9.1
  • myspell-ar_IQ >= 20180403-16.9.1
  • myspell-ar_JO >= 20180403-16.9.1
  • myspell-ar_KW >= 20180403-16.9.1
  • myspell-ar_LB >= 20180403-16.9.1
  • myspell-ar_LY >= 20180403-16.9.1
  • myspell-ar_MA >= 20180403-16.9.1
  • myspell-ar_OM >= 20180403-16.9.1
  • myspell-ar_QA >= 20180403-16.9.1
  • myspell-ar_SA >= 20180403-16.9.1
  • myspell-ar_SD >= 20180403-16.9.1
  • myspell-ar_SY >= 20180403-16.9.1
  • myspell-ar_TN >= 20180403-16.9.1
  • myspell-ar_YE >= 20180403-16.9.1
  • myspell-be_BY >= 20180403-16.9.1
  • myspell-bg_BG >= 20180403-16.9.1
  • myspell-bn_BD >= 20180403-16.9.1
  • myspell-bn_IN >= 20180403-16.9.1
  • myspell-bs >= 20180403-16.9.1
  • myspell-bs_BA >= 20180403-16.9.1
  • myspell-ca >= 20180403-16.9.1
  • myspell-ca_AD >= 20180403-16.9.1
  • myspell-ca_ES >= 20180403-16.9.1
  • myspell-ca_ES_valencia >= 20180403-16.9.1
  • myspell-ca_FR >= 20180403-16.9.1
  • myspell-ca_IT >= 20180403-16.9.1
  • myspell-cs_CZ >= 20180403-16.9.1
  • myspell-da_DK >= 20180403-16.9.1
  • myspell-de >= 20180403-16.9.1
  • myspell-de_AT >= 20180403-16.9.1
  • myspell-de_CH >= 20180403-16.9.1
  • myspell-de_DE >= 20180403-16.9.1
  • myspell-dictionaries >= 20180403-16.9.1
  • myspell-el_GR >= 20180403-16.9.1
  • myspell-en >= 20180403-16.9.1
  • myspell-en_AU >= 20180403-16.9.1
  • myspell-en_BS >= 20180403-16.9.1
  • myspell-en_BZ >= 20180403-16.9.1
  • myspell-en_CA >= 20180403-16.9.1
  • myspell-en_GB >= 20180403-16.9.1
  • myspell-en_GH >= 20180403-16.9.1
  • myspell-en_IE >= 20180403-16.9.1
  • myspell-en_IN >= 20180403-16.9.1
  • myspell-en_JM >= 20180403-16.9.1
  • myspell-en_MW >= 20180403-16.9.1
  • myspell-en_NA >= 20180403-16.9.1
  • myspell-en_NZ >= 20180403-16.9.1
  • myspell-en_PH >= 20180403-16.9.1
  • myspell-en_TT >= 20180403-16.9.1
  • myspell-en_US >= 20180403-16.9.1
  • myspell-en_ZA >= 20180403-16.9.1
  • myspell-en_ZW >= 20180403-16.9.1
  • myspell-es >= 20180403-16.9.1
  • myspell-es_AR >= 20180403-16.9.1
  • myspell-es_BO >= 20180403-16.9.1
  • myspell-es_CL >= 20180403-16.9.1
  • myspell-es_CO >= 20180403-16.9.1
  • myspell-es_CR >= 20180403-16.9.1
  • myspell-es_CU >= 20180403-16.9.1
  • myspell-es_DO >= 20180403-16.9.1
  • myspell-es_EC >= 20180403-16.9.1
  • myspell-es_ES >= 20180403-16.9.1
  • myspell-es_GT >= 20180403-16.9.1
  • myspell-es_HN >= 20180403-16.9.1
  • myspell-es_MX >= 20180403-16.9.1
  • myspell-es_NI >= 20180403-16.9.1
  • myspell-es_PA >= 20180403-16.9.1
  • myspell-es_PE >= 20180403-16.9.1
  • myspell-es_PR >= 20180403-16.9.1
  • myspell-es_PY >= 20180403-16.9.1
  • myspell-es_SV >= 20180403-16.9.1
  • myspell-es_UY >= 20180403-16.9.1
  • myspell-es_VE >= 20180403-16.9.1
  • myspell-et_EE >= 20180403-16.9.1
  • myspell-fr_BE >= 20180403-16.9.1
  • myspell-fr_CA >= 20180403-16.9.1
  • myspell-fr_CH >= 20180403-16.9.1
  • myspell-fr_FR >= 20180403-16.9.1
  • myspell-fr_LU >= 20180403-16.9.1
  • myspell-fr_MC >= 20180403-16.9.1
  • myspell-gu_IN >= 20180403-16.9.1
  • myspell-he_IL >= 20180403-16.9.1
  • myspell-hi_IN >= 20180403-16.9.1
  • myspell-hr_HR >= 20180403-16.9.1
  • myspell-hu_HU >= 20180403-16.9.1
  • myspell-id >= 20180403-16.9.1
  • myspell-id_ID >= 20180403-16.9.1
  • myspell-it_IT >= 20180403-16.9.1
  • myspell-lightproof-en >= 20180403-16.9.1
  • myspell-lightproof-hu_HU >= 20180403-16.9.1
  • myspell-lightproof-pt_BR >= 20180403-16.9.1
  • myspell-lightproof-ru_RU >= 20180403-16.9.1
  • myspell-lo_LA >= 20180403-16.9.1
  • myspell-lt_LT >= 20180403-16.9.1
  • myspell-lv_LV >= 20180403-16.9.1
  • myspell-nb_NO >= 20180403-16.9.1
  • myspell-nl_BE >= 20180403-16.9.1
  • myspell-nl_NL >= 20180403-16.9.1
  • myspell-nn_NO >= 20180403-16.9.1
  • myspell-no >= 20180403-16.9.1
  • myspell-pl_PL >= 20180403-16.9.1
  • myspell-pt_AO >= 20180403-16.9.1
  • myspell-pt_BR >= 20180403-16.9.1
  • myspell-pt_PT >= 20180403-16.9.1
  • myspell-ro >= 20180403-16.9.1
  • myspell-ro_RO >= 20180403-16.9.1
  • myspell-ru_RU >= 20180403-16.9.1
  • myspell-sk_SK >= 20180403-16.9.1
  • myspell-sl_SI >= 20180403-16.9.1
  • myspell-sr >= 20180403-16.9.1
  • myspell-sr_CS >= 20180403-16.9.1
  • myspell-sr_Latn_CS >= 20180403-16.9.1
  • myspell-sr_Latn_RS >= 20180403-16.9.1
  • myspell-sr_RS >= 20180403-16.9.1
  • myspell-sv_FI >= 20180403-16.9.1
  • myspell-sv_SE >= 20180403-16.9.1
  • myspell-te >= 20180403-16.9.1
  • myspell-te_IN >= 20180403-16.9.1
  • myspell-th_TH >= 20180403-16.9.1
  • myspell-uk_UA >= 20180403-16.9.1
  • myspell-vi >= 20180403-16.9.1
  • myspell-vi_VN >= 20180403-16.9.1
  • myspell-zu_ZA >= 20180403-16.9.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-305
SUSE-SLE-DESKTOP-12-SP3-2018-735
SUSE-SLE-SDK-12-SP3-2018-305
SUSE-SLE-SDK-12-SP3-2018-735
SUSE-SLE-WE-12-SP3-2018-305
SUSE-SLE-WE-12-SP3-2018-735
SUSE Linux Enterprise Desktop 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-sdk >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • libreoffice >= 6.2.7.1-43.56.3
  • libreoffice-base >= 6.2.7.1-43.56.3
  • libreoffice-base-drivers-postgresql >= 6.2.7.1-43.56.3
  • libreoffice-branding-upstream >= 6.2.7.1-43.56.3
  • libreoffice-calc >= 6.2.7.1-43.56.3
  • libreoffice-calc-extensions >= 6.2.7.1-43.56.3
  • libreoffice-draw >= 6.2.7.1-43.56.3
  • libreoffice-filters-optional >= 6.2.7.1-43.56.3
  • libreoffice-gnome >= 6.2.7.1-43.56.3
  • libreoffice-gtk2 >= 6.2.7.1-43.56.3
  • libreoffice-icon-themes >= 6.2.7.1-43.56.3
  • libreoffice-impress >= 6.2.7.1-43.56.3
  • libreoffice-l10n-af >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ar >= 6.2.7.1-43.56.3
  • libreoffice-l10n-bg >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ca >= 6.2.7.1-43.56.3
  • libreoffice-l10n-cs >= 6.2.7.1-43.56.3
  • libreoffice-l10n-da >= 6.2.7.1-43.56.3
  • libreoffice-l10n-de >= 6.2.7.1-43.56.3
  • libreoffice-l10n-en >= 6.2.7.1-43.56.3
  • libreoffice-l10n-es >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-gu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-it >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ja >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ko >= 6.2.7.1-43.56.3
  • libreoffice-l10n-lt >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nb >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nn >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_BR >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_PT >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ro >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ru >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sv >= 6.2.7.1-43.56.3
  • libreoffice-l10n-uk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-xh >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_CN >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_TW >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zu >= 6.2.7.1-43.56.3
  • libreoffice-mailmerge >= 6.2.7.1-43.56.3
  • libreoffice-math >= 6.2.7.1-43.56.3
  • libreoffice-officebean >= 6.2.7.1-43.56.3
  • libreoffice-pyuno >= 6.2.7.1-43.56.3
  • libreoffice-writer >= 6.2.7.1-43.56.3
  • libreoffice-writer-extensions >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libreoffice-6.2.7.1-43.56.3
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Workstation Extension 15 SP1
  • libreoffice >= 6.1.3.2-6.28
  • libreoffice-base >= 6.1.3.2-6.28
  • libreoffice-base-drivers-postgresql >= 6.1.3.2-6.28
  • libreoffice-branding-upstream >= 6.1.3.2-6.28
  • libreoffice-calc >= 6.1.3.2-6.28
  • libreoffice-calc-extensions >= 6.1.3.2-6.28
  • libreoffice-draw >= 6.1.3.2-6.28
  • libreoffice-filters-optional >= 6.1.3.2-6.28
  • libreoffice-gnome >= 6.1.3.2-6.28
  • libreoffice-gtk3 >= 6.1.3.2-6.28
  • libreoffice-icon-themes >= 6.1.3.2-6.28
  • libreoffice-impress >= 6.1.3.2-6.28
  • libreoffice-l10n-af >= 6.1.3.2-6.28
  • libreoffice-l10n-ar >= 6.1.3.2-6.28
  • libreoffice-l10n-as >= 6.1.3.2-6.28
  • libreoffice-l10n-bg >= 6.1.3.2-6.28
  • libreoffice-l10n-bn >= 6.1.3.2-6.28
  • libreoffice-l10n-br >= 6.1.3.2-6.28
  • libreoffice-l10n-ca >= 6.1.3.2-6.28
  • libreoffice-l10n-cs >= 6.1.3.2-6.28
  • libreoffice-l10n-cy >= 6.1.3.2-6.28
  • libreoffice-l10n-da >= 6.1.3.2-6.28
  • libreoffice-l10n-de >= 6.1.3.2-6.28
  • libreoffice-l10n-dz >= 6.1.3.2-6.28
  • libreoffice-l10n-el >= 6.1.3.2-6.28
  • libreoffice-l10n-en >= 6.1.3.2-6.28
  • libreoffice-l10n-eo >= 6.1.3.2-6.28
  • libreoffice-l10n-es >= 6.1.3.2-6.28
  • libreoffice-l10n-et >= 6.1.3.2-6.28
  • libreoffice-l10n-eu >= 6.1.3.2-6.28
  • libreoffice-l10n-fa >= 6.1.3.2-6.28
  • libreoffice-l10n-fi >= 6.1.3.2-6.28
  • libreoffice-l10n-fr >= 6.1.3.2-6.28
  • libreoffice-l10n-ga >= 6.1.3.2-6.28
  • libreoffice-l10n-gl >= 6.1.3.2-6.28
  • libreoffice-l10n-gu >= 6.1.3.2-6.28
  • libreoffice-l10n-he >= 6.1.3.2-6.28
  • libreoffice-l10n-hi >= 6.1.3.2-6.28
  • libreoffice-l10n-hr >= 6.1.3.2-6.28
  • libreoffice-l10n-hu >= 6.1.3.2-6.28
  • libreoffice-l10n-it >= 6.1.3.2-6.28
  • libreoffice-l10n-ja >= 6.1.3.2-6.28
  • libreoffice-l10n-kk >= 6.1.3.2-6.28
  • libreoffice-l10n-kn >= 6.1.3.2-6.28
  • libreoffice-l10n-ko >= 6.1.3.2-6.28
  • libreoffice-l10n-lt >= 6.1.3.2-6.28
  • libreoffice-l10n-lv >= 6.1.3.2-6.28
  • libreoffice-l10n-mai >= 6.1.3.2-6.28
  • libreoffice-l10n-ml >= 6.1.3.2-6.28
  • libreoffice-l10n-mr >= 6.1.3.2-6.28
  • libreoffice-l10n-nb >= 6.1.3.2-6.28
  • libreoffice-l10n-nl >= 6.1.3.2-6.28
  • libreoffice-l10n-nn >= 6.1.3.2-6.28
  • libreoffice-l10n-nr >= 6.1.3.2-6.28
  • libreoffice-l10n-nso >= 6.1.3.2-6.28
  • libreoffice-l10n-or >= 6.1.3.2-6.28
  • libreoffice-l10n-pa >= 6.1.3.2-6.28
  • libreoffice-l10n-pl >= 6.1.3.2-6.28
  • libreoffice-l10n-pt_BR >= 6.1.3.2-6.28
  • libreoffice-l10n-pt_PT >= 6.1.3.2-6.28
  • libreoffice-l10n-ro >= 6.1.3.2-6.28
  • libreoffice-l10n-ru >= 6.1.3.2-6.28
  • libreoffice-l10n-si >= 6.1.3.2-6.28
  • libreoffice-l10n-sk >= 6.1.3.2-6.28
  • libreoffice-l10n-sl >= 6.1.3.2-6.28
  • libreoffice-l10n-sr >= 6.1.3.2-6.28
  • libreoffice-l10n-ss >= 6.1.3.2-6.28
  • libreoffice-l10n-st >= 6.1.3.2-6.28
  • libreoffice-l10n-sv >= 6.1.3.2-6.28
  • libreoffice-l10n-ta >= 6.1.3.2-6.28
  • libreoffice-l10n-te >= 6.1.3.2-6.28
  • libreoffice-l10n-th >= 6.1.3.2-6.28
  • libreoffice-l10n-tn >= 6.1.3.2-6.28
  • libreoffice-l10n-tr >= 6.1.3.2-6.28
  • libreoffice-l10n-ts >= 6.1.3.2-6.28
  • libreoffice-l10n-uk >= 6.1.3.2-6.28
  • libreoffice-l10n-ve >= 6.1.3.2-6.28
  • libreoffice-l10n-xh >= 6.1.3.2-6.28
  • libreoffice-l10n-zh_CN >= 6.1.3.2-6.28
  • libreoffice-l10n-zh_TW >= 6.1.3.2-6.28
  • libreoffice-l10n-zu >= 6.1.3.2-6.28
  • libreoffice-mailmerge >= 6.1.3.2-6.28
  • libreoffice-math >= 6.1.3.2-6.28
  • libreoffice-officebean >= 6.1.3.2-6.28
  • libreoffice-pyuno >= 6.1.3.2-6.28
  • libreoffice-writer >= 6.1.3.2-6.28
  • libreoffice-writer-extensions >= 6.1.3.2-6.28
  • libreofficekit >= 6.1.3.2-6.28
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP1 GA libreoffice-6.1.3.2-6.28
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Workstation Extension 15 SP2
  • libreoffice >= 6.4.4.2-11.2
  • libreoffice-base >= 6.4.4.2-11.2
  • libreoffice-base-drivers-postgresql >= 6.4.4.2-11.2
  • libreoffice-branding-upstream >= 6.4.4.2-11.2
  • libreoffice-calc >= 6.4.4.2-11.2
  • libreoffice-calc-extensions >= 6.4.4.2-11.2
  • libreoffice-draw >= 6.4.4.2-11.2
  • libreoffice-filters-optional >= 6.4.4.2-11.2
  • libreoffice-gnome >= 6.4.4.2-11.2
  • libreoffice-gtk3 >= 6.4.4.2-11.2
  • libreoffice-icon-themes >= 6.4.4.2-11.2
  • libreoffice-impress >= 6.4.4.2-11.2
  • libreoffice-l10n-af >= 6.4.4.2-11.2
  • libreoffice-l10n-ar >= 6.4.4.2-11.2
  • libreoffice-l10n-as >= 6.4.4.2-11.2
  • libreoffice-l10n-bg >= 6.4.4.2-11.2
  • libreoffice-l10n-bn >= 6.4.4.2-11.2
  • libreoffice-l10n-br >= 6.4.4.2-11.2
  • libreoffice-l10n-ca >= 6.4.4.2-11.2
  • libreoffice-l10n-cs >= 6.4.4.2-11.2
  • libreoffice-l10n-cy >= 6.4.4.2-11.2
  • libreoffice-l10n-da >= 6.4.4.2-11.2
  • libreoffice-l10n-de >= 6.4.4.2-11.2
  • libreoffice-l10n-dz >= 6.4.4.2-11.2
  • libreoffice-l10n-el >= 6.4.4.2-11.2
  • libreoffice-l10n-en >= 6.4.4.2-11.2
  • libreoffice-l10n-eo >= 6.4.4.2-11.2
  • libreoffice-l10n-es >= 6.4.4.2-11.2
  • libreoffice-l10n-et >= 6.4.4.2-11.2
  • libreoffice-l10n-eu >= 6.4.4.2-11.2
  • libreoffice-l10n-fa >= 6.4.4.2-11.2
  • libreoffice-l10n-fi >= 6.4.4.2-11.2
  • libreoffice-l10n-fr >= 6.4.4.2-11.2
  • libreoffice-l10n-ga >= 6.4.4.2-11.2
  • libreoffice-l10n-gl >= 6.4.4.2-11.2
  • libreoffice-l10n-gu >= 6.4.4.2-11.2
  • libreoffice-l10n-he >= 6.4.4.2-11.2
  • libreoffice-l10n-hi >= 6.4.4.2-11.2
  • libreoffice-l10n-hr >= 6.4.4.2-11.2
  • libreoffice-l10n-hu >= 6.4.4.2-11.2
  • libreoffice-l10n-it >= 6.4.4.2-11.2
  • libreoffice-l10n-ja >= 6.4.4.2-11.2
  • libreoffice-l10n-kk >= 6.4.4.2-11.2
  • libreoffice-l10n-kn >= 6.4.4.2-11.2
  • libreoffice-l10n-ko >= 6.4.4.2-11.2
  • libreoffice-l10n-lt >= 6.4.4.2-11.2
  • libreoffice-l10n-lv >= 6.4.4.2-11.2
  • libreoffice-l10n-mai >= 6.4.4.2-11.2
  • libreoffice-l10n-ml >= 6.4.4.2-11.2
  • libreoffice-l10n-mr >= 6.4.4.2-11.2
  • libreoffice-l10n-nb >= 6.4.4.2-11.2
  • libreoffice-l10n-nl >= 6.4.4.2-11.2
  • libreoffice-l10n-nn >= 6.4.4.2-11.2
  • libreoffice-l10n-nr >= 6.4.4.2-11.2
  • libreoffice-l10n-nso >= 6.4.4.2-11.2
  • libreoffice-l10n-or >= 6.4.4.2-11.2
  • libreoffice-l10n-pa >= 6.4.4.2-11.2
  • libreoffice-l10n-pl >= 6.4.4.2-11.2
  • libreoffice-l10n-pt_BR >= 6.4.4.2-11.2
  • libreoffice-l10n-pt_PT >= 6.4.4.2-11.2
  • libreoffice-l10n-ro >= 6.4.4.2-11.2
  • libreoffice-l10n-ru >= 6.4.4.2-11.2
  • libreoffice-l10n-si >= 6.4.4.2-11.2
  • libreoffice-l10n-sk >= 6.4.4.2-11.2
  • libreoffice-l10n-sl >= 6.4.4.2-11.2
  • libreoffice-l10n-sr >= 6.4.4.2-11.2
  • libreoffice-l10n-ss >= 6.4.4.2-11.2
  • libreoffice-l10n-st >= 6.4.4.2-11.2
  • libreoffice-l10n-sv >= 6.4.4.2-11.2
  • libreoffice-l10n-ta >= 6.4.4.2-11.2
  • libreoffice-l10n-te >= 6.4.4.2-11.2
  • libreoffice-l10n-th >= 6.4.4.2-11.2
  • libreoffice-l10n-tn >= 6.4.4.2-11.2
  • libreoffice-l10n-tr >= 6.4.4.2-11.2
  • libreoffice-l10n-ts >= 6.4.4.2-11.2
  • libreoffice-l10n-uk >= 6.4.4.2-11.2
  • libreoffice-l10n-ve >= 6.4.4.2-11.2
  • libreoffice-l10n-xh >= 6.4.4.2-11.2
  • libreoffice-l10n-zh_CN >= 6.4.4.2-11.2
  • libreoffice-l10n-zh_TW >= 6.4.4.2-11.2
  • libreoffice-l10n-zu >= 6.4.4.2-11.2
  • libreoffice-mailmerge >= 6.4.4.2-11.2
  • libreoffice-math >= 6.4.4.2-11.2
  • libreoffice-officebean >= 6.4.4.2-11.2
  • libreoffice-pyuno >= 6.4.4.2-11.2
  • libreoffice-writer >= 6.4.4.2-11.2
  • libreoffice-writer-extensions >= 6.4.4.2-11.2
  • libreofficekit >= 6.4.4.2-11.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP2 GA libreoffice-6.4.4.2-11.2
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Workstation Extension 15 SP3
  • libreoffice >= 7.1.2.2-2.3
  • libreoffice-base >= 7.1.2.2-2.3
  • libreoffice-base-drivers-postgresql >= 7.1.2.2-2.3
  • libreoffice-branding-upstream >= 7.1.2.2-2.3
  • libreoffice-calc >= 7.1.2.2-2.3
  • libreoffice-calc-extensions >= 7.1.2.2-2.3
  • libreoffice-draw >= 7.1.2.2-2.3
  • libreoffice-filters-optional >= 7.1.2.2-2.3
  • libreoffice-gnome >= 7.1.2.2-2.3
  • libreoffice-gtk3 >= 7.1.2.2-2.3
  • libreoffice-icon-themes >= 7.1.2.2-2.3
  • libreoffice-impress >= 7.1.2.2-2.3
  • libreoffice-l10n-af >= 7.1.2.2-2.3
  • libreoffice-l10n-ar >= 7.1.2.2-2.3
  • libreoffice-l10n-as >= 7.1.2.2-2.3
  • libreoffice-l10n-bg >= 7.1.2.2-2.3
  • libreoffice-l10n-bn >= 7.1.2.2-2.3
  • libreoffice-l10n-br >= 7.1.2.2-2.3
  • libreoffice-l10n-ca >= 7.1.2.2-2.3
  • libreoffice-l10n-ckb >= 7.1.2.2-2.3
  • libreoffice-l10n-cs >= 7.1.2.2-2.3
  • libreoffice-l10n-cy >= 7.1.2.2-2.3
  • libreoffice-l10n-da >= 7.1.2.2-2.3
  • libreoffice-l10n-de >= 7.1.2.2-2.3
  • libreoffice-l10n-dz >= 7.1.2.2-2.3
  • libreoffice-l10n-el >= 7.1.2.2-2.3
  • libreoffice-l10n-en >= 7.1.2.2-2.3
  • libreoffice-l10n-eo >= 7.1.2.2-2.3
  • libreoffice-l10n-es >= 7.1.2.2-2.3
  • libreoffice-l10n-et >= 7.1.2.2-2.3
  • libreoffice-l10n-eu >= 7.1.2.2-2.3
  • libreoffice-l10n-fa >= 7.1.2.2-2.3
  • libreoffice-l10n-fi >= 7.1.2.2-2.3
  • libreoffice-l10n-fr >= 7.1.2.2-2.3
  • libreoffice-l10n-fur >= 7.1.2.2-2.3
  • libreoffice-l10n-ga >= 7.1.2.2-2.3
  • libreoffice-l10n-gl >= 7.1.2.2-2.3
  • libreoffice-l10n-gu >= 7.1.2.2-2.3
  • libreoffice-l10n-he >= 7.1.2.2-2.3
  • libreoffice-l10n-hi >= 7.1.2.2-2.3
  • libreoffice-l10n-hr >= 7.1.2.2-2.3
  • libreoffice-l10n-hu >= 7.1.2.2-2.3
  • libreoffice-l10n-it >= 7.1.2.2-2.3
  • libreoffice-l10n-ja >= 7.1.2.2-2.3
  • libreoffice-l10n-kk >= 7.1.2.2-2.3
  • libreoffice-l10n-kn >= 7.1.2.2-2.3
  • libreoffice-l10n-ko >= 7.1.2.2-2.3
  • libreoffice-l10n-lt >= 7.1.2.2-2.3
  • libreoffice-l10n-lv >= 7.1.2.2-2.3
  • libreoffice-l10n-mai >= 7.1.2.2-2.3
  • libreoffice-l10n-ml >= 7.1.2.2-2.3
  • libreoffice-l10n-mr >= 7.1.2.2-2.3
  • libreoffice-l10n-nb >= 7.1.2.2-2.3
  • libreoffice-l10n-nl >= 7.1.2.2-2.3
  • libreoffice-l10n-nn >= 7.1.2.2-2.3
  • libreoffice-l10n-nr >= 7.1.2.2-2.3
  • libreoffice-l10n-nso >= 7.1.2.2-2.3
  • libreoffice-l10n-or >= 7.1.2.2-2.3
  • libreoffice-l10n-pa >= 7.1.2.2-2.3
  • libreoffice-l10n-pl >= 7.1.2.2-2.3
  • libreoffice-l10n-pt_BR >= 7.1.2.2-2.3
  • libreoffice-l10n-pt_PT >= 7.1.2.2-2.3
  • libreoffice-l10n-ro >= 7.1.2.2-2.3
  • libreoffice-l10n-ru >= 7.1.2.2-2.3
  • libreoffice-l10n-si >= 7.1.2.2-2.3
  • libreoffice-l10n-sk >= 7.1.2.2-2.3
  • libreoffice-l10n-sl >= 7.1.2.2-2.3
  • libreoffice-l10n-sr >= 7.1.2.2-2.3
  • libreoffice-l10n-ss >= 7.1.2.2-2.3
  • libreoffice-l10n-st >= 7.1.2.2-2.3
  • libreoffice-l10n-sv >= 7.1.2.2-2.3
  • libreoffice-l10n-ta >= 7.1.2.2-2.3
  • libreoffice-l10n-te >= 7.1.2.2-2.3
  • libreoffice-l10n-th >= 7.1.2.2-2.3
  • libreoffice-l10n-tn >= 7.1.2.2-2.3
  • libreoffice-l10n-tr >= 7.1.2.2-2.3
  • libreoffice-l10n-ts >= 7.1.2.2-2.3
  • libreoffice-l10n-uk >= 7.1.2.2-2.3
  • libreoffice-l10n-ve >= 7.1.2.2-2.3
  • libreoffice-l10n-xh >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_CN >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_TW >= 7.1.2.2-2.3
  • libreoffice-l10n-zu >= 7.1.2.2-2.3
  • libreoffice-mailmerge >= 7.1.2.2-2.3
  • libreoffice-math >= 7.1.2.2-2.3
  • libreoffice-officebean >= 7.1.2.2-2.3
  • libreoffice-pyuno >= 7.1.2.2-2.3
  • libreoffice-writer >= 7.1.2.2-2.3
  • libreoffice-writer-extensions >= 7.1.2.2-2.3
  • libreofficekit >= 7.1.2.2-2.3
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP3 GA libreoffice-7.1.2.2-2.3
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Linux Enterprise Workstation Extension 15 SP4
  • libreoffice >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-base >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-base-drivers-postgresql >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-branding-upstream >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-calc >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-calc-extensions >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-draw >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-filters-optional >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gnome >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gtk3 >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-icon-themes >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-impress >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-af >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ar >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-as >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bg >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-br >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ca >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ckb >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-cs >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-cy >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-da >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-de >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-dz >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-el >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-en >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-eo >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-es >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-et >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-eu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fa >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fi >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fur >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ga >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-gl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-gu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-he >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hi >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-it >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ja >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-kk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-kn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ko >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-lt >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-lv >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-mai >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ml >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-mr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nb >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nso >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-or >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pa >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pt_BR >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pt_PT >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ro >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ru >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-si >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ss >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-st >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sv >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ta >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-te >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-th >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-tn >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-tr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ts >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-uk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ve >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-xh >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_CN >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_TW >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-mailmerge >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-math >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-officebean >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-pyuno >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-writer >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-writer-extensions >= 7.2.5.1-150300.14.22.18.3
  • libreofficekit >= 7.2.5.1-150300.14.22.18.3
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP4 GA libreoffice-7.2.5.1-150300.14.22.18.3
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
SUSE Linux Enterprise Workstation Extension 15
  • libreoffice >= 6.0.4.2-1.12
  • libreoffice-base >= 6.0.4.2-1.12
  • libreoffice-base-drivers-mysql >= 6.0.4.2-1.12
  • libreoffice-base-drivers-postgresql >= 6.0.4.2-1.12
  • libreoffice-branding-upstream >= 6.0.4.2-1.12
  • libreoffice-calc >= 6.0.4.2-1.12
  • libreoffice-calc-extensions >= 6.0.4.2-1.12
  • libreoffice-draw >= 6.0.4.2-1.12
  • libreoffice-filters-optional >= 6.0.4.2-1.12
  • libreoffice-gnome >= 6.0.4.2-1.12
  • libreoffice-gtk3 >= 6.0.4.2-1.12
  • libreoffice-icon-themes >= 6.0.4.2-1.12
  • libreoffice-impress >= 6.0.4.2-1.12
  • libreoffice-l10n-af >= 6.0.4.2-1.12
  • libreoffice-l10n-ar >= 6.0.4.2-1.12
  • libreoffice-l10n-as >= 6.0.4.2-1.12
  • libreoffice-l10n-bg >= 6.0.4.2-1.12
  • libreoffice-l10n-bn >= 6.0.4.2-1.12
  • libreoffice-l10n-br >= 6.0.4.2-1.12
  • libreoffice-l10n-ca >= 6.0.4.2-1.12
  • libreoffice-l10n-cs >= 6.0.4.2-1.12
  • libreoffice-l10n-cy >= 6.0.4.2-1.12
  • libreoffice-l10n-da >= 6.0.4.2-1.12
  • libreoffice-l10n-de >= 6.0.4.2-1.12
  • libreoffice-l10n-dz >= 6.0.4.2-1.12
  • libreoffice-l10n-el >= 6.0.4.2-1.12
  • libreoffice-l10n-en >= 6.0.4.2-1.12
  • libreoffice-l10n-eo >= 6.0.4.2-1.12
  • libreoffice-l10n-es >= 6.0.4.2-1.12
  • libreoffice-l10n-et >= 6.0.4.2-1.12
  • libreoffice-l10n-eu >= 6.0.4.2-1.12
  • libreoffice-l10n-fa >= 6.0.4.2-1.12
  • libreoffice-l10n-fi >= 6.0.4.2-1.12
  • libreoffice-l10n-fr >= 6.0.4.2-1.12
  • libreoffice-l10n-ga >= 6.0.4.2-1.12
  • libreoffice-l10n-gl >= 6.0.4.2-1.12
  • libreoffice-l10n-gu >= 6.0.4.2-1.12
  • libreoffice-l10n-he >= 6.0.4.2-1.12
  • libreoffice-l10n-hi >= 6.0.4.2-1.12
  • libreoffice-l10n-hr >= 6.0.4.2-1.12
  • libreoffice-l10n-hu >= 6.0.4.2-1.12
  • libreoffice-l10n-it >= 6.0.4.2-1.12
  • libreoffice-l10n-ja >= 6.0.4.2-1.12
  • libreoffice-l10n-kk >= 6.0.4.2-1.12
  • libreoffice-l10n-kn >= 6.0.4.2-1.12
  • libreoffice-l10n-ko >= 6.0.4.2-1.12
  • libreoffice-l10n-lt >= 6.0.4.2-1.12
  • libreoffice-l10n-lv >= 6.0.4.2-1.12
  • libreoffice-l10n-mai >= 6.0.4.2-1.12
  • libreoffice-l10n-ml >= 6.0.4.2-1.12
  • libreoffice-l10n-mr >= 6.0.4.2-1.12
  • libreoffice-l10n-nb >= 6.0.4.2-1.12
  • libreoffice-l10n-nl >= 6.0.4.2-1.12
  • libreoffice-l10n-nn >= 6.0.4.2-1.12
  • libreoffice-l10n-nr >= 6.0.4.2-1.12
  • libreoffice-l10n-nso >= 6.0.4.2-1.12
  • libreoffice-l10n-or >= 6.0.4.2-1.12
  • libreoffice-l10n-pa >= 6.0.4.2-1.12
  • libreoffice-l10n-pl >= 6.0.4.2-1.12
  • libreoffice-l10n-pt_BR >= 6.0.4.2-1.12
  • libreoffice-l10n-pt_PT >= 6.0.4.2-1.12
  • libreoffice-l10n-ro >= 6.0.4.2-1.12
  • libreoffice-l10n-ru >= 6.0.4.2-1.12
  • libreoffice-l10n-si >= 6.0.4.2-1.12
  • libreoffice-l10n-sk >= 6.0.4.2-1.12
  • libreoffice-l10n-sl >= 6.0.4.2-1.12
  • libreoffice-l10n-sr >= 6.0.4.2-1.12
  • libreoffice-l10n-ss >= 6.0.4.2-1.12
  • libreoffice-l10n-st >= 6.0.4.2-1.12
  • libreoffice-l10n-sv >= 6.0.4.2-1.12
  • libreoffice-l10n-ta >= 6.0.4.2-1.12
  • libreoffice-l10n-te >= 6.0.4.2-1.12
  • libreoffice-l10n-th >= 6.0.4.2-1.12
  • libreoffice-l10n-tn >= 6.0.4.2-1.12
  • libreoffice-l10n-tr >= 6.0.4.2-1.12
  • libreoffice-l10n-ts >= 6.0.4.2-1.12
  • libreoffice-l10n-uk >= 6.0.4.2-1.12
  • libreoffice-l10n-ve >= 6.0.4.2-1.12
  • libreoffice-l10n-xh >= 6.0.4.2-1.12
  • libreoffice-l10n-zh_CN >= 6.0.4.2-1.12
  • libreoffice-l10n-zh_TW >= 6.0.4.2-1.12
  • libreoffice-l10n-zu >= 6.0.4.2-1.12
  • libreoffice-mailmerge >= 6.0.4.2-1.12
  • libreoffice-math >= 6.0.4.2-1.12
  • libreoffice-officebean >= 6.0.4.2-1.12
  • libreoffice-pyuno >= 6.0.4.2-1.12
  • libreoffice-writer >= 6.0.4.2-1.12
  • libreoffice-writer-extensions >= 6.0.4.2-1.12
  • libreofficekit >= 6.0.4.2-1.12
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 GA libreoffice-6.0.4.2-1.12
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libreoffice >= 5.4.5.1-40.24.1
  • libreoffice-base >= 5.4.5.1-40.24.1
  • libreoffice-base-drivers-mysql >= 5.4.5.1-40.24.1
  • libreoffice-base-drivers-postgresql >= 5.4.5.1-40.24.1
  • libreoffice-calc >= 5.4.5.1-40.24.1
  • libreoffice-calc-extensions >= 5.4.5.1-40.24.1
  • libreoffice-draw >= 5.4.5.1-40.24.1
  • libreoffice-filters-optional >= 5.4.5.1-40.24.1
  • libreoffice-gnome >= 5.4.5.1-40.24.1
  • libreoffice-icon-theme-galaxy >= 5.4.5.1-40.24.1
  • libreoffice-icon-theme-tango >= 5.4.5.1-40.24.1
  • libreoffice-impress >= 5.4.5.1-40.24.1
  • libreoffice-l10n-af >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ar >= 5.4.5.1-40.24.1
  • libreoffice-l10n-bg >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ca >= 5.4.5.1-40.24.1
  • libreoffice-l10n-cs >= 5.4.5.1-40.24.1
  • libreoffice-l10n-da >= 5.4.5.1-40.24.1
  • libreoffice-l10n-de >= 5.4.5.1-40.24.1
  • libreoffice-l10n-en >= 5.4.5.1-40.24.1
  • libreoffice-l10n-es >= 5.4.5.1-40.24.1
  • libreoffice-l10n-fi >= 5.4.5.1-40.24.1
  • libreoffice-l10n-fr >= 5.4.5.1-40.24.1
  • libreoffice-l10n-gu >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hi >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hr >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hu >= 5.4.5.1-40.24.1
  • libreoffice-l10n-it >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ja >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ko >= 5.4.5.1-40.24.1
  • libreoffice-l10n-lt >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nb >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nl >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nn >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pl >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pt_BR >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pt_PT >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ro >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ru >= 5.4.5.1-40.24.1
  • libreoffice-l10n-sk >= 5.4.5.1-40.24.1
  • libreoffice-l10n-sv >= 5.4.5.1-40.24.1
  • libreoffice-l10n-uk >= 5.4.5.1-40.24.1
  • libreoffice-l10n-xh >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zh_CN >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zh_TW >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zu >= 5.4.5.1-40.24.1
  • libreoffice-mailmerge >= 5.4.5.1-40.24.1
  • libreoffice-math >= 5.4.5.1-40.24.1
  • libreoffice-officebean >= 5.4.5.1-40.24.1
  • libreoffice-pyuno >= 5.4.5.1-40.24.1
  • libreoffice-sdk >= 5.4.5.1-40.24.1
  • libreoffice-writer >= 5.4.5.1-40.24.1
  • libreoffice-writer-extensions >= 5.4.5.1-40.24.1
  • libreofficekit >= 5.4.5.1-40.24.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-295
SUSE-SLE-WE-12-SP2-2018-295
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • boost-devel >= 1.54.0-26.3.1
  • boost-license1_54_0 >= 1.54.0-26.3.1
  • gnome-documents >= 3.20.1-10.6.3
  • gnome-documents-lang >= 3.20.1-10.6.3
  • gnome-documents_books-common >= 3.20.1-10.6.3
  • gnome-shell-search-provider-documents >= 3.20.1-10.6.3
  • libboost_atomic1_54_0 >= 1.54.0-26.3.1
  • libboost_chrono1_54_0 >= 1.54.0-26.3.1
  • libboost_context1_54_0 >= 1.54.0-26.3.1
  • libboost_date_time1_54_0 >= 1.54.0-26.3.1
  • libboost_filesystem1_54_0 >= 1.54.0-26.3.1
  • libboost_graph1_54_0 >= 1.54.0-26.3.1
  • libboost_graph_parallel1_54_0 >= 1.54.0-26.3.1
  • libboost_iostreams1_54_0 >= 1.54.0-26.3.1
  • libboost_locale1_54_0 >= 1.54.0-26.3.1
  • libboost_log1_54_0 >= 1.54.0-26.3.1
  • libboost_math1_54_0 >= 1.54.0-26.3.1
  • libboost_mpi1_54_0 >= 1.54.0-26.3.1
  • libboost_program_options1_54_0 >= 1.54.0-26.3.1
  • libboost_python1_54_0 >= 1.54.0-26.3.1
  • libboost_random1_54_0 >= 1.54.0-26.3.1
  • libboost_regex1_54_0 >= 1.54.0-26.3.1
  • libboost_serialization1_54_0 >= 1.54.0-26.3.1
  • libboost_signals1_54_0 >= 1.54.0-26.3.1
  • libboost_system1_54_0 >= 1.54.0-26.3.1
  • libboost_test1_54_0 >= 1.54.0-26.3.1
  • libboost_thread1_54_0 >= 1.54.0-26.3.1
  • libboost_timer1_54_0 >= 1.54.0-26.3.1
  • libboost_wave1_54_0 >= 1.54.0-26.3.1
  • libepubgen-0_1-1 >= 0.1.0-6.6.1
  • libepubgen-devel >= 0.1.0-6.6.1
  • libixion-0_13-0 >= 0.13.0-13.6.1
  • libixion-devel >= 0.13.0-13.6.1
  • libmwaw-0_3-3 >= 0.3.13-7.9.1
  • libmwaw-devel >= 0.3.13-7.9.1
  • libmwaw-devel-doc >= 0.3.13-7.9.1
  • liborcus-0_13-0 >= 0.13.4-10.9.1
  • liborcus-devel >= 0.13.4-10.9.1
  • libqxp-0_0-0 >= 0.0.1-1.3.1
  • libqxp-devel >= 0.0.1-1.3.1
  • libqxp-doc >= 0.0.1-1.3.1
  • libqxp-tools >= 0.0.1-1.3.1
  • libreoffice >= 6.0.3.2-43.30.2
  • libreoffice-base >= 6.0.3.2-43.30.2
  • libreoffice-base-drivers-mysql >= 6.0.3.2-43.30.2
  • libreoffice-base-drivers-postgresql >= 6.0.3.2-43.30.2
  • libreoffice-branding-upstream >= 6.0.3.2-43.30.2
  • libreoffice-calc >= 6.0.3.2-43.30.2
  • libreoffice-calc-extensions >= 6.0.3.2-43.30.2
  • libreoffice-draw >= 6.0.3.2-43.30.2
  • libreoffice-filters-optional >= 6.0.3.2-43.30.2
  • libreoffice-gnome >= 6.0.3.2-43.30.2
  • libreoffice-gtk2 >= 6.0.3.2-43.30.2
  • libreoffice-icon-theme-galaxy >= 5.4.5.1-43.19.1
  • libreoffice-icon-theme-tango >= 5.4.5.1-43.19.1
  • libreoffice-icon-themes >= 6.0.3.2-43.30.2
  • libreoffice-impress >= 6.0.3.2-43.30.2
  • libreoffice-l10n-af >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ar >= 6.0.3.2-43.30.2
  • libreoffice-l10n-bg >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ca >= 6.0.3.2-43.30.2
  • libreoffice-l10n-cs >= 6.0.3.2-43.30.2
  • libreoffice-l10n-da >= 6.0.3.2-43.30.2
  • libreoffice-l10n-de >= 6.0.3.2-43.30.2
  • libreoffice-l10n-en >= 6.0.3.2-43.30.2
  • libreoffice-l10n-es >= 6.0.3.2-43.30.2
  • libreoffice-l10n-fi >= 6.0.3.2-43.30.2
  • libreoffice-l10n-fr >= 6.0.3.2-43.30.2
  • libreoffice-l10n-gu >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hi >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hr >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hu >= 6.0.3.2-43.30.2
  • libreoffice-l10n-it >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ja >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ko >= 6.0.3.2-43.30.2
  • libreoffice-l10n-lt >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nb >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nl >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nn >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pl >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pt_BR >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pt_PT >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ro >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ru >= 6.0.3.2-43.30.2
  • libreoffice-l10n-sk >= 6.0.3.2-43.30.2
  • libreoffice-l10n-sv >= 6.0.3.2-43.30.2
  • libreoffice-l10n-uk >= 6.0.3.2-43.30.2
  • libreoffice-l10n-xh >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zh_CN >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zh_TW >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zu >= 6.0.3.2-43.30.2
  • libreoffice-mailmerge >= 6.0.3.2-43.30.2
  • libreoffice-math >= 6.0.3.2-43.30.2
  • libreoffice-officebean >= 6.0.3.2-43.30.2
  • libreoffice-pyuno >= 6.0.3.2-43.30.2
  • libreoffice-sdk >= 6.0.3.2-43.30.2
  • libreoffice-writer >= 6.0.3.2-43.30.2
  • libreoffice-writer-extensions >= 6.0.3.2-43.30.2
  • libreofficekit >= 5.4.5.1-43.19.1
  • libstaroffice-0_0-0 >= 0.0.5-7.1
  • libwps-0_4-4 >= 0.4.7-10.7.1
  • libwps-devel >= 0.4.7-10.7.1
  • myspell-af_NA >= 20180403-16.9.1
  • myspell-af_ZA >= 20180403-16.9.1
  • myspell-ar >= 20180403-16.9.1
  • myspell-ar_AE >= 20180403-16.9.1
  • myspell-ar_BH >= 20180403-16.9.1
  • myspell-ar_DZ >= 20180403-16.9.1
  • myspell-ar_EG >= 20180403-16.9.1
  • myspell-ar_IQ >= 20180403-16.9.1
  • myspell-ar_JO >= 20180403-16.9.1
  • myspell-ar_KW >= 20180403-16.9.1
  • myspell-ar_LB >= 20180403-16.9.1
  • myspell-ar_LY >= 20180403-16.9.1
  • myspell-ar_MA >= 20180403-16.9.1
  • myspell-ar_OM >= 20180403-16.9.1
  • myspell-ar_QA >= 20180403-16.9.1
  • myspell-ar_SA >= 20180403-16.9.1
  • myspell-ar_SD >= 20180403-16.9.1
  • myspell-ar_SY >= 20180403-16.9.1
  • myspell-ar_TN >= 20180403-16.9.1
  • myspell-ar_YE >= 20180403-16.9.1
  • myspell-be_BY >= 20180403-16.9.1
  • myspell-bg_BG >= 20180403-16.9.1
  • myspell-bn_BD >= 20180403-16.9.1
  • myspell-bn_IN >= 20180403-16.9.1
  • myspell-bs >= 20180403-16.9.1
  • myspell-bs_BA >= 20180403-16.9.1
  • myspell-ca >= 20180403-16.9.1
  • myspell-ca_AD >= 20180403-16.9.1
  • myspell-ca_ES >= 20180403-16.9.1
  • myspell-ca_ES_valencia >= 20180403-16.9.1
  • myspell-ca_FR >= 20180403-16.9.1
  • myspell-ca_IT >= 20180403-16.9.1
  • myspell-cs_CZ >= 20180403-16.9.1
  • myspell-da_DK >= 20180403-16.9.1
  • myspell-de >= 20180403-16.9.1
  • myspell-de_AT >= 20180403-16.9.1
  • myspell-de_CH >= 20180403-16.9.1
  • myspell-de_DE >= 20180403-16.9.1
  • myspell-dictionaries >= 20180403-16.9.1
  • myspell-el_GR >= 20180403-16.9.1
  • myspell-en >= 20180403-16.9.1
  • myspell-en_AU >= 20180403-16.9.1
  • myspell-en_BS >= 20180403-16.9.1
  • myspell-en_BZ >= 20180403-16.9.1
  • myspell-en_CA >= 20180403-16.9.1
  • myspell-en_GB >= 20180403-16.9.1
  • myspell-en_GH >= 20180403-16.9.1
  • myspell-en_IE >= 20180403-16.9.1
  • myspell-en_IN >= 20180403-16.9.1
  • myspell-en_JM >= 20180403-16.9.1
  • myspell-en_MW >= 20180403-16.9.1
  • myspell-en_NA >= 20180403-16.9.1
  • myspell-en_NZ >= 20180403-16.9.1
  • myspell-en_PH >= 20180403-16.9.1
  • myspell-en_TT >= 20180403-16.9.1
  • myspell-en_US >= 20180403-16.9.1
  • myspell-en_ZA >= 20180403-16.9.1
  • myspell-en_ZW >= 20180403-16.9.1
  • myspell-es >= 20180403-16.9.1
  • myspell-es_AR >= 20180403-16.9.1
  • myspell-es_BO >= 20180403-16.9.1
  • myspell-es_CL >= 20180403-16.9.1
  • myspell-es_CO >= 20180403-16.9.1
  • myspell-es_CR >= 20180403-16.9.1
  • myspell-es_CU >= 20180403-16.9.1
  • myspell-es_DO >= 20180403-16.9.1
  • myspell-es_EC >= 20180403-16.9.1
  • myspell-es_ES >= 20180403-16.9.1
  • myspell-es_GT >= 20180403-16.9.1
  • myspell-es_HN >= 20180403-16.9.1
  • myspell-es_MX >= 20180403-16.9.1
  • myspell-es_NI >= 20180403-16.9.1
  • myspell-es_PA >= 20180403-16.9.1
  • myspell-es_PE >= 20180403-16.9.1
  • myspell-es_PR >= 20180403-16.9.1
  • myspell-es_PY >= 20180403-16.9.1
  • myspell-es_SV >= 20180403-16.9.1
  • myspell-es_UY >= 20180403-16.9.1
  • myspell-es_VE >= 20180403-16.9.1
  • myspell-et_EE >= 20180403-16.9.1
  • myspell-fr_BE >= 20180403-16.9.1
  • myspell-fr_CA >= 20180403-16.9.1
  • myspell-fr_CH >= 20180403-16.9.1
  • myspell-fr_FR >= 20180403-16.9.1
  • myspell-fr_LU >= 20180403-16.9.1
  • myspell-fr_MC >= 20180403-16.9.1
  • myspell-gu_IN >= 20180403-16.9.1
  • myspell-he_IL >= 20180403-16.9.1
  • myspell-hi_IN >= 20180403-16.9.1
  • myspell-hr_HR >= 20180403-16.9.1
  • myspell-hu_HU >= 20180403-16.9.1
  • myspell-id >= 20180403-16.9.1
  • myspell-id_ID >= 20180403-16.9.1
  • myspell-it_IT >= 20180403-16.9.1
  • myspell-lightproof-en >= 20180403-16.9.1
  • myspell-lightproof-hu_HU >= 20180403-16.9.1
  • myspell-lightproof-pt_BR >= 20180403-16.9.1
  • myspell-lightproof-ru_RU >= 20180403-16.9.1
  • myspell-lo_LA >= 20180403-16.9.1
  • myspell-lt_LT >= 20180403-16.9.1
  • myspell-lv_LV >= 20180403-16.9.1
  • myspell-nb_NO >= 20180403-16.9.1
  • myspell-nl_BE >= 20180403-16.9.1
  • myspell-nl_NL >= 20180403-16.9.1
  • myspell-nn_NO >= 20180403-16.9.1
  • myspell-no >= 20180403-16.9.1
  • myspell-pl_PL >= 20180403-16.9.1
  • myspell-pt_AO >= 20180403-16.9.1
  • myspell-pt_BR >= 20180403-16.9.1
  • myspell-pt_PT >= 20180403-16.9.1
  • myspell-ro >= 20180403-16.9.1
  • myspell-ro_RO >= 20180403-16.9.1
  • myspell-ru_RU >= 20180403-16.9.1
  • myspell-sk_SK >= 20180403-16.9.1
  • myspell-sl_SI >= 20180403-16.9.1
  • myspell-sr >= 20180403-16.9.1
  • myspell-sr_CS >= 20180403-16.9.1
  • myspell-sr_Latn_CS >= 20180403-16.9.1
  • myspell-sr_Latn_RS >= 20180403-16.9.1
  • myspell-sr_RS >= 20180403-16.9.1
  • myspell-sv_FI >= 20180403-16.9.1
  • myspell-sv_SE >= 20180403-16.9.1
  • myspell-te >= 20180403-16.9.1
  • myspell-te_IN >= 20180403-16.9.1
  • myspell-th_TH >= 20180403-16.9.1
  • myspell-uk_UA >= 20180403-16.9.1
  • myspell-vi >= 20180403-16.9.1
  • myspell-vi_VN >= 20180403-16.9.1
  • myspell-zu_ZA >= 20180403-16.9.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-305
SUSE-SLE-SDK-12-SP3-2018-735
SUSE-SLE-SERVER-12-SP3-2018-735
SUSE-SLE-WE-12-SP3-2018-305
SUSE-SLE-WE-12-SP3-2018-735
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-sdk >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libreoffice >= 6.2.7.1-43.56.3
  • libreoffice-base >= 6.2.7.1-43.56.3
  • libreoffice-base-drivers-postgresql >= 6.2.7.1-43.56.3
  • libreoffice-branding-upstream >= 6.2.7.1-43.56.3
  • libreoffice-calc >= 6.2.7.1-43.56.3
  • libreoffice-calc-extensions >= 6.2.7.1-43.56.3
  • libreoffice-draw >= 6.2.7.1-43.56.3
  • libreoffice-filters-optional >= 6.2.7.1-43.56.3
  • libreoffice-gnome >= 6.2.7.1-43.56.3
  • libreoffice-gtk2 >= 6.2.7.1-43.56.3
  • libreoffice-icon-themes >= 6.2.7.1-43.56.3
  • libreoffice-impress >= 6.2.7.1-43.56.3
  • libreoffice-l10n-af >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ar >= 6.2.7.1-43.56.3
  • libreoffice-l10n-bg >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ca >= 6.2.7.1-43.56.3
  • libreoffice-l10n-cs >= 6.2.7.1-43.56.3
  • libreoffice-l10n-da >= 6.2.7.1-43.56.3
  • libreoffice-l10n-de >= 6.2.7.1-43.56.3
  • libreoffice-l10n-en >= 6.2.7.1-43.56.3
  • libreoffice-l10n-es >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-fr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-gu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hi >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hr >= 6.2.7.1-43.56.3
  • libreoffice-l10n-hu >= 6.2.7.1-43.56.3
  • libreoffice-l10n-it >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ja >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ko >= 6.2.7.1-43.56.3
  • libreoffice-l10n-lt >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nb >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-nn >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pl >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_BR >= 6.2.7.1-43.56.3
  • libreoffice-l10n-pt_PT >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ro >= 6.2.7.1-43.56.3
  • libreoffice-l10n-ru >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-sv >= 6.2.7.1-43.56.3
  • libreoffice-l10n-uk >= 6.2.7.1-43.56.3
  • libreoffice-l10n-xh >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_CN >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zh_TW >= 6.2.7.1-43.56.3
  • libreoffice-l10n-zu >= 6.2.7.1-43.56.3
  • libreoffice-mailmerge >= 6.2.7.1-43.56.3
  • libreoffice-math >= 6.2.7.1-43.56.3
  • libreoffice-officebean >= 6.2.7.1-43.56.3
  • libreoffice-pyuno >= 6.2.7.1-43.56.3
  • libreoffice-sdk >= 6.2.7.1-43.56.3
  • libreoffice-writer >= 6.2.7.1-43.56.3
  • libreoffice-writer-extensions >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libreoffice-sdk-6.2.7.1-43.56.3
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libreoffice-6.2.7.1-43.56.3
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libreoffice-sdk >= 5.4.5.1-40.24.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-295
SUSE Linux Enterprise Software Development Kit 12 SP3
  • boost-devel >= 1.54.0-26.3.1
  • libboost_chrono1_54_0 >= 1.54.0-26.3.1
  • libboost_context1_54_0 >= 1.54.0-26.3.1
  • libboost_filesystem1_54_0 >= 1.54.0-26.3.1
  • libboost_graph1_54_0 >= 1.54.0-26.3.1
  • libboost_graph_parallel1_54_0 >= 1.54.0-26.3.1
  • libboost_locale1_54_0 >= 1.54.0-26.3.1
  • libboost_log1_54_0 >= 1.54.0-26.3.1
  • libboost_math1_54_0 >= 1.54.0-26.3.1
  • libboost_mpi1_54_0 >= 1.54.0-26.3.1
  • libboost_python1_54_0 >= 1.54.0-26.3.1
  • libboost_serialization1_54_0 >= 1.54.0-26.3.1
  • libboost_test1_54_0 >= 1.54.0-26.3.1
  • libboost_timer1_54_0 >= 1.54.0-26.3.1
  • libboost_wave1_54_0 >= 1.54.0-26.3.1
  • libepubgen-devel >= 0.1.0-6.6.1
  • libixion-devel >= 0.13.0-13.6.1
  • libmwaw-devel >= 0.3.13-7.9.1
  • libmwaw-devel-doc >= 0.3.13-7.9.1
  • liborcus-devel >= 0.13.4-10.9.1
  • libqxp-devel >= 0.0.1-1.3.1
  • libqxp-doc >= 0.0.1-1.3.1
  • libqxp-tools >= 0.0.1-1.3.1
  • libreoffice-sdk >= 6.0.3.2-43.30.2
  • libwps-devel >= 0.4.7-10.7.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-305
SUSE-SLE-SDK-12-SP3-2018-735
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libreoffice-sdk >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libreoffice-sdk-6.0.5.2-43.38.5
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libreoffice-sdk >= 6.2.7.1-43.56.3
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libreoffice-sdk-6.2.7.1-43.56.3
SUSE Linux Enterprise Workstation Extension 12 SP2
  • libreoffice >= 5.4.5.1-40.24.1
  • libreoffice-base >= 5.4.5.1-40.24.1
  • libreoffice-base-drivers-mysql >= 5.4.5.1-40.24.1
  • libreoffice-base-drivers-postgresql >= 5.4.5.1-40.24.1
  • libreoffice-calc >= 5.4.5.1-40.24.1
  • libreoffice-calc-extensions >= 5.4.5.1-40.24.1
  • libreoffice-draw >= 5.4.5.1-40.24.1
  • libreoffice-filters-optional >= 5.4.5.1-40.24.1
  • libreoffice-gnome >= 5.4.5.1-40.24.1
  • libreoffice-icon-theme-galaxy >= 5.4.5.1-40.24.1
  • libreoffice-icon-theme-tango >= 5.4.5.1-40.24.1
  • libreoffice-impress >= 5.4.5.1-40.24.1
  • libreoffice-l10n-af >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ar >= 5.4.5.1-40.24.1
  • libreoffice-l10n-bg >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ca >= 5.4.5.1-40.24.1
  • libreoffice-l10n-cs >= 5.4.5.1-40.24.1
  • libreoffice-l10n-da >= 5.4.5.1-40.24.1
  • libreoffice-l10n-de >= 5.4.5.1-40.24.1
  • libreoffice-l10n-en >= 5.4.5.1-40.24.1
  • libreoffice-l10n-es >= 5.4.5.1-40.24.1
  • libreoffice-l10n-fi >= 5.4.5.1-40.24.1
  • libreoffice-l10n-fr >= 5.4.5.1-40.24.1
  • libreoffice-l10n-gu >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hi >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hr >= 5.4.5.1-40.24.1
  • libreoffice-l10n-hu >= 5.4.5.1-40.24.1
  • libreoffice-l10n-it >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ja >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ko >= 5.4.5.1-40.24.1
  • libreoffice-l10n-lt >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nb >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nl >= 5.4.5.1-40.24.1
  • libreoffice-l10n-nn >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pl >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pt_BR >= 5.4.5.1-40.24.1
  • libreoffice-l10n-pt_PT >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ro >= 5.4.5.1-40.24.1
  • libreoffice-l10n-ru >= 5.4.5.1-40.24.1
  • libreoffice-l10n-sk >= 5.4.5.1-40.24.1
  • libreoffice-l10n-sv >= 5.4.5.1-40.24.1
  • libreoffice-l10n-uk >= 5.4.5.1-40.24.1
  • libreoffice-l10n-xh >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zh_CN >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zh_TW >= 5.4.5.1-40.24.1
  • libreoffice-l10n-zu >= 5.4.5.1-40.24.1
  • libreoffice-mailmerge >= 5.4.5.1-40.24.1
  • libreoffice-math >= 5.4.5.1-40.24.1
  • libreoffice-officebean >= 5.4.5.1-40.24.1
  • libreoffice-pyuno >= 5.4.5.1-40.24.1
  • libreoffice-writer >= 5.4.5.1-40.24.1
  • libreoffice-writer-extensions >= 5.4.5.1-40.24.1
  • libreofficekit >= 5.4.5.1-40.24.1
Patchnames:
SUSE-SLE-WE-12-SP2-2018-295
SUSE Linux Enterprise Workstation Extension 12 SP3
  • gnome-documents >= 3.20.1-10.6.3
  • gnome-documents-lang >= 3.20.1-10.6.3
  • gnome-documents_books-common >= 3.20.1-10.6.3
  • gnome-shell-search-provider-documents >= 3.20.1-10.6.3
  • libboost_filesystem1_54_0 >= 1.54.0-26.3.1
  • libboost_locale1_54_0 >= 1.54.0-26.3.1
  • libepubgen-0_1-1 >= 0.1.0-6.6.1
  • libixion-0_13-0 >= 0.13.0-13.6.1
  • libmwaw-0_3-3 >= 0.3.13-7.9.1
  • liborcus-0_13-0 >= 0.13.4-10.9.1
  • libqxp-0_0-0 >= 0.0.1-1.3.1
  • libreoffice >= 6.0.3.2-43.30.2
  • libreoffice-base >= 6.0.3.2-43.30.2
  • libreoffice-base-drivers-mysql >= 6.0.3.2-43.30.2
  • libreoffice-base-drivers-postgresql >= 6.0.3.2-43.30.2
  • libreoffice-branding-upstream >= 6.0.3.2-43.30.2
  • libreoffice-calc >= 6.0.3.2-43.30.2
  • libreoffice-calc-extensions >= 6.0.3.2-43.30.2
  • libreoffice-draw >= 6.0.3.2-43.30.2
  • libreoffice-filters-optional >= 6.0.3.2-43.30.2
  • libreoffice-gnome >= 6.0.3.2-43.30.2
  • libreoffice-gtk2 >= 6.0.3.2-43.30.2
  • libreoffice-icon-theme-galaxy >= 5.4.5.1-43.19.1
  • libreoffice-icon-theme-tango >= 5.4.5.1-43.19.1
  • libreoffice-icon-themes >= 6.0.3.2-43.30.2
  • libreoffice-impress >= 6.0.3.2-43.30.2
  • libreoffice-l10n-af >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ar >= 6.0.3.2-43.30.2
  • libreoffice-l10n-bg >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ca >= 6.0.3.2-43.30.2
  • libreoffice-l10n-cs >= 6.0.3.2-43.30.2
  • libreoffice-l10n-da >= 6.0.3.2-43.30.2
  • libreoffice-l10n-de >= 6.0.3.2-43.30.2
  • libreoffice-l10n-en >= 6.0.3.2-43.30.2
  • libreoffice-l10n-es >= 6.0.3.2-43.30.2
  • libreoffice-l10n-fi >= 6.0.3.2-43.30.2
  • libreoffice-l10n-fr >= 6.0.3.2-43.30.2
  • libreoffice-l10n-gu >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hi >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hr >= 6.0.3.2-43.30.2
  • libreoffice-l10n-hu >= 6.0.3.2-43.30.2
  • libreoffice-l10n-it >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ja >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ko >= 6.0.3.2-43.30.2
  • libreoffice-l10n-lt >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nb >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nl >= 6.0.3.2-43.30.2
  • libreoffice-l10n-nn >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pl >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pt_BR >= 6.0.3.2-43.30.2
  • libreoffice-l10n-pt_PT >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ro >= 6.0.3.2-43.30.2
  • libreoffice-l10n-ru >= 6.0.3.2-43.30.2
  • libreoffice-l10n-sk >= 6.0.3.2-43.30.2
  • libreoffice-l10n-sv >= 6.0.3.2-43.30.2
  • libreoffice-l10n-uk >= 6.0.3.2-43.30.2
  • libreoffice-l10n-xh >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zh_CN >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zh_TW >= 6.0.3.2-43.30.2
  • libreoffice-l10n-zu >= 6.0.3.2-43.30.2
  • libreoffice-mailmerge >= 6.0.3.2-43.30.2
  • libreoffice-math >= 6.0.3.2-43.30.2
  • libreoffice-officebean >= 6.0.3.2-43.30.2
  • libreoffice-pyuno >= 6.0.3.2-43.30.2
  • libreoffice-writer >= 6.0.3.2-43.30.2
  • libreoffice-writer-extensions >= 6.0.3.2-43.30.2
  • libreofficekit >= 5.4.5.1-43.19.1
  • libstaroffice-0_0-0 >= 0.0.5-7.1
  • libwps-0_4-4 >= 0.4.7-10.7.1
  • myspell-af_NA >= 20180403-16.9.1
  • myspell-af_ZA >= 20180403-16.9.1
  • myspell-ar >= 20180403-16.9.1
  • myspell-ar_AE >= 20180403-16.9.1
  • myspell-ar_BH >= 20180403-16.9.1
  • myspell-ar_DZ >= 20180403-16.9.1
  • myspell-ar_EG >= 20180403-16.9.1
  • myspell-ar_IQ >= 20180403-16.9.1
  • myspell-ar_JO >= 20180403-16.9.1
  • myspell-ar_KW >= 20180403-16.9.1
  • myspell-ar_LB >= 20180403-16.9.1
  • myspell-ar_LY >= 20180403-16.9.1
  • myspell-ar_MA >= 20180403-16.9.1
  • myspell-ar_OM >= 20180403-16.9.1
  • myspell-ar_QA >= 20180403-16.9.1
  • myspell-ar_SA >= 20180403-16.9.1
  • myspell-ar_SD >= 20180403-16.9.1
  • myspell-ar_SY >= 20180403-16.9.1
  • myspell-ar_TN >= 20180403-16.9.1
  • myspell-ar_YE >= 20180403-16.9.1
  • myspell-be_BY >= 20180403-16.9.1
  • myspell-bg_BG >= 20180403-16.9.1
  • myspell-bn_BD >= 20180403-16.9.1
  • myspell-bn_IN >= 20180403-16.9.1
  • myspell-bs >= 20180403-16.9.1
  • myspell-bs_BA >= 20180403-16.9.1
  • myspell-ca >= 20180403-16.9.1
  • myspell-ca_AD >= 20180403-16.9.1
  • myspell-ca_ES >= 20180403-16.9.1
  • myspell-ca_ES_valencia >= 20180403-16.9.1
  • myspell-ca_FR >= 20180403-16.9.1
  • myspell-ca_IT >= 20180403-16.9.1
  • myspell-cs_CZ >= 20180403-16.9.1
  • myspell-da_DK >= 20180403-16.9.1
  • myspell-de >= 20180403-16.9.1
  • myspell-de_AT >= 20180403-16.9.1
  • myspell-de_CH >= 20180403-16.9.1
  • myspell-de_DE >= 20180403-16.9.1
  • myspell-dictionaries >= 20180403-16.9.1
  • myspell-el_GR >= 20180403-16.9.1
  • myspell-en >= 20180403-16.9.1
  • myspell-en_AU >= 20180403-16.9.1
  • myspell-en_BS >= 20180403-16.9.1
  • myspell-en_BZ >= 20180403-16.9.1
  • myspell-en_CA >= 20180403-16.9.1
  • myspell-en_GB >= 20180403-16.9.1
  • myspell-en_GH >= 20180403-16.9.1
  • myspell-en_IE >= 20180403-16.9.1
  • myspell-en_IN >= 20180403-16.9.1
  • myspell-en_JM >= 20180403-16.9.1
  • myspell-en_MW >= 20180403-16.9.1
  • myspell-en_NA >= 20180403-16.9.1
  • myspell-en_NZ >= 20180403-16.9.1
  • myspell-en_PH >= 20180403-16.9.1
  • myspell-en_TT >= 20180403-16.9.1
  • myspell-en_US >= 20180403-16.9.1
  • myspell-en_ZA >= 20180403-16.9.1
  • myspell-en_ZW >= 20180403-16.9.1
  • myspell-es >= 20180403-16.9.1
  • myspell-es_AR >= 20180403-16.9.1
  • myspell-es_BO >= 20180403-16.9.1
  • myspell-es_CL >= 20180403-16.9.1
  • myspell-es_CO >= 20180403-16.9.1
  • myspell-es_CR >= 20180403-16.9.1
  • myspell-es_CU >= 20180403-16.9.1
  • myspell-es_DO >= 20180403-16.9.1
  • myspell-es_EC >= 20180403-16.9.1
  • myspell-es_ES >= 20180403-16.9.1
  • myspell-es_GT >= 20180403-16.9.1
  • myspell-es_HN >= 20180403-16.9.1
  • myspell-es_MX >= 20180403-16.9.1
  • myspell-es_NI >= 20180403-16.9.1
  • myspell-es_PA >= 20180403-16.9.1
  • myspell-es_PE >= 20180403-16.9.1
  • myspell-es_PR >= 20180403-16.9.1
  • myspell-es_PY >= 20180403-16.9.1
  • myspell-es_SV >= 20180403-16.9.1
  • myspell-es_UY >= 20180403-16.9.1
  • myspell-es_VE >= 20180403-16.9.1
  • myspell-et_EE >= 20180403-16.9.1
  • myspell-fr_BE >= 20180403-16.9.1
  • myspell-fr_CA >= 20180403-16.9.1
  • myspell-fr_CH >= 20180403-16.9.1
  • myspell-fr_FR >= 20180403-16.9.1
  • myspell-fr_LU >= 20180403-16.9.1
  • myspell-fr_MC >= 20180403-16.9.1
  • myspell-gu_IN >= 20180403-16.9.1
  • myspell-he_IL >= 20180403-16.9.1
  • myspell-hi_IN >= 20180403-16.9.1
  • myspell-hr_HR >= 20180403-16.9.1
  • myspell-hu_HU >= 20180403-16.9.1
  • myspell-id >= 20180403-16.9.1
  • myspell-id_ID >= 20180403-16.9.1
  • myspell-it_IT >= 20180403-16.9.1
  • myspell-lightproof-en >= 20180403-16.9.1
  • myspell-lightproof-hu_HU >= 20180403-16.9.1
  • myspell-lightproof-pt_BR >= 20180403-16.9.1
  • myspell-lightproof-ru_RU >= 20180403-16.9.1
  • myspell-lo_LA >= 20180403-16.9.1
  • myspell-lt_LT >= 20180403-16.9.1
  • myspell-lv_LV >= 20180403-16.9.1
  • myspell-nb_NO >= 20180403-16.9.1
  • myspell-nl_BE >= 20180403-16.9.1
  • myspell-nl_NL >= 20180403-16.9.1
  • myspell-nn_NO >= 20180403-16.9.1
  • myspell-no >= 20180403-16.9.1
  • myspell-pl_PL >= 20180403-16.9.1
  • myspell-pt_AO >= 20180403-16.9.1
  • myspell-pt_BR >= 20180403-16.9.1
  • myspell-pt_PT >= 20180403-16.9.1
  • myspell-ro >= 20180403-16.9.1
  • myspell-ro_RO >= 20180403-16.9.1
  • myspell-ru_RU >= 20180403-16.9.1
  • myspell-sk_SK >= 20180403-16.9.1
  • myspell-sl_SI >= 20180403-16.9.1
  • myspell-sr >= 20180403-16.9.1
  • myspell-sr_CS >= 20180403-16.9.1
  • myspell-sr_Latn_CS >= 20180403-16.9.1
  • myspell-sr_Latn_RS >= 20180403-16.9.1
  • myspell-sr_RS >= 20180403-16.9.1
  • myspell-sv_FI >= 20180403-16.9.1
  • myspell-sv_SE >= 20180403-16.9.1
  • myspell-te >= 20180403-16.9.1
  • myspell-te_IN >= 20180403-16.9.1
  • myspell-th_TH >= 20180403-16.9.1
  • myspell-uk_UA >= 20180403-16.9.1
  • myspell-vi >= 20180403-16.9.1
  • myspell-vi_VN >= 20180403-16.9.1
  • myspell-zu_ZA >= 20180403-16.9.1
Patchnames:
SUSE-SLE-WE-12-SP3-2018-305
SUSE-SLE-WE-12-SP3-2018-735
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libreoffice >= 6.0.5.2-43.38.5
  • libreoffice-base >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-mysql >= 6.0.5.2-43.38.5
  • libreoffice-base-drivers-postgresql >= 6.0.5.2-43.38.5
  • libreoffice-branding-upstream >= 6.0.5.2-43.38.5
  • libreoffice-calc >= 6.0.5.2-43.38.5
  • libreoffice-calc-extensions >= 6.0.5.2-43.38.5
  • libreoffice-draw >= 6.0.5.2-43.38.5
  • libreoffice-filters-optional >= 6.0.5.2-43.38.5
  • libreoffice-gnome >= 6.0.5.2-43.38.5
  • libreoffice-gtk2 >= 6.0.5.2-43.38.5
  • libreoffice-icon-themes >= 6.0.5.2-43.38.5
  • libreoffice-impress >= 6.0.5.2-43.38.5
  • libreoffice-l10n-af >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ar >= 6.0.5.2-43.38.5
  • libreoffice-l10n-bg >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ca >= 6.0.5.2-43.38.5
  • libreoffice-l10n-cs >= 6.0.5.2-43.38.5
  • libreoffice-l10n-da >= 6.0.5.2-43.38.5
  • libreoffice-l10n-de >= 6.0.5.2-43.38.5
  • libreoffice-l10n-en >= 6.0.5.2-43.38.5
  • libreoffice-l10n-es >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-fr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-gu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hi >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hr >= 6.0.5.2-43.38.5
  • libreoffice-l10n-hu >= 6.0.5.2-43.38.5
  • libreoffice-l10n-it >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ja >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ko >= 6.0.5.2-43.38.5
  • libreoffice-l10n-lt >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nb >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-nn >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pl >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_BR >= 6.0.5.2-43.38.5
  • libreoffice-l10n-pt_PT >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ro >= 6.0.5.2-43.38.5
  • libreoffice-l10n-ru >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-sv >= 6.0.5.2-43.38.5
  • libreoffice-l10n-uk >= 6.0.5.2-43.38.5
  • libreoffice-l10n-xh >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_CN >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zh_TW >= 6.0.5.2-43.38.5
  • libreoffice-l10n-zu >= 6.0.5.2-43.38.5
  • libreoffice-mailmerge >= 6.0.5.2-43.38.5
  • libreoffice-math >= 6.0.5.2-43.38.5
  • libreoffice-officebean >= 6.0.5.2-43.38.5
  • libreoffice-pyuno >= 6.0.5.2-43.38.5
  • libreoffice-writer >= 6.0.5.2-43.38.5
  • libreoffice-writer-extensions >= 6.0.5.2-43.38.5
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libreoffice-6.0.5.2-43.38.5
openSUSE Leap 15.0
  • libreoffice >= 6.0.4.2-lp150.1.3
  • libreoffice-base >= 6.0.4.2-lp150.1.3
  • libreoffice-base-drivers-mysql >= 6.0.4.2-lp150.1.3
  • libreoffice-branding-upstream >= 6.0.4.2-lp150.1.3
  • libreoffice-calc >= 6.0.4.2-lp150.1.3
  • libreoffice-draw >= 6.0.4.2-lp150.1.3
  • libreoffice-filters-optional >= 6.0.4.2-lp150.1.3
  • libreoffice-gnome >= 6.0.4.2-lp150.1.3
  • libreoffice-gtk3 >= 6.0.4.2-lp150.1.3
  • libreoffice-icon-themes >= 6.0.4.2-lp150.1.3
  • libreoffice-impress >= 6.0.4.2-lp150.1.3
  • libreoffice-kde4 >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ar >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-bg >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ca >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-cs >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-da >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-de >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-el >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-en >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-eo >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-es >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-et >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fa >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fi >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-fr >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-hu >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-it >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ja >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ko >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-lt >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-nb >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-nl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-pl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-pt_BR >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-ru >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sk >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sl >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-sv >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-uk >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-zh_CN >= 6.0.4.2-lp150.1.3
  • libreoffice-l10n-zh_TW >= 6.0.4.2-lp150.1.3
  • libreoffice-mailmerge >= 6.0.4.2-lp150.1.3
  • libreoffice-math >= 6.0.4.2-lp150.1.3
  • libreoffice-pyuno >= 6.0.4.2-lp150.1.3
  • libreoffice-writer >= 6.0.4.2-lp150.1.3
  • libreofficekit >= 6.0.4.2-lp150.1.3
Patchnames:
openSUSE Leap 15.0 GA libreoffice-6.0.4.2-lp150.1.3
openSUSE Leap 15.2
  • libreoffice >= 6.4.4.2-lp152.1.7
  • libreoffice-base >= 6.4.4.2-lp152.1.7
  • libreoffice-base-drivers-firebird >= 6.4.4.2-lp152.1.7
  • libreoffice-branding-upstream >= 6.4.4.2-lp152.1.7
  • libreoffice-calc >= 6.4.4.2-lp152.1.7
  • libreoffice-draw >= 6.4.4.2-lp152.1.7
  • libreoffice-filters-optional >= 6.4.4.2-lp152.1.7
  • libreoffice-gnome >= 6.4.4.2-lp152.1.7
  • libreoffice-gtk3 >= 6.4.4.2-lp152.1.7
  • libreoffice-icon-themes >= 6.4.4.2-lp152.1.7
  • libreoffice-impress >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ar >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-bg >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-bs >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ca >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-cs >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-da >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-de >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-el >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-en >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-en_GB >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-eo >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-es >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-et >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-fa >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-fi >= 6.4.4.2-lp152.1.2
  • libreoffice-l10n-fr >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-hu >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-id >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-it >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ja >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ko >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-lt >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-nb >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-nl >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-pl >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-pt_BR >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-ru >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-sk >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-sl >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-sv >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-uk >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-zh_CN >= 6.4.4.2-lp152.1.7
  • libreoffice-l10n-zh_TW >= 6.4.4.2-lp152.1.7
  • libreoffice-mailmerge >= 6.4.4.2-lp152.1.7
  • libreoffice-math >= 6.4.4.2-lp152.1.7
  • libreoffice-pyuno >= 6.4.4.2-lp152.1.7
  • libreoffice-qt5 >= 6.4.4.2-lp152.1.7
  • libreoffice-writer >= 6.4.4.2-lp152.1.7
  • libreofficekit >= 6.4.4.2-lp152.1.2
Patchnames:
openSUSE Leap 15.2 GA libreoffice-6.4.4.2-lp152.1.1
openSUSE Leap 15.3
  • libreoffice >= 7.1.2.2-2.3
  • libreoffice-base >= 7.1.2.2-2.3
  • libreoffice-branding-upstream >= 7.1.2.2-2.3
  • libreoffice-calc >= 7.1.2.2-2.3
  • libreoffice-draw >= 7.1.2.2-2.3
  • libreoffice-filters-optional >= 7.1.2.2-2.3
  • libreoffice-gnome >= 7.1.2.2-2.3
  • libreoffice-gtk2 >= 6.2.7.1-8.10.1
  • libreoffice-gtk3 >= 7.1.2.2-2.3
  • libreoffice-icon-themes >= 7.1.2.2-2.3
  • libreoffice-impress >= 7.1.2.2-2.3
  • libreoffice-l10n-ar >= 7.1.2.2-2.3
  • libreoffice-l10n-bg >= 7.1.2.2-2.3
  • libreoffice-l10n-bs >= 7.1.2.2-2.3
  • libreoffice-l10n-ca >= 7.1.2.2-2.3
  • libreoffice-l10n-cs >= 7.1.2.2-2.3
  • libreoffice-l10n-da >= 7.1.2.2-2.3
  • libreoffice-l10n-de >= 7.1.2.2-2.3
  • libreoffice-l10n-el >= 7.1.2.2-2.3
  • libreoffice-l10n-en >= 7.1.2.2-2.3
  • libreoffice-l10n-en_GB >= 7.1.2.2-2.3
  • libreoffice-l10n-eo >= 7.1.2.2-2.3
  • libreoffice-l10n-es >= 7.1.2.2-2.3
  • libreoffice-l10n-et >= 7.1.2.2-2.3
  • libreoffice-l10n-fa >= 7.1.2.2-2.3
  • libreoffice-l10n-fi >= 7.1.2.2-2.3
  • libreoffice-l10n-fr >= 7.1.2.2-2.3
  • libreoffice-l10n-hu >= 7.1.2.2-2.3
  • libreoffice-l10n-id >= 7.1.2.2-2.3
  • libreoffice-l10n-it >= 7.1.2.2-2.3
  • libreoffice-l10n-ja >= 7.1.2.2-2.3
  • libreoffice-l10n-ko >= 7.1.2.2-2.3
  • libreoffice-l10n-lt >= 7.1.2.2-2.3
  • libreoffice-l10n-nb >= 7.1.2.2-2.3
  • libreoffice-l10n-nl >= 7.1.2.2-2.3
  • libreoffice-l10n-pl >= 7.1.2.2-2.3
  • libreoffice-l10n-pt_BR >= 7.1.2.2-2.3
  • libreoffice-l10n-ru >= 7.1.2.2-2.3
  • libreoffice-l10n-sk >= 7.1.2.2-2.3
  • libreoffice-l10n-sl >= 7.1.2.2-2.3
  • libreoffice-l10n-sv >= 7.1.2.2-2.3
  • libreoffice-l10n-uk >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_CN >= 7.1.2.2-2.3
  • libreoffice-l10n-zh_TW >= 7.1.2.2-2.3
  • libreoffice-mailmerge >= 7.1.2.2-2.3
  • libreoffice-math >= 7.1.2.2-2.3
  • libreoffice-pyuno >= 7.1.2.2-2.3
  • libreoffice-qt5 >= 7.1.2.2-2.3
  • libreoffice-writer >= 7.1.2.2-2.3
  • libreofficekit >= 7.1.2.2-2.3
Patchnames:
openSUSE Leap 15.3 GA libreoffice-7.1.2.2-2.3
openSUSE Leap 15.3 GA libreoffice-gtk2-6.2.7.1-8.10.1
openSUSE Leap 15.4
  • libreoffice >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-base >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-branding-upstream >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-calc >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-draw >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-filters-optional >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gnome >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-gtk3 >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-icon-themes >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-impress >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ar >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bg >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-bs >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ca >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-cs >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-da >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-de >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-el >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-en >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-en_GB >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-eo >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-es >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-et >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fa >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fi >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-fr >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-hu >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-id >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-it >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ja >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ko >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-lt >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nb >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-nl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-pt_BR >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-ru >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sl >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-sv >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-uk >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_CN >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-l10n-zh_TW >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-mailmerge >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-math >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-pyuno >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-qt5 >= 7.2.5.1-150300.14.22.18.3
  • libreoffice-writer >= 7.2.5.1-150300.14.22.18.3
  • libreofficekit >= 7.2.5.1-150300.14.22.18.3
Patchnames:
openSUSE Leap 15.4 GA libreoffice-7.2.5.1-150300.14.22.18.3


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP4 libreoffice Not affected
SUSE Linux Enterprise Desktop 12 SP2 libreoffice Released
SUSE Linux Enterprise Desktop 12 SP3 libreoffice Released
SUSE Linux Enterprise Desktop 12 SP5 boost Released
SUSE Linux Enterprise Desktop 12 SP5 gnome-documents Released
SUSE Linux Enterprise Desktop 12 SP5 libepubgen Released
SUSE Linux Enterprise Desktop 12 SP5 libixion Released
SUSE Linux Enterprise Desktop 12 SP5 libmwaw Released
SUSE Linux Enterprise Desktop 12 SP5 liborcus Released
SUSE Linux Enterprise Desktop 12 SP5 libqxp Released
SUSE Linux Enterprise Desktop 12 SP5 libreoffice Released
SUSE Linux Enterprise Desktop 12 SP5 libstaroffice Released
SUSE Linux Enterprise Desktop 12 SP5 libwps Released
SUSE Linux Enterprise Desktop 12 SP5 myspell-dictionaries Released
SUSE Linux Enterprise High Performance Computing 12 SP5 boost Released
SUSE Linux Enterprise Server 11 SP4 libreoffice Not affected
SUSE Linux Enterprise Server 12 SP2 libreoffice Released
SUSE Linux Enterprise Server 12 SP3 libreoffice Released
SUSE Linux Enterprise Server 12 SP5 boost Released
SUSE Linux Enterprise Server 12 SP5 gnome-documents Released
SUSE Linux Enterprise Server 12 SP5 libepubgen Released
SUSE Linux Enterprise Server 12 SP5 libixion Released
SUSE Linux Enterprise Server 12 SP5 libmwaw Released
SUSE Linux Enterprise Server 12 SP5 liborcus Released
SUSE Linux Enterprise Server 12 SP5 libqxp Released
SUSE Linux Enterprise Server 12 SP5 libreoffice Released
SUSE Linux Enterprise Server 12 SP5 libstaroffice Released
SUSE Linux Enterprise Server 12 SP5 libwps Released
SUSE Linux Enterprise Server 12 SP5 myspell-dictionaries Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 libreoffice Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libreoffice Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libreoffice Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 boost Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 gnome-documents Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libepubgen Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libixion Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libmwaw Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 liborcus Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libqxp Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libreoffice Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libstaroffice Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libwps Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 myspell-dictionaries Released
SUSE Linux Enterprise Software Bootstrap Kit 12 libreoffice Released
SUSE Linux Enterprise Software Development Kit 11 SP4 libreoffice Not affected
SUSE Linux Enterprise Software Development Kit 12 SP2 libreoffice Released
SUSE Linux Enterprise Software Development Kit 12 SP3 libreoffice Released
SUSE Linux Enterprise Software Development Kit 12 SP5 libreoffice Released
SUSE Linux Enterprise Workstation Extension 12 SP2 libreoffice Released
SUSE Linux Enterprise Workstation Extension 12 SP3 libreoffice Released
SUSE Linux Enterprise Workstation Extension 12 SP5 boost Released
SUSE Linux Enterprise Workstation Extension 12 SP5 gnome-documents Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libepubgen Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libixion Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libmwaw Released
SUSE Linux Enterprise Workstation Extension 12 SP5 liborcus Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libqxp Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libreoffice Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libstaroffice Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libwps Released
SUSE Linux Enterprise Workstation Extension 12 SP5 myspell-dictionaries Released