Upstream information

CVE-2018-5729 at MITRE

Description

MIT krb5 1.6 or later allows an authenticated kadmin with permission to add principals to an LDAP Kerberos database to cause a denial of service (NULL pointer dereference) or bypass a DN container check by supplying tagged data that is internal to the database module.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.5
Vector AV:N/AC:L/Au:S/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication Single
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 4.7 7.2
Vector CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:L/I:L/A:L CVSS:3.0/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Access Vector Network Network
Access Complexity Low Low
Privileges Required High High
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact Low High
Integrity Impact Low High
Availability Impact Low High
CVSSv3 Version 3 3
SUSE Bugzilla entries: 1076211 [RESOLVED / FIXED], 1083926 [RESOLVED / FIXED], 1122468 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/default-http-backend:beta1
Container caasp/v4/dnsmasq-nanny:2.78
Container caasp/v4/flannel:0.9.1
Container caasp/v4/haproxy:beta1
Container caasp/v4/kubedns:beta1
Container caasp/v4/nginx-ingress-controller:beta1
Container caasp/v4/openldap:beta1
Container caasp/v4/pause:1.0.0
Container caasp/v4/pv-recycler-node:8.25
Container caasp/v4/salt-api:beta1
Container caasp/v4/salt-master:beta1
Container caasp/v4/salt-minion:beta1
Container caasp/v4/sidecar:beta1
Container caasp/v4/velum:4.0.0
Container suse/sles12sp3:12.16
Container suse/sles12sp4:14.28
Container suse/sles12sp5:5.2.257
Image SLES12-SP5-EC2-ECS-On-Demand
  • krb5 >= 1.12.5-40.23.2
Container suse/sle15:15.0.4.13.1
Image SLES15-EC2-CHOST-HVM-BYOS
  • krb5 >= 1.15.2-6.6.2
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP4-OCI-BYOS
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-BYOS
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
  • krb5 >= 1.12.5-40.23.2
  • krb5-client >= 1.12.5-40.23.2
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • krb5 >= 1.12.5-40.23.2
  • krb5-32bit >= 1.12.5-40.23.2
  • krb5-client >= 1.12.5-40.23.2
Image SLES15-Azure-BYOS
Image SLES15-EC2-HVM-BYOS
Image SLES15-GCE-BYOS
Image SLES15-OCI-BYOS
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
Image SLES15-SAP-OCI-BYOS
  • krb5 >= 1.15.2-6.6.2
  • krb5-client >= 1.15.2-6.6.2
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
  • krb5 >= 1.15.2-6.6.2
  • krb5-32bit >= 1.15.2-6.6.2
  • krb5-client >= 1.15.2-6.6.2
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • krb5-devel >= 1.6.3-133.49.113.7.1
  • krb5-devel-32bit >= 1.6.3-133.49.113.7.1
  • krb5-server >= 1.6.3-133.49.113.7.1
Patchnames:
sdksp4-krb5-13541
SUSE Linux Enterprise Desktop 12 SP2
  • krb5 >= 1.12.5-40.23.2
  • krb5-32bit >= 1.12.5-40.23.2
  • krb5-client >= 1.12.5-40.23.2
  • krb5-devel >= 1.12.5-40.23.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2018-567
SUSE-SLE-SDK-12-SP2-2018-567
SUSE Linux Enterprise Desktop 12 SP3
  • krb5 >= 1.12.5-40.23.2
  • krb5-32bit >= 1.12.5-40.23.2
  • krb5-client >= 1.12.5-40.23.2
  • krb5-devel >= 1.12.5-40.23.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-567
SUSE-SLE-SDK-12-SP3-2018-567
SUSE Linux Enterprise Desktop 12 SP4
  • krb5 >= 1.12.5-40.28.2
  • krb5-32bit >= 1.12.5-40.28.2
  • krb5-client >= 1.12.5-40.28.2
  • krb5-devel >= 1.12.5-40.28.2
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA krb5-1.12.5-40.28.2
SUSE Linux Enterprise Software Development Kit 12 SP4 GA krb5-devel-1.12.5-40.28.2
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • krb5 >= 1.16.3-1.16
  • krb5-32bit >= 1.16.3-1.16
  • krb5-client >= 1.16.3-1.16
  • krb5-devel >= 1.16.3-1.16
  • krb5-plugin-preauth-otp >= 1.16.3-1.16
  • krb5-plugin-preauth-pkinit >= 1.16.3-1.16
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA krb5-1.16.3-1.16
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • krb5 >= 1.16.3-3.6.1
  • krb5-32bit >= 1.16.3-3.6.1
  • krb5-client >= 1.16.3-3.6.1
  • krb5-devel >= 1.16.3-3.6.1
  • krb5-plugin-preauth-otp >= 1.16.3-3.6.1
  • krb5-plugin-preauth-pkinit >= 1.16.3-3.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA krb5-1.16.3-3.6.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • krb5 >= 1.16.3-3.15.1
  • krb5-32bit >= 1.16.3-3.15.1
  • krb5-client >= 1.16.3-3.15.1
  • krb5-devel >= 1.16.3-3.15.1
  • krb5-plugin-preauth-otp >= 1.16.3-3.15.1
  • krb5-plugin-preauth-pkinit >= 1.16.3-3.15.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA krb5-1.16.3-3.15.1
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • krb5 >= 1.19.2-150400.1.9
  • krb5-32bit >= 1.19.2-150400.1.9
  • krb5-client >= 1.19.2-150400.1.9
  • krb5-devel >= 1.19.2-150400.1.9
  • krb5-plugin-preauth-otp >= 1.19.2-150400.1.9
  • krb5-plugin-preauth-pkinit >= 1.19.2-150400.1.9
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA krb5-1.19.2-150400.1.9
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise Module for Basesystem 15
  • krb5 >= 1.15.2-6.6.2
  • krb5-32bit >= 1.15.2-6.6.2
  • krb5-client >= 1.15.2-6.6.2
  • krb5-devel >= 1.15.2-6.6.2
  • krb5-plugin-preauth-otp >= 1.15.2-6.6.2
  • krb5-plugin-preauth-pkinit >= 1.15.2-6.6.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-175
SUSE Linux Enterprise High Performance Computing 12 SP5
  • krb5 >= 1.12.5-40.37.7
  • krb5-32bit >= 1.12.5-40.37.7
  • krb5-client >= 1.12.5-40.37.7
  • krb5-doc >= 1.12.5-40.37.7
  • krb5-plugin-kdb-ldap >= 1.12.5-40.37.7
  • krb5-plugin-preauth-otp >= 1.12.5-40.37.7
  • krb5-plugin-preauth-pkinit >= 1.12.5-40.37.7
  • krb5-server >= 1.12.5-40.37.7
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA krb5-1.12.5-40.37.7
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Storage 6
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • krb5 >= 1.16.3-1.16
  • krb5-32bit >= 1.16.3-1.16
  • krb5-client >= 1.16.3-1.16
  • krb5-devel >= 1.16.3-1.16
  • krb5-plugin-kdb-ldap >= 1.16.3-1.16
  • krb5-plugin-preauth-otp >= 1.16.3-1.16
  • krb5-plugin-preauth-pkinit >= 1.16.3-1.16
  • krb5-server >= 1.16.3-1.16
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA krb5-1.16.3-1.16
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA krb5-plugin-kdb-ldap-1.16.3-1.16
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • krb5 >= 1.16.3-3.6.1
  • krb5-32bit >= 1.16.3-3.6.1
  • krb5-client >= 1.16.3-3.6.1
  • krb5-devel >= 1.16.3-3.6.1
  • krb5-plugin-kdb-ldap >= 1.16.3-3.6.1
  • krb5-plugin-preauth-otp >= 1.16.3-3.6.1
  • krb5-plugin-preauth-pkinit >= 1.16.3-3.6.1
  • krb5-server >= 1.16.3-3.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA krb5-1.16.3-3.6.1
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA krb5-plugin-kdb-ldap-1.16.3-3.6.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • krb5 >= 1.16.3-3.15.1
  • krb5-32bit >= 1.16.3-3.15.1
  • krb5-client >= 1.16.3-3.15.1
  • krb5-devel >= 1.16.3-3.15.1
  • krb5-plugin-kdb-ldap >= 1.16.3-3.15.1
  • krb5-plugin-preauth-otp >= 1.16.3-3.15.1
  • krb5-plugin-preauth-pkinit >= 1.16.3-3.15.1
  • krb5-server >= 1.16.3-3.15.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA krb5-1.16.3-3.15.1
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA krb5-plugin-kdb-ldap-1.16.3-3.15.1
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • krb5 >= 1.19.2-150400.1.9
  • krb5-32bit >= 1.19.2-150400.1.9
  • krb5-client >= 1.19.2-150400.1.9
  • krb5-devel >= 1.19.2-150400.1.9
  • krb5-plugin-kdb-ldap >= 1.19.2-150400.1.9
  • krb5-plugin-preauth-otp >= 1.19.2-150400.1.9
  • krb5-plugin-preauth-pkinit >= 1.19.2-150400.1.9
  • krb5-server >= 1.19.2-150400.1.9
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA krb5-1.19.2-150400.1.9
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA krb5-plugin-kdb-ldap-1.19.2-150400.1.9
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • krb5 >= 1.15.2-6.6.2
  • krb5-32bit >= 1.15.2-6.6.2
  • krb5-client >= 1.15.2-6.6.2
  • krb5-devel >= 1.15.2-6.6.2
  • krb5-plugin-kdb-ldap >= 1.15.2-6.6.2
  • krb5-plugin-preauth-otp >= 1.15.2-6.6.2
  • krb5-plugin-preauth-pkinit >= 1.15.2-6.6.2
  • krb5-server >= 1.15.2-6.6.2
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-175
SUSE-SLE-Module-Server-Applications-15-2019-175
SUSE Linux Enterprise Module for Server Applications 15 SP1
  • krb5-plugin-kdb-ldap >= 1.16.3-1.16
  • krb5-server >= 1.16.3-1.16
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP1 GA krb5-plugin-kdb-ldap-1.16.3-1.16
SUSE Linux Enterprise Module for Server Applications 15 SP2
  • krb5-plugin-kdb-ldap >= 1.16.3-3.6.1
  • krb5-server >= 1.16.3-3.6.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP2 GA krb5-plugin-kdb-ldap-1.16.3-3.6.1
SUSE Linux Enterprise Module for Server Applications 15 SP3
  • krb5-plugin-kdb-ldap >= 1.16.3-3.15.1
  • krb5-server >= 1.16.3-3.15.1
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP3 GA krb5-plugin-kdb-ldap-1.16.3-3.15.1
SUSE Linux Enterprise Module for Server Applications 15 SP4
  • krb5-plugin-kdb-ldap >= 1.19.2-150400.1.9
  • krb5-server >= 1.19.2-150400.1.9
Patchnames:
SUSE Linux Enterprise Module for Server Applications 15 SP4 GA krb5-plugin-kdb-ldap-1.19.2-150400.1.9
SUSE Linux Enterprise Module for Server Applications 15
  • krb5-plugin-kdb-ldap >= 1.15.2-6.6.2
  • krb5-server >= 1.15.2-6.6.2
Patchnames:
SUSE-SLE-Module-Server-Applications-15-2019-175
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • krb5 >= 1.6.3-133.49.113.7.1
  • krb5-32bit >= 1.6.3-133.49.113.7.1
  • krb5-apps-clients >= 1.6.3-133.49.113.7.1
  • krb5-apps-servers >= 1.6.3-133.49.113.7.1
  • krb5-client >= 1.6.3-133.49.113.7.1
  • krb5-devel >= 1.6.3-133.49.113.7.1
  • krb5-devel-32bit >= 1.6.3-133.49.113.7.1
  • krb5-server >= 1.6.3-133.49.113.7.1
  • krb5-x86 >= 1.6.3-133.49.113.7.1
Patchnames:
sdksp4-krb5-13541
slessp4-krb5-13541
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • krb5 >= 1.12.5-40.23.2
  • krb5-32bit >= 1.12.5-40.23.2
  • krb5-client >= 1.12.5-40.23.2
  • krb5-devel >= 1.12.5-40.23.2
  • krb5-doc >= 1.12.5-40.23.2
  • krb5-plugin-kdb-ldap >= 1.12.5-40.23.2
  • krb5-plugin-preauth-otp >= 1.12.5-40.23.2
  • krb5-plugin-preauth-pkinit >= 1.12.5-40.23.2
  • krb5-server >= 1.12.5-40.23.2
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-567
SUSE-SLE-SERVER-12-SP2-2018-567
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • krb5 >= 1.12.5-40.23.2
  • krb5-32bit >= 1.12.5-40.23.2
  • krb5-client >= 1.12.5-40.23.2
  • krb5-devel >= 1.12.5-40.23.2
  • krb5-doc >= 1.12.5-40.23.2
  • krb5-plugin-kdb-ldap >= 1.12.5-40.23.2
  • krb5-plugin-preauth-otp >= 1.12.5-40.23.2
  • krb5-plugin-preauth-pkinit >= 1.12.5-40.23.2
  • krb5-server >= 1.12.5-40.23.2
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-567
SUSE-SLE-SERVER-12-SP3-2018-567
SUSE Linux Enterprise Server 12 SP4
  • krb5 >= 1.12.5-40.28.2
  • krb5-32bit >= 1.12.5-40.28.2
  • krb5-client >= 1.12.5-40.28.2
  • krb5-devel >= 1.12.5-40.28.2
  • krb5-doc >= 1.12.5-40.28.2
  • krb5-plugin-kdb-ldap >= 1.12.5-40.28.2
  • krb5-plugin-preauth-otp >= 1.12.5-40.28.2
  • krb5-plugin-preauth-pkinit >= 1.12.5-40.28.2
  • krb5-server >= 1.12.5-40.28.2
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA krb5-1.12.5-40.28.2
SUSE Linux Enterprise Software Development Kit 12 SP4 GA krb5-devel-1.12.5-40.28.2
SUSE Linux Enterprise Server 12 SP5
  • krb5 >= 1.12.5-40.37.7
  • krb5-32bit >= 1.12.5-40.37.7
  • krb5-client >= 1.12.5-40.37.7
  • krb5-devel >= 1.12.5-40.37.7
  • krb5-doc >= 1.12.5-40.37.7
  • krb5-plugin-kdb-ldap >= 1.12.5-40.37.7
  • krb5-plugin-preauth-otp >= 1.12.5-40.37.7
  • krb5-plugin-preauth-pkinit >= 1.12.5-40.37.7
  • krb5-server >= 1.12.5-40.37.7
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA krb5-1.12.5-40.37.7
SUSE Linux Enterprise Software Development Kit 12 SP5 GA krb5-devel-1.12.5-40.37.7
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • krb5 >= 1.12.5-40.23.2
  • krb5-client >= 1.12.5-40.23.2
  • krb5-doc >= 1.12.5-40.23.2
  • krb5-plugin-kdb-ldap >= 1.12.5-40.23.2
  • krb5-plugin-preauth-otp >= 1.12.5-40.23.2
  • krb5-plugin-preauth-pkinit >= 1.12.5-40.23.2
  • krb5-server >= 1.12.5-40.23.2
Patchnames:
SUSE-SLE-RPI-12-SP2-2018-567
SUSE Linux Enterprise Server for SAP Applications 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP4
  • krb5-devel >= 1.12.5-40.28.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA krb5-devel-1.12.5-40.28.2
SUSE Linux Enterprise Server for SAP Applications 12 SP5
SUSE Linux Enterprise Software Development Kit 12 SP5
  • krb5-devel >= 1.12.5-40.37.7
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA krb5-devel-1.12.5-40.37.7
SUSE Linux Enterprise Software Development Kit 12 SP2
  • krb5-devel >= 1.12.5-40.23.2
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-567
SUSE Linux Enterprise Software Development Kit 12 SP3
  • krb5-devel >= 1.12.5-40.23.2
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-567
openSUSE Leap 15.0
  • krb5 >= 1.15.2-lp150.5.6.1
  • krb5-32bit >= 1.15.2-lp150.5.6.1
  • krb5-client >= 1.15.2-lp150.5.6.1
  • krb5-devel >= 1.15.2-lp150.5.6.1
  • krb5-devel-32bit >= 1.15.2-lp150.5.6.1
  • krb5-mini >= 1.15.2-lp150.5.6.1
  • krb5-mini-devel >= 1.15.2-lp150.5.6.1
  • krb5-plugin-kdb-ldap >= 1.15.2-lp150.5.6.1
  • krb5-plugin-preauth-otp >= 1.15.2-lp150.5.6.1
  • krb5-plugin-preauth-pkinit >= 1.15.2-lp150.5.6.1
  • krb5-server >= 1.15.2-lp150.5.6.1
Patchnames:
openSUSE-2019-139
openSUSE Leap 15.2
  • krb5 >= 1.16.3-lp152.4.6
  • krb5-32bit >= 1.16.3-lp152.4.6
Patchnames:
openSUSE Leap 15.2 GA krb5-1.16.3-lp152.4.3
openSUSE Leap 15.3
  • krb5 >= 1.16.3-3.18.1
  • krb5-32bit >= 1.16.3-3.18.1
Patchnames:
openSUSE Leap 15.3 GA krb5-1.16.3-3.18.1
openSUSE Leap 15.4
  • krb5 >= 1.19.2-150400.1.9
  • krb5-32bit >= 1.19.2-150400.1.9
Patchnames:
openSUSE Leap 15.4 GA krb5-1.19.2-150400.1.9
openSUSE Tumbleweed
  • krb5 >= 1.19.2-2.2
  • krb5-32bit >= 1.19.2-2.2
  • krb5-client >= 1.19.2-2.2
  • krb5-devel >= 1.19.2-2.2
  • krb5-devel-32bit >= 1.19.2-2.2
  • krb5-plugin-kdb-ldap >= 1.19.2-2.2
  • krb5-plugin-preauth-otp >= 1.19.2-2.2
  • krb5-plugin-preauth-pkinit >= 1.19.2-2.2
  • krb5-plugin-preauth-spake >= 1.19.2-2.2
  • krb5-server >= 1.19.2-2.2
Patchnames:
openSUSE Tumbleweed GA krb5-1.19.2-2.2


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 krb5 In progress
Magnum Orchestration krb5 Released
SLES15-EC2-CHOST-HVM-BYOS krb5 Released
SLES15-SP1-CHOST-BYOS-Ali krb5 Already fixed
SLES15-SP1-CHOST-BYOS-Azure krb5 Already fixed
SLES15-SP1-CHOST-BYOS-EC2 krb5 Already fixed
SLES15-SP1-CHOST-BYOS-GCE krb5 Already fixed
SLES15-SP1-CHOST-BYOS-OpenStack krb5 Already fixed
SLES15-SP2-CHOST-BYOS-Aliyun krb5 Already fixed
SLES15-SP2-CHOST-BYOS-Azure krb5 Already fixed
SLES15-SP2-CHOST-BYOS-EC2 krb5 Already fixed
SLES15-SP2-CHOST-BYOS-GCE krb5 Already fixed
SLES15-SP2-CHOST-BYOS-OpenStack krb5 Already fixed
SUSE CaaS Platform 4.0 krb5 Already fixed
SUSE Container as a Service Platform 2.0 krb5 Released
SUSE Enterprise Storage 6 krb5 Already fixed
SUSE Linux Enterprise Desktop 11 SP4 krb5 Released
SUSE Linux Enterprise Desktop 12 SP2 krb5 Released
SUSE Linux Enterprise Desktop 12 SP3 krb5 Released
SUSE Linux Enterprise Desktop 15 krb5 Released
SUSE Linux Enterprise Desktop 15 SP2 krb5 Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 krb5 In progress
SUSE Linux Enterprise High Performance Computing 15 krb5 Released
SUSE Linux Enterprise High Performance Computing 15 LTSS krb5 Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS krb5 Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 krb5 Already fixed
SUSE Linux Enterprise Module for Basesystem 15 krb5 Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 krb5 Already fixed
SUSE Linux Enterprise Module for Server Applications 15 krb5 Released
SUSE Linux Enterprise Module for Server Applications 15 SP2 krb5 Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 krb5 In progress
SUSE Linux Enterprise Server 11 SP3 LTSS krb5 Affected
SUSE Linux Enterprise Server 11 SP4 krb5 Released
SUSE Linux Enterprise Server 11 SP4 LTSS krb5 In progress
SUSE Linux Enterprise Server 12 SP2 krb5 Released
SUSE Linux Enterprise Server 12 SP2 BCL krb5 In progress
SUSE Linux Enterprise Server 12 SP3 krb5 Released
SUSE Linux Enterprise Server 12 SP3 BCL krb5 In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS krb5 In progress
SUSE Linux Enterprise Server 12 SP3 LTSS krb5 In progress
SUSE Linux Enterprise Server 12 SP4 ESPOS krb5 In progress
SUSE Linux Enterprise Server 12 SP4 LTSS krb5 In progress
SUSE Linux Enterprise Server 12 SP5 krb5 In progress
SUSE Linux Enterprise Server 15 krb5 Released
SUSE Linux Enterprise Server 15 ESPOS krb5 Released
SUSE Linux Enterprise Server 15 LTSS krb5 Released
SUSE Linux Enterprise Server 15 SP1 LTSS krb5 Already fixed
SUSE Linux Enterprise Server 15 SP2 krb5 Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 krb5 Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP4 krb5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 krb5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 krb5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 krb5 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 krb5 In progress
SUSE Linux Enterprise Server for SAP Applications 15 krb5 Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 krb5 Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP2 krb5 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP4 krb5 Released
SUSE Linux Enterprise Software Development Kit 12 SP2 krb5 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 krb5 Released
SUSE Linux Enterprise Storage 7 krb5 Already fixed
SUSE Manager Proxy 4.0 krb5 Already fixed
SUSE Manager Proxy 4.1 krb5 Already fixed
SUSE Manager Retail Branch Server 4.0 krb5 Already fixed
SUSE Manager Retail Branch Server 4.1 krb5 Already fixed
SUSE Manager Server 4.0 krb5 Already fixed
SUSE Manager Server 4.1 krb5 Already fixed
SUSE OpenStack Cloud 8 krb5 In progress
SUSE OpenStack Cloud 9 krb5 In progress
SUSE OpenStack Cloud Crowbar 8 krb5 In progress
SUSE OpenStack Cloud Crowbar 9 krb5 In progress
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/ceph/prometheus-alertmanager
ses/7/ceph/prometheus-node-exporter
ses/7/ceph/prometheus-server
ses/7/cephcsi/cephcsi
ses/7/cephcsi/csi-attacher:v2.1.0
ses/7/cephcsi/csi-attacher:v3.3.0
ses/7/cephcsi/csi-livenessprobe:v1.1.0
ses/7/cephcsi/csi-node-driver-registrar:v1.2.0
ses/7/cephcsi/csi-node-driver-registrar:v2.3.0
ses/7/cephcsi/csi-provisioner:v1.6.0
ses/7/cephcsi/csi-provisioner:v3.0.0
ses/7/cephcsi/csi-resizer:v0.4.0
ses/7/cephcsi/csi-resizer:v1.3.0
ses/7/cephcsi/csi-snapshotter:v2.1.0
ses/7/cephcsi/csi-snapshotter:v2.1.1
ses/7/cephcsi/csi-snapshotter:v4.2.0
ses/7/prometheus-webhook-snmp
ses/7/rook/ceph
suse/sle-micro/5.0/toolbox
suse/sle-micro/5.1/toolbox
suse/sle15:15.1
suse/sle15:15.2
suse/sles/15.2/virt-api:0.38.1
suse/sles/15.2/virt-controller:0.38.1
suse/sles/15.2/virt-handler:0.38.1
suse/sles/15.2/virt-launcher:0.38.1
suse/sles/15.2/virt-operator:0.38.1
suse/sles/15.3/cdi-apiserver:1.37.1
suse/sles/15.3/cdi-cloner:1.37.1
suse/sles/15.3/cdi-controller:1.37.1
suse/sles/15.3/cdi-importer:1.37.1
suse/sles/15.3/cdi-operator:1.37.1
suse/sles/15.3/cdi-uploadproxy:1.37.1
suse/sles/15.3/cdi-uploadserver:1.37.1
suse/sles/15.3/libguestfs-tools:0.45.0
suse/sles/15.3/virt-api:0.45.0
suse/sles/15.3/virt-controller:0.45.0
suse/sles/15.3/virt-handler:0.45.0
suse/sles/15.3/virt-launcher:0.45.0
suse/sles/15.3/virt-operator:0.45.0
krb5Already fixed
suse/sle15:15.0
suse/sles12sp3
suse/sles12sp4
suse/sles12sp5
krb5Released