Upstream information

CVE-2018-2783 at MITRE

Description

Vulnerability in the Java SE, Java SE Embedded, JRockit component of Oracle Java SE (subcomponent: Security). Supported versions that are affected are Java SE: 6u181, 7u161 and 8u152; Java SE Embedded: 8u152; JRockit: R28.3.17. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded, JRockit. Successful attacks of this vulnerability can result in unauthorized creation, deletion or modification access to critical data or all Java SE, Java SE Embedded, JRockit accessible data as well as unauthorized access to critical data or complete access to all Java SE, Java SE Embedded, JRockit accessible data. Note: Applies to client and server deployment of Java. This vulnerability can be exploited through sandboxed Java Web Start applications and sandboxed Java applets. It can also be exploited by supplying data to APIs in the specified Component without using sandboxed Java Web Start applications or sandboxed Java applets, such as through a web service. CVSS 3.0 Base Score 7.4 (Confidentiality and Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N).

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:N
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.4 7.4
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N
Attack Vector Network Network
Attack Complexity High High
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact None None
CVSSv3 Version 3.1 3
SUSE Bugzilla entries: 1090022 [RESOLVED / FIXED], 1093311 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
Image SLES15-SAP-OCI-BYOS
Image SLES15-SP1-SAP-Azure
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP1-SAP-EC2-HVM-BYOS
Image SLES15-SP1-SAP-GCE
Image SLES15-SP1-SAP-GCE-BYOS
Image SLES15-SP1-SAP-OCI-BYOS
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP4-SAP-Azure-LI-BYOS
Image SLES15-SP4-SAP-Azure-LI-BYOS-Production
Image SLES15-SP4-SAP-Azure-VLI-BYOS
Image SLES15-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP5-SAP-Azure-LI-BYOS
Image SLES15-SP5-SAP-Azure-LI-BYOS-Production
Image SLES15-SP5-SAP-Azure-VLI-BYOS
Image SLES15-SP5-SAP-Azure-VLI-BYOS-Production
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
Image SLES15-SP4-SAP
Image SLES15-SP4-SAP-Azure
Image SLES15-SP4-SAP-EC2
Image SLES15-SP4-SAP-GCE
Image SLES15-SP4-SAPCAL
Image SLES15-SP4-SAPCAL-Azure
Image SLES15-SP4-SAPCAL-EC2
Image SLES15-SP4-SAPCAL-GCE
Image SLES15-SP5-SAP-Azure
Image SLES15-SP5-SAP-EC2
Image SLES15-SP5-SAP-GCE
Image SLES15-SP5-SAPCAL-Azure
Image SLES15-SP5-SAPCAL-EC2
Image SLES15-SP5-SAPCAL-GCE
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
SUSE Enterprise Storage 4
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-Storage-4-2018-1176
SUSE-Storage-4-2018-1185
SUSE Enterprise Storage 6
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Legacy 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-ibm-1.8.0_sr5.30-3.16.2
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Legacy 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-ibm-1.8.0_sr6.25-3.50.1
SUSE Enterprise Storage 7
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Legacy 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-ibm-1.8.0_sr6.5-3.33.2
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-26.26.1
Patchnames:
sdksp4-java-1_7_1-ibm-13624
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Software Development Kit 12 SP3
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1176
SUSE-SLE-SDK-12-SP3-2018-1185
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP4
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise High Performance Computing 12 SP5
  • java-1_7_1-ibm >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.40-30.54.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Legacy 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-ibm-1.8.0_sr7.5-150000.3.56.1
SUSE Linux Enterprise High Performance Computing 15 SP5
SUSE Linux Enterprise Module for Legacy 15 SP5
SUSE Linux Enterprise Server 15 SP5
SUSE Linux Enterprise Server for SAP Applications 15 SP5
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP5 GA java-1_8_0-ibm-1.8.0_sr8.0-150000.3.71.1
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Legacy 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • java-1_8_0-ibm >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-3.3.4
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-3.3.4
Patchnames:
SUSE-SLE-Module-Legacy-15-2018-1398
SUSE Linux Enterprise Point of Sale 11 SP3
  • java-1_7_0-ibm >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr10.25-65.25.1
Patchnames:
sleposp3-java-1_7_0-ibm-13628
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-1176
SUSE-SLE-POS-12-SP2-CLIENT-2018-1185
SUSE Linux Enterprise Server 11 SP3-LTSS
  • java-1_7_0-ibm >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-alsa >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-devel >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-jdbc >= 1.7.0_sr10.25-65.25.1
  • java-1_7_0-ibm-plugin >= 1.7.0_sr10.25-65.25.1
Patchnames:
slessp3-java-1_7_0-ibm-13628
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-26.26.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-26.26.1
Patchnames:
sdksp4-java-1_7_1-ibm-13624
slessp4-java-1_7_1-ibm-13624
SUSE Linux Enterprise Server 12 SP1-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-1176
SUSE-SLE-SERVER-12-SP1-2018-1185
SUSE Linux Enterprise Server 12 SP2-BCL
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-1176
SUSE-SLE-SERVER-12-SP2-BCL-2018-1185
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1176
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-1185
SUSE Linux Enterprise Server 12 SP2-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-1176
SUSE-SLE-SERVER-12-SP2-2018-1185
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1176
SUSE-SLE-SDK-12-SP3-2018-1185
SUSE-SLE-SERVER-12-SP3-2018-1176
SUSE-SLE-SERVER-12-SP3-2018-1185
SUSE Linux Enterprise Server 12 SP4
  • java-1_7_1-ibm >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.30-38.26.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.30-38.26.1
  • java-1_8_0-ibm >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.20-30.36.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.20-30.36.1
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA java-1_7_1-ibm-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Server 12 SP4 GA java-1_8_0-ibm-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_7_1-ibm-devel-1.7.1_sr4.30-38.26.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA java-1_8_0-ibm-devel-1.8.0_sr5.20-30.36.1
SUSE Linux Enterprise Server 12 SP5
  • java-1_7_1-ibm >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.50-38.41.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.50-38.41.1
  • java-1_8_0-ibm >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.40-30.54.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.40-30.54.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Server 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Server 12-LTSS
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
Patchnames:
SUSE-SLE-SERVER-12-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2018-1176
SUSE-SLE-SAP-12-SP1-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-1176
SUSE-SLE-SAP-12-SP2-2018-1185
SUSE Linux Enterprise Server for SAP Applications 12 SP5
SUSE Linux Enterprise Software Development Kit 12 SP5
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_7_1-ibm-devel-1.7.1_sr4.50-38.41.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-1.8.0_sr5.40-30.54.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA java-1_8_0-ibm-devel-1.8.0_sr5.40-30.54.1
SUSE OpenStack Cloud 7
  • java-1_7_1-ibm >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-alsa >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-devel >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-jdbc >= 1.7.1_sr4.25-38.23.1
  • java-1_7_1-ibm-plugin >= 1.7.1_sr4.25-38.23.1
  • java-1_8_0-ibm >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-alsa >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-devel >= 1.8.0_sr5.15-30.33.1
  • java-1_8_0-ibm-plugin >= 1.8.0_sr5.15-30.33.1
Patchnames:
SUSE-OpenStack-Cloud-7-2018-1176
SUSE-OpenStack-Cloud-7-2018-1185


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 java-1_8_0-ibm Released
SUSE Linux Enterprise High Performance Computing 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise High Performance Computing 15 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Module for Legacy 15 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP5 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12-LTSS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12-LTSS java-1_7_1-ibm Released
SUSE Linux Enterprise Server 15 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP5 java-1_8_0-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP5 java-1_7_1-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP5 java-1_8_0-ibm Released
SUSE Manager Proxy 4.3 java-1_8_0-ibm Released
SUSE Manager Retail Branch Server 4.3 java-1_8_0-ibm Released
SUSE Manager Server 4.3 java-1_8_0-ibm Released
Products under Long Term Service Pack support and receiving important and critical security fixes.
SUSE Linux Enterprise High Performance Computing 15 java-1_8_0-ibm Released
SUSE Linux Enterprise High Performance Computing 15 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise High Performance Computing 15 SP2 java-1_8_0-ibm Released
SUSE Linux Enterprise High Performance Computing 15 SP3 java-1_8_0-ibm Released
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS java-1_8_0-ibm Affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS java-1_8_0-ibm Affected
SUSE Linux Enterprise High Performance Computing 15 SP4 java-1_8_0-ibm Released
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS java-1_8_0-ibm Affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS java-1_8_0-ibm Affected
SUSE Linux Enterprise Module for Legacy 15 SP2 java-1_8_0-ibm Released
SUSE Linux Enterprise Module for Legacy 15 SP3 java-1_8_0-ibm Released
SUSE Linux Enterprise Module for Legacy 15 SP4 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP2-BCL java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP2-BCL java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP2-BCL java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP2-BCL java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 15 SP2 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 15 SP2-LTSS java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 15 SP3 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 15 SP3-LTSS java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 15 SP4 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 15 SP4-LTSS java-1_8_0-ibm Affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 java-1_8_0-ibm Unsupported
SUSE Linux Enterprise Server for SAP Applications 15 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 java-1_8_0-ibm Released
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 java-1_7_0-openjdk Already fixed
HPE Helion OpenStack 8 java-1_7_1-ibm Affected
HPE Helion OpenStack 8 java-1_8_0-ibm Affected
HPE Helion OpenStack 8 java-1_8_0-openjdk Already fixed
SUSE CaaS Platform 4.0 java-1_8_0-ibm Released
SUSE Enterprise Storage 4 java-1_7_1-ibm Released
SUSE Enterprise Storage 4 java-1_8_0-ibm Released
SUSE Enterprise Storage 6 java-1_8_0-ibm Released
SUSE Enterprise Storage 7 java-1_8_0-ibm Released
SUSE Linux Enterprise Desktop 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Desktop 12 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Desktop 12 java-1_7_1-ibm Affected
SUSE Linux Enterprise Desktop 12 SP1 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Desktop 12 SP1 java-1_7_1-ibm Affected
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-ibm Affected
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Desktop 12 SP2 java-1_7_0-openjdk Unsupported
SUSE Linux Enterprise Desktop 12 SP2 java-1_7_1-ibm Affected
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-ibm Affected
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-openjdk Unsupported
SUSE Linux Enterprise Desktop 12 SP3 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Desktop 12 SP3 java-1_7_1-ibm Released
SUSE Linux Enterprise Desktop 12 SP3 java-1_8_0-ibm Released
SUSE Linux Enterprise Desktop 12 SP3 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Desktop 12 SP4 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Desktop 12 SP4 java-1_7_1-ibm Affected
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-ibm Affected
SUSE Linux Enterprise Desktop 12 SP4 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Module for Legacy 15 java-1_8_0-ibm Released
SUSE Linux Enterprise Module for Legacy 15 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Point of Sale 11 SP3 java-1_7_0-ibm Released
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT java-1_7_1-ibm Released
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT java-1_8_0-ibm Released
SUSE Linux Enterprise Point of Service 11 SP3 java-1_7_0-ibm Unsupported
SUSE Linux Enterprise Server 11 SP3 java-1_7_0-ibm Affected
SUSE Linux Enterprise Server 11 SP3-LTSS java-1_7_0-ibm Released
SUSE Linux Enterprise Server 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 11 SP4 LTSS java-1_7_1-ibm Affected
SUSE Linux Enterprise Server 11 SP4-LTSS java-1_7_1-ibm Affected
SUSE Linux Enterprise Server 12 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 java-1_7_1-ibm Affected
SUSE Linux Enterprise Server 12 SP1 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP1 java-1_7_1-ibm Affected
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP1-LTSS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP1-LTSS java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP1-LTSS java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP1-LTSS java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP2 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP2 java-1_7_1-ibm Affected
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP2-ESPOS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP2-ESPOS java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP2-ESPOS java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP2-ESPOS java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP2-LTSS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP2-LTSS java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP2-LTSS java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP2-LTSS java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3 java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP3 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 12 SP3 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3-BCL java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3-BCL java-1_7_1-ibm Unsupported
SUSE Linux Enterprise Server 12 SP3-BCL java-1_8_0-ibm Unsupported
SUSE Linux Enterprise Server 12 SP3-BCL java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3-ESPOS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3-ESPOS java-1_7_1-ibm Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS java-1_8_0-ibm Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3-LTSS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP3-LTSS java-1_7_1-ibm Unsupported
SUSE Linux Enterprise Server 12 SP3-LTSS java-1_8_0-ibm Unsupported
SUSE Linux Enterprise Server 12 SP3-LTSS java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP4 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP4 java-1_7_1-ibm Affected
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 12 SP4 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP4-ESPOS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP4-ESPOS java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP4-ESPOS java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP4-LTSS java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server 12 SP4-LTSS java-1_7_1-ibm Released
SUSE Linux Enterprise Server 12 SP4-LTSS java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 12 SP4-LTSS java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server 15 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 15 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Server 15 SP1-BCL java-1_8_0-ibm Affected
SUSE Linux Enterprise Server 15 SP1-LTSS java-1_8_0-ibm Released
SUSE Linux Enterprise Server 15-LTSS java-1_8_0-ibm Unsupported
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 java-1_7_1-ibm Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_7_0-openjdk Already fixed
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-ibm Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-openjdk Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP4 java-1_7_1-ibm Released
SUSE Linux Enterprise Software Development Kit 12 java-1_7_1-ibm Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 java-1_7_1-ibm Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 java-1_8_0-ibm Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 java-1_7_1-ibm Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 java-1_8_0-ibm Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 java-1_7_1-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP3 java-1_8_0-ibm Released
SUSE Linux Enterprise Software Development Kit 12 SP4 java-1_7_1-ibm Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 java-1_8_0-ibm Affected
SUSE Manager Proxy 4.0 java-1_8_0-ibm Released
SUSE Manager Proxy 4.1 java-1_8_0-ibm Released
SUSE Manager Proxy 4.2 java-1_8_0-ibm Released
SUSE Manager Retail Branch Server 4.0 java-1_8_0-ibm Released
SUSE Manager Retail Branch Server 4.1 java-1_8_0-ibm Released
SUSE Manager Retail Branch Server 4.2 java-1_8_0-ibm Released
SUSE Manager Server 4.0 java-1_8_0-ibm Released
SUSE Manager Server 4.1 java-1_8_0-ibm Released
SUSE Manager Server 4.2 java-1_8_0-ibm Released
SUSE OpenStack Cloud 7 java-1_7_0-openjdk Already fixed
SUSE OpenStack Cloud 7 java-1_7_1-ibm Released
SUSE OpenStack Cloud 7 java-1_8_0-ibm Released
SUSE OpenStack Cloud 7 java-1_8_0-openjdk Already fixed
SUSE OpenStack Cloud 8 java-1_7_0-openjdk Already fixed
SUSE OpenStack Cloud 8 java-1_7_1-ibm Affected
SUSE OpenStack Cloud 8 java-1_8_0-ibm Affected
SUSE OpenStack Cloud 8 java-1_8_0-openjdk Already fixed
SUSE OpenStack Cloud 9 java-1_7_0-openjdk Already fixed
SUSE OpenStack Cloud 9 java-1_7_1-ibm Released
SUSE OpenStack Cloud 9 java-1_8_0-ibm Affected
SUSE OpenStack Cloud 9 java-1_8_0-openjdk Already fixed
SUSE OpenStack Cloud Crowbar 8 java-1_7_0-openjdk Already fixed
SUSE OpenStack Cloud Crowbar 8 java-1_7_1-ibm Affected
SUSE OpenStack Cloud Crowbar 8 java-1_8_0-ibm Affected
SUSE OpenStack Cloud Crowbar 8 java-1_8_0-openjdk Already fixed
SUSE OpenStack Cloud Crowbar 9 java-1_7_0-openjdk Already fixed
SUSE OpenStack Cloud Crowbar 9 java-1_7_1-ibm Released
SUSE OpenStack Cloud Crowbar 9 java-1_8_0-ibm Affected
SUSE OpenStack Cloud Crowbar 9 java-1_8_0-openjdk Already fixed


SUSE Timeline for this CVE

CVE page created: Wed Apr 18 08:08:48 2018
CVE page last modified: Thu Feb 1 01:27:22 2024