Upstream information

CVE-2018-15518 at MITRE

Description

QXmlStream in Qt 5.x before 5.11.3 has a double-free or corruption during parsing of a specially crafted illegal XML document.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 8.8 4
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L
Access Vector Network Local
Access Complexity Low Low
Privileges Required None None
User Interaction Required None
Scope Unchanged Unchanged
Confidentiality Impact High None
Integrity Impact High None
Availability Impact High Low
CVSSv3 Version 3 3
SUSE Bugzilla entries: 1118595 [RESOLVED / FIXED], 1126909 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • libQt5Core5 >= 5.6.2-6.15.2
  • libQt5DBus5 >= 5.6.2-6.15.2
  • libQt5Gui5 >= 5.6.2-6.15.2
  • libQt5Network5 >= 5.6.2-6.15.2
  • libQt5Widgets5 >= 5.6.2-6.15.2
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
Image SLES15-SAP-OCI-BYOS
  • libQt5Core5 >= 5.9.4-8.11.13
  • libQt5DBus5 >= 5.9.4-8.11.13
  • libQt5Gui5 >= 5.9.4-8.11.13
  • libQt5Network5 >= 5.9.4-8.11.13
  • libQt5Widgets5 >= 5.9.4-8.11.13
SUSE Enterprise Storage 4
  • libQt5Concurrent5 >= 5.6.1-17.6.2
  • libQt5Core5 >= 5.6.1-17.6.2
  • libQt5DBus5 >= 5.6.1-17.6.2
  • libQt5Gui5 >= 5.6.1-17.6.2
  • libQt5Network5 >= 5.6.1-17.6.2
  • libQt5OpenGL5 >= 5.6.1-17.6.2
  • libQt5PrintSupport5 >= 5.6.1-17.6.2
  • libQt5Sql5 >= 5.6.1-17.6.2
  • libQt5Sql5-mysql >= 5.6.1-17.6.2
  • libQt5Sql5-postgresql >= 5.6.1-17.6.2
  • libQt5Sql5-sqlite >= 5.6.1-17.6.2
  • libQt5Sql5-unixODBC >= 5.6.1-17.6.2
  • libQt5Test5 >= 5.6.1-17.6.2
  • libQt5Widgets5 >= 5.6.1-17.6.2
  • libQt5Xml5 >= 5.6.1-17.6.2
Patchnames:
SUSE-Storage-4-2018-2981
SUSE Linux Enterprise Desktop 12 SP3
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Concurrent5 >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Core5 >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus5 >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui5 >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network5 >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL5 >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport5 >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql5 >= 5.6.2-6.15.2
  • libQt5Sql5-mysql >= 5.6.2-6.15.2
  • libQt5Sql5-postgresql >= 5.6.2-6.15.2
  • libQt5Sql5-sqlite >= 5.6.2-6.15.2
  • libQt5Sql5-unixODBC >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test5 >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets5 >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libQt5Xml5 >= 5.6.2-6.15.2
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-2977
SUSE-SLE-SDK-12-SP3-2018-2977
SUSE Linux Enterprise Desktop 12 SP4
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Concurrent5 >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Core5 >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus5 >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui5 >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network5 >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL5 >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport5 >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql5 >= 5.6.2-6.15.2
  • libQt5Sql5-mysql >= 5.6.2-6.15.2
  • libQt5Sql5-postgresql >= 5.6.2-6.15.2
  • libQt5Sql5-sqlite >= 5.6.2-6.15.2
  • libQt5Sql5-unixODBC >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test5 >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets5 >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libQt5Xml5 >= 5.6.2-6.15.2
  • libqt4-devel >= 4.8.7-8.13.1
  • libqt4-devel-doc >= 4.8.7-8.13.1
  • libqt4-devel-doc-data >= 4.8.7-8.13.1
  • libqt4-linguist >= 4.8.7-8.13.1
  • libqt4-private-headers-devel >= 4.8.7-8.13.1
  • libqt4-sql-mysql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
Patchnames:
SUSE-SLE-DESKTOP-12-SP4-2018-2977
SUSE-SLE-SDK-12-SP4-2018-2977
SUSE-SLE-SDK-12-SP4-2020-1021
SUSE-SLE-WE-12-SP4-2020-1021
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • libqt4-sql-mysql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
Patchnames:
SUSE-SLE-WE-12-SP5-2020-1021
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • libQt5Concurrent-devel >= 5.9.4-8.11.13
  • libQt5Concurrent5 >= 5.9.4-8.11.13
  • libQt5Core-devel >= 5.9.4-8.11.13
  • libQt5Core-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Core5 >= 5.9.4-8.11.13
  • libQt5DBus-devel >= 5.9.4-8.11.13
  • libQt5DBus-private-headers-devel >= 5.9.4-8.11.13
  • libQt5DBus5 >= 5.9.4-8.11.13
  • libQt5Gui-devel >= 5.9.4-8.11.13
  • libQt5Gui-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Gui5 >= 5.9.4-8.11.13
  • libQt5KmsSupport-devel-static >= 5.9.4-8.11.13
  • libQt5KmsSupport-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Network-devel >= 5.9.4-8.11.13
  • libQt5Network-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Network5 >= 5.9.4-8.11.13
  • libQt5OpenGL-devel >= 5.9.4-8.11.13
  • libQt5OpenGL-private-headers-devel >= 5.9.4-8.11.13
  • libQt5OpenGL5 >= 5.9.4-8.11.13
  • libQt5OpenGLExtensions-devel-static >= 5.9.4-8.11.13
  • libQt5PlatformHeaders-devel >= 5.9.4-8.11.13
  • libQt5PlatformSupport-devel-static >= 5.9.4-8.11.13
  • libQt5PlatformSupport-private-headers-devel >= 5.9.4-8.11.13
  • libQt5PrintSupport-devel >= 5.9.4-8.11.13
  • libQt5PrintSupport-private-headers-devel >= 5.9.4-8.11.13
  • libQt5PrintSupport5 >= 5.9.4-8.11.13
  • libQt5Sql-devel >= 5.9.4-8.11.13
  • libQt5Sql-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Sql5 >= 5.9.4-8.11.13
  • libQt5Sql5-mysql >= 5.9.4-8.11.13
  • libQt5Sql5-postgresql >= 5.9.4-8.11.13
  • libQt5Sql5-sqlite >= 5.9.4-8.11.13
  • libQt5Sql5-unixODBC >= 5.9.4-8.11.13
  • libQt5Test-devel >= 5.9.4-8.11.13
  • libQt5Test-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Test5 >= 5.9.4-8.11.13
  • libQt5Widgets-devel >= 5.9.4-8.11.13
  • libQt5Widgets-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Widgets5 >= 5.9.4-8.11.13
  • libQt5Xml-devel >= 5.9.4-8.11.13
  • libQt5Xml5 >= 5.9.4-8.11.13
  • libqt5-qtbase-common-devel >= 5.9.4-8.11.13
  • libqt5-qtbase-devel >= 5.9.4-8.11.13
  • libqt5-qtbase-platformtheme-gtk3 >= 5.9.4-8.11.13
  • libqt5-qtbase-private-headers-devel >= 5.9.4-8.11.13
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-447
SUSE-SLE-Module-Desktop-Applications-15-2019-447
SUSE Linux Enterprise High Performance Computing 12 SP5
  • libQt5Concurrent5 >= 5.6.2-6.15.2
  • libQt5Core5 >= 5.6.2-6.15.2
  • libQt5DBus5 >= 5.6.2-6.15.2
  • libQt5Gui5 >= 5.6.2-6.15.2
  • libQt5Network5 >= 5.6.2-6.15.2
  • libQt5OpenGL5 >= 5.6.2-6.15.2
  • libQt5PrintSupport5 >= 5.6.2-6.15.2
  • libQt5Sql5 >= 5.6.2-6.15.2
  • libQt5Sql5-mysql >= 5.6.2-6.15.2
  • libQt5Sql5-postgresql >= 5.6.2-6.15.2
  • libQt5Sql5-sqlite >= 5.6.2-6.15.2
  • libQt5Sql5-unixODBC >= 5.6.2-6.15.2
  • libQt5Test5 >= 5.6.2-6.15.2
  • libQt5Widgets5 >= 5.6.2-6.15.2
  • libQt5Xml5 >= 5.6.2-6.15.2
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libQt5Concurrent5-5.6.2-6.15.2
SUSE Linux Enterprise Module for Basesystem 15
  • libQt5Concurrent-devel >= 5.9.4-8.11.13
  • libQt5Concurrent5 >= 5.9.4-8.11.13
  • libQt5Core-devel >= 5.9.4-8.11.13
  • libQt5Core-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Core5 >= 5.9.4-8.11.13
  • libQt5DBus-devel >= 5.9.4-8.11.13
  • libQt5DBus-private-headers-devel >= 5.9.4-8.11.13
  • libQt5DBus5 >= 5.9.4-8.11.13
  • libQt5Gui-devel >= 5.9.4-8.11.13
  • libQt5Gui-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Gui5 >= 5.9.4-8.11.13
  • libQt5KmsSupport-devel-static >= 5.9.4-8.11.13
  • libQt5KmsSupport-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Network-devel >= 5.9.4-8.11.13
  • libQt5Network-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Network5 >= 5.9.4-8.11.13
  • libQt5OpenGL-devel >= 5.9.4-8.11.13
  • libQt5OpenGL-private-headers-devel >= 5.9.4-8.11.13
  • libQt5OpenGL5 >= 5.9.4-8.11.13
  • libQt5PlatformHeaders-devel >= 5.9.4-8.11.13
  • libQt5PlatformSupport-devel-static >= 5.9.4-8.11.13
  • libQt5PlatformSupport-private-headers-devel >= 5.9.4-8.11.13
  • libQt5PrintSupport-devel >= 5.9.4-8.11.13
  • libQt5PrintSupport-private-headers-devel >= 5.9.4-8.11.13
  • libQt5PrintSupport5 >= 5.9.4-8.11.13
  • libQt5Sql-devel >= 5.9.4-8.11.13
  • libQt5Sql-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Sql5 >= 5.9.4-8.11.13
  • libQt5Sql5-sqlite >= 5.9.4-8.11.13
  • libQt5Test-devel >= 5.9.4-8.11.13
  • libQt5Test-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Test5 >= 5.9.4-8.11.13
  • libQt5Widgets-devel >= 5.9.4-8.11.13
  • libQt5Widgets-private-headers-devel >= 5.9.4-8.11.13
  • libQt5Widgets5 >= 5.9.4-8.11.13
  • libQt5Xml-devel >= 5.9.4-8.11.13
  • libQt5Xml5 >= 5.9.4-8.11.13
  • libqt5-qtbase-common-devel >= 5.9.4-8.11.13
  • libqt5-qtbase-devel >= 5.9.4-8.11.13
  • libqt5-qtbase-private-headers-devel >= 5.9.4-8.11.13
Patchnames:
SUSE-SLE-Module-Basesystem-15-2019-447
SUSE Linux Enterprise Module for Desktop Applications 15
  • libQt5OpenGLExtensions-devel-static >= 5.9.4-8.11.13
  • libQt5Sql5-mysql >= 5.9.4-8.11.13
  • libQt5Sql5-postgresql >= 5.9.4-8.11.13
  • libQt5Sql5-unixODBC >= 5.9.4-8.11.13
  • libqt5-qtbase-platformtheme-gtk3 >= 5.9.4-8.11.13
Patchnames:
SUSE-SLE-Module-Desktop-Applications-15-2019-447
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • libQt5Concurrent5 >= 5.6.1-17.6.2
  • libQt5Core5 >= 5.6.1-17.6.2
  • libQt5DBus5 >= 5.6.1-17.6.2
  • libQt5Gui5 >= 5.6.1-17.6.2
  • libQt5Network5 >= 5.6.1-17.6.2
  • libQt5OpenGL5 >= 5.6.1-17.6.2
  • libQt5PrintSupport5 >= 5.6.1-17.6.2
  • libQt5Sql5 >= 5.6.1-17.6.2
  • libQt5Sql5-mysql >= 5.6.1-17.6.2
  • libQt5Sql5-postgresql >= 5.6.1-17.6.2
  • libQt5Sql5-sqlite >= 5.6.1-17.6.2
  • libQt5Sql5-unixODBC >= 5.6.1-17.6.2
  • libQt5Test5 >= 5.6.1-17.6.2
  • libQt5Widgets5 >= 5.6.1-17.6.2
  • libQt5Xml5 >= 5.6.1-17.6.2
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-2981
SUSE Linux Enterprise Server 12 SP1-LTSS
  • libQt5Core5 >= 5.5.1-8.3.1
  • libQt5DBus5 >= 5.5.1-8.3.1
  • libQt5Gui5 >= 5.5.1-8.3.1
  • libQt5Network5 >= 5.5.1-8.3.1
  • libQt5Widgets5 >= 5.5.1-8.3.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-3013
SUSE Linux Enterprise Server 12 SP2-BCL
  • libQt5Concurrent5 >= 5.6.1-17.6.2
  • libQt5Core5 >= 5.6.1-17.6.2
  • libQt5DBus5 >= 5.6.1-17.6.2
  • libQt5Gui5 >= 5.6.1-17.6.2
  • libQt5Network5 >= 5.6.1-17.6.2
  • libQt5OpenGL5 >= 5.6.1-17.6.2
  • libQt5PrintSupport5 >= 5.6.1-17.6.2
  • libQt5Sql5 >= 5.6.1-17.6.2
  • libQt5Sql5-mysql >= 5.6.1-17.6.2
  • libQt5Sql5-postgresql >= 5.6.1-17.6.2
  • libQt5Sql5-sqlite >= 5.6.1-17.6.2
  • libQt5Sql5-unixODBC >= 5.6.1-17.6.2
  • libQt5Test5 >= 5.6.1-17.6.2
  • libQt5Widgets5 >= 5.6.1-17.6.2
  • libQt5Xml5 >= 5.6.1-17.6.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-2981
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • libQt5Concurrent5 >= 5.6.1-17.6.2
  • libQt5Core5 >= 5.6.1-17.6.2
  • libQt5DBus5 >= 5.6.1-17.6.2
  • libQt5Gui5 >= 5.6.1-17.6.2
  • libQt5Network5 >= 5.6.1-17.6.2
  • libQt5OpenGL5 >= 5.6.1-17.6.2
  • libQt5PrintSupport5 >= 5.6.1-17.6.2
  • libQt5Sql5 >= 5.6.1-17.6.2
  • libQt5Sql5-mysql >= 5.6.1-17.6.2
  • libQt5Sql5-postgresql >= 5.6.1-17.6.2
  • libQt5Sql5-sqlite >= 5.6.1-17.6.2
  • libQt5Sql5-unixODBC >= 5.6.1-17.6.2
  • libQt5Test5 >= 5.6.1-17.6.2
  • libQt5Widgets5 >= 5.6.1-17.6.2
  • libQt5Xml5 >= 5.6.1-17.6.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-2981
SUSE Linux Enterprise Server 12 SP2-LTSS
  • libQt5Concurrent5 >= 5.6.1-17.6.2
  • libQt5Core5 >= 5.6.1-17.6.2
  • libQt5DBus5 >= 5.6.1-17.6.2
  • libQt5Gui5 >= 5.6.1-17.6.2
  • libQt5Network5 >= 5.6.1-17.6.2
  • libQt5OpenGL5 >= 5.6.1-17.6.2
  • libQt5PrintSupport5 >= 5.6.1-17.6.2
  • libQt5Sql5 >= 5.6.1-17.6.2
  • libQt5Sql5-mysql >= 5.6.1-17.6.2
  • libQt5Sql5-postgresql >= 5.6.1-17.6.2
  • libQt5Sql5-sqlite >= 5.6.1-17.6.2
  • libQt5Sql5-unixODBC >= 5.6.1-17.6.2
  • libQt5Test5 >= 5.6.1-17.6.2
  • libQt5Widgets5 >= 5.6.1-17.6.2
  • libQt5Xml5 >= 5.6.1-17.6.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-2981
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Concurrent5 >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Core5 >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus5 >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui5 >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network5 >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL5 >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport5 >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql5 >= 5.6.2-6.15.2
  • libQt5Sql5-mysql >= 5.6.2-6.15.2
  • libQt5Sql5-postgresql >= 5.6.2-6.15.2
  • libQt5Sql5-sqlite >= 5.6.2-6.15.2
  • libQt5Sql5-unixODBC >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test5 >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets5 >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libQt5Xml5 >= 5.6.2-6.15.2
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-2977
SUSE-SLE-SERVER-12-SP3-2018-2977
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Concurrent5 >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Core5 >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus5 >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui5 >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network5 >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL5 >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport5 >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql5 >= 5.6.2-6.15.2
  • libQt5Sql5-mysql >= 5.6.2-6.15.2
  • libQt5Sql5-postgresql >= 5.6.2-6.15.2
  • libQt5Sql5-sqlite >= 5.6.2-6.15.2
  • libQt5Sql5-unixODBC >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test5 >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets5 >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libQt5Xml5 >= 5.6.2-6.15.2
  • libqt4 >= 4.8.7-8.13.1
  • libqt4-32bit >= 4.8.7-8.13.1
  • libqt4-devel >= 4.8.7-8.13.1
  • libqt4-devel-doc >= 4.8.7-8.13.1
  • libqt4-devel-doc-data >= 4.8.7-8.13.1
  • libqt4-linguist >= 4.8.7-8.13.1
  • libqt4-private-headers-devel >= 4.8.7-8.13.1
  • libqt4-qt3support >= 4.8.7-8.13.1
  • libqt4-qt3support-32bit >= 4.8.7-8.13.1
  • libqt4-sql >= 4.8.7-8.13.1
  • libqt4-sql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-mysql >= 4.8.7-8.13.1
  • libqt4-sql-mysql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-sqlite >= 4.8.7-8.13.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
  • libqt4-x11 >= 4.8.7-8.13.1
  • libqt4-x11-32bit >= 4.8.7-8.13.1
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
  • qt4-x11-tools >= 4.8.7-8.13.1
Patchnames:
SUSE-SLE-SDK-12-SP4-2018-2977
SUSE-SLE-SDK-12-SP4-2020-1021
SUSE-SLE-SERVER-12-SP4-2018-2977
SUSE-SLE-SERVER-12-SP4-2020-1021
SUSE-SLE-WE-12-SP4-2020-1021
SUSE Linux Enterprise Server 12 SP5
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Concurrent5 >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Core5 >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus5 >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui5 >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network5 >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL5 >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport5 >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql5 >= 5.6.2-6.15.2
  • libQt5Sql5-mysql >= 5.6.2-6.15.2
  • libQt5Sql5-postgresql >= 5.6.2-6.15.2
  • libQt5Sql5-sqlite >= 5.6.2-6.15.2
  • libQt5Sql5-unixODBC >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test5 >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets5 >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libQt5Xml5 >= 5.6.2-6.15.2
  • libqt4 >= 4.8.7-8.13.1
  • libqt4-32bit >= 4.8.7-8.13.1
  • libqt4-devel >= 4.8.7-8.13.1
  • libqt4-devel-doc >= 4.8.7-8.13.1
  • libqt4-devel-doc-data >= 4.8.7-8.13.1
  • libqt4-linguist >= 4.8.7-8.13.1
  • libqt4-private-headers-devel >= 4.8.7-8.13.1
  • libqt4-qt3support >= 4.8.7-8.13.1
  • libqt4-qt3support-32bit >= 4.8.7-8.13.1
  • libqt4-sql >= 4.8.7-8.13.1
  • libqt4-sql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-mysql >= 4.8.7-8.13.1
  • libqt4-sql-mysql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-sqlite >= 4.8.7-8.13.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
  • libqt4-x11 >= 4.8.7-8.13.1
  • libqt4-x11-32bit >= 4.8.7-8.13.1
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
  • qt4-x11-tools >= 4.8.7-8.13.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA libQt5Concurrent5-5.6.2-6.15.2
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libQt5Bootstrap-devel-static-5.6.2-6.15.2
SUSE-SLE-SDK-12-SP5-2020-1021
SUSE-SLE-SERVER-12-SP5-2020-1021
SUSE-SLE-WE-12-SP5-2020-1021
SUSE Linux Enterprise Server 12-LTSS
  • libQt5Core5 >= 5.3.1-4.7.2
  • libQt5DBus5 >= 5.3.1-4.7.2
  • libQt5Gui5 >= 5.3.1-4.7.2
  • libQt5Widgets5 >= 5.3.1-4.7.2
Patchnames:
SUSE-SLE-SERVER-12-2018-3065
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • libQt5Core5 >= 5.5.1-8.3.1
  • libQt5DBus5 >= 5.5.1-8.3.1
  • libQt5Gui5 >= 5.5.1-8.3.1
  • libQt5Network5 >= 5.5.1-8.3.1
  • libQt5Widgets5 >= 5.5.1-8.3.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-1056
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libQt5Concurrent5 >= 5.6.1-17.6.2
  • libQt5Core5 >= 5.6.1-17.6.2
  • libQt5DBus5 >= 5.6.1-17.6.2
  • libQt5Gui5 >= 5.6.1-17.6.2
  • libQt5Network5 >= 5.6.1-17.6.2
  • libQt5OpenGL5 >= 5.6.1-17.6.2
  • libQt5PrintSupport5 >= 5.6.1-17.6.2
  • libQt5Sql5 >= 5.6.1-17.6.2
  • libQt5Sql5-mysql >= 5.6.1-17.6.2
  • libQt5Sql5-postgresql >= 5.6.1-17.6.2
  • libQt5Sql5-sqlite >= 5.6.1-17.6.2
  • libQt5Sql5-unixODBC >= 5.6.1-17.6.2
  • libQt5Test5 >= 5.6.1-17.6.2
  • libQt5Widgets5 >= 5.6.1-17.6.2
  • libQt5Xml5 >= 5.6.1-17.6.2
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-2981
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libqt4 >= 4.8.7-8.13.1
  • libqt4-32bit >= 4.8.7-8.13.1
  • libqt4-devel >= 4.8.7-8.13.1
  • libqt4-devel-doc >= 4.8.7-8.13.1
  • libqt4-devel-doc-data >= 4.8.7-8.13.1
  • libqt4-linguist >= 4.8.7-8.13.1
  • libqt4-private-headers-devel >= 4.8.7-8.13.1
  • libqt4-qt3support >= 4.8.7-8.13.1
  • libqt4-qt3support-32bit >= 4.8.7-8.13.1
  • libqt4-sql >= 4.8.7-8.13.1
  • libqt4-sql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-mysql >= 4.8.7-8.13.1
  • libqt4-sql-mysql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-sqlite >= 4.8.7-8.13.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
  • libqt4-x11 >= 4.8.7-8.13.1
  • libqt4-x11-32bit >= 4.8.7-8.13.1
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
  • qt4-x11-tools >= 4.8.7-8.13.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libQt5Bootstrap-devel-static-5.6.2-6.15.2
SUSE-SLE-SDK-12-SP5-2020-1021
SUSE-SLE-SERVER-12-SP5-2020-1021
SUSE-SLE-WE-12-SP5-2020-1021
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-2977
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libqt4-devel >= 4.8.7-8.13.1
  • libqt4-devel-doc >= 4.8.7-8.13.1
  • libqt4-devel-doc-data >= 4.8.7-8.13.1
  • libqt4-linguist >= 4.8.7-8.13.1
  • libqt4-private-headers-devel >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
Patchnames:
SUSE-SLE-SDK-12-SP4-2018-2977
SUSE-SLE-SDK-12-SP4-2020-1021
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libQt5Bootstrap-devel-static >= 5.6.2-6.15.2
  • libQt5Concurrent-devel >= 5.6.2-6.15.2
  • libQt5Core-devel >= 5.6.2-6.15.2
  • libQt5Core-private-headers-devel >= 5.6.2-6.15.2
  • libQt5DBus-devel >= 5.6.2-6.15.2
  • libQt5DBus-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Gui-devel >= 5.6.2-6.15.2
  • libQt5Gui-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Network-devel >= 5.6.2-6.15.2
  • libQt5Network-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-devel >= 5.6.2-6.15.2
  • libQt5OpenGL-private-headers-devel >= 5.6.2-6.15.2
  • libQt5OpenGLExtensions-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformHeaders-devel >= 5.6.2-6.15.2
  • libQt5PlatformSupport-devel-static >= 5.6.2-6.15.2
  • libQt5PlatformSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-devel >= 5.6.2-6.15.2
  • libQt5PrintSupport-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Sql-devel >= 5.6.2-6.15.2
  • libQt5Sql-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Test-devel >= 5.6.2-6.15.2
  • libQt5Test-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Widgets-devel >= 5.6.2-6.15.2
  • libQt5Widgets-private-headers-devel >= 5.6.2-6.15.2
  • libQt5Xml-devel >= 5.6.2-6.15.2
  • libqt4-devel >= 4.8.7-8.13.1
  • libqt4-devel-doc >= 4.8.7-8.13.1
  • libqt4-devel-doc-data >= 4.8.7-8.13.1
  • libqt4-linguist >= 4.8.7-8.13.1
  • libqt4-private-headers-devel >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
  • libqt5-qtbase-common-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-devel >= 5.6.2-6.15.2
  • libqt5-qtbase-private-headers-devel >= 5.6.2-6.15.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libQt5Bootstrap-devel-static-5.6.2-6.15.2
SUSE-SLE-SDK-12-SP5-2020-1021
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libqt4-sql-mysql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-postgresql >= 4.8.7-8.13.1
  • libqt4-sql-postgresql-32bit >= 4.8.7-8.13.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC >= 4.8.7-8.13.1
  • libqt4-sql-unixODBC-32bit >= 4.8.7-8.13.1
Patchnames:
SUSE-SLE-WE-12-SP4-2020-1021
SUSE OpenStack Cloud 7
  • libQt5Concurrent5 >= 5.6.1-17.6.2
  • libQt5Core5 >= 5.6.1-17.6.2
  • libQt5DBus5 >= 5.6.1-17.6.2
  • libQt5Gui5 >= 5.6.1-17.6.2
  • libQt5Network5 >= 5.6.1-17.6.2
  • libQt5OpenGL5 >= 5.6.1-17.6.2
  • libQt5PrintSupport5 >= 5.6.1-17.6.2
  • libQt5Sql5 >= 5.6.1-17.6.2
  • libQt5Sql5-mysql >= 5.6.1-17.6.2
  • libQt5Sql5-postgresql >= 5.6.1-17.6.2
  • libQt5Sql5-sqlite >= 5.6.1-17.6.2
  • libQt5Sql5-unixODBC >= 5.6.1-17.6.2
  • libQt5Test5 >= 5.6.1-17.6.2
  • libQt5Widgets5 >= 5.6.1-17.6.2
  • libQt5Xml5 >= 5.6.1-17.6.2
Patchnames:
SUSE-OpenStack-Cloud-7-2018-2981
SUSE Package Hub 15 SP1
  • libqt4 >= 4.8.7-bp151.4.3.1
  • libqt4-64bit >= 4.8.7-bp151.4.3.1
  • libqt4-devel >= 4.8.7-bp151.4.3.1
  • libqt4-devel-64bit >= 4.8.7-bp151.4.3.1
  • libqt4-devel-doc >= 4.8.7-bp151.4.3.1
  • libqt4-devel-doc-data >= 4.8.7-bp151.4.3.1
  • libqt4-linguist >= 4.8.7-bp151.4.3.1
  • libqt4-private-headers-devel >= 4.8.7-bp151.4.3.1
  • libqt4-qt3support >= 4.8.7-bp151.4.3.1
  • libqt4-qt3support-64bit >= 4.8.7-bp151.4.3.1
  • libqt4-sql >= 4.8.7-bp151.4.3.1
  • libqt4-sql-64bit >= 4.8.7-bp151.4.3.1
  • libqt4-sql-postgresql >= 4.8.7-bp151.4.3.1
  • libqt4-sql-postgresql-64bit >= 4.8.7-bp151.4.3.1
  • libqt4-sql-sqlite >= 4.8.7-bp151.4.3.1
  • libqt4-sql-sqlite-64bit >= 4.8.7-bp151.4.3.1
  • libqt4-sql-unixODBC >= 4.8.7-bp151.4.3.1
  • libqt4-sql-unixODBC-64bit >= 4.8.7-bp151.4.3.1
  • libqt4-x11 >= 4.8.7-bp151.4.3.1
  • libqt4-x11-64bit >= 4.8.7-bp151.4.3.1
  • qt4-x11-tools >= 4.8.7-bp151.4.3.1
Patchnames:
openSUSE-2020-1500
SUSE Package Hub 15 SP2
  • libqt4 >= 4.8.7-bp152.4.3.1
  • libqt4-64bit >= 4.8.7-bp152.4.3.1
  • libqt4-devel >= 4.8.7-bp152.4.3.1
  • libqt4-devel-64bit >= 4.8.7-bp152.4.3.1
  • libqt4-devel-doc >= 4.8.7-bp152.4.3.1
  • libqt4-devel-doc-data >= 4.8.7-bp152.4.3.1
  • libqt4-linguist >= 4.8.7-bp152.4.3.1
  • libqt4-private-headers-devel >= 4.8.7-bp152.4.3.1
  • libqt4-qt3support >= 4.8.7-bp152.4.3.1
  • libqt4-qt3support-64bit >= 4.8.7-bp152.4.3.1
  • libqt4-sql >= 4.8.7-bp152.4.3.1
  • libqt4-sql-64bit >= 4.8.7-bp152.4.3.1
  • libqt4-sql-postgresql >= 4.8.7-bp152.4.3.1
  • libqt4-sql-postgresql-64bit >= 4.8.7-bp152.4.3.1
  • libqt4-sql-sqlite >= 4.8.7-bp152.4.3.1
  • libqt4-sql-sqlite-64bit >= 4.8.7-bp152.4.3.1
  • libqt4-sql-unixODBC >= 4.8.7-bp152.4.3.1
  • libqt4-sql-unixODBC-64bit >= 4.8.7-bp152.4.3.1
  • libqt4-x11 >= 4.8.7-bp152.4.3.1
  • libqt4-x11-64bit >= 4.8.7-bp152.4.3.1
  • qt4-x11-tools >= 4.8.7-bp152.4.3.1
Patchnames:
openSUSE-2020-1530
openSUSE Leap 15.0
  • libQt5Bootstrap-devel-static >= 5.9.4-lp150.5.4.1
  • libQt5Bootstrap-devel-static-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Concurrent-devel >= 5.9.4-lp150.5.4.1
  • libQt5Concurrent-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Concurrent5 >= 5.9.4-lp150.5.4.1
  • libQt5Concurrent5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Core-devel >= 5.9.4-lp150.5.4.1
  • libQt5Core-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Core-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5Core5 >= 5.9.4-lp150.5.4.1
  • libQt5Core5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5DBus-devel >= 5.9.4-lp150.5.4.1
  • libQt5DBus-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5DBus-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5DBus5 >= 5.9.4-lp150.5.4.1
  • libQt5DBus5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Gui-devel >= 5.9.4-lp150.5.4.1
  • libQt5Gui-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Gui-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5Gui5 >= 5.9.4-lp150.5.4.1
  • libQt5Gui5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5KmsSupport-devel-static >= 5.9.4-lp150.5.4.1
  • libQt5KmsSupport-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5Network-devel >= 5.9.4-lp150.5.4.1
  • libQt5Network-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Network-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5Network5 >= 5.9.4-lp150.5.4.1
  • libQt5Network5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5OpenGL-devel >= 5.9.4-lp150.5.4.1
  • libQt5OpenGL-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5OpenGL-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5OpenGL5 >= 5.9.4-lp150.5.4.1
  • libQt5OpenGL5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5OpenGLExtensions-devel-static >= 5.9.4-lp150.5.4.1
  • libQt5OpenGLExtensions-devel-static-32bit >= 5.9.4-lp150.5.4.1
  • libQt5PlatformHeaders-devel >= 5.9.4-lp150.5.4.1
  • libQt5PlatformSupport-devel-static >= 5.9.4-lp150.5.4.1
  • libQt5PlatformSupport-devel-static-32bit >= 5.9.4-lp150.5.4.1
  • libQt5PlatformSupport-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5PrintSupport-devel >= 5.9.4-lp150.5.4.1
  • libQt5PrintSupport-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5PrintSupport-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5PrintSupport5 >= 5.9.4-lp150.5.4.1
  • libQt5PrintSupport5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Sql-devel >= 5.9.4-lp150.5.4.1
  • libQt5Sql-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Sql-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5Sql5 >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-mysql >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-mysql-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-postgresql >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-postgresql-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-sqlite >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-sqlite-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-unixODBC >= 5.9.4-lp150.5.4.1
  • libQt5Sql5-unixODBC-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Test-devel >= 5.9.4-lp150.5.4.1
  • libQt5Test-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Test-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5Test5 >= 5.9.4-lp150.5.4.1
  • libQt5Test5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Widgets-devel >= 5.9.4-lp150.5.4.1
  • libQt5Widgets-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Widgets-private-headers-devel >= 5.9.4-lp150.5.4.1
  • libQt5Widgets5 >= 5.9.4-lp150.5.4.1
  • libQt5Widgets5-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Xml-devel >= 5.9.4-lp150.5.4.1
  • libQt5Xml-devel-32bit >= 5.9.4-lp150.5.4.1
  • libQt5Xml5 >= 5.9.4-lp150.5.4.1
  • libQt5Xml5-32bit >= 5.9.4-lp150.5.4.1
  • libqt5-qtbase-common-devel >= 5.9.4-lp150.5.4.1
  • libqt5-qtbase-devel >= 5.9.4-lp150.5.4.1
  • libqt5-qtbase-examples >= 5.9.4-lp150.5.4.1
  • libqt5-qtbase-examples-32bit >= 5.9.4-lp150.5.4.1
  • libqt5-qtbase-platformtheme-gtk3 >= 5.9.4-lp150.5.4.1
  • libqt5-qtbase-private-headers-devel >= 5.9.4-lp150.5.4.1
Patchnames:
openSUSE-2019-265
openSUSE Leap 15.1
  • libqt4 >= 4.8.7-lp151.9.3.1
  • libqt4-32bit >= 4.8.7-lp151.9.3.1
  • libqt4-devel >= 4.8.7-lp151.9.3.1
  • libqt4-devel-32bit >= 4.8.7-lp151.9.3.1
  • libqt4-devel-doc >= 4.8.7-lp151.9.3.1
  • libqt4-devel-doc-data >= 4.8.7-lp151.9.3.1
  • libqt4-linguist >= 4.8.7-lp151.9.3.1
  • libqt4-private-headers-devel >= 4.8.7-lp151.9.3.1
  • libqt4-qt3support >= 4.8.7-lp151.9.3.1
  • libqt4-qt3support-32bit >= 4.8.7-lp151.9.3.1
  • libqt4-sql >= 4.8.7-lp151.9.3.1
  • libqt4-sql-32bit >= 4.8.7-lp151.9.3.1
  • libqt4-sql-postgresql >= 4.8.7-lp151.9.3.1
  • libqt4-sql-sqlite >= 4.8.7-lp151.9.3.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-lp151.9.3.1
  • libqt4-sql-unixODBC >= 4.8.7-lp151.9.3.1
  • libqt4-x11 >= 4.8.7-lp151.9.3.1
  • libqt4-x11-32bit >= 4.8.7-lp151.9.3.1
  • qt4-x11-tools >= 4.8.7-lp151.9.3.1
Patchnames:
openSUSE-2020-1452
openSUSE Leap 15.2
  • libqt4 >= 4.8.7-lp152.10.3.1
  • libqt4-32bit >= 4.8.7-lp152.10.3.1
  • libqt4-devel >= 4.8.7-lp152.10.3.1
  • libqt4-devel-32bit >= 4.8.7-lp152.10.3.1
  • libqt4-devel-doc >= 4.8.7-lp152.10.3.1
  • libqt4-devel-doc-data >= 4.8.7-lp152.10.3.1
  • libqt4-linguist >= 4.8.7-lp152.10.3.1
  • libqt4-private-headers-devel >= 4.8.7-lp152.10.3.1
  • libqt4-qt3support >= 4.8.7-lp152.10.3.1
  • libqt4-qt3support-32bit >= 4.8.7-lp152.10.3.1
  • libqt4-sql >= 4.8.7-lp152.10.3.1
  • libqt4-sql-32bit >= 4.8.7-lp152.10.3.1
  • libqt4-sql-postgresql >= 4.8.7-lp152.10.3.1
  • libqt4-sql-sqlite >= 4.8.7-lp152.10.3.1
  • libqt4-sql-sqlite-32bit >= 4.8.7-lp152.10.3.1
  • libqt4-sql-unixODBC >= 4.8.7-lp152.10.3.1
  • libqt4-x11 >= 4.8.7-lp152.10.3.1
  • libqt4-x11-32bit >= 4.8.7-lp152.10.3.1
  • qt4-x11-tools >= 4.8.7-lp152.10.3.1
Patchnames:
openSUSE-2020-1501


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 libqt4 Released
HPE Helion OpenStack 8 libqt5-qtbase In progress
SLES for SAP Applications libqt4 Affected
SUSE Enterprise Storage 5 libqt4 Released
SUSE Linux Enterprise Desktop 11 SP4 libqt4 Affected
SUSE Linux Enterprise Desktop 12 SP3 libqt4 Affected
SUSE Linux Enterprise Desktop 12 SP3 libqt5-qtbase Released
SUSE Linux Enterprise Desktop 12 SP4 libqt4 Released
SUSE Linux Enterprise Desktop 12 SP4 libqt5-qtbase Released
SUSE Linux Enterprise Desktop 12 SP5 libqt4 Released
SUSE Linux Enterprise Desktop 12 SP5 libqt4-sql-plugins Released
SUSE Linux Enterprise Desktop 15 libqt5-qtbase Released
SUSE Linux Enterprise High Performance Computing 12 SP4 libqt4 Released
SUSE Linux Enterprise High Performance Computing 12 SP4 libqt5-qtbase Released
SUSE Linux Enterprise High Performance Computing 12 SP5 libqt4 Released
SUSE Linux Enterprise High Performance Computing 12 SP5 libqt4-devel-doc Released
SUSE Linux Enterprise High Performance Computing 12 SP5 libqt4-sql-plugins Released
SUSE Linux Enterprise High Performance Computing 12 SP5 libqt5-qtbase In progress
SUSE Linux Enterprise High Performance Computing 15 libqt5-qtbase Released
SUSE Linux Enterprise High Performance Computing 15 LTSS libqt5-qtbase Released
SUSE Linux Enterprise Module for Basesystem 15 libqt5-qtbase Released
SUSE Linux Enterprise Module for Desktop Applications 15 libqt5-qtbase Released
SUSE Linux Enterprise Point of Service 11 SP3 libqt4 In progress
SUSE Linux Enterprise Point of Service Image Server 12 SP2 libqt4 Released
SUSE Linux Enterprise Server 11 SP3 LTSS libqt4 Affected
SUSE Linux Enterprise Server 11 SP4 libqt4 Affected
SUSE Linux Enterprise Server 11 SP4 LTSS libqt4 In progress
SUSE Linux Enterprise Server 12 LTSS libqt4 Affected
SUSE Linux Enterprise Server 12 LTSS libqt5-qtbase Released
SUSE Linux Enterprise Server 12 SP1 LTSS libqt4 Affected
SUSE Linux Enterprise Server 12 SP1 LTSS libqt5-qtbase Released
SUSE Linux Enterprise Server 12 SP2 BCL libqt4 Released
SUSE Linux Enterprise Server 12 SP2 BCL libqt5-qtbase In progress
SUSE Linux Enterprise Server 12 SP2 ESPOS libqt4 Released
SUSE Linux Enterprise Server 12 SP2 LTSS libqt4 Released
SUSE Linux Enterprise Server 12 SP2 LTSS libqt5-qtbase Released
SUSE Linux Enterprise Server 12 SP3 libqt4 Affected
SUSE Linux Enterprise Server 12 SP3 libqt5-qtbase Released
SUSE Linux Enterprise Server 12 SP3 BCL libqt4 Released
SUSE Linux Enterprise Server 12 SP3 BCL libqt5-qtbase In progress
SUSE Linux Enterprise Server 12 SP3 ESPOS libqt4 Released
SUSE Linux Enterprise Server 12 SP3 ESPOS libqt5-qtbase In progress
SUSE Linux Enterprise Server 12 SP3 LTSS libqt4 Released
SUSE Linux Enterprise Server 12 SP3 LTSS libqt5-qtbase In progress
SUSE Linux Enterprise Server 12 SP4 libqt4 Released
SUSE Linux Enterprise Server 12 SP4 libqt5-qtbase Released
SUSE Linux Enterprise Server 12 SP4 ESPOS libqt4 Released
SUSE Linux Enterprise Server 12 SP4 ESPOS libqt5-qtbase In progress
SUSE Linux Enterprise Server 12 SP4 LTSS libqt4 Released
SUSE Linux Enterprise Server 12 SP4 LTSS libqt5-qtbase In progress
SUSE Linux Enterprise Server 12 SP5 libqt4 Released
SUSE Linux Enterprise Server 12 SP5 libqt4-devel-doc Released
SUSE Linux Enterprise Server 12 SP5 libqt4-sql-plugins Released
SUSE Linux Enterprise Server 12 SP5 libqt5-qtbase In progress
SUSE Linux Enterprise Server 15 libqt5-qtbase Released
SUSE Linux Enterprise Server 15 ESPOS libqt5-qtbase Released
SUSE Linux Enterprise Server 15 LTSS libqt5-qtbase Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 libqt4 Affected
SUSE Linux Enterprise Server for SAP Applications 12 libqt4 Affected
SUSE Linux Enterprise Server for SAP Applications 12 libqt5-qtbase Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libqt4 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libqt5-qtbase Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libqt4 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libqt5-qtbase Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libqt4 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libqt5-qtbase Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libqt4 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libqt4-devel-doc Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libqt4-sql-plugins Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libqt5-qtbase In progress
SUSE Linux Enterprise Server for SAP Applications 15 libqt5-qtbase Released
SUSE Linux Enterprise Software Development Kit 11 SP4 libqt4 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 libqt4 Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 libqt5-qtbase Released
SUSE Linux Enterprise Software Development Kit 12 SP4 libqt4 Released
SUSE Linux Enterprise Software Development Kit 12 SP4 libqt5-qtbase Released
SUSE Linux Enterprise Software Development Kit 12 SP5 libqt4 Released
SUSE Linux Enterprise Workstation Extension 12 SP3 libqt4 Affected
SUSE Linux Enterprise Workstation Extension 12 SP4 libqt4 Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libqt4 Released
SUSE Linux Enterprise Workstation Extension 12 SP5 libqt4-sql-plugins Released
SUSE OpenStack Cloud 7 libqt4 Released
SUSE OpenStack Cloud 8 libqt4 Released
SUSE OpenStack Cloud 8 libqt5-qtbase In progress
SUSE OpenStack Cloud 9 libqt4 Released
SUSE OpenStack Cloud 9 libqt5-qtbase In progress
SUSE OpenStack Cloud Crowbar 8 libqt4 Released
SUSE OpenStack Cloud Crowbar 8 libqt5-qtbase In progress
SUSE OpenStack Cloud Crowbar 9 libqt4 Released
SUSE OpenStack Cloud Crowbar 9 libqt5-qtbase In progress