Upstream information

CVE-2017-9300 at MITRE


plugins\codec\libflac_plugin.dll in VideoLAN VLC media player 2.2.4 allows remote attackers to cause a denial of service (heap corruption and application crash) or possibly have unspecified other impact via a crafted FLAC file.

SUSE information

Overall state of this security issue: Does not affect SUSE products

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 7.8
Vector CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Access Vector Local
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entry: 1041907 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
openSUSE Tumbleweed
  • libvlc5 >= 3.0.16-1.5
  • libvlccore9 >= 3.0.16-1.5
  • vlc >= 3.0.16-1.5
  • vlc-codec-gstreamer >= 3.0.16-1.5
  • vlc-devel >= 3.0.16-1.5
  • vlc-jack >= 3.0.16-1.5
  • vlc-lang >= 3.0.16-1.5
  • vlc-noX >= 3.0.16-1.5
  • vlc-opencv >= 3.0.16-1.5
  • vlc-qt >= 3.0.16-1.5
  • vlc-vdpau >= 3.0.16-1.5
openSUSE Tumbleweed GA libvlc5-3.0.16-1.5