Upstream information

CVE-2017-7501 at MITRE

Description

It was found that versions of rpm before 4.13.0.2 use temporary files with predictable names when installing an RPM. An attacker with ability to write in a directory where files will be installed could create symbolic links to an arbitrary location and modify content, and possibly permissions to arbitrary files, which could be used for denial of service or possibly privilege escalation.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.6 6.8
Vector AV:L/AC:L/Au:N/C:P/I:P/A:P AV:L/AC:L/Au:S/C:C/I:C/A:C
Access Vector Local Local
Access Complexity Low Low
Authentication None Single
Confidentiality Impact Partial Complete
Integrity Impact Partial Complete
Availability Impact Partial Complete
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.8 7.3
Vector CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
Attack Vector Local Local
Attack Complexity Low Low
Privileges Required Low Low
User Interaction None Required
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact High High
Availability Impact High High
CVSSv3 Version 3 3
SUSE Bugzilla entries: 1119217 [RESOLVED / FIXED], 1126909 [RESOLVED / FIXED], 1135195 [NEW], 1157882 [RESOLVED / WONTFIX], 1157883 [RESOLVED / WONTFIX], 943457 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
Container caasp/v4/default-http-backend:beta1
Container caasp/v4/dnsmasq-nanny:2.78
Container caasp/v4/flannel:0.9.1
Container caasp/v4/haproxy:beta1
Container caasp/v4/kubedns:beta1
Container caasp/v4/nginx-ingress-controller:beta1
Container caasp/v4/openldap:beta1
Container caasp/v4/pause:1.0.0
Container caasp/v4/pv-recycler-node:8.25
Container caasp/v4/sidecar:beta1
Container caasp/v4/velum:4.0.0
Container suse/sles12sp3:12.16
Container suse/sles12sp4:14.28
Container suse/sles12sp5:5.2.257
  • rpm >= 4.11.2-16.21.1
Container caasp/v4/salt-api:beta1
Container caasp/v4/salt-master:beta1
Container caasp/v4/salt-minion:beta1
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
Image SLES12-SP4-OCI-BYOS
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
Image SLES12-SP4-SAP-OCI-BYOS
Image SLES12-SP5-Azure-BYOS
Image SLES12-SP5-Azure-Basic-On-Demand
Image SLES12-SP5-Azure-HPC-BYOS
Image SLES12-SP5-Azure-HPC-On-Demand
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-Azure-Standard-On-Demand
Image SLES12-SP5-EC2-BYOS
Image SLES12-SP5-EC2-ECS-On-Demand
Image SLES12-SP5-EC2-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-BYOS
Image SLES12-SP5-GCE-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-OCI-BYOS-BYOS
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • rpm >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
SUSE CaaS Platform 3.0
  • rpm >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-CAASP-3.0-2018-2373
SUSE-CAASP-3.0-2018-2766
SUSE Enterprise Storage 4
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-Storage-4-2018-2766
SUSE Linux Enterprise Desktop 12 SP3
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-devel >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-2373
SUSE-SLE-DESKTOP-12-SP3-2018-2766
SUSE-SLE-SDK-12-SP3-2018-2373
SUSE-SLE-SDK-12-SP3-2018-2766
SUSE Linux Enterprise Desktop 12 SP4
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-devel >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA rpm-32bit-4.11.2-16.16.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA rpm-devel-4.11.2-16.16.1
SUSE-SLE-DESKTOP-12-SP4-2018-2766
SUSE-SLE-SDK-12-SP4-2018-2766
SUSE Linux Enterprise High Performance Computing 12 SP5
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA rpm-32bit-4.11.2-16.21.1
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-POS-12-SP2-CLIENT-2018-2766
SUSE Linux Enterprise Server 12 SP1-LTSS
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SERVER-12-SP1-2018-2766
SUSE Linux Enterprise Server 12 SP2-BCL
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2018-2766
SUSE Linux Enterprise Server 12 SP2-ESPOS
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-ESPOS-2018-2766
SUSE Linux Enterprise Server 12 SP2-LTSS
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SERVER-12-SP2-2018-2766
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-devel >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-2373
SUSE-SLE-SDK-12-SP3-2018-2766
SUSE-SLE-SERVER-12-SP3-2018-2373
SUSE-SLE-SERVER-12-SP3-2018-2766
SUSE Linux Enterprise Server 12 SP4
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-devel >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA rpm-32bit-4.11.2-16.16.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA rpm-devel-4.11.2-16.16.1
SUSE-SLE-SDK-12-SP4-2018-2766
SUSE-SLE-SERVER-12-SP4-2018-2766
SUSE Linux Enterprise Server 12 SP5
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-devel >= 4.11.2-16.21.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA rpm-32bit-4.11.2-16.21.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA rpm-4.11.2-16.21.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA rpm-devel-4.11.2-16.21.1
SUSE Linux Enterprise Server 12-LTSS
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SERVER-12-2018-2766
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SAP-12-SP1-2019-1062
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SAP-12-SP2-2018-2766
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-devel >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA rpm-devel-4.11.2-16.16.1
SUSE-SLE-SDK-12-SP4-2018-2766
SUSE-SLE-SERVER-12-SP4-2018-2766
SUSE Linux Enterprise Server for SAP Applications 12 SP5
SUSE Linux Enterprise Software Development Kit 12 SP5
  • rpm-devel >= 4.11.2-16.21.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA rpm-4.11.2-16.21.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA rpm-devel-4.11.2-16.21.1
SUSE Linux Enterprise Software Development Kit 12 SP3
  • rpm-devel >= 4.11.2-16.21.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-2373
SUSE-SLE-SDK-12-SP3-2018-2766
SUSE Linux Enterprise Software Development Kit 12 SP4
  • rpm-devel >= 4.11.2-16.21.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA rpm-devel-4.11.2-16.16.1
SUSE-SLE-SDK-12-SP4-2018-2766
SUSE OpenStack Cloud 7
  • python3-rpm >= 4.11.2-16.21.1
  • rpm >= 4.11.2-16.21.1
  • rpm-32bit >= 4.11.2-16.21.1
  • rpm-build >= 4.11.2-16.21.1
  • rpm-python >= 4.11.2-16.21.1
Patchnames:
SUSE-OpenStack-Cloud-7-2018-2766


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification. The updates are grouped by state of their lifecycle. SUSE product lifecycles are documented on the lifecycle page.

Product(s) Source package State
Products under general support and receiving all security fixes.
SUSE Enterprise Storage 7.1 rpm Not affected
SUSE Linux Enterprise Desktop 15 SP5 rpm Not affected
SUSE Linux Enterprise High Performance Computing 12 SP5 python3-rpm Released
SUSE Linux Enterprise High Performance Computing 12 SP5 rpm Released
SUSE Linux Enterprise High Performance Computing 12 SP5 rpm-python Released
SUSE Linux Enterprise High Performance Computing 15 SP5 rpm Not affected
SUSE Linux Enterprise Micro 5.1 rpm Not affected
SUSE Linux Enterprise Micro 5.2 rpm Not affected
SUSE Linux Enterprise Micro 5.3 rpm Not affected
SUSE Linux Enterprise Micro 5.4 rpm Not affected
SUSE Linux Enterprise Micro 5.5 rpm Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP5 rpm Not affected
SUSE Linux Enterprise Module for Development Tools 15 SP5 rpm Not affected
SUSE Linux Enterprise Real Time 15 SP3 rpm Not affected
SUSE Linux Enterprise Server 12 SP5 python3-rpm Released
SUSE Linux Enterprise Server 12 SP5 rpm Released
SUSE Linux Enterprise Server 12 SP5 rpm-python Released
SUSE Linux Enterprise Server 12-LTSS python3-rpm Released
SUSE Linux Enterprise Server 12-LTSS rpm Released
SUSE Linux Enterprise Server 12-LTSS rpm-python Released
SUSE Linux Enterprise Server 15 SP5 rpm Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 python3-rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 rpm-python Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 rpm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP5 rpm Not affected
SUSE Linux Enterprise Software Development Kit 12 SP5 rpm Released
SUSE Manager Proxy 4.3 rpm Not affected
SUSE Manager Proxy Module 4.3 rpm Not affected
SUSE Manager Retail Branch Server 4.3 rpm Not affected
SUSE Manager Server 4.3 rpm Not affected
SUSE Manager Server Module 4.3 rpm Not affected
Products under Long Term Service Pack support and receiving important and critical security fixes.
SLES15-EC2-CHOST-HVM-BYOS rpm In progress
SLES15-SP1-CHOST-BYOS-Azure rpm In progress
SLES15-SP1-CHOST-BYOS-EC2 rpm In progress
SLES15-SP1-CHOST-BYOS-GCE rpm In progress
SUSE Linux Enterprise Desktop 15 SP4 rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 rpm Released
SUSE Linux Enterprise High Performance Computing 15 SP1 rpm Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS rpm Released
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS rpm Affected
SUSE Linux Enterprise High Performance Computing 15 SP2 rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3 rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-ESPOS rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP3-LTSS rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4 rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-ESPOS rpm Not affected
SUSE Linux Enterprise High Performance Computing 15 SP4-LTSS rpm Not affected
SUSE Linux Enterprise High Performance Computing 15-ESPOS rpm Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS rpm Unsupported
SUSE Linux Enterprise Module for Basesystem 15 SP2 rpm Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP3 rpm Not affected
SUSE Linux Enterprise Module for Basesystem 15 SP4 rpm Not affected
SUSE Linux Enterprise Module for Development Tools 15 SP2 rpm Not affected
SUSE Linux Enterprise Module for Development Tools 15 SP3 rpm Not affected
SUSE Linux Enterprise Module for Development Tools 15 SP4 rpm Not affected
SUSE Linux Enterprise Server 12 SP2-BCL python3-rpm Released
SUSE Linux Enterprise Server 12 SP2-BCL rpm Released
SUSE Linux Enterprise Server 12 SP2-BCL rpm-python Released
SUSE Linux Enterprise Server 15 SP2 rpm Not affected
SUSE Linux Enterprise Server 15 SP2-LTSS rpm Not affected
SUSE Linux Enterprise Server 15 SP3 rpm Not affected
SUSE Linux Enterprise Server 15 SP3-LTSS rpm Not affected
SUSE Linux Enterprise Server 15 SP4 rpm Not affected
SUSE Linux Enterprise Server 15 SP4-LTSS rpm Not affected
SUSE Linux Enterprise Server 15-ESPOS rpm Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 rpm Unsupported
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 rpm Not affected
SUSE Linux Enterprise Server Business Critical Linux 15 SP3 rpm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 rpm Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 rpm Affected
SUSE Linux Enterprise Server for SAP Applications 15 SP2 rpm Not affected
SUSE Linux Enterprise Server for SAP Applications 15 SP3 rpm Not affected
Products past their end of life and not receiving proactive updates anymore.
HPE Helion OpenStack 8 python3-rpm Affected
HPE Helion OpenStack 8 rpm Affected
HPE Helion OpenStack 8 rpm-python Affected
Magnum Orchestration 7 rpm Released
SUSE CaaS Platform 3.0 rpm Released
SUSE CaaS Platform 3.0 rpm-python Released
SUSE CaaS Platform 4.0 rpm Affected
SUSE CaaS Platform 4.5 rpm Not affected
SUSE Container as a Service Platform 2.0 rpm Released
SUSE Enterprise Storage 4 python3-rpm Released
SUSE Enterprise Storage 4 rpm Released
SUSE Enterprise Storage 4 rpm-python Released
SUSE Enterprise Storage 6 rpm Unsupported
SUSE Enterprise Storage 7 rpm Not affected
SUSE Linux Enterprise Desktop 11 SP3 rpm Unsupported
SUSE Linux Enterprise Desktop 11 SP4 rpm Unsupported
SUSE Linux Enterprise Desktop 12 rpm Unsupported
SUSE Linux Enterprise Desktop 12 rpm-python Affected
SUSE Linux Enterprise Desktop 12 SP1 rpm Affected
SUSE Linux Enterprise Desktop 12 SP1 rpm-python Affected
SUSE Linux Enterprise Desktop 12 SP2 rpm Affected
SUSE Linux Enterprise Desktop 12 SP2 rpm-python Affected
SUSE Linux Enterprise Desktop 12 SP3 rpm Released
SUSE Linux Enterprise Desktop 12 SP3 rpm-python Released
SUSE Linux Enterprise Desktop 12 SP4 python3-rpm Released
SUSE Linux Enterprise Desktop 12 SP4 rpm Released
SUSE Linux Enterprise Desktop 12 SP4 rpm-python Released
SUSE Linux Enterprise Desktop 15 rpm Released
SUSE Linux Enterprise Desktop 15 SP1 rpm Affected
SUSE Linux Enterprise Desktop 15 SP2 rpm Not affected
SUSE Linux Enterprise Desktop 15 SP3 rpm Not affected
SUSE Linux Enterprise High Performance Computing 12 SP4 python3-rpm Released
SUSE Linux Enterprise High Performance Computing 12 SP4 rpm Released
SUSE Linux Enterprise Micro 5.0 rpm Not affected
SUSE Linux Enterprise Module for Basesystem 15 rpm Released
SUSE Linux Enterprise Module for Basesystem 15 SP1 rpm Affected
SUSE Linux Enterprise Module for Development Tools 15 rpm Released
SUSE Linux Enterprise Module for Development Tools 15 SP1 rpm Affected
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT python3-rpm Released
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT rpm Released
SUSE Linux Enterprise Point of Sale 12 SP2-CLIENT rpm-python Released
SUSE Linux Enterprise Real Time 15 SP2 rpm Not affected
SUSE Linux Enterprise Real Time 15 SP4 rpm Not affected
SUSE Linux Enterprise Server 11 SP1 rpm Unsupported
SUSE Linux Enterprise Server 11 SP3 rpm Unsupported
SUSE Linux Enterprise Server 11 SP3-LTSS rpm Unsupported
SUSE Linux Enterprise Server 11 SP4 rpm Unsupported
SUSE Linux Enterprise Server 11 SP4-LTSS rpm Unsupported
SUSE Linux Enterprise Server 12 rpm Unsupported
SUSE Linux Enterprise Server 12 rpm-python Affected
SUSE Linux Enterprise Server 12 SP1 rpm Affected
SUSE Linux Enterprise Server 12 SP1 rpm-python Affected
SUSE Linux Enterprise Server 12 SP1-LTSS python3-rpm Released
SUSE Linux Enterprise Server 12 SP1-LTSS rpm Released
SUSE Linux Enterprise Server 12 SP1-LTSS rpm-python Released
SUSE Linux Enterprise Server 12 SP2 rpm Affected
SUSE Linux Enterprise Server 12 SP2 rpm-python Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS python3-rpm Released
SUSE Linux Enterprise Server 12 SP2-ESPOS rpm Released
SUSE Linux Enterprise Server 12 SP2-ESPOS rpm-python Released
SUSE Linux Enterprise Server 12 SP2-LTSS python3-rpm Released
SUSE Linux Enterprise Server 12 SP2-LTSS rpm Released
SUSE Linux Enterprise Server 12 SP2-LTSS rpm-python Released
SUSE Linux Enterprise Server 12 SP3 python3-rpm Released
SUSE Linux Enterprise Server 12 SP3 rpm Released
SUSE Linux Enterprise Server 12 SP3 rpm-python Released
SUSE Linux Enterprise Server 12 SP3-BCL python3-rpm Released
SUSE Linux Enterprise Server 12 SP3-BCL rpm Unsupported
SUSE Linux Enterprise Server 12 SP3-BCL rpm-python Released
SUSE Linux Enterprise Server 12 SP3-ESPOS python3-rpm Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS rpm Unsupported
SUSE Linux Enterprise Server 12 SP3-ESPOS rpm-python Affected
SUSE Linux Enterprise Server 12 SP3-LTSS python3-rpm Affected
SUSE Linux Enterprise Server 12 SP3-LTSS rpm Unsupported
SUSE Linux Enterprise Server 12 SP3-LTSS rpm-python Affected
SUSE Linux Enterprise Server 12 SP4 python3-rpm Released
SUSE Linux Enterprise Server 12 SP4 rpm Released
SUSE Linux Enterprise Server 12 SP4 rpm-python Released
SUSE Linux Enterprise Server 12 SP4-ESPOS python3-rpm Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS rpm Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS rpm-python Affected
SUSE Linux Enterprise Server 12 SP4-LTSS python3-rpm Affected
SUSE Linux Enterprise Server 12 SP4-LTSS rpm Affected
SUSE Linux Enterprise Server 12 SP4-LTSS rpm-python Affected
SUSE Linux Enterprise Server 15 rpm Released
SUSE Linux Enterprise Server 15 SP1 rpm Affected
SUSE Linux Enterprise Server 15 SP1-BCL rpm Affected
SUSE Linux Enterprise Server 15 SP1-LTSS rpm Affected
SUSE Linux Enterprise Server 15 SP2-BCL rpm Not affected
SUSE Linux Enterprise Server 15 SP3-BCL rpm Not affected
SUSE Linux Enterprise Server 15-LTSS rpm Unsupported
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 rpm Affected
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 rpm-python Affected
SUSE Linux Enterprise Server for SAP Applications 11 SP3 rpm Unsupported
SUSE Linux Enterprise Server for SAP Applications 11 SP4 rpm Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 rpm Unsupported
SUSE Linux Enterprise Server for SAP Applications 12 SP1 python3-rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 rpm-python Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 python3-rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 rpm-python Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 python3-rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 rpm-python Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 python3-rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 rpm Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 rpm-python Released
SUSE Linux Enterprise Software Development Kit 11 SP3 rpm Unsupported
SUSE Linux Enterprise Software Development Kit 11 SP4 rpm Unsupported
SUSE Linux Enterprise Software Development Kit 12 rpm Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP1 rpm Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 rpm Affected
SUSE Linux Enterprise Software Development Kit 12 SP3 rpm Released
SUSE Linux Enterprise Software Development Kit 12 SP4 rpm Released
SUSE Manager Proxy 4.0 rpm Unsupported
SUSE Manager Proxy 4.1 rpm Not affected
SUSE Manager Proxy 4.2 rpm Not affected
SUSE Manager Proxy Module 4.0 rpm Unsupported
SUSE Manager Proxy Module 4.1 rpm Not affected
SUSE Manager Proxy Module 4.2 rpm Not affected
SUSE Manager Retail Branch Server 4.0 rpm Unsupported
SUSE Manager Retail Branch Server 4.1 rpm Not affected
SUSE Manager Retail Branch Server 4.2 rpm Not affected
SUSE Manager Server 4.0 rpm Unsupported
SUSE Manager Server 4.1 rpm Not affected
SUSE Manager Server 4.2 rpm Not affected
SUSE Manager Server Module 4.0 rpm Unsupported
SUSE Manager Server Module 4.1 rpm Not affected
SUSE Manager Server Module 4.2 rpm Not affected
SUSE OpenStack Cloud 7 python3-rpm Released
SUSE OpenStack Cloud 7 rpm Released
SUSE OpenStack Cloud 7 rpm-python Released
SUSE OpenStack Cloud 8 python3-rpm Affected
SUSE OpenStack Cloud 8 rpm Affected
SUSE OpenStack Cloud 8 rpm-python Affected
SUSE OpenStack Cloud 9 python3-rpm Affected
SUSE OpenStack Cloud 9 rpm Affected
SUSE OpenStack Cloud 9 rpm-python Affected
SUSE OpenStack Cloud Crowbar 8 python3-rpm Affected
SUSE OpenStack Cloud Crowbar 8 rpm Affected
SUSE OpenStack Cloud Crowbar 8 rpm-python Affected
SUSE OpenStack Cloud Crowbar 9 python3-rpm Affected
SUSE OpenStack Cloud Crowbar 9 rpm Affected
SUSE OpenStack Cloud Crowbar 9 rpm-python Affected
Products at an unknown state of their lifecycle.
SUSE Linux Enterprise Desktop 15 SP4-LTSS rpm Not affected
Container Status
rancher/elemental-channel
rancher/elemental-rt-channel
ses/7/ceph/ceph
ses/7/ceph/grafana
ses/7/ceph/prometheus-alertmanager
ses/7/ceph/prometheus-node-exporter
ses/7/ceph/prometheus-server
ses/7/cephcsi/cephcsi
ses/7/cephcsi/csi-attacher:v2.1.0
ses/7/cephcsi/csi-attacher:v3.3.0
ses/7/cephcsi/csi-livenessprobe:v1.1.0
ses/7/cephcsi/csi-node-driver-registrar:v1.2.0
ses/7/cephcsi/csi-node-driver-registrar:v2.3.0
ses/7/cephcsi/csi-provisioner:v1.6.0
ses/7/cephcsi/csi-provisioner:v3.0.0
ses/7/cephcsi/csi-resizer:v0.4.0
ses/7/cephcsi/csi-resizer:v1.3.0
ses/7/cephcsi/csi-snapshotter:v2.1.0
ses/7/cephcsi/csi-snapshotter:v2.1.1
ses/7/cephcsi/csi-snapshotter:v4.2.0
ses/7/prometheus-webhook-snmp
ses/7/rook/ceph
suse/sle-micro-iso/5.5
suse/sle-micro-iso/base-5.5
suse/sle-micro/5.0/toolbox
suse/sle-micro/5.5
suse/sle-micro/kvm-5.5
suse/sle-micro/rt-5.5
suse/sle15:15.2
suse/sles/15.2/virt-api:0.38.1
suse/sles/15.2/virt-controller:0.38.1
suse/sles/15.2/virt-handler:0.38.1
suse/sles/15.2/virt-launcher:0.38.1
suse/sles/15.2/virt-operator:0.38.1
rpmNot affected
suse/sles12sp3
suse/sles12sp4
suse/sles12sp5
rpmReleased
ses/6/cephcsi/cephcsi
ses/6/rook/ceph
suse/sle15:15.0
suse/sle15:15.1
rpmIn progress


SUSE Timeline for this CVE

CVE page created: Wed Sep 2 18:22:34 2015
CVE page last modified: Tue Feb 6 13:23:00 2024