Upstream information

CVE-2017-5844 at MITRE

Description

The gst_riff_create_audio_caps function in gst-libs/gst/riff/riff-media.c in gst-plugins-base in GStreamer before 1.10.3 allows remote attackers to cause a denial of service (floating point exception and crash) via a crafted ASF file.

SUSE information

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.30 4.30
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P AV:N/AC:M/Au:N/C:N/I:N/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact None None
Integrity Impact None None
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 5.5
Vector AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
Access Vector Local
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact None
Integrity Impact None
Availability Impact High
SUSE Bugzilla entries: 1023259 [RESOLVED / MOVED], 1024079 [IN_PROGRESS]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • gstreamer-0_10-plugins-base >= 0.10.36-11.6.9
  • gstreamer-0_10-plugins-base-32bit >= 0.10.36-11.6.9
  • gstreamer-0_10-plugins-base-lang >= 0.10.36-11.6.9
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-lang >= 1.2.4-2.6.8
  • libgstallocators-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-0_10-0 >= 0.10.36-11.6.9
  • libgstapp-0_10-0-32bit >= 0.10.36-11.6.9
  • libgstapp-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstaudio-1_0-0 >= 1.2.4-2.6.8
  • libgstaudio-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstfft-1_0-0 >= 1.2.4-2.6.8
  • libgstfft-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstinterfaces-0_10-0 >= 0.10.36-11.6.9
  • libgstinterfaces-0_10-0-32bit >= 0.10.36-11.6.9
  • libgstpbutils-1_0-0 >= 1.2.4-2.6.8
  • libgstpbutils-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstriff-1_0-0 >= 1.2.4-2.6.8
  • libgstrtp-1_0-0 >= 1.2.4-2.6.8
  • libgstrtsp-1_0-0 >= 1.2.4-2.6.8
  • libgstsdp-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstvideo-1_0-0 >= 1.2.4-2.6.8
  • libgstvideo-1_0-0-32bit >= 1.2.4-2.6.8
  • typelib-1_0-GstAudio-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstPbutils-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstTag-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstVideo-1_0 >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2017-585
SUSE-SLE-DESKTOP-12-SP1-2017-606
SUSE Linux Enterprise Desktop 12 SP2
  • gstreamer-0_10-plugins-base >= 0.10.36-17.13
  • gstreamer-0_10-plugins-base-32bit >= 0.10.36-17.13
  • gstreamer-0_10-plugins-base-lang >= 0.10.36-17.13
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-0_10-0 >= 0.10.36-17.13
  • libgstapp-0_10-0-32bit >= 0.10.36-17.13
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0-32bit >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0-32bit >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstfft-1_0-0-32bit >= 1.8.3-12.11
  • libgstinterfaces-0_10-0 >= 0.10.36-17.13
  • libgstinterfaces-0_10-0-32bit >= 0.10.36-17.13
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0-32bit >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0-32bit >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0-32bit >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2017-586
SUSE-SLE-DESKTOP-12-SP2-2017-605
SUSE Linux Enterprise Server 12 SP1
  • gstreamer-0_10-plugins-base >= 0.10.36-11.6.9
  • gstreamer-0_10-plugins-base-32bit >= 0.10.36-11.6.9
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-lang >= 1.2.4-2.6.8
  • libgstallocators-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-0_10-0-32bit >= 0.10.36-11.6.9
  • libgstapp-1_0-0 >= 1.2.4-2.6.8
  • libgstapp-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstaudio-1_0-0 >= 1.2.4-2.6.8
  • libgstaudio-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstfft-1_0-0 >= 1.2.4-2.6.8
  • libgstinterfaces-0_10-0-32bit >= 0.10.36-11.6.9
  • libgstpbutils-1_0-0 >= 1.2.4-2.6.8
  • libgstpbutils-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstriff-1_0-0 >= 1.2.4-2.6.8
  • libgstrtp-1_0-0 >= 1.2.4-2.6.8
  • libgstrtsp-1_0-0 >= 1.2.4-2.6.8
  • libgstsdp-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0 >= 1.2.4-2.6.8
  • libgsttag-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstvideo-1_0-0 >= 1.2.4-2.6.8
  • libgstvideo-1_0-0-32bit >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-SERVER-12-SP1-2017-585
SUSE-SLE-SERVER-12-SP1-2017-606
SUSE Linux Enterprise Server 12 SP2
  • gstreamer-0_10-plugins-base >= 0.10.36-17.13
  • gstreamer-0_10-plugins-base-32bit >= 0.10.36-17.13
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-0_10-0-32bit >= 0.10.36-17.13
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0-32bit >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0-32bit >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstinterfaces-0_10-0-32bit >= 0.10.36-17.13
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0-32bit >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0-32bit >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0-32bit >= 1.8.3-12.11
Patchnames:
SUSE-SLE-SERVER-12-SP2-2017-586
SUSE-SLE-SERVER-12-SP2-2017-605
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • gstreamer-plugins-base >= 1.8.3-12.11
  • gstreamer-plugins-base-lang >= 1.8.3-12.11
  • libgstallocators-1_0-0 >= 1.8.3-12.11
  • libgstapp-1_0-0 >= 1.8.3-12.11
  • libgstaudio-1_0-0 >= 1.8.3-12.11
  • libgstfft-1_0-0 >= 1.8.3-12.11
  • libgstpbutils-1_0-0 >= 1.8.3-12.11
  • libgstriff-1_0-0 >= 1.8.3-12.11
  • libgstrtp-1_0-0 >= 1.8.3-12.11
  • libgstrtsp-1_0-0 >= 1.8.3-12.11
  • libgstsdp-1_0-0 >= 1.8.3-12.11
  • libgsttag-1_0-0 >= 1.8.3-12.11
  • libgstvideo-1_0-0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-RPI-12-SP2-2017-605
SUSE Linux Enterprise Software Development Kit 12 SP1
  • gstreamer-0_10-plugins-base >= 0.10.36-11.6.9
  • gstreamer-0_10-plugins-base-devel >= 0.10.36-11.6.9
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-devel >= 1.2.4-2.6.8
  • typelib-1_0-GstAllocators-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstApp-0_10 >= 0.10.36-11.6.9
  • typelib-1_0-GstApp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstAudio-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstFft-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstInterfaces-0_10 >= 0.10.36-11.6.9
  • typelib-1_0-GstPbutils-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRiff-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRtp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRtsp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstSdp-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstTag-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstVideo-1_0 >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-SDK-12-SP1-2017-585
SUSE-SLE-SDK-12-SP1-2017-606
SUSE Linux Enterprise Software Development Kit 12 SP2
  • gstreamer-0_10-plugins-base >= 0.10.36-17.13
  • gstreamer-0_10-plugins-base-devel >= 0.10.36-17.13
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • gstreamer-plugins-base-devel >= 1.8.3-12.11
  • typelib-1_0-GstAllocators-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstApp-0_10 >= 0.10.36-17.13
  • typelib-1_0-GstApp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstFft-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstInterfaces-0_10 >= 0.10.36-17.13
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstRiff-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstRtp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstRtsp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstSdp-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-SDK-12-SP2-2017-586
SUSE-SLE-SDK-12-SP2-2017-605
SUSE-SLE-SDK-12-SP2-2017-606
SUSE Linux Enterprise Workstation Extension 12 SP1
  • gstreamer-0_10-plugins-base >= 0.10.36-11.6.9
  • gstreamer-0_10-plugins-base-lang >= 0.10.36-11.6.9
  • gstreamer-plugins-base >= 1.2.4-2.6.8
  • libgstapp-0_10-0 >= 0.10.36-11.6.9
  • libgstfft-1_0-0-32bit >= 1.2.4-2.6.8
  • libgstinterfaces-0_10-0 >= 0.10.36-11.6.9
  • typelib-1_0-GstAudio-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstPbutils-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstTag-1_0 >= 1.2.4-2.6.8
  • typelib-1_0-GstVideo-1_0 >= 1.2.4-2.6.8
Patchnames:
SUSE-SLE-WE-12-SP1-2017-585
SUSE-SLE-WE-12-SP1-2017-606
SUSE Linux Enterprise Workstation Extension 12 SP2
  • gstreamer-0_10-plugins-base >= 0.10.36-17.13
  • gstreamer-0_10-plugins-base-lang >= 0.10.36-17.13
  • gstreamer-plugins-base >= 1.8.3-12.11
  • libgstapp-0_10-0 >= 0.10.36-17.13
  • libgstfft-1_0-0-32bit >= 1.8.3-12.11
  • libgstinterfaces-0_10-0 >= 0.10.36-17.13
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstTag-1_0 >= 1.8.3-12.11
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-12.11
Patchnames:
SUSE-SLE-WE-12-SP2-2017-586
SUSE-SLE-WE-12-SP2-2017-605
openSUSE Leap 42.1
  • gstreamer-0_10-plugin-gnomevfs >= 0.10.36-17.1
  • gstreamer-0_10-plugin-gnomevfs-debuginfo >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base-32bit >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base-debuginfo >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base-debuginfo-32bit >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base-debugsource >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base-devel >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base-doc >= 0.10.36-17.1
  • gstreamer-0_10-plugins-base-lang >= 0.10.36-17.1
  • gstreamer-plugins-base >= 1.4.5-8.1
  • gstreamer-plugins-base-32bit >= 1.4.5-8.1
  • gstreamer-plugins-base-debuginfo >= 1.4.5-8.1
  • gstreamer-plugins-base-debuginfo-32bit >= 1.4.5-8.1
  • gstreamer-plugins-base-debugsource >= 1.4.5-8.1
  • gstreamer-plugins-base-devel >= 1.4.5-8.1
  • gstreamer-plugins-base-doc >= 1.4.5-8.1
  • gstreamer-plugins-base-lang >= 1.4.5-8.1
  • libgstallocators-1_0-0 >= 1.4.5-8.1
  • libgstallocators-1_0-0-32bit >= 1.4.5-8.1
  • libgstallocators-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstallocators-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstapp-0_10-0 >= 0.10.36-17.1
  • libgstapp-0_10-0-32bit >= 0.10.36-17.1
  • libgstapp-0_10-0-debuginfo >= 0.10.36-17.1
  • libgstapp-0_10-0-debuginfo-32bit >= 0.10.36-17.1
  • libgstapp-1_0-0 >= 1.4.5-8.1
  • libgstapp-1_0-0-32bit >= 1.4.5-8.1
  • libgstapp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstapp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstaudio-1_0-0 >= 1.4.5-8.1
  • libgstaudio-1_0-0-32bit >= 1.4.5-8.1
  • libgstaudio-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstaudio-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstfft-1_0-0 >= 1.4.5-8.1
  • libgstfft-1_0-0-32bit >= 1.4.5-8.1
  • libgstfft-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstfft-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstinterfaces-0_10-0 >= 0.10.36-17.1
  • libgstinterfaces-0_10-0-32bit >= 0.10.36-17.1
  • libgstinterfaces-0_10-0-debuginfo >= 0.10.36-17.1
  • libgstinterfaces-0_10-0-debuginfo-32bit >= 0.10.36-17.1
  • libgstpbutils-1_0-0 >= 1.4.5-8.1
  • libgstpbutils-1_0-0-32bit >= 1.4.5-8.1
  • libgstpbutils-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstpbutils-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstriff-1_0-0 >= 1.4.5-8.1
  • libgstriff-1_0-0-32bit >= 1.4.5-8.1
  • libgstriff-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstriff-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstrtp-1_0-0 >= 1.4.5-8.1
  • libgstrtp-1_0-0-32bit >= 1.4.5-8.1
  • libgstrtp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstrtp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstrtsp-1_0-0 >= 1.4.5-8.1
  • libgstrtsp-1_0-0-32bit >= 1.4.5-8.1
  • libgstrtsp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstrtsp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstsdp-1_0-0 >= 1.4.5-8.1
  • libgstsdp-1_0-0-32bit >= 1.4.5-8.1
  • libgstsdp-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstsdp-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgsttag-1_0-0 >= 1.4.5-8.1
  • libgsttag-1_0-0-32bit >= 1.4.5-8.1
  • libgsttag-1_0-0-debuginfo >= 1.4.5-8.1
  • libgsttag-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • libgstvideo-1_0-0 >= 1.4.5-8.1
  • libgstvideo-1_0-0-32bit >= 1.4.5-8.1
  • libgstvideo-1_0-0-debuginfo >= 1.4.5-8.1
  • libgstvideo-1_0-0-debuginfo-32bit >= 1.4.5-8.1
  • typelib-1_0-GstAllocators-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstApp-0_10 >= 0.10.36-17.1
  • typelib-1_0-GstApp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstAudio-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstFft-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstInterfaces-0_10 >= 0.10.36-17.1
  • typelib-1_0-GstPbutils-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstRiff-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstRtp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstRtsp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstSdp-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstTag-1_0 >= 1.4.5-8.1
  • typelib-1_0-GstVideo-1_0 >= 1.4.5-8.1
Patchnames:
openSUSE-2017-301
openSUSE-2017-502
openSUSE Leap 42.2
  • gstreamer-plugins-base >= 1.8.3-5.3.2
  • gstreamer-plugins-base-32bit >= 1.8.3-5.3.2
  • gstreamer-plugins-base-debuginfo >= 1.8.3-5.3.2
  • gstreamer-plugins-base-debuginfo-32bit >= 1.8.3-5.3.2
  • gstreamer-plugins-base-debugsource >= 1.8.3-5.3.2
  • gstreamer-plugins-base-devel >= 1.8.3-5.3.2
  • gstreamer-plugins-base-devel-32bit >= 1.8.3-5.3.2
  • gstreamer-plugins-base-doc >= 1.8.3-5.3.2
  • gstreamer-plugins-base-lang >= 1.8.3-5.3.2
  • libgstallocators-1_0-0 >= 1.8.3-5.3.2
  • libgstallocators-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstallocators-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstallocators-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstapp-1_0-0 >= 1.8.3-5.3.2
  • libgstapp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstapp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstapp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstaudio-1_0-0 >= 1.8.3-5.3.2
  • libgstaudio-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstaudio-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstaudio-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstfft-1_0-0 >= 1.8.3-5.3.2
  • libgstfft-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstfft-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstfft-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0 >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstpbutils-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstriff-1_0-0 >= 1.8.3-5.3.2
  • libgstriff-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstriff-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstriff-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstrtp-1_0-0 >= 1.8.3-5.3.2
  • libgstrtp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstrtp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstrtp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0 >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstrtsp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstsdp-1_0-0 >= 1.8.3-5.3.2
  • libgstsdp-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstsdp-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstsdp-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgsttag-1_0-0 >= 1.8.3-5.3.2
  • libgsttag-1_0-0-32bit >= 1.8.3-5.3.2
  • libgsttag-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgsttag-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • libgstvideo-1_0-0 >= 1.8.3-5.3.2
  • libgstvideo-1_0-0-32bit >= 1.8.3-5.3.2
  • libgstvideo-1_0-0-debuginfo >= 1.8.3-5.3.2
  • libgstvideo-1_0-0-debuginfo-32bit >= 1.8.3-5.3.2
  • typelib-1_0-GstAllocators-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstApp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstAudio-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstFft-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstPbutils-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstRtp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstRtsp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstSdp-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstTag-1_0 >= 1.8.3-5.3.2
  • typelib-1_0-GstVideo-1_0 >= 1.8.3-5.3.2
Patchnames:
openSUSE-2017-512


List of planned updates

The following information is the current evaluation information for this security issue. It might neither be accurate nor complete, Use at own risk.
Product(s) Source package
  • SUSE Linux Enterprise SDK 11 SP4
  • SUSE Linux Enterprise Server 11 SP4
  • SUSE Linux Enterprise Server for SAP 11 SP3
  • SUSE Linux Enterprise Server for SAP 11 SP4
  • SUSE Linux Enterprise Server for SAP 12 GA
gstreamer-0_10-plugins-base
  • SUSE Linux Enterprise Server for SAP 12 GA
gstreamer-plugins-base