Upstream information

CVE-2017-18201 at MITRE

Description

An issue was discovered in GNU libcdio before 2.0.0. There is a double free in get_cdtext_generic() in lib/driver/_cdio_generic.c.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 7.5
Vector AV:N/AC:L/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 9.8 5.3
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Attack Vector Network Local
Attack Complexity Low Low
Privileges Required None None
User Interaction None Required
Scope Unchanged Unchanged
Confidentiality Impact High Low
Integrity Impact High Low
Availability Impact High Low
CVSSv3 Version 3 3
SUSE Bugzilla entry: 1082877 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 6
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • libcdio++0 >= 0.94-6.6.1
  • libcdio-devel >= 0.94-6.6.1
  • libcdio16 >= 0.94-6.6.1
  • libiso9660-10 >= 0.94-6.6.1
  • libudf0 >= 0.94-6.6.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA libcdio++0-0.94-6.6.1
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Desktop Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • libcdio++0 >= 2.1.0-1.27
  • libcdio-devel >= 2.1.0-1.27
  • libcdio16 >= 0.94-6.9.2
  • libcdio19 >= 2.1.0-1.27
  • libiso9660-11 >= 2.1.0-1.27
  • libudf0 >= 2.1.0-1.27
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA libcdio++0-2.1.0-1.27
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA libcdio16-0.94-6.9.2
SUSE Enterprise Storage 7
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Desktop Applications 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • libcdio++0 >= 0.94-6.9.2
  • libcdio-devel >= 0.94-6.9.2
  • libcdio16 >= 0.94-6.9.2
  • libiso9660-10 >= 0.94-6.9.2
  • libudf0 >= 0.94-6.9.2
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA libcdio++0-0.94-6.9.2
SUSE Linux Enterprise Desktop 12 SP2
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP2-2018-459
SUSE-SLE-SDK-12-SP2-2018-459
SUSE-SLE-WE-12-SP2-2018-459
SUSE Linux Enterprise Desktop 12 SP3
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-459
SUSE-SLE-SDK-12-SP3-2018-459
SUSE-SLE-WE-12-SP3-2018-459
SUSE Linux Enterprise Desktop 12 SP4
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA libcdio14-0.90-6.3.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libcdio++0-0.90-6.3.1
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libiso9660-8-0.90-6.3.1
SUSE Linux Enterprise Desktop 12 SP5
SUSE Linux Enterprise Workstation Extension 12 SP5
  • libiso9660-8 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libiso9660-8-0.90-6.3.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
  • libcdio++0 >= 2.1.0-1.27
  • libcdio-devel >= 2.1.0-1.27
  • libcdio16 >= 0.94-6.9.2
  • libcdio19 >= 2.1.0-1.27
  • libiso9660-10 >= 0.94-6.9.2
  • libiso9660-11 >= 2.1.0-1.27
  • libudf0 >= 2.1.0-1.27
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA libcdio++0-2.1.0-1.27
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA libcdio16-0.94-6.9.2
SUSE Linux Enterprise Workstation Extension 15 SP3 GA libiso9660-10-0.94-6.9.2
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
  • libcdio++0 >= 2.1.0-1.27
  • libcdio-devel >= 2.1.0-1.27
  • libcdio16 >= 0.94-6.9.2
  • libcdio19 >= 2.1.0-1.27
  • libiso9660-10 >= 0.94-6.9.2
  • libiso9660-11 >= 2.1.0-1.27
  • libudf0 >= 2.1.0-1.27
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA libcdio++0-2.1.0-1.27
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA libcdio16-0.94-6.9.2
SUSE Linux Enterprise Workstation Extension 15 SP4 GA libiso9660-10-0.94-6.9.2
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Desktop Applications 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • libcdio++0 >= 0.94-6.3.1
  • libcdio-devel >= 0.94-6.3.1
  • libcdio16 >= 0.94-6.3.1
  • libiso9660-10 >= 0.94-6.3.1
  • libudf0 >= 0.94-6.3.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA libcdio++0-0.94-4.15
SUSE-SLE-Module-Desktop-Applications-15-2018-1512
SUSE Linux Enterprise High Performance Computing 12 SP5
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA libcdio14-0.90-6.3.1
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Desktop Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libcdio++0 >= 2.1.0-1.27
  • libcdio-devel >= 2.1.0-1.27
  • libcdio16 >= 0.94-6.9.2
  • libcdio19 >= 2.1.0-1.27
  • libiso9660-11 >= 2.1.0-1.27
  • libudf0 >= 2.1.0-1.27
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA libcdio++0-2.1.0-1.27
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA libcdio16-0.94-6.9.2
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-459
SUSE-SLE-SERVER-12-SP2-2018-459
SUSE-SLE-WE-12-SP2-2018-459
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-459
SUSE-SLE-SERVER-12-SP3-2018-459
SUSE-SLE-WE-12-SP3-2018-459
SUSE Linux Enterprise Server 12 SP4
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA libcdio14-0.90-6.3.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libcdio++0-0.90-6.3.1
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libiso9660-8-0.90-6.3.1
SUSE Linux Enterprise Server 12 SP5
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libcdio14 >= 0.90-6.3.1
  • libcdio14-32bit >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA libcdio14-0.90-6.3.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libcdio++0-0.90-6.3.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libiso9660-8-0.90-6.3.1
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • libcdio14 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-RPI-12-SP2-2018-459
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libcdio++0-0.90-6.3.1
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libiso9660-8-0.90-6.3.1
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libcdio++0-0.90-6.3.1
SUSE Linux Enterprise Workstation Extension 12 SP5 GA libiso9660-8-0.90-6.3.1
SUSE Linux Enterprise Software Development Kit 12 SP2
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-459
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-459
SUSE Linux Enterprise Software Development Kit 12 SP4
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA libcdio++0-0.90-6.3.1
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libcdio++0 >= 0.90-6.3.1
  • libcdio-devel >= 0.90-6.3.1
  • libiso9660-8 >= 0.90-6.3.1
  • libudf0 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA libcdio++0-0.90-6.3.1
SUSE Linux Enterprise Workstation Extension 12 SP2
  • libiso9660-8 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-WE-12-SP2-2018-459
SUSE Linux Enterprise Workstation Extension 12 SP3
  • libiso9660-8 >= 0.90-6.3.1
Patchnames:
SUSE-SLE-WE-12-SP3-2018-459
SUSE Linux Enterprise Workstation Extension 12 SP4
  • libiso9660-8 >= 0.90-6.3.1
Patchnames:
SUSE Linux Enterprise Workstation Extension 12 SP4 GA libiso9660-8-0.90-6.3.1
SUSE Linux Enterprise Workstation Extension 15 SP3
  • libiso9660-10 >= 0.94-6.9.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP3 GA libiso9660-10-0.94-6.9.2
SUSE Linux Enterprise Workstation Extension 15 SP4
  • libiso9660-10 >= 0.94-6.9.2
Patchnames:
SUSE Linux Enterprise Workstation Extension 15 SP4 GA libiso9660-10-0.94-6.9.2
openSUSE Leap 15.0
  • cdio-utils >= 0.94-lp150.5.3.1
  • libcdio++0 >= 0.94-lp150.5.3.1
  • libcdio++0-32bit >= 0.94-lp150.5.3.1
  • libcdio-devel >= 0.94-lp150.5.3.1
  • libcdio16 >= 0.94-lp150.4.3
  • libcdio16-32bit >= 0.94-lp150.5.3.1
  • libiso9660-10 >= 0.94-lp150.4.3
  • libiso9660-10-32bit >= 0.94-lp150.5.3.1
  • libudf0 >= 0.94-lp150.5.3.1
  • libudf0-32bit >= 0.94-lp150.5.3.1
Patchnames:
openSUSE Leap 15.0 GA libcdio16-0.94-lp150.4.3
openSUSE-2019-599
openSUSE Leap 15.2
  • libcdio16 >= 0.94-lp152.8.4
Patchnames:
openSUSE Leap 15.2 GA libcdio16-0.94-lp152.8.2
openSUSE Leap 15.3
  • libcdio16 >= 0.94-6.9.2
  • libcdio19 >= 2.1.0-1.27
Patchnames:
openSUSE Leap 15.3 GA libcdio16-0.94-6.9.2
openSUSE Leap 15.3 GA libcdio19-2.1.0-1.27
openSUSE Leap 15.4
  • libcdio16 >= 0.94-6.9.2
  • libcdio19 >= 2.1.0-1.27
Patchnames:
openSUSE Leap 15.4 GA libcdio16-0.94-6.9.2
openSUSE Leap 15.4 GA libcdio19-2.1.0-1.27
openSUSE Tumbleweed
  • libcdio++0 >= 2.1.0-2.6
  • libcdio++0-32bit >= 2.1.0-2.6
  • libcdio-devel >= 2.1.0-2.6
  • libcdio19 >= 2.1.0-2.6
  • libcdio19-32bit >= 2.1.0-2.6
  • libiso9660-11 >= 2.1.0-2.6
  • libiso9660-11-32bit >= 2.1.0-2.6
  • libudf0 >= 2.1.0-2.6
  • libudf0-32bit >= 2.1.0-2.6
Patchnames:
openSUSE Tumbleweed GA libcdio++0-2.1.0-2.6


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 libcdio Affected
SUSE CaaS Platform 4.0 libcdio Already fixed
SUSE Enterprise Storage 6 libcdio Already fixed
SUSE Enterprise Storage 7 libcdio Released
SUSE Enterprise Storage 7.1 libcdio Already fixed
SUSE Linux Enterprise Desktop 11 SP4 libcdio Not affected
SUSE Linux Enterprise Desktop 12 libcdio Affected
SUSE Linux Enterprise Desktop 12 SP1 libcdio Affected
SUSE Linux Enterprise Desktop 12 SP2 libcdio Released
SUSE Linux Enterprise Desktop 12 SP3 libcdio Released
SUSE Linux Enterprise Desktop 12 SP4 libcdio Affected
SUSE Linux Enterprise Desktop 12 SP5 libcdio Affected
SUSE Linux Enterprise Desktop 15 libcdio Released
SUSE Linux Enterprise Desktop 15 SP1 libcdio Released
SUSE Linux Enterprise Desktop 15 SP2 libcdio Released
SUSE Linux Enterprise Desktop 15 SP3 libcdio Already fixed
SUSE Linux Enterprise Desktop 15 SP4 libcdio Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP5 libcdio Affected
SUSE Linux Enterprise High Performance Computing 15 libcdio Released
SUSE Linux Enterprise High Performance Computing 15 SP1 libcdio Released
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS libcdio Affected
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS libcdio Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP2 libcdio Released
SUSE Linux Enterprise High Performance Computing 15 SP2-ESPOS libcdio Affected
SUSE Linux Enterprise High Performance Computing 15 SP2-LTSS libcdio Affected
SUSE Linux Enterprise High Performance Computing 15 SP3 libcdio Already fixed
SUSE Linux Enterprise High Performance Computing 15 SP4 libcdio Already fixed
SUSE Linux Enterprise High Performance Computing 15-ESPOS libcdio Affected
SUSE Linux Enterprise High Performance Computing 15-LTSS libcdio Already fixed
SUSE Linux Enterprise Module for Desktop Applications 15 libcdio Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 libcdio Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 libcdio Released
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 libcdio Already fixed
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 libcdio Already fixed
SUSE Linux Enterprise Real Time 15 SP2 libcdio Affected
SUSE Linux Enterprise Real Time 15 SP3 libcdio Already fixed
SUSE Linux Enterprise Server 11 SP3 libcdio Not affected
SUSE Linux Enterprise Server 11 SP3 LTSS libcdio Not affected
SUSE Linux Enterprise Server 11 SP3-LTSS libcdio Not affected
SUSE Linux Enterprise Server 11 SP4 libcdio Not affected
SUSE Linux Enterprise Server 11 SP4-LTSS libcdio Not affected
SUSE Linux Enterprise Server 12 libcdio Affected
SUSE Linux Enterprise Server 12 SP1 libcdio Affected
SUSE Linux Enterprise Server 12 SP1-LTSS libcdio Affected
SUSE Linux Enterprise Server 12 SP2 libcdio Released
SUSE Linux Enterprise Server 12 SP2-BCL libcdio Affected
SUSE Linux Enterprise Server 12 SP2-ESPOS libcdio Affected
SUSE Linux Enterprise Server 12 SP2-LTSS libcdio Affected
SUSE Linux Enterprise Server 12 SP3 libcdio Released
SUSE Linux Enterprise Server 12 SP3-BCL libcdio Affected
SUSE Linux Enterprise Server 12 SP3-ESPOS libcdio Affected
SUSE Linux Enterprise Server 12 SP3-LTSS libcdio Affected
SUSE Linux Enterprise Server 12 SP4 libcdio Affected
SUSE Linux Enterprise Server 12 SP4-ESPOS libcdio Affected
SUSE Linux Enterprise Server 12 SP4-LTSS libcdio Affected
SUSE Linux Enterprise Server 12 SP5 libcdio Affected
SUSE Linux Enterprise Server 12-LTSS libcdio Affected
SUSE Linux Enterprise Server 15 libcdio Released
SUSE Linux Enterprise Server 15 SP1 libcdio Released
SUSE Linux Enterprise Server 15 SP1-BCL libcdio Affected
SUSE Linux Enterprise Server 15 SP1-LTSS libcdio Already fixed
SUSE Linux Enterprise Server 15 SP2 libcdio Released
SUSE Linux Enterprise Server 15 SP2-BCL libcdio Affected
SUSE Linux Enterprise Server 15 SP2-LTSS libcdio Affected
SUSE Linux Enterprise Server 15 SP3 libcdio Already fixed
SUSE Linux Enterprise Server 15 SP4 libcdio Already fixed
SUSE Linux Enterprise Server 15-ESPOS libcdio Already fixed
SUSE Linux Enterprise Server 15-LTSS libcdio Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 libcdio Already fixed
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 libcdio Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 libcdio Not affected
SUSE Linux Enterprise Server for SAP Applications 12 libcdio Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP1 libcdio Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 libcdio Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libcdio Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 libcdio Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libcdio Affected
SUSE Linux Enterprise Server for SAP Applications 15 libcdio Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 libcdio Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 libcdio Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 libcdio Already fixed
SUSE Linux Enterprise Server for SAP Applications 15 SP4 libcdio Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP4 libcdio Not affected
SUSE Linux Enterprise Software Development Kit 12 libcdio Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 libcdio Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 libcdio Released
SUSE Linux Enterprise Software Development Kit 12 SP3 libcdio Released
SUSE Linux Enterprise Software Development Kit 12 SP4 libcdio Affected
SUSE Linux Enterprise Software Development Kit 12 SP5 libcdio Affected
SUSE Linux Enterprise Workstation Extension 12 libcdio Affected
SUSE Linux Enterprise Workstation Extension 12 SP1 libcdio Affected
SUSE Linux Enterprise Workstation Extension 12 SP2 libcdio Released
SUSE Linux Enterprise Workstation Extension 12 SP3 libcdio Released
SUSE Linux Enterprise Workstation Extension 12 SP4 libcdio Affected
SUSE Linux Enterprise Workstation Extension 12 SP5 libcdio Affected
SUSE Linux Enterprise Workstation Extension 15 SP3 libcdio Affected
SUSE Linux Enterprise Workstation Extension 15 SP4 libcdio Affected
SUSE Manager Proxy 4.0 libcdio Released
SUSE Manager Proxy 4.1 libcdio Released
SUSE Manager Proxy 4.2 libcdio Already fixed
SUSE Manager Proxy 4.3 libcdio Already fixed
SUSE Manager Retail Branch Server 4.0 libcdio Released
SUSE Manager Retail Branch Server 4.1 libcdio Released
SUSE Manager Retail Branch Server 4.2 libcdio Already fixed
SUSE Manager Retail Branch Server 4.3 libcdio Already fixed
SUSE Manager Server 4.0 libcdio Released
SUSE Manager Server 4.1 libcdio Released
SUSE Manager Server 4.2 libcdio Already fixed
SUSE Manager Server 4.3 libcdio Already fixed
SUSE OpenStack Cloud 7 libcdio Affected
SUSE OpenStack Cloud 8 libcdio Affected
SUSE OpenStack Cloud 9 libcdio Affected
SUSE OpenStack Cloud Crowbar 8 libcdio Affected
SUSE OpenStack Cloud Crowbar 9 libcdio Affected


SUSE Timeline for this CVE

CVE page created: Mon Feb 26 17:18:57 2018
CVE page last modified: Wed Nov 30 22:42:57 2022