Upstream information

CVE-2017-17457 at MITRE

Description

** REJECT ** DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2017-14246. Reason: This candidate is a duplicate of CVE-2017-14246. Notes: All CVE users should reference CVE-2017-14246 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.3 2.1
Vector AV:N/AC:M/Au:N/C:N/I:N/A:P AV:L/AC:L/Au:N/C:N/I:N/A:P
Access Vector Network Local
Access Complexity Medium Low
Authentication None None
Confidentiality Impact None None
Integrity Impact None None
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 6.5 3.3
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L
Access Vector Network Local
Access Complexity Low Low
Privileges Required None None
User Interaction Required Required
Scope Unchanged Unchanged
Confidentiality Impact None None
Integrity Impact None None
Availability Impact High Low
CVSSv3 Version 3 3
SUSE Bugzilla entries: 1059913 [RESOLVED / FIXED], 1071767 [RESOLVED / FIXED], 1117906 [RESOLVED / WORKSFORME]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP3
  • libsndfile >= 1.0.25-36.13.1
  • libsndfile1 >= 1.0.25-36.13.1
  • libsndfile1-32bit >= 1.0.25-36.13.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2018-1405
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise High Performance Computing 12 SP5
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server 12 SP5
  • libsndfile1 >= 1.0.25-36.16.1
  • libsndfile1-32bit >= 1.0.25-36.16.1
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libsndfile-devel >= 1.0.28-5.5.1
  • libsndfile1 >= 1.0.28-5.5.1
SUSE Linux Enterprise Module for Basesystem 15
  • libsndfile >= 1.0.28-5.5.1
  • libsndfile-devel >= 1.0.28-5.5.1
  • libsndfile1 >= 1.0.28-5.5.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-2018-1404
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • libsndfile >= 1.0.20-2.19.12.1
  • libsndfile-32bit >= 1.0.20-2.19.12.1
  • libsndfile-x86 >= 1.0.20-2.19.12.1
Patchnames:
slessp4-libsndfile-14008
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libsndfile >= 1.0.25-36.13.1
  • libsndfile1 >= 1.0.25-36.13.1
  • libsndfile1-32bit >= 1.0.25-36.13.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2018-1405
SUSE Linux Enterprise Software Development Kit 11 SP4
  • libsndfile >= 1.0.20-2.19.12.1
  • libsndfile-devel >= 1.0.20-2.19.12.1
Patchnames:
sdksp4-libsndfile-14008
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libsndfile >= 1.0.25-36.13.1
  • libsndfile-devel >= 1.0.25-36.13.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-1405
SUSE Linux Enterprise Software Development Kit 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libsndfile-devel >= 1.0.25-36.16.1
openSUSE Leap 15.0
  • libsndfile >= 1.0.28-lp150.3.3.1
  • libsndfile-debugsource >= 1.0.28-lp150.3.3.1
  • libsndfile-devel >= 1.0.28-lp150.3.3.1
  • libsndfile-progs >= 1.0.28-lp150.3.3.1
  • libsndfile-progs-debuginfo >= 1.0.28-lp150.3.3.1
  • libsndfile-progs-debugsource >= 1.0.28-lp150.3.3.1
  • libsndfile1 >= 1.0.28-lp150.3.3.1
  • libsndfile1-32bit >= 1.0.28-lp150.3.3.1
  • libsndfile1-32bit-debuginfo >= 1.0.28-lp150.3.3.1
  • libsndfile1-debuginfo >= 1.0.28-lp150.3.3.1
Patchnames:
openSUSE-2019-562
openSUSE Leap 42.3
  • libsndfile >= 1.0.25-34.1
  • libsndfile-debugsource >= 1.0.25-34.1
  • libsndfile-devel >= 1.0.25-34.1
  • libsndfile-progs >= 1.0.25-34.1
  • libsndfile-progs-debuginfo >= 1.0.25-34.1
  • libsndfile-progs-debugsource >= 1.0.25-34.1
  • libsndfile1 >= 1.0.25-34.1
  • libsndfile1-32bit >= 1.0.25-34.1
  • libsndfile1-debuginfo >= 1.0.25-34.1
  • libsndfile1-debuginfo-32bit >= 1.0.25-34.1
Patchnames:
openSUSE-2018-804


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise 15 Module for Basesystem libsndfile Released
SUSE Linux Enterprise Desktop 12 SP2 libsndfile Affected
SUSE Linux Enterprise Desktop 12 SP3 libsndfile Released
SUSE Linux Enterprise High Performance Computing 12 SP5 libsndfile Released
SUSE Linux Enterprise Server 11 SP1 libsndfile Released
SUSE Linux Enterprise Server 11 SP3 libsndfile Released
SUSE Linux Enterprise Server 11 SP3 LTSS libsndfile Affected
SUSE Linux Enterprise Server 11 SP4 libsndfile Released
SUSE Linux Enterprise Server 12 LTSS libsndfile Affected
SUSE Linux Enterprise Server 12 SP1 LTSS libsndfile Affected
SUSE Linux Enterprise Server 12 SP2 libsndfile Unsupported
SUSE Linux Enterprise Server 12 SP3 libsndfile Released
SUSE Linux Enterprise Server 12 SP5 libsndfile Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 libsndfile Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 libsndfile Released
SUSE Linux Enterprise Software Development Kit 11 SP4 libsndfile Released
SUSE Linux Enterprise Software Development Kit 12 libsndfile Unsupported
SUSE Linux Enterprise Software Development Kit 12 SP3 libsndfile Released