Upstream information

CVE-2017-11103 at MITRE

Description

Heimdal before 7.4 allows remote attackers to impersonate services with Orpheus' Lyre attacks because it obtains service-principal names in a way that violates the Kerberos 5 protocol specification. In _krb5_extract_ticket() the KDC-REP service name must be obtained from the encrypted version stored in 'enc_part' instead of the unencrypted version stored in 'ticket'. Use of the unencrypted version provides an opportunity for successful server impersonation and other attacks. NOTE: this CVE is only for Heimdal and other products that embed Heimdal code; it does not apply to other instances in which this part of the Kerberos 5 protocol specification is violated.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network
Access Complexity Medium
Authentication None
Confidentiality Impact Partial
Integrity Impact Partial
Availability Impact Partial

Note from the SUSE Security Team

This issue does not affect the SUSE samba packages as these are built against the system MIT KRB5 libraries.

SUSE Bugzilla entry: 1048278 [RESOLVED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP3
  • libdcerpc-binding0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libdcerpc-binding0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libdcerpc0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libdcerpc0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-krb5pac0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-krb5pac0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-nbt0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-nbt0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-standard0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-standard0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libnetapi0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libnetapi0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-credentials0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-credentials0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-errors0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-errors0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-hostconfig0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-hostconfig0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-passdb0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-passdb0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-util0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-util0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamdb0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamdb0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbclient0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbclient0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbconf0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbconf0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbldap0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbldap0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libtevent-util0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libtevent-util0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libwbclient0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libwbclient0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-client >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-client-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-doc >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-libs >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-libs-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-winbind >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-winbind-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP3-2017-1367
SUSE Linux Enterprise High Availability 12 SP3
  • ctdb >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • ldirectord >= 4.0.1+git.1495055229.643177f1-2.4.2
  • monitoring-plugins-metadata >= 4.0.1+git.1495055229.643177f1-2.4.2
  • resource-agents >= 4.0.1+git.1495055229.643177f1-2.4.2
  • samba >= 4.6.7+git.38.90b2cdb4f22-3.7.1
Patchnames:
SUSE-SLE-HA-12-SP3-2017-1367
SUSE Linux Enterprise Server 12 SP3
  • libdcerpc-binding0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libdcerpc-binding0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libdcerpc0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libdcerpc0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-krb5pac0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-krb5pac0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-nbt0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-nbt0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-standard0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr-standard0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libndr0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libnetapi0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libnetapi0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-credentials0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-credentials0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-errors0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-errors0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-hostconfig0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-hostconfig0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-passdb0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-passdb0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-util0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamba-util0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamdb0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsamdb0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbclient0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbclient0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbconf0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbconf0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbldap0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libsmbldap0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libtevent-util0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libtevent-util0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libwbclient0 >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libwbclient0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-client >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-client-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-doc >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-libs >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-libs-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-winbind >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba-winbind-32bit >= 4.6.7+git.38.90b2cdb4f22-3.7.1
Patchnames:
SUSE-SLE-SERVER-12-SP3-2017-1367
SUSE Linux Enterprise Software Development Kit 12 SP3
  • libsmbclient-devel >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • libwbclient-devel >= 4.6.7+git.38.90b2cdb4f22-3.7.1
  • samba >= 4.6.7+git.38.90b2cdb4f22-3.7.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2017-1367
openSUSE Leap 42.2
  • libheimdal >= 7.4.0-2.3.1
  • libheimdal-debuginfo >= 7.4.0-2.3.1
  • libheimdal-debugsource >= 7.4.0-2.3.1
  • libheimdal-devel >= 7.4.0-2.3.1
Patchnames:
openSUSE-2017-937
openSUSE Leap 42.3
  • ctdb >= 4.6.7+git.38.90b2cdb4f22-3.1
  • ctdb-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • ctdb-tests >= 4.6.7+git.38.90b2cdb4f22-3.1
  • ctdb-tests-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • ldirectord >= 4.0.1+git.1495055229.643177f1-3.1
  • libdcerpc-binding0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-binding0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-binding0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-binding0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-samr-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-samr0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-samr0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-samr0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc-samr0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libdcerpc0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libheimdal >= 7.4.0-3.1
  • libheimdal-debuginfo >= 7.4.0-3.1
  • libheimdal-debugsource >= 7.4.0-3.1
  • libheimdal-devel >= 7.4.0-3.1
  • libndr-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-krb5pac-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-krb5pac0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-krb5pac0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-krb5pac0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-krb5pac0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-nbt-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-nbt0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-nbt0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-nbt0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-nbt0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-standard-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-standard0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-standard0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-standard0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr-standard0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libndr0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libnetapi-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libnetapi0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libnetapi0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libnetapi0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libnetapi0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-credentials-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-credentials0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-credentials0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-credentials0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-credentials0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-errors-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-errors0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-errors0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-errors0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-errors0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-hostconfig-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-hostconfig0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-hostconfig0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-hostconfig0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-hostconfig0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-passdb-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-passdb0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-passdb0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-passdb0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-passdb0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-policy-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-policy0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-policy0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-policy0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-policy0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-util-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-util0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-util0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-util0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamba-util0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamdb-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamdb0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamdb0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamdb0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsamdb0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbclient-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbclient0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbclient0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbclient0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbclient0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbconf-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbconf0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbconf0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbconf0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbconf0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbldap-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbldap0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbldap0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbldap0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libsmbldap0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libtevent-util-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libtevent-util0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libtevent-util0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libtevent-util0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libtevent-util0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libwbclient-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libwbclient0 >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libwbclient0-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libwbclient0-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • libwbclient0-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • monitoring-plugins-metadata >= 4.0.1+git.1495055229.643177f1-3.1
  • resource-agents >= 4.0.1+git.1495055229.643177f1-3.1
  • resource-agents-debuginfo >= 4.0.1+git.1495055229.643177f1-3.1
  • resource-agents-debugsource >= 4.0.1+git.1495055229.643177f1-3.1
  • samba >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-ceph >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-ceph-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-client >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-client-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-client-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-client-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-core-devel >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-debugsource >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-doc >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-libs >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-libs-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-libs-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-libs-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-pidl >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-python >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-python-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-test >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-test-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-winbind >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-winbind-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-winbind-debuginfo >= 4.6.7+git.38.90b2cdb4f22-3.1
  • samba-winbind-debuginfo-32bit >= 4.6.7+git.38.90b2cdb4f22-3.1
Patchnames:
openSUSE-2017-937
openSUSE-2017-987


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 12 SP2 samba Not affected
SUSE Linux Enterprise Desktop 12 SP3 samba Released
SUSE Linux Enterprise High Availability 12 GA samba Not affected
SUSE Linux Enterprise High Availability 12 SP1 samba Not affected
SUSE Linux Enterprise High Availability 12 SP2 samba Not affected
SUSE Linux Enterprise High Availability 12 SP3 samba Released
SUSE Linux Enterprise SDK 11 SP4 samba Not affected
SUSE Linux Enterprise SDK 12 SP2 samba Not affected
SUSE Linux Enterprise SDK 12 SP3 samba Released
SUSE Linux Enterprise Server 11 SP3 LTSS samba Not affected
SUSE Linux Enterprise Server 11 SP4 samba Not affected
SUSE Linux Enterprise Server 12 GA LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP1 LTSS samba Not affected
SUSE Linux Enterprise Server 12 SP2 samba Not affected
SUSE Linux Enterprise Server 12 SP3 samba Released