Upstream information

CVE-2016-5766 at MITRE

Description

Integer overflow in the _gd2GetHeader function in gd_gd2.c in the GD Graphics Library (aka libgd) before 2.2.3, as used in PHP before 5.5.37, 5.6.x before 5.6.23, and 7.x before 7.0.8, allows remote attackers to cause a denial of service (heap-based buffer overflow and application crash) or possibly have unspecified other impact via crafted chunk dimensions in an image.

SUSE information

Overall state of this security issue: Pending

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 6.8 6.8
Vector AV:N/AC:M/Au:N/C:P/I:P/A:P AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact Partial Partial
Availability Impact Partial Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 8.8
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Attack Vector Network
Attack Complexity Low
Privileges Required None
User Interaction Required
Scope Unchanged
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entry: 986386 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Enterprise Storage 6
SUSE Linux Enterprise Desktop 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • gd >= 2.2.5-4.6.1
  • gd-devel >= 2.2.5-4.6.1
  • libgd3 >= 2.2.5-4.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libgd3-2.2.5-4.6.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA gd-2.2.5-4.6.1
SUSE Enterprise Storage 7.1
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • gd >= 2.2.5-9.1
  • gd-devel >= 2.2.5-9.1
  • libgd3 >= 2.2.5-9.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA gd-devel-2.2.5-9.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA gd-2.2.5-9.1
SUSE Enterprise Storage 7
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • gd >= 2.2.5-9.1
  • gd-devel >= 2.2.5-9.1
  • libgd3 >= 2.2.5-9.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libgd3-2.2.5-9.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA gd-2.2.5-9.1
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • php53-devel >= 5.3.17-112.5.1
  • php53-imap >= 5.3.17-112.5.1
  • php53-posix >= 5.3.17-112.5.1
  • php53-readline >= 5.3.17-112.5.1
  • php53-sockets >= 5.3.17-112.5.1
  • php53-sqlite >= 5.3.17-112.5.1
  • php53-tidy >= 5.3.17-112.5.1
Patchnames:
sdksp4-php53-12683
sdksp4-php53-13282
SUSE Linux Enterprise Desktop 12 SP1
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
SUSE Linux Enterprise Software Development Kit 12 SP1
  • php5-devel >= 5.5.14-68.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1082
SUSE Linux Enterprise Desktop 12 SP2
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
  • php5-devel >= 5.5.14-109.5.1
  • php7-devel >= 7.0.7-50.9.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel-5.5.14-73.1
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php7-devel-7.0.7-15.1
SUSE-SLE-SDK-12-SP2-2017-1417
SUSE-SLE-SDK-12-SP2-2017-1431
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-109.5.1
  • php7-devel >= 7.0.7-50.9.2
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE-SLE-SDK-12-SP3-2017-1417
SUSE-SLE-SDK-12-SP3-2017-1431
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP4
  • php5-devel >= 5.5.14-109.41.1
  • php7-devel >= 7.0.7-50.52.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • gd >= 2.2.5-11.3.1
  • gd-devel >= 2.2.5-11.3.1
  • libgd3 >= 2.2.5-11.3.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA gd-devel-2.2.5-11.3.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA gd-2.2.5-11.3.1
SUSE Linux Enterprise Desktop 15
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • gd >= 2.2.5-2.22
  • gd-devel >= 2.2.5-2.22
  • libgd3 >= 2.2.5-2.22
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libgd3-2.2.5-2.22
SUSE Linux Enterprise Module for Desktop Applications 15 GA gd-2.2.5-2.22
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
  • apache2-mod_php5 >= 5.5.14-109.5.1
  • apache2-mod_php7 >= 7.0.7-50.9.2
  • php5 >= 5.5.14-109.5.1
  • php5-bcmath >= 5.5.14-109.5.1
  • php5-bz2 >= 5.5.14-109.5.1
  • php5-calendar >= 5.5.14-109.5.1
  • php5-ctype >= 5.5.14-109.5.1
  • php5-curl >= 5.5.14-109.5.1
  • php5-dba >= 5.5.14-109.5.1
  • php5-dom >= 5.5.14-109.5.1
  • php5-enchant >= 5.5.14-109.5.1
  • php5-exif >= 5.5.14-109.5.1
  • php5-fastcgi >= 5.5.14-109.5.1
  • php5-fileinfo >= 5.5.14-109.5.1
  • php5-fpm >= 5.5.14-109.5.1
  • php5-ftp >= 5.5.14-109.5.1
  • php5-gd >= 5.5.14-109.5.1
  • php5-gettext >= 5.5.14-109.5.1
  • php5-gmp >= 5.5.14-109.5.1
  • php5-iconv >= 5.5.14-109.5.1
  • php5-imap >= 5.5.14-109.5.1
  • php5-intl >= 5.5.14-109.5.1
  • php5-json >= 5.5.14-109.5.1
  • php5-ldap >= 5.5.14-109.5.1
  • php5-mbstring >= 5.5.14-109.5.1
  • php5-mcrypt >= 5.5.14-109.5.1
  • php5-mysql >= 5.5.14-109.5.1
  • php5-odbc >= 5.5.14-109.5.1
  • php5-opcache >= 5.5.14-109.5.1
  • php5-openssl >= 5.5.14-109.5.1
  • php5-pcntl >= 5.5.14-109.5.1
  • php5-pdo >= 5.5.14-109.5.1
  • php5-pear >= 5.5.14-109.5.1
  • php5-pgsql >= 5.5.14-109.5.1
  • php5-phar >= 5.5.14-109.5.1
  • php5-posix >= 5.5.14-109.5.1
  • php5-pspell >= 5.5.14-109.5.1
  • php5-shmop >= 5.5.14-109.5.1
  • php5-snmp >= 5.5.14-109.5.1
  • php5-soap >= 5.5.14-109.5.1
  • php5-sockets >= 5.5.14-109.5.1
  • php5-sqlite >= 5.5.14-109.5.1
  • php5-suhosin >= 5.5.14-109.5.1
  • php5-sysvmsg >= 5.5.14-109.5.1
  • php5-sysvsem >= 5.5.14-109.5.1
  • php5-sysvshm >= 5.5.14-109.5.1
  • php5-tokenizer >= 5.5.14-109.5.1
  • php5-wddx >= 5.5.14-109.5.1
  • php5-xmlreader >= 5.5.14-109.5.1
  • php5-xmlrpc >= 5.5.14-109.5.1
  • php5-xmlwriter >= 5.5.14-109.5.1
  • php5-xsl >= 5.5.14-109.5.1
  • php5-zip >= 5.5.14-109.5.1
  • php5-zlib >= 5.5.14-109.5.1
  • php7 >= 7.0.7-50.9.2
  • php7-bcmath >= 7.0.7-50.9.2
  • php7-bz2 >= 7.0.7-50.9.2
  • php7-calendar >= 7.0.7-50.9.2
  • php7-ctype >= 7.0.7-50.9.2
  • php7-curl >= 7.0.7-50.9.2
  • php7-dba >= 7.0.7-50.9.2
  • php7-dom >= 7.0.7-50.9.2
  • php7-enchant >= 7.0.7-50.9.2
  • php7-exif >= 7.0.7-50.9.2
  • php7-fastcgi >= 7.0.7-50.9.2
  • php7-fileinfo >= 7.0.7-50.9.2
  • php7-fpm >= 7.0.7-50.9.2
  • php7-ftp >= 7.0.7-50.9.2
  • php7-gd >= 7.0.7-50.9.2
  • php7-gettext >= 7.0.7-50.9.2
  • php7-gmp >= 7.0.7-50.9.2
  • php7-iconv >= 7.0.7-50.9.2
  • php7-imap >= 7.0.7-50.9.2
  • php7-intl >= 7.0.7-50.9.2
  • php7-json >= 7.0.7-50.9.2
  • php7-ldap >= 7.0.7-50.9.2
  • php7-mbstring >= 7.0.7-50.9.2
  • php7-mcrypt >= 7.0.7-50.9.2
  • php7-mysql >= 7.0.7-50.9.2
  • php7-odbc >= 7.0.7-50.9.2
  • php7-opcache >= 7.0.7-50.9.2
  • php7-openssl >= 7.0.7-50.9.2
  • php7-pcntl >= 7.0.7-50.9.2
  • php7-pdo >= 7.0.7-50.9.2
  • php7-pear >= 7.0.7-50.9.2
  • php7-pear-Archive_Tar >= 7.0.7-50.9.2
  • php7-pgsql >= 7.0.7-50.9.2
  • php7-phar >= 7.0.7-50.9.2
  • php7-posix >= 7.0.7-50.9.2
  • php7-pspell >= 7.0.7-50.9.2
  • php7-shmop >= 7.0.7-50.9.2
  • php7-snmp >= 7.0.7-50.9.2
  • php7-soap >= 7.0.7-50.9.2
  • php7-sockets >= 7.0.7-50.9.2
  • php7-sqlite >= 7.0.7-50.9.2
  • php7-sysvmsg >= 7.0.7-50.9.2
  • php7-sysvsem >= 7.0.7-50.9.2
  • php7-sysvshm >= 7.0.7-50.9.2
  • php7-tokenizer >= 7.0.7-50.9.2
  • php7-wddx >= 7.0.7-50.9.2
  • php7-xmlreader >= 7.0.7-50.9.2
  • php7-xmlrpc >= 7.0.7-50.9.2
  • php7-xmlwriter >= 7.0.7-50.9.2
  • php7-xsl >= 7.0.7-50.9.2
  • php7-zip >= 7.0.7-50.9.2
  • php7-zlib >= 7.0.7-50.9.2
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 12 GA apache2-mod_php7-7.0.7-15.1
SUSE-SLE-Module-Web-Scripting-12-2016-1082
SUSE-SLE-Module-Web-Scripting-12-2017-1417
SUSE-SLE-Module-Web-Scripting-12-2017-1431
SUSE Linux Enterprise Module for Basesystem 15 SP1
  • libgd3 >= 2.2.5-4.6.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP1 GA libgd3-2.2.5-4.6.1
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libgd3 >= 2.2.5-9.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP2 GA libgd3-2.2.5-9.1
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • gd-devel >= 2.2.5-9.1
  • libgd3 >= 2.2.5-9.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP3 GA gd-devel-2.2.5-9.1
SUSE Linux Enterprise Module for Basesystem 15 SP4
  • gd-devel >= 2.2.5-11.3.1
  • libgd3 >= 2.2.5-11.3.1
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA gd-devel-2.2.5-11.3.1
SUSE Linux Enterprise Module for Basesystem 15
  • libgd3 >= 2.2.5-2.22
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 GA libgd3-2.2.5-2.22
SUSE Linux Enterprise Module for Desktop Applications 15 SP1
  • gd >= 2.2.5-4.6.1
  • gd-devel >= 2.2.5-4.6.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP1 GA gd-2.2.5-4.6.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP2
  • gd >= 2.2.5-9.1
  • gd-devel >= 2.2.5-9.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP2 GA gd-2.2.5-9.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP3
  • gd >= 2.2.5-9.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP3 GA gd-2.2.5-9.1
SUSE Linux Enterprise Module for Desktop Applications 15 SP4
  • gd >= 2.2.5-11.3.1
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 SP4 GA gd-2.2.5-11.3.1
SUSE Linux Enterprise Module for Desktop Applications 15
  • gd >= 2.2.5-2.22
  • gd-devel >= 2.2.5-2.22
Patchnames:
SUSE Linux Enterprise Module for Desktop Applications 15 GA gd-2.2.5-2.22
SUSE Linux Enterprise Server 11 SP2-LTSS
  • apache2-mod_php5 >= 5.2.14-0.7.30.89.1
  • php5 >= 5.2.14-0.7.30.89.1
  • php5-bcmath >= 5.2.14-0.7.30.89.1
  • php5-bz2 >= 5.2.14-0.7.30.89.1
  • php5-calendar >= 5.2.14-0.7.30.89.1
  • php5-ctype >= 5.2.14-0.7.30.89.1
  • php5-curl >= 5.2.14-0.7.30.89.1
  • php5-dba >= 5.2.14-0.7.30.89.1
  • php5-dbase >= 5.2.14-0.7.30.89.1
  • php5-dom >= 5.2.14-0.7.30.89.1
  • php5-exif >= 5.2.14-0.7.30.89.1
  • php5-fastcgi >= 5.2.14-0.7.30.89.1
  • php5-ftp >= 5.2.14-0.7.30.89.1
  • php5-gd >= 5.2.14-0.7.30.89.1
  • php5-gettext >= 5.2.14-0.7.30.89.1
  • php5-gmp >= 5.2.14-0.7.30.89.1
  • php5-hash >= 5.2.14-0.7.30.89.1
  • php5-iconv >= 5.2.14-0.7.30.89.1
  • php5-json >= 5.2.14-0.7.30.89.1
  • php5-ldap >= 5.2.14-0.7.30.89.1
  • php5-mbstring >= 5.2.14-0.7.30.89.1
  • php5-mcrypt >= 5.2.14-0.7.30.89.1
  • php5-mysql >= 5.2.14-0.7.30.89.1
  • php5-odbc >= 5.2.14-0.7.30.89.1
  • php5-openssl >= 5.2.14-0.7.30.89.1
  • php5-pcntl >= 5.2.14-0.7.30.89.1
  • php5-pdo >= 5.2.14-0.7.30.89.1
  • php5-pear >= 5.2.14-0.7.30.89.1
  • php5-pgsql >= 5.2.14-0.7.30.89.1
  • php5-pspell >= 5.2.14-0.7.30.89.1
  • php5-shmop >= 5.2.14-0.7.30.89.1
  • php5-snmp >= 5.2.14-0.7.30.89.1
  • php5-soap >= 5.2.14-0.7.30.89.1
  • php5-suhosin >= 5.2.14-0.7.30.89.1
  • php5-sysvmsg >= 5.2.14-0.7.30.89.1
  • php5-sysvsem >= 5.2.14-0.7.30.89.1
  • php5-sysvshm >= 5.2.14-0.7.30.89.1
  • php5-tokenizer >= 5.2.14-0.7.30.89.1
  • php5-wddx >= 5.2.14-0.7.30.89.1
  • php5-xmlreader >= 5.2.14-0.7.30.89.1
  • php5-xmlrpc >= 5.2.14-0.7.30.89.1
  • php5-xmlwriter >= 5.2.14-0.7.30.89.1
  • php5-xsl >= 5.2.14-0.7.30.89.1
  • php5-zip >= 5.2.14-0.7.30.89.1
  • php5-zlib >= 5.2.14-0.7.30.89.1
Patchnames:
slessp2-php5-12696
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • apache2-mod_php53 >= 5.3.17-112.5.1
  • php53 >= 5.3.17-112.5.1
  • php53-bcmath >= 5.3.17-112.5.1
  • php53-bz2 >= 5.3.17-112.5.1
  • php53-calendar >= 5.3.17-112.5.1
  • php53-ctype >= 5.3.17-112.5.1
  • php53-curl >= 5.3.17-112.5.1
  • php53-dba >= 5.3.17-112.5.1
  • php53-devel >= 5.3.17-112.5.1
  • php53-dom >= 5.3.17-112.5.1
  • php53-exif >= 5.3.17-112.5.1
  • php53-fastcgi >= 5.3.17-112.5.1
  • php53-fileinfo >= 5.3.17-112.5.1
  • php53-ftp >= 5.3.17-112.5.1
  • php53-gd >= 5.3.17-112.5.1
  • php53-gettext >= 5.3.17-112.5.1
  • php53-gmp >= 5.3.17-112.5.1
  • php53-iconv >= 5.3.17-112.5.1
  • php53-imap >= 5.3.17-112.5.1
  • php53-intl >= 5.3.17-112.5.1
  • php53-json >= 5.3.17-112.5.1
  • php53-ldap >= 5.3.17-112.5.1
  • php53-mbstring >= 5.3.17-112.5.1
  • php53-mcrypt >= 5.3.17-112.5.1
  • php53-mysql >= 5.3.17-112.5.1
  • php53-odbc >= 5.3.17-112.5.1
  • php53-openssl >= 5.3.17-112.5.1
  • php53-pcntl >= 5.3.17-112.5.1
  • php53-pdo >= 5.3.17-112.5.1
  • php53-pear >= 5.3.17-112.5.1
  • php53-pgsql >= 5.3.17-112.5.1
  • php53-posix >= 5.3.17-112.5.1
  • php53-pspell >= 5.3.17-112.5.1
  • php53-readline >= 5.3.17-112.5.1
  • php53-shmop >= 5.3.17-112.5.1
  • php53-snmp >= 5.3.17-112.5.1
  • php53-soap >= 5.3.17-112.5.1
  • php53-sockets >= 5.3.17-112.5.1
  • php53-sqlite >= 5.3.17-112.5.1
  • php53-suhosin >= 5.3.17-112.5.1
  • php53-sysvmsg >= 5.3.17-112.5.1
  • php53-sysvsem >= 5.3.17-112.5.1
  • php53-sysvshm >= 5.3.17-112.5.1
  • php53-tidy >= 5.3.17-112.5.1
  • php53-tokenizer >= 5.3.17-112.5.1
  • php53-wddx >= 5.3.17-112.5.1
  • php53-xmlreader >= 5.3.17-112.5.1
  • php53-xmlrpc >= 5.3.17-112.5.1
  • php53-xmlwriter >= 5.3.17-112.5.1
  • php53-xsl >= 5.3.17-112.5.1
  • php53-zip >= 5.3.17-112.5.1
  • php53-zlib >= 5.3.17-112.5.1
Patchnames:
sdksp4-php53-12683
sdksp4-php53-13282
slessp4-php53-12683
slessp4-php53-13282
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • apache2-mod_php5 >= 5.5.14-109.5.1
  • apache2-mod_php7 >= 7.0.7-50.9.2
  • php5 >= 5.5.14-109.5.1
  • php5-bcmath >= 5.5.14-109.5.1
  • php5-bz2 >= 5.5.14-109.5.1
  • php5-calendar >= 5.5.14-109.5.1
  • php5-ctype >= 5.5.14-109.5.1
  • php5-curl >= 5.5.14-109.5.1
  • php5-dba >= 5.5.14-109.5.1
  • php5-devel >= 5.5.14-109.5.1
  • php5-dom >= 5.5.14-109.5.1
  • php5-enchant >= 5.5.14-109.5.1
  • php5-exif >= 5.5.14-109.5.1
  • php5-fastcgi >= 5.5.14-109.5.1
  • php5-fileinfo >= 5.5.14-109.5.1
  • php5-fpm >= 5.5.14-109.5.1
  • php5-ftp >= 5.5.14-109.5.1
  • php5-gd >= 5.5.14-109.5.1
  • php5-gettext >= 5.5.14-109.5.1
  • php5-gmp >= 5.5.14-109.5.1
  • php5-iconv >= 5.5.14-109.5.1
  • php5-imap >= 5.5.14-109.5.1
  • php5-intl >= 5.5.14-109.5.1
  • php5-json >= 5.5.14-109.5.1
  • php5-ldap >= 5.5.14-109.5.1
  • php5-mbstring >= 5.5.14-109.5.1
  • php5-mcrypt >= 5.5.14-109.5.1
  • php5-mysql >= 5.5.14-109.5.1
  • php5-odbc >= 5.5.14-109.5.1
  • php5-opcache >= 5.5.14-109.5.1
  • php5-openssl >= 5.5.14-109.5.1
  • php5-pcntl >= 5.5.14-109.5.1
  • php5-pdo >= 5.5.14-109.5.1
  • php5-pear >= 5.5.14-109.5.1
  • php5-pgsql >= 5.5.14-109.5.1
  • php5-phar >= 5.5.14-109.5.1
  • php5-posix >= 5.5.14-109.5.1
  • php5-pspell >= 5.5.14-109.5.1
  • php5-shmop >= 5.5.14-109.5.1
  • php5-snmp >= 5.5.14-109.5.1
  • php5-soap >= 5.5.14-109.5.1
  • php5-sockets >= 5.5.14-109.5.1
  • php5-sqlite >= 5.5.14-109.5.1
  • php5-suhosin >= 5.5.14-109.5.1
  • php5-sysvmsg >= 5.5.14-109.5.1
  • php5-sysvsem >= 5.5.14-109.5.1
  • php5-sysvshm >= 5.5.14-109.5.1
  • php5-tokenizer >= 5.5.14-109.5.1
  • php5-wddx >= 5.5.14-109.5.1
  • php5-xmlreader >= 5.5.14-109.5.1
  • php5-xmlrpc >= 5.5.14-109.5.1
  • php5-xmlwriter >= 5.5.14-109.5.1
  • php5-xsl >= 5.5.14-109.5.1
  • php5-zip >= 5.5.14-109.5.1
  • php5-zlib >= 5.5.14-109.5.1
  • php7 >= 7.0.7-50.9.2
  • php7-bcmath >= 7.0.7-50.9.2
  • php7-bz2 >= 7.0.7-50.9.2
  • php7-calendar >= 7.0.7-50.9.2
  • php7-ctype >= 7.0.7-50.9.2
  • php7-curl >= 7.0.7-50.9.2
  • php7-dba >= 7.0.7-50.9.2
  • php7-devel >= 7.0.7-50.9.2
  • php7-dom >= 7.0.7-50.9.2
  • php7-enchant >= 7.0.7-50.9.2
  • php7-exif >= 7.0.7-50.9.2
  • php7-fastcgi >= 7.0.7-50.9.2
  • php7-fileinfo >= 7.0.7-50.9.2
  • php7-fpm >= 7.0.7-50.9.2
  • php7-ftp >= 7.0.7-50.9.2
  • php7-gd >= 7.0.7-50.9.2
  • php7-gettext >= 7.0.7-50.9.2
  • php7-gmp >= 7.0.7-50.9.2
  • php7-iconv >= 7.0.7-50.9.2
  • php7-imap >= 7.0.7-50.9.2
  • php7-intl >= 7.0.7-50.9.2
  • php7-json >= 7.0.7-50.9.2
  • php7-ldap >= 7.0.7-50.9.2
  • php7-mbstring >= 7.0.7-50.9.2
  • php7-mcrypt >= 7.0.7-50.9.2
  • php7-mysql >= 7.0.7-50.9.2
  • php7-odbc >= 7.0.7-50.9.2
  • php7-opcache >= 7.0.7-50.9.2
  • php7-openssl >= 7.0.7-50.9.2
  • php7-pcntl >= 7.0.7-50.9.2
  • php7-pdo >= 7.0.7-50.9.2
  • php7-pear >= 7.0.7-50.9.2
  • php7-pear-Archive_Tar >= 7.0.7-50.9.2
  • php7-pgsql >= 7.0.7-50.9.2
  • php7-phar >= 7.0.7-50.9.2
  • php7-posix >= 7.0.7-50.9.2
  • php7-pspell >= 7.0.7-50.9.2
  • php7-shmop >= 7.0.7-50.9.2
  • php7-snmp >= 7.0.7-50.9.2
  • php7-soap >= 7.0.7-50.9.2
  • php7-sockets >= 7.0.7-50.9.2
  • php7-sqlite >= 7.0.7-50.9.2
  • php7-sysvmsg >= 7.0.7-50.9.2
  • php7-sysvsem >= 7.0.7-50.9.2
  • php7-sysvshm >= 7.0.7-50.9.2
  • php7-tokenizer >= 7.0.7-50.9.2
  • php7-wddx >= 7.0.7-50.9.2
  • php7-xmlreader >= 7.0.7-50.9.2
  • php7-xmlrpc >= 7.0.7-50.9.2
  • php7-xmlwriter >= 7.0.7-50.9.2
  • php7-xsl >= 7.0.7-50.9.2
  • php7-zip >= 7.0.7-50.9.2
  • php7-zlib >= 7.0.7-50.9.2
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 12 GA apache2-mod_php7-7.0.7-15.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php7-devel-7.0.7-49.1
SUSE-SLE-Module-Web-Scripting-12-2016-1082
SUSE-SLE-Module-Web-Scripting-12-2017-1417
SUSE-SLE-Module-Web-Scripting-12-2017-1431
SUSE-SLE-SDK-12-SP3-2017-1417
SUSE-SLE-SDK-12-SP3-2017-1431
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php5 >= 5.5.14-109.5.1
  • apache2-mod_php7 >= 7.0.7-50.9.2
  • php5 >= 5.5.14-109.5.1
  • php5-bcmath >= 5.5.14-109.5.1
  • php5-bz2 >= 5.5.14-109.5.1
  • php5-calendar >= 5.5.14-109.5.1
  • php5-ctype >= 5.5.14-109.5.1
  • php5-curl >= 5.5.14-109.5.1
  • php5-dba >= 5.5.14-109.5.1
  • php5-devel >= 5.5.14-109.41.1
  • php5-dom >= 5.5.14-109.5.1
  • php5-enchant >= 5.5.14-109.5.1
  • php5-exif >= 5.5.14-109.5.1
  • php5-fastcgi >= 5.5.14-109.5.1
  • php5-fileinfo >= 5.5.14-109.5.1
  • php5-fpm >= 5.5.14-109.5.1
  • php5-ftp >= 5.5.14-109.5.1
  • php5-gd >= 5.5.14-109.5.1
  • php5-gettext >= 5.5.14-109.5.1
  • php5-gmp >= 5.5.14-109.5.1
  • php5-iconv >= 5.5.14-109.5.1
  • php5-imap >= 5.5.14-109.5.1
  • php5-intl >= 5.5.14-109.5.1
  • php5-json >= 5.5.14-109.5.1
  • php5-ldap >= 5.5.14-109.5.1
  • php5-mbstring >= 5.5.14-109.5.1
  • php5-mcrypt >= 5.5.14-109.5.1
  • php5-mysql >= 5.5.14-109.5.1
  • php5-odbc >= 5.5.14-109.5.1
  • php5-opcache >= 5.5.14-109.5.1
  • php5-openssl >= 5.5.14-109.5.1
  • php5-pcntl >= 5.5.14-109.5.1
  • php5-pdo >= 5.5.14-109.5.1
  • php5-pear >= 5.5.14-109.5.1
  • php5-pgsql >= 5.5.14-109.5.1
  • php5-phar >= 5.5.14-109.5.1
  • php5-posix >= 5.5.14-109.5.1
  • php5-pspell >= 5.5.14-109.5.1
  • php5-shmop >= 5.5.14-109.5.1
  • php5-snmp >= 5.5.14-109.5.1
  • php5-soap >= 5.5.14-109.5.1
  • php5-sockets >= 5.5.14-109.5.1
  • php5-sqlite >= 5.5.14-109.5.1
  • php5-suhosin >= 5.5.14-109.5.1
  • php5-sysvmsg >= 5.5.14-109.5.1
  • php5-sysvsem >= 5.5.14-109.5.1
  • php5-sysvshm >= 5.5.14-109.5.1
  • php5-tokenizer >= 5.5.14-109.5.1
  • php5-wddx >= 5.5.14-109.5.1
  • php5-xmlreader >= 5.5.14-109.5.1
  • php5-xmlrpc >= 5.5.14-109.5.1
  • php5-xmlwriter >= 5.5.14-109.5.1
  • php5-xsl >= 5.5.14-109.5.1
  • php5-zip >= 5.5.14-109.5.1
  • php5-zlib >= 5.5.14-109.5.1
  • php7 >= 7.0.7-50.9.2
  • php7-bcmath >= 7.0.7-50.9.2
  • php7-bz2 >= 7.0.7-50.9.2
  • php7-calendar >= 7.0.7-50.9.2
  • php7-ctype >= 7.0.7-50.9.2
  • php7-curl >= 7.0.7-50.9.2
  • php7-dba >= 7.0.7-50.9.2
  • php7-devel >= 7.0.7-50.52.1
  • php7-dom >= 7.0.7-50.9.2
  • php7-enchant >= 7.0.7-50.9.2
  • php7-exif >= 7.0.7-50.9.2
  • php7-fastcgi >= 7.0.7-50.9.2
  • php7-fileinfo >= 7.0.7-50.9.2
  • php7-fpm >= 7.0.7-50.9.2
  • php7-ftp >= 7.0.7-50.9.2
  • php7-gd >= 7.0.7-50.9.2
  • php7-gettext >= 7.0.7-50.9.2
  • php7-gmp >= 7.0.7-50.9.2
  • php7-iconv >= 7.0.7-50.9.2
  • php7-imap >= 7.0.7-50.9.2
  • php7-intl >= 7.0.7-50.9.2
  • php7-json >= 7.0.7-50.9.2
  • php7-ldap >= 7.0.7-50.9.2
  • php7-mbstring >= 7.0.7-50.9.2
  • php7-mcrypt >= 7.0.7-50.9.2
  • php7-mysql >= 7.0.7-50.9.2
  • php7-odbc >= 7.0.7-50.9.2
  • php7-opcache >= 7.0.7-50.9.2
  • php7-openssl >= 7.0.7-50.9.2
  • php7-pcntl >= 7.0.7-50.9.2
  • php7-pdo >= 7.0.7-50.9.2
  • php7-pear >= 7.0.7-50.9.2
  • php7-pear-Archive_Tar >= 7.0.7-50.9.2
  • php7-pgsql >= 7.0.7-50.9.2
  • php7-phar >= 7.0.7-50.9.2
  • php7-posix >= 7.0.7-50.9.2
  • php7-pspell >= 7.0.7-50.9.2
  • php7-shmop >= 7.0.7-50.9.2
  • php7-snmp >= 7.0.7-50.9.2
  • php7-soap >= 7.0.7-50.9.2
  • php7-sockets >= 7.0.7-50.9.2
  • php7-sqlite >= 7.0.7-50.9.2
  • php7-sysvmsg >= 7.0.7-50.9.2
  • php7-sysvsem >= 7.0.7-50.9.2
  • php7-sysvshm >= 7.0.7-50.9.2
  • php7-tokenizer >= 7.0.7-50.9.2
  • php7-wddx >= 7.0.7-50.9.2
  • php7-xmlreader >= 7.0.7-50.9.2
  • php7-xmlrpc >= 7.0.7-50.9.2
  • php7-xmlwriter >= 7.0.7-50.9.2
  • php7-xsl >= 7.0.7-50.9.2
  • php7-zip >= 7.0.7-50.9.2
  • php7-zlib >= 7.0.7-50.9.2
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 12 GA apache2-mod_php7-7.0.7-15.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php7-devel-7.0.7-50.52.1
SUSE-SLE-Module-Web-Scripting-12-2016-1082
SUSE-SLE-Module-Web-Scripting-12-2017-1417
SUSE-SLE-Module-Web-Scripting-12-2017-1431
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php5 >= 5.5.14-109.5.1
  • apache2-mod_php7 >= 7.0.7-50.9.2
  • php5 >= 5.5.14-109.5.1
  • php5-bcmath >= 5.5.14-109.5.1
  • php5-bz2 >= 5.5.14-109.5.1
  • php5-calendar >= 5.5.14-109.5.1
  • php5-ctype >= 5.5.14-109.5.1
  • php5-curl >= 5.5.14-109.5.1
  • php5-dba >= 5.5.14-109.5.1
  • php5-dom >= 5.5.14-109.5.1
  • php5-enchant >= 5.5.14-109.5.1
  • php5-exif >= 5.5.14-109.5.1
  • php5-fastcgi >= 5.5.14-109.5.1
  • php5-fileinfo >= 5.5.14-109.5.1
  • php5-fpm >= 5.5.14-109.5.1
  • php5-ftp >= 5.5.14-109.5.1
  • php5-gd >= 5.5.14-109.5.1
  • php5-gettext >= 5.5.14-109.5.1
  • php5-gmp >= 5.5.14-109.5.1
  • php5-iconv >= 5.5.14-109.5.1
  • php5-imap >= 5.5.14-109.5.1
  • php5-intl >= 5.5.14-109.5.1
  • php5-json >= 5.5.14-109.5.1
  • php5-ldap >= 5.5.14-109.5.1
  • php5-mbstring >= 5.5.14-109.5.1
  • php5-mcrypt >= 5.5.14-109.5.1
  • php5-mysql >= 5.5.14-109.5.1
  • php5-odbc >= 5.5.14-109.5.1
  • php5-opcache >= 5.5.14-109.5.1
  • php5-openssl >= 5.5.14-109.5.1
  • php5-pcntl >= 5.5.14-109.5.1
  • php5-pdo >= 5.5.14-109.5.1
  • php5-pear >= 5.5.14-109.5.1
  • php5-pgsql >= 5.5.14-109.5.1
  • php5-phar >= 5.5.14-109.5.1
  • php5-posix >= 5.5.14-109.5.1
  • php5-pspell >= 5.5.14-109.5.1
  • php5-shmop >= 5.5.14-109.5.1
  • php5-snmp >= 5.5.14-109.5.1
  • php5-soap >= 5.5.14-109.5.1
  • php5-sockets >= 5.5.14-109.5.1
  • php5-sqlite >= 5.5.14-109.5.1
  • php5-suhosin >= 5.5.14-109.5.1
  • php5-sysvmsg >= 5.5.14-109.5.1
  • php5-sysvsem >= 5.5.14-109.5.1
  • php5-sysvshm >= 5.5.14-109.5.1
  • php5-tokenizer >= 5.5.14-109.5.1
  • php5-wddx >= 5.5.14-109.5.1
  • php5-xmlreader >= 5.5.14-109.5.1
  • php5-xmlrpc >= 5.5.14-109.5.1
  • php5-xmlwriter >= 5.5.14-109.5.1
  • php5-xsl >= 5.5.14-109.5.1
  • php5-zip >= 5.5.14-109.5.1
  • php5-zlib >= 5.5.14-109.5.1
  • php7 >= 7.0.7-50.9.2
  • php7-bcmath >= 7.0.7-50.9.2
  • php7-bz2 >= 7.0.7-50.9.2
  • php7-calendar >= 7.0.7-50.9.2
  • php7-ctype >= 7.0.7-50.9.2
  • php7-curl >= 7.0.7-50.9.2
  • php7-dba >= 7.0.7-50.9.2
  • php7-devel >= 7.0.7-50.85.1
  • php7-dom >= 7.0.7-50.9.2
  • php7-enchant >= 7.0.7-50.9.2
  • php7-exif >= 7.0.7-50.9.2
  • php7-fastcgi >= 7.0.7-50.9.2
  • php7-fileinfo >= 7.0.7-50.9.2
  • php7-fpm >= 7.0.7-50.9.2
  • php7-ftp >= 7.0.7-50.9.2
  • php7-gd >= 7.0.7-50.9.2
  • php7-gettext >= 7.0.7-50.9.2
  • php7-gmp >= 7.0.7-50.9.2
  • php7-iconv >= 7.0.7-50.9.2
  • php7-imap >= 7.0.7-50.9.2
  • php7-intl >= 7.0.7-50.9.2
  • php7-json >= 7.0.7-50.9.2
  • php7-ldap >= 7.0.7-50.9.2
  • php7-mbstring >= 7.0.7-50.9.2
  • php7-mcrypt >= 7.0.7-50.9.2
  • php7-mysql >= 7.0.7-50.9.2
  • php7-odbc >= 7.0.7-50.9.2
  • php7-opcache >= 7.0.7-50.9.2
  • php7-openssl >= 7.0.7-50.9.2
  • php7-pcntl >= 7.0.7-50.9.2
  • php7-pdo >= 7.0.7-50.9.2
  • php7-pear >= 7.0.7-50.9.2
  • php7-pear-Archive_Tar >= 7.0.7-50.9.2
  • php7-pgsql >= 7.0.7-50.9.2
  • php7-phar >= 7.0.7-50.9.2
  • php7-posix >= 7.0.7-50.9.2
  • php7-pspell >= 7.0.7-50.9.2
  • php7-shmop >= 7.0.7-50.9.2
  • php7-snmp >= 7.0.7-50.9.2
  • php7-soap >= 7.0.7-50.9.2
  • php7-sockets >= 7.0.7-50.9.2
  • php7-sqlite >= 7.0.7-50.9.2
  • php7-sysvmsg >= 7.0.7-50.9.2
  • php7-sysvsem >= 7.0.7-50.9.2
  • php7-sysvshm >= 7.0.7-50.9.2
  • php7-tokenizer >= 7.0.7-50.9.2
  • php7-wddx >= 7.0.7-50.9.2
  • php7-xmlreader >= 7.0.7-50.9.2
  • php7-xmlrpc >= 7.0.7-50.9.2
  • php7-xmlwriter >= 7.0.7-50.9.2
  • php7-xsl >= 7.0.7-50.9.2
  • php7-zip >= 7.0.7-50.9.2
  • php7-zlib >= 7.0.7-50.9.2
Patchnames:
SUSE Linux Enterprise Module for Web Scripting 12 GA apache2-mod_php7-7.0.7-15.1
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-devel-7.0.7-50.85.1
SUSE-SLE-Module-Web-Scripting-12-2016-1082
SUSE-SLE-Module-Web-Scripting-12-2017-1417
SUSE-SLE-Module-Web-Scripting-12-2017-1431
SUSE Linux Enterprise Software Development Kit 12 SP5
  • php7-devel >= 7.0.7-50.85.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP5 GA php7-devel-7.0.7-50.85.1
openSUSE Leap 15.0
  • libgd3 >= 2.2.5-lp150.2.6
Patchnames:
openSUSE Leap 15.0 GA libgd3-2.2.5-lp150.2.6
openSUSE Leap 15.2
  • libgd3 >= 2.2.5-lp152.8.3
Patchnames:
openSUSE Leap 15.2 GA libgd3-2.2.5-lp152.8.1
openSUSE Leap 15.3
  • libgd3 >= 2.2.5-9.1
Patchnames:
openSUSE Leap 15.3 GA libgd3-2.2.5-9.1
openSUSE Leap 15.4
  • libgd3 >= 2.2.5-11.3.1
Patchnames:
openSUSE Leap 15.4 GA libgd3-2.2.5-11.3.1
openSUSE Tumbleweed
  • gd >= 2.2.3-2.1
  • gd-devel >= 2.2.3-2.1
  • libgd3 >= 2.2.3-2.1
  • libgd3-32bit >= 2.2.3-2.1
Patchnames:
openSUSE Tumbleweed GA gd-2.2.3-2.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SLES for SAP Applications php5 Released
SLES for SAP Applications php53 Released
SUSE Linux Enterprise Desktop 11 SP2 php5 Released
SUSE Linux Enterprise Desktop 11 SP2 php53 Released
SUSE Linux Enterprise Desktop 11 SP3 php53 Released
SUSE Linux Enterprise Desktop 11 SP4 php53 Released
SUSE Linux Enterprise Desktop 12 php5 Released
SUSE Linux Enterprise Desktop 12 php7 Affected
SUSE Linux Enterprise Desktop 12 SP1 php5 Released
SUSE Linux Enterprise Desktop 12 SP1 php7 Affected
SUSE Linux Enterprise Desktop 12 SP2 php5 Released
SUSE Linux Enterprise Desktop 12 SP2 php7 Released
SUSE Linux Enterprise Desktop 12 SP3 php5 Released
SUSE Linux Enterprise Desktop 12 SP3 php7 Released
SUSE Linux Enterprise Desktop 12 SP3 php72 Affected
SUSE Linux Enterprise Desktop 12 SP4 php5 Affected
SUSE Linux Enterprise Desktop 12 SP4 php7 Affected
SUSE Linux Enterprise Desktop 12 SP4 php72 Affected
SUSE Linux Enterprise Desktop 12 SP4 php74 Affected
SUSE Linux Enterprise High Performance Computing 12 php5 Released
SUSE Linux Enterprise High Performance Computing 12 php7 Released
SUSE Linux Enterprise High Performance Computing 12 php72 Affected
SUSE Linux Enterprise High Performance Computing 12 php74 Affected
SUSE Linux Enterprise High Performance Computing 12 sles12sp1-docker-image Released
SUSE Linux Enterprise High Performance Computing 15 SP4 php8 Already fixed
SUSE Linux Enterprise Module for Containers 12 sles12sp1-docker-image Released
SUSE Linux Enterprise Module for Web Scripting 12 php5 Released
SUSE Linux Enterprise Module for Web Scripting 12 php7 Released
SUSE Linux Enterprise Module for Web Scripting 12 php72 Affected
SUSE Linux Enterprise Module for Web Scripting 12 php74 Affected
SUSE Linux Enterprise Module for Web Scripting 15 SP4 php8 Already fixed
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php7 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php72 Affected
SUSE Linux Enterprise Module for Web and Scripting 12 php74 Affected
SUSE Linux Enterprise Module for Web and Scripting 15 SP4 php8 Already fixed
SUSE Linux Enterprise Point of Service 11 SP3 php53 Released
SUSE Linux Enterprise Server 11 SP1 LTSS php5 Released
SUSE Linux Enterprise Server 11 SP2 php5 Released
SUSE Linux Enterprise Server 11 SP2 php53 Released
SUSE Linux Enterprise Server 11 SP2 LTSS php5 Released
SUSE Linux Enterprise Server 11 SP2 LTSS php53 Released
SUSE Linux Enterprise Server 11 SP2-LTSS php5 Released
SUSE Linux Enterprise Server 11 SP3 php53 Released
SUSE Linux Enterprise Server 11 SP3 LTSS php53 Released
SUSE Linux Enterprise Server 11 SP3-LTSS php53 Affected
SUSE Linux Enterprise Server 11 SP4 php53 Released
SUSE Linux Enterprise Server 11 SP4 LTSS php53 Released
SUSE Linux Enterprise Server 11 SP4-LTSS php53 Released
SUSE Linux Enterprise Server 12 php5 Released
SUSE Linux Enterprise Server 12 php7 Released
SUSE Linux Enterprise Server 12 php72 Affected
SUSE Linux Enterprise Server 12 php74 Affected
SUSE Linux Enterprise Server 12 sles12sp1-docker-image Released
SUSE Linux Enterprise Server 12 SP1 php5 Released
SUSE Linux Enterprise Server 12 SP1 php7 Affected
SUSE Linux Enterprise Server 12 SP2 php5 Released
SUSE Linux Enterprise Server 12 SP2 php7 Released
SUSE Linux Enterprise Server 12 SP3 php5 Released
SUSE Linux Enterprise Server 12 SP3 php7 Released
SUSE Linux Enterprise Server 12 SP3 php72 Affected
SUSE Linux Enterprise Server 12 SP3 php74 Affected
SUSE Linux Enterprise Server 12 SP3 sles12sp1-docker-image Released
SUSE Linux Enterprise Server 12 SP4 php5 Released
SUSE Linux Enterprise Server 12 SP4 php7 Released
SUSE Linux Enterprise Server 12 SP4 php72 Affected
SUSE Linux Enterprise Server 12 SP4 php74 Affected
SUSE Linux Enterprise Server 12 SP4 sles12sp1-docker-image Released
SUSE Linux Enterprise Server 12 SP5 php5 Released
SUSE Linux Enterprise Server 12 SP5 php7 Released
SUSE Linux Enterprise Server 12 SP5 php72 Affected
SUSE Linux Enterprise Server 12 SP5 php74 Affected
SUSE Linux Enterprise Server 12 SP5 sles12sp1-docker-image Released
SUSE Linux Enterprise Server 15 SP4 php8 Already fixed
SUSE Linux Enterprise Server for SAP Applications 11 SP2 php5 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP2 php53 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP3 php53 Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Released
SUSE Linux Enterprise Server for SAP Applications 12 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 php72 Affected
SUSE Linux Enterprise Server for SAP Applications 12 php74 Affected
SUSE Linux Enterprise Server for SAP Applications 12 sles12sp1-docker-image Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP1 php7 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 sles12sp1-docker-image Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP4 sles12sp1-docker-image Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 Affected
SUSE Linux Enterprise Server for SAP Applications 12 SP5 sles12sp1-docker-image Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 php8 Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP2 php5 Released
SUSE Linux Enterprise Software Development Kit 11 SP2 php53 Released
SUSE Linux Enterprise Software Development Kit 11 SP3 php53 Released
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Released
SUSE Linux Enterprise Software Development Kit 12 php5 Released
SUSE Linux Enterprise Software Development Kit 12 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP1 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP1 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 php72 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php5 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php7 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php72 Affected
SUSE Linux Enterprise Software Development Kit 12 SP4 php74 Affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php7 Released
SUSE Linux Enterprise Software Development Kit 12 SP5 php72 Affected
SUSE Linux Enterprise Software Development Kit 12 SP5 php74 Affected
SUSE Manager Proxy 4.3 php8 Already fixed
SUSE Manager Retail Branch Server 4.3 php8 Already fixed
SUSE Manager Server 4.3 php8 Already fixed


SUSE Timeline for this CVE

CVE page created: Thu Jun 23 15:15:12 2016
CVE page last modified: Tue Nov 29 19:59:06 2022