Upstream information

CVE-2016-3587 at MITRE

Description

Unspecified vulnerability in Oracle Java SE 8u92 and Java SE Embedded 8u91 allows remote attackers to affect confidentiality, integrity, and availability via vectors related to Hotspot.

SUSE information

Overall state of this security issue: Running

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 9.3 6.8
Vector AV:N/AC:M/Au:N/C:C/I:C/A:C AV:N/AC:M/Au:N/C:P/I:P/A:P
Access Vector Network Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Complete Partial
Integrity Impact Complete Partial
Availability Impact Complete Partial
CVSS v3 Scores
  National Vulnerability Database
Base Score 9.6
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:H
Access Vector Network
Access Complexity Low
Privileges Required None
User Interaction Required
Scope Changed
Confidentiality Impact High
Integrity Impact High
Availability Impact High
CVSSv3 Version 3
SUSE Bugzilla entries: 989721 [RESOLVED / FIXED], 998845 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 12 SP1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
  • php5-devel >= 5.5.14-73.1
Patchnames:
SUSE-SLE-DESKTOP-12-SP1-2016-1187
SUSE-SLE-SDK-12-SP1-2016-1403
SUSE Linux Enterprise Desktop 12 SP2
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
  • php5-devel >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP2 GA java-1_8_0-openjdk-1.8.0.101-14.3
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel-5.5.14-73.1
SUSE Linux Enterprise Desktop 12 SP3
  • java-1_8_0-openjdk >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-headless >= 1.8.0.131-26.3
  • php5-devel >= 5.5.14-108.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP3 GA java-1_8_0-openjdk-1.8.0.131-26.3
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Desktop 12 SP4
  • java-1_8_0-openjdk >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-headless >= 1.8.0.181-27.26.2
  • php5-devel >= 5.5.14-109.41.1
Patchnames:
SUSE Linux Enterprise Desktop 12 SP4 GA java-1_8_0-openjdk-1.8.0.181-27.26.2
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise High Performance Computing 12 SP5
  • java-1_8_0-openjdk >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-demo >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-devel >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-headless >= 1.8.0.222-27.35.2
Patchnames:
SUSE Linux Enterprise High Performance Computing 12 SP5 GA java-1_8_0-openjdk-1.8.0.222-27.35.2
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server for SAP Applications 12
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php5 >= 5.5.14-73.1
  • php5 >= 5.5.14-73.1
  • php5-bcmath >= 5.5.14-73.1
  • php5-bz2 >= 5.5.14-73.1
  • php5-calendar >= 5.5.14-73.1
  • php5-ctype >= 5.5.14-73.1
  • php5-curl >= 5.5.14-73.1
  • php5-dba >= 5.5.14-73.1
  • php5-dom >= 5.5.14-73.1
  • php5-enchant >= 5.5.14-73.1
  • php5-exif >= 5.5.14-73.1
  • php5-fastcgi >= 5.5.14-73.1
  • php5-fileinfo >= 5.5.14-73.1
  • php5-fpm >= 5.5.14-73.1
  • php5-ftp >= 5.5.14-73.1
  • php5-gd >= 5.5.14-73.1
  • php5-gettext >= 5.5.14-73.1
  • php5-gmp >= 5.5.14-73.1
  • php5-iconv >= 5.5.14-73.1
  • php5-imap >= 5.5.14-73.1
  • php5-intl >= 5.5.14-73.1
  • php5-json >= 5.5.14-73.1
  • php5-ldap >= 5.5.14-73.1
  • php5-mbstring >= 5.5.14-73.1
  • php5-mcrypt >= 5.5.14-73.1
  • php5-mysql >= 5.5.14-73.1
  • php5-odbc >= 5.5.14-73.1
  • php5-opcache >= 5.5.14-73.1
  • php5-openssl >= 5.5.14-73.1
  • php5-pcntl >= 5.5.14-73.1
  • php5-pdo >= 5.5.14-73.1
  • php5-pear >= 5.5.14-73.1
  • php5-pgsql >= 5.5.14-73.1
  • php5-phar >= 5.5.14-73.1
  • php5-posix >= 5.5.14-73.1
  • php5-pspell >= 5.5.14-73.1
  • php5-shmop >= 5.5.14-73.1
  • php5-snmp >= 5.5.14-73.1
  • php5-soap >= 5.5.14-73.1
  • php5-sockets >= 5.5.14-73.1
  • php5-sqlite >= 5.5.14-73.1
  • php5-suhosin >= 5.5.14-73.1
  • php5-sysvmsg >= 5.5.14-73.1
  • php5-sysvsem >= 5.5.14-73.1
  • php5-sysvshm >= 5.5.14-73.1
  • php5-tokenizer >= 5.5.14-73.1
  • php5-wddx >= 5.5.14-73.1
  • php5-xmlreader >= 5.5.14-73.1
  • php5-xmlrpc >= 5.5.14-73.1
  • php5-xmlwriter >= 5.5.14-73.1
  • php5-xsl >= 5.5.14-73.1
  • php5-zip >= 5.5.14-73.1
  • php5-zlib >= 5.5.14-73.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2016-1403
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Module for Legacy 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Linux Enterprise Server for SAP Applications 15 SP1
SUSE Linux Enterprise Storage 6
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • java-1_8_0-openjdk >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-demo >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-devel >= 1.8.0.201-3.16.1
  • java-1_8_0-openjdk-headless >= 1.8.0.201-3.16.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP1 GA java-1_8_0-openjdk-1.8.0.201-3.16.1
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Module for Legacy 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Linux Enterprise Storage 7
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • java-1_8_0-openjdk >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-demo >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-devel >= 1.8.0.242-3.30.2
  • java-1_8_0-openjdk-headless >= 1.8.0.242-3.30.2
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP2 GA java-1_8_0-openjdk-1.8.0.242-3.30.2
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Module for Legacy 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Linux Enterprise Storage 7.1
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • java-1_8_0-openjdk >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-demo >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-devel >= 1.8.0.282-3.48.1
  • java-1_8_0-openjdk-headless >= 1.8.0.282-3.48.1
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP3 GA java-1_8_0-openjdk-1.8.0.282-3.48.1
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Legacy 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • java-1_8_0-openjdk >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-demo >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-devel >= 1.8.0.322-3.64.2
  • java-1_8_0-openjdk-headless >= 1.8.0.322-3.64.2
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 SP4 GA java-1_8_0-openjdk-1.8.0.322-3.64.2
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Module for Legacy 15
SUSE Linux Enterprise Server 15
SUSE Linux Enterprise Server for SAP Applications 15
  • java-1_8_0-openjdk >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-demo >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-devel >= 1.8.0.161-1.52
  • java-1_8_0-openjdk-headless >= 1.8.0.161-1.52
Patchnames:
SUSE Linux Enterprise Module for Legacy 15 GA java-1_8_0-openjdk-1.8.0.161-1.52
SUSE Linux Enterprise Server 12 SP1
SUSE Linux Enterprise Server for SAP Applications 12 SP1
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
  • php5-devel >= 5.5.14-73.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1403
SUSE-SLE-SERVER-12-SP1-2016-1187
SUSE Linux Enterprise Server 12 SP2
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
  • php5-devel >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Server 12 SP2 GA java-1_8_0-openjdk-1.8.0.101-14.3
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel-5.5.14-73.1
SUSE Linux Enterprise Server 12 SP3
  • apache2-mod_php5 >= 5.5.14-73.1
  • java-1_8_0-openjdk >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-demo >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-devel >= 1.8.0.131-26.3
  • java-1_8_0-openjdk-headless >= 1.8.0.131-26.3
  • php5 >= 5.5.14-73.1
  • php5-bcmath >= 5.5.14-73.1
  • php5-bz2 >= 5.5.14-73.1
  • php5-calendar >= 5.5.14-73.1
  • php5-ctype >= 5.5.14-73.1
  • php5-curl >= 5.5.14-73.1
  • php5-dba >= 5.5.14-73.1
  • php5-devel >= 5.5.14-108.1
  • php5-dom >= 5.5.14-73.1
  • php5-enchant >= 5.5.14-73.1
  • php5-exif >= 5.5.14-73.1
  • php5-fastcgi >= 5.5.14-73.1
  • php5-fileinfo >= 5.5.14-73.1
  • php5-fpm >= 5.5.14-73.1
  • php5-ftp >= 5.5.14-73.1
  • php5-gd >= 5.5.14-73.1
  • php5-gettext >= 5.5.14-73.1
  • php5-gmp >= 5.5.14-73.1
  • php5-iconv >= 5.5.14-73.1
  • php5-imap >= 5.5.14-73.1
  • php5-intl >= 5.5.14-73.1
  • php5-json >= 5.5.14-73.1
  • php5-ldap >= 5.5.14-73.1
  • php5-mbstring >= 5.5.14-73.1
  • php5-mcrypt >= 5.5.14-73.1
  • php5-mysql >= 5.5.14-73.1
  • php5-odbc >= 5.5.14-73.1
  • php5-opcache >= 5.5.14-73.1
  • php5-openssl >= 5.5.14-73.1
  • php5-pcntl >= 5.5.14-73.1
  • php5-pdo >= 5.5.14-73.1
  • php5-pear >= 5.5.14-73.1
  • php5-pgsql >= 5.5.14-73.1
  • php5-phar >= 5.5.14-73.1
  • php5-posix >= 5.5.14-73.1
  • php5-pspell >= 5.5.14-73.1
  • php5-shmop >= 5.5.14-73.1
  • php5-snmp >= 5.5.14-73.1
  • php5-soap >= 5.5.14-73.1
  • php5-sockets >= 5.5.14-73.1
  • php5-sqlite >= 5.5.14-73.1
  • php5-suhosin >= 5.5.14-73.1
  • php5-sysvmsg >= 5.5.14-73.1
  • php5-sysvsem >= 5.5.14-73.1
  • php5-sysvshm >= 5.5.14-73.1
  • php5-tokenizer >= 5.5.14-73.1
  • php5-wddx >= 5.5.14-73.1
  • php5-xmlreader >= 5.5.14-73.1
  • php5-xmlrpc >= 5.5.14-73.1
  • php5-xmlwriter >= 5.5.14-73.1
  • php5-xsl >= 5.5.14-73.1
  • php5-zip >= 5.5.14-73.1
  • php5-zlib >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Server 12 SP3 GA java-1_8_0-openjdk-1.8.0.131-26.3
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE-SLE-Module-Web-Scripting-12-2016-1403
SUSE Linux Enterprise Server 12 SP4
  • apache2-mod_php5 >= 5.5.14-73.1
  • java-1_8_0-openjdk >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-demo >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-devel >= 1.8.0.181-27.26.2
  • java-1_8_0-openjdk-headless >= 1.8.0.181-27.26.2
  • php5 >= 5.5.14-73.1
  • php5-bcmath >= 5.5.14-73.1
  • php5-bz2 >= 5.5.14-73.1
  • php5-calendar >= 5.5.14-73.1
  • php5-ctype >= 5.5.14-73.1
  • php5-curl >= 5.5.14-73.1
  • php5-dba >= 5.5.14-73.1
  • php5-devel >= 5.5.14-109.41.1
  • php5-dom >= 5.5.14-73.1
  • php5-enchant >= 5.5.14-73.1
  • php5-exif >= 5.5.14-73.1
  • php5-fastcgi >= 5.5.14-73.1
  • php5-fileinfo >= 5.5.14-73.1
  • php5-fpm >= 5.5.14-73.1
  • php5-ftp >= 5.5.14-73.1
  • php5-gd >= 5.5.14-73.1
  • php5-gettext >= 5.5.14-73.1
  • php5-gmp >= 5.5.14-73.1
  • php5-iconv >= 5.5.14-73.1
  • php5-imap >= 5.5.14-73.1
  • php5-intl >= 5.5.14-73.1
  • php5-json >= 5.5.14-73.1
  • php5-ldap >= 5.5.14-73.1
  • php5-mbstring >= 5.5.14-73.1
  • php5-mcrypt >= 5.5.14-73.1
  • php5-mysql >= 5.5.14-73.1
  • php5-odbc >= 5.5.14-73.1
  • php5-opcache >= 5.5.14-73.1
  • php5-openssl >= 5.5.14-73.1
  • php5-pcntl >= 5.5.14-73.1
  • php5-pdo >= 5.5.14-73.1
  • php5-pear >= 5.5.14-73.1
  • php5-pgsql >= 5.5.14-73.1
  • php5-phar >= 5.5.14-73.1
  • php5-posix >= 5.5.14-73.1
  • php5-pspell >= 5.5.14-73.1
  • php5-shmop >= 5.5.14-73.1
  • php5-snmp >= 5.5.14-73.1
  • php5-soap >= 5.5.14-73.1
  • php5-sockets >= 5.5.14-73.1
  • php5-sqlite >= 5.5.14-73.1
  • php5-suhosin >= 5.5.14-73.1
  • php5-sysvmsg >= 5.5.14-73.1
  • php5-sysvsem >= 5.5.14-73.1
  • php5-sysvshm >= 5.5.14-73.1
  • php5-tokenizer >= 5.5.14-73.1
  • php5-wddx >= 5.5.14-73.1
  • php5-xmlreader >= 5.5.14-73.1
  • php5-xmlrpc >= 5.5.14-73.1
  • php5-xmlwriter >= 5.5.14-73.1
  • php5-xsl >= 5.5.14-73.1
  • php5-zip >= 5.5.14-73.1
  • php5-zlib >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Server 12 SP4 GA java-1_8_0-openjdk-1.8.0.181-27.26.2
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE-SLE-Module-Web-Scripting-12-2016-1403
SUSE Linux Enterprise Server 12 SP5
  • apache2-mod_php5 >= 5.5.14-73.1
  • java-1_8_0-openjdk >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-demo >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-devel >= 1.8.0.222-27.35.2
  • java-1_8_0-openjdk-headless >= 1.8.0.222-27.35.2
  • php5 >= 5.5.14-73.1
  • php5-bcmath >= 5.5.14-73.1
  • php5-bz2 >= 5.5.14-73.1
  • php5-calendar >= 5.5.14-73.1
  • php5-ctype >= 5.5.14-73.1
  • php5-curl >= 5.5.14-73.1
  • php5-dba >= 5.5.14-73.1
  • php5-dom >= 5.5.14-73.1
  • php5-enchant >= 5.5.14-73.1
  • php5-exif >= 5.5.14-73.1
  • php5-fastcgi >= 5.5.14-73.1
  • php5-fileinfo >= 5.5.14-73.1
  • php5-fpm >= 5.5.14-73.1
  • php5-ftp >= 5.5.14-73.1
  • php5-gd >= 5.5.14-73.1
  • php5-gettext >= 5.5.14-73.1
  • php5-gmp >= 5.5.14-73.1
  • php5-iconv >= 5.5.14-73.1
  • php5-imap >= 5.5.14-73.1
  • php5-intl >= 5.5.14-73.1
  • php5-json >= 5.5.14-73.1
  • php5-ldap >= 5.5.14-73.1
  • php5-mbstring >= 5.5.14-73.1
  • php5-mcrypt >= 5.5.14-73.1
  • php5-mysql >= 5.5.14-73.1
  • php5-odbc >= 5.5.14-73.1
  • php5-opcache >= 5.5.14-73.1
  • php5-openssl >= 5.5.14-73.1
  • php5-pcntl >= 5.5.14-73.1
  • php5-pdo >= 5.5.14-73.1
  • php5-pear >= 5.5.14-73.1
  • php5-pgsql >= 5.5.14-73.1
  • php5-phar >= 5.5.14-73.1
  • php5-posix >= 5.5.14-73.1
  • php5-pspell >= 5.5.14-73.1
  • php5-shmop >= 5.5.14-73.1
  • php5-snmp >= 5.5.14-73.1
  • php5-soap >= 5.5.14-73.1
  • php5-sockets >= 5.5.14-73.1
  • php5-sqlite >= 5.5.14-73.1
  • php5-suhosin >= 5.5.14-73.1
  • php5-sysvmsg >= 5.5.14-73.1
  • php5-sysvsem >= 5.5.14-73.1
  • php5-sysvshm >= 5.5.14-73.1
  • php5-tokenizer >= 5.5.14-73.1
  • php5-wddx >= 5.5.14-73.1
  • php5-xmlreader >= 5.5.14-73.1
  • php5-xmlrpc >= 5.5.14-73.1
  • php5-xmlwriter >= 5.5.14-73.1
  • php5-xsl >= 5.5.14-73.1
  • php5-zip >= 5.5.14-73.1
  • php5-zlib >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Server 12 SP5 GA java-1_8_0-openjdk-1.8.0.222-27.35.2
SUSE-SLE-Module-Web-Scripting-12-2016-1403
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2
  • java-1_8_0-openjdk >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-demo >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-devel >= 1.8.0.101-14.3
  • java-1_8_0-openjdk-headless >= 1.8.0.101-14.3
Patchnames:
SUSE Linux Enterprise Server for Raspberry Pi 12 SP2 GA java-1_8_0-openjdk-1.8.0.101-14.3
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
  • php5-devel >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP2 GA php5-devel-5.5.14-73.1
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • apache2-mod_php5 >= 5.5.14-73.1
  • php5 >= 5.5.14-73.1
  • php5-bcmath >= 5.5.14-73.1
  • php5-bz2 >= 5.5.14-73.1
  • php5-calendar >= 5.5.14-73.1
  • php5-ctype >= 5.5.14-73.1
  • php5-curl >= 5.5.14-73.1
  • php5-dba >= 5.5.14-73.1
  • php5-devel >= 5.5.14-108.1
  • php5-dom >= 5.5.14-73.1
  • php5-enchant >= 5.5.14-73.1
  • php5-exif >= 5.5.14-73.1
  • php5-fastcgi >= 5.5.14-73.1
  • php5-fileinfo >= 5.5.14-73.1
  • php5-fpm >= 5.5.14-73.1
  • php5-ftp >= 5.5.14-73.1
  • php5-gd >= 5.5.14-73.1
  • php5-gettext >= 5.5.14-73.1
  • php5-gmp >= 5.5.14-73.1
  • php5-iconv >= 5.5.14-73.1
  • php5-imap >= 5.5.14-73.1
  • php5-intl >= 5.5.14-73.1
  • php5-json >= 5.5.14-73.1
  • php5-ldap >= 5.5.14-73.1
  • php5-mbstring >= 5.5.14-73.1
  • php5-mcrypt >= 5.5.14-73.1
  • php5-mysql >= 5.5.14-73.1
  • php5-odbc >= 5.5.14-73.1
  • php5-opcache >= 5.5.14-73.1
  • php5-openssl >= 5.5.14-73.1
  • php5-pcntl >= 5.5.14-73.1
  • php5-pdo >= 5.5.14-73.1
  • php5-pear >= 5.5.14-73.1
  • php5-pgsql >= 5.5.14-73.1
  • php5-phar >= 5.5.14-73.1
  • php5-posix >= 5.5.14-73.1
  • php5-pspell >= 5.5.14-73.1
  • php5-shmop >= 5.5.14-73.1
  • php5-snmp >= 5.5.14-73.1
  • php5-soap >= 5.5.14-73.1
  • php5-sockets >= 5.5.14-73.1
  • php5-sqlite >= 5.5.14-73.1
  • php5-suhosin >= 5.5.14-73.1
  • php5-sysvmsg >= 5.5.14-73.1
  • php5-sysvsem >= 5.5.14-73.1
  • php5-sysvshm >= 5.5.14-73.1
  • php5-tokenizer >= 5.5.14-73.1
  • php5-wddx >= 5.5.14-73.1
  • php5-xmlreader >= 5.5.14-73.1
  • php5-xmlrpc >= 5.5.14-73.1
  • php5-xmlwriter >= 5.5.14-73.1
  • php5-xsl >= 5.5.14-73.1
  • php5-zip >= 5.5.14-73.1
  • php5-zlib >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE-SLE-Module-Web-Scripting-12-2016-1403
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php5 >= 5.5.14-73.1
  • php5 >= 5.5.14-73.1
  • php5-bcmath >= 5.5.14-73.1
  • php5-bz2 >= 5.5.14-73.1
  • php5-calendar >= 5.5.14-73.1
  • php5-ctype >= 5.5.14-73.1
  • php5-curl >= 5.5.14-73.1
  • php5-dba >= 5.5.14-73.1
  • php5-devel >= 5.5.14-109.41.1
  • php5-dom >= 5.5.14-73.1
  • php5-enchant >= 5.5.14-73.1
  • php5-exif >= 5.5.14-73.1
  • php5-fastcgi >= 5.5.14-73.1
  • php5-fileinfo >= 5.5.14-73.1
  • php5-fpm >= 5.5.14-73.1
  • php5-ftp >= 5.5.14-73.1
  • php5-gd >= 5.5.14-73.1
  • php5-gettext >= 5.5.14-73.1
  • php5-gmp >= 5.5.14-73.1
  • php5-iconv >= 5.5.14-73.1
  • php5-imap >= 5.5.14-73.1
  • php5-intl >= 5.5.14-73.1
  • php5-json >= 5.5.14-73.1
  • php5-ldap >= 5.5.14-73.1
  • php5-mbstring >= 5.5.14-73.1
  • php5-mcrypt >= 5.5.14-73.1
  • php5-mysql >= 5.5.14-73.1
  • php5-odbc >= 5.5.14-73.1
  • php5-opcache >= 5.5.14-73.1
  • php5-openssl >= 5.5.14-73.1
  • php5-pcntl >= 5.5.14-73.1
  • php5-pdo >= 5.5.14-73.1
  • php5-pear >= 5.5.14-73.1
  • php5-pgsql >= 5.5.14-73.1
  • php5-phar >= 5.5.14-73.1
  • php5-posix >= 5.5.14-73.1
  • php5-pspell >= 5.5.14-73.1
  • php5-shmop >= 5.5.14-73.1
  • php5-snmp >= 5.5.14-73.1
  • php5-soap >= 5.5.14-73.1
  • php5-sockets >= 5.5.14-73.1
  • php5-sqlite >= 5.5.14-73.1
  • php5-suhosin >= 5.5.14-73.1
  • php5-sysvmsg >= 5.5.14-73.1
  • php5-sysvsem >= 5.5.14-73.1
  • php5-sysvshm >= 5.5.14-73.1
  • php5-tokenizer >= 5.5.14-73.1
  • php5-wddx >= 5.5.14-73.1
  • php5-xmlreader >= 5.5.14-73.1
  • php5-xmlrpc >= 5.5.14-73.1
  • php5-xmlwriter >= 5.5.14-73.1
  • php5-xsl >= 5.5.14-73.1
  • php5-zip >= 5.5.14-73.1
  • php5-zlib >= 5.5.14-73.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE-SLE-Module-Web-Scripting-12-2016-1403
SUSE Linux Enterprise Software Development Kit 12 SP1
  • php5-devel >= 5.5.14-73.1
Patchnames:
SUSE-SLE-SDK-12-SP1-2016-1403
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-108.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP3 GA php5-devel-5.5.14-108.1
SUSE Linux Enterprise Software Development Kit 12 SP4
  • php5-devel >= 5.5.14-109.41.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
openSUSE Tumbleweed
  • java-1_8_0-openjdk >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-accessibility >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-demo >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-devel >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-headless >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-javadoc >= 1.8.0.111-1.1
  • java-1_8_0-openjdk-src >= 1.8.0.111-1.1
Patchnames:
openSUSE Tumbleweed GA java-1_8_0-openjdk-1.8.0.111-1.1


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 java-1_8_0-openjdk Released
SUSE Enterprise Storage 5 java-1_8_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP1 java-1_8_0-openjdk Released
SUSE Linux Enterprise Desktop 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise High Performance Computing 12 php5 In progress
SUSE Linux Enterprise High Performance Computing 12 php7 In progress
SUSE Linux Enterprise High Performance Computing 12 php72 In progress
SUSE Linux Enterprise High Performance Computing 12 php74 In progress
SUSE Linux Enterprise High Performance Computing 12 SP5 java-1_8_0-openjdk Released
SUSE Linux Enterprise Module for Web and Scripting 12 php5 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php7 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php72 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php74 In progress
SUSE Linux Enterprise Point of Service 11 SP3 php53 Released
SUSE Linux Enterprise Point of Service Image Server 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 11 SP4 LTSS php53 Released
SUSE Linux Enterprise Server 12 php5 In progress
SUSE Linux Enterprise Server 12 php7 In progress
SUSE Linux Enterprise Server 12 php72 In progress
SUSE Linux Enterprise Server 12 php74 In progress
SUSE Linux Enterprise Server 12 SP1 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 BCL java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 ESPOS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP2 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 php5 In progress
SUSE Linux Enterprise Server 12 SP3 php7 In progress
SUSE Linux Enterprise Server 12 SP3 php72 In progress
SUSE Linux Enterprise Server 12 SP3 php74 In progress
SUSE Linux Enterprise Server 12 SP3 BCL java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 ESPOS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP3 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP4 php5 In progress
SUSE Linux Enterprise Server 12 SP4 php7 In progress
SUSE Linux Enterprise Server 12 SP4 php72 In progress
SUSE Linux Enterprise Server 12 SP4 php74 In progress
SUSE Linux Enterprise Server 12 SP4 ESPOS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP4 LTSS java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP5 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server 12 SP5 php5 In progress
SUSE Linux Enterprise Server 12 SP5 php7 In progress
SUSE Linux Enterprise Server 12 SP5 php72 In progress
SUSE Linux Enterprise Server 12 SP5 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 12 php5 In progress
SUSE Linux Enterprise Server for SAP Applications 12 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 12 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP2 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 java-1_8_0-openjdk Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 In progress
SUSE OpenStack Cloud 7 java-1_8_0-openjdk Released
SUSE OpenStack Cloud 8 java-1_8_0-openjdk Released
SUSE OpenStack Cloud 9 java-1_8_0-openjdk Released
SUSE OpenStack Cloud Crowbar 8 java-1_8_0-openjdk Released
SUSE OpenStack Cloud Crowbar 9 java-1_8_0-openjdk Released