Upstream information

CVE-2016-2124 at MITRE

Description

A flaw was found in the way samba implemented SMB1 authentication. An attacker could use this flaw to retrieve the plaintext password sent over the wire even if Kerberos authentication was required.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having moderate severity.

CVSS v2 Scores
  National Vulnerability Database SUSE
Base Score 4.3 2.9
Vector AV:N/AC:M/Au:N/C:P/I:N/A:N AV:A/AC:M/Au:N/C:P/I:N/A:N
Access Vector Network Adjacent Network
Access Complexity Medium Medium
Authentication None None
Confidentiality Impact Partial Partial
Integrity Impact None None
Availability Impact None None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 5.9 6.8
Vector CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:N
Access Vector Network Network
Access Complexity High High
Privileges Required None Low
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact High High
Integrity Impact None High
Availability Impact None None
CVSSv3 Version 3.1 3.1
SUSE Bugzilla entry: 1014440 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
HPE Helion Openstack 8
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
HPE-Helion-OpenStack-8-2021-3746
Image SLES12-SP4-Azure-BYOS
Image SLES12-SP4-EC2-HVM-BYOS
Image SLES12-SP4-GCE-BYOS
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
Image SLES12-SP4-SAP-Azure
Image SLES12-SP4-SAP-Azure-BYOS
Image SLES12-SP4-SAP-Azure-LI-BYOS-Production
Image SLES12-SP4-SAP-Azure-VLI-BYOS-Production
Image SLES12-SP4-SAP-EC2-HVM
Image SLES12-SP4-SAP-EC2-HVM-BYOS
Image SLES12-SP4-SAP-GCE
Image SLES12-SP4-SAP-GCE-BYOS
  • ctdb >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
Image SLES12-SP5-Azure-SAP-BYOS
Image SLES12-SP5-Azure-SAP-On-Demand
Image SLES12-SP5-EC2-SAP-BYOS
Image SLES12-SP5-EC2-SAP-On-Demand
Image SLES12-SP5-GCE-SAP-BYOS
Image SLES12-SP5-GCE-SAP-On-Demand
Image SLES12-SP5-SAP-Azure-LI-BYOS-Production
Image SLES12-SP5-SAP-Azure-VLI-BYOS-Production
  • ctdb >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs >= 4.10.18+git.339.c912385a5e1-3.41.1
Image SLES12-SP5-OCI-BYOS-BYOS
  • libdcerpc-binding0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libnetapi0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-credentials0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-errors0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-hostconfig0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-passdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbconf0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbldap2 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libtevent-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs >= 4.10.18+git.339.c912385a5e1-3.41.1
Image SLES12-SP5-OCI-BYOS-SAP-BYOS
  • ctdb >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc-binding0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libnetapi0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-credentials0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-errors0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-hostconfig0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-passdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbconf0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbldap2 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libtevent-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs >= 4.10.18+git.339.c912385a5e1-3.41.1
Image SLES15-Azure-BYOS
Image SLES15-EC2-HVM-BYOS
Image SLES15-GCE-BYOS
  • libdcerpc-binding0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs >= 4.7.11+git.352.41e30c5a0f7-4.57.1
Image SLES15-SAP-Azure
Image SLES15-SAP-Azure-BYOS
Image SLES15-SAP-Azure-LI-BYOS-Production
Image SLES15-SAP-Azure-VLI-BYOS-Production
Image SLES15-SAP-EC2-HVM
Image SLES15-SAP-EC2-HVM-BYOS
Image SLES15-SAP-GCE
Image SLES15-SAP-GCE-BYOS
  • ctdb >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-binding0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs >= 4.7.11+git.352.41e30c5a0f7-4.57.1
Image SLES15-SP1-Azure-BYOS
Image SLES15-SP1-Azure-HPC-BYOS
Image SLES15-SP1-CHOST-BYOS-Azure
Image SLES15-SP1-CHOST-BYOS-EC2
Image SLES15-SP1-CHOST-BYOS-GCE
Image SLES15-SP1-EC2-HPC-HVM-BYOS
Image SLES15-SP1-EC2-HVM-BYOS
Image SLES15-SP1-GCE-BYOS
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Image SLES15-SP1-SAP-Azure
Image SLES15-SP1-SAP-Azure-BYOS
Image SLES15-SP1-SAP-Azure-LI-BYOS-Production
Image SLES15-SP1-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP1-SAP-EC2-HVM
Image SLES15-SP1-SAP-EC2-HVM-BYOS
Image SLES15-SP1-SAP-GCE
Image SLES15-SP1-SAP-GCE-BYOS
  • ctdb >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Image SLES15-SP1-SAPCAL-Azure
Image SLES15-SP1-SAPCAL-EC2-HVM
Image SLES15-SP1-SAPCAL-GCE
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Image SLES15-SP2-BYOS-Azure
Image SLES15-SP2-BYOS-EC2-HVM
Image SLES15-SP2-BYOS-GCE
Image SLES15-SP2-CHOST-BYOS-Aliyun
Image SLES15-SP2-CHOST-BYOS-Azure
Image SLES15-SP2-CHOST-BYOS-EC2
Image SLES15-SP2-CHOST-BYOS-GCE
Image SLES15-SP2-HPC-BYOS-Azure
Image SLES15-SP2-HPC-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Proxy-BYOS-GCE
Image SLES15-SP2-Manager-4-1-Server-BYOS-Azure
Image SLES15-SP2-Manager-4-1-Server-BYOS-EC2-HVM
Image SLES15-SP2-Manager-4-1-Server-BYOS-GCE
  • libdcerpc-binding0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
Image SLES15-SP2-SAP-Azure
Image SLES15-SP2-SAP-Azure-LI-BYOS-Production
Image SLES15-SP2-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP2-SAP-BYOS-Azure
Image SLES15-SP2-SAP-BYOS-EC2-HVM
Image SLES15-SP2-SAP-BYOS-GCE
Image SLES15-SP2-SAP-EC2-HVM
Image SLES15-SP2-SAP-GCE
  • ctdb >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-binding0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
Image SLES15-SP3-BYOS-Azure
Image SLES15-SP3-BYOS-EC2-HVM
Image SLES15-SP3-BYOS-GCE
Image SLES15-SP3-CHOST-BYOS-Aliyun
Image SLES15-SP3-CHOST-BYOS-Azure
Image SLES15-SP3-CHOST-BYOS-EC2
Image SLES15-SP3-CHOST-BYOS-GCE
Image SLES15-SP3-EC2-ECS-HVM
Image SLES15-SP3-GCE
Image SLES15-SP3-HPC-Azure
Image SLES15-SP3-HPC-BYOS-Azure
Image SLES15-SP3-HPC-BYOS-EC2-HVM
Image SLES15-SP3-HPC-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Proxy-BYOS-GCE
Image SLES15-SP3-Manager-4-2-Server-BYOS-Azure
Image SLES15-SP3-Manager-4-2-Server-BYOS-EC2-HVM
Image SLES15-SP3-Manager-4-2-Server-BYOS-GCE
  • libldb2 >= 2.2.2-3.3.1
Image SLES15-SP3-EC2-HVM
Image SLES15-SP3-SAP-Azure
Image SLES15-SP3-SAP-EC2-HVM
Image SLES15-SP3-SAP-GCE
Image SLES15-SP3-SAPCAL-Azure
Image SLES15-SP3-SAPCAL-EC2-HVM
Image SLES15-SP3-SAPCAL-GCE
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
Image SLES15-SP3-SAP-Azure-LI-BYOS-Production
Image SLES15-SP3-SAP-Azure-VLI-BYOS-Production
Image SLES15-SP3-SAP-BYOS-Azure
Image SLES15-SP3-SAP-BYOS-EC2-HVM
Image SLES15-SP3-SAP-BYOS-GCE
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb2 >= 2.2.2-3.3.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
SUSE CaaS Platform 4.0
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-SUSE-CAASP-4.0-2021-3674
SUSE Enterprise Storage 6
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ceph >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-Storage-6-2021-3674
SUSE Enterprise Storage 7
  • ctdb >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libdcerpc-binding0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libdcerpc0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libldb2 >= 2.2.2-4.6.1
  • libndr-krb5pac0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr-nbt0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr-standard0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libndr1 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libnetapi0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-errors0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamba-util0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsamdb0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbclient0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbconf0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libsmbldap2 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libtevent-util0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • libwbclient0 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • python3-ldb >= 2.2.2-4.6.1
  • samba >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-ceph >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-client >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-libs >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-libs-python3 >= 4.13.13+git.545.5897c2d94f3-3.12.1
  • samba-winbind >= 4.13.13+git.545.5897c2d94f3-3.12.1
Patchnames:
SUSE-Storage-7-2022-361
SUSE Linux Enterprise Desktop 15 SP2
SUSE Linux Enterprise Storage 7
  • libdcerpc-binding0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-samr-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-samr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy-python3-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy0-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbclient-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-ad-dc >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-ceph >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-client >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-core-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-dsdb-modules >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-winbind >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-winbind-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2021-3650
SUSE-SLE-Module-Python2-15-SP2-2021-3650
SUSE Linux Enterprise Desktop 15 SP3
SUSE Linux Enterprise Storage 7.1
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-3647
SUSE-SLE-Module-Python2-15-SP3-2021-3647
SUSE Linux Enterprise Desktop 15 SP4
SUSE Linux Enterprise High Performance Computing 15 SP4
SUSE Linux Enterprise Module for Basesystem 15 SP4
SUSE Linux Enterprise Server 15 SP4
SUSE Linux Enterprise Server for SAP Applications 15 SP4
SUSE Manager Proxy 4.3
SUSE Manager Retail Branch Server 4.3
SUSE Manager Server 4.3
  • libsamba-errors-devel >= 4.13.13+git.539.fdbc44a8598-3.20.2
  • libsamba-errors0 >= 4.13.13+git.539.fdbc44a8598-3.20.2
  • libsamba-policy-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy-python3-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ceph >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-devel >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-dsdb-modules >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libsamba-errors-devel-4.13.13+git.539.fdbc44a8598-3.20.2
SUSE Linux Enterprise Module for Basesystem 15 SP4 GA libsamba-policy-devel-4.15.5+git.328.f1f29505d84-150400.1.44
SUSE Linux Enterprise High Availability 12 SP3
SUSE Linux Enterprise High Performance Computing 12 SP3
SUSE Linux Enterprise Server 12 SP3
  • ctdb >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-HA-12-SP3-2021-3746
SUSE Linux Enterprise High Availability 12 SP4
SUSE Linux Enterprise High Performance Computing 12 SP4
SUSE Linux Enterprise Server 12 SP4
  • ctdb >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-HA-12-SP4-2021-3746
SUSE Linux Enterprise High Availability 12 SP5
SUSE Linux Enterprise High Performance Computing 12 SP5
  • ctdb >= 4.10.18+git.339.c912385a5e1-3.41.1
Patchnames:
SUSE-SLE-HA-12-SP5-2021-3649
SUSE Linux Enterprise High Availability 15 SP1
SUSE Linux Enterprise High Performance Computing 15 SP1
SUSE Linux Enterprise Server 15 SP1
SUSE Manager Proxy 4.0
SUSE Manager Retail Branch Server 4.0
SUSE Manager Server 4.0
  • ctdb >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • ctdb-pcp-pmda >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • ctdb-tests >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ceph >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-doc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-test >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-SLE-Product-HA-15-SP1-2021-3674
SUSE Linux Enterprise High Availability 15 SP2
  • ctdb >= 4.11.14+git.308.666c63d4eea-4.28.1
Patchnames:
SUSE-SLE-Product-HA-15-SP2-2021-3650
SUSE Linux Enterprise High Availability 15 SP3
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Product-HA-15-SP3-2021-3647
SUSE Linux Enterprise High Availability 15
SUSE Linux Enterprise High Performance Computing 15
SUSE Linux Enterprise Server 15
  • ctdb >= 4.7.11+git.352.41e30c5a0f7-4.57.1
Patchnames:
SUSE-SLE-Product-HA-15-2021-3747
SUSE Linux Enterprise High Performance Computing 15 SP1-ESPOS
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-ESPOS-2021-3674
SUSE Linux Enterprise High Performance Computing 15 SP1-LTSS
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-SLE-Product-HPC-15-SP1-LTSS-2021-3674
SUSE Linux Enterprise High Performance Computing 15 SP2
SUSE Linux Enterprise Server 15 SP2
SUSE Linux Enterprise Server for SAP Applications 15 SP2
SUSE Manager Proxy 4.1
SUSE Manager Retail Branch Server 4.1
SUSE Manager Server 4.1
  • ctdb >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-binding0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-samr-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-samr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy-python3-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy0-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbclient-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-ad-dc >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-ceph >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-client >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-core-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-dsdb-modules >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-winbind >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-winbind-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2021-3650
SUSE-SLE-Module-Python2-15-SP2-2021-3650
SUSE-SLE-Product-HA-15-SP2-2021-3650
SUSE Linux Enterprise High Performance Computing 15 SP3
SUSE Linux Enterprise Server 15 SP3
SUSE Linux Enterprise Server for SAP Applications 15 SP3
SUSE Manager Proxy 4.2
SUSE Manager Retail Branch Server 4.2
SUSE Manager Server 4.2
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-3647
SUSE-SLE-Module-Python2-15-SP3-2021-3647
SUSE-SLE-Product-HA-15-SP3-2021-3647
SUSE Linux Enterprise High Performance Computing 15-ESPOS
SUSE Linux Enterprise High Performance Computing 15-LTSS
  • libdcerpc-binding0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-samr-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-samr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-policy-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-policy0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-client >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-client-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-core-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-winbind >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-winbind-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
Patchnames:
SUSE-SLE-Product-HPC-15-2021-3747
SUSE Linux Enterprise Micro 5.1
  • libldb2 >= 2.2.2-3.3.1
Patchnames:
SUSE-SUSE-MicroOS-5.1-2021-3647
SUSE Linux Enterprise Module for Basesystem 15 SP2
  • libdcerpc-binding0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-samr-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc-samr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libdcerpc0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-nbt0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr-standard0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libnetapi0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-credentials0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-errors0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-passdb0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy-python3-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-policy0-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamba-util0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsamdb0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbclient-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbconf0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libsmbldap2-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libtevent-util0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libwbclient0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-ceph >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-client >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-core-devel >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-dsdb-modules >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-libs-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-python3 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-winbind >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-winbind-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP2-2021-3650
SUSE Linux Enterprise Module for Basesystem 15 SP3
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Basesystem-15-SP3-2021-3647
SUSE Linux Enterprise Module for Python 2 15 SP2
  • samba-ad-dc >= 4.11.14+git.308.666c63d4eea-4.28.1
  • samba-dsdb-modules >= 4.11.14+git.308.666c63d4eea-4.28.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP2-2021-3650
SUSE Linux Enterprise Module for Python 2 15 SP3
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
SUSE-SLE-Module-Python2-15-SP3-2021-3647
SUSE Linux Enterprise Server 12 SP2-BCL
  • libdcerpc-binding0 >= 4.4.2-38.45.2
  • libdcerpc-binding0-32bit >= 4.4.2-38.45.2
  • libdcerpc0 >= 4.4.2-38.45.2
  • libdcerpc0-32bit >= 4.4.2-38.45.2
  • libndr-krb5pac0 >= 4.4.2-38.45.2
  • libndr-krb5pac0-32bit >= 4.4.2-38.45.2
  • libndr-nbt0 >= 4.4.2-38.45.2
  • libndr-nbt0-32bit >= 4.4.2-38.45.2
  • libndr-standard0 >= 4.4.2-38.45.2
  • libndr-standard0-32bit >= 4.4.2-38.45.2
  • libndr0 >= 4.4.2-38.45.2
  • libndr0-32bit >= 4.4.2-38.45.2
  • libnetapi0 >= 4.4.2-38.45.2
  • libnetapi0-32bit >= 4.4.2-38.45.2
  • libsamba-credentials0 >= 4.4.2-38.45.2
  • libsamba-credentials0-32bit >= 4.4.2-38.45.2
  • libsamba-errors0 >= 4.4.2-38.45.2
  • libsamba-errors0-32bit >= 4.4.2-38.45.2
  • libsamba-hostconfig0 >= 4.4.2-38.45.2
  • libsamba-hostconfig0-32bit >= 4.4.2-38.45.2
  • libsamba-passdb0 >= 4.4.2-38.45.2
  • libsamba-passdb0-32bit >= 4.4.2-38.45.2
  • libsamba-util0 >= 4.4.2-38.45.2
  • libsamba-util0-32bit >= 4.4.2-38.45.2
  • libsamdb0 >= 4.4.2-38.45.2
  • libsamdb0-32bit >= 4.4.2-38.45.2
  • libsmbclient0 >= 4.4.2-38.45.2
  • libsmbclient0-32bit >= 4.4.2-38.45.2
  • libsmbconf0 >= 4.4.2-38.45.2
  • libsmbconf0-32bit >= 4.4.2-38.45.2
  • libsmbldap0 >= 4.4.2-38.45.2
  • libsmbldap0-32bit >= 4.4.2-38.45.2
  • libtevent-util0 >= 4.4.2-38.45.2
  • libtevent-util0-32bit >= 4.4.2-38.45.2
  • libwbclient0 >= 4.4.2-38.45.2
  • libwbclient0-32bit >= 4.4.2-38.45.2
  • samba >= 4.4.2-38.45.2
  • samba-client >= 4.4.2-38.45.2
  • samba-client-32bit >= 4.4.2-38.45.2
  • samba-doc >= 4.4.2-38.45.2
  • samba-libs >= 4.4.2-38.45.2
  • samba-libs-32bit >= 4.4.2-38.45.2
  • samba-winbind >= 4.4.2-38.45.2
  • samba-winbind-32bit >= 4.4.2-38.45.2
Patchnames:
SUSE-SLE-SERVER-12-SP2-BCL-2021-3673
SUSE Linux Enterprise Server 12 SP3-BCL
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-BCL-2021-3746
SUSE Linux Enterprise Server 12 SP3-ESPOS
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-ESPOS-2021-3746
SUSE Linux Enterprise Server 12 SP3-LTSS
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-SERVER-12-SP3-2021-3746
SUSE Linux Enterprise Server 12 SP4-ESPOS
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-SERVER-12-SP4-ESPOS-2021-3746
SUSE Linux Enterprise Server 12 SP4-LTSS
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-SERVER-12-SP4-LTSS-2021-3746
SUSE Linux Enterprise Server 12 SP5
  • ctdb >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc-binding0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc-binding0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libnetapi0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libnetapi0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-credentials0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-credentials0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-errors0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-errors0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-hostconfig0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-hostconfig0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-passdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-passdb0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamdb0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbclient-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbclient0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbclient0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbconf0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbconf0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbldap2 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbldap2-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libtevent-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libtevent-util0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-client >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-client-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-core-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-doc >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs-python3 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs-python3-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-winbind >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-winbind-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
Patchnames:
SUSE-SLE-HA-12-SP5-2021-3649
SUSE-SLE-SDK-12-SP5-2021-3649
SUSE-SLE-SERVER-12-SP5-2021-3649
SUSE Linux Enterprise Server 15 SP1-BCL
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-BCL-2021-3674
SUSE Linux Enterprise Server 15 SP1-LTSS
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-SLE-Product-SLES-15-SP1-LTSS-2021-3674
SUSE Linux Enterprise Server 15-LTSS
  • libdcerpc-binding0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-samr-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-samr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-policy-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-policy0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-client >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-client-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-core-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-winbind >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-winbind-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
Patchnames:
SUSE-SLE-Product-SLES-15-2021-3747
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-SAP-12-SP3-2021-3746
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-SLE-SAP-12-SP4-2021-3746
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • libdcerpc-binding0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc-binding0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libdcerpc0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libnetapi0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libnetapi0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-credentials0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-credentials0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-errors0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-errors0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-hostconfig0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-hostconfig0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-passdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-passdb0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamdb0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamdb0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbclient-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbclient0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbclient0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbconf0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbconf0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbldap2 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbldap2-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libtevent-util0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libtevent-util0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient0 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient0-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-client >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-client-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-core-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-doc >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs-python3 >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-libs-python3-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-winbind >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-winbind-32bit >= 4.10.18+git.339.c912385a5e1-3.41.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2021-3649
SUSE-SLE-SERVER-12-SP5-2021-3649
SUSE Linux Enterprise Server for SAP Applications 15 SP1
  • ctdb >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • ctdb-pcp-pmda >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • ctdb-tests >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-binding0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc-samr0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libdcerpc0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-krb5pac0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-nbt0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr-standard0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libndr0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi-devel-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libnetapi0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-credentials0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-errors0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-hostconfig0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-passdb0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-util0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamdb0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbclient0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbconf0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsmbldap2-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libtevent-util0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libwbclient0-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ad-dc-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-ceph >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-client-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-core-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-doc >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-dsdb-modules >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-test >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-winbind-64bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
Patchnames:
SUSE-SLE-Product-HA-15-SP1-2021-3674
SUSE-SLE-Product-SLES_SAP-15-SP1-2021-3674
SUSE Linux Enterprise Server for SAP Applications 15
  • ctdb >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-binding0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-binding0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-samr-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc-samr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libdcerpc0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-krb5pac0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-nbt0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr-standard0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libndr0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libnetapi0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-credentials0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-errors0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-hostconfig0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-passdb0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-policy-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-policy0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamba-util0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsamdb0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbclient0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbconf0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libsmbldap2-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libtevent-util0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0 >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • libwbclient0-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-client >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-client-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-core-devel >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-libs-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-winbind >= 4.7.11+git.352.41e30c5a0f7-4.57.1
  • samba-winbind-32bit >= 4.7.11+git.352.41e30c5a0f7-4.57.1
Patchnames:
SUSE-SLE-Product-HA-15-2021-3747
SUSE-SLE-Product-SLES_SAP-15-2021-3747
SUSE Linux Enterprise Software Development Kit 12 SP5
  • libndr-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-krb5pac-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-nbt-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libndr-standard-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsamba-util-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libsmbclient-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • libwbclient-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
  • samba-core-devel >= 4.10.18+git.339.c912385a5e1-3.41.1
Patchnames:
SUSE-SLE-SDK-12-SP5-2021-3649
SUSE OpenStack Cloud 8
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-OpenStack-Cloud-8-2021-3746
SUSE OpenStack Cloud 9
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-OpenStack-Cloud-9-2021-3746
SUSE OpenStack Cloud Crowbar 8
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-8-2021-3746
SUSE OpenStack Cloud Crowbar 9
  • libdcerpc-binding0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc-binding0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libdcerpc0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-krb5pac0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-nbt0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr-standard0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libndr0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libnetapi0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-credentials0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-errors0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-hostconfig0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-passdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamba-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsamdb0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbconf0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libsmbldap0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libtevent-util0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0 >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • libwbclient0-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-client-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-doc >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-libs-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind >= 4.6.16+git.307.b3899d08cc6-3.64.2
  • samba-winbind-32bit >= 4.6.16+git.307.b3899d08cc6-3.64.2
Patchnames:
SUSE-OpenStack-Cloud-Crowbar-9-2021-3746
openSUSE Leap 15.2
  • ctdb >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • ctdb-pcp-pmda >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • ctdb-tests >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc-binding0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc-binding0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc-samr-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc-samr0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc-samr0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libdcerpc0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-krb5pac-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-krb5pac0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-krb5pac0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-nbt-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-nbt0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-nbt0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-standard-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-standard0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr-standard0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libndr0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libnetapi-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libnetapi-devel-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libnetapi0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libnetapi0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-credentials-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-credentials0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-credentials0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-errors-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-errors0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-errors0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-hostconfig-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-hostconfig0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-hostconfig0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-passdb-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-passdb0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-passdb0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-policy-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-policy-python3-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-policy0-python3 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-policy0-python3-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-util-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-util0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamba-util0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamdb-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamdb0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsamdb0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbclient-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbclient0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbclient0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbconf-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbconf0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbconf0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbldap-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbldap2 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libsmbldap2-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libtevent-util-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libtevent-util0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libtevent-util0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libwbclient-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libwbclient0 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • libwbclient0-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-ad-dc >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-ad-dc-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-ceph >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-client >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-client-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-core-devel >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-doc >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-dsdb-modules >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-libs >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-libs-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-libs-python3 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-libs-python3-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-python3 >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-test >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-winbind >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
  • samba-winbind-32bit >= 4.11.14+git.308.666c63d4eea-lp152.3.28.1
Patchnames:
openSUSE-2021-1471
openSUSE Leap 15.3
  • ctdb >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ctdb-pcp-pmda >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ctdb-tests >= 4.13.13+git.528.140935f8d6a-3.12.1
  • ldb-tools >= 2.2.2-3.3.1
  • libdcerpc-binding0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-binding0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc-samr0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libdcerpc0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libldb-devel >= 2.2.2-3.3.1
  • libldb2 >= 2.2.2-3.3.1
  • libldb2-32bit >= 2.2.2-3.3.1
  • libndr-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-krb5pac0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-nbt0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr-standard0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr0 >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr0-32bit >= 4.11.14+git.308.666c63d4eea-4.28.1
  • libndr1 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libndr1-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi-devel-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libnetapi0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-credentials0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-errors0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-hostconfig0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-passdb0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy-python-devel >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy-python3-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0 >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • libsamba-policy0-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-policy0-python3-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamba-util0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsamdb0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbclient0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbconf0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libsmbldap2-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libtevent-util0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • libwbclient0-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • python3-ldb >= 2.2.2-3.3.1
  • python3-ldb-32bit >= 2.2.2-3.3.1
  • python3-ldb-devel >= 2.2.2-3.3.1
  • samba >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ad-dc-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ceph >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-client-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-core-devel >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-doc >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-dsdb-modules >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-gpupdate >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-ldb-ldap >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python-32bit >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-libs-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-libs-python3-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-python >= 4.9.5+git.471.5edbe3dcae7-3.57.2
  • samba-python3 >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-test >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-32bit >= 4.13.13+git.528.140935f8d6a-3.12.1
  • samba-winbind-64bit >= 4.13.13+git.528.140935f8d6a-3.12.1
Patchnames:
openSUSE-SLE-15.3-2021-3647
openSUSE-SLE-15.3-2021-3650
openSUSE-SLE-15.3-2021-3674
openSUSE Leap 15.4
  • libsamba-policy0-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ad-dc-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-client-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-gpupdate >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-ldb-ldap >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-libs-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-python3 >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs >= 4.15.5+git.328.f1f29505d84-150400.1.44
  • samba-winbind-libs-32bit >= 4.15.5+git.328.f1f29505d84-150400.1.44
Patchnames:
openSUSE Leap 15.4 GA libsamba-policy0-python3-4.15.5+git.328.f1f29505d84-150400.1.44
openSUSE Tumbleweed
  • ctdb >= 4.15.2+git.193.a4d6307f1fd-1.1
  • ctdb-pcp-pmda >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-binding0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-binding0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc-samr0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libdcerpc0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-krb5pac0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-nbt0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr-standard0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr2 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libndr2-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi-devel-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libnetapi0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials1 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-credentials1-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-errors0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-hostconfig0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-passdb0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy-python3-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy0-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-policy0-python3-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamba-util0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsamdb0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbclient0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbconf0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap2 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libsmbldap2-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libtevent-util0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient0 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • libwbclient0-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ad-dc >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ad-dc-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ceph >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-client >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-client-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-core-devel >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-doc >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-dsdb-modules >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-gpupdate >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-ldb-ldap >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-libs-python3-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-python3 >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-test >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-tool >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-winbind >= 4.15.2+git.193.a4d6307f1fd-1.1
  • samba-winbind-32bit >= 4.15.2+git.193.a4d6307f1fd-1.1
Patchnames:
openSUSE Tumbleweed GA ctdb-4.15.2+git.193.a4d6307f1fd-1.1


First public cloud image revisions this CVE is fixed in:


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
HPE Helion OpenStack 8 samba Released
SUSE CaaS Platform 4.0 samba Released
SUSE CaaS Platform 4.5 samba Released
SUSE Enterprise Storage 6 samba Released
SUSE Enterprise Storage 7 samba Released
SUSE Enterprise Storage 7.1 samba Released
SUSE Linux Enterprise Desktop 11 SP4 samba Ignore
SUSE Linux Enterprise Desktop 12 SP1 samba Ignore
SUSE Linux Enterprise Desktop 12 SP2 samba Ignore
SUSE Linux Enterprise Desktop 15 SP2 samba Released
SUSE Linux Enterprise Desktop 15 SP3 samba Released
SUSE Linux Enterprise Desktop 15 SP4 samba Already fixed
SUSE Linux Enterprise High Availability Extension 12 SP1 samba Ignore
SUSE Linux Enterprise High Availability Extension 12 SP2 samba Ignore
SUSE Linux Enterprise High Availability Extension 12 SP3 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP4 samba Released
SUSE Linux Enterprise High Availability Extension 12 SP5 samba Released
SUSE Linux Enterprise High Availability Extension 15 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP1 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP2 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP3 samba Released
SUSE Linux Enterprise High Availability Extension 15 SP4 samba Already fixed
SUSE Linux Enterprise High Performance Computing 12 SP1 samba Ignore
SUSE Linux Enterprise High Performance Computing 12 SP2 samba Ignore
SUSE Linux Enterprise High Performance Computing 12 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP4 samba Released
SUSE Linux Enterprise High Performance Computing 12 SP5 samba Released
SUSE Linux Enterprise High Performance Computing 15 samba Released
SUSE Linux Enterprise High Performance Computing 15 LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 ESPOS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP1 LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2 ESPOS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP2 LTSS samba Released
SUSE Linux Enterprise High Performance Computing 15 SP3 samba Released
SUSE Linux Enterprise High Performance Computing 15 SP4 samba Already fixed
SUSE Linux Enterprise Micro 5.2 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP2 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP3 samba Released
SUSE Linux Enterprise Module for Basesystem 15 SP4 samba Already fixed
SUSE Linux Enterprise Module for Python 2 15 SP2 samba Released
SUSE Linux Enterprise Module for Python 2 15 SP3 samba Released
SUSE Linux Enterprise Point of Service 11 SP3 samba In progress
SUSE Linux Enterprise Real Time 15 SP2 samba Released
SUSE Linux Enterprise Server 11 SP1 samba Unsupported
SUSE Linux Enterprise Server 11 SP3 samba Unsupported
SUSE Linux Enterprise Server 11 SP4 samba Ignore
SUSE Linux Enterprise Server 11 SP4 LTSS samba In progress
SUSE Linux Enterprise Server 12 SP1 samba Ignore
SUSE Linux Enterprise Server 12 SP2 samba Ignore
SUSE Linux Enterprise Server 12 SP2 BCL samba Released
SUSE Linux Enterprise Server 12 SP3 samba Released
SUSE Linux Enterprise Server 12 SP3 BCL samba Released
SUSE Linux Enterprise Server 12 SP3 ESPOS samba Released
SUSE Linux Enterprise Server 12 SP3 LTSS samba Released
SUSE Linux Enterprise Server 12 SP4 samba Released
SUSE Linux Enterprise Server 12 SP4 ESPOS samba Released
SUSE Linux Enterprise Server 12 SP4 LTSS samba Released
SUSE Linux Enterprise Server 12 SP5 samba Released
SUSE Linux Enterprise Server 15 samba Released
SUSE Linux Enterprise Server 15 ESPOS samba Released
SUSE Linux Enterprise Server 15 LTSS samba Released
SUSE Linux Enterprise Server 15 SP1 samba Released
SUSE Linux Enterprise Server 15 SP1 LTSS samba Released
SUSE Linux Enterprise Server 15 SP2 samba Released
SUSE Linux Enterprise Server 15 SP2 LTSS samba Released
SUSE Linux Enterprise Server 15 SP3 samba Released
SUSE Linux Enterprise Server 15 SP4 samba Already fixed
SUSE Linux Enterprise Server Business Critical Linux 15 SP1 samba Released
SUSE Linux Enterprise Server Business Critical Linux 15 SP2 samba Released
SUSE Linux Enterprise Server for SAP Applications 11 SP4 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP1 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP2 samba Ignore
SUSE Linux Enterprise Server for SAP Applications 12 SP3 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 samba Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP1 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP2 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP3 samba Released
SUSE Linux Enterprise Server for SAP Applications 15 SP4 samba Already fixed
SUSE Linux Enterprise Software Development Kit 11 SP4 samba Ignore
SUSE Linux Enterprise Software Development Kit 12 SP1 samba Ignore
SUSE Linux Enterprise Software Development Kit 12 SP2 samba Ignore
SUSE Linux Enterprise Software Development Kit 12 SP5 samba Released
SUSE Linux Enterprise Storage 7 samba Released
SUSE Linux Enterprise Storage 7.1 samba Released
SUSE Manager Proxy 4.0 samba Released
SUSE Manager Proxy 4.1 samba Released
SUSE Manager Proxy 4.2 samba Released
SUSE Manager Proxy 4.3 samba Already fixed
SUSE Manager Retail Branch Server 4.0 samba Released
SUSE Manager Retail Branch Server 4.1 samba Released
SUSE Manager Retail Branch Server 4.2 samba Released
SUSE Manager Retail Branch Server 4.3 samba Already fixed
SUSE Manager Server 4.0 samba Released
SUSE Manager Server 4.1 samba Released
SUSE Manager Server 4.2 samba Released
SUSE Manager Server 4.3 samba Already fixed
SUSE OpenStack Cloud 8 samba Released
SUSE OpenStack Cloud 9 samba Released
SUSE OpenStack Cloud Crowbar 8 samba Released
SUSE OpenStack Cloud Crowbar 9 samba Released
SUSE Package Hub 15 samba Unsupported