Upstream information

CVE-2016-10712 at MITRE

Description

In PHP before 5.5.32, 5.6.x before 5.6.18, and 7.x before 7.0.3, all of the return values of stream_get_meta_data can be controlled if the input can be controlled (e.g., during file uploads). For example, a "$uri = stream_get_meta_data(fopen($file, "r"))['uri']" call mishandles the case where $file is data:text/plain;uri=eviluri, -- in other words, metadata can be set by an attacker.

SUSE information

Overall state of this security issue: Resolved

This issue is currently rated as having important severity.

CVSS v2 Scores
  National Vulnerability Database
Base Score 5
Vector AV:N/AC:L/Au:N/C:N/I:P/A:N
Access Vector Network
Access Complexity Low
Authentication None
Confidentiality Impact None
Integrity Impact Partial
Availability Impact None
CVSS v3 Scores
  National Vulnerability Database SUSE
Base Score 7.5 9.4
Vector CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:L
Access Vector Network Network
Access Complexity Low Low
Privileges Required None None
User Interaction None None
Scope Unchanged Unchanged
Confidentiality Impact None High
Integrity Impact High High
Availability Impact None Low
CVSSv3 Version 3 3
SUSE Bugzilla entry: 1080234 [RESOLVED / FIXED]

SUSE Security Advisories:

List of released packages

Product(s) Fixed package version(s) References
SUSE Linux Enterprise Desktop 11 SP4
SUSE Linux Enterprise Software Development Kit 11 SP4
  • php53-devel >= 5.3.17-112.20.1
  • php53-imap >= 5.3.17-112.20.1
  • php53-posix >= 5.3.17-112.20.1
  • php53-readline >= 5.3.17-112.20.1
  • php53-sockets >= 5.3.17-112.20.1
  • php53-sqlite >= 5.3.17-112.20.1
  • php53-tidy >= 5.3.17-112.20.1
Patchnames:
sdksp4-php53-13532
SUSE Linux Enterprise Desktop 12 SP2
SUSE Linux Enterprise Server 12 SP2
SUSE Linux Enterprise Server for SAP Applications 12 SP2
SUSE Linux Enterprise Software Development Kit 12 SP2
  • php5-devel >= 5.5.14-109.20.1
Patchnames:
SUSE-SLE-SDK-12-SP2-2018-349
SUSE Linux Enterprise Desktop 12 SP3
SUSE Linux Enterprise Software Development Kit 12 SP3
  • php5-devel >= 5.5.14-109.20.1
Patchnames:
SUSE-SLE-SDK-12-SP3-2018-349
SUSE Linux Enterprise Desktop 12 SP4
SUSE Linux Enterprise Software Development Kit 12 SP4
  • php5-devel >= 5.5.14-109.41.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE Linux Enterprise High Performance Computing 12
SUSE Linux Enterprise Module for Web Scripting 12
SUSE Linux Enterprise Server 12
SUSE Linux Enterprise Server 12 SP5
SUSE Linux Enterprise Server for SAP Applications 12
SUSE Linux Enterprise Server for SAP Applications 12 SP5
  • apache2-mod_php5 >= 5.5.14-109.20.1
  • php5 >= 5.5.14-109.20.1
  • php5-bcmath >= 5.5.14-109.20.1
  • php5-bz2 >= 5.5.14-109.20.1
  • php5-calendar >= 5.5.14-109.20.1
  • php5-ctype >= 5.5.14-109.20.1
  • php5-curl >= 5.5.14-109.20.1
  • php5-dba >= 5.5.14-109.20.1
  • php5-dom >= 5.5.14-109.20.1
  • php5-enchant >= 5.5.14-109.20.1
  • php5-exif >= 5.5.14-109.20.1
  • php5-fastcgi >= 5.5.14-109.20.1
  • php5-fileinfo >= 5.5.14-109.20.1
  • php5-fpm >= 5.5.14-109.20.1
  • php5-ftp >= 5.5.14-109.20.1
  • php5-gd >= 5.5.14-109.20.1
  • php5-gettext >= 5.5.14-109.20.1
  • php5-gmp >= 5.5.14-109.20.1
  • php5-iconv >= 5.5.14-109.20.1
  • php5-imap >= 5.5.14-109.20.1
  • php5-intl >= 5.5.14-109.20.1
  • php5-json >= 5.5.14-109.20.1
  • php5-ldap >= 5.5.14-109.20.1
  • php5-mbstring >= 5.5.14-109.20.1
  • php5-mcrypt >= 5.5.14-109.20.1
  • php5-mysql >= 5.5.14-109.20.1
  • php5-odbc >= 5.5.14-109.20.1
  • php5-opcache >= 5.5.14-109.20.1
  • php5-openssl >= 5.5.14-109.20.1
  • php5-pcntl >= 5.5.14-109.20.1
  • php5-pdo >= 5.5.14-109.20.1
  • php5-pear >= 5.5.14-109.20.1
  • php5-pgsql >= 5.5.14-109.20.1
  • php5-phar >= 5.5.14-109.20.1
  • php5-posix >= 5.5.14-109.20.1
  • php5-pspell >= 5.5.14-109.20.1
  • php5-shmop >= 5.5.14-109.20.1
  • php5-snmp >= 5.5.14-109.20.1
  • php5-soap >= 5.5.14-109.20.1
  • php5-sockets >= 5.5.14-109.20.1
  • php5-sqlite >= 5.5.14-109.20.1
  • php5-suhosin >= 5.5.14-109.20.1
  • php5-sysvmsg >= 5.5.14-109.20.1
  • php5-sysvsem >= 5.5.14-109.20.1
  • php5-sysvshm >= 5.5.14-109.20.1
  • php5-tokenizer >= 5.5.14-109.20.1
  • php5-wddx >= 5.5.14-109.20.1
  • php5-xmlreader >= 5.5.14-109.20.1
  • php5-xmlrpc >= 5.5.14-109.20.1
  • php5-xmlwriter >= 5.5.14-109.20.1
  • php5-xsl >= 5.5.14-109.20.1
  • php5-zip >= 5.5.14-109.20.1
  • php5-zlib >= 5.5.14-109.20.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2018-349
SUSE Linux Enterprise Point of Sale 11 SP3
  • apache2-mod_php53 >= 5.3.17-112.20.1
  • php53 >= 5.3.17-112.20.1
  • php53-bcmath >= 5.3.17-112.20.1
  • php53-bz2 >= 5.3.17-112.20.1
  • php53-calendar >= 5.3.17-112.20.1
  • php53-ctype >= 5.3.17-112.20.1
  • php53-curl >= 5.3.17-112.20.1
  • php53-dba >= 5.3.17-112.20.1
  • php53-dom >= 5.3.17-112.20.1
  • php53-exif >= 5.3.17-112.20.1
  • php53-fastcgi >= 5.3.17-112.20.1
  • php53-fileinfo >= 5.3.17-112.20.1
  • php53-ftp >= 5.3.17-112.20.1
  • php53-gd >= 5.3.17-112.20.1
  • php53-gettext >= 5.3.17-112.20.1
  • php53-gmp >= 5.3.17-112.20.1
  • php53-iconv >= 5.3.17-112.20.1
  • php53-intl >= 5.3.17-112.20.1
  • php53-json >= 5.3.17-112.20.1
  • php53-ldap >= 5.3.17-112.20.1
  • php53-mbstring >= 5.3.17-112.20.1
  • php53-mcrypt >= 5.3.17-112.20.1
  • php53-mysql >= 5.3.17-112.20.1
  • php53-odbc >= 5.3.17-112.20.1
  • php53-openssl >= 5.3.17-112.20.1
  • php53-pcntl >= 5.3.17-112.20.1
  • php53-pdo >= 5.3.17-112.20.1
  • php53-pear >= 5.3.17-112.20.1
  • php53-pgsql >= 5.3.17-112.20.1
  • php53-pspell >= 5.3.17-112.20.1
  • php53-shmop >= 5.3.17-112.20.1
  • php53-snmp >= 5.3.17-112.20.1
  • php53-soap >= 5.3.17-112.20.1
  • php53-suhosin >= 5.3.17-112.20.1
  • php53-sysvmsg >= 5.3.17-112.20.1
  • php53-sysvsem >= 5.3.17-112.20.1
  • php53-sysvshm >= 5.3.17-112.20.1
  • php53-tokenizer >= 5.3.17-112.20.1
  • php53-wddx >= 5.3.17-112.20.1
  • php53-xmlreader >= 5.3.17-112.20.1
  • php53-xmlrpc >= 5.3.17-112.20.1
  • php53-xmlwriter >= 5.3.17-112.20.1
  • php53-xsl >= 5.3.17-112.20.1
  • php53-zip >= 5.3.17-112.20.1
  • php53-zlib >= 5.3.17-112.20.1
Patchnames:
sleposp3-php53-13532
SUSE Linux Enterprise Server 11 SP3-LTSS
  • apache2-mod_php53 >= 5.3.17-112.20.1
  • php53 >= 5.3.17-112.20.1
  • php53-bcmath >= 5.3.17-112.20.1
  • php53-bz2 >= 5.3.17-112.20.1
  • php53-calendar >= 5.3.17-112.20.1
  • php53-ctype >= 5.3.17-112.20.1
  • php53-curl >= 5.3.17-112.20.1
  • php53-dba >= 5.3.17-112.20.1
  • php53-dom >= 5.3.17-112.20.1
  • php53-exif >= 5.3.17-112.20.1
  • php53-fastcgi >= 5.3.17-112.20.1
  • php53-fileinfo >= 5.3.17-112.20.1
  • php53-ftp >= 5.3.17-112.20.1
  • php53-gd >= 5.3.17-112.20.1
  • php53-gettext >= 5.3.17-112.20.1
  • php53-gmp >= 5.3.17-112.20.1
  • php53-iconv >= 5.3.17-112.20.1
  • php53-intl >= 5.3.17-112.20.1
  • php53-json >= 5.3.17-112.20.1
  • php53-ldap >= 5.3.17-112.20.1
  • php53-mbstring >= 5.3.17-112.20.1
  • php53-mcrypt >= 5.3.17-112.20.1
  • php53-mysql >= 5.3.17-112.20.1
  • php53-odbc >= 5.3.17-112.20.1
  • php53-openssl >= 5.3.17-112.20.1
  • php53-pcntl >= 5.3.17-112.20.1
  • php53-pdo >= 5.3.17-112.20.1
  • php53-pear >= 5.3.17-112.20.1
  • php53-pgsql >= 5.3.17-112.20.1
  • php53-pspell >= 5.3.17-112.20.1
  • php53-shmop >= 5.3.17-112.20.1
  • php53-snmp >= 5.3.17-112.20.1
  • php53-soap >= 5.3.17-112.20.1
  • php53-suhosin >= 5.3.17-112.20.1
  • php53-sysvmsg >= 5.3.17-112.20.1
  • php53-sysvsem >= 5.3.17-112.20.1
  • php53-sysvshm >= 5.3.17-112.20.1
  • php53-tokenizer >= 5.3.17-112.20.1
  • php53-wddx >= 5.3.17-112.20.1
  • php53-xmlreader >= 5.3.17-112.20.1
  • php53-xmlrpc >= 5.3.17-112.20.1
  • php53-xmlwriter >= 5.3.17-112.20.1
  • php53-xsl >= 5.3.17-112.20.1
  • php53-zip >= 5.3.17-112.20.1
  • php53-zlib >= 5.3.17-112.20.1
Patchnames:
slessp3-php53-13532
SUSE Linux Enterprise Server 11 SP4
SUSE Linux Enterprise Server for SAP Applications 11 SP4
  • apache2-mod_php53 >= 5.3.17-112.20.1
  • php53 >= 5.3.17-112.20.1
  • php53-bcmath >= 5.3.17-112.20.1
  • php53-bz2 >= 5.3.17-112.20.1
  • php53-calendar >= 5.3.17-112.20.1
  • php53-ctype >= 5.3.17-112.20.1
  • php53-curl >= 5.3.17-112.20.1
  • php53-dba >= 5.3.17-112.20.1
  • php53-devel >= 5.3.17-112.20.1
  • php53-dom >= 5.3.17-112.20.1
  • php53-exif >= 5.3.17-112.20.1
  • php53-fastcgi >= 5.3.17-112.20.1
  • php53-fileinfo >= 5.3.17-112.20.1
  • php53-ftp >= 5.3.17-112.20.1
  • php53-gd >= 5.3.17-112.20.1
  • php53-gettext >= 5.3.17-112.20.1
  • php53-gmp >= 5.3.17-112.20.1
  • php53-iconv >= 5.3.17-112.20.1
  • php53-imap >= 5.3.17-112.20.1
  • php53-intl >= 5.3.17-112.20.1
  • php53-json >= 5.3.17-112.20.1
  • php53-ldap >= 5.3.17-112.20.1
  • php53-mbstring >= 5.3.17-112.20.1
  • php53-mcrypt >= 5.3.17-112.20.1
  • php53-mysql >= 5.3.17-112.20.1
  • php53-odbc >= 5.3.17-112.20.1
  • php53-openssl >= 5.3.17-112.20.1
  • php53-pcntl >= 5.3.17-112.20.1
  • php53-pdo >= 5.3.17-112.20.1
  • php53-pear >= 5.3.17-112.20.1
  • php53-pgsql >= 5.3.17-112.20.1
  • php53-posix >= 5.3.17-112.20.1
  • php53-pspell >= 5.3.17-112.20.1
  • php53-readline >= 5.3.17-112.20.1
  • php53-shmop >= 5.3.17-112.20.1
  • php53-snmp >= 5.3.17-112.20.1
  • php53-soap >= 5.3.17-112.20.1
  • php53-sockets >= 5.3.17-112.20.1
  • php53-sqlite >= 5.3.17-112.20.1
  • php53-suhosin >= 5.3.17-112.20.1
  • php53-sysvmsg >= 5.3.17-112.20.1
  • php53-sysvsem >= 5.3.17-112.20.1
  • php53-sysvshm >= 5.3.17-112.20.1
  • php53-tidy >= 5.3.17-112.20.1
  • php53-tokenizer >= 5.3.17-112.20.1
  • php53-wddx >= 5.3.17-112.20.1
  • php53-xmlreader >= 5.3.17-112.20.1
  • php53-xmlrpc >= 5.3.17-112.20.1
  • php53-xmlwriter >= 5.3.17-112.20.1
  • php53-xsl >= 5.3.17-112.20.1
  • php53-zip >= 5.3.17-112.20.1
  • php53-zlib >= 5.3.17-112.20.1
Patchnames:
sdksp4-php53-13532
slessp4-php53-13532
SUSE Linux Enterprise Server 12 SP3
SUSE Linux Enterprise Server for SAP Applications 12 SP3
  • apache2-mod_php5 >= 5.5.14-109.20.1
  • php5 >= 5.5.14-109.20.1
  • php5-bcmath >= 5.5.14-109.20.1
  • php5-bz2 >= 5.5.14-109.20.1
  • php5-calendar >= 5.5.14-109.20.1
  • php5-ctype >= 5.5.14-109.20.1
  • php5-curl >= 5.5.14-109.20.1
  • php5-dba >= 5.5.14-109.20.1
  • php5-devel >= 5.5.14-109.20.1
  • php5-dom >= 5.5.14-109.20.1
  • php5-enchant >= 5.5.14-109.20.1
  • php5-exif >= 5.5.14-109.20.1
  • php5-fastcgi >= 5.5.14-109.20.1
  • php5-fileinfo >= 5.5.14-109.20.1
  • php5-fpm >= 5.5.14-109.20.1
  • php5-ftp >= 5.5.14-109.20.1
  • php5-gd >= 5.5.14-109.20.1
  • php5-gettext >= 5.5.14-109.20.1
  • php5-gmp >= 5.5.14-109.20.1
  • php5-iconv >= 5.5.14-109.20.1
  • php5-imap >= 5.5.14-109.20.1
  • php5-intl >= 5.5.14-109.20.1
  • php5-json >= 5.5.14-109.20.1
  • php5-ldap >= 5.5.14-109.20.1
  • php5-mbstring >= 5.5.14-109.20.1
  • php5-mcrypt >= 5.5.14-109.20.1
  • php5-mysql >= 5.5.14-109.20.1
  • php5-odbc >= 5.5.14-109.20.1
  • php5-opcache >= 5.5.14-109.20.1
  • php5-openssl >= 5.5.14-109.20.1
  • php5-pcntl >= 5.5.14-109.20.1
  • php5-pdo >= 5.5.14-109.20.1
  • php5-pear >= 5.5.14-109.20.1
  • php5-pgsql >= 5.5.14-109.20.1
  • php5-phar >= 5.5.14-109.20.1
  • php5-posix >= 5.5.14-109.20.1
  • php5-pspell >= 5.5.14-109.20.1
  • php5-shmop >= 5.5.14-109.20.1
  • php5-snmp >= 5.5.14-109.20.1
  • php5-soap >= 5.5.14-109.20.1
  • php5-sockets >= 5.5.14-109.20.1
  • php5-sqlite >= 5.5.14-109.20.1
  • php5-suhosin >= 5.5.14-109.20.1
  • php5-sysvmsg >= 5.5.14-109.20.1
  • php5-sysvsem >= 5.5.14-109.20.1
  • php5-sysvshm >= 5.5.14-109.20.1
  • php5-tokenizer >= 5.5.14-109.20.1
  • php5-wddx >= 5.5.14-109.20.1
  • php5-xmlreader >= 5.5.14-109.20.1
  • php5-xmlrpc >= 5.5.14-109.20.1
  • php5-xmlwriter >= 5.5.14-109.20.1
  • php5-xsl >= 5.5.14-109.20.1
  • php5-zip >= 5.5.14-109.20.1
  • php5-zlib >= 5.5.14-109.20.1
Patchnames:
SUSE-SLE-Module-Web-Scripting-12-2018-349
SUSE-SLE-SDK-12-SP3-2018-349
SUSE Linux Enterprise Server 12 SP4
SUSE Linux Enterprise Server for SAP Applications 12 SP4
  • apache2-mod_php5 >= 5.5.14-109.20.1
  • php5 >= 5.5.14-109.20.1
  • php5-bcmath >= 5.5.14-109.20.1
  • php5-bz2 >= 5.5.14-109.20.1
  • php5-calendar >= 5.5.14-109.20.1
  • php5-ctype >= 5.5.14-109.20.1
  • php5-curl >= 5.5.14-109.20.1
  • php5-dba >= 5.5.14-109.20.1
  • php5-devel >= 5.5.14-109.41.1
  • php5-dom >= 5.5.14-109.20.1
  • php5-enchant >= 5.5.14-109.20.1
  • php5-exif >= 5.5.14-109.20.1
  • php5-fastcgi >= 5.5.14-109.20.1
  • php5-fileinfo >= 5.5.14-109.20.1
  • php5-fpm >= 5.5.14-109.20.1
  • php5-ftp >= 5.5.14-109.20.1
  • php5-gd >= 5.5.14-109.20.1
  • php5-gettext >= 5.5.14-109.20.1
  • php5-gmp >= 5.5.14-109.20.1
  • php5-iconv >= 5.5.14-109.20.1
  • php5-imap >= 5.5.14-109.20.1
  • php5-intl >= 5.5.14-109.20.1
  • php5-json >= 5.5.14-109.20.1
  • php5-ldap >= 5.5.14-109.20.1
  • php5-mbstring >= 5.5.14-109.20.1
  • php5-mcrypt >= 5.5.14-109.20.1
  • php5-mysql >= 5.5.14-109.20.1
  • php5-odbc >= 5.5.14-109.20.1
  • php5-opcache >= 5.5.14-109.20.1
  • php5-openssl >= 5.5.14-109.20.1
  • php5-pcntl >= 5.5.14-109.20.1
  • php5-pdo >= 5.5.14-109.20.1
  • php5-pear >= 5.5.14-109.20.1
  • php5-pgsql >= 5.5.14-109.20.1
  • php5-phar >= 5.5.14-109.20.1
  • php5-posix >= 5.5.14-109.20.1
  • php5-pspell >= 5.5.14-109.20.1
  • php5-shmop >= 5.5.14-109.20.1
  • php5-snmp >= 5.5.14-109.20.1
  • php5-soap >= 5.5.14-109.20.1
  • php5-sockets >= 5.5.14-109.20.1
  • php5-sqlite >= 5.5.14-109.20.1
  • php5-suhosin >= 5.5.14-109.20.1
  • php5-sysvmsg >= 5.5.14-109.20.1
  • php5-sysvsem >= 5.5.14-109.20.1
  • php5-sysvshm >= 5.5.14-109.20.1
  • php5-tokenizer >= 5.5.14-109.20.1
  • php5-wddx >= 5.5.14-109.20.1
  • php5-xmlreader >= 5.5.14-109.20.1
  • php5-xmlrpc >= 5.5.14-109.20.1
  • php5-xmlwriter >= 5.5.14-109.20.1
  • php5-xsl >= 5.5.14-109.20.1
  • php5-zip >= 5.5.14-109.20.1
  • php5-zlib >= 5.5.14-109.20.1
Patchnames:
SUSE Linux Enterprise Software Development Kit 12 SP4 GA php5-devel-5.5.14-109.41.1
SUSE-SLE-Module-Web-Scripting-12-2018-349


Status of this issue by product and package

Please note that this evaluation state might be work in progress, incomplete or outdated. Also information for service packs in the LTSS phase is only included for issues meeting the LTSS criteria. If in doubt, feel free to contact us for clarification.

Product(s) Source package State
SUSE Linux Enterprise Desktop 11 SP4 php53 Released
SUSE Linux Enterprise Desktop 12 SP2 php5 Released
SUSE Linux Enterprise Desktop 12 SP2 php7 Not affected
SUSE Linux Enterprise Desktop 12 SP3 php5 Released
SUSE Linux Enterprise Desktop 12 SP3 php7 Not affected
SUSE Linux Enterprise High Performance Computing 12 php5 Released
SUSE Linux Enterprise High Performance Computing 12 php7 In progress
SUSE Linux Enterprise High Performance Computing 12 php72 In progress
SUSE Linux Enterprise High Performance Computing 12 php74 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php5 Released
SUSE Linux Enterprise Module for Web and Scripting 12 php7 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php72 In progress
SUSE Linux Enterprise Module for Web and Scripting 12 php74 In progress
SUSE Linux Enterprise Point of Service 11 SP3 php53 Released
SUSE Linux Enterprise Server 11 SP3 LTSS php53 Released
SUSE Linux Enterprise Server 11 SP4 php53 Released
SUSE Linux Enterprise Server 11 SP4 LTSS php53 Released
SUSE Linux Enterprise Server 12 php5 Released
SUSE Linux Enterprise Server 12 php7 In progress
SUSE Linux Enterprise Server 12 php72 In progress
SUSE Linux Enterprise Server 12 php74 In progress
SUSE Linux Enterprise Server 12 SP2 php5 Released
SUSE Linux Enterprise Server 12 SP2 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php5 Released
SUSE Linux Enterprise Server 12 SP3 php7 Not affected
SUSE Linux Enterprise Server 12 SP3 php72 In progress
SUSE Linux Enterprise Server 12 SP3 php74 In progress
SUSE Linux Enterprise Server 12 SP4 php5 Released
SUSE Linux Enterprise Server 12 SP4 php7 In progress
SUSE Linux Enterprise Server 12 SP4 php72 In progress
SUSE Linux Enterprise Server 12 SP4 php74 In progress
SUSE Linux Enterprise Server 12 SP5 php5 Released
SUSE Linux Enterprise Server 12 SP5 php7 In progress
SUSE Linux Enterprise Server 12 SP5 php72 In progress
SUSE Linux Enterprise Server 12 SP5 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 11 SP4 php53 Released
SUSE Linux Enterprise Server for SAP Applications 12 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 12 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP2 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php7 Not affected
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP3 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP4 php74 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php5 Released
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php7 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php72 In progress
SUSE Linux Enterprise Server for SAP Applications 12 SP5 php74 In progress
SUSE Linux Enterprise Software Development Kit 11 SP4 php53 Released
SUSE Linux Enterprise Software Development Kit 12 SP2 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP2 php7 Not affected
SUSE Linux Enterprise Software Development Kit 12 SP3 php5 Released
SUSE Linux Enterprise Software Development Kit 12 SP3 php7 Not affected